<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
High-stakes triangular contest in Bengal for the 2021 assembly election - Frontline
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="High-stakes triangular contest in Bengal for the 2021 assembly election" />
<meta name="description" content="The entry of the Indian Secular Front in a big way into the electoral arena has changed the electoral equations and calculations in West Bengal." />
<meta name="robots" content="index, follow" />
<meta name="fragment" content="!">
<meta name="keywords" content="mamata banerjee trinamool congress challenge 2021,west bengal assembly elections tmc bjp siddiqui ,violence bengal election campaign" />
<meta name="news_keywords" content="mamata banerjee trinamool congress challenge 2021,west bengal assembly elections tmc bjp siddiqui ,violence bengal election campaign" />
<meta name="publish-date" content="2021-03-09T06:00:00+05:30" />
<meta name="created-date" content="2021-03-09T06:00:00+05:30" /> <meta name="modified-date" content="2021-03-09T06:00:00+05:30" />
<meta name="twitter:creator" content="Suhrid Sankar Chattopadhyay">
<meta name="twitter:title" content="High-stakes triangular contest in Bengal for the 2021 assembly election">
<meta name="twitter:description" content="The entry of the Indian Secular Front in a big way into the electoral arena has changed the electoral equations and calculations in West Bengal.">
<meta name="twitter:image" content="https://frontline.thehindu.com/cover-story/2omm20/article34006931.ece/ALTERNATES/LANDSCAPE_615/fl26Bengalrally">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@frontline_india" />
<meta name="twitter:domain" content="frontline.in" />
<meta property="fb:app_id" content="304083423879211" />
<meta property="fb:pages" content="" />
<meta property="og:site_name" content="Frontline" />
<meta property="og:url" content="https://frontline.thehindu.com/politics/high-stakes-triangular-contest-in-west-bengal-elections-2021-assembly-polls-as-trinamool-congress-bjp-and-left-congress-combine-fight-it-out/article34006933.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="High-stakes triangular contest in Bengal for the 2021 assembly election" />
<meta property="og:description" content="The entry of the Indian Secular Front in a big way into the electoral arena has changed the electoral equations and calculations in West Bengal." />
<meta property="og:image" content="https://frontline.thehindu.com/cover-story/2omm20/article34006931.ece/ALTERNATES/LANDSCAPE_615/fl26Bengalrally" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Suhrid Sankar Chattopadhyay" />
<meta property="article:tag" content="mamata banerjee trinamool congress challenge 2021" />
<meta property="article:tag" content="west bengal assembly elections tmc bjp siddiqui" />
<meta property="article:tag" content="violence bengal election campaign" />
<meta property="article:section" content="Politics" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://frontline.thehindu.com/politics/high-stakes-triangular-contest-in-west-bengal-elections-2021-assembly-polls-as-trinamool-congress-bjp-and-left-congress-combine-fight-it-out/article34006933.ece"
},
"headline": "High-stakes triangular contest in Bengal for the 2021 assembly election",
"description": "The entry of the Indian Secular Front in a big way into the electoral arena has changed the electoral equations and calculations in West Bengal.",
"keywords":"mamata banerjee trinamool congress challenge 2021,west bengal assembly elections tmc bjp siddiqui ,violence bengal election campaign",
"datePublished": "2021-03-09T06:00:00+05:30",
"dateModified": "2021-03-09T06:00:00+05:30",
"author": {
"@type": "Person",
"name": "Suhrid Sankar Chattopadhyay"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://frontline.thehindu.com/cover-story/2omm20/article34006931.ece/ALTERNATES/LANDSCAPE_300/fl26Bengalrally"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Frontline",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://frontline.thehindu.com/static/theme/default/base/img/flfooterlogo.png"
},
"url":"https://frontline.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"High-stakes triangular contest in Bengal for the 2021 assembly election",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "High-stakes triangular contest in Bengal for the 2021 assembly election",
"The entry of the Indian Secular Front in a big way into the electoral arena has changed the electoral equations and calculations in West Bengal."
]
},
"url":"https://frontline.thehindu.com/politics/high-stakes-triangular-contest-in-west-bengal-elections-2021-assembly-polls-as-trinamool-congress-bjp-and-left-congress-combine-fight-it-out/article34006933.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Frontline",
"url": "https://frontline.thehindu.com/",
"logo":"https://frontline.thehindu.com/static/theme/default/base/img/flfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/frontlineindia",
"https://twitter.com/frontline_india"
]
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="preload" href="https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4ViesH.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOXQ.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcaeg_x.woff2" as="font" type="font/woff2" crossorigin>
<link rel="shortcut icon" type="image/x-icon" href="https://frontline.thehindu.com/flfavicon.ico" />
<link rel="icon" type="image/ico" href="https://frontline.thehindu.com/flfavicon.ico" />
<link rel="apple-touch-icon" href="https://frontline.thehindu.com/flapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://frontline.thehindu.com/flapple-touch-icon-precomposed.png" />
<link rel="canonical" href="https://frontline.thehindu.com/politics/high-stakes-triangular-contest-in-west-bengal-elections-2021-assembly-polls-as-trinamool-congress-bjp-and-left-congress-combine-fight-it-out/article34006933.ece" />
<style>
/* cyrillic-ext */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLXOXWh2.woff2) format('woff2');
unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* cyrillic */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLzOXWh2.woff2) format('woff2');
unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
}
/* vietnamese */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLfOXWh2.woff2) format('woff2');
unicode-range: U+0102-0103, U+0110-0111, U+0128-0129, U+0168-0169, U+01A0-01A1, U+01AF-01B0, U+1EA0-1EF9, U+20AB;
}
/* latin-ext */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLbOXWh2.woff2) format('woff2');
unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOXQ.woff2) format('woff2');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
/* cyrillic-ext */
@font-face {
font-family: 'Merriweather Sans';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4VhOsH3xE.woff2) format('woff2');
unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* vietnamese */
@font-face {
font-family: 'Merriweather Sans';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4VhusH3xE.woff2) format('woff2');
unicode-range: U+0102-0103, U+0110-0111, U+0128-0129, U+0168-0169, U+01A0-01A1, U+01AF-01B0, U+1EA0-1EF9, U+20AB;
}
/* latin-ext */
@font-face {
font-family: 'Merriweather Sans';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4Vh-sH3xE.woff2) format('woff2');
unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
font-family: 'Merriweather Sans';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4ViesH.woff2) format('woff2');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
/* cyrillic-ext */
@font-face {
font-family: 'PT Sans Caption';
font-style: normal;
font-weight: 400;
font-display: swap;
src: local('PT Sans Caption'), local('PTSans-Caption'), url(https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcadw_xcy4.woff2) format('woff2');
unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* cyrillic */
@font-face {
font-family: 'PT Sans Caption';
font-style: normal;
font-weight: 400;
font-display: swap;
src: local('PT Sans Caption'), local('PTSans-Caption'), url(https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcafg_xcy4.woff2) format('woff2');
unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
}
/* latin-ext */
@font-face {
font-family: 'PT Sans Caption';
font-style: normal;
font-weight: 400;
font-display: swap;
src: local('PT Sans Caption'), local('PTSans-Caption'), url(https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcadA_xcy4.woff2) format('woff2');
unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
font-family: 'PT Sans Caption';
font-style: normal;
font-weight: 400;
font-display: swap;
src: local('PT Sans Caption'), local('PTSans-Caption'), url(https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcaeg_x.woff2) format('woff2');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
</style>
<link href="https://fl.thgim.com/static/theme/default/base/css/bootstrap.min.css" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/swiper.min.css" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/default-base.5bed018b8bc28e644fe563dbd353adb4.min.css" rel="stylesheet"> <link href="https://fl.thgim.com/static/theme/default/base/css/media.2801b4af03dd671cb2fc985b528f5814.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://fl.thgim.com/static/css/print.min.css" media="print" />
<script data-cfasync="false">
function appURL(){	return "https://frontline.thehindu.com/";
}
function pagesource(){
return "article-page-politics";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript" data-cfasync="false">
var thgCookieConsent = Promise.resolve();
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://frontline.thehindu.com/";
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script data-cfasync="false">
var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};thgCookieConsent.then(function(){var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy");null==cookieconsent&&null!=constentbehavior&&-1==constentbehavior.indexOf("expressed")?(thg.functional=!0,thg.advertising=!0):null!==cookieconsent?(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0)):null==constentbehavior&&(thg.functional=!0,thg.advertising=!0);});
</script>
<script type="text/javascript" data-cfasync="false">
async function chromeDetection(){if("storage"in navigator&&"estimate"in navigator.storage){var e=await navigator.storage.estimate();e.usage;return e.quota<12e7}return!1}function isChrome(){var e=navigator.userAgent.match(/Chrom(?:e|ium)\/([0-9]+)\.([0-9]+)\.([0-9]+)\.([0-9]+)/);if(null!=e&&5==e.length)return major=e.map(function(e){return parseInt(e,10)})[1],major>=76}var PrivateWindow=new Promise(function(e,n){try{if(navigator.vendor&&navigator.vendor.indexOf("Apple")>-1&&navigator.userAgent&&-1==navigator.userAgent.indexOf("CriOS")&&-1==navigator.userAgent.indexOf("FxiOS")){if(window.safariIncognito)!0;else try{window.openDatabase(null,null,null,null),window.localStorage.setItem("test",1),e(!1)}catch(n){!0,e(!0)}}else if(navigator.userAgent.includes("Firefox")){var t=indexedDB.open("test");t.onerror=function(){e(!0)},t.onsuccess=function(){e(!1)}}else if(navigator.userAgent.includes("Edge")||navigator.userAgent.includes("Trident")||navigator.userAgent.includes("msie"))window.indexedDB||!window.PointerEvent&&!window.MSPointerEvent||e(!0),e(!1);else{isChrome()&&e(chromeDetection());var i=window.RequestFileSystem||window.webkitRequestFileSystem;i?i(window.TEMPORARY,100,function(n){e(!1)},function(n){e(!0)}):e(null)}}catch(n){console.log(n),e(null)}});function __isPrivateWindow(e){PrivateWindow.then(function(n){e(n)})}
</script>
<script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=7JJs2o4rpu"); tp = window["tp"] || [];
tp.push(["setContentCreated", "2021-03-09T06:00:00+05:30"]); tp.push(["setContentAuthor", "Suhrid Sankar Chattopadhyay"]);
tp.push(["setContentSection", "Politics"]);
tp.push(["setTags", ["Volume38-Issue06"]]); tp.push(["setContentIsNative", false]); tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]); </script>
<script async type="text/javascript" src="https://csm.cxpublic.com/THG.js"> </script>
<!--[if lt IE 9]>
<script src="https://fl.thgim.com/static/js/html5shiv.js"></script>
<script src="https://fl.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-10', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript"> var userconsent = 1 ;var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false">
if(isDeviceEnabled('[small]')){
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser()){ loadAsyncURL("https://securepubads.g.doubleclick.net/tag/js/gpt.js");}
});
}
</script>

<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[small]')) {
googletag.defineSlot('/22390678/FL_Desktop_ROS_LB', [[970, 90], [728, 90]], 'div-gpt-ad-1523868531976-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/FL_Desktop_ROS_CPD', [300, 600], 'div-gpt-ad-1523868531976-1').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6" />
<meta name="theme-color" content="#fff" />
<meta name="msvalidate.01" content="A0ACE607D11E08C87CE9AEB4F809133F" />
<meta name="yandex-verification" content="48f92382529198c1" />
<style>
#archlist article i{
padding-left: 10px;
}
.social-issues.smallGallery .bigtitle.paddingRightLeft10px.paddingTop10px .fa-lock:before{
color: #fff; !important;
}
li.Subscribebtn{
border:none !important;
}
.hidden-xs .flcolorwhite.searchWrap p{
cursor: pointer;
}
.socialHeader {
float:left !important;
}
.subsEntrymenu>ul>li.dropdown.ssologin a#sso-signin{
border: none !important;
}
.col-md-6.col-sm-10.pull-right.hidden-xs {
padding-top: 10px !important;
}
.subsEntrymenu>ul>li{
float: right !important;
width: 50% !important;
border-radius: 6px !important;
margin-top: 9px !important;
margin-right: 8px !important;
}
li.Subscribebtn{
background: #fbff00 !important;
color: #000 !important;
}
.subsEntrymenu>ul>li.Subscribebtn>a{
color:#000 !important;
border-radius: 6px !important;
}
.subsEntrymenu>ul>li.signinbtn>a{
border: 1px solid #ffffff !important;
border-bottom-left-radius: 6px;
border-bottom-right-radius: 6px;
}
.subsEntrymenu>ul{
float: right !important;
display:block !important;
}
@media (max-width: 768px){
.col-md-6.col-sm-10.pull-right.hidden-xs {
padding-top: 0px !important;
}
}
@media (min-width: 1024px) {
.searchWrap {
padding-bottom: 0 !important;
}
.flcolorwhite.searchWrap{
margin-bottom: 0 !important;
}
.subsEntrymenu>ul {
padding: 0px 0 5px 0 !important;
}
}
@media (max-width: 1023px) and (min-width: 768px){
.hidden-xs .flcolorwhite.searchWrap p{
padding-left: 185px !important;
}
.hidden-xs .flcolorwhite.searchWrap i{
padding-left: 10px !important;
}
.searchWrap {
padding-bottom: 0 !important;
}
.sigininmobile .fa-user {
top: 45px !important;
}
#mobilesignin .dropdown-menu {
top: 65px !important;
}
}
</style>
<style>
.body-main p {
font-size: 20px !important;
}
.submenudropdown.dropdown-menu{
right:auto !important;
}
@media (max-width: 768px){
.submenudropdown.dropdown-menu{
top:0 !important;
}
}
</style>
<script> $(document).ready(function(){
if ($('.mobileadsubentry').is(':visible')) {
$(".dispatches.carosuel-dispatches").css("margin-top", "35px");
} else {
$(".dispatches.carosuel-dispatches").css("margin-top", "10px");
}
$(window).scroll(function(){
var sticky = $('.sticky'),
scroll = $(window).scrollTop();
if (scroll >= 100) sticky.addClass('fixed');
else sticky.removeClass('fixed');
});
});
</script>
<style type="text/css">
.left-column article.dispatches {
margin-bottom: 0px;
}
div#yearselector ul {
max-height: 30vh;
overflow: auto;
}
/*instagram icon added - css start*/
.footsocialize i.fa.fa-instagram{ position: relative;
top: -1px;
}
i.fa.fa-instagram{ position: relative;
top: -2px;
}
.hidden-xs .flcolorwhite.searchWrap i {
padding-left: 5px !important;
}
@media (max-width: 1440px) and (min-width: 1280px){
.headernav .submobsticky .pull-right .socialHeader {
margin-left: 35px !important;
}
}
@media (max-width: 1023px) and (min-width: 768px){
.col-md-6.col-sm-10.pull-right.hidden-xs {
padding-left: 0px !important;
}
.flcolorwhite.searchWrap i {
padding-left: 5px !important;
}
}
/*instagram icon added - css end*/
/*css*/
.dfp-ad ~ .subs-promoted-story .story-title h2 {
height: 65px;
overflow: hidden;
}
li.mobileusername .mobileusernamespan b{
font-size:12px !important;
}
/*menu color changes -start*/
ul.nav.submenu.navbar-nav> li.dropdown.menubar.hidden-md>a:nth-last-child(-n+1) {
color: #000000;
background: #ffff00;
}
li.hidden-lg.dropdown.menubar ul.submenudropdown.dropdown-menu.dropdown-submenu li a{
color:#222;
background: #ffffff;
}
ul.submenudropdown.dropdown-menu li.dropdown.menubar a:nth-last-child(-n+1) {
background: #000000;
color: #ffff00;
}
@media (max-width: 767px){
nav li{
border-bottom: solid 1px #000000;
padding: 0 !important;
}
}
/*menu color changes -stop*/
.subscribed .dfp-ad {
min-height: auto !important;
}
img.media-object {
display: block;
width: auto;
height: auto;
min-width: 100%;
max-height: none;
max-width: 100%;
}
.swiper-slide.latestInner {
width:361.5px;
}
.stickyCarouselCont .swiper-slide {
width:250px;
}
@media (max-width: 767px){
div[id^='content-body-'] p {
white-space: normal;
word-break: break-word;
}
}
.artPagin .body-main p.caption{font-size: 14px !important;line-height: 20px;}
b, strong {font-size:20px;}
</style>
<script>
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
function clvpageevents(ename){
if((location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)){
clevertap.event.push(ename, {
'Page type' : 'Article Page',
'Id':'34006933',
'Sections':'politics',
'Author':'Suhrid Sankar Chattopadhyay',
'IsArticle':1,
'Platform': DevIdf.isMobile == true ? 'MWEB' : 'WEB',
'Source' : getUrlParameter("utm_source") !== null ? getUrlParameter("utm_source") : 'Direct',	'Medium' : getUrlParameter("utm_medium") !== null ? getUrlParameter("utm_medium") : 'Direct',	'Campaign' : getUrlParameter("utm_campaign") !== null ? getUrlParameter("utm_campaign") : 'Direct'
});
}
}
geoIdentify.then(function() {
if(typeof geolocation !="undefined" && typeof geolocation.country !="undefined" && geolocation.country !="EU"){
clevertap.account.push({"id": "WRZ-K9W-775Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
(function () {
var wzrk = document.createElement('script');
wzrk.type = 'text/javascript';
wzrk.async = true;
wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wzrk, s);
})(); clvpageevents("Page Visited");
}
});
</script>
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({
'pageDetails' : {
'pageType' : 'article' ,
'headline' : 'High-stakes triangular contest in Bengal for the 2021 assembly election ' ,
'articleId' : '34006933' ,
'articleType' : 'Premium',
'authorName' : 'Suhrid Sankar Chattopadhyay' , 'publishDate' : '2021-03-09' ,
'publishTime' : '06:00' ,
'hoursSincePublished' : '0',
'contentCategory' : 'politics',
'featureType' : 'story Commentary' ,
'articleTags' : 'Volume38-Issue06' // when available
} });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N24644H');
</script>

</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"> </noscript>
<script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N24644H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<section class=" ">
<div class="top-add hidden-xs hidden-sm">

<div id="div-gpt-ad-1523868531976-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-0'); });
}
});
</script>
</div>

</div>
</section>
<header class="header " role="banner">
<div class="flredbackcolor">
<div class="container ">
<div class="row">
<div class="headernav">
<div class="col-md-6 col-sm-6 col-xs-12 mobilered">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#menu1">
<span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span>
<span class="icon-bar"></span> <span class="icon-bar"></span>
</button>
<div id="logo-print" class="fllogo">
<div class="logo-block">
<a href="https://frontline.thehindu.com/">
<img src="https://fl.thgim.com/static/theme/default/base/img/fllogo.png" alt="Return to frontpage">
</a>
</div>
<div class="flcolorwhite pull-right issueHeader hidden-xs">
INDIA's NATIONAL MAGAZINE
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 submobsticky">
<div class="col-md-6 col-sm-4 padleftright0px hidden-sm hidden-xs ">
</div>
<div class="col-md-6 col-sm-10 pull-right hidden-xs ">
<div class="socialHeader flcolorwhite">
<div>
<div class="pull-left">Follow us on</div>
<div class="socialize hidden-xs pull-right">
<ul>
<li><a href="https://www.facebook.com/frontlineindia/" class="fb back83050b" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw back83050b" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/frontline.magazine/" class="tw back83050b" target="_blank"><i class="fa fa-instagram"></i></a></li>
</div>
</div>
</div>
<div class="flcolorwhite searchWrap">
<style>
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group input{
border-radius:4px !important;
}
.hidden-xs .flcolorwhite.searchWrap{
margin-bottom: 0;
padding-bottom: 0;
}
.hidden-xs .flcolorwhite.searchWrap i{
font-size: 18px;
padding-left: 18px;
cursor: pointer;
}
.hidden-xs .flcolorwhite.searchWrap p{ margin: 0 0px;
font-size: 25px;
padding-top: 1px;
}
.searchWrap {
padding-bottom: 10px;
max-width: 100% !important;
}
@media (min-width: 1024px)and (max-width: 1279px){
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group{
width:90% !important;
margin-left: 15px !important;
}
.socialHeader {
margin-left: 15px !important;
}
}
@media (min-width: 1280px)and (max-width: 1440px){
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group {
width: 75% !important;
margin-left: 70px !important;
}
.socialHeader {
margin-left: 70px !important;
}
}
@media (min-width: 1441px){
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group {
width: 90% !important;
}
}
@media (min-width: 1024px) and (max-width: 1440px){
.hidden-xs .flcolorwhite.searchWrap i{
padding-left:0;
}
.hidden-xs .flcolorwhite.searchWrap p{
paddng:0;
}
.col-md-6.col-sm-10.pull-right.hidden-xs{
padding:10px 0 0 0!important;
}
}
@media (max-width: 1023px){
.searchWrap {
padding-bottom: 10px;
max-width: 100% !important;
}
}
@media (max-width: 1023px) and (min-width: 768px){
.submobsticky .flcolorwhite.searchWrap .input-group {
width: 80%!important;
}
.col-md-6.col-sm-10.pull-right.hidden-xs{
padding-top:0px !important;
}
}
</style>
<p>| <i class="glyphicon glyphicon-search" onclick="myFunction()"></i></p>
<div id="hidden-form" style="display: none;">
<form id="search" action="https://frontline.thehindu.com/search/"> <div class="input-group">
<input type="text" id="simplesearch" class="form-control searchid" data-type="search" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<div class="input-group-btn" style="display:none;">
<button class="btn btn-default" type="submit"><i class="glyphicon glyphicon-search"></i>
</button>
</div>
</div>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<script>
/* document.getElementById('search').submit(); */
function myFunction() {
var x = document.getElementById('hidden-form');
if (x.style.display === "none") {
x.style.display = "block";
if ((window.matchMedia('(min-width:768px)').matches) && (window.matchMedia('(max-width:800px)').matches)) {
$(".sigininmobile").find(".fa-user").css("cssText", "top: 45px !important;");
}
} else {
x.style.display = "none";
if ((window.matchMedia('(min-width:768px)').matches) && (window.matchMedia('(max-width:800px)').matches)) {
$(".sigininmobile").find(".fa-user").css("cssText", "top: 45px !important;");
}
}
}
</script>
</div>
</div>
<div class="col-md-6 col-sm-10 col-xs-12 pull-right submobsticky">
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>

<li class="Subscribebtn Subscribebtnremove" data-category="SUBSCRIBE NOW icon" data-label="article-page-politics"><a href="https://flsubscription.thehindu.com/subscription?utm_source=flmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe now</a></li>
<li class="dropdown signinbtn" data-category="Sign in/up icon" data-label="article-page-politics"><a class="sso-signin" id="sso-signin" href="https://flsubscription.thehindu.com/signup?utm_source=flmenu&utm_medium=signupbutton&utm_campaign=subscription#signin">Sign in</a></li> </ul>
</div>
<div class="mobileadsubentry hidden-sm hidden-md hidden-lg">
<a href="https://flsubscription.thehindu.com/subscription?utm_source=frontline&utm_medium=banner&utm_campaign=sticky" class="mobileadsubentryremoveads">
Read Premium Articles - </a>
<a href="https://flsubscription.thehindu.com/subscription?utm_source=frontline&utm_medium=banner&utm_campaign=sticky" class="mobileadsubentryfreetrail">
Subscribe Now
</a>
</div>
<style>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</style>
<style>
li.Subscribebtn.Subscribebtnremove:before {
content: "";
position: absolute;
top: -16px;
right: 0;
height: 14px;
width: 64px;
/*background: url("/static/theme/default/base/img/offers.gif");*/
background-size: cover;
}
.sticky li.Subscribebtn.Subscribebtnremove:before {
display: none;
}
@media ( max-width : 767px) {
/*	#mobilesignin:after {
content: "Offers !";
font-style: italic;
color: red;
}*/
}
@media (min-width: 768px) and (max-width: 1023px){
#mobilesignin .dropdown-menu {
/* display: block; */
position: absolute;
float: left;
left: 35%;
top: 70%;
right: 10%;
}
#mobilesignin .dropdown-menu:after {
right: 0%;
}
}
/*Lock symbol style(Tooltip) - start*/
.title .tooltip.fade.bottom.in{
top: 419.891px;
left: 313.984px;
display: block;
font-size: 16px;
width: 100%;
max-width: 130px;
}
.tooltip.bottom .tooltip-arrow {
top: 0;
left: 50%;
margin-left: -5px;
border-width: 0 5px 5px;
border-bottom-color: #840103;
}
.tooltip-inner {
max-width: 200px;
padding: 3px 8px;
color: #fff;
text-align: center;
background-color: #840103;
border-radius: 4px;
}
.fa-lock:before {
content: "\f023";
color: black;
font-size: 18px;
}
.signedinuserbtnwidth{
width:100% !important;
}
/*Lock symbol style(Tooltip) - end*/
.mobileusername hr{
margin-top: 10px !important;
margin-bottom: 0px !important;
}
/* @media ( max-width :1023px) {
.dropdwnHide {
display: none !important;
}
} */
</style>
<script>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</script>
</div>

<div class="hidden-md hidden-lg submobileentry" style="display:none;">

<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://flsubscription.thehindu.com/signup?utm_source=flmobilemenu&utm_medium=signupbutton&utm_campaign=subscription#signin" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
<style>
.sigininmobile .fa-user{
color: #ffffff;
font-size: 30px;
line-height: 18px;
position: absolute;
right:30px;
top: 10px;
cursor: pointer;
}
/*.dashboardiconentry{
color: #133b5a;
font-size: 18px !important;
line-height: 18px;
position: absolute;
right: 82px;
top: 13px;
cursor: pointer;
}*/
@media( max-width : 767px){
.headernav{
margin-top: 0;
padding-top: 5px;
background: #da0812;
}
.headernav .mobilered{
background: #da0812;
}
.flredbackcolor {
background-color: transparent;
}
#mobilesignin .dropdown-menu {
left: 0px;
padding: 0px;
height: 100vh;
top: -55px;
float: right;
position: relative;
}
li.mobileusername .mobileusernamespan {
margin-left: 10px;
position: absolute;
margin-top: 4px;
font-size: 12px;
}
li.mobileusername .mobileusernamespan b {
color: #da0812;
max-width: 80px;
display: block;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
img.mobusericon {
height: 40px;
}
li.mobileusername .closeicon{
position: absolute;
right:14px;
font-size: large;
}
#mobilesignin .dropdown-menu:after{
display: none;
}
}
/*@media( min-width : 480px) and (max-width:767px) {
#main-menu>ul>li>a {
padding: 0 10px 5px 10px!important;
}
}*/
@media( min-width : 768px) and (max-width:1023px) {
li.mobileusername .mobileusernamespan {
margin-left: 10px;
position: absolute;
margin-top: 4px;
font-size: 12px;
}
li.mobileusername .mobileusernamespan b {
color: #da0812;
}
img.mobusericon {
height: 40px;
}
.main-menu {
border-bottom: none !important;
position: relative;
top: unset;
left: unset;
}
nav.main-menu {
border-bottom: medium none white;
left: unset;
position: relative;
top: unset;
width: 100%;
}
div#logo a {
margin: 0 40px;
}
li.mobileusername .closeicon{
display: none;
}
}
/*@media ( min-width : 420px) and (max-width: 767px) {
div#logo a {
height: auto;
width: 280px;
}
}
*/
/*@media ( max-width :419px) {
div#logo a {
height: 30px;
width: 245px;
}
.dashboardiconentry{display:none;}
}
*/
/*@media ( max-width :320px) {
div#logo a {
height: 30px;
width: 205px;
}
}
*/
@media ( max-width :480px) {
.fllogo img {
width: 75%;
}
}
@media ( max-width : 1023px) and (min-width: 748px) {
.sigininmobile .fa-user{
right: 8%;
top:60%;
color: white;
}
div#___gcse_0 {
padding: 0 45px 0 0 !important;
}
span.mobileusernamespan b {
max-width: 90px;
display: block;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
/*.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}*/
}
@media ( max-width : 747px) and (min-width: 481px) {
/*	.dashboardiconentry {
right: 26px;
top: 24px;
}*/
.sigininmobile .fa-user{
right: 30px;
top: 15px;
font-size: 35px;
color: white;
}
/*div#___gcse_0 {
padding: 0 45px 0 0 !important;
}*/
/*.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}*/
.fllogo img {
width: 75% !important;
}
}
</style>
</div>
</div>
</div>
</div>
</div>
<div class="menubg">
<nav class="navbar navbar-default " role="navigation">
<div id="flHeader" class="sticky">
<div class="container">
<div id="menu1" class="collapse">
<div class="wf-placeholder" data-loadURL="https://frontline.thehindu.com/politics/high-stakes-triangular-contest-in-west-bengal-elections-2021-assembly-polls-as-trinamool-congress-bjp-and-left-congress-combine-fight-it-out/article34006933.ece/wf.fragment/3b71c191-757f-4e0b-a062-cf613742d3cf" data-elementwidth="1140" data-skip-profiles="xlarge,large,medium"></div>
<div class="menumain">
<ul class="nav submenu navbar-nav">
<li class=""><a href="https://frontline.thehindu.com/">
<i class="fa fa-home"></i>
</a></li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Cover Story" href="https://frontline.thehindu.com/cover-story/">Cover Story
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Dispatches" href="https://frontline.thehindu.com/dispatches/">Dispatches
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle The Nation" href="https://frontline.thehindu.com/the-nation/">The Nation
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Agriculture" href="https://frontline.thehindu.com/the-nation/agriculture/">Agriculture</a>
</li>
<li>
<a class="dropdown-toggle Communalism" href="https://frontline.thehindu.com/the-nation/communalism/">Communalism</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://frontline.thehindu.com/the-nation/education/">Education</a>
</li>
<li>
<a class="dropdown-toggle Human rights" href="https://frontline.thehindu.com/the-nation/human-rights/">Human rights</a>
</li>
<li>
<a class="dropdown-toggle Public Health" href="https://frontline.thehindu.com/the-nation/public-health/">Public Health</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Columns" href="https://frontline.thehindu.com/columns/">Columns
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Sabyasachi Bhattacharya" href="https://frontline.thehindu.com/columns/sabyasachi-bhattacharya/">Sabyasachi Bhattacharya</a>
</li>
<li>
<a class="dropdown-toggle C.P. Chandrasekhar" href="https://frontline.thehindu.com/columns/C_P_Chandrasekhar/">C.P. Chandrasekhar</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Social Issues" href="https://frontline.thehindu.com/social-issues/">Social Issues
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Gender" href="https://frontline.thehindu.com/social-issues/gender/">Gender</a>
</li>
<li>
<a class="dropdown-toggle General Issues" href="https://frontline.thehindu.com/social-issues/general-issues/">General Issues</a>
</li>
<li>
<a class="dropdown-toggle Social Justice" href="https://frontline.thehindu.com/social-issues/social-justice/">Social Justice</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Arts & Culture" href="https://frontline.thehindu.com/arts-and-culture/">Arts & Culture
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Art" href="https://frontline.thehindu.com/arts-and-culture/art/">Art</a>
</li>
<li>
<a class="dropdown-toggle Cinema" href="https://frontline.thehindu.com/arts-and-culture/cinema/">Cinema</a>
</li>
<li>
<a class="dropdown-toggle Heritage" href="https://frontline.thehindu.com/arts-and-culture/heritage/">Heritage</a>
</li>
<li>
<a class="dropdown-toggle Literature" href="https://frontline.thehindu.com/arts-and-culture/literature/">Literature</a>
</li>
<li>
<a class="dropdown-toggle Music" href="https://frontline.thehindu.com/arts-and-culture/music/">Music</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle World Affairs" href="https://frontline.thehindu.com/world-affairs/">World Affairs
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Books" href="https://frontline.thehindu.com/books/">Books
</a> </li>
<li class="active dropdown menubar">
<a class="dropdown-toggle Other" href="https://frontline.thehindu.com/other/">Other
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Politics" href="https://frontline.thehindu.com/politics/">Politics</a>
</li>
<li>
<a class="dropdown-toggle Economy" href="https://frontline.thehindu.com/economy/">Economy</a>
</li>
<li>
<a class="dropdown-toggle Environment" href="https://frontline.thehindu.com/environment/">Environment</a>
</li>
<li>
<a class="dropdown-toggle Conservation" href="https://frontline.thehindu.com/environment/conservation/">Conservation</a>
</li>
<li>
<a class="dropdown-toggle Wildlife" href="https://frontline.thehindu.com/environment/wild-life/">Wildlife</a>
</li>
<li>
<a class="dropdown-toggle Science & Technology" href="https://frontline.thehindu.com/science-and-technology/">Science & Technology</a>
</li>
<li>
<a class="dropdown-toggle Data Card" href="https://frontline.thehindu.com/other/data-card/">Data Card</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://frontline.thehindu.com/other/letters/">Letters</a>
</li>
<li>
<a class="dropdown-toggle Obituary" href="https://frontline.thehindu.com/other/obituary/">Obituary</a>
</li>
<li>
<a class="dropdown-toggle Sport" href="https://frontline.thehindu.com/other/sport/">Sport</a>
</li>
<li>
<a class="dropdown-toggle Travel" href="https://frontline.thehindu.com/other/travel/">Travel</a>
</li>
<li>
<a class="dropdown-toggle Advertorial" href="https://frontline.thehindu.com/other/advertorial/">Advertorial</a>
</li>
</ul>
</li>
<li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Editor's Pick" href="https://frontline.thehindu.com/editors-pick/">Editor's Pick
</a> </li> <li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Special issues" href="https://frontline.thehindu.com/special-issues/">Special issues
</a> </li> <li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Current Issue" href="https://frontline.thehindu.com/current-issue/">Current Issue
</a> </li> <li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle 1984 - 2020" href="https://frontline.thehindu.com/magazine/">1984 - 2020
</a> </li> <li class="dropdown menubar hidden-lg hidden-sm hidden-xs"><a href="#" data-toggle="dropdown" class="dropdown-toggle">More<span class="fa fa-angle-down"></span></a>
<ul class="submenudropdown dropdown-menu">
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Editor's Pick" href="https://frontline.thehindu.com/editors-pick/">Editor's Pick
</a> </li>
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Special issues" href="https://frontline.thehindu.com/special-issues/">Special issues
</a> </li>
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Current Issue" href="https://frontline.thehindu.com/current-issue/">Current Issue
</a> </li>
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle 1984 - 2020" href="https://frontline.thehindu.com/magazine/">1984 - 2020
</a> </li>
</ul>
</li>
</ul>
</div>
</div>
<div class="navbar-header ">
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="maincontainer">
<div class="container" role="main">
<div> <div class="left-column">
<div class="col-xs-12 ">
<div class="col-xs-12 col-md-12 col-lg-12 col-sm-12 padleftright0px dispatches carosuel-dispatches top">
<div class="col-md-3 col-lg-2 col-sm-3 col-xs-12 nopad">
<div class="dispatches-main-title">
<h2 class="latestupdateheader">
<a href="https://frontline.thehindu.com/dispatches/">
Dispatches
</a>
</h2>
</div>
</div>
<div class="col-md-9 col-sm-9 col-lg-10 col-xs-12 nopad latestuptct">
<i class="latestupdateCont fa fa-angle-right fa-angle-right-dp"> </i>
<i class="latestupdateCont fa fa-angle-left fa-angle-left-dp"> </i>
<div class="swiper-container latestUpdate">
<div class="swiper-wrapper">
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/trinamool-leaders-denied-the-party-ticket-make-a-beeline-for-the-bjp-among-them-dipendu-biswas-and-sonali-guha/article34022330.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/shxi68/article34022329.ece/BINARY/thumbnail/fldispsonaliguha" data-proxy-image="https://frontline.thehindu.com/dispatches/shxi68/article34022329.ece/ALTERNATES/LANDSCAPE_100/fldispsonaliguha" data-proxy-width="" alt="" title="At an event to mark their entry into the BJP, (from second right) Trinamool leader Sarala Mormu, actor Tanusree Chakraborty and Trinamool MLA Sonali Guha with State BJP President Dilip Ghosh, BJP vational vice president Mukul Roy and party MP Locket Chatterjee, in Kolkata on March 8." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/trinamool-leaders-denied-the-party-ticket-make-a-beeline-for-the-bjp-among-them-dipendu-biswas-and-sonali-guha/article34022330.ece" class=" line-clamp"> Trinamool leaders denied party ticket make a beeline for the BJP, among them Dipendu Biswas and Sonali Guha </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/odisha-government-constitutes-a-task-force-to-deal-with-the-raging-forest-fires-in-the-state-especially-in-the-similipal-biosphere/article34021590.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/k4kw9h/article34021589.ece/BINARY/thumbnail/fl09similipal2" data-proxy-image="https://frontline.thehindu.com/dispatches/k4kw9h/article34021589.ece/ALTERNATES/LANDSCAPE_100/fl09similipal2" data-proxy-width="" alt="" title="Forest fire raging in the Similipal biosphere and tiger reserve in Odisha." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/odisha-government-constitutes-a-task-force-to-deal-with-the-raging-forest-fires-in-the-state-especially-in-the-similipal-biosphere/article34021590.ece" class=" line-clamp"> Odisha government constitutes a task force to deal with the raging forest fires in the State, especially in the Similipal biosphere </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/modi-targets-mamata-at-rally-in-kolkata-promises-real-change-mamata-responds-with-protest-rally-in-siliguri-against-rise-in-fuel-prices/article34014059.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/incoming/xdkluc/article34014125.ece/BINARY/thumbnail/Mithun-and-modi-march-7jpeg" data-proxy-image="https://frontline.thehindu.com/incoming/xdkluc/article34014125.ece/ALTERNATES/LANDSCAPE_100/Mithun-and-modi-march-7jpeg" data-proxy-width="" alt="" title="Prime Minister Narendra Modi welcoming veteran actor Mithun Chakraborty into the BJP at the Brigade Parade Ground rally in Kolkata on March 7." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/modi-targets-mamata-at-rally-in-kolkata-promises-real-change-mamata-responds-with-protest-rally-in-siliguri-against-rise-in-fuel-prices/article34014059.ece" class=" line-clamp"> Modi targets Mamata at rally in Kolkata, promises 'real change'; Mamata responds with protest in Siliguri against fuel price rise </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/women-ips-officer-accuses-a-top-tamil-nadu-police-official-of-sexual-harassment-madras-high-court-takes-suo-motu-notice/article34005345.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/termsofuse/5cws3a/article23209459.ece/BINARY/thumbnail/Fl-filler-img" data-proxy-image="https://frontline.thehindu.com/termsofuse/5cws3a/article23209459.ece/ALTERNATES/LANDSCAPE_100/Fl-filler-img" data-proxy-width="" alt="" title="Fl-filler-img" class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/women-ips-officer-accuses-a-top-tamil-nadu-police-official-of-sexual-harassment-madras-high-court-takes-suo-motu-notice/article34005345.ece" class=" line-clamp"> Woman IPS officer accuses a top Tamil Nadu police official of sexual harassment, Madras High Court takes suo motu notice </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/mamata-throws-a-challenge-to-suvendu-adhikari-announces-her-decision-to-contest-from-his-bastion-of-nandigram-trinamool-candidates-list-out/article34000033.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/vzq5i7/article34000032.ece/BINARY/thumbnail/fldispmamata1" data-proxy-image="https://frontline.thehindu.com/dispatches/vzq5i7/article34000032.ece/ALTERNATES/LANDSCAPE_100/fldispmamata1" data-proxy-width="" alt="" title="Chief Minister Mamata Banerjee after announcing the list of Trinamool Congress candidates for the Assembly election, in Kolkata on March 5." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/mamata-throws-a-challenge-to-suvendu-adhikari-announces-her-decision-to-contest-from-his-bastion-of-nandigram-trinamool-candidates-list-out/article34000033.ece" class=" line-clamp"> Mamata throws a challenge to Suvendu Adhikari, announces her decision to contest from his bastion of Nandigram; Trinamool candidates list out </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/after-rashtriya-janata-dal-and-samajwadi-party-shiv-sena-backs-mamata-banerjee-in-the-upcoming-assembly-elections-in-west-bengal/article33990430.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/qnyua3/article33990429.ece/BINARY/thumbnail/fl26wb" data-proxy-image="https://frontline.thehindu.com/dispatches/qnyua3/article33990429.ece/ALTERNATES/LANDSCAPE_100/fl26wb" data-proxy-width="" alt="" title="Tejashwi Yadav (right) greets West Bengal Chief Minister Mamata Banerjee at the State Secretariat, in Kolkata on March 1, 2021." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/after-rashtriya-janata-dal-and-samajwadi-party-shiv-sena-backs-mamata-banerjee-in-the-upcoming-assembly-elections-in-west-bengal/article33990430.ece" class=" line-clamp"> After Rashtriya Janata Dal and Samajwadi Party, Shiv Sena backs Mamata Banerjee in the upcoming Assembly elections in West Bengal </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/the-brihanmumbai-municipal-corporation-sets-aside-rs1400-crore-for-the-rejuvenation-of-mumbais-rivers/article33986191.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/of6af2/article33986190.ece/BINARY/thumbnail/fl26mithi" data-proxy-image="https://frontline.thehindu.com/dispatches/of6af2/article33986190.ece/ALTERNATES/LANDSCAPE_100/fl26mithi" data-proxy-width="" alt="" title="Floods in the Mithi river during the unusually heavy monsoon rainfall in August 2019." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/the-brihanmumbai-municipal-corporation-sets-aside-rs1400-crore-for-the-rejuvenation-of-mumbais-rivers/article33986191.ece" class=" line-clamp"> The Brihanmumbai Municipal Corporation sets aside Rs.1,400 crore for the rejuvenation of Mumbai’s rivers </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/the-goa-foundation-says-a-new-proposal-of-the-ministry-of-mines-infringes-on-the-rights-of-state-governments-and-would-lead-to-the-sale-of-mines-at-below-market-prices/article33985882.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/yuzdr6/article33985943.ece/BINARY/thumbnail/fl26mining2" data-proxy-image="https://frontline.thehindu.com/dispatches/yuzdr6/article33985943.ece/ALTERNATES/LANDSCAPE_100/fl26mining2" data-proxy-width="" alt="" title="A landscape ravaged by mining in Goa." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/the-goa-foundation-says-a-new-proposal-of-the-ministry-of-mines-infringes-on-the-rights-of-state-governments-and-would-lead-to-the-sale-of-mines-at-below-market-prices/article33985882.ece" class=" line-clamp"> The Goa Foundation says a new proposal of the Ministry of Mines infringes on the rights of State governments and would lead to the sale of mines at below-market prices </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/tamil-nadu-government-bans-registration-of-land-within-5km-radius-of-madras-atomic-power-station-at-kalpakkam/article33979919.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/r1ecpc/article33979918.ece/BINARY/thumbnail/FL26kalpakkam" data-proxy-image="https://frontline.thehindu.com/dispatches/r1ecpc/article33979918.ece/ALTERNATES/LANDSCAPE_100/FL26kalpakkam" data-proxy-width="" alt="" title="A view of the Madras Atomic Power Station (MAPS) at Sathurangapattinam near Kalpakkam in Kancheepuram district in Tamil Nadu." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/tamil-nadu-government-bans-registration-of-land-within-5km-radius-of-madras-atomic-power-station-at-kalpakkam/article33979919.ece" class=" line-clamp"> Tamil Nadu government bans registration of land within 5km radius of Madras Atomic Power Station at Kalpakkam </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/jitendra-tiwari-trinamool-mla-and-former-mayor-of-asansol-joins-bjp-on-a-day-when-eci-notifies-first-of-eight-phase-assembly-election/article33973967.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/xde994/article33973966.ece/BINARY/thumbnail/fldisptiwari1" data-proxy-image="https://frontline.thehindu.com/dispatches/xde994/article33973966.ece/ALTERNATES/LANDSCAPE_100/fldisptiwari1" data-proxy-width="" alt="" title="Jitendra Tiwari, who defected to the BJP from the Trinamool Congress." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/jitendra-tiwari-trinamool-mla-and-former-mayor-of-asansol-joins-bjp-on-a-day-when-eci-notifies-first-of-eight-phase-assembly-election/article33973967.ece" class=" line-clamp"> Jitendra Tiwari, Trinamool MLA and former Mayor of Asansol, joins BJP on a day when ECI notifies first of eight-phase Assembly election </a></h3>
</div>
</div>
</article>
</div>
<script>
$(document).ready(
function() {
$('.dispatches').show();
WFImager.update($('.imgWrapper'));	new Swiper('.latestUpdate', {
slidesPerView: 2,
spaceBetween: 0,
slidesPerGroup: 1,
slidesPerColumn:1,
loop: true,
autoplay:true,
preloadImages: false,
lazy: true,
autoplay: {
delay: 9000,
},
loopFillGroupWithBlank: true,
pagination: {
el: '.swiper-pagination',
clickable: true,
},
lazy: {
loadPrevNext: true,
elementClass:'lazy'
},
fadeEffect: {
crossFade: true
},
navigation: {
nextEl: '.fa-angle-right-dp',
prevEl: '.fa-angle-left-dp',
},
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView:1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
}
});
//for IF issues dispatches
if(isIE()) {
$(".dispatche-middle .imgWrapper").each(function () {
var $container = $(this),
imgUrl = $container.find("img").attr("srcset");
if (imgUrl) {
//alert(imgUrl);
$container.css("backgroundImage", 'url(' + imgUrl + ')').addClass("custom-object-fit-IE");
}
});
}
});
</script>
</div>
</div>
</div>
<div id="politics">
<div class="secheader marginTop0px marginBottom0px">
<div class="art-bdcrumb">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://frontline.thehindu.com/other/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Other</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://frontline.thehindu.com/politics/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Politics</span></a><meta itemprop="position" content="2" /></li>
</ul>
</div>
</div>
</div>
</div>
<article class="articlewrapper col-xs-12 maincont artFullPage " role="main">
<script>
userIdentify.then(function() {
geoIdentify.then(function() {
if(isNonSubcribedUser() && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")){
document.body.classList.add("articlepaywall");
}
});
});
</script>
<div class="politics
">
<div class="overline margintop10px">ASSEMBLY ELECTION 2021: West Bengal</div>
<div class="mainart-title"><h1 class="title">High-stakes triangular contest in Bengal for the 2021 assembly election </h1></div>
</div>
<div class="marginBottom10px">
<a href='https://frontline.thehindu.com/profile/author/Suhrid-Sankar-Chattopadhyay-21907/' class='person-name lnk'>Suhrid Sankar Chattopadhyay</a>
</div>
<div class="imgPart col-lg-11 padding0px articleCarousel">
<div class="articleBottomLine marginBottom20px">
Print edition : March 26, 2021
<span class="fontincrease pull-right hidden-xs">
<span class="increase1">T+</span>
<span class="decrease1">T-</span></span>
</div>
<div class="clearfix">
</div>
</div>
<div class="mobilesocialicons visible-xs visible-sm">
<ul class="aricle-share" data-id="34006933">
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span></a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments">
<i class="fa fa-commenting"></i><span data="vuukle-count"></span> </a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>
</a>
</li>
</ul>
</div>
<div class="col-md-12 nopad article-container">
<div class="col-md-11 col-xs-12 col-lg-11 nopad nopad-xs">
<div class="swiper-container artGallery artImgLandscape">
<div class="swiper-wrapper">
<div class="swiper-slide">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://fl.thgim.com/cover-story/2omm20/article34006931.ece/BINARY/thumbnail/fl26Bengalrally" data-proxy-image="https://frontline.thehindu.com/cover-story/2omm20/article34006931.ece/ALTERNATES/FREE_100/fl26Bengalrally" data-proxy-width="" alt="" title="At a joint rally of the Congress, the Left and the Indian Secular Front in Kolkata on February 28." class="media-object adaptive placeholder" />
<div class="slide-caption">
<p>
At a joint rally of the Congress, the Left and the Indian Secular Front in Kolkata on February 28.&nbsp;Photo: DIBYANGSHU SARKAR/AFP </p>
</div>
</div>
<div class="swiper-slide">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://fl.thgim.com/cover-story/pv7qj3/article34006932.ece/BINARY/thumbnail/fl26MamataBengal" data-proxy-image="https://frontline.thehindu.com/cover-story/pv7qj3/article34006932.ece/ALTERNATES/FREE_100/fl26MamataBengal" data-proxy-width="" alt="" title="Chief Minister Mamata Banerjee rides an electric scooter during a protest against the hike in fuel prices, in Kolkata on February 25." class="media-object adaptive placeholder" />
<div class="slide-caption">
<p>
Chief Minister Mamata Banerjee rides an electric scooter during a protest against the hike in fuel prices, in Kolkata on February 25.&nbsp;Photo: PTI </p>
</div>
</div>
<div class="swiper-slide">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://fl.thgim.com/cover-story/xzlb3i/article34012730.ece/BINARY/thumbnail/FL26-WB-assembly-2016col" data-proxy-image="https://frontline.thehindu.com/cover-story/xzlb3i/article34012730.ece/ALTERNATES/FREE_100/FL26-WB-assembly-2016col" data-proxy-width="" alt="" title="FL26-WB-assembly-2016col" class="media-object adaptive placeholder" />
</div>
</div>

<div class="fa fa-angle-left"></div>
<div class="fa fa-angle-right"></div>
</div>
<div class="clearfix">
</div>

<div id="div-gpt-ad-1523868531976-4" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-4'); });
}
});
</script>
</div>

<div class="artlead-text">
The entry of the Indian Secular Front in a big way into the electoral arena has changed the electoral equations and calculations in West Bengal. </div>
<div class="artPagin">
<div class="body-main">
<div id="content-body-23616994-34006933">
<p>I<span class="ng_TypographyTag">t</span> was not the high voltage campaigns of Prime Minister Narendra Modi or Chief Minister Mamata Banerjee or Union Home Minister Amit Shah that set the tone for the Assembly election in Bengal. It was the historic rally of the Left-Congress-Indian Secular Front (ISF) on the Brigade Parade Ground on February 28 that did it. It destroyed the popular perception that the election would essentially be a bipolar fight between the ruling Trinamool Congress and the Bharatiya Janata Party (BJP) and established without a shadow of a doubt that Bengal was about to witness a triangular contest in one of the most unique Assembly elections in recent times. The event also brought to the fore a new political force that will not only have an immediate impact on the elections but may be a major factor in Bengal’s electoral politics in the days to come, for sharing the stage with the Left-Congress leaders was Abbas Siddiqui, the influential Islamist cleric and founder of the newly floated Indian Secular Front (ISF). The new alliance has changed the political dynamics in the State and sprung several possibilities, including those of post-election adjustments.</p><p>The 2019 Lok Sabha election established that the Trinamool and the BJP were the two biggest political parties in the State. While the Trinamool secured 43 per cent of the votes, the BJP came a close second with around 40 per cent. The Left and the Congress, which have entered into an alliance for the 2021 election, could only manage 7.5 per cent and 5.6 per cent respectively in 2019. In the given scenario the Left and the Congress were perceived as parties that would have to struggle just to remain relevant. However, much has changed in the two years since then. The BJP’s rise has slowed down to some extent—in spite of all the defections from the Trinamool—owing to popular disenchantment with the policies of the BJP-led government at the Centra. The Trinamool Congress, meanwhile, faces a strong anti-incumbency sentiment and is struggling to keep its house in order. The Left and the Congress, on the other hand, have been quietly asserting themselves both politically and socially. Several incidents gave further impetus and momentum to the Left-Congress combine. However, it was not until Abbas Siddiqui took the stage alongside the Left-Congress leaders, and lakhs of ISF supporters lent their voice to the massive roar of the crowd at the Brigade Parade Ground that a third alternative emerged for the electorate.</p><p>The development has thrown open the field for everyone, making it impossible to predict any outcome with certainty. The Brigade rally was an eye-opener for both the Trinamool and the BJP. While the huge turnout of Muslims supporters of the ISF was a cause for concern for the Trinamool. Muslim votes have long been firmly behind Mamata Banerjee. In the 2019 parliamentary election, her party had a lead in 81 per cent of the 74 Assembly segments in which the Muslim population was above 40 per cent. With the BJP breathing down its neck, the Trinamool needs the support of the minorities more than ever now. But the massive turnout of the youth at the rally does not bode well for the BJP either. With its promise of development and employment, the saffron party hopes to secure the support of young voters. Siddiqui, though a new face in Bengal politics, has a large following, particularly in south Bengal, which is known to be Mamata Banerjee’s stronghold. According to political observers, he can be a factor in the electoral outcome in over 80 constituencies in south Bengal.</p><p><strong>Also read: <a href="https://frontline.thehindu.com/politics/trinamool-stares-at-split-in-muslim-vote/article33887422.ece" target="_blank">Trinamool faces split in Muslim vote</a></strong></p><p>The Trinamool leadership has claimed that it welcomes the revival of the Left as that would mean a weakening of the BJP. The BJP’s growth in the State is seen to be concomitant with the decline of the Left. Between the Assembly election of 2016 and the Lok Sabha election of 2019, the BJP’s vote share rose from 10.16 per cent to 40.3 per cent, while the Left’s share fell from 26.6 per cent to 7.5 per cent. State Panchayat Minister Subrata Mukherjee said: “We want even more people to attend the Left-Congress rallies, and we want the Left and the Congress to put up a strong united front, so the supporters who had left the CPI(M) to join the BJP will return to the CPI(M).” According to him, if such a shift does take place, then the Trinamool is certain of winning a two-thirds majority in the 294-seat House.</p><p>However, political observers feel that allying with an Islamist leader like Siddiqui may also bring certain risks for the Left-Congress combine and even certain advantages for the BJP. The psephologist Biswanath Chakraborty said: “While there is a chance of the Muslim votes getting split between the Trinamool and the Left-Congress-ISF, there is also the possibility of polarisation of the Left-Congress combine’s Hindu supporters towards the BJP. There is another possibility of this development reducing the chances of the Hindu votes returning to the Left-Congress from the BJP.” According to a highly placed BJP source, the ISF’s political move has raised the prospects of the party in 20-25 seats which it had not earlier hoped to win.</p><h2>High Stakes &amp; Violence</h2><p>This will be one of the most high-stakes elections in recent time, with each contestant poised for a fierce battle. While many feel that it will be a do-or-die battle for Mamata Banerjee and her Trinamool Congress, much is at stake for the BJP too. It is a prestige battle for Modi and Amit Shah, who have time and again claimed that their party will win with a thumping majority, and the fight is against one of Modi’s most vocal and persistent critics—the “street fighter” from Bengal, Mamata Banerjee. The Trinamool has labelled the election as a battle for India’s democracy. Mamata Banerjee herself has said that defeating the BJP is not just imperative for the preservation of Bengal’s culture and secular politics but also for ending the saffron party’s rule in the country. For the Left and the Congress, too, this is a chance to emerge from political wilderness and become relevant in the State again.</p><p>With the stakes remaining so high, violence—which has always been part and parcel of Bengal politics – is also increasing. There is a new chant on the lips of the local leaders, the foot soldiers, the booth-level organisers of political parties as they prepare for the upcoming Assembly election—it is “khela hobe” (the game will be played). It sounds innocuous enough until the implication of the slogan becomes apparent and the underlying menace and message come through clearly. The slogan, started off by the ruling party, quickly caught on among the opposition. “Khela hobe” has become the euphemism for hurling threats at each other. With clashes taking place almost on a daily basis and crude bombs and other weapons being discovered regularly, the 2021 election has the potential to be one of the most violent Assembly elections in recent times. Even Ministers are not spared: on February 18, Minister of State for Labour Jakir Hossein <a href="https://frontline.thehindu.com/dispatches/bengal-minister-cum-beedi-baron-jakir-hossain-grievously-injured-in-bomb-attack-at-railway-station-mamata-alleges-big-conspiracy/article33869472.ece" target="_blank">was grievously injured</a> in a bomb attack.</p><p>Keeping this “ground reality” in mind, as Chief Election Commissioner Sunil Arora put it, the State will witness an unprecedented eight-phase election this year. The first phase will be held in 30 constituencies on March 27; the second in 30 seats on April 1; the third in 31 seats on April 6; the fourth in 44 seats on April 10; the fifth in 45 seats on April 17; the sixth in 43 seats on April 22; the seventh in 36 seats on April 26; and the eighth in 35 seats on April 29. While opposition parties have welcomed the decision of stretching out the polling process, Mamata Banerjee was annoyed. Pointing out that elections in many districts will be held in different phases, she said: “The elections will be held in three phases in South 24 Paraganas just because we are strong in that district...Has this been done on the instructions of Narendra Modi and Amit Shah to facilitate their visits to different constituencies?”</p><h2>Tough challenge</h2><p>The ruling party faces perhaps its toughest battle so far. Reeling under numerous allegations of corruption and mismanagement, fighting against a strong anti-incumbency sentiment, and facing continuous defection of top leaders to the BJP, it is falling back on its successful social welfare projects like Kanyashree and Sabuj Sathi. Mamata Banerjee has also recently launched several outreach programmes—Duarey Sarkar (government at the doorstep), Paray Paray Samadhan (resolution in the neighbourhood) and the Swasthya Sathi health insurance scheme; these have had a major impact.</p><p>But the strongest trump card for the Trinamool is still Mamata Banerjee herself—by far the biggest mass leader in the State. There is nobody in the BJP who comes close to her in popularity. The Trinamool’s newly-coined electoral slogan “Bangla Nijer Meye ke Chai” (Bengal wants its own daughter) not only projects her as the face of the Trinamool campaign, but also re-emphasises the party’s main allegation against the BJP—that it is a party led by “outsiders”. The allegation stems from the perception that central leaders of the saffron party, namely Narendra Modi, Amit Shah, J.P. Nadda and Kailash Vijayvargiya, are the main campaigners and architects of the BJP in Bengal. The slogan also highlights another important aspect of the Trinamool’s campaign—protection and socio-economic uplift of the State’s women.</p><p><strong>Also read: <a href="https://frontline.thehindu.com/cover-story/do-or-die-for-trinamool-congress-ahead-of-west-bengal-assembly-elections-2021/article33643295.ece" target="_blank">Do-or-die for TMC in 2021 polls</a></strong></p><p>For all the problems that the Trinamool may be facing, there is no scope for complacency in the BJP camp. No matter how virulently it may attack the government on issues like corruption and failure of governance, it has no answers to its opponents’ attacks on issues arising out of the Centre’s policies, particularly the skyrocketing prices of petrol, diesel and cooking gas, which are hurting the State’s huge middle-class population. Even Prime Minister Narendra Modi’s promise of turning industry-starved Bengal into “Sonar Bangla” (Golden Bengal) cannot stop the murmurs of resentment from getting louder. Moreover, for all the top leaders that the BJP has whisked away from the Trinamool, including Mukul Roy, Suvendu Adhikari and Rajib Banerjee, and for all the money it is allegedly spending on its campaign, it still lags behind the ruling party in its organisational strength at the grassroots and at the booth level. There is a feeling that the party may be losing steam at a time when it should be accelerating its campaign. Also, the BJP’s strategy of not presenting a chief ministerial candidate is causing confusion among voters.</p><p>The election strategist for the Trinamool, Prashant Kishor, believes that the BJP will not be able to cross 100 seats. He even put his job on the line, saying, “If the BJP wins more than 100 seats in Bengal, then I will leave this job… I will do something else but not this work.”</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-23616994-34006933 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-23616994-34006933").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-23616994-34006933").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = true;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-23616994-34006933").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
<div id="articleblockcontainer">
</div>
<div class="subarticlepay" style="display:none">
<style>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</style>
<div class="col-xs-12 col-md-12 col-lg-12 col-sm-12" id="subscriptioncontainerid">
<div class="subscriptioncontainer">
<div class="subscriptioncontainermain">
<div class="col-xs-12 col-sm-9 col-md-8 subscripeleftcontent">
<p class="planTodayDiv">Only Subscribed users can read this article</p>
<p class="sqjdiv">Subscribe to Frontline Digital and Support Quality Journalism</p>
</div>
<div class="col-xs-12 col-sm-5 col-md-4">
<div class="subscribebtntodayspapper" data-category="Todayspaper" data-label="tpsubscribe">
<a href="https://flsubscription.thehindu.com/subscription?utm_source=politics&utm_medium=34006933&utm_campaign=politics">Subscribe Now</a>
</div>
<p class="signinlnk" data-category="Todayspaper" data-label="tpsign"> Already have an account ? <a href="https://flsubscription.thehindu.com/signup?utm_source=politics&utm_medium=34006933&utm_campaign=politics&#signin" class="signintodayspaper">Sign in</a>
</p>
</div>
</div>
</div>
<!-- -->
</div>
<div class="subscriptionbenefits">
<h4 class="subscriptionbenefitstitle">What you get?</h4>
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg unlimitedArticlesimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Premium Articles</h6>
<p class="reasonforsubscrptionitemscontentlead">Enjoy reading as many articles as you wish without any limitations.</p>
</div>
<hr class="add_hori_line">
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg fasterPagesimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Faster Pages</h6>
<p class="reasonforsubscrptionitemscontentlead">Move smoothly between articles as our pages load instantly.</p>
</div>
<hr class="add_hori_line">
</div>
</div>
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg indepthAnalysisimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">In-depth analysis</h6>
<p class="reasonforsubscrptionitemscontentlead">In-depth analysis of issues and events in India and around the world.</p>
</div>
<hr class="add_hori_line">
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg archivesimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Archives</h6>
<p class="reasonforsubscrptionitemscontentlead">Get full access to 22 years old archives.</p>
</div>
<hr class="add_hori_line">
</div>
</div>
</div>

<div class="subscriptiontext col-xs-12">
<p>


</p>
</div>
<script>
userIdentify.then(function() { var signinlink = document.querySelectorAll(".signinlnk");
if(userId != ""){
for (var i = 0; i < signinlink.length; ++i) {
signinlink[i].remove();
signinlink[i].remove();
}
var subscriptioncontainerextra = document.querySelector(".subscriptioncontainerextra");
subscriptioncontainerextra != null ? subscriptioncontainerextra.remove() : null;
}
});
</script>
</div>
<script>
var btshow = document.querySelector(".subarticlepay");
userIdentify.then(function() {
geoIdentify.then(function() {
if(isNonSubcribedUser() && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")){
clvpageevents("Hard Paywall");
$(function () {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['hardpaywallblock'] = "hardpaywallblock_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'hardpaywall');
}
});
btshow.style.display = "block";
var bodyid = document.querySelector('[id^=content-body]').id;
var bodyselector = document.getElementById(bodyid);
while (bodyselector.children.length > 1) {
bodyselector.removeChild(bodyselector.lastChild);
}
}
else{
btshow.parentNode.removeChild(btshow);	}
});
});
</script>
<div class="col-md-12 col-xs-12 col-sm-12 col-md-12 support-jlm nopad">
<style>
@media (max-width: 767px) and (min-width: 1px){
a.btn-sm.btn-knowwhy {
width: 80%;
margin: 0 auto 5px auto;
padding: 10px 5px !important;
font-size: 11px !important;
}
}
.readerBack {
/* background-color: #e5e5e2; */
background-image: linear-gradient(to right, #062653 , #00419b);
padding: 5px;
margin: 10px 0px;
}
.readerBack p {
color: #fff;
margin: 0;
padding: 5px 30px;
width: 100%;
}
.readerBack h3 {
font-family: "Fira Sans",sans-serif;
font-weight: 600;
font-size: 20px;
margin-left: 30px;
margin-right: 30px;
margin-top: 5px;
color:#fff;
}
hr {
margin-top: 5px;
margin-bottom: 3px;
border-style: inset;
border-width: 1px;
width: 50%;
text-align: left;
margin-left: 30px;
border-top: 1px solid #505050;
}
a.btn-sm.btn-knowwhy {
font-weight: bold;
line-height: 1.38;
letter-spacing: 1.3px;
text-transform: uppercase;
/* color: #000000; */
color:#fff;
font-size: 13px;
/* background: #ffff;
background-color: #ffdf00; */
background-color: #fb1f38;
text-align: center;
border-radius: 3px;
padding: 10px;
display: block;
}
@media (min-width: 768px){
a.btn-sm.btn-knowwhy {
width: 50%;
margin: 0 auto 5px auto;
}
}
.supportjoulm{
background-image: linear-gradient(to right, #062653 , #00419b);
/* height: 100px;*/
border-radius: 6px;
}
.supportjoulm .bluetext{
text-transform:uppercase;
/* height: 27px;*/
font-family: Bitter;
font-size: 22px;
font-weight: bold;
font-stretch: normal;
font-style: normal;
letter-spacing: normal;
text-align: center;
color: #fff;
}
.supportjoulm .bttn{
text-align: center;
}
.supportjoulm .row{
padding:10px;
}
.supportjoulm .belowtext{
/* height: 17px;*/
font-family: Roboto;
font-size: 16px;
font-weight: bold;
font-stretch: normal;
font-style: normal;
line-height: normal;
letter-spacing: normal;
text-align: center;
color: white;
}
.supportjoulm div .redbutton{
/*height: 50px;*/
border-radius: 6px;
background-color: #fb1f38;
padding:15px 10px 15px 10px;
margin:10px;
border: #fb1f38;
}
.supportjoulm div .redbutton {
text-transform:uppercase;
font-size: 13px;
font-weight: bold;
font-stretch: normal;
font-style: normal;
line-height: normal;
letter-spacing: 1px;
text-align: left;
color: white;
}
/*.support-jlm p{clear: both;}
.nopad{padding:0px;}*/
@media screen and (max-width: 767px) {
.supportjoulm .bluetext{
font-size: 18px;
margin: 0;
}
.supportjoulm .row{
padding:10px 15px 10px 15px;
}
.supportjoulm .belowtext{
font-size: 15px;
margin: 0;
font-weight:bold;
}
.supportjoulm div .redbutton {
font-size: 13px;
}
.supportjoulm div .redbutton{
padding: 5px 10px 5px 10px;
}
}
</style>
<div class="readerBack supportjoulm">
<h3>A letter from the Editor</h3>
<hr>
<p>Dear reader,</p>
<p>The COVID-19-induced lockdown and the absolute necessity for human beings to maintain a physical distance from one another in order to contain the pandemic has changed our lives in unimaginable ways. The print medium all over the world is no exception.</p>
<p>As the distribution of printed copies is unlikely to resume any time soon, Frontline will come to you only through the digital platform until the return of normality. The resources needed to keep up the good work that Frontline has been doing for the past 35 years and more are immense. It is a long journey indeed. Readers who have been part of this journey are our source of strength.</p>
<p>Subscribing to the online edition, I am confident, will make it mutually beneficial.</p>
<div class="editordetail">
<p>Sincerely,</p>
<p>R. Vijaya Sankar</p>
<p>Editor, Frontline</p>
</div>
<a href="https://flsubscription.thehindu.com/subscription?utm_source=Article&utm_medium=SQJ&utm_campaign=LetterFromEditor" class="btn-sm btn-knowwhy" target="_blank">Support Quality Journalism</a>
</div>

<script type="text/javascript">
$(document).ready(function(){
userIdentify.then(function() {
var paiduser = SubscribedUserPlan.purchased;
var textremove = $(".supportjoulm");
var myvar = $(".subarticlepay").css('display');
if (SubscribedUserPlan.purchased == true){
$(textremove).hide();
}
else if(myvar == "block")
{
$(textremove).hide();
} else{
$(textremove).show();
}
});
}); </script>
</div>
</div>
<div id="setwidth289" class="hidden-xs col-md-12 col-lg-12 col-sm-12 col-xs-12 retionwidgetre">
<div>
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 nopad article-related1 art-relatneart1">
</div>
<div class="readalso">
</div>
<div>
</div>
</div>
</div>
<script>
$(function() {
if($(".artPagin ul li:nth-child(2)").hasClass('page_class active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	}
$(".artPagin ul li").on("click",function() {
$(".artPagin ul li:nth-child(1)").removeClass('disabled');	if($(".artPagin ul li:nth-child(2)").hasClass('active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}	else if($(".artPagin ul li:nth-last-child(3)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").addClass('disabled');
$(".artPagin ul li:nth-child(1)").removeClass('disabled');
}
else if($(".artPagin ul li:not(first)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}
});
$(".artPagin ul li.next, .artPagin ul li.previous").on("click",function() {	if($(".artPagin ul li:nth-child(2)").hasClass('active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}	else if($(".artPagin ul li:nth-last-child(3)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").addClass('disabled');
$(".artPagin ul li:nth-child(1)").removeClass('disabled');
}
});
});
</script>
<div class="visible-xs">
<div>
</div>
<div>
</div>
</div>
<div class="scrollend"></div>
<div class="col-lg-2 col-md-6 hidden-xs pull-right">
<div class="commenticon visible-lg">
<a href="#comments" class="post-comment"> Post a Comment
</a>
</div>
</div>
<div>
<style>
.comment-rules ol li{
list-style: decimal;
}
</style>
<div id="comments"></div>
<div id="vuukle-comments"></div>
<div class="comment-rules">
<ol>
<li>Comments will be moderated</li>
<li>Comments that are abusive, personal, incendiary or
irrelevant cannot be published.</li>
<li>Please write complete sentences. Do not type comments in
all capital letters, or in all lower case letters, or using
abbreviated text. (example: u cannot substitute for you, d is not
'the', n is not 'and').</li>
<li>We may remove hyperlinks within comments.</li>
<li>Please use a genuine email ID and provide your name, to
avoid rejection.</li>
</ol>
</div>
</div>

<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1523868531976-5';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("artPagin").length - 1;
var componentContainer = document.getElementsByClassName("artPagin")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-5'); });
}
});
</script>

<div class="clearfix ">
</div>
</div>
<div class="shareicon-article col-lg-1 col-md-1 col-xs-12 hidden-sm hidden-xs">
<ul class="aricle-share" data-id="34006933">
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span></a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments">
<i class="fa fa-commenting"></i><span data="vuukle-count"></span> </a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="clearfix">
</div>

<div id="div-gpt-ad-1523868531976-6" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-6'); });
}
});
</script>
</div>

</article>
<script data-cfasync="false">
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,2).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("binary", "ig");
var thumbnailRegEx = new RegExp("thumbnail", "ig");
var adaptedSrc = template.replace(binaryRegEx, "alternates").replace(thumbnailRegEx, variant + "_" + selected);
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
if(typeof(eagerLoading) == 'function'){eagerLoading();}	</script>
<section class="articlewrapper col-xs-12 socialShareFlexi " role="main">

<div id="div-gpt-ad-1523868531976-7" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-7'); });
}
});
</script>
</div>

<div id="stickyCarouselHeight" class="container sticky-footpg">
<div class="col-lg-2 col-xs-12 col-sm-3 nopad">
<div class="sticky-header">
<style>
@media (max-width: 768px){
.sec-name-udmp {
font-size: 13px;
padding: 0px 20px;
display: block;
width: 95%;
float: left;
}
h2.secheader.secheaderborder.sec {
margin-top: 0px;
margin-bottom: 0px;
padding: 0px;
}
}
</style>
<div class="politics sticky-bkground">
<div class="sticky-header">
<h2 class="secheader secheaderborder sec">
<span class="caretRight"> <i class="fa fa-caret-right"></i></span>
<a href="https://frontline.thehindu.com/politics/"> <div class="sec-name-udmp visible-xs hidden-md hidden-lg hidden-sm">Latest Politics</div>
<div class="sec-name-udmp visible-lg hidden-xs visible-sm visible-md">Latest </div>
<div class="visible-lg hidden-xs visible-sm visible-md">Politics</div>
</a>
</h2>
</div>
</div>
</div>
</div>
<div id="politics" class="stickyCarouselCont col-lg-10 col-xs-12 col-sm-9">
<div class="swiper-container stickyCarousel">
<div class="swiper-wrapper">
<article class="the-nation
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/the-nation/playing-with-fire-exclusive-reservation-for-vanniyar-community-in-tamil-nadu-chief-minister-cm-edapaddi-palaniswami-fast-tracks-bill-through-legislative-assembly-ahead-of-tamil-nadu-assembly-elections-2021/article34006225.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/the-nation/3s2wo1/article34006223.ece/BINARY/thumbnail/fl26vanniyaredappadiJPG" data-proxy-image="https://frontline.thehindu.com/the-nation/3s2wo1/article34006223.ece/ALTERNATES/FREE_100/fl26vanniyaredappadiJPG" data-proxy-width="" alt="" title="Edappadi K. Palaniswami, Chief Minister of Tamil Nadu." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">MBC reservation</div>
<h3 class="title"><a href="https://frontline.thehindu.com/the-nation/playing-with-fire-exclusive-reservation-for-vanniyar-community-in-tamil-nadu-chief-minister-cm-edapaddi-palaniswami-fast-tracks-bill-through-legislative-assembly-ahead-of-tamil-nadu-assembly-elections-2021/article34006225.ece"> Exclusive reservation for Vanniyar Community in Tamil Nadu: Playing with fire</h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/puducherry-assembly-elections-2021-real-and-shadow-battles-congress-and-nr-congress-ainrc-battle-lines-drawn-even-as-bjp-looks-to-make-inroads-and-undermine-public-mandate/article34008263.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/4pd48h/article34008262.ece/BINARY/thumbnail/FL26-assembly-2016-Puducherrycol" data-proxy-image="https://frontline.thehindu.com/politics/4pd48h/article34008262.ece/ALTERNATES/FREE_100/FL26-assembly-2016-Puducherrycol" data-proxy-width="" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Assembly Elections 2021: Puducherry</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/puducherry-assembly-elections-2021-real-and-shadow-battles-congress-and-nr-congress-ainrc-battle-lines-drawn-even-as-bjp-looks-to-make-inroads-and-undermine-public-mandate/article34008263.ece"> The Congress and the N.R. Congress remain prime contenders in Puducherry even as the BJP looks to make inroads</h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/moments-of-high-drama-lie-in-store-ahead-of-2021-tamil-nadu-assembly-election-as-dmk-and-aiadmk-led-fronts-battle-it-out/article34008286.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/fbi502/article34008282.ece/BINARY/thumbnail/fl26TNedappadiJPG" data-proxy-image="https://frontline.thehindu.com/politics/fbi502/article34008282.ece/ALTERNATES/FREE_100/fl26TNedappadiJPG" data-proxy-width="" alt="" title="Edappadi K. Palaniswami, Chief Minister, and O. Panneerselvam, Deputy Chief Minister, at the party headquarters in Chennai on February 24." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Assembly Elections 2021: Tamil Nadu</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/moments-of-high-drama-lie-in-store-ahead-of-2021-tamil-nadu-assembly-election-as-dmk-and-aiadmk-led-fronts-battle-it-out/article34008286.ece"> Moments of high drama lie in store ahead of 2021 Tamil Nadu Assembly election</h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/high-stakes-triangular-contest-in-west-bengal-elections-2021-assembly-polls-as-trinamool-congress-bjp-and-left-congress-combine-fight-it-out/article34006933.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/cover-story/2omm20/article34006931.ece/BINARY/thumbnail/fl26Bengalrally" data-proxy-image="https://frontline.thehindu.com/cover-story/2omm20/article34006931.ece/ALTERNATES/FREE_100/fl26Bengalrally" data-proxy-width="" alt="" title="At a joint rally of the Congress, the Left and the Indian Secular Front in Kolkata on February 28." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">ASSEMBLY ELECTION 2021: West Bengal</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/high-stakes-triangular-contest-in-west-bengal-elections-2021-assembly-polls-as-trinamool-congress-bjp-and-left-congress-combine-fight-it-out/article34006933.ece"> High-stakes triangular contest in Bengal for the 2021 assembly election </h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/panchamsali-and-kuruba-caste-groups-demand-increase-in-percentage-of-quota-in-karnataka/article33951078.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/dtg90/article33951073.ece/BINARY/thumbnail/FL12KurubaRALLY" data-proxy-image="https://frontline.thehindu.com/politics/dtg90/article33951073.ece/ALTERNATES/FREE_100/FL12KurubaRALLY" data-proxy-width="" alt="" title="Kurubas converge for a rally in Bengaluru on February 7." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">RESERVATION </div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/panchamsali-and-kuruba-caste-groups-demand-increase-in-percentage-of-quota-in-karnataka/article33951078.ece"> Panchamsali and Kuruba caste groups demand increase in percentage of quota in Karnataka </h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/trinamool-stares-at-split-in-muslim-vote/article33887422.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/gygysc/article33887420.ece/BINARY/thumbnail/fl12AbbasSiqqiqui" data-proxy-image="https://frontline.thehindu.com/politics/gygysc/article33887420.ece/ALTERNATES/FREE_100/fl12AbbasSiqqiqui" data-proxy-width="" alt="" title="Abbas Siddiqui, the influential cleric of Hooghly’s Furfura Sharif, at the launch of his Indian Secular Front in Kolkata on January 21." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">POLITICS</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/trinamool-stares-at-split-in-muslim-vote/article33887422.ece"> Trinamool stares at split in Muslim vote </h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/all-not-well-in-trinamool-congress-as-leaders-including-suvendu-adhikari-rebel-against-mamata-banerjee-to-join-bjp-ahead-of-west-bengal-assembly-elections-2021/article33307686.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/other/yaewz/article33307685.ece/BINARY/thumbnail/FL1-MAMTA" data-proxy-image="https://frontline.thehindu.com/other/yaewz/article33307685.ece/ALTERNATES/FREE_100/FL1-MAMTA" data-proxy-width="" alt="" title="Chief Minister Mamata Banerjee at a rally in support of the farmers’ agitation, in Purba Medinipur on December 7." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">West Bengal</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/all-not-well-in-trinamool-congress-as-leaders-including-suvendu-adhikari-rebel-against-mamata-banerjee-to-join-bjp-ahead-of-west-bengal-assembly-elections-2021/article33307686.ece"> Trinamool Congress in Bengal faces hard times as leaders rebel against Mamata Banerjee ahead of Assembly election</h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/the-exodus-is-on/article33763684.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/81pq2q/article33763683.ece/BINARY/thumbnail/FL26Bengal" data-proxy-image="https://frontline.thehindu.com/politics/81pq2q/article33763683.ece/ALTERNATES/FREE_100/FL26Bengal" data-proxy-width="" alt="" title="Union Home Minister Amit Shah (centre) with BJP leader Kailash Vijayvargiya (extreme right), Mukul Roy (from left to right) and the latest batch of defectors from the Trinamool Congress, Vaishali Dalmiya, Rathin Chakraborty, Prabir Ghosal, Rajib Banerjee and Partha Sarathi Chatterjee. The erstwhile Trinamool Congress leaders met Shah in New Delhi and were inducted into the BJP." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">West Bengal</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/the-exodus-is-on/article33763684.ece"> The exodus from Trinamool to BJP is on </h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/pulwama-terror-attack-happened-despite-two-successive-actionable-intelligence-inputs/article33834740.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/gwkukp/article33834739.ece/BINARY/thumbnail/fl12pulwamakashmir" data-proxy-image="https://frontline.thehindu.com/politics/gwkukp/article33834739.ece/ALTERNATES/FREE_100/fl12pulwamakashmir" data-proxy-width="" alt="" title="On February 14, 2019, securitymen inspect the destruction at the site of a blast set off by a suicide bomber in the Lethpora area in south Kashmir' s Pulwama district some 20 km from Srinagar, in which 40 security men were killed." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">EXCLUSIVE </div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/pulwama-terror-attack-happened-despite-two-successive-actionable-intelligence-inputs/article33834740.ece"> Pulwama terror attack happened despite two successive actionable intelligence inputs </h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/narendra-modi-government-running-out-of-options-in-the-face-of-resolute-farmers-protests-against-farm-laws-at-delhi-ncr-borders/article33650441.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/39hng1/article33650440.ece/BINARY/thumbnail/fl12VRKfarmersjpg" data-proxy-image="https://frontline.thehindu.com/politics/39hng1/article33650440.ece/ALTERNATES/FREE_100/fl12VRKfarmersjpg" data-proxy-width="" alt="" title="Farmers’ leaders break for lunch during the 11th round of talks with the Central government on the controversial farm laws, at Vigyan Bhavan on January 22." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Farmers reject abeyance ploy </div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/narendra-modi-government-running-out-of-options-in-the-face-of-resolute-farmers-protests-against-farm-laws-at-delhi-ncr-borders/article33650441.ece"> Government running out of options in face of resolute farmers' agitation</h3>
</div>
</a>
</div>
</article>
</div>
</div>
<i class="fa fa-arrow-right"> </i>
<i class="fa fa-arrow-left"> </i>
</div>
<div class="st-close">
<span>×</span>
</div>

</div>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'FTL-FNGVBI'});
})(window, document, 'taiDataLayer', 'FTL-FNGVBI');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
window['sendTaiData'] = window['sendTaiData'] || function() {
(window['taiq'] = window['taiq'] || []).push(arguments)
};	var taiDataObject = {
msisdn:'',
productId: 'frontline',
uid: '',
skuid: '',
aid: '34006933',
geo: '',
pageTitle: 'High-stakes triangular contest in Bengal for the 2021 assembly election',
pageUrl: 'https://frontline.thehindu.com/politics/high-stakes-triangular-contest-in-west-bengal-elections-2021-assembly-polls-as-trinamool-congress-bjp-and-left-congress-combine-fight-it-out/article34006933.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'politics',
pageCategory: 'mamata banerjee trinamool congress challenge 2021, west bengal assembly elections tmc bjp siddiqui , violence bengal election campaign',
sectionId: '2271', };
userIdentify.then(function() {
taiDataObject['userinfo'] = isUserDetails ;
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
});
</script>

</section>
</div>
<div class="right-column">
<aside class=" aside lazyimage-anchor">
<div>
<a href="https://frontline.thehindu.com/magazine/?utm_source=Homepage&utm_medium=Creative&utm_campaign=archive">
<img data-original="https://frontline.thehindu.com/contacts/u707tl/article32543590.ece/binary/FLbannernew" class="media-object lazy adaptive placeholder" style="margin-bottom:10px;width:100%;height:179px;overflow:hidden" /></a>
</div>

<div id="div-gpt-ad-1523868531976-1" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-1'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1523868531976-1',"type":"edit"});
});
}
});
</script>
</div>

<div class="columns border1px textReverse marginBottom20px">
<h2 class="morebackground secheader paddingRight10px paddingTopBottom10px margin0px">
<span class="caretRight marginLeft10px"> <i class="fa fa-caret-right"></i></span> <a href="https://frontline.thehindu.com/columns/">Columns</a>
</h2>
<article class="borderBotb2b2b2">
<div data-paywall="false"><h3 class="bigtitle paddingRightLeft10px"><a href="https://frontline.thehindu.com/columns/pakistan-caught-in-debt-trap/article34006098.ece">Pakistan caught in debt trap</a></h3></div>
<div class="leadtext pad10px">
Pakistan’s debt crisis, further aggravated by the COVID-19 pandemic, is the result of not only its fiscal profligacy but also the supply side debt push arising from the competing security ambitions of the United States and China.
</div>
<div class="clearfix"></div>
</article>
</div>
<div class="recommended-mainwrap hidden">
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<article class="heritage
smallGallery ">
<h2 class="gallerytext">Slideshow</h2>
<a href="https://frontline.thehindu.com/arts-and-culture/heritage/the-grandeur-of-the-vijayanagar-era-temple-at-lepakshi-andhra-pradesh/article33997232.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/arts-and-culture/heritage/kgrr2x/article33913319.ece/BINARY/thumbnail/FL12SMNandi" data-proxy-image="https://frontline.thehindu.com/arts-and-culture/heritage/kgrr2x/article33913319.ece/ALTERNATES/LANDSCAPE_100/FL12SMNandi" data-proxy-width="" alt="" title="This impressive sculpture of Nandi, carved out of a single rock, faces the main shrine of the Lepakshi temple complex." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-camera"></i></span>
</div></a>
<div data-paywall="true"><h3 class="bigtitle paddingRightLeft10px paddingTop10px"><a href="https://frontline.thehindu.com/arts-and-culture/heritage/the-grandeur-of-the-vijayanagar-era-temple-at-lepakshi-andhra-pradesh/article33997232.ece"> The grandeur of the Lepakshi temple</a></h3></div>
<div class="leadtext paddingRightLeft10px paddingBottom10px">Built in the 16th century, the golden age of the Vijayanagar empire, the Lepakshi temple in Anantapur district of Andhra Pradesh boasts impressive&nbsp;...</div>
</article>
<div class="mosptpopularcontainer marginBottom20px">
<div class="mblcontainer">
<div class="mostpopular">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#popular">Most Popular</a></li>
<li><a data-toggle="tab" href="#commented">Most Commented</a></li>
</ul>
</div>
<div class="tab-content">
<div id="popular" class="tab-pane fade in active">
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/panchamsali-and-kuruba-caste-groups-demand-increase-in-percentage-of-quota-in-karnataka/article33951078.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">RESERVATION </span>Panchamsali and Kuruba caste groups demand increase in percentage of quota in Karnataka </h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/trinamool-stares-at-split-in-muslim-vote/article33887422.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">POLITICS</span>Trinamool stares at split in Muslim vote </h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/the-exodus-is-on/article33763684.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">West Bengal</span>The exodus from Trinamool to BJP is on </h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/all-not-well-in-trinamool-congress-as-leaders-including-suvendu-adhikari-rebel-against-mamata-banerjee-to-join-bjp-ahead-of-west-bengal-assembly-elections-2021/article33307686.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">West Bengal</span>Trinamool Congress in Bengal faces hard times as leaders rebel against Mamata Banerjee ahead of Assembly election</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/pulwama-terror-attack-happened-despite-two-successive-actionable-intelligence-inputs/article33834740.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">EXCLUSIVE </span>Pulwama terror attack happened despite two successive actionable intelligence inputs </h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/aiadmk-crisis-2021-tamil-nadu-assembly-elections-jayalalitha-death-rising-bjp/article33532024.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">AIADMK troubles</span>AIADMK in crisis ahead of 2021 Tamil Nadu Assembly elections</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/maharashtra-bmc-elections-bjp-shiv-sena-congress-mva-vs-nda/article33522860.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Maharashtra local body elections</span>Another test of unity lies in store for MVA in Maharashtra</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/ldf-big-victory-in-2020-kerala-local-body-polls/article33418693.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Kerala local body elections</span>LDF achieves trailblazing win in Kerala local body elections</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/tamil-nadu-politics-dravidian-parties-dominance-coalition/article33199515.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Dravidian hegemony in Tamil Nadu politics</span>No room for a third front in Tamil Nadu</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/muting-parliament/article32531281.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Monsoon session</span>Muting Parliament</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article32003587.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Odisha</span>BJP’s blueprint for Odisha </h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article29477429.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Essay</span>For a new Left</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/secularism-and-the-state/article8123816.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Essay</span>Secularism and the state</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/how-to-settle-the-kashmir-issue/article7698420.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Essay</span>How to settle the Kashmir issue</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/modi-is-accountable/article6185289.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Gujarat pogrom</span>Modi is accountable</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/sc-and-boundary-disputes/article6048879.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Essay</span>SC and boundary disputes</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/rise-and-fall/article5914574.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Asom Gana Parishad</span>Rise and fall</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article30203715.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Murder and mayhem</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article30250676.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>The return of Jayalalitha</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article30161022.ece">
<div data-paywall="true"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>DMK-TMC front will sweep Tamil Nadu</h5></div>
</a>
</article>
</div>
<div id="commented" class="tab-pane fade">
<script>
$(document).ready(function () {
$.ajax({
type: 'GET', url: 'https://api.vuukle.com/api/v1/Articles/getRecentMostCommentedByHostByTime?host=frontline.thehindu.com&hours=360&tag=politics&pageSize=10',
dataType: 'json',
success: function (data) { for (var i=0;i<data.data.length;++i)
{ var ts = new Date(data.data[i].createdTimestamp);
var newDate = new Date();
newDate.setTime(ts * 1000);
date = newDate.toISOString();
var articleDate = ("MMMMM d, YYYY HH:mm",date);
if(data.data[i].commentCount!=0){
$('#menu2,#commented').append('<article><a href="'+data.data[i].uri+'" title="Published: '+articleDate+'"><h5>'+ data.data[i].title +'</h5></a></article>');
}
}
}
});
});
</script>
</div>
</div>
</div>
</div>
<article class="marginBottom20px">
<div class="resources
mtop15 fpthc ">
<div class="article border1px">
<div>
<div class="thc-logo paddingTopBottom10px" href="https://www.thehinducentre.com/" target="_blank">
<a href="https://www.thehinducentre.com/"><img data-original="https://fl.thgim.com/other/article23947919.ece/BINARY/original/thclogo" alt="The Hindu Centre" class="media-object lazy adaptive placeholder" /></a>
</div>
<div class="thc-container">
<div class="pad10px">
<a href="https://www.thehinducentre.com/resources/article33694772.ece" target="_blank"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://www.thehinducentre.com/resources/article33694781.ece/BINARY/thumbnail/2020-Global-Go-To-Think-Tank-Index-Report-3jpg" data-proxy-image="https://www.thehinducentre.com/resources/article33694781.ece/ALTERNATES/FREE_100/2020-Global-Go-To-Think-Tank-Index-Report-3jpg" data-proxy-width="" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a>
<h2 class="title paddingTopBottom10px"> <a href="https://www.thehinducentre.com/resources/article33694772.ece" class="theRead-img-text" target="blank">The Hindu Centre Ranked 32<sup>nd</sup> in 2020 Global Go To Think Tank Index Report </a></h2>
<div class="overline"></div>
</div>
<div class="readmore flcolorwhite morebackground paddingRight10px paddingTopBottom10px "><a href="https://www.thehinducentre.com/resources/article33694772.ece">Read More <i class="fa fa-angle-double-right"></i></a></div>
</div>
</div>
</div>
</div>
</article>
</aside>
<aside class=" aside lazyimage-anchor">
</aside>
</div>
</div>
</div>
<footer class=" ">
</footer>
</div>
<div class=" ">
<div class="top-add hidden-xs hidden-sm">

<div id="div-gpt-ad-1515751869168-3" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515751869168-3'); });
}
});
</script>
</div>

</div>
<div>
<div class="back-top" style="display: block;">
<a href="#top"><i class="fa fa-angle-up" id="myBtn"></i></a></div> <script>
/*Mobile Touch function of href with hover effect : Start*/
if (((navigator.userAgent.match(/(iPhone|iPad|iPod)/i)))) {
try {
var ignore = /:hover/;
for (var i = 0; i < document.styleSheets.length; i++) {
var sheet = document.styleSheets[i];
if (/min.css/.test(sheet.href)) {
for (var j = sheet.cssRules.length - 1; j >= 0; j--) {
var rule = sheet.cssRules[j];
if (rule.type === CSSRule.STYLE_RULE
&& ignore.test(rule.selectorText)) {
sheet.deleteRule(j);
}
}
}
}
} catch (e) {
}
}
/*Mobile Touch function of href with hover effect : End*/
window.addEventListener("orientationchange", function() {location.reload();}, false);
$(function(){$(".fa-angle-down").on("click" , function(e){
e.preventDefault();
$(this).parents(".menumain").find("ul.dropdown-menu").css("display","none");
$(this).parents("li.dropdown").find("ul.dropdown-menu").css("display","block");
});
});
</script>
</div>
</div>
<footer class="footWrap footborder ">
<style>
#credential_picker_iframe, #credential_picker_container
{
z-index: 99999999999 !important;
}
.overlayParentDiv{
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
background: #000;
z-index: 99999999999;
opacity: 0.9;
}
.overlayPopupList{
list-style-type:none;
color:#fff;
padding:0;
font-size:18px;
}
.overlayParentDiv h2, .overlayParentDiv h2 span{
color: #f7ff00;
font-weight: bold;
text-transform: uppercase;
font-size: 24px;
line-height: 32px;
letter-spacing: 0.5px;
}
.overlayParentDiv h2 span{
text-decoration: underline;
}
.overlayPopupChildDiv{
position: absolute;
top:15%;
left:25%;
}
.myGoneTapOverlay{ overflow: hidden !important;
height: 100vh;
}
@media ( max-width : 1200px) and (min-width: 1025px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:15%;
} }
@media ( max-width : 1024px) and (min-width: 768px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:10%;
} }
@media ( max-width : 767px) and (min-width: 320px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:10%;
} }
</style>
<div id="overlayPopup" style="display:none;">
</div>
<script>
$( document ).ready(function() {
$('form').submit(function () {
// Get the Login Name value and trim it
var name = $.trim($('#simplesearch').val());
// Check if empty of not
if (name === '') { return false;
}
});
});
</script>
<div class="container">
<div class="row padbot20px trnding-flft">
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>Trending this week</div>
</div>
<section>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/the-nation/playing-with-fire-exclusive-reservation-for-vanniyar-community-in-tamil-nadu-chief-minister-cm-edapaddi-palaniswami-fast-tracks-bill-through-legislative-assembly-ahead-of-tamil-nadu-assembly-elections-2021/article34006225.ece" class="line-clamp line-clamp-4">Exclusive reservation for Vanniyar Community in Tamil Nadu: Playing with fire</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/politics/puducherry-assembly-elections-2021-real-and-shadow-battles-congress-and-nr-congress-ainrc-battle-lines-drawn-even-as-bjp-looks-to-make-inroads-and-undermine-public-mandate/article34008263.ece" class="line-clamp line-clamp-4">The Congress and the N.R. Congress remain prime contenders in Puducherry even as the BJP looks to make inroads</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/politics/moments-of-high-drama-lie-in-store-ahead-of-2021-tamil-nadu-assembly-election-as-dmk-and-aiadmk-led-fronts-battle-it-out/article34008286.ece" class="line-clamp line-clamp-4">Moments of high drama lie in store ahead of 2021 Tamil Nadu Assembly election</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/bengal-bjp-members-ex-tmc-defections-poaching/article34006363.ece" class="line-clamp line-clamp-4">Bengal BJP: Lotus of borrowed petals</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/politics/high-stakes-triangular-contest-in-west-bengal-elections-2021-assembly-polls-as-trinamool-congress-bjp-and-left-congress-combine-fight-it-out/article34006933.ece" class="line-clamp line-clamp-4">High-stakes triangular contest in Bengal for the 2021 assembly election </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/showing-resilience-mva-government-shiv-sena-ncp-congress-in-maharashtra-led-by-chief-minister-uddhav-thackeray-shows-resilience-against-bjp-ploys-to-destabilise/article34005994.ece" class="line-clamp line-clamp-4">The Uddhav Thackeray government in Maharasthra shows resilience in the face of the BJP's ploys to destabilise it</a></div>
</section>
</div>
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>LATEST NEWS</div>
</div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/the-nation/playing-with-fire-exclusive-reservation-for-vanniyar-community-in-tamil-nadu-chief-minister-cm-edapaddi-palaniswami-fast-tracks-bill-through-legislative-assembly-ahead-of-tamil-nadu-assembly-elections-2021/article34006225.ece" class="line-clamp line-clamp-4">Exclusive reservation for Vanniyar Community in Tamil Nadu: Playing with fire</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/politics/puducherry-assembly-elections-2021-real-and-shadow-battles-congress-and-nr-congress-ainrc-battle-lines-drawn-even-as-bjp-looks-to-make-inroads-and-undermine-public-mandate/article34008263.ece" class="line-clamp line-clamp-4">The Congress and the N.R. Congress remain prime contenders in Puducherry even as the BJP looks to make inroads</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/politics/moments-of-high-drama-lie-in-store-ahead-of-2021-tamil-nadu-assembly-election-as-dmk-and-aiadmk-led-fronts-battle-it-out/article34008286.ece" class="line-clamp line-clamp-4">Moments of high drama lie in store ahead of 2021 Tamil Nadu Assembly election</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/bengal-bjp-members-ex-tmc-defections-poaching/article34006363.ece" class="line-clamp line-clamp-4">Bengal BJP: Lotus of borrowed petals</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/politics/high-stakes-triangular-contest-in-west-bengal-elections-2021-assembly-polls-as-trinamool-congress-bjp-and-left-congress-combine-fight-it-out/article34006933.ece" class="line-clamp line-clamp-4">High-stakes triangular contest in Bengal for the 2021 assembly election </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/showing-resilience-mva-government-shiv-sena-ncp-congress-in-maharashtra-led-by-chief-minister-uddhav-thackeray-shows-resilience-against-bjp-ploys-to-destabilise/article34005994.ece" class="line-clamp line-clamp-4">The Uddhav Thackeray government in Maharasthra shows resilience in the face of the BJP's ploys to destabilise it</a></div>
</div>
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>Trending in Cover Story</div>
</div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/showing-resilience-mva-government-shiv-sena-ncp-congress-in-maharashtra-led-by-chief-minister-uddhav-thackeray-shows-resilience-against-bjp-ploys-to-destabilise/article34005994.ece" class="line-clamp line-clamp-4">The Uddhav Thackeray government in Maharasthra shows resilience in the face of the BJP's ploys to destabilise it</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/bengal-bjp-members-ex-tmc-defections-poaching/article34006363.ece" class="line-clamp line-clamp-4">Bengal BJP: Lotus of borrowed petals</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/interview-n-rangaswamy-former-chief-minister-cm-puducherry-ainrc-it-was-our-duty-to-seek-a-trust-vote-bjp-operation-lotus-for-congress-mukt-bharat/article34012572.ece" class="line-clamp line-clamp-4">‘It was our duty to seek a trust vote’</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/interview-v-narayanasamy-former-chief-minister-cm-puducherry-on-bjp-twin-track-toppling-game-operation-lotus-for-congress-mukt-bharat/article34008215.ece" class="line-clamp line-clamp-4">V. Narayanasamy on BJP’s twin-track toppling game</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/theatre-of-the-absurd-coordinated-resignations-of-legislators-in-puducherry-pondicherry-just-ahead-of-the-assembly-election-bjp-congress-mukt-bharat-operation-lotus/article34007740.ece" class="line-clamp line-clamp-4">Coordinated resignations of legislators in Puducherry just ahead of the Assembly election</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/by-hook-or-by-crook-bjp-mocks-democracy-through-operation-lotus-amid-failed-quest-for-congress-mukt-bharat-congress-free-india-and-eliminating-all-political-opposition/article34008420.ece" class="line-clamp line-clamp-4">BJP’s brazen ventures to topple democratically elected governments in the name of Operation Lotus makes a mockery of democracy</a></div>
</div>
</div>
<div class="row padbot20px trnding-flft">
<div class="col-md-12 col-xs-12 col-lg-12 col-sm-12">
<div class="footerpubname">
<div class="footPubName">
<span class="footCaretRight">
<i class="fa fa-caret-right"></i></span>
TRENDING ON OUR GROUP SITES
</div>
</div>
<div class="col-md-12 col-xs-12 xol-lg-12 col-sm-12 nopad groupsite-bt">
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 padleft0">
<h4 class="footPubName group">The Hindu : </h5>
<section>

<ul>
<li><a href="https://www.thehindu.com/elections/tamil-nadu-assembly/tn-assembly-polls-aiadmk-promises-6-free-lpg-cylinders-1500-for-homemakers/article34021891.ece" target="_blank">Tamil Nadu Assembly Elections 2021</a></li>
<li><a href="https://www.thehindu.com/entertainment/movies/singer-armaan-malik-tries-to-explain-why-butta-bomma-went-viral/article34017873.ece" target="_blank">The Hindu MetroPlus</a></li>
<li><a href="https://www.thehindu.com/news/national/sc-has-highest-respect-for-womanhood-cji/article34017777.ece" target="_blank">judiciary (system of justice)</a></li>
<li><a href="https://www.thehindu.com/news/national/sc-asks-states-to-make-it-clear-whether-reservation-should-remain-within-50-or-not/article34017449.ece" target="_blank">Reservation</a></li>
<li><a href="https://www.thehindu.com/news/morning-digest-march-8-2021/article34016004.ece" target="_blank">Assam Assembly Elections 2021</a></li>
<li><a href="https://www.thehindu.com/news/international/meghan-markle-oprah-interview-prince-harry/article34016360.ece" target="_blank">United Kingdom</a></li>
</ul>
</section>
</div>
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 padleft0">
<h4 class="footPubName group">BusinessLine : </h4>
<section>

<ul>
<li><a href="https://www.thehindubusinessline.com/opinion/editorial/gold-standard/article34020856.ece" target="_blank">gold and precious material</a></li>
<li><a href="https://www.thehindubusinessline.com/news/national/maharashtra-budget-concession-in-stamp-duty-for-women-increased-tax-on-liquor/article34019777.ece" target="_blank">State Budget</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/coal-india-approves-32-mining-projects-so-far-this-fiscal/article34019337.ece" target="_blank">mining and quarrying</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/commodities/3-reasons-why-rhodium-prices-have-zoomed-over-70-since-january-1/article34018038.ece" target="_blank">metal and mineral</a></li>
<li><a href="https://www.thehindubusinessline.com/news/national/employees-out-of-reckoning-to-run-air-india/article34017342.ece" target="_blank">Air India</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/lic-holds-the-key-in-govts-idbi-bank-stake-sale/article34016850.ece" target="_blank">life insurance corporation of India</a></li>
</ul>
</section>
</div>
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 nopad">
<h4 class="footPubName group">Sportstar : </h4>
<section>

<ul>
<li><a href="https://sportstar.thehindu.com/cricket/world-test-championship-final-india-new-zealand-southampton-lords-sourav-ganguly-virat-kohli-rahane-rishabh-pant/article34021026.ece" target="_blank">Sourav Ganguly</a></li>
<li><a href="https://sportstar.thehindu.com/football/isl/isl-news/mcfc-vs-fcg-mumbai-city-fc-vs-fc-goa-isl-2020-21-playoffs-live-score-streaming-updates/article34019111.ece" target="_blank">Indian Super League</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/domestic/vijay-hazare-trophy-quarterfinals-2021-live-score-streaming-updates-commentary-karnataka-vs-kerala-gujarat-andhra-matches-team-squad/article34012398.ece" target="_blank">Vijay Hazare Trophy</a></li>
<li><a href="https://sportstar.thehindu.com/football/epl/mci-vs-mun-manchester-city-vs-manchester-united-epl-2020-21-live-score-streaming-updates/article34013363.ece" target="_blank">Manchester City</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2021-full-schedule-kkr-kolkata-knight-riders-fixtures-matches-timings-venues/article34011799.ece" target="_blank">Kolkata Knight Riders</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2021-rcb-royal-challengers-bangalore-group-stage-fixtures-full-schedule-match-timings-venues-csk-kkr-rcb-csk-rr-dc-srh/article34011668.ece" target="_blank">Mumbai Indians</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
<div class="row row">
<div class="padbot20px pull-left">
<div class="col-md-4 col-xs-12 hidden-sm hidden-xs">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> frontline</div>
</div>
<ul class="footermenu hidden-sm hidden-xs">
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Home" href="https://frontline.thehindu.com/">Home</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Cover Story" href="https://frontline.thehindu.com/cover-story/">Cover Story</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Dispatches" href="https://frontline.thehindu.com/dispatches/">Dispatches</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle The Nation" href="https://frontline.thehindu.com/the-nation/">The Nation</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Columns" href="https://frontline.thehindu.com/columns/">Columns</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Social Issues" href="https://frontline.thehindu.com/social-issues/">Social Issues</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Arts & Culture" href="https://frontline.thehindu.com/arts-and-culture/">Arts & Culture</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle World Affairs" href="https://frontline.thehindu.com/world-affairs/">World Affairs</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Books" href="https://frontline.thehindu.com/books/">Books</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Other" href="https://frontline.thehindu.com/other/">Other</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Editor's Pick" href="https://frontline.thehindu.com/editors-pick/">Editor's Pick</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Special issues" href="https://frontline.thehindu.com/special-issues/">Special issues</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Current Issue" href="https://frontline.thehindu.com/current-issue/">Current Issue</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle 1984 - 2020" href="https://frontline.thehindu.com/magazine/">1984 - 2020</a>
</li>
</ul>
</div>
<div class="col-md-4 col-xs-12">
<div class="text-center visible-sm visible-xs">
<div class="footermenu">Follow us on</div>
<div class="footsocialize">
<ul class="padding0px">
<li><a href="https://www.facebook.com/frontlineindia/" class="fb backc2c2c2" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw backc2c2c2" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/frontline.magazine/" class="tw backc2c2c2" target="_blank"><i class="fa fa-instagram"></i></a></li>
</div>
</div>
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> This Site</div>
</div>
<div class="col-md-6">
<ul class="footermenu thissite">
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle About us" href="https://frontline.thehindu.com/aboutus/">About us</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Terms of Use" href="https://frontline.thehindu.com/termsofuse/">Terms of Use</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Privacy Policy" href="https://frontline.thehindu.com/privacypolicy/">Privacy Policy</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Rss feeds" href="https://frontline.thehindu.com/rssfeeds/">Rss feeds</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Contacts" href="https://frontline.thehindu.com/contacts/">Contacts</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Subscription" href="https://frontline.thehindu.com/subscription/">Subscription</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Sitemap" href="https://frontline.thehindu.com/sitemap/">Sitemap</a>
</li>
</ul>
</div>
<div class="col-md-6">
<div class="hidden-sm hidden-xs">
<div class="footermenu">Follow us on</div>
<div class="footsocialize hidden-xs">
<ul class="padding0px">
<li><a href="https://www.facebook.com/frontlineindia/" class="fb backc2c2c2" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw backc2c2c2" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/frontline.magazine/" class="tw backc2c2c2" target="_blank"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> Group Sites</div>
</div>
<ul class="footermenu groupsite">
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/" target="_blank">The Hindu</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.hindutamil.in/" target="_blank">இந்து தமிழ் திசை</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindubusinessline.com/" target="_blank">Business Line</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://bloncampus.thehindubusinessline.com/" target="_blank">BL on Campus</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://sportstar.thehindu.com/" target="_blank">Sportstar</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://frontline.thehindu.com/">Frontline</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehinducentre.com/" target="_blank">The Hindu Centre</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://roofandfloor.thehindu.com/?utm_source=frontline&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank">RoofandFloor</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://step.thehindu.com/" target="_blank">STEP</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://ywc.thehindu.com/" target="_blank">Young World Club</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/publications/" target="_blank">Publications</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/ebooks/" target="_blank">eBooks</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://thehinduimages.com/" target="_blank">Images</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="footComment fontPTSans flcolorwhite">
Comments to: <a href="mailto:flcomments@thehindu.co.in" class="comm" title="Comments to: flcomments@thehindu.co.in.">flcomments@thehindu.co.in.</a> <span class="copyright">Copyright &copy; 2021, THG PUBLISHING PVT LTD.</span> </div>
<style>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</style>
<div class="covidCubeMain">
<div class="covidCube" style="display:none">
<div class="closexCube">
<img data-original="https://www.thehindu.com/news/1otc0m/article31047980.ece/BINARY/close" class="lazy">
</div>
<div class="co-bannerparent covicubeIframe" id="desktopcubeframe">
<div class="co-bannerchild">
<div id="co-banner" class="co-banner">

<div class="cube-wrap vertical">
<div class="cube depth">
<div class="left">
<a target="_blank" href="https://frontline.thehindu.com/special-issues/?utm_source=Cube&utm_medium=Frontine&utm_campaign=Special-issues">
<h3 class="c-white">23 Special Editions</h3>
</a>
</div>
<div class="front"> <a target="_blank" href="https://frontline.thehindu.com/current-issue/?utm_source=Cube&utm_medium=Frontine&utm_campaign=current-issue"> <h3 class="c-white">Read Current Issue </h3>
</a>
</div> <div class="right">
<a target="_blank" href="https://frontline.thehindu.com/magazine/?utm_source=Cube&utm_medium=Frontine&utm_campaign=archives"> <h3 class="c-white">Archives<br />
(1984-2020)</h3>
</a>
</div>
<div class="top">
<img src="https://www.thehindu.com/incoming/avd8xk/article31048214.ece/BINARY/bgpng">
</div>
<div class="bottom">
<img src="https://www.thehindu.com/incoming/avd8xk/article31048214.ece/BINARY/bgpng">
</div>
<div class="back">
<a target="_blank" href="https://frontline.thehindu.com/static/content/frontline/flipbook/20200903110611/index.html?utm_source=Cube&utm_medium=Frontine&utm_campaign=sample-ebook">
<h3 class="c-white">Read Sample Ebook</h3>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<style>
@media screen and (min-device-width: 568px) and (max-device-width: 1024px) {
div.covidCube {
bottom: 280px!important;
left: 30px!important;
}
.closexcube {
left: -5px;
}
}
@media screen and (min-width: 1025px) {
.closexcube {
left: -5px;
}
}
.covidCube .closexCube {
bottom: -18px;
display: inline-block;
position: absolute;
left: 114.4px;
background: #FFC107;
padding: 5px;
border-radius: 50%;
width: 20px;
cursor: pointer;
}
.covidCube .closexCube img {
float: left;
display: inline-block;
width: 10px;
}
/*body{
background-color: transparent;
}*/
div.covidCube .covicubeIframe{max-width: 67%;}
div.covidCube {
z-index:99999;
position: fixed;
bottom: 260px;
left: 80px;
min-width: 200px;
width: 0%;
height:0%;
}
div.covidCube .covicubeIframe{
background-color: transparent;
}
div.covidCube .bottomHeight{ bottom:190px;}
@media(max-width:767px){
.co-banner .cube div {
position: absolute;
width: 80px;
height: 80px;
}
.co-banner .depth div.left {
text-align: center;
transform: rotateY(270deg) translateX(-40px);
}
.co-banner .depth div.front {
text-align: center;
transform: translateZ(40px);
}
.co-banner .depth div.back {
text-align: center;
transform: translateZ(-40px) rotateY(180deg);
}
.co-banner .depth div.top {
transform: rotateX(-90deg) translateY(-40px);
}
.co-banner .depth div.bottom {
transform: rotateX(90deg) translateY(40px);
}
.co-banner .depth div.right {
text-align: center;
transform: rotateY(-270deg) translateX(40px);
}
.co-banner .cube-wrap.vertical .cube {
margin: 100px auto;
transform-origin: 40px 40px;
}
.covidCube .closexCube {
bottom: -27px;
display: inline-block;
position: absolute;
left: 90px;
}
.co-banner a h3.c-white {
padding-top: 0;
}
div.covidCube {bottom:240px;left:30px;}
div.covidCube .bottomHeight{ bottom:200px;}
}
</style>
<script>
var deskcubiframe = document.getElementById('desktopcubeframe');
setTimeout(function(){
$(document).ready(function(){
$(".covidCube").css("display", "none");
if(isCampaignLive("cubeDefault",1)){
$(".covidCube").css("display", "block");
setFrequency("cubeDefault",365,1);
}
else if(isCampaignLive("clickbtnCube",365)){
$(".covidCube").css("display", "block");
}
$(".closexCube").click(function(){
$(".covidCube").css("display", "none");
});
$(".closexCube").click(function(){
$(".covidCube").css("display", "none");
setFrequency("clickbtnCube",365,1);
});
$("a.removeentrySubs").on("click", function(){
$("div.covidCube").addClass("bottomHeight");
});
});
}, 8000);
</script>
<style>
iframe#collectEmail {
display: block;
width: 100%;
border: none;
}
.tp-modal {
overflow-x: hidden;
overflow-y: scroll;
display: none;
position: fixed;
top: 0;
bottom: 0;
left: 0;
right: 0;
transform: translate3d(0, 0, 0);
}
.tp-iframe-wrapper {
position: relative;
margin: 50px auto;
box-shadow: 0 0 10px rgba(0, 0, 0, 0.21);
}
.tp-backdrop {
display: none;
position: fixed;
top: 0;
left: 0;
right: 0;
bottom: 0;
background: #121214;
z-index: 300000000;
opacity: 0;
transition: opacity .25s linear;
}
.tp-backdrop.tp-active {
opacity: .9;
}
@media screen and (max-width:767px) {
#collectEmail{
width:100% !important;
}
}
</style>
<div class="tp-backdrop" style="height: 100%;"></div>
<div class="tp-modal" style="z-index: 300000001; display: none;"><div class="tp-iframe-wrapper tp-active">
<iframe id="collectEmail" scrolling="no" allowtransparency="true" frameborder="0" class="" style="width:520px;margin:0 auto;min-height:300px"></iframe></div></div>
<script>
function iframeHeightSetterEmail (evt) {
if(typeof evt.data != "undefined"){
var id = evt.data.split("-")[1];
var height = evt.data.split("-")[0];
if(evt.origin === 'https://frontline.thehindu.com'){
var iframeselector = document.querySelector("iframe#"+id);
if(iframeselector != null) {
iframeselector.style.height = parseInt(height) + "px";
}
}
}
}
if (window.addEventListener) {
window.addEventListener("message", iframeHeightSetterEmail, false);
}
else {
window.attachEvent("onmessage", iframeHeightSetterEmail);
}
$( document ).ready(function() {
userIdentify.then(function() {
showpopup();
});});
function showpopup(){
if(typeof isUserDetails.emailId != "undefined" && isUserDetails.emailId =="" && isUserDetails.contact != '') {
var iframe = document.getElementById('collectEmail');
iframe.setAttribute('src', 'https://frontline.thehindu.com/static/content/collectemail/fl.html');
$('.tp-modal').show();
$('.tp-backdrop').show();
$('.tp-backdrop').addClass('tp-active');
}
}
</script>
<style>
.addblockersectionNew{
font-family: 'Fira Sans', sans-serif !important;
}
.addblockersectionNew .fre-trialtext{font-size:13px;}
.addblockersectionNew .callout-container{
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersectionNew .addMidDiv p.fre-trialtext {
font-size: 14px !important;
}
.addblockersectionNew h2{
font-family: 'Fira Sans', sans-serif;
color: #171717;
text-transform: uppercase;
font-size:40px;
font-weight:900;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
}
.addblockersectionNew h2 span{
color: #f02323;
font-weight: bold;
}
.addblockersectionNew h2.deskTopAdDesign span{
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv p{
font-family: 'Fira Sans', sans-serif;
font-size: 21.5px;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv .addRight{
width: 100%;	}
.addblockersectionNew .addMidDiv{
margin:0;
}
.addblockersectionNew .addExploreBtn {
color: #f6f6f6;
border: solid 1px #f02323;
background-color: #f02323;
}
.addblockersectionNew .popupBtn {
max-width: 200px;
width: 100%;
float:left;
border-radius: 20.6px;
padding: 10px 20px;
text-transform: uppercase !important;
font-size: 18px;
font-weight: bold;
font-style: normal;
font-stretch: normal;
line-height: 1.29;
letter-spacing: 0.21px;
text-align: center;
margin: 10px 10px 10px 0px;
}
.addblockersectionNew .addsubBtn {
border: solid 1px #f02323;
color: #f02323;
background-color: #f6f6f6;
}
.addblockersectionNew .Already-a-user-Sign-in {
font-size: 18px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
}
.addblockersectionNew .Already-a-user-Sign-in .addLink {
color: #f02323;
}
.addblockersectionNew .mobileAdDesign{
display:none !important;
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .callout{
background-color: transparent;
box-shadow: none;
bottom: auto;
}
.addblockersectionNew h2{
font-size: 28px;
}
.addblockersectionNew .addMidDiv p{
font-size: 19px;
}
.addblockersectionNew .addBoxcomBtnDiv{
text-align: center;
}	.addblockersectionNew .popupBtn{
max-width:190px;
width: 100%;
}
.addblockersectionNew .deskTopAdDesign{
display:none !important;
}
.addblockersectionNew .mobileAdDesign{
display:block !important;
color: #000;
font-weight: bold;
}
.addblockersectionNew .mobileAdDesign span{
color:#f02323;
font-weight: bold;
}
.addblockersectionNew .mbAdjournaltext{
font-size:40px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .mobileAdDesign , .addblockersectionNew .addMidDiv p{
text-align: center;
}
.addblockersectionNew .addBtnComDiv p{
text-align: center;
}
.mbAdjournaltext{
width:100%;
}
.addblockersectionNew h2 {
font-size: 23px;
}
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
.ftsignin{
position: relative;
}
.ftsignin::after {
content: " Already a user? ";
color: #000;
position: absolute;
top: 3.6em;
right: 3em;
text-transform: none;
font-size: 14px;
font-weight: 500;
}
</style>
<div class="overlay" style="display:none;"></div>
<div class="addblockersection addblockersectionNew" style="display:none">
<div class="callout">
<div class="callout-container">
<h2 class="deskTopAdDesign">Support Quality Journalism <span></span></h2>
<h2 class="mobileAdDesign">Support Quality Journalism<br> <span></span></h2>

<div class="addMidDiv">
<p>To continue enjoying Frontline, you can turn off your adblocker or subscribe to Frontline digital.</p>
<div class="addRight">
<div class="addBtnComDiv">
<div class="addBoxcomBtnDiv" align="left">
<a class="addExploreBtn popupBtn" href="https://flsubscription.thehindu.com//subscription?utm_source=flmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe Now</a>
<a class="addsubBtn popupBtn ftsignin" href="https://flsubscription.thehindu.com//signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker&#signin">Sign In</a>

<p class="Already-a-user-Sign-in"></p>
<p class="fre-trialtext"><a href="https://flsubscription.thehindu.com//signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker"></a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if (userId != "") {
document.getElementsByClassName("addsubBtn")[0].style.display = "none";
document.getElementsByClassName("Already-a-user-Sign-in")[0].style.display = "none";	}
});
</script>
</footer>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://frontline.thehindu.com/analysis-logger/Logger?rt=1&ctxId=2271&contextPath=1920-2271-&pubId=7&cat=&meta=read-story&objId=34006933&type=article&title=High-stakes+triangular+contest+in+Bengal+for+the+2021+assembly+election&url=https%3a%2f%2ffrontline.thehindu.com%2fpolitics%2fhigh-stakes-triangular-contest-in-west-bengal-elections-2021-assembly-polls-as-trinamool-congress-bjp-and-left-congress-combine-fight-it-out%2farticle34006933.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://frontline.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=2271&amp;contextPath=1920-2271-&amp;pubId=7&amp;cat=&amp;meta=read-story&amp;objId=34006933&amp;type=article&amp;title=High-stakes+triangular+contest+in+Bengal+for+the+2021+assembly+election&amp;url=https%3a%2f%2ffrontline.thehindu.com%2fpolitics%2fhigh-stakes-triangular-contest-in-west-bengal-elections-2021-assembly-polls-as-trinamool-congress-bjp-and-left-congress-combine-fight-it-out%2farticle34006933.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<style>
.overlay.overlayblock {
display: block !important;
}
.overlay {
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
z-index: 99999;
background-color: rgba(0,0,0,0.5);
}
.enableaddblockersection {
display: block!important;
font-family: FiraSans;
z-index: 999;
}
.addblockersection .callout {
position: fixed;
top: 50%;
left: 50%;
max-width: 690px;
z-index: 999999;
-ms-transform: translate(-50%,-50%);
-webkit-transform: translate(-50%,-50%);
transform: translate(-50%,-50%);
margin: 0!important;
width: 100%;
padding: 10px;
}
.addblockersectionNew .callout-container {
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersection .callout-container {
border-radius: 4px;
box-shadow: 0 0 25.5px 4.5px rgba(0,0,0,0.29);
background-color: #f0f7fa;
color: black;
width: 100%;
}
.addblockersectionNew h2 {
font-family: 'Fira Sans', sans-serif;
color: #171717;
text-transform: uppercase;
font-size: 35px;
font-weight: 600;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
margin:0;
}
.addLeft, .addVerticleLine, .addRight {
display: inline-block;
}
@media only screen and (max-width: 767px){
.addblockersectionNew .popupBtn {
max-width: 200px !important;
width: 100%;
}
.addblockersectionNew .addMidDiv p {
font-size: 19px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px){
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
</style>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="https://fl.thgim.com/static/js/wf-site.c182a0b57bda5926359e4d0c3dfe01fc.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script src="https://fl.thgim.com/static/swiper.min.js"></script>


<script type="text/javascript" src="https://dm.thehindu.com/feeder/frontline/v1/js/feed.js" async onload="transactionIdLoad();"></script>
<script>
var RecAdvtFillerURL ="";
var EditAdvtFillerURL = "https://frontline.thehindu.com/politics/recommendationfeed/";
var EditLabel = "Recommended by The Frontline"
</script>
<script>
var Adblock = true;
</script>
<script type="text/javascript" src="https://fl.thgim.com/static/js/adsframe.min.js"></script>
<script>
userIdentify.then(function() {
geoIdentify.then(function() {
if (isNonSubcribedUser() && Adblock && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".co.in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")) {
document.body.style.overflow = "hidden";
document.querySelector(".overlay") != null ? document.querySelector(".overlay").classList.add("overlayblock") : null
document.querySelector(".addblockersection") != null ? document.querySelector(".addblockersection").classList.add("enableaddblockersection") : null
/* $('.overlay').addClass('overlayblock'); */
$('.addblockersection').addClass('enableaddblockersection');
ga('send', 'event', "AdBlock", "AdBlock PopUp", "AdBlock PopUp View", {
nonInteraction : true
});
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['adblock'] = "adblock_popup_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'adblocker');
}
}
});
});
</script>
<script src="https://fl.thgim.com/static/theme/default/base/js/default-base.5ac0768428a34874db455787ad3b1de3.min.js"></script> <script>
$(document).ready(function(){
var selector = "ul.aricle-share li a";
$(selector).on('click',function(e){
var share = true;
logEAE($(this).parents("ul.aricle-share").data("id"),"like");
if($(this).find('i').hasClass('fa-facebook')) {
shareUrl = socialCards.facebook.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-twitter')) {
shareUrl = socialCards.twitter.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-linkedin')) {
shareUrl = socialCards.linkedin.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-google-plus')) {
shareUrl = socialCards.googleplus.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-stumbleupon')) {
shareUrl = socialCards.stumbleupon.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-pinterest-p')) {
shareUrl = socialCards.pinterest.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-reddit-alien')) {
shareUrl = socialCards.reddit.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-print')) {
share = false;
window.print();
}
if (share) {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) <= 20){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p, b').css('font-size', currentSize);
$('div[id^="content-body"]>p, b').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p, b').css('font-size', originalSize);
$('div[id^="content-body"]>p, b').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p, b').css('font-size');
var currentline = $('div[id^="content-body"]>p, b').css('line-height');
if (parseFloat(currentSize) > 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p, b').css('font-size', currentSize);
$('div[id^="content-body"]>p, b').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p, b').css('font-size', originalSize);
$('div[id^="content-body"]>p, b').css('line-height', originallineheight);
}
});
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://frontline.thehindu.com/";
id = "7";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script> var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
"host": VUUKLE_HOST,
"articleId": "34006933",
"img": "https://frontline.thehindu.com/cover-story/2omm20/article34006931.ece/ALTERNATES/LANDSCAPE_100/fl26Bengalrally",
"tags": "politics",
"url": "https://frontline.thehindu.com/politics/high-stakes-triangular-contest-in-west-bengal-elections-2021-assembly-polls-as-trinamool-congress-bjp-and-left-congress-combine-fight-it-out/article34006933.ece",
"title": "High-stakes triangular contest in Bengal for the 2021 assembly election ",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "0070b4",
ads: {
enabled: isNonSubcribedUser()
},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {}
}
};
userIdentify.then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
window.addEventListener('scroll', function() {
if (window.__vuuload == undefined) {
vuukleInit();
}
});
});
function vuukleInit(){
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
s.onload = function() {
window['__vuuload'] = true;
}
window['__vuuload'] = true;
(d.head || d.body).appendChild(s);
}
</script>
</body>
</html>
