<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"><head><title>
India ranks at the bottom in a list of 180 countries in the 2022 Environmental Performance Index - Frontline
</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="title" content="India ranks at the bottom in a list of 180 countries in the 2022 Environmental Performance Index" /><meta name="description" content="" /><meta name="publish-date" content="2022-06-05T19:08:57+05:30" /><meta name="created-date" content="2022-06-05T19:08:57+05:30" /><meta name="modified-date" content="2022-06-05T19:27:15+05:30" /><meta property="article:published_time" content="2022-06-05T13:38:57.000Z" /><meta property="article:modified_time" content="2022-06-05T13:57:15.000Z" /><meta name="cXenseParse:articleid" content="65497256" /><meta property="al:android:url" content="https://frontline.thehindu.com/dispatches/india-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index/article65497256.ece" /><meta property="article:section" content="Dispatches" /><meta property="article:tag" content="2022 environmental performance index" /><meta property="article:tag" content="environment day" /><meta property="article:tag" content="environment day 2022" /><meta property="article:tag" content="india ranks bottom on environment index" /><meta property="article:tag" content="india environmental laws" /><meta property="article:tag" content="world environment day" /><meta property="article:author" content="Lyla Bavadam" /><meta name="twitter:creator" content="Lyla Bavadam"><meta name="keywords" content="2022 environmental performance index,environment day,environment day 2022,india ranks bottom on environment index,india environmental laws,world environment day" /><meta name="news_keywords" content="2022 environmental performance index,environment day,environment day 2022,india ranks bottom on environment index,india environmental laws,world environment day" /><meta name="robots" content="index, follow" /><meta name="robots" content="max-image-preview:large"><meta name="atdlayout" content="articlepage" /><meta name="twitter:title" content="India ranks at the bottom in a list of 180 countries in the 2022 Environmental Performance Index"><meta name="twitter:description" content=""><meta name="twitter:image" content="https://frontline.thehindu.com/incoming/4hpjim/article65497235.ece/alternates/LANDSCAPE_615/PTI06_05_2022_000184A.jpg"><meta property="og:title" content="India ranks at the bottom in a list of 180 countries in the 2022 Environmental Performance Index" /><meta property="og:description" content="" /><meta property="og:image" content="https://frontline.thehindu.com/incoming/4hpjim/article65497235.ece/alternates/LANDSCAPE_615/PTI06_05_2022_000184A.jpg" /><meta property="og:url" content="https://frontline.thehindu.com/dispatches/india-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index/article65497256.ece" /><meta property="al:android:url" content="https://frontline.thehindu.com/dispatches/india-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index/article65497256.ece" /><meta property="og:type" content="article" /><meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6" /><meta name="google-site-verification" content="jlS-WsOVad-iw4X4xO0EJnHuzr3pK7WqXt3oCy7jpXI" /><meta name="msvalidate:01" content="A0ACE607D11E08C87CE9AEB4F809133F" /><meta name="twitter:domain" content="frontline.in" /><meta name="twitter:site" content="@frontline_india" /><meta property="fb:app_id" content="304083423879211" /><link rel="shortcut icon" type="image/x-icon" href="https://frontline.thehindu.com/favicon.ico" /><link rel="icon" type="image/ico" href="https://frontline.thehindu.com/favicon.ico" /><link rel="apple-touch-icon" href="https://frontline.thehindu.com/apple-touch-icon.png" /><link rel="apple-touch-icon-precomposed" href="https://frontline.thehindu.com/apple-touch-icon-precomposed.png" /><link rel="canonical" href="https://frontline.thehindu.com/dispatches/india-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index/article65497256.ece" /><link rel="amphtml" href="https://frontline.thehindu.com/dispatches/india-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index/article65497256.ece/amp/"><link rel="preload" href="https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4ViesH.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOXQ.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcaeg_x.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" as="font" type="font/woff2" crossorigin><link href="https://www.googletagmanager.com" rel="dns-prefetch"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://cdn.tinypass.com" rel="dns-prefetch"><link href="https://cdn.tinypass.com" rel="preconnect"><link href="https://cdn.cxense.com" rel="dns-prefetch"><link href="https://cdn.cxense.com" rel="preconnect"><link href="https://fonts.googleapis.com" rel="dns-prefetch"><link href="https://fonts.googleapis.com" rel="preconnect"><link href="https://experience.tinypass.com" rel="dns-prefetch"><link href="https://experience.tinypass.com" rel="preconnect"><link href="https://consent.trustarc.com" rel="dns-prefetch"><link href="https://consent.trustarc.com" rel="preconnect"><link href="https://buy.tinypass.com" rel="dns-prefetch"><link href="https://buy.tinypass.com" rel="preconnect"><link href="https://trustarc.mgr.consensu.org" rel="dns-prefetch"><link href="https://trustarc.mgr.consensu.org" rel="preconnect"><link href="https://connect.facebook.net" rel="dns-prefetch"><link href="https://connect.facebook.net" rel="preconnect"><script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "isAccessibleForFree": "False",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://frontline.thehindu.com/dispatches/india-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index/article65497256.ece"
  },
    "headline": "India ranks at the bottom in a list of 180 countries in the 2022 Environmental Performance Index",
  "description": "",
  "keywords":"2022 environmental performance index,environment day,environment day 2022,india ranks bottom on environment index,india environmental laws,world environment day",
  "datePublished": "2022-06-05T19:08:57+05:30",
  "dateModified": "2022-06-05T19:27:15+05:30",
  "author":[
      {
    "@type": "Person",
    "name": "Lyla Bavadam"
  }    ],
 "image":{
				"@context": "https://schema.org",
				"@type": "ImageObject",
				"width": "1200",
				"height": "749",
				"url":"https://frontline.thehindu.com/incoming/4hpjim/article65497235.ece/alternates/LANDSCAPE_1200/PTI06_05_2022_000184A.jpg"
          },
  "publisher":{
				"@context": "https://schema.org",
				"@type": "Organization",
				"name": "Frontline",
				"logo": {
						"@context": "https://schema.org",
						"@type": "ImageObject",
						"width": "600",
						"height": "60",
					  "url": "https://frontline.thehindu.com/theme/images/fl-online/fllogo.png"
					},
				"url":"https://frontline.thehindu.com/"
			  },
	"isPartOf": {
			"@type": ["CreativeWork", "Product"],
			"name" : "Frontline",
			"productID": "frontline.thehindu.com:showcase"
}
}
</script><script type="application/ld+json">
{
   "@context":"http://schema.org/",
   "@type":"WebPage",
   "name":"India ranks at the bottom in a list of 180 countries in the 2022 Environmental Performance Index",
   "speakable":{
      "@type":"SpeakableSpecification",
      "cssSelector":[
         "India ranks at the bottom in a list of 180 countries in the 2022 Environmental Performance Index",
         ""
      ]
   },
   "url":"https://frontline.thehindu.com/dispatches/india-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index/article65497256.ece"
}
</script><script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Frontline",
"url":"https://frontline.thehindu.com/",
"logo":"https://frontline.thehindu.com/theme/images/fl-online/fllogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/frontline"
]
}
</script><script>
var dataLayer = window.dataLayer || [];
	dataLayer.push({
		'pageDetails' : {
			'pageType' : 'article' ,
			'headline' : 'India ranks at the bottom in a list of 180 countries in the 2022 Environmental Performance Index' ,
			'articleId' : '65497256' ,
			'articleType' : 'free',
			'authorName' : 'Lyla Bavadam' ,
			'publishDate' : '2022-06-05' ,
			'publishTime' : '19:08' ,
			'hoursSincePublished' : '0',
			'contentCategory' : 'dispatches','featureType' : 'storyline Commentary' ,
			'articleTags' : '' // when available
		} });

</script><style>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</style><link rel="preload" type="text/css" href="https://frontline.thehindu.com/theme/css/fl-online.min.css?ver=1654177043" as="style" /><link rel="stylesheet" type="text/css" href="https://frontline.thehindu.com/theme/css/fl-online.min.css?ver=1654177043" as="style" /><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"><link rel="preload" href="https://frontline.thehindu.com/theme/css/fl-online/print.min.css?ver=1654177183" media="none" onload="if(media!='print')media='print'"><link rel="stylesheet" href="https://frontline.thehindu.com/theme/css/fl-online/print.min.css?ver=1654177183" media="none" onload="if(media!='print')media='print'"><noscript><link rel="stylesheet" href="https://frontline.thehindu.com/theme/css/fl-online/print.min.css?ver=1654177183"  media="print"></noscript><script data-cfasync="false">
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
	document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
</script><script type="text/javascript" data-cfasync="false">
(()=>{const t="__tcfapiLocator",e="__tcfapiTrustarc",n=[];let s,a=window;for(;a;){try{if(a.frames[t]){s=a;break}}catch(t){}if(a===window.top)break;a=a.parent}s||(function n(){const s=a.document,o=!!a.frames[t];if(!o)if(s.body){const n=s.createElement("iframe");n.name=t,n.style.display="none",n.id=e,n.src="https://trustarc.mgr.consensu.org/asset/cmpcookie.v2.html",s.body.appendChild(n)}else setTimeout(n,5);return!o}(),a.__tcfapi=function(...t){let e;if(!t.length)return n;if("setGdprApplies"===t[0])t.length>3&&2===parseInt(t[1],10)&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){const n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stubCMP",apiVersion:"2.0"};"function"==typeof t[2]&&t[2](n,!0)}else n.push(t)},a.addEventListener("message",function(t){const e="string"==typeof t.data;let n={};try{n=e?JSON.parse(t.data):t.data}catch(t){}const s=n.__tcfapiCall;s&&window.__tcfapi(s.command,s.version,function(n,a){let o={__tcfapiReturn:{returnValue:n,success:a,callId:s.callId}};e&&(o=JSON.stringify(o)),t.source.postMessage(o,"*")},s.parameter)},!1))})();
</script><script type="text/javascript" data-cfasync="false">
var thgCookieConsent = new Promise(function(resolve, reject) {
    let script = document.createElement('script');
    script.src = "https://consent.truste.com/notice?domain=hindugroup.com&c=teconsent&gtm=1&pcookie&js=nj&noticeType=bb&privacypolicylink=https%3A%2F%2Fwww.thehindugroup.com%2Fprivacy.html";
    script.async = true;
    script.onload = function(){
    	 resolve(script);
    }
    script.onerror =function(){
   		 resolve(script);
   	}
    document.head.append(script);
  });
</script><script type="text/javascript" data-cfasync="false">
function appURL(){	
	return "https://frontline.thehindu.com/";
}
function pageType(){	
	return "art";
}
var DevIdf = {
	isMobile: false,
	isTablet: false,
	isDesktop: false,
	isLargeDesktop: false
};
var ClientdeviceType = {
	"xlarge": "(min-width: 1600px)",
	"large": "(min-width: 1024px) and (max-width: 1599px)",
	"small": "(max-width: 767px)",
	"medium": "(min-width: 768px) and (max-width: 1023px)"
};

function isDeviceEnabled(DeviceValue) {
	if (DeviceValue == "large" && (DevIdf.isDesktop || DevIdf.isLargeDesktop)) {
		return true;
	} else if (DeviceValue == "medium" && DevIdf.isTablet) {
		return true;
	} else if (DeviceValue == "small" && DevIdf.isMobile) {
		return true;
	}
	return false;
}
for (var type in ClientdeviceType) {
	if (window.matchMedia(ClientdeviceType[type]).matches) {
		switch (type) {
			case "xlarge":
				DevIdf.isLargeDesktop = true;
				break;
			case "large":
				DevIdf.isDesktop = true;
				break;
			case "medium":
				DevIdf.isTablet = true;
				break;
			case "small":
				DevIdf.isMobile = true;
				break;
		}
		break;
	}
}
function loadScript(url) {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = url;
		var x = document.getElementsByTagName('script')[0];
		x.appendChild(s);
}

function loadCSS(url) {
		var link = document.createElement('link');
		link.rel = 'stylesheet';
		link.href = url;
		link.type = 'text/css';
		var el = document.getElementsByTagName('link')[0];
		el.parentNode.insertBefore(link, el);
} 
function getUrlParameter( name, url ) {
if (!url) url = location.href;
name = name.replace(/[\[]/,"\\\[").replace(/[\]]/,"\\\]");
var regexS = "[\\?&]"+name+"=([^&#]*)";
var regex = new RegExp(regexS,"i");
var results = regex.exec( url );
return results == null ? null : results[1];
}
function createCookie(name,value,days) { if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function eraseCookie(name) {
createCookie(name,"",-1);
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
function deleteCookie(name) {
createCookiewithdomain(name,null,-1);
}
function createCookiewithdomain(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; domain="+document.location.host.match(/\.[.\w]*/)+";path=/";
}
function getStorage(name){	if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {	if (localStorage.getItem(name)){	cookieObj = JSON.parse(localStorage.getItem(name));
if (cookieObj !== undefined && (cookieObj.e == null || cookieObj.e > new Date())){return cookieObj.v === undefined ? null : cookieObj.v ; }	else{localStorage.removeItem(name);}	}
return null;	} else {return readCookie(name);}	}
function setStorage(name,value,days){
if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {
var date = new Date();	localStorage.setItem(name,JSON.stringify({"v":value, "e":date.setTime(date.getTime()+(days*24*60*60*1000))}))
} else {createCookie(name,value,days);}	}
function eraseStorage(name){ if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {localStorage.removeItem(name);}
else{eraseCookie(name)}
}
var isNonSubcribed = true;function isNonSubcribedUser(){return isNonSubcribed;}
var myUserStatus = "anon";function UserCurrentStatus(){return myUserStatus;}var promiseResolve, promiseReject;userIdentify = new Promise(function(resolve, reject){promiseResolve = resolve;promiseReject = reject;});var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};thgCookieConsent.then(function(){var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy");null==cookieconsent&&null!=constentbehavior&&-1==constentbehavior.indexOf("eu")?(thg.functional=!0,thg.advertising=!0):null!==cookieconsent?(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0)):null==constentbehavior&&(thg.functional=!0,thg.advertising=!0);});
</script><script data-cfasync="false">
var _paq = window._paq || [];
</script><script data-cfasync="false">
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script><script type="text/javascript" data-cfasync="false" src="https://cdn.cxense.com/cx.cce.js" async></script><script data-cfasync="false" type="text/javascript"> 
var cX = window.cX = window.cX || { callQueue: [], options: { dataLayer: { cookie: { domain: '.frontline.thehindu.com' } }}}; 
cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || []; 
cX.callQueue.push(["setSiteId","1128458718543440953"]); 
cX.CCE.callQueue.push(["sendPageViewEvent", "thg", "6ccaf530673bc21409a43a45300ef01e63095338"]); 
</script><script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=7JJs2o4rpu"); 
tp = window["tp"] || [];tp.push(["setContentCreated", "2022-06-05T13:38:57+0530"]); 
tp.push(["setContentAuthor", "Lyla Bavadam"]);
tp.push(["setContentSection", "Dispatches"]);
tp.push(["setTags", []]); 
tp.push(["setContentIsNative", false]); 
tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]);</script><script>
window.adfiller = window.adfiller || [];
window.googletag = window.googletag || {cmd: []};
window.PWT = window.PWT || {};
</script><script>
function loadGptScript(){
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
}Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){}
});  
</script><script>
googletag.cmd.push(function () {googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['dispatches']);googletag.pubads().setTargeting('articleid', ['65497256']);googletag.pubads().enableLazyLoad();googletag.enableServices();
});</script><script>
var dataLayer = window.dataLayer || [];
</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N24644H');
</script><script type="text/javascript">thgCookieConsent.then(function() {if(thg.functionalCookie()){var userconsent = 1 ;var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent});  (function() {    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";    el.parentNode.insertBefore(s, el);  })();}});</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript><style>@media (min-width: 1500px){
.flhome .navbar-light .navbar-nav .nav-link {
font-size: 11px;
padding: 5px 6px;
}
}
.mostpopSingleDiv {
    width: 100% !important;
    float: left !important;
}
body.subscribed.stickyTop .readPremiumDiv{
display:none !important;
}

.inline_iframefull iframe {

    width: 100%;
    float: left;
}
.inline_embed.article-block-item {
    margin-right: 10px;
}
.shareicon-article ul li a{ padding: 4px 0;}
ul.article-body li {
    list-style: disc;
   font-size: 14px;
}
.infobox-subheading{line-height:3}
ol.article-body li {
    list-style: auto;
   font-size: 14px;
}
.highlights ul li {
    list-style: disc;
    font-size: 14px;
}
.stlAintv , .stlQintv{
    font-size: 14px;
}
.topstoryparent h2.sub_head{font-size:24px; color: #da0812;}
.inlineHorizontal, .inline_embed {
    width: auto;
    float: none;
}
.twitter-tweet.twitter-tweet-rendered {
    width: 40% !important;
    float: left;
    margin-right: 10px;
}
.pagination>li>a, .pagination>li>span{    border: 0;}
.lead-img-caption a, .caption-cont a{
color: #000 !important;
}
.fltopstoryparent .leadtext{
width:100%;
float:left;
margin:0 !important;
}
@media(max-width:768px){

.twitter-tweet.twitter-tweet-rendered{width:100% !important;}

#mobilesigninlink #mobilesignin .dropdown-menu{
display: block;
   padding: 0;
}
#mobilesigninlink .mobileusername a{
position: relative;
 max-width: 100%;
}
 .mobileusername img{
display: inline-block;
 width: 35%;
}
 .mobileusername .mobileusernamespan{
display: inline-block;
    width: 50%;
    font-size: 12px;
    position: absolute;
    top: 1.5em;
    padding: 0px 10px;
}
 .mobileusername br{
    display: none;
}
.closeicon{
    position: absolute;
    right: 0;
}
#mobilesignin .dropdown-menu{
padding: 0px 10px;
}
#mobilesignin .dropdown-menu li{
    padding: 8px 5px !important;
    border-bottom: 1px solid rgba(0,0,0,0.3);
    width: 100%;
    font-size: 14px;
    text-align: left;
}
#mobilesignin .dropdown-menu li a{
display: block;
    padding: 0;
}
#mobilesignin  li.mobileusername :first-child{
border-bottom:none;
padding:5px 0px;
}
#mobilesignin .dropdown-menu {
    min-width: 175px !important;
}
.mobileusername hr{
display:none;
}
.submobileentry{
position:unset;
}
.sigininmobile .fa-user{
    top: 18px;
}
#mobilesignin .dropdown-menu{
top:50px;
}
.submobsticky{
z-index:999999;
}
#mobilesignin .dropdown-menu{
right:5px;
}
.sigininmobile .fa-user{
    top: 13px;
   right:10px;
    width: 30px;
    height: 30px;
    line-height: 30px;
}
}
.bodyMargin .topstoryparent p{
line-height:unset !important;
}
.fltopstoryparent .imagecap a{
 pointer-events: none;
}
.articlepage .article-container p a, .csalsoReadDiv a, .articlepage .article-container a{
color: #da0812 !important;
}
.fltopstoryparent .lead-img-caption p a, .fltopstoryparent .caption-cont a {
    color: #000 !important;
 pointer-events: none;
  font-size: 12px !important;
}
</style></head><body class="base-font bg-white dispatches"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N24644H"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><section class="fullWidthCss"><div class="container-fluid top-add"></div></section><header class="blog-header flhome flredbackcolor"><div class="container"><div class="row justify-content-between align-items-center"><div class="col-12 col-md-6  pt-1 navbar-light"><button class="navbar-toggler d-block d-sm- block d-md-block d-lg-none" type="button" data-bs-toggle="collapse" data-bs-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button><div id="logo-print" class="fllogo"><div class="logo-block"><a href="https://frontline.thehindu.com/"><img src="https://frontline.thehindu.com/theme/images/fl-online/fllogo.png" alt="Return to frontpage" width="100%" height="100%"></a></div><div class="flcolorwhite pull-right issueHeader d-none d-sm-none d-md-none d-lg-block">
INDIA's NATIONAL MAGAZINE
</div></div></div><div class="col-12 col-md-3 text-center submobsticky"><div class="subsEntrymenu d-none d-lg-block"><ul><li class="Subscribebtn Subscribebtnremove subscribeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="home-page"><a href="https://frontline.thehindu.com/online-subscription">Subscribe Now</a></li><li class="dropdown signinbtn signedInUserBtn" data-category="Sign in/up icon" data-label="home-page"><a class="sso-signin thgsignin" id="sso-signin">Sign In</a></li></ul></div><div class="mobileadsubentry d-block d-sm-none readPremiumDiv"><a href="https://frontline.thehindu.com/online-subscription" class="mobileadsubentryremoveads">
Read Premium Articles - </a><a href="https://frontline.thehindu.com/online-subscription" class="mobileadsubentryfreetrail Subscribebtn">
Subscribe Now
</a></div><div class="d-block d-lg-none submobileentry"><div class="sigininmobile sso-signin" id="mobilesignin" data-category="Sign in/up icon" data-label="home-page"><a class="sso-signin thgsignin" id="mobilesigninlink"><i class="fa fa-user"></i></a></div></div></div><script type="text/javascript">
var els = document.querySelectorAll("#main-menu>ul>li:nth-last-child(-n+2)");
[].forEach.call(els, function(els) {
els.style.display = "none";
});
  	tp = window["tp"] || [];
	tp.push(['init',function() {
        if (!tp.user.isUserValid()) {
        document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
        document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
        }
        tp.pianoId.init({            
            loggedIn : function(data) {
                thgloggedIn(data)
            },
            loggedOut : function() {
                location.reload();
            }
        });
	}]);
    
function thgloggedIn(data) {
isUserDetails = data;
var userName = typeof tp.pianoId.getUser().firstName != "undefined" ? "Hi " + tp.pianoId.getUser().firstName : 'Hi User';
var mobuserName = typeof tp.pianoId.getUser().firstName != "undefined" ? " " + tp.pianoId.getUser().firstName : 'User';
document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").innerHTML = "<i class='fa fa-user'></i>"+userName :'';
document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").classList.remove("thgsignin"):'';
document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.remove("sso-signin"):'';
document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.add("sso-signinmobile"):'';
document.getElementById("mobilesigninlink") != null ? document.getElementById("mobilesigninlink").classList.remove("thgsignin"):'';
if(DevIdf.isMobile == true){
var dropdown = '<ul class="dropdown-menu sso-signinuser mobileThsubscrip1">'
+ '<li class="mobileusername" ><a class="" ><img src="../../../../theme/images/fl-online/user_navigation.png" class="mobusericon"><span class="mobileusernamespan"> Hello <br><b>'
+ mobuserName
+ '</b></span><span class="closeicon"> &#10005;</span></a><hr>'
/* + tp.pianoId.getUser().email */
+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/" class="sso-profile">My Account</a>'
+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank" class="sso-profile">FAQS</a>'
+ '<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a>'
+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="tp.user.logout()" >Sign Out</a>'
+ '</ul>';
}else {
var dropdown = '<ul class="dropdown-menu sso-signinuser">'
+ '<li class="mobileusername" ><a class="" >'
+ userName
+ '</a>'
+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/" class="sso-profile">My Account</a>'
+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank" class="sso-profile">FAQS</a>'
+ '<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a>'
+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="tp.user.logout()" >Sign Out</a>'
+ '</ul>';
}
var list = document.querySelectorAll(".signinbtn");
for (var i = 0; i < list.length; ++i) {
list[i].classList.remove('subscribeBtnCss');
list[i].classList.add('ssologin');
list[i].insertAdjacentHTML('beforeend', dropdown);
}
var listmobile = document.querySelectorAll(".sigininmobile");
for (var i = 0; i < listmobile.length; ++i) {
listmobile[i].insertAdjacentHTML('beforeend', dropdown);
}
document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
}
	function thgLogout() {
	typeof __thg_event != "undefined" ?  __thg_event.triggerLogOut(tp.pianoId.getUser()): null;
	   tp.push(["init", function () {
	        tp = window.tp || [];
	        tp.pianoId.logout()
	        location.reload();
	   }]);
    }
</script><div class="col-12 col-md-3 d-flex justify-content-end align-items-center d-none d-lg-block socialHeadDiv"><div class="socialHeader flcolorwhite"><div class="pull-left followDiv"><p>Follow us on</p></div><div class="socialize pull-right"><ul><li><a href="https://www.facebook.com/frontlineindia/" class="fb back83050b" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/frontline_india" class="tw back83050b" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/frontline.magazine/" class="tw back83050b" target="_blank"><i class="fa fa-instagram"></i></a></li></ul></div></div><div class="flcolorwhite searchWrap"><p>| <i class="fa fa-search" onclick="searchClickfn()"></i><div id="hidden-form" style="display: none;"><form action="https://frontline.thehindu.com/search/" id="fl-search"><input id="search-txt-bloc" name="q" type="text" placeholder="Search here" data-type="search" /></form></div></p></div></div></div></div><div class="menubg"><nav id="navbar_top" class="navbar navbar-expand-lg navbar-light"><div class="container bxs"><button class="navbar-toggler d-none" type="button" data-bs-toggle="collapse" data-bs-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation"><span class="navbar-toggler-icon"></span></button><div class="collapse navbar-collapse" id="navbarNav"><div class="d-block d-lg-none"><div class="flcolorwhite searchWrap"><form action="https://frontline.thehindu.com/search/" id="search"><div class="input-group"><input id="simplesearch" name="q" type="text" placeholder="Search here" data-type="search" /><div class="input-group-btn"><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></div></div></form></div></div>
<ul class="navbar-nav me-auto mb-2 mb-md-0">
<li class="nav-item">
<a class="nav-link" href="https://frontline.thehindu.com/">
<i class="fa fa-home"></i>
</a>
</li>
<li class=" nav-item dropdown ">
<a href="https://frontline.thehindu.com/online-subscription/" class="nav-link" title="Subscriptions" target="_self">Subscribe Now</a>
</li>
<li class=" nav-item dropdown ">
<a href="https://frontline.thehindu.com/cover-story/" class="nav-link" title="Cover Story" target="_self">Cover Story</a>
</li>
<li class=" nav-item dropdown ">
<a href="https://frontline.thehindu.com/farmers-struggle/" class="nav-link" title="Farmers&#039; Struggle" target="_self">Farmers&#039; Struggle</a>
</li>
<li class=" nav-item dropdown ">
<a class="nav-link" target="_self" href="https://frontline.thehindu.com/the-nation/" id="dropdown04" aria-expanded="false">
The Nation<span class="fa fa-angle-down hplinkdown"></span></a> <div class="subtwoMenu The Nation">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="dropdown-menu" aria-labelledby="dropdown04">
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/the-nation/agriculture/">Agriculture</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/the-nation/communalism/">Communalism</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/the-nation/education/">Education</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/the-nation/human-rights/">Human rights</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/the-nation/public-health/">Public Health</a></li>
</ul>
</div>
</li>
<li class=" nav-item dropdown ">
<a class="nav-link" target="_self" href="https://frontline.thehindu.com/columns/" id="dropdown04" aria-expanded="false">
Columns<span class="fa fa-angle-down hplinkdown"></span></a> <div class="subtwoMenu Columns">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="dropdown-menu" aria-labelledby="dropdown04">
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/columns/sabyasachi-bhattacharya/">Sabyasachi Bhattacharya</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/columns/C_P_Chandrasekhar/">C.P. Chandrasekhar</a></li>
</ul>
</div>
</li>
<li class=" nav-item dropdown ">
<a href="https://frontline.thehindu.com/covid-19/" class="nav-link" title="Covid-19" target="_self">Covid-19</a>
</li>
<li class=" nav-item dropdown ">
<a class="nav-link" target="_self" href="https://frontline.thehindu.com/arts-and-culture/" id="dropdown04" aria-expanded="false">
Arts &amp; Culture<span class="fa fa-angle-down hplinkdown"></span></a> <div class="subtwoMenu Arts &amp; Culture">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="dropdown-menu" aria-labelledby="dropdown04">
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/arts-and-culture/art/">Art</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/arts-and-culture/cinema/">Cinema</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/arts-and-culture/heritage/">Heritage</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/arts-and-culture/literature/">Literature</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/arts-and-culture/music/">Music</a></li>
</ul>
</div>
</li>
<li class=" nav-item dropdown ">
<a href="https://frontline.thehindu.com/world-affairs/" class="nav-link" title="World Affairs" target="_self">World Affairs</a>
</li>
<li class=" nav-item dropdown ">
<a class="nav-link" target="_self" href="https://frontline.thehindu.com/other/" id="dropdown04" aria-expanded="false">
Other<span class="fa fa-angle-down hplinkdown"></span></a> <div class="subtwoMenu Other">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="dropdown-menu" aria-labelledby="dropdown04">
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/afghan-file/">Afghan File</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/covid-19/">Covid-19</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/politics/">Politics</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/economy/">Economy</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/social-issues/">Social Issues</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/books/">Books</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/social-issues/gender/">Gender</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/social-issues/general-issues/">General Issues</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/social-issues/social-justice/">Social Justice</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/environment/">Environment</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/environment/conservation/">Conservation</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/environment/wild-life/">Wildlife</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/science-and-technology/">Science &amp; Technology</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/other/data-card/">Data Card</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/other/letters/">Letters</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/other/obituary/">Obituary</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/other/sport/">Sport</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/other/travel/">Travel</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/other/advertorial/">Advertorial</a></li>
</ul>
</div>
</li>
<li class=" flmenu d-block d-lg-none d-xl-block  nav-item dropdown ">
<a href="https://frontline.thehindu.com/editors-pick/" class="nav-link" title="Editor&#039;s Pick" target="_self">Editor&#039;s Pick</a>
</li>
<li class=" flmenu d-block d-lg-none d-xl-block  nav-item dropdown ">
<a href="https://frontline.thehindu.com/special-issues/" class="nav-link" title="Special issues" target="_self">Special issues</a>
</li>
<li class=" flmenu d-block d-lg-none d-xl-block  nav-item dropdown ">
<a href="https://frontline.thehindu.com/current-issue/" class="nav-link" title="Current Issue" target="_self">Current Issue</a>
</li>
<li class=" flmenu d-block d-lg-none d-xl-block  nav-item dropdown ">
<a href="https://frontline.thehindu.com/magazine/" class="nav-link" title="Archives" target="_self">Archives</a>
</li>
</ul>
</div></div></nav></div></header><article class="articlepage storyline" data-id="65497256" data-url="https://frontline.thehindu.com/dispatches/india-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index/article65497256.ece" data-title="India ranks at the bottom in a list of 180 countries in the 2022 Environmental Performance Index"><div class="container"><div class="artConPage m-0 p-0 floatShr"><div class="row"><div class="main col-12 col-md-12 col-lg-9  maincont"><div class="row dispatchesTopSliderRow"><div class="col-12 col-md-3 col-lg-2 p-0"><div class="dispatches-main-title"><h2 class="latestupdateheader"><a href="https://frontline.thehindu.com/dispatches/">
Dispatches
</a></h2></div></div><div class="col-12 col-md-9 col-lg-10 p-0 latestuptct"><i class="latestupdateCont fa fa-angle-right fa-angle-right-dp" tabindex="0" role="button" aria-label="Next slide"></i><i class="latestupdateCont fa fa-angle-left fa-angle-left-dp" tabindex="0" role="button" aria-label="Previous slide"></i><div class="swiper-container latestUpdate swiper-container-horizontal swiper-container-ios"><div class="swiper-wrapper" style=""><article class="dispatches item swiper-slide latestInner" style="width: 361.5px;"><div class="row dispatche-middle"><div class="col-md-3 col-4 col-lg-4 col-sm-3"><a href="https://frontline.thehindu.com/dispatches/india-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index/article65497256.ece" class=""><img src="https://frontline.thehindu.com/theme/images/fl-online/1x1_spacer.png" data-src-template="https://frontline.thehindu.com/incoming/4hpjim/article65497235.ece/alternates/LANDSCAPE_80/PTI06_05_2022_000184A.jpg" data-original="https://frontline.thehindu.com/incoming/4hpjim/article65497235.ece/alternates/LANDSCAPE_80/PTI06_05_2022_000184A.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE~SQUARE" alt="PTI06_05_2022_000184A.jpg" title="PTI06_05_2022_000184A.jpg" class=" lazy" width="100%" height="100%" /></a></div><div class="col-md-9 col-8 col-lg-8 col-sm-9 p-0"><h3 class="bigtitle p-0"><a href=" https://frontline.thehindu.com/dispatches/india-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index/article65497256.ece" title="Updated: June 5, 2022 19:27 IST
Published: June 5, 2022 19:08 IST" class=" line-clamp">India ranks at the bottom in a list of 180 countries in the 2022 Environmental Performance Index</a></h3></div></div></article><article class="dispatches item swiper-slide latestInner" style="width: 361.5px;"><div class="row dispatche-middle"><div class="col-md-3 col-4 col-lg-4 col-sm-3"><a href="https://frontline.thehindu.com/dispatches/bjd-wins-brajarajnagar-assembly-constituency-byelection-in-odisha/article65491917.ece" class=""><img src="https://frontline.thehindu.com/theme/images/fl-online/1x1_spacer.png" data-src-template="https://frontline.thehindu.com/incoming/2qn8q3/article65491911.ece/alternates/LANDSCAPE_80/90092_5_3_2022_16_59_31_1_BIJU_PATNAIK_BIRTH_ANNIVERSARY_1.JPG" data-original="https://frontline.thehindu.com/incoming/2qn8q3/article65491911.ece/alternates/LANDSCAPE_80/90092_5_3_2022_16_59_31_1_BIJU_PATNAIK_BIRTH_ANNIVERSARY_1.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE~SQUARE" alt="90092_5_3_2022_16_59_31_1_BIJU_PATNAIK_BIRTH_ANNIVERSARY_1.JPG" title="90092_5_3_2022_16_59_31_1_BIJU_PATNAIK_BIRTH_ANNIVERSARY_1.JPG" class=" lazy" width="100%" height="100%" /></a></div><div class="col-md-9 col-8 col-lg-8 col-sm-9 p-0"><h3 class="bigtitle p-0"><a href=" https://frontline.thehindu.com/dispatches/bjd-wins-brajarajnagar-assembly-constituency-byelection-in-odisha/article65491917.ece" title="Updated: June 3, 2022 20:44 IST
Published: June 3, 2022 20:43 IST" class=" line-clamp">BJD wins Brajarajnagar Assembly constituency byelection in Odisha</a></h3></div></div></article><article class="dispatches item swiper-slide latestInner" style="width: 361.5px;"><div class="row dispatche-middle"><div class="col-md-3 col-4 col-lg-4 col-sm-3"><a href="https://frontline.thehindu.com/dispatches/federation-of-indian-pilots-asks-dgca-to-act-on-the-hazard-caused-by-laser-attacks-on-pilots/article65487182.ece" class=""><img src="https://frontline.thehindu.com/theme/images/fl-online/1x1_spacer.png" data-src-template="https://frontline.thehindu.com/incoming/gofge1/article65487163.ece/alternates/LANDSCAPE_80/PTI06_01_2022_000249B.jpg" data-original="https://frontline.thehindu.com/incoming/gofge1/article65487163.ece/alternates/LANDSCAPE_80/PTI06_01_2022_000249B.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE~SQUARE" alt="PTI06_01_2022_000249B.jpg" title="PTI06_01_2022_000249B.jpg" class=" lazy" width="100%" height="100%" /></a></div><div class="col-md-9 col-8 col-lg-8 col-sm-9 p-0"><h3 class="bigtitle p-0"><a href=" https://frontline.thehindu.com/dispatches/federation-of-indian-pilots-asks-dgca-to-act-on-the-hazard-caused-by-laser-attacks-on-pilots/article65487182.ece" title="Updated: June 2, 2022 15:41 IST
Published: June 2, 2022 15:24 IST" class=" line-clamp">Federation of Indian Pilots asks DGCA to act on the hazard caused by laser attacks on pilots</a></h3></div></div></article><article class="dispatches item swiper-slide latestInner" style="width: 361.5px;"><div class="row dispatche-middle"><div class="col-md-3 col-4 col-lg-4 col-sm-3"><a href="https://frontline.thehindu.com/dispatches/as-ukraine-loses-troops-how-long-can-it-keep-up-the-fight/article65493656.ece" class=""><img src="https://frontline.thehindu.com/theme/images/fl-online/1x1_spacer.png" data-src-template="https://frontline.thehindu.com/incoming/7vys8l/article65493655.ece/alternates/LANDSCAPE_80/IMG_UKRAINE-RUSSIA-CONFL_2_1_H49SPU3J.jpg" data-original="https://frontline.thehindu.com/incoming/7vys8l/article65493655.ece/alternates/LANDSCAPE_80/IMG_UKRAINE-RUSSIA-CONFL_2_1_H49SPU3J.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE~SQUARE" alt="IMG_UKRAINE-RUSSIA-CONFL_2_1_H49SPU3J.jpg" title="IMG_UKRAINE-RUSSIA-CONFL_2_1_H49SPU3J.jpg" class=" lazy" width="100%" height="100%" /></a></div><div class="col-md-9 col-8 col-lg-8 col-sm-9 p-0"><h3 class="bigtitle p-0"><a href=" https://frontline.thehindu.com/dispatches/as-ukraine-loses-troops-how-long-can-it-keep-up-the-fight/article65493656.ece" title="Updated: June 4, 2022 13:43 IST
Published: June 4, 2022 13:43 IST" class=" line-clamp">As Ukraine loses troops, how long can it keep up the fight?</a></h3></div></div></article><article class="dispatches item swiper-slide latestInner" style="width: 361.5px;"><div class="row dispatche-middle"><div class="col-md-3 col-4 col-lg-4 col-sm-3"><a href="https://frontline.thehindu.com/dispatches/nigerias-political-system-favours-old-wealthy-men/article65493894.ece" class=""><img src="https://frontline.thehindu.com/theme/images/fl-online/1x1_spacer.png" data-src-template="https://frontline.thehindu.com/incoming/9r3vso/article65493892.ece/alternates/LANDSCAPE_80/nigeria%20moneytocracy.jpeg" data-original="https://frontline.thehindu.com/incoming/9r3vso/article65493892.ece/alternates/LANDSCAPE_80/nigeria%20moneytocracy.jpeg" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE~SQUARE" alt="nigeria moneytocracy.jpeg" title="nigeria moneytocracy.jpeg" class=" lazy" width="100%" height="100%" /></a></div><div class="col-md-9 col-8 col-lg-8 col-sm-9 p-0"><h3 class="bigtitle p-0"><a href=" https://frontline.thehindu.com/dispatches/nigerias-political-system-favours-old-wealthy-men/article65493894.ece" title="Updated: June 4, 2022 16:18 IST
Published: June 4, 2022 16:18 IST" class=" line-clamp">Nigeria’s political system favours old wealthy men</a></h3></div></div></article><article class="dispatches item swiper-slide latestInner" style="width: 361.5px;"><div class="row dispatche-middle"><div class="col-md-3 col-4 col-lg-4 col-sm-3"><a href="https://frontline.thehindu.com/dispatches/lgbtq-in-africa-stigma-attacks-and-criminal-charges/article65493879.ece" class=""><img src="https://frontline.thehindu.com/theme/images/fl-online/1x1_spacer.png" data-src-template="https://frontline.thehindu.com/incoming/8yrasd/article65493877.ece/alternates/LANDSCAPE_80/lgbtq%20africa.jpg" data-original="https://frontline.thehindu.com/incoming/8yrasd/article65493877.ece/alternates/LANDSCAPE_80/lgbtq%20africa.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE~SQUARE" alt="lgbtq africa.jpg" title="lgbtq africa.jpg" class=" lazy" width="100%" height="100%" /></a></div><div class="col-md-9 col-8 col-lg-8 col-sm-9 p-0"><h3 class="bigtitle p-0"><a href=" https://frontline.thehindu.com/dispatches/lgbtq-in-africa-stigma-attacks-and-criminal-charges/article65493879.ece" title="Updated: June 4, 2022 16:09 IST
Published: June 4, 2022 16:09 IST" class=" line-clamp">LGBTQ in Africa: Stigma, attacks and criminal charges</a></h3></div></div></article><article class="dispatches item swiper-slide latestInner" style="width: 361.5px;"><div class="row dispatche-middle"><div class="col-md-3 col-4 col-lg-4 col-sm-3"><a href="https://frontline.thehindu.com/dispatches/explained-why-are-chinese-students-staging-covid-protests/article65493849.ece" class=""><img src="https://frontline.thehindu.com/theme/images/fl-online/1x1_spacer.png" data-src-template="https://frontline.thehindu.com/incoming/ioxkip/article65493844.ece/alternates/LANDSCAPE_80/chinese%20students%20protest.jpeg" data-original="https://frontline.thehindu.com/incoming/ioxkip/article65493844.ece/alternates/LANDSCAPE_80/chinese%20students%20protest.jpeg" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE~SQUARE" alt="chinese students protest.jpeg" title="chinese students protest.jpeg" class=" lazy" width="100%" height="100%" /></a></div><div class="col-md-9 col-8 col-lg-8 col-sm-9 p-0"><h3 class="bigtitle p-0"><a href=" https://frontline.thehindu.com/dispatches/explained-why-are-chinese-students-staging-covid-protests/article65493849.ece" title="Updated: June 4, 2022 15:57 IST
Published: June 4, 2022 15:57 IST" class=" line-clamp">Explained: Why are Chinese students staging COVID protests?</a></h3></div></div></article><article class="dispatches item swiper-slide latestInner" style="width: 361.5px;"><div class="row dispatche-middle"><div class="col-md-3 col-4 col-lg-4 col-sm-3"><a href="https://frontline.thehindu.com/dispatches/can-a-green-islam-save-indonesia-from-climate-collapse/article65493839.ece" class=""><img src="https://frontline.thehindu.com/theme/images/fl-online/1x1_spacer.png" data-src-template="https://frontline.thehindu.com/incoming/ij09yq/article65493836.ece/alternates/LANDSCAPE_80/indonesia%20green%20islam.jpg" data-original="https://frontline.thehindu.com/incoming/ij09yq/article65493836.ece/alternates/LANDSCAPE_80/indonesia%20green%20islam.jpg" data-device-variant="LANDSCAPE~LANDSCAPE~SQUARE~SQUARE" alt="indonesia green islam.jpg" title="indonesia green islam.jpg" class=" lazy" width="100%" height="100%" /></a></div><div class="col-md-9 col-8 col-lg-8 col-sm-9 p-0"><h3 class="bigtitle p-0"><a href=" https://frontline.thehindu.com/dispatches/can-a-green-islam-save-indonesia-from-climate-collapse/article65493839.ece" title="Updated: June 4, 2022 15:49 IST
Published: June 4, 2022 15:49 IST" class=" line-clamp">Can a ‘green Islam’ save Indonesia from climate collapse?</a></h3></div></div></article><span class="swiper-notification" aria-live="assertive" aria-atomic="true"></span></div></div></div></div><article class="articlepage storyline" data-id="65497256" data-url="https://frontline.thehindu.com/dispatches/india-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index/article65497256.ece" data-title="India ranks at the bottom in a list of 180 countries in the 2022 Environmental Performance Index"><div class="article"><div class="secheader ece_frontpage dispatches" id="dispatches"><ul class="breadcrumb my-2" itemscope="" itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://frontline.thehindu.com/dispatches/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Dispatches</span></a><meta itemprop="position" content="1"></li></ul></div><div class="dispatches mb-3"><div class="overline  py-1 ece_frontpage dispatches">World Environment Day 2022 </div><h1 itemprop="name" class="title  py-1">
India ranks at the bottom in a list of 180 countries in the 2022 Environmental Performance Index
</h1></div><div class="mb-3"><a href="https://frontline.thehindu.com/profile/author/Lyla-Bavadam-13926/" class="mobile-auth-nm lnk">Lyla Bavadam</a></div><div class="article-container"><div class="row"><div class=" col-12  col-xl-11"><div class="imgPart col-lg-12 articleCarousel"><div class="articleBottomLine mb-2"><span class="ksl-time-stamp">
Print edition : Jun 05, 2022
</span><span class="fontincrease pull-right d-none d-md-block"><span class="increase1">T+</span><span class="decrease1">T-</span></span></div><div class="clearfix"></div></div><div class="mobilesocialicons d-block d-xl-none"><ul class="aricle-share"><li data-label="Facebook" data-category="social-shares"><a href="javascript:void(0);" onclick="openShareLink('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrontline.thehindu.com%2Fdispatches%2Findia-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index%2Farticle65497256.ece&amp;t=India%20ranks%20at%20the%20bottom%20in%20a%20list%20of%20180%20countries%20in%20the%202022%20Environmental%20Performance%20Index')"><i class="fa fa-facebook fb"></i><span class="cnt"></span></a></li><li data-label="Twitter" data-category="social-shares"><a href="javascript:void(0);" onclick="openShareLink('https://twitter.com/intent/tweet?url=https%3A%2F%2Ffrontline.thehindu.com%2Fdispatches%2Findia-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index%2Farticle65497256.ece&amp;text=India%20ranks%20at%20the%20bottom%20in%20a%20list%20of%20180%20countries%20in%20the%202022%20Environmental%20Performance%20Index')"><i class="fa fa-twitter tw"></i></a></li><li data-label="WhatsApp" data-category="social-shares"><a href="javascript:void(0);" onclick="openShareLink('https://api.whatsapp.com//send?text=India%20ranks%20at%20the%20bottom%20in%20a%20list%20of%20180%20countries%20in%20the%202022%20Environmental%20Performance%20Index%20-%20https%3A%2F%2Ffrontline.thehindu.com%2Fdispatches%2Findia-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index%2Farticle65497256.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li><a href="mailto:?subject=India%20ranks%20at%20the%20bottom%20in%20a%20list%20of%20180%20countries%20in%20the%202022%20Environmental%20Performance%20Index&amp;amp;body=Check%20out%20this%20link%20https%3A%2F%2Ffrontline.thehindu.com%2Fdispatches%2Findia-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index%2Farticle65497256.ece" target="_self"><i class="fa fa-envelope en"></i></a></li></ul></div><div class="bodyMargin"><div class="topstoryparent fltopstoryparent"><h2 itemprop="name" class="title">
India ranks at the bottom in a list of 180 countries in the 2022 Environmental Performance Index
</h2><div class="lead-img-cont align-left "><div class="img-container picture artImgFree" style="width:100%"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1600px)" sizes="960px" srcset="https://frontline.thehindu.com/incoming/4hpjim/article65497235.ece/alternates/FREE_1200/PTI06_05_2022_000184A.jpg"><source media="(min-width: 768px) and (max-width: 1599px)" sizes="640px" srcset="https://frontline.thehindu.com/incoming/4hpjim/article65497235.ece/alternates/FREE_1200/PTI06_05_2022_000184A.jpg"><source media="(min-width: 321px) and (max-width: 767px)" sizes="400px" srcset="https://frontline.thehindu.com/incoming/4hpjim/article65497235.ece/alternates/FREE_1200/PTI06_05_2022_000184A.jpg"><source media="(max-width: 320px)" sizes="320px" srcset="https://frontline.thehindu.com/incoming/4hpjim/article65497235.ece/alternates/FREE_1200/PTI06_05_2022_000184A.jpg"><!--[if IE 9]></video><![endif]--><img alt=" A man rides a makeshift boat through toxic foam floating in Yamuna river, in New Delhi on June 5." src="https://frontline.thehindu.com/https://frontline.thehindu.com/theme/images/fl-online/1x1_spacer.png" data-original="https://frontline.thehindu.com/https://frontline.thehindu.com/theme/images/fl-online/1x1_spacer.png" class="lead-img media-object article-pictue"></picture><span class="lead-img-caption "><p>
A man rides a makeshift boat through toxic foam floating in Yamuna river, in New Delhi on June 5.
| Photo Credit: <a> Manvender Vashist</a></p></span></div></div><div id="content-body-65497256"><p> India has been ranked at the bottom in a list of 180 countries that were judged for their environmental performances in the 2022 Environmental Performance Index (EPI). The list is headed by Denmark, which is seen as the world’s most sustainable country. The EPI 2022 report says: “Based on the latest scientific insights and environmental data, India ranks at the bottom of all countries in the 2022 EPI, with low scores across a range of critical issues.”</p><p>The EPI is a biennial index. It quantifies and numerically ranks the environmental performance of a country based on the three broad issues of ecosystem vitality, health, and climate policy. It was first started in 2002 as the ESI, or the Environment Sustainability Index, as a collaboration between the World Economic Forum, the Yale Center for Environmental Law and Policy and the Columbia University Center for International Earth Science Information Network (CIESIN). The 2022 EPI is a joint project of the Yale Center and Columbia’s Earth Institute. </p><p>The EPI is considered more accurate than other reports because it uses outcome-oriented indicators as compared to the ESI. Some of these indicators are: environmental risk exposure; air quality; average exposure to PM2.5, or the inhalebility of the air; air pollution; water and sanitation parameters; drinking water quality; vitality of the ecosystem; health and management of water resources; wastewater treatment; Green investment; Green innovations; and national leadership around climate change.</p><p>Its website says: “The 2022 Environmental Performance Index (EPI) provides a data-driven summary of the state of sustainability around the world. Using 40 performance indicators across 11 issue categories, the EPI ranks 180 countries on climate change performance, environmental health, and ecosystem vitality. These indicators provide a gauge at a national scale of how close countries are to established environmental policy targets. The EPI offers a scorecard that highlights leaders and laggards in environmental performance and provides practical guidance for countries that aspire to move toward a sustainable future.</p><p>“EPI indicators provide a way to spot problems, set targets, track trends, understand outcomes, and identify best policy practices. Good data and fact-based analysis can also help government officials refine their policy agendas, facilitate communications with key stakeholders, and maximise the return on environmental investments. The EPI offers a powerful policy tool in support of efforts to meet the targets of the U.N. Sustainable Development Goals and to move society toward a sustainable future.</p><p>“Overall EPI rankings indicate which countries are best addressing the environmental challenges that every nation faces. Going beyond the aggregate scores and drilling down into the data to analyse performance by issue category, policy objective, peer group, and country offers even greater value for policymakers. This granular view and comparative perspective can assist in understanding the determinants of environmental progress and in refining policy choices.”</p><p>India’s 180 <sup>th</sup> rank is not surprising. Consider these facts. At the policy level, the government, instead of strengthening existing environmental laws and creating new laws, is bent on erasing existing ones. Environmental laws like the Coastal Regulation Zone, the Wildlife Act, laws pertaining to mining in forests—all these are under threat. The government leans more towards facilitating industry than towards sustaining the environment. Pristine areas like the Western Ghats are under stress and threat from industrial projects. There is little concern for habitat preservation. Coastlines, which are ecologically fragile areas, are also traumatised by industrial projects that have realised that direct access to the coast cuts down on their transportation costs. The government still anachronistically equates mega projects with progressive development, with the result that gigantic infrastructure projects are destroying vast swathes of forests and in urban areas decimating whatever little greenery there is. Water management is still poor whether it is in the rampant permissions given to borewells, management of saline ingress, or the pollution of aquifers.</p><p>Over the last 10 years, India has been slipping on many parameters and especially on climate-related ones. At a time when others are backing down from coal use, India has increased the use and dependence on black carbon, and the resultant carbon dioxide emissions need to be red-flagged when evaluating the country’s sustainability goals. </p><p>India’s response to climate change, too, is sluggish. The priority continues to be towards expanding industry, infrastructure, mining and other, now outdated, modes of development. Little is being actively done to alleviate factors that are causing climate change. Much more effort is required to achieve sustainability goals, especially in the areas of biodiversity, air and water quality, and climate change. </p><p>The EPI has been criticised for its arbitrary choice of metrics. Supporters of the index point out that there is nothing arbitrary in the choice of its key parameters of ecosystem vitality, health, and climate policy. In fact, these are the most obvious categories of measuring environmental health. The other criticism levelled at the EPI is that some countries are data deficient and to judge them along with data intensive countries is unfair and, possibly, incorrect. </p><p>The EPI defends itself saying it uses rock-solid data. It says: “The ground-breaking analysis undergirding this metric shows that only a handful of countries—including Denmark and the United Kingdom—are currently slated to reach greenhouse gas neutrality by 2050. Many other nations are headed in the wrong direction, with rapidly rising greenhouse gas emissions in major countries like China, India, and Russia. The projected emissions in 2050 metric is a tool that policymakers, the media, business leaders, non-governmental organisations, and the public can use to gauge the adequacy of national policies, spotlight the largest contributors to climate change, and galvanise support to improve the emissions trajectories of those who are off-track. EPI projections indicate that just 4 countries—China, India, the United States, and Russia—will account for over 50% of residual global greenhouse gas emissions in 2050 if current trends hold. A total of 24 countries—the “dirty two-dozen”—will be responsible for nearly 80% of 2050 emissions unless climate policies are strengthened and emissions trajectories change.”</p><p>Another facile argument used by policymakers is that environment and ecological security are a luxury and cannot be prioritised ahead of human development. This argument is not only dated but dangerous. It starts with the deadly assumption that humans are separate from the environment. That, actually, is the root of the current problem. If development of the two had been considered on an equal footing it would have led to true sustainability. </p><p>The proof of the pudding lies in the eating and, in India’s case, the proof of a deteriorating environment is there for all to see. </p></div></div></div><div id="articleblockcontainer"></div><div class="vukkleDiv mb-3"></div></div><div class=" col-12  col-xl-1 p-0"><div class="shareicon-article d-none d-xl-block"><ul class="aricle-share"><li data-label="Facebook" data-category="social-shares"><a href="javascript:void(0);" onclick="openShareLink('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrontline.thehindu.com%2Fdispatches%2Findia-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index%2Farticle65497256.ece&amp;t=India%20ranks%20at%20the%20bottom%20in%20a%20list%20of%20180%20countries%20in%20the%202022%20Environmental%20Performance%20Index')"><i class="fa fa-facebook fb"></i><span class="cnt"></span></a></li><li data-label="Twitter" data-category="social-shares"><a href="javascript:void(0);" onclick="openShareLink('https://twitter.com/intent/tweet?url=https%3A%2F%2Ffrontline.thehindu.com%2Fdispatches%2Findia-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index%2Farticle65497256.ece&amp;text=India%20ranks%20at%20the%20bottom%20in%20a%20list%20of%20180%20countries%20in%20the%202022%20Environmental%20Performance%20Index')"><i class="fa fa-twitter tw"></i></a></li><li data-label="WhatsApp" data-category="social-shares"><a class="d-block d-lg-none" href="javascript:void(0);" onclick="openShareLink('https://api.whatsapp.com//send?text=India%20ranks%20at%20the%20bottom%20in%20a%20list%20of%20180%20countries%20in%20the%202022%20Environmental%20Performance%20Index%20-%20https%3A%2F%2Ffrontline.thehindu.com%2Fdispatches%2Findia-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index%2Farticle65497256.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li><a href="mailto:?subject=India%20ranks%20at%20the%20bottom%20in%20a%20list%20of%20180%20countries%20in%20the%202022%20Environmental%20Performance%20Index&amp;amp;body=Check%20out%20this%20link%20https%3A%2F%2Ffrontline.thehindu.com%2Fdispatches%2Findia-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index%2Farticle65497256.ece" target="_self"><i class="fa fa-envelope en"></i></a></li><li><a class="d-none d-md-block" onClick="window.print(); return false"><i class="fa fa-print print"></i></a></li></ul></div></div></div></div></div><div class="scrollend"></div></article></div><div class="aside col-12 col-md-12 col-lg-3"><div class="my-2"><div><a href="https://frontline.thehindu.com/afghan-file/"><img src="https://frontline.thehindu.com/afghan-file/d2h2k/article35996517.ece/alternates/FREE_300/Afghan-file-01" data-src-template="https://frontline.thehindu.com/afghan-file/d2h2k/article35996517.ece/alternates/FREE_300/Afghan-file-01" data-original="https://frontline.thehindu.com/afghan-file/d2h2k/article35996517.ece/alternates/FREE_300/Afghan-file-01" alt="afghan" title="afgan" data-device-variant="FREE~FREE~FREE~FREE" class="media-object adaptive placeholder" width="100%" height="100%"></a></div><div class="mt-4"><a href="https://frontline.thehindu.com/magazine/?utm_source=Homepage&utm_medium=Creative&utm_campaign=archive"><img src="https://frontline.thehindu.com/incoming/944gdm/article65230543.ece/alternates/FREE_300/FLbannernew.PNG" data-src-template="https://frontline.thehindu.com/incoming/944gdm/article65230543.ece/alternates/FREE_300/FLbannernew.PNG" data-original="https://frontline.thehindu.com/incoming/944gdm/article65230543.ece/alternates/FREE_300/FLbannernew.PNG" class="media-object lazy adaptive placeholder" style="margin-bottom:10px;width:100%;height:179px;overflow:hidden" alt="Frontline ebook" title="Frontline ebook" /></a></div><style>
.footWrap h4.footPubName.group{clear: both;}
.mosptpopularcontainer .overline.artsandculture{color: #5a7497;}
.overline.artsculture, .overline.artsculture a {color: #5a7497;}
</style></div><div class="columns border1px textReverse my-4"><h2 class="morebackground secheader p-2 m-0"><a href="https://frontline.thehindu.com/columns/"><span class="caretRight me-1"><i class="fa fa-caret-right"></i></span>
columns
</a></h2><article class="borderBotb2b2b2"><h3 class="bigtitle px-2 pt-2"><a href=" https://frontline.thehindu.com/columns/elon-musk-and-the-culture-of-greed-pride/article65456696.ece" title="Updated: May 29, 2022 22:54 IST
Published: May 30, 2022 06:00 IST">Elon Musk and the culture of greed pride</a></h3><div class="repImg img-responsive pt-2"><img src="https://frontline.thehindu.com/theme/images/fl-online/1x1_spacer.png" data-src-template="https://frontline.thehindu.com/incoming/qm21lg/article65456750.ece/alternates/LANDSCAPE_80/2022-05-15T003939Z_1881945787_RC2EWT9RTNDU_RTRMADP_3_TWITTER-M-A-MUSK.JPG" data-original="https://frontline.thehindu.com/incoming/qm21lg/article65456750.ece/alternates/LANDSCAPE_80/2022-05-15T003939Z_1881945787_RC2EWT9RTNDU_RTRMADP_3_TWITTER-M-A-MUSK.JPG" alt="2022-05-15T003939Z_1881945787_RC2EWT9RTNDU_RTRMADP_3_TWITTER-M-A-MUSK.JPG" title="2022-05-15T003939Z_1881945787_RC2EWT9RTNDU_RTRMADP_3_TWITTER-M-A-MUSK.JPG" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" /></div><div class="leadtext p-2">
If we take seriously the premise that cinema is reflective of the times it is embedded in, then the sudden expression of money and luxury as heroic en
</div><div class="clearfix"></div></article></div><article class="smallGallery "><h2 class="gallerytext">Slideshow</h2><a href="https://frontline.thehindu.com/world-affairs/sri-lanka-the-stranded-state/article65475662.ece"><div class="imgWrapper"><img src="https://frontline.thehindu.com/theme/images/fl-online/1x1_spacer.png" data-src-template="https://frontline.thehindu.com/incoming/m5xodc/article65471105.ece/alternates/LANDSCAPE_80/Fishing%20boats%20in%20Pasikuda%2C%20stationed%20owing%20to%20a%20shortage%20of%20fuel%2C%20on%20May%206.%20That%20was%20the%20day%20Sri%20Lankan%20President%20Gotabaya%20Rajapaksa%20declared%20an%20Emergency%2C%20for%20the%20second%20time%20in%20little%20over%20a%20month." data-original="https://frontline.thehindu.com/incoming/m5xodc/article65471105.ece/alternates/LANDSCAPE_80/Fishing%20boats%20in%20Pasikuda%2C%20stationed%20owing%20to%20a%20shortage%20of%20fuel%2C%20on%20May%206.%20That%20was%20the%20day%20Sri%20Lankan%20President%20Gotabaya%20Rajapaksa%20declared%20an%20Emergency%2C%20for%20the%20second%20time%20in%20little%20over%20a%20month." alt="Fishing boats in Pasikuda, stationed owing to a shortage of fuel, on May 6. That was the day Sri Lankan President Gotabaya Rajapaksa declared an Emergency, for the second time in little over a month." title="Fishing boats in Pasikuda, stationed owing to a shortage of fuel, on May 6. That was the day Sri Lankan President Gotabaya Rajapaksa declared an Emergency, for the second time in little over a month." data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class="media-object lazy adaptive placeholder lazy" width="100%" height="100%" /><span class="media-icon"><i class="fa fa-camera"></i></span></div></a><h3 class="bigtitle p-2"><a href=" https://frontline.thehindu.com/world-affairs/sri-lanka-the-stranded-state/article65475662.ece" title="Updated: May 30, 2022 15:14 IST
Published: May 30, 2022 15:13 IST">Sri Lanka: The stranded state</a></h3><div class="leadtext p-2">Sri Lanka has faced a series of misfortunes—the wrath of a 26-year-long civil war, a devastating tsunami, the Easter bombings of 2018, the spread of </div></article><div class="mosptpopularcontainer">
<div class="mblcontainer">
<div class="mostpopular">
<ul class="nav nav-tabs">
<li class="nav-item  mostpopSingleDiv ">
<a class="nav-link active" data-bs-toggle="tab" href="#popular">Most Popular</a></li>
</ul>
<div class="tab-content">
<div id="popular" class="tab-pane active">
<article class="">
<div class="title marginTopBot5">
<h5 class="title marginTopBot5">
<a href="https://frontline.thehindu.com/dispatches/as-ukraine-loses-troops-how-long-can-it-keep-up-the-fight/article65493656.ece" title="Updated: June 4, 2022 13:43 IST
Published: June 4, 2022 13:43 IST" class="title">
<span class="fa fa-angle-right" aria-hidden="true"></span>
<span class="overline home dispatches">Ukraine Conflict</span></a>
<a href="https://frontline.thehindu.com/dispatches/as-ukraine-loses-troops-how-long-can-it-keep-up-the-fight/article65493656.ece" title="Updated: June 4, 2022 13:43 IST
Published: June 4, 2022 13:43 IST" class="title px-2 py-1">
As Ukraine loses troops, how long can it keep up the fight?
</a> </h5>
</div>
</article>
<article class="">
<div class="title marginTopBot5">
<h5 class="title marginTopBot5">
<a href="https://frontline.thehindu.com/dispatches/federation-of-indian-pilots-asks-dgca-to-act-on-the-hazard-caused-by-laser-attacks-on-pilots/article65487182.ece" title="Updated: June 2, 2022 15:41 IST
Published: June 2, 2022 15:24 IST" class="title">
<span class="fa fa-angle-right" aria-hidden="true"></span>
<span class="overline home dispatches"></span></a>
<a href="https://frontline.thehindu.com/dispatches/federation-of-indian-pilots-asks-dgca-to-act-on-the-hazard-caused-by-laser-attacks-on-pilots/article65487182.ece" title="Updated: June 2, 2022 15:41 IST
Published: June 2, 2022 15:24 IST" class="title px-2 py-1">
Federation of Indian Pilots asks DGCA to act on the hazard caused by laser attacks on pilots
</a> </h5>
</div>
</article>
<article class="">
<div class="title marginTopBot5">
<h5 class="title marginTopBot5">
<a href="https://frontline.thehindu.com/dispatches/how-we-can-overcome-the-growing-plastic-crisis/article65493820.ece" title="Updated: June 4, 2022 15:38 IST
Published: June 4, 2022 15:38 IST" class="title">
<span class="fa fa-angle-right" aria-hidden="true"></span>
<span class="overline home dispatches">Environment</span></a>
<a href="https://frontline.thehindu.com/dispatches/how-we-can-overcome-the-growing-plastic-crisis/article65493820.ece" title="Updated: June 4, 2022 15:38 IST
Published: June 4, 2022 15:38 IST" class="title px-2 py-1">
How we can overcome the growing plastic crisis
</a> </h5>
</div>
</article>
<article class="">
<div class="title marginTopBot5">
<h5 class="title marginTopBot5">
<a href="https://frontline.thehindu.com/dispatches/can-a-green-islam-save-indonesia-from-climate-collapse/article65493839.ece" title="Updated: June 4, 2022 15:49 IST
Published: June 4, 2022 15:49 IST" class="title">
<span class="fa fa-angle-right" aria-hidden="true"></span>
<span class="overline home dispatches">Southeast Asia</span></a>
<a href="https://frontline.thehindu.com/dispatches/can-a-green-islam-save-indonesia-from-climate-collapse/article65493839.ece" title="Updated: June 4, 2022 15:49 IST
Published: June 4, 2022 15:49 IST" class="title px-2 py-1">
Can a ‘green Islam’ save Indonesia from climate collapse?
</a> </h5>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="my-2"><div class="article thcembedArticle border1px"><div><div class="thc-logo paddingTopBottom10px" href="https://www.thehinducentre.com/" target="_blank"><a href="http://www.thehinducentre.com/"><img src="https://frontline.thehindu.com/other/article23947919.ece/alternates/FREE_300/thclogo" width="100%" height="100%" /></a></div><div class="thc-container"><div class="pad10px"><a href="https://www.thehinducentre.com/the-arena/article10105668.ece" target="_blank"><img class="media-object" src="https://frontline.thehindu.com/incoming/x93bjc/article65224443.ece/alternates/FREE_300/THC-policy-watch" width="100%" height="100%"></a><h2 class="title paddingTopBottom10px"><a href="https://www.thehinducentre.com/the-arena/article10105668.ece" class="theRead-img-text" target="blank">Siddaramaiah Challenges BJP by Pleasing Lingayats and Veerashaivas</a></h2><div class="overline">S. Rajendran</div></div><div class="readmore flcolorwhite morebackground paddingRight10px paddingTopBottom10px "><a href="https://www.thehinducentre.com/the-arena/article10105668.ece">Read More <i class="fa fa-angle-double-right"></i></a></div></div></div></div><style>
.overline{
      font-size: 14px;
    font-weight: bold;
}
.paddingTopBottom10px{
    padding-top: 10px;
    padding-bottom: 10px;
    font-size: 18px;}
img{
width:100%;
}
.pad10px{
padding:10px;
}
.thcembedArticle{
    margin-bottom: 20px;
    margin-top: 20px;
    width: 100%;
    float: left;
}

</style></div></div><div class="artShrEnd"></div></div></div></div></article><footer class="footWrap footborder "><div class="container"><div id="artmeterwrap"></div><div class="row trnding-flft">
<div class="col-12 col-md-6 col-lg-4"><div class="footPubName secheader trendingthisweek  "><span class="footCaretRight"><i class="fa fa-caret-right"></i></span> TRENDING THIS WEEK</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/the-nation/interview-dr-vinay-lal-savarkar-did-very-little-for-india-independence/article37469053.ece" class="line-clamp line-clamp-4">‘Savarkar did very little for India’s independence’</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/cover-story/interview-ptr-palanivel-thiaga-rajan-central-banks-are-acting-like-politicians/article65467153.ece" class="line-clamp line-clamp-4">EXCLUSIVE | P.T.R. Palanivel Thiaga Rajan: ‘Central banks are acting like politicians’</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/economy/interview-aakar-patel-modi-shrank-india-workforce-by-a-fifth/article37935600.ece" class="line-clamp line-clamp-4">Aakar Patel: ‘Modi shrank India’s workforce by a fifth’</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/the-nation/interview-dr-thomas-blom-hansen-the-spell-of-narendra-modi-has-been-broken-hindutva-bjp-congress-left/article38029131.ece" class="line-clamp line-clamp-4">‘The spell of Modi has been broken’</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/the-nation/how-a-supreme-court-judgment-brought-back-the-sedition-law-in-india/article33481062.ece" class="line-clamp line-clamp-4">How a Supreme Court judgment brought back the sedition law in India</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/politics/jammu-and-kashmir-the-hidden-agenda-behind-the-delimitation-exercise/article38458966.ece" class="line-clamp line-clamp-4">Jammu &amp; Kashmir: The hidden agenda behind the delimitation exercise</a>
</div>
</div>
<div class="col-12 col-md-6 col-lg-4"><div class="footPubName secheader latestnews dispatches ece_frontpage"><span class="footCaretRight"><i class="fa fa-caret-right"></i></span> LATEST NEWS</div><div class="arrowwithTextLink"><a href="https://frontline.thehindu.com/dispatches/india-ranks-at-the-bottom-in-a-list-180-countries-in-the-2022-environmental-performance-index/article65497256.ece" class="line-clamp line-clamp-4">India ranks at the bottom in a list of 180 countries in the 2022 Environmental Performance Index</a></div><div class="arrowwithTextLink"><a href="https://frontline.thehindu.com/dispatches/nigerias-political-system-favours-old-wealthy-men/article65493894.ece" class="line-clamp line-clamp-4">Nigeria’s political system favours old wealthy men</a></div><div class="arrowwithTextLink"><a href="https://frontline.thehindu.com/dispatches/lgbtq-in-africa-stigma-attacks-and-criminal-charges/article65493879.ece" class="line-clamp line-clamp-4">LGBTQ in Africa: Stigma, attacks and criminal charges</a></div><div class="arrowwithTextLink"><a href="https://frontline.thehindu.com/dispatches/explained-why-are-chinese-students-staging-covid-protests/article65493849.ece" class="line-clamp line-clamp-4">Explained: Why are Chinese students staging COVID protests?</a></div><div class="arrowwithTextLink"><a href="https://frontline.thehindu.com/dispatches/can-a-green-islam-save-indonesia-from-climate-collapse/article65493839.ece" class="line-clamp line-clamp-4">Can a ‘green Islam’ save Indonesia from climate collapse?</a></div><div class="arrowwithTextLink"><a href="https://frontline.thehindu.com/dispatches/how-we-can-overcome-the-growing-plastic-crisis/article65493820.ece" class="line-clamp line-clamp-4">How we can overcome the growing plastic crisis</a></div></div>
<div class="col-12 col-md-6 col-lg-4"><div class="footPubName secheader trendingincoverstory  "><span class="footCaretRight"><i class="fa fa-caret-right"></i></span> TRENDING IN COVER STORY</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/cover-story/interview-ptr-palanivel-thiaga-rajan-central-banks-are-acting-like-politicians/article65467153.ece" class="line-clamp line-clamp-4">EXCLUSIVE | P.T.R. Palanivel Thiaga Rajan: ‘Central banks are acting like politicians’</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/cover-story/tackling-inflation-government-focus-on-raising-agricultural-productivityneeded/article65469607.ece" class="line-clamp line-clamp-4">What’s to be done to tackle inflation? Focus on agricultural productivity</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/cover-story/bogeyman-nationalism-terror-before-elections-becoming-a-pattern/article35511997.ece" class="line-clamp line-clamp-4">Terror before elections: a pattern</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/cover-story/price-of-disempowerment-growth-not-the-remedy-against-rising-inflation/article65466479.ece" class="line-clamp line-clamp-4">Expert Explains: What’s the remedy against rising inflation?</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/cover-story/article24702996.ece" class="line-clamp line-clamp-4">Deft double role</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/cover-story/rabble-rousing-yogi/article32879721.ece" class="line-clamp line-clamp-4">Rabble-rousing yogi </a>
</div>
</div>
</div><div class="row"><div class="col-12"><div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 ps-0 groupsite-bt">
<div class="mt-3"><div class="footPubName secheader trendingonourgroupsites  "><span class="footCaretRight"><i class="fa fa-caret-right"></i></span> TRENDING ON OUR GROUP SITES</div>
</div>
<div class="fgblock1"> <h4 class="footPubName group">THE HINDU:
</h4>
<section>
<ul>
<li>
<a href="https://www.thehindu.com/news/international/as-indian-mangoes-appear-in-us-markets-officials-working-on-more-gains-via-india-us-trade-policy-forum/article65492186.ece" target="_blank">
India-United States</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/other-states/sidhu-moosewala-killing-when-guns-and-lives-go-for-a-song/article65492039.ece" target="_blank">
Ground Zero</a>
</li>
<li>
<a href="https://www.thehindu.com/news/national/tamil-nadu/over-32-lakh-dealers-in-tamil-nadu-did-not-pay-a-single-rupee-in-gst-last-year/article65493827.ece" target="_blank">
taxes and duties</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/cm-inaugurates-cruise-tourism-in-the-city/article65494149.ece" target="_blank">
Chennai</a>
</li>
</ul>
</section>
</div>
<div class="fgblock2">
<h4 class="footPubName group">BUSINESSLINE:
</h4>
<section>
<ul>
<li>
<a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/index-outlook-indices-struggle-to-extend-the-rally/article65493652.ece" target="_blank">
derivatives market</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/portfolio/portfolio-media/watch-nifty-prediction-for-the-week-6-10-june-2022-by-bl-guru/article65493809.ece" target="_blank">
Nifty</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/economy/govt-rejects-wheat-export-applications-worth-15-million-tonnes-so-far/article65493918.ece" target="_blank">
wheat (commodity)</a>
</li>
</ul>
</section>
</div>
<div class="fgblock3">
</div></div>
</div></div><div class="row mt-2">
<div class="col-12 col-md-6 col-lg-4 d-none d-lg-block">
<div class="footPubName secheader frontline  "><span class="footCaretRight"><i class="fa fa-caret-right"></i></span> FRONTLINE</div>
<ul class="footermenu">
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/" itemprop="name" content="Home" data-toggle="dropdown">
Home
<meta itemprop="url" content="https://frontline.thehindu.com/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/online-subscription/" itemprop="name" content="Subscribe Now" data-toggle="dropdown">
Subscribe Now
<meta itemprop="url" content="https://frontline.thehindu.com/online-subscription/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/cover-story/" itemprop="name" content="Cover Story" data-toggle="dropdown">
Cover Story
<meta itemprop="url" content="https://frontline.thehindu.com/cover-story/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/farmers-struggle/" itemprop="name" content="Farmers&#039; Struggle" data-toggle="dropdown">
Farmers&#039; Struggle
<meta itemprop="url" content="https://frontline.thehindu.com/farmers-struggle/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/the-nation/" itemprop="name" content="The Nation" data-toggle="dropdown">
The Nation
<meta itemprop="url" content="https://frontline.thehindu.com/the-nation/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/columns/" itemprop="name" content="Columns" data-toggle="dropdown">
Columns
<meta itemprop="url" content="https://frontline.thehindu.com/columns/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/covid-19/" itemprop="name" content="Covid-19" data-toggle="dropdown">
Covid-19
<meta itemprop="url" content="https://frontline.thehindu.com/covid-19/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/arts-and-culture/" itemprop="name" content="Arts &amp; Culture" data-toggle="dropdown">
Arts &amp; Culture
<meta itemprop="url" content="https://frontline.thehindu.com/arts-and-culture/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/world-affairs/" itemprop="name" content="World Affairs" data-toggle="dropdown">
World Affairs
<meta itemprop="url" content="https://frontline.thehindu.com/world-affairs/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/other/" itemprop="name" content="Other" data-toggle="dropdown">
Other
<meta itemprop="url" content="https://frontline.thehindu.com/other/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/editors-pick/" itemprop="name" content="Editor&#039;s Pick" data-toggle="dropdown">
Editor&#039;s Pick
<meta itemprop="url" content="https://frontline.thehindu.com/editors-pick/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/special-issues/" itemprop="name" content="Special issues" data-toggle="dropdown">
Special issues
<meta itemprop="url" content="https://frontline.thehindu.com/special-issues/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/current-issue/" itemprop="name" content="Current Issue" data-toggle="dropdown">
Current Issue
<meta itemprop="url" content="https://frontline.thehindu.com/current-issue/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>

<a href="https://frontline.thehindu.com/magazine/" itemprop="name" content="Archives" data-toggle="dropdown">
Archives
<meta itemprop="url" content="https://frontline.thehindu.com/magazine/">
</a>
</li>
</ul>
</div>
<div class="col-12 col-md-6 col-lg-4 ftComDiv">
<div class="row">
<div class="col-12 col-lg-6 followUsDiv d-block d-lg-none">
<div class="footermenu">Follow us on</div>
<div class="footsocialize">
<ul class="p-0">
<li><a href="https://www.facebook.com/frontlineindia/" class="fb backc2c2c2" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw backc2c2c2" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/frontline.magazine/" class="tw backc2c2c2" target="_blank"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
</div>
</div><div class="footPubName secheader thissite  "><span class="footCaretRight"><i class="fa fa-caret-right"></i></span> THIS SITE</div>
<div class="row">
<div class="col-12 col-lg-6 thisSiteDiv">
<ul class="p-0">
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/aboutus/" itemprop="name" content="About us" data-toggle="dropdown">
About us
<meta itemprop="url" content="https://frontline.thehindu.com/aboutus/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/termsofuse/" itemprop="name" content="Terms of Use" data-toggle="dropdown">
Terms of Use
<meta itemprop="url" content="https://frontline.thehindu.com/termsofuse/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://thehindugroup.com/privacy.html" itemprop="name" content="Privacy Policy" data-toggle="dropdown">
Privacy Policy
<meta itemprop="url" content="https://thehindugroup.com/privacy.html">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/rssfeeds/" itemprop="name" content="Rss feeds" data-toggle="dropdown">
Rss feeds
<meta itemprop="url" content="https://frontline.thehindu.com/rssfeeds/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/contacts/" itemprop="name" content="Contacts" data-toggle="dropdown">
Contacts
<meta itemprop="url" content="https://frontline.thehindu.com/contacts/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/subscription/" itemprop="name" content="Subscription" data-toggle="dropdown">
Subscription
<meta itemprop="url" content="https://frontline.thehindu.com/subscription/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/sitemap/" itemprop="name" content="Sitemap" data-toggle="dropdown">
Sitemap
<meta itemprop="url" content="https://frontline.thehindu.com/sitemap/">
</a>
</li>
</ul>
</div>
<div class="col-12 col-lg-6 followUsDiv d-none d-lg-block">
<div class="footermenu">Follow us on</div>
<div class="footsocialize">
<ul class="p-0">
 <li><a href="https://www.facebook.com/frontlineindia/" class="fb backc2c2c2" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw backc2c2c2" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/frontline.magazine/" class="tw backc2c2c2" target="_blank"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="col-12 col-md-6 col-lg-4 ftComDiv ">
<div class="footPubName secheader groupsites  "><span class="footCaretRight"><i class="fa fa-caret-right"></i></span> GROUP SITES</div>
<ul class="footermenu">
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://www.thehindu.com/" target="_blank" itemprop="name" content="The Hindu" data-toggle="dropdown">
The Hindu
<meta itemprop="url" content="https://www.thehindu.com/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://www.hindutamil.in/" target="_blank" itemprop="name" content="இந்து தமிழ் திசை" data-toggle="dropdown">
இந்து தமிழ் திசை
<meta itemprop="url" content="https://www.hindutamil.in/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://www.thehindubusinessline.com/" target="_blank" itemprop="name" content="Business Line" data-toggle="dropdown">
Business Line
<meta itemprop="url" content="https://www.thehindubusinessline.com/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" itemprop="name" content="BL on Campus" data-toggle="dropdown">
BL on Campus
<meta itemprop="url" content="https://bloncampus.thehindubusinessline.com/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://sportstar.thehindu.com/" target="_blank" itemprop="name" content="Sportstar" data-toggle="dropdown">
Sportstar
<meta itemprop="url" content="https://sportstar.thehindu.com/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/" target="_blank" itemprop="name" content="Frontline" data-toggle="dropdown">
Frontline
<meta itemprop="url" content="https://frontline.thehindu.com/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://www.thehinducentre.com/" target="_blank" itemprop="name" content="The Hindu Centre" data-toggle="dropdown">
The Hindu Centre
<meta itemprop="url" content="https://www.thehinducentre.com/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://roofandfloor.thehindu.com/?utm_source=frontline&amp;utm_medium=referral&amp;utm_campaign=Internal-Marketing" target="_blank" itemprop="name" content="RoofandFloor" data-toggle="dropdown">
RoofandFloor
<meta itemprop="url" content="https://roofandfloor.thehindu.com/?utm_source=frontline&amp;utm_medium=referral&amp;utm_campaign=Internal-Marketing">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://step.thehindu.com/" target="_blank" itemprop="name" content="STEP" data-toggle="dropdown">
STEP
<meta itemprop="url" content="https://step.thehindu.com/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://ywc.thehindu.com/" target="_blank" itemprop="name" content="Young World Club" data-toggle="dropdown">
Young World Club
<meta itemprop="url" content="https://ywc.thehindu.com/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://www.thehindu.com/publications/" target="_blank" itemprop="name" content="Publications" data-toggle="dropdown">
Publications
<meta itemprop="url" content="https://www.thehindu.com/publications/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://www.thehindu.com/ebooks/" target="_blank" itemprop="name" content="eBooks" data-toggle="dropdown">
eBooks
<meta itemprop="url" content="https://www.thehindu.com/ebooks/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://thehinduimages.com/" target="_blank" itemprop="name" content="Images" data-toggle="dropdown">
Images
<meta itemprop="url" content="https://thehinduimages.com/">
</a>
</li>
</ul>
</div>
</div>
</div><div class="footComment fontPTSans flcolorwhite">
Comments to: <a href="mailto:flcomments@thehindu.co.in" class="comm" title="Comments to: flcomments@thehindu.co.in.">flcomments@thehindu.co.in.</a><span class="copyright"> Copyright &#169; 2022, THG PUBLISHING PVT LTD.</span></div></footer><script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"></script><script src="https://frontline.thehindu.com/theme/js/fl-online/bootstrap.bundle.min.js"></script><script src="https://frontline.thehindu.com/theme/js/fl-online/swiper.min.js"></script><script src="https://frontline.thehindu.com/theme/js/fl-online/jplayer.playlist.min.js"></script><script src="https://frontline.thehindu.com/theme/js/fl-online/jquery.jplayer.min.js"></script><script src="https://frontline.thehindu.com/theme/js/fl-online/theme.min.js?ver=1654177188" async defer></script><script src="https://frontline.thehindu.com/theme/js/sss.min.js"></script><script src="https://frontline.thehindu.com/theme/js/main.js"></script><script src="https://frontline.thehindu.com/theme/js/esi-parser.js"></script><script src="https://frontline.thehindu.com/theme/js/thgevnt.min.js?ver=1654177188" async defer></script><script>

  document.addEventListener("DOMContentLoaded", function (event) {
      var lazyImages = [].slice.call(document.querySelectorAll("img.lazy"));var imageSizes = [80, 100, 115, 140, 170, 215, 230, 240, 300, 320, 355,385, 435, 460, 480,560, 615, 660, 730, 810, 960, 1080, 1140, 1200];if ("IntersectionObserver" in window) {
      let lazyImageObserver = new IntersectionObserver(function(entries, observer) {
        entries.forEach(function(entry) {
          if (entry.isIntersecting) {
            let lazyImage = entry.target;
            let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
            lazyImageObserver.unobserve(lazyImage);
          }
        });
      });
  
      lazyImages.forEach(function(lazyImage) {
        lazyImageObserver.observe(lazyImage);
      });
    } else {
          lazyImages.forEach(function(lazyImage) {
         let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
       });
    }});
   
  </script><script>
$( document ).ready(function() {
$(window).scroll(function() {
  
    var navht = $('nav#navbar_top').height()+40;
    var w = $(window).width();
    var h = $(window).height();

    if ($(window).scrollTop() <= $('.articlepage .artConPage').position().top) {
    $('.shareicon-article').css('top', '0px');
    } else if ($(window).scrollTop() > $('.articlepage .artConPage .scrollend').position().top) {
    $('.shareicon-article').css('top', ($('.articlepage .artConPage .scrollend').position().top - (navht * 14)) + 'px');
    } else {
    $('.shareicon-article').css('top', ($(window).scrollTop() - (navht * 3)) + 'px');
    }

  });

});
</script><div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div><script type="text/javascript">
      var _paq = window._paq || [];
      /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
      _paq.push(['trackPageView']);
      _paq.push(['enableLinkTracking']);
      (function() {
        _paq.push(['setTrackerUrl', '//matomo.thehindu.com/matomo.php']);
        _paq.push(['setSiteId', '4']);
        var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
        g.type='text/javascript'; g.async=true; g.defer=true; g.src='//matomo.thehindu.com/matomo.js'; s.parentNode.insertBefore(g,s);
      })();
    </script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7169ae920ce105c6","token":"eaed15cee0874f9fad025889fee44b63","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body></html>