<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Wreckers return as builders in Ayodhya - Frontline
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Wreckers return as builders in Ayodhya" />
<meta name="description" content="The bhumi pujan for the Ram temple at Ayodhya on August 5 is one of the high points of the Sangh Parivar’s agenda to dismantle the pluralistic foundational values of the country. And the opposition is at its obsequious best." />
<meta name="robots" content="index, follow" />
<meta name="fragment" content="!">
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="publish-date" content="2020-08-10T07:00:00+05:30" />
<meta name="created-date" content="2020-08-10T07:00:00+05:30" /> <meta name="modified-date" content="2020-08-10T07:09:06+05:30" />
<meta name="twitter:creator" content="Venkitesh Ramakrishnan">
<meta name="twitter:title" content="Wreckers return as builders in Ayodhya">
<meta name="twitter:description" content="The bhumi pujan for the Ram temple at Ayodhya on August 5 is one of the high points of the Sangh Parivar’s agenda to dismantle the pluralistic foundational values of the country. And the opposition is at its obsequious best.">
<meta name="twitter:image" content="https://frontline.thehindu.com/politics/uhy2iq/article32305122.ece/ALTERNATES/LANDSCAPE_615/FL28AYODHYA">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@frontline_india" />
<meta name="twitter:domain" content="frontline.in" />
<meta property="fb:app_id" content="304083423879211" />
<meta property="fb:pages" content="" />
<meta property="og:site_name" content="Frontline" />
<meta property="og:url" content="https://frontline.thehindu.com/politics/wreckers-as-builders/article32305125.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wreckers return as builders in Ayodhya" />
<meta property="og:description" content="The bhumi pujan for the Ram temple at Ayodhya on August 5 is one of the high points of the Sangh Parivar’s agenda to dismantle the pluralistic foundational values of the country. And the opposition is at its obsequious best." />
<meta property="og:image" content="https://frontline.thehindu.com/politics/uhy2iq/article32305122.ece/ALTERNATES/LANDSCAPE_615/FL28AYODHYA" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Venkitesh Ramakrishnan" />
<meta property="article:section" content="Politics" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://frontline.thehindu.com/politics/wreckers-as-builders/article32305125.ece"
},
"headline": "Wreckers return as builders in Ayodhya",
"description": "The bhumi pujan for the Ram temple at Ayodhya on August 5 is one of the high points of the Sangh Parivar’s agenda to dismantle the pluralistic foundational values of the country. And the opposition is at its obsequious best.",
"keywords":"",
"datePublished": "2020-08-10T07:00:00+05:30",
"dateModified": "2020-08-10T07:09:06+05:30",
"author": {
"@type": "Person",
"name": "Venkitesh Ramakrishnan"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://frontline.thehindu.com/politics/uhy2iq/article32305122.ece/ALTERNATES/LANDSCAPE_300/FL28AYODHYA"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Frontline",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://frontline.thehindu.com/static/theme/default/base/img/flfooterlogo.png"
},
"url":"https://frontline.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Wreckers return as builders in Ayodhya",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Wreckers return as builders in Ayodhya",
"The bhumi pujan for the Ram temple at Ayodhya on August 5 is one of the high points of the Sangh Parivar’s agenda to dismantle the pluralistic foundational values of the country. And the opposition is at its obsequious best."
]
},
"url":"https://frontline.thehindu.com/politics/wreckers-as-builders/article32305125.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Frontline",
"url": "https://frontline.thehindu.com/",
"logo":"https://frontline.thehindu.com/static/theme/default/base/img/flfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/frontlineindia",
"https://twitter.com/frontline_india"
]
}
</script>
<link href="//d8.zedo.com" rel="dns-prefetch">
<link href="//d8.zedo.com" rel="preconnect">
<link href="https://www.frontline.in/" rel="dns-prefetch">
<link href="https://www.frontline.in/" rel="preconnect">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://securepubads.g.doubleclick.net" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="prefetch" href="https://www.googletagservices.com/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://frontline.thehindu.com/flfavicon.ico" />
<link rel="icon" type="image/ico" href="https://frontline.thehindu.com/flfavicon.ico" />
<link rel="apple-touch-icon" href="https://frontline.thehindu.com/flapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://frontline.thehindu.com/flapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://frontline.thehindu.com/politics/wreckers-as-builders/article32305125.ece/amp/">
<link rel="canonical" href="https://frontline.thehindu.com/politics/wreckers-as-builders/article32305125.ece" />
<link href="https://fl.thgim.com/static/theme/default/base/css/bootstrap.min.css" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Merriweather+Sans" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Bitter" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=PT+Sans+Caption" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/swiper.min.css" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/default-base.5bed018b8bc28e644fe563dbd353adb4.min.css" rel="stylesheet"> <link href="https://fl.thgim.com/static/theme/default/base/css/media.2801b4af03dd671cb2fc985b528f5814.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://fl.thgim.com/static/css/print.min.css" media="print" />
<script data-cfasync="false">
function appURL(){	return "https://frontline.thehindu.com/";
}
function pagesource(){
return "article-page-politics";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://frontline.thehindu.com/";
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script type="text/javascript" data-cfasync="false">
async function chromeDetection(){if("storage"in navigator&&"estimate"in navigator.storage){var e=await navigator.storage.estimate();e.usage;return e.quota<12e7}return!1}function isChrome(){var e=navigator.userAgent.match(/Chrom(?:e|ium)\/([0-9]+)\.([0-9]+)\.([0-9]+)\.([0-9]+)/);if(null!=e&&5==e.length)return major=e.map(function(e){return parseInt(e,10)})[1],major>=76}var PrivateWindow=new Promise(function(e,n){try{if(navigator.vendor&&navigator.vendor.indexOf("Apple")>-1&&navigator.userAgent&&-1==navigator.userAgent.indexOf("CriOS")&&-1==navigator.userAgent.indexOf("FxiOS")){if(window.safariIncognito)!0;else try{window.openDatabase(null,null,null,null),window.localStorage.setItem("test",1),e(!1)}catch(n){!0,e(!0)}}else if(navigator.userAgent.includes("Firefox")){var t=indexedDB.open("test");t.onerror=function(){e(!0)},t.onsuccess=function(){e(!1)}}else if(navigator.userAgent.includes("Edge")||navigator.userAgent.includes("Trident")||navigator.userAgent.includes("msie"))window.indexedDB||!window.PointerEvent&&!window.MSPointerEvent||e(!0),e(!1);else{isChrome()&&e(chromeDetection());var i=window.RequestFileSystem||window.webkitRequestFileSystem;i?i(window.TEMPORARY,100,function(n){e(!1)},function(n){e(!0)}):e(null)}}catch(n){console.log(n),e(null)}});function __isPrivateWindow(e){PrivateWindow.then(function(n){e(n)})}
</script>
<!--[if lt IE 9]>
<script src="https://fl.thgim.com/static/js/html5shiv.js"></script>
<script src="https://fl.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
if(!isTrackingAllowed()){
window['ga-disable-UA-10158580-10'] = true;
}
ga('create', 'UA-10158580-10', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>


<script>
!function(q, e, v, n, t, s) {
if (q.qp)
return;
n = q.qp = function() {
n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
};
n.queue = [];
t = document.createElement(e);
t.async = !0;
t.src = v;
s = document.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t, s);
}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', '106a00baf5154c6e874ae13d8c0be1de');
qp('track', 'ViewContent');
</script>
<noscript>
<img height="1" width="1" style="display: none"
src="https://q.quora.com/_/ad/106a00baf5154c6e874ae13d8c0be1de/pixel?tag=ViewContent&noscript=1" />
</noscript>

<script type="text/javascript">var userconsent = 1 ;if(!isTrackingAllowed()){userconsent=0;} var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){loadAsyncURL("https://securepubads.g.doubleclick.net/tag/js/gpt.js");}
});
</script>
<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[small]')) {
googletag.defineSlot('/22390678/FL_Desktop_ROS_LB', [[970, 90], [728, 90]], 'div-gpt-ad-1523868531976-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/FL_Desktop_ROS_CPD', [300, 600], 'div-gpt-ad-1523868531976-1').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6" />
<meta name="theme-color" content="#fff" />
<meta name="msvalidate.01" content="A0ACE607D11E08C87CE9AEB4F809133F" />
<meta name="yandex-verification" content="48f92382529198c1" />
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<style>
#archlist article i{
padding-left: 10px;
}
.social-issues.smallGallery .bigtitle.paddingRightLeft10px.paddingTop10px .fa-lock:before{
color: #fff; !important;
}
li.Subscribebtn{
border:none !important;
}
.hidden-xs .flcolorwhite.searchWrap p{
cursor: pointer;
}
.socialHeader {
float:left !important;
}
.subsEntrymenu>ul>li.dropdown.ssologin a#sso-signin{
border: none !important;
}
.col-md-6.col-sm-10.pull-right.hidden-xs {
padding-top: 10px !important;
}
.subsEntrymenu>ul>li{
float: right !important;
width: 50% !important;
border-radius: 6px !important;
margin-top: 9px !important;
margin-right: 8px !important;
}
li.Subscribebtn{
background: #fbff00 !important;
color: #000 !important;
}
.subsEntrymenu>ul>li.Subscribebtn>a{
color:#000 !important;
border-radius: 6px !important;
}
.subsEntrymenu>ul>li.signinbtn>a{
border: 1px solid #ffffff !important;
border-bottom-left-radius: 6px;
border-bottom-right-radius: 6px;
}
.subsEntrymenu>ul{
float: right !important;
display:block !important;
}
@media (max-width: 768px){
.col-md-6.col-sm-10.pull-right.hidden-xs {
padding-top: 0px !important;
}
}
@media (min-width: 1024px) {
.searchWrap {
padding-bottom: 0 !important;
}
.flcolorwhite.searchWrap{
margin-bottom: 0 !important;
}
.subsEntrymenu>ul {
padding: 0px 0 5px 0 !important;
}
}
@media (max-width: 1023px) and (min-width: 768px){
.hidden-xs .flcolorwhite.searchWrap p{
padding-left: 185px !important;
}
.hidden-xs .flcolorwhite.searchWrap i{
padding-left: 10px !important;
}
.searchWrap {
padding-bottom: 0 !important;
}
.sigininmobile .fa-user {
top: 45px !important;
}
#mobilesignin .dropdown-menu {
top: 65px !important;
}
}
</style>
<style>
.body-main p {
font-size: 20px !important;
}
.submenudropdown.dropdown-menu{
right:auto !important;
}
@media (max-width: 768px){
.submenudropdown.dropdown-menu{
top:0 !important;
}
}
</style>
<script> $(document).ready(function(){
$(window).scroll(function(){
var sticky = $('.sticky'),
scroll = $(window).scrollTop();
if (scroll >= 100) sticky.addClass('fixed');
else sticky.removeClass('fixed');
});
});
</script>
<style type="text/css">
/*css*/
</style>
<script>
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
function clvpageevents(ename){
if((location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)){
clevertap.event.push(ename, {
'Page type' : 'Article Page',
'Id':'32305125',
'Sections':'politics',
'Author':'Venkitesh Ramakrishnan',
'IsArticle':1,
'Platform': DevIdf.isMobile == true ? 'MWEB' : 'WEB',
'Date': new Date()
});
}
}
geoIdentify.then(function() {
if(typeof geolocation !="undefined" && typeof geolocation.country !="undefined" && geolocation.country !="EU"){
clevertap.account.push({"id": "WRZ-K9W-775Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
(function () {
var wzrk = document.createElement('script');
wzrk.type = 'text/javascript';
wzrk.async = true;
wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wzrk, s);
})(); clvpageevents("Page Visited");
}
});
</script>
</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"> </noscript>
<script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N24644H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>$(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N24644H');});if(!isTrackingAllowed()){
window['ga-disable-GTM-N24644H'] = true;
}</script>

<section class=" ">
<div class="top-add hidden-xs hidden-sm">

<div id="div-gpt-ad-1523868531976-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-0'); });
}
});
</script>
</div>

</div>
</section>
<header class="header " role="banner">
<div class="flredbackcolor">
<div class="container ">
<div class="row">
<div class="headernav">
<div class="col-md-6 col-sm-6 col-xs-12 mobilered">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#menu1">
<span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span>
<span class="icon-bar"></span> <span class="icon-bar"></span>
</button>
<div id="logo-print" class="fllogo">
<div class="logo-block">
<a href="https://frontline.thehindu.com/">
<img src="https://fl.thgim.com/static/theme/default/base/img/fllogo.png" alt="Return to frontpage">
</a>
</div>
<div class="flcolorwhite pull-right issueHeader hidden-xs">
INDIA's NATIONAL MAGAZINE
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 submobsticky">
<div class="col-md-6 col-sm-4 padleftright0px hidden-sm hidden-xs ">
</div>
<div class="col-md-6 col-sm-10 pull-right hidden-xs ">
<div class="socialHeader flcolorwhite">
<div>
<div class="pull-left">Follow us on</div>
<div class="socialize hidden-xs pull-right">
<ul>
<li><a href="https://www.facebook.com/frontlineindia/" class="fb back83050b" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw back83050b" target="_blank"><i class="fa fa-twitter"></i></a></li>
</div>
</div>
</div>
<div class="flcolorwhite searchWrap">
<style>
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group input{
border-radius:4px !important;
}
.hidden-xs .flcolorwhite.searchWrap{
margin-bottom: 0;
padding-bottom: 0;
}
.hidden-xs .flcolorwhite.searchWrap i{
font-size: 18px;
padding-left: 18px;
cursor: pointer;
}
.hidden-xs .flcolorwhite.searchWrap p{ margin: 0 0px;
font-size: 25px;
padding-top: 1px;
}
.searchWrap {
padding-bottom: 10px;
max-width: 100% !important;
}
@media (min-width: 1024px)and (max-width: 1279px){
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group{
width:90% !important;
margin-left: 15px !important;
}
.socialHeader {
margin-left: 15px !important;
}
}
@media (min-width: 1280px)and (max-width: 1440px){
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group {
width: 75% !important;
margin-left: 70px !important;
}
.socialHeader {
margin-left: 70px !important;
}
}
@media (min-width: 1441px){
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group {
width: 90% !important;
}
}
@media (min-width: 1024px) and (max-width: 1440px){
.hidden-xs .flcolorwhite.searchWrap i{
padding-left:0;
}
.hidden-xs .flcolorwhite.searchWrap p{
paddng:0;
}
.col-md-6.col-sm-10.pull-right.hidden-xs{
padding:10px 0 0 0!important;
}
}
@media (max-width: 1023px){
.searchWrap {
padding-bottom: 10px;
max-width: 100% !important;
}
}
@media (max-width: 1023px) and (min-width: 768px){
.submobsticky .flcolorwhite.searchWrap .input-group {
width: 80%!important;
}
.col-md-6.col-sm-10.pull-right.hidden-xs{
padding-top:0px !important;
}
}
</style>
<p>| <i class="glyphicon glyphicon-search" onclick="myFunction()"></i></p>
<div id="hidden-form" style="display: none;">
<form id="search" action="https://frontline.thehindu.com/search/"> <div class="input-group">
<input type="text" id="simplesearch" class="form-control searchid" data-type="search" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<div class="input-group-btn" style="display:none;">
<button class="btn btn-default" type="submit"><i class="glyphicon glyphicon-search"></i>
</button>
</div>
</div>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<script>
/* document.getElementById('search').submit(); */
function myFunction() {
var x = document.getElementById('hidden-form');
if (x.style.display === "none") {
x.style.display = "block";
if ((window.matchMedia('(min-width:768px)').matches) && (window.matchMedia('(max-width:800px)').matches)) {
$(".sigininmobile").find(".fa-user").css("cssText", "top: 45px !important;");
}
} else {
x.style.display = "none";
if ((window.matchMedia('(min-width:768px)').matches) && (window.matchMedia('(max-width:800px)').matches)) {
$(".sigininmobile").find(".fa-user").css("cssText", "top: 45px !important;");
}
}
}
</script>
</div>
</div>
<div class="col-md-6 col-sm-10 col-xs-12 pull-right submobsticky">
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>

<li class="Subscribebtn Subscribebtnremove" data-category="SUBSCRIBE NOW icon" data-label="article-page-politics"><a href="https://flsubscription.thehindu.com/subscription?utm_source=flmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe now</a></li>
<li class="dropdown signinbtn" data-category="Sign in/up icon" data-label="article-page-politics"><a class="sso-signin" id="sso-signin" href="https://flsubscription.thehindu.com/signup?utm_source=flmenu&utm_medium=signupbutton&utm_campaign=subscription#signin">Sign in</a></li> </ul>
</div>
<div class="mobileadsubentry hidden-sm hidden-md hidden-lg">
<a href="https://flsubscription.thehindu.com/subscription?utm_source=frontline&utm_medium=banner&utm_campaign=sticky" class="mobileadsubentryremoveads">
Read Premium Articles - </a>
<a href="https://flsubscription.thehindu.com/subscription?utm_source=frontline&utm_medium=banner&utm_campaign=sticky" class="mobileadsubentryfreetrail">
Subscribe Now
</a>
</div>
<style>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</style>
<style>
li.Subscribebtn.Subscribebtnremove:before {
content: "";
position: absolute;
top: -16px;
right: 0;
height: 14px;
width: 64px;
/*background: url("/static/theme/default/base/img/offers.gif");*/
background-size: cover;
}
.sticky li.Subscribebtn.Subscribebtnremove:before {
display: none;
}
@media ( max-width : 767px) {
/*	#mobilesignin:after {
content: "Offers !";
font-style: italic;
color: red;
}*/
}
@media (min-width: 768px) and (max-width: 1023px){
#mobilesignin .dropdown-menu {
/* display: block; */
position: absolute;
float: left;
left: 35%;
top: 70%;
right: 10%;
}
#mobilesignin .dropdown-menu:after {
right: 0%;
}
}
/*Lock symbol style(Tooltip) - start*/
.title .tooltip.fade.bottom.in{
top: 419.891px;
left: 313.984px;
display: block;
font-size: 16px;
width: 100%;
max-width: 130px;
}
.tooltip.bottom .tooltip-arrow {
top: 0;
left: 50%;
margin-left: -5px;
border-width: 0 5px 5px;
border-bottom-color: #840103;
}
.tooltip-inner {
max-width: 200px;
padding: 3px 8px;
color: #fff;
text-align: center;
background-color: #840103;
border-radius: 4px;
}
.fa-lock:before {
content: "\f023";
color: black;
font-size: 18px;
}
.signedinuserbtnwidth{
width:100% !important;
}
/*Lock symbol style(Tooltip) - end*/
.mobileusername hr{
margin-top: 10px !important;
margin-bottom: 0px !important;
}
/* @media ( max-width :1023px) {
.dropdwnHide {
display: none !important;
}
} */
</style>
<script>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</script>
</div>

<div class="hidden-md hidden-lg submobileentry" style="display:none;">

<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://flsubscription.thehindu.com/signup?utm_source=flmobilemenu&utm_medium=signupbutton&utm_campaign=subscription#signin" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
<style>
.sigininmobile .fa-user{
color: #ffffff;
font-size: 30px;
line-height: 18px;
position: absolute;
right:30px;
top: 10px;
cursor: pointer;
}
/*.dashboardiconentry{
color: #133b5a;
font-size: 18px !important;
line-height: 18px;
position: absolute;
right: 82px;
top: 13px;
cursor: pointer;
}*/
@media( max-width : 767px){
.headernav{
margin-top: 0;
padding-top: 5px;
background: #da0812;
}
.headernav .mobilered{
background: #da0812;
}
.flredbackcolor {
background-color: transparent;
}
#mobilesignin .dropdown-menu {
left: 0px;
padding: 0px;
height: 100vh;
top: -55px;
float: right;
position: relative;
}
li.mobileusername .mobileusernamespan {
margin-left: 10px;
position: absolute;
margin-top: 4px;
font-size: 12px;
}
li.mobileusername .mobileusernamespan b {
color: #da0812;
max-width: 80px;
display: block;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
img.mobusericon {
height: 40px;
}
li.mobileusername .closeicon{
position: absolute;
right:14px;
font-size: large;
}
#mobilesignin .dropdown-menu:after{
display: none;
}
}
/*@media( min-width : 480px) and (max-width:767px) {
#main-menu>ul>li>a {
padding: 0 10px 5px 10px!important;
}
}*/
@media( min-width : 768px) and (max-width:1023px) {
li.mobileusername .mobileusernamespan {
margin-left: 10px;
position: absolute;
margin-top: 4px;
font-size: 12px;
}
li.mobileusername .mobileusernamespan b {
color: #da0812;
}
img.mobusericon {
height: 40px;
}
.main-menu {
border-bottom: none !important;
position: relative;
top: unset;
left: unset;
}
nav.main-menu {
border-bottom: medium none white;
left: unset;
position: relative;
top: unset;
width: 100%;
}
div#logo a {
margin: 0 40px;
}
li.mobileusername .closeicon{
display: none;
}
}
/*@media ( min-width : 420px) and (max-width: 767px) {
div#logo a {
height: auto;
width: 280px;
}
}
*/
/*@media ( max-width :419px) {
div#logo a {
height: 30px;
width: 245px;
}
.dashboardiconentry{display:none;}
}
*/
/*@media ( max-width :320px) {
div#logo a {
height: 30px;
width: 205px;
}
}
*/
@media ( max-width :480px) {
.fllogo img {
width: 75%;
}
}
@media ( max-width : 1023px) and (min-width: 748px) {
.sigininmobile .fa-user{
right: 8%;
top:60%;
color: white;
}
div#___gcse_0 {
padding: 0 45px 0 0 !important;
}
span.mobileusernamespan b {
max-width: 90px;
display: block;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
/*.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}*/
}
@media ( max-width : 747px) and (min-width: 481px) {
/*	.dashboardiconentry {
right: 26px;
top: 24px;
}*/
.sigininmobile .fa-user{
right: 30px;
top: 15px;
font-size: 35px;
color: white;
}
/*div#___gcse_0 {
padding: 0 45px 0 0 !important;
}*/
/*.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}*/
.fllogo img {
width: 75% !important;
}
}
</style>
</div>
</div>
</div>
</div>
</div>
<div class="menubg">
<nav class="navbar navbar-default " role="navigation">
<div id="flHeader" class="sticky">
<div class="container">
<div id="menu1" class="collapse">
<div class="wf-placeholder" data-loadURL="https://frontline.thehindu.com/politics/wreckers-as-builders/article32305125.ece/wf.fragment/504e1a1b-4dd8-4b39-9e8d-e5692360694f" data-elementwidth="1140" data-skip-profiles="xlarge,large,medium"></div>
<div class="menumain">
<ul class="nav submenu navbar-nav">
<li class=""><a href="https://frontline.thehindu.com/">
<i class="fa fa-home"></i>
</a></li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Cover Story" href="https://frontline.thehindu.com/cover-story/">Cover Story
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle The Nation" href="https://frontline.thehindu.com/the-nation/">The Nation
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Agriculture" href="https://frontline.thehindu.com/the-nation/agriculture/">Agriculture</a>
</li>
<li>
<a class="dropdown-toggle Communalism" href="https://frontline.thehindu.com/the-nation/communalism/">Communalism</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://frontline.thehindu.com/the-nation/education/">Education</a>
</li>
<li>
<a class="dropdown-toggle Human rights" href="https://frontline.thehindu.com/the-nation/human-rights/">Human rights</a>
</li>
<li>
<a class="dropdown-toggle Public Health" href="https://frontline.thehindu.com/the-nation/public-health/">Public Health</a>
</li>
</ul>
</li>
<li class="active dropdown menubar">
<a class="dropdown-toggle Politics" href="https://frontline.thehindu.com/politics/">Politics
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Columns" href="https://frontline.thehindu.com/columns/">Columns
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Sabyasachi Bhattacharya" href="https://frontline.thehindu.com/columns/sabyasachi-bhattacharya/">Sabyasachi Bhattacharya</a>
</li>
<li>
<a class="dropdown-toggle C.P. Chandrasekhar" href="https://frontline.thehindu.com/columns/C_P_Chandrasekhar/">C.P. Chandrasekhar</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Social Issues" href="https://frontline.thehindu.com/social-issues/">Social Issues
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Gender" href="https://frontline.thehindu.com/social-issues/gender/">Gender</a>
</li>
<li>
<a class="dropdown-toggle General Issues" href="https://frontline.thehindu.com/social-issues/general-issues/">General Issues</a>
</li>
<li>
<a class="dropdown-toggle Social Justice" href="https://frontline.thehindu.com/social-issues/social-justice/">Social Justice</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Arts & Culture" href="https://frontline.thehindu.com/arts-and-culture/">Arts & Culture
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Art" href="https://frontline.thehindu.com/arts-and-culture/art/">Art</a>
</li>
<li>
<a class="dropdown-toggle Cinema" href="https://frontline.thehindu.com/arts-and-culture/cinema/">Cinema</a>
</li>
<li>
<a class="dropdown-toggle Heritage" href="https://frontline.thehindu.com/arts-and-culture/heritage/">Heritage</a>
</li>
<li>
<a class="dropdown-toggle Literature" href="https://frontline.thehindu.com/arts-and-culture/literature/">Literature</a>
</li>
<li>
<a class="dropdown-toggle Music" href="https://frontline.thehindu.com/arts-and-culture/music/">Music</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Economy" href="https://frontline.thehindu.com/economy/">Economy
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle World Affairs" href="https://frontline.thehindu.com/world-affairs/">World Affairs
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Environment" href="https://frontline.thehindu.com/environment/">Environment
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Conservation" href="https://frontline.thehindu.com/environment/conservation/">Conservation</a>
</li>
<li>
<a class="dropdown-toggle Wildlife" href="https://frontline.thehindu.com/environment/wild-life/">Wildlife</a>
</li>
</ul>
</li>
<li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Books" href="https://frontline.thehindu.com/books/">Books
</a> </li> <li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Other" href="https://frontline.thehindu.com/other/">Other
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Science & Technology" href="https://frontline.thehindu.com/science-and-technology/">Science & Technology</a>
</li>
<li>
<a class="dropdown-toggle Dispatches" href="https://frontline.thehindu.com/dispatches/">Dispatches</a>
</li>
<li>
<a class="dropdown-toggle Data Card" href="https://frontline.thehindu.com/other/data-card/">Data Card</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://frontline.thehindu.com/other/letters/">Letters</a>
</li>
<li>
<a class="dropdown-toggle Obituary" href="https://frontline.thehindu.com/other/obituary/">Obituary</a>
</li>
<li>
<a class="dropdown-toggle Sport" href="https://frontline.thehindu.com/other/sport/">Sport</a>
</li>
<li>
<a class="dropdown-toggle Travel" href="https://frontline.thehindu.com/other/travel/">Travel</a>
</li>
<li>
<a class="dropdown-toggle Advertorial" href="https://frontline.thehindu.com/other/advertorial/">Advertorial</a>
</li>
</ul>
</li> <li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Special issues" href="https://frontline.thehindu.com/special-issues/">Special issues
</a> </li> <li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Archives" href="https://frontline.thehindu.com/magazine/">Archives
</a> </li> <li class="dropdown menubar hidden-lg hidden-sm hidden-xs"><a href="#" data-toggle="dropdown" class="dropdown-toggle">More<span class="fa fa-angle-down"></span></a>
<ul class="submenudropdown dropdown-menu">
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Books" href="https://frontline.thehindu.com/books/">Books
</a> </li>
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Other" href="https://frontline.thehindu.com/other/">Other
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu dropdown-submenu">
<li>
<a class="dropdown-toggle Science & Technology" href="https://frontline.thehindu.com/science-and-technology/">Science & Technology</a>
</li>
<li>
<a class="dropdown-toggle Dispatches" href="https://frontline.thehindu.com/dispatches/">Dispatches</a>
</li>
<li>
<a class="dropdown-toggle Data Card" href="https://frontline.thehindu.com/other/data-card/">Data Card</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://frontline.thehindu.com/other/letters/">Letters</a>
</li>
<li>
<a class="dropdown-toggle Obituary" href="https://frontline.thehindu.com/other/obituary/">Obituary</a>
</li>
<li>
<a class="dropdown-toggle Sport" href="https://frontline.thehindu.com/other/sport/">Sport</a>
</li>
<li>
<a class="dropdown-toggle Travel" href="https://frontline.thehindu.com/other/travel/">Travel</a>
</li>
<li>
<a class="dropdown-toggle Advertorial" href="https://frontline.thehindu.com/other/advertorial/">Advertorial</a>
</li>
</ul>
</li>
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Special issues" href="https://frontline.thehindu.com/special-issues/">Special issues
</a> </li>
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Archives" href="https://frontline.thehindu.com/magazine/">Archives
</a> </li>
</ul>
</li>
</ul>
</div>
</div>
<div class="navbar-header ">
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="maincontainer">
<div class="container" role="main">
<div> <div class="left-column">
<div class="col-xs-12 ">
<div class="col-xs-12 col-md-12 col-lg-12 col-sm-12 padleftright0px dispatches carosuel-dispatches top">
<div class="col-md-3 col-lg-2 col-sm-3 col-xs-12 nopad">
<div class="dispatches-main-title">
<h2 class="latestupdateheader">
<a href="https://frontline.thehindu.com/dispatches/">
Dispatches
</a>
</h2>
</div>
</div>
<div class="col-md-9 col-sm-9 col-lg-10 col-xs-12 nopad latestuptct">
<i class="latestupdateCont fa fa-angle-right fa-angle-right-dp"> </i>
<i class="latestupdateCont fa fa-angle-left fa-angle-left-dp"> </i>
<div class="swiper-container latestUpdate">
<div class="swiper-wrapper">
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/development-in-tamil-areas-will-be-resumed-and-expedited-mahinda-rajapaksa/article32308445.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/y3s294/article32308444.ece/BINARY/thumbnail/FLMAHINDAPM" data-proxy-image="https://frontline.thehindu.com/dispatches/y3s294/article32308444.ece/ALTERNATES/LANDSCAPE_100/FLMAHINDAPM" data-proxy-width="" alt="" title="Sri Lankan President Gotabaya Rajapaksa administering the oath of office to newly elected Prime Minister Mahinda Rajapaksa, his elder brother, during the swearing in ceremony at the Kelaniya Buddhist temple in Colombo,on August 9." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/development-in-tamil-areas-will-be-resumed-and-expedited-mahinda-rajapaksa/article32308445.ece" class=" line-clamp"> Development in Tamil areas will be resumed and expedited: Mahinda Rajapaksa </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/in-keralas-twin-tragedies-local-residents-were-first-on-the-scene-and-saved-lives/article32305547.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/ymf7lj/article32305564.ece/BINARY/thumbnail/landslide-at-Pettimudy2jpg" data-proxy-image="https://frontline.thehindu.com/dispatches/ymf7lj/article32305564.ece/ALTERNATES/LANDSCAPE_100/landslide-at-Pettimudy2jpg" data-proxy-width="" alt="" title="The site of the tea estate workers' quarters at Pettimudy, Rajamala, near Munnar in Idukki district after the landslide on August 6-7 night." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/in-keralas-twin-tragedies-local-residents-were-first-on-the-scene-and-saved-lives/article32305547.ece" class=" line-clamp"> In Kerala’s twin tragedies local residents were first on the scene and saved lives</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/civil-aviation-minister-says-speculations-on-the-causes-of-the-accident-at-kozhikode-are-inappropriate-and-wrong/article32305355.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/incoming/albe19/article32305418.ece/BINARY/thumbnail/Fl28-Hardeep-Singh-PuriJPG" data-proxy-image="https://frontline.thehindu.com/incoming/albe19/article32305418.ece/ALTERNATES/LANDSCAPE_100/Fl28-Hardeep-Singh-PuriJPG" data-proxy-width="" alt="" title="Union Civil Aviation Minister Hardeep Singh Puri (centre) and Minister of State for External Affairs V. Muraleedharan (extreme left) at the site of the air crash at the Calicut International Airport on August 8." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/civil-aviation-minister-says-speculations-on-the-causes-of-the-accident-at-kozhikode-are-inappropriate-and-wrong/article32305355.ece" class=" line-clamp"> Civil Aviation Minister says speculation on the causes of the accident at Kozhikode is “inappropriate and wrong” </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/air-india-flight-crash-lands-at-kozhikode-airport-many-casualties-feared/article32299555.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/incoming/whyydj/article32299683.ece/BINARY/thumbnail/kerala-crash-1jpg" data-proxy-image="https://frontline.thehindu.com/incoming/whyydj/article32299683.ece/ALTERNATES/LANDSCAPE_100/kerala-crash-1jpg" data-proxy-width="" alt="" title="A view of the crash site in the valley below the table-top runway, with the aircraft split into two." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/air-india-flight-crash-lands-at-kozhikode-airport-many-casualties-feared/article32299555.ece" class=" line-clamp"> Vande Bharat flight crash lands at Kozhikode airport; many casualties feared </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/triumph-of-the-rajapaksas-and-rout-of-the-tamil-parties-in-sri-lanka/article32298227.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/ylzcok/article32298322.ece/BINARY/thumbnail/FLDISPMAHINDA" data-proxy-image="https://frontline.thehindu.com/dispatches/ylzcok/article32298322.ece/ALTERNATES/LANDSCAPE_100/FLDISPMAHINDA" data-proxy-width="" alt="" title="Sri Lankan Prime Minister Mahinda Rajapaksa greets supporters following his victory in the general election, at his residence in Tangalle in Hambantota district, some 180 km from Colombo." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/triumph-of-the-rajapaksas-and-rout-of-the-tamil-parties-in-sri-lanka/article32298227.ece" class=" line-clamp"> Majoritarian Sinhala narrative emerges strong in Sri Lankan election</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/cpim-stalwart-shyamal-chakraborty-dies-of-covid-19/article32288142.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/lxhnxa/article32288141.ece/BINARY/thumbnail/FLDISPSHYAMAL" data-proxy-image="https://frontline.thehindu.com/dispatches/lxhnxa/article32288141.ece/ALTERNATES/LANDSCAPE_100/FLDISPSHYAMAL" data-proxy-width="" alt="" title="Shyamal Chakraborty addressing a rally in Kolkata in protest against the labour reforms proposed by the Central and State governments, in 2015." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/cpim-stalwart-shyamal-chakraborty-dies-of-covid-19/article32288142.ece" class=" line-clamp"> CPI(M) stalwart Shyamal Chakraborty dies of COVID </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/heavy-winds-record-single-day-rainfall-batter-mumbai/article32284211.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/3m0zcw/article32284210.ece/BINARY/thumbnail/FL28MUMBAIRAINS" data-proxy-image="https://frontline.thehindu.com/dispatches/3m0zcw/article32284210.ece/ALTERNATES/LANDSCAPE_100/FL28MUMBAIRAINS" data-proxy-width="" alt="" title="At Null Bazar in South Mumbai on August 4, after heavy rain lashed the city." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/heavy-winds-record-single-day-rainfall-batter-mumbai/article32284211.ece" class=" line-clamp"> Heavy winds, record single-day rainfall batter Mumbai </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/focus-should-be-on-pandemic-not-temple-pinarayi-vijayan/article32282728.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/u4xoay/article32282727.ece/BINARY/thumbnail/FL28PINARAYIVIJAYAN" data-proxy-image="https://frontline.thehindu.com/dispatches/u4xoay/article32282727.ece/ALTERNATES/LANDSCAPE_100/FL28PINARAYIVIJAYAN" data-proxy-width="" alt="" title="Kerala Chief Minister Pinarayi Vijayan at an event organised by the Mumbai Collective in Mumbai on February 2." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/focus-should-be-on-pandemic-not-temple-pinarayi-vijayan/article32282728.ece" class=" line-clamp"> Focus should be on pandemic, not temple: Pinarayi Vijayan </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/eminent-writer-translator-manabendra-bandopadhyay-dies-of-covid-19/article32278845.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/nng22d/article32278863.ece/BINARY/thumbnail/manabendra-bandopadhyay---picture-by-Sahajiya-Nathjpg" data-proxy-image="https://frontline.thehindu.com/dispatches/nng22d/article32278863.ece/ALTERNATES/LANDSCAPE_100/manabendra-bandopadhyay---picture-by-Sahajiya-Nathjpg" data-proxy-width="" alt="" title="Manabendra Bandopadhyay" class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/eminent-writer-translator-manabendra-bandopadhyay-dies-of-covid-19/article32278845.ece" class=" line-clamp"> Eminent writer, translator Manabendra Bandopadhyay dies of COVID-19</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/sikh-forum-opposes-ram-temple-in-ayodhya/article32277820.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/ghdj7p/article32277819.ece/BINARY/thumbnail/FLDISPSIKHSAYODHYA" data-proxy-image="https://frontline.thehindu.com/dispatches/ghdj7p/article32277819.ece/ALTERNATES/LANDSCAPE_100/FLDISPSIKHSAYODHYA" data-proxy-width="" alt="" title="A video grab of the bhumi pujan for a Ram temple in Ayodhya attended by Prime Minister Narendra Modi, RSS chief Mohan Bhagwat, Uttar Pradesh Governor Anandiben Patel, Chief Minister Yogi Adityanath and others, on August 5." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/sikh-forum-opposes-ram-temple-in-ayodhya/article32277820.ece" class=" line-clamp"> Sikh forum opposes Ram temple in Ayodhya </a></h3>
</div>
</div>
</article>
</div>
<script>
$(document).ready(
function() {
$('.dispatches').show();
WFImager.update($('.imgWrapper'));	new Swiper('.latestUpdate', {
slidesPerView: 2,
spaceBetween: 0,
slidesPerGroup: 1,
slidesPerColumn:1,
loop: true,
autoplay:true,
preloadImages: false,
lazy: true,
autoplay: {
delay: 9000,
},
loopFillGroupWithBlank: true,
pagination: {
el: '.swiper-pagination',
clickable: true,
},
lazy: {
loadPrevNext: true,
elementClass:'lazy'
},
fadeEffect: {
crossFade: true
},
navigation: {
nextEl: '.fa-angle-right-dp',
prevEl: '.fa-angle-left-dp',
},
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView:1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
}
});
//for IF issues dispatches
if(isIE()) {
$(".dispatche-middle .imgWrapper").each(function () {
var $container = $(this),
imgUrl = $container.find("img").attr("srcset");
if (imgUrl) {
//alert(imgUrl);
$container.css("backgroundImage", 'url(' + imgUrl + ')').addClass("custom-object-fit-IE");
}
});
}
});
</script>
</div>
</div>
</div>
<div id="politics">
<div class="secheader marginTop0px marginBottom0px">
<div class="art-bdcrumb">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://frontline.thehindu.com/politics/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Politics</span></a><meta itemprop="position" content="1" /></li>
</ul>
</div>
</div>
</div>
</div>
<article class="articlewrapper col-xs-12 maincont artFullPage " role="main">
<script>
var MeterPaywallCount = 1;
var ArticleCounts;
var ArticleID;
var valuepush = 1;
var date = new Date();
var TotalMeterPaywallCount = 2;
if(getStorage("geo") == null || getStorage("geo").continent != "IN"){
TotalMeterPaywallCount = 2;
}
if(getStorage("ArticleCounts")){
ArticleCounts = JSON.parse(getStorage("ArticleCounts")).v;
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
else{
ArticleCounts= ArticleCounts || [];
}
if(getStorage("articleids")){
ArticleID = JSON.parse(getStorage("articleids")).v;
}
else{
ArticleID = ArticleID || [];
}
function updateMetercount(){
var oneDay = 24*60*60*1000; var endtime = new Date(new Date().setHours(23,59,59,59));
var onedayExpire = (endtime.getTime() - date.getTime())/(oneDay);
if(getStorage("ArticleCounts")){
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
if(getStorage("Meterpaywall")){
if(ArticleCounts.length != 0){
valuepush = ArticleCounts[ArticleCounts.length - 1];
}
if(ArticleID.length != 0 && !ArticleID.includes("32305125")){
if(ArticleCounts.length != 0){
ArticleCounts[ArticleCounts.length-1] = valuepush + 1;
}
else{
ArticleCounts.push(valuepush);	}
if(MeterPaywallCount < TotalMeterPaywallCount){
ArticleID.push("32305125");
}
}
}
else if(getStorage("ArticleCounts")){
ArticleCounts.push(valuepush);
if(MeterPaywallCount < TotalMeterPaywallCount){
ArticleID.push("32305125");
}
setStorage("Meterpaywall","true",onedayExpire);
}
else{
ArticleID.push("32305125");
ArticleCounts.push(valuepush);	setStorage("Meterpaywall","true",onedayExpire);
}
setStorage("ArticleCounts",JSON.stringify({"v":ArticleCounts,"D":date.getDate()}),365);
setStorage("articleids",JSON.stringify({"v":ArticleID,"D":date.getDate()}),365);
if(getStorage("ArticleCounts")){
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
}
userIdentify.then(function() {
if(isNonSubcribedUser() && MeterPaywallCount <= TotalMeterPaywallCount){
updateMetercount();	}
if(getStorage("ArticleCounts")){
ArticleCounts = JSON.parse(getStorage("ArticleCounts")).v;
if(date.getDate() != JSON.parse(getStorage("ArticleCounts")).D){
var iteration = date.getDate() - JSON.parse(getStorage("ArticleCounts")).D;
for(var i = 0 ; i < iteration; i++ ){
ArticleCounts.push(0);
} }
ArticleCounts = ArticleCounts.slice(-30);
setStorage("ArticleCounts",JSON.stringify({"v":ArticleCounts,"D":date.getDate()}),365);
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
if(MeterPaywallCount < 1){
MeterPaywallCount = 1
}
}
if(getStorage("articleids")){
ArticleID = JSON.parse(getStorage("articleids")).v;
if(date.getDate() != JSON.parse(getStorage("articleids")).D){
var artiteration = date.getDate() - JSON.parse(getStorage("articleids")).D;
for(var i = 0 ; i < artiteration ; i++ ){
ArticleID.push("0");
} }
ArticleID = ArticleID.slice(-30);
setStorage("articleids",JSON.stringify({"v":ArticleID,"D":date.getDate()}),365);
}
geoIdentify.then(function() {
if(isNonSubcribedUser() && (__isIncognito || MeterPaywallCount > TotalMeterPaywallCount && typeof ArticleID != "undefined" && ArticleID.length != 0 && !ArticleID.includes("32305125")) && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")){
document.body.classList.add("articlepaywall");
}
});
});
</script>
<div class="politics
">
<div class="overline margintop10px">Ayodhya Ram Temple</div>
<div class="mainart-title"><h1 class="title">Wreckers return as builders in Ayodhya</h1></div>
</div>
<div class="marginBottom10px">
<a href='https://frontline.thehindu.com/profile/author/Venkitesh-Ramakrishnan-23154/' class='person-name lnk'>Venkitesh Ramakrishnan</a>
</div>
<div class="imgPart col-lg-11 padding0px articleCarousel">
<div class="articleBottomLine marginBottom20px">
Print edition : August 28, 2020
<span class="fontincrease pull-right hidden-xs">
<span class="increase1">T+</span>
<span class="decrease1">T-</span></span>
</div>
<div class="clearfix">
</div>
</div>
<div class="mobilesocialicons visible-xs visible-sm">
<ul class="aricle-share" data-id="32305125">
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span></a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments">
<i class="fa fa-commenting"></i><span data="vuukle-count"></span> </a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>
</a>
</li>
</ul>
</div>
<div class="col-md-12 nopad article-container">
<div class="col-md-11 col-xs-12 col-lg-11 nopad nopad-xs">
<div class="swiper-container artGallery artImgLandscape">
<div class="swiper-wrapper">
<div class="swiper-slide">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://fl.thgim.com/politics/uhy2iq/article32305122.ece/BINARY/thumbnail/FL28AYODHYA" data-proxy-image="https://frontline.thehindu.com/politics/uhy2iq/article32305122.ece/ALTERNATES/FREE_100/FL28AYODHYA" data-proxy-width="" alt="" title="Prime Minister Narendra Modi performing a religious ritual during the bhumipujan ceremony of the Ram temple in Ayodhya on August 5." class="media-object adaptive placeholder" />
<div class="slide-caption">
<p>
Prime Minister Narendra Modi performing a religious ritual during the bhumipujan ceremony of the Ram temple in Ayodhya on August 5.&nbsp;Photo: AFP PHOTO/Indian Press Information Bureau (PIB) </p>
</div>
</div>
<div class="swiper-slide">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://fl.thgim.com/politics/exffge/article32305124.ece/BINARY/thumbnail/FL28KAMALNATH" data-proxy-image="https://frontline.thehindu.com/politics/exffge/article32305124.ece/ALTERNATES/FREE_100/FL28KAMALNATH" data-proxy-width="" alt="" title="Kamal Nath (right), former Madhya Pradesh Chief Minister and State Congress president, offering prayers at his residence in Bhopal on the eve of the bhumipujan at Ayodhya." class="media-object adaptive placeholder" />
<div class="slide-caption">
<p>
Kamal Nath (right), former Madhya Pradesh Chief Minister and State Congress president, offering prayers at his residence in Bhopal on the eve of the bhumipujan at Ayodhya.&nbsp;Photo: A.M. Faruqui </p>
</div>
</div>
</div>

<div class="fa fa-angle-left"></div>
<div class="fa fa-angle-right"></div>
</div>
<div class="clearfix">
</div>

<div id="div-gpt-ad-1523868531976-4" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-4'); });
}
});
</script>
</div>

<div class="artlead-text">
The bhumi pujan for the Ram temple at Ayodhya on August 5 is one of the high points of the Sangh Parivar’s agenda to dismantle the pluralistic foundational values of the country. And the opposition is at its obsequious best. </div>
<div class="artPagin">
<div class="body-main">
<div id="content-body-23616994-32305125">
<p><span class="ng_TypographyTag">At</span> its core, the August 5 bhumi pujan ceremony for the Ram mandir at Ayodhya marks yet another definitive political step by the Rashtriya Swayamsewak Sangh (RSS)-led Sangh Parivar towards its long-held objective of dismantling the pluralistic foundational values and structures of India as a country and as a sociopolitical entity. That Prime Minister Narendra Modi himself officiated at the evidently partisan, Hindu religious function underlined the brazen manner in which the Sangh Parivar is pursuing this objective, riding on the overwhelming sway its political arm, the Bharatiya Janata Party (BJP), has at the national level and in many State legislatures, including Uttar Pradesh, where Ayodhya is situated. Along with the Prime Minister’s direct involvement, the manner in which the event was organised, the State government’s sponsorship of the bhumi pujan in blatant violation of the Supreme Court’s directives, the narratives at the venue, which went to the extent of equating the Sangh Parivar’s agitation for the Ram Mandir with the country’s freedom struggle, signified the depravity quotient of this episode. </p><p>The responses that all of this generated in other mainstream political organisations, including the principal opposition Congress, also scaled a new high of crassness, with many of its top leaders complaining about not being invited to the distinctly sectarian function. The return of the BJP to Ayodhya for the bhumi pujan also helped its governments at the Centre and in the States divert attention from their failures in controlling the COVID-19 pandemic. </p><h2>Subjugation to majoritarianism</h2><p>However, there is little doubt about the cumulative effect of the bhumi pujan ceremony on the sociopolitical firmament of the country, particularly its politics. It has signalled an abject subjugation to the Hindutva-oriented majoritarianism that the Sangh Parivar has honed and propagated consistently over several decades. </p><p>Indeed, the history of the Sangh Parivar and its parent organisation, the RSS, right from its formation in the 1920s, is replete with many such political and organisational offensives against the tenets of pluralism, democracy, equality and communal harmony. This streak manifested itself in horrific deeds such as the assassination of Mahatma Gandhi in 1948 and the demolition of the Babri Masjid in 1992. The periodic forays of the Sangh Parivar’s political instruments, the BJP and its predecessor Jan Sangh, into power in the post-Independence period were also marked by overt and covert manoeuvres to undermine the ideals and spirit of the Constitution and the national institutions founded on its principles. The bhumi pujan of August 5 at Ayodhya is veritably one of the high points of this sustained “operation sabotage” of the Sangh Parivar. </p><p>The historical connect of this agenda can be deduced right from early responses of the Sangh Parivar leaders to the Constitution. Even as the final version of the Constitution was being put together by the Constituent Assembly towards the end of 1949, Madhav Sadashiv Golwalkar, the then RSS chief, castigated it, saying that it contained nothing from Manusmriti, ‘Bharat’s own code of laws’. He branded the work of the Constituent Assembly as “just a cumbersome and heterogeneous piecing together of various articles from various Constitutions of Western countries”. </p><p>Golwalkar said the views on egalitarianism expressed by B.R. Ambedkar, the principal architect of the Constitution, were not acceptable to the Sangh Parivar. He repeatedly questioned Ambedkar’s emphasis on equality accorded by the Constitution to all communities and castes. He went on to argue that “Muslims, Christians and Communists were the internal enemies of the country” and that Ambedkar’s idea of equality was not condoned by Manusmriti and would not be condoned by Hindus who followed Manusmriti.</p><p>True to form, throughout the history of independent India, there were recurring attempts by the political instruments of the Sangh Parivar to redefine and recast Indian history on the basis of the precepts of Hindutva. This also formed a key component of these “sabotage manoeuvres”. There were repeated since the mid-1960s, when the Jan Sangh acquired political significance, especially in a number of northern and western States. These attempts continued, in fits and starts, through the next few decades, but gathered momentum with the Raj Janmabhoomi movement in the 1980s and 1990s and reached the climax in 2014, when the BJP got a single-party majority in the Lok Sabha under Modi’s leadership. The party’s return to power in 2019 with a bigger majority made these ventures even more intense. Thus, on August 5, 2019, the BJP government steamrolled one of its core Hindutva-oriented policies by abrogating Article 370 of the Constitution according a special status to Jammu and Kashmir. The bhumi pujan for the Ayodhya Ram mandir, the construction of which was another core component of the Hindutva agenda, was carried out on August 5 this year, on the first anniversary of the move on Kashmir. </p><h2>Falsifying contemporary history</h2><p>Almost all the components of “operation sabotage” came into play at the bhumi pujan ceremony. Modi led it from the front when he likened, in the early parts of his speech, the country’s freedom struggle with the agitation for the Ram Mandir. Striking his usual rhetorical posture he stated: “Several generations devoted themselves completely during our freedom struggle. There was never a moment during the period of slavery that there was not a movement for freedom. There was not a place in our country where sacrifices were not made for the freedom. August 15 is the embodiment of sacrifices of the lakhs of people and a deep yearning for the independence.... Similarly, several generations have made selfless sacrifices for several centuries for the construction of the Ram Temple. Today marks the culmination of that centuries-old penance, sacrifices and resolve. There was sacrifice, dedication and resolve during the movement for the construction of the Ram Temple and that dream is being realised today because of their sacrifices and struggle. Buildings collapsed, every attempt was made to erase the existence … but Lord Ram is fully embedded in our hearts. Lord Ram is the foundation of our culture; he is the dignity of India. He personifies dignity. It is with this splendour that the ‘Bhumi pujan’ ceremony of the grand temple of Sri Ram has taken place.”</p><p>He went on to add that “this day is a unique gift from the law-abiding India to truth, non-violence, faith and sacrifice”. In its essence, the rhetoric swept aside the tumultuous history of Ayodhya, and even the observations the Supreme Court made on November 9, 2019, when it awarded the land on which the Babri Masjid stood to the Hindu side for the construction of the temple. The apex court’s judgment had drawn attention to the turbulent happenings since the 1940s and, in particular, the demolition of the Babri Masjid on December 6, 1992, by Hindu kar sevaks and described them as criminal actions. Contemporary history is testimony to the fact that the Sangh Parivar’s Ram Janmabhoomi campaign spearheaded by the Vishwa Hindu Parishad (VHP) since the mid-1980s, leading to the demolition of the Babri Masjid, had seen sustained violence and communal riots that left thousands of Indians dead. By equating this sectarian history with the freedom struggle, the Prime Minister was plainly advocating communal polarity and ascribing a high value to Hindutva politics. This is certainly bound to acerbate Hindu-Muslim communal divisions across the country, especially in sensitive Hindi heartland States such as Bihar, Uttar Pradesh, Madhya Pradesh and Rajasthan.</p><h2>Smug reactions</h2><p>While several political observers in Ayodhya and outside viewed the positions taken by the Prime Minister as criminal, voices within the Sangh Parivar found it completely in order and in keeping with the larger, historical precepts and style of functioning of the Hindutva outfits. Talking to <em>Frontline </em>after the bhumi pujan and with particular reference to Modi’s speech, Vinay Katiyar, the founding president of the Bajrang Dal, known as the militant wing of the VHP in the 1980s and 1990s during the peak of the Ram Mandir agitation, said that overlooking many tussles, losses and sacrifices was in the interests of the future. “After all is said and done, the Muslim community in general has accepted the November 2019 Supreme Court verdict handing over the land to Hindus, though the Babri Masjid Action Committee [BMAC] continues to raise some reservations over the verdict and its implementation. But the fact of the matter is that large sections of the Muslim community are silent. There is no point in pushing them further and if glossing over helps tide over discontents of the past, it is the duty of the rulers to pursue that path.”</p><p>Katiyar added that the Prime Minister’s participation in the Hindutva event was also in keeping with the larger Sangh Parivar agenda on politics and governance. He reminded this writer what the late Mahant Ramachandra Paramahans, the then president of the Sri Ramajanmabhoomi Nyas, the VHP-led trust of the Mandir agitation days, said in 1993 after the shock defeat in the Uttar Pradesh Assembly elections that year at the hands of the Samajwadi Party (S.P.)-Bahujan Samaj Party (BSP) alliance that the Sangh Parivar would wait for greater political power to accrue to it to fulfil its plans. </p><p>Katiyar also pointed out that even former Prime Minister Atal Bihari Vajpayee, often described as the “moderate face” of the party, had asserted in Parliament his commitment to the core Hindutva agenda. “If you remember, Vajpayee<em>ji</em> was Prime Minister for a mere 13 days in 1996. In his May 28, 1996, speech in the Lok Sabha just before resigning he had stated that his government had not pursued components of the core agenda such as Ram temple, Article 370, and Uniform Civil Code only because we did not have a majority then. Vajpayee<em>ji</em> stressed he would gladly own up to this core agenda once there was a majority. Now, we have that majority and Narendra Modi need not have any compunctions about owning up the agenda openly and in front of the whole world. We are not duty-bound to follow the path of the ‘nastik’ [non-believer] Prime Minister Jawaharlal Nehru, who admonished President Rajendra Prasad for attending the inauguration of the rebuilt Somnath temple in Gujarat.” When this correspondent pointed out that despite the Supreme Court’s specific mention that the construction of the Ram Mandir was to be done by a special trust formed for that purpose, the whole bhumi pujan function was being sponsored by the State government, Katiyar laughed it off saying, “Is anyone talking about this?” </p><p>Katiyar’s derisive laughter and rhetorical question could well be seen as a commentary on the response of the major opposition parties, especially the Congress, to the bhumi pujan event. The top leaders of the Congress virtually fell over one another in applauding the ceremony and indirectly expressing wish to be part of it, betraying the ludicrous levels of political obsequiousness. It all started with two leaders from Madhya Pradesh—former Chief Ministers Kamal Nath and Digvijaya Singh—seeking to take credit for the Congress as the original proponent of the Ram mandir idea. Kamal Nath argued that it was Prime Minister Rajiv Gandhi of the Congress who opened the locks of the Babri Masjid in 1986 and allowed Hindu worship on its precincts. Digvijaya Singh pointed out that Rajiv Gandhi had performed the original Shilanyas for the mandir in 1989. He even complained about not being invited for the August 5 bhumi pujan ceremony. </p><p>The utterances of these senior leaders were soon followed up by former Congress president Rahul Gandhi and his sister and party general secretary Priyanka Gandhi, who also welcomed the bhumi pujan. Priyanka Gandhi said she hoped that the bhumi pujan became an occasion of national unity, fraternity and cultural congregation and spread the message and blessings of Lord Ram all across. </p><p>Rahul Gandhi came up with platitudes that Lord Ram is for all and that he is a god of peace. He tweeted: “Maryada Purushottam Lord Ram is the ultimate embodiment of supreme human values. He represents the core of humanism embedded deep in our hearts. Ram is love, he can never appear in hatred. Ram is compassion, he can never appear in cruelty. Ram is justice, he can never appear in injustice.” </p><p>While this banal line was the hallmark of the Congress in most parts of the country, some party leaders from south Indian States such as Kerala and Tamil Nadu questioned it. Mani Shankar Aiyar, former Union Minister and a close associate of Rajiv Gandhi, was the most vocal among these. He refuted almost all the points Kamal Nath and Digvijaya Singh made. </p><p>In an article in <em>The </em><em>H</em><em>indu</em>, he said rather than competing with the BJP to determine who is more Hindu, the Congress should be asking “who is more secular…. We would be better advised to fight for our own principled ‘Idea of a secular India’, whatever the perceived electoral cost. We can only justify our existence in the eyes of the nation as an alternative to the BJP, not as a pale imitation.” </p><p>Other opposition parties with significant stakes in Uttar Pradesh, such as the S.P. and the BSP, also steered clear of highlighting the controversial aspects of the event, such as the open advocacy of sectarian religious points of view by the Prime Minister and the violation of the Supreme Court directives. Some leaders of these two parties told <em>Frontline </em>that large sections of the minority Muslim community, the aggrieved party in Ayodhya, wished to let bygones be bygones and wanted to look towards a peaceful future. </p><h2>Criticism from the Left</h2><p>However, the Left parties led by the Communist Party of India (Marxist) and the Maharashtra-based the Nationalist Congress Party (NCP) raised critical points on the bhumi pujan event as a whole and the Prime Minister’s participation in it. Sitaram Yechury, CPI(M) general secretary, pointed out that the event was an open violation of the Supreme Court’s directives and constitutional norms. Senior NCP leader Sharad Pawar iterated that it would have been in the fitness of things if the Union government had given priority to the fight against the COVID pandemic at this moment in time. </p><p>But these voices are a minority even within the largely depleted and ineffectual opposition ranks. The stark fact is that the leadership of almost all major opposition parties are scared of the sway that majoritarian Hindutva politics has on the ground. They seem to have come to the conclusion that taking principled positions on questions of secularism and constitutional norms and propriety are not politically expedient. </p><p>An year ago, when Article 370 of the Constitution was abrogated, the dominant voices in the opposition had at least taken a stance highlighting the gross human rights violations that had accompanied the move, though there were some confusions regarding its political import and ramifications. But the opposition leaders, barring a few exceptions, are literally tongue-tied in the face of the majoritarian Hindutva push by the Sangh Parivar and its representatives in the government. </p><h2>Sense of resignation</h2><p>At Ayodhya and its twin town of Faizabad, barely eight kilometers away, members of the minority community watched this aggression of the Sangh Parivar and the political ineptitude of the opposition with a sense of resignation. Latheef Ali Siddiqui, a resident of Faizabad who is in his early thirties, summed up the plight of the minority community thus: “Twenty-eight years ago, as a child of four, one had seen these roads getting blocked by rampaging crowds who burnt huge mounds of tyres, build makeshift stone barricades and intermittently set up human walls to stop the movement of security forces, who they thought could curb the vandalism on and around the Babri Masjid. Those karsevaks were considered to be indulging in illegal, criminal activity at that time. Nearly three decades later, those rioters have become the authority, the ones who wield political authority. And once again, there are roadblocks coming up, but this time they are being set up by the security forces to facilitate the movements of the erstwhile rioters towards the area where once the Babri Masjid stood. The movement this time is to start the construction of the Ram Mandir at that very place. Yes, the lawbreakers have turned the custodians of power. Indeed, that is a life-changing turnaround. But the message of the roadblocks, whether put up by the lawbreaking rioters or by the law-enforcing rulers, is the same. They merely signify marginalisation of us minorities, loss of our lives and livelihoods and self-esteem as citizens.” No other voice could have explained this shameful slice of history as aptly and powerfully as Siddiqui’s. </p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-23616994-32305125 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-23616994-32305125").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-23616994-32305125").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = true;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-23616994-32305125").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
<div class="subarticlepay" style="display:none">
<style>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</style>
<div class="col-xs-12 col-md-12 col-lg-12 col-sm-12" id="subscriptioncontainerid">
<div class="subscriptioncontainer">
<div class="subscriptioncontainermain">
<div class="col-xs-12 col-sm-12 col-md-12 subscripeleftcontent">
<p class="planTodayDiv text-center">You have reached your limit for free articles this month.</p>
<p class="planTodayDiv text-center"> To get full access, please subscribe. </p>
<p class="signinlnk text-center" data-category="Meterpaywall" data-label="sign"> Already have an account ? <a href="https://flsubscription.thehindu.com//signup?utm_source=meterpaywall&utm_medium=32305125&utm_campaign=politics&#signin" class="signintodayspaper">Sign in</a>
</p>

</div>
</div>
</div>

<div class="col-xs-12 subscriptioncontainerMain nopad" id="subscriptionPlan" style="width: 100%;text-align: center;"></div>
<div class="moreCliCk" style="color:#fff;background-color:#000">Show Less Plan <i class="fa fa-angle-down"></i></div>

</div>
<div class="subscriptionbenefits">
<h4 class="subscriptionbenefitstitle">What you get?</h4>
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg unlimitedArticlesimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Premium Articles</h6>
<p class="reasonforsubscrptionitemscontentlead">Enjoy reading as many articles as you wish without any limitations.</p>
</div>
<hr class="add_hori_line">
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg fasterPagesimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Faster Pages</h6>
<p class="reasonforsubscrptionitemscontentlead">Move smoothly between articles as our pages load instantly.</p>
</div>
<hr class="add_hori_line">
</div>
</div>
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg indepthAnalysisimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">In-depth analysis</h6>
<p class="reasonforsubscrptionitemscontentlead">In-depth analysis of issues and events in India and around the world.</p>
</div>
<hr class="add_hori_line">
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg archivesimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Archives</h6>
<p class="reasonforsubscrptionitemscontentlead">Get full access to 22 years old archives.</p>
</div>
<hr class="add_hori_line">
</div>
</div>
</div>
<div class="subscriptiontext col-xs-12">
<p>


</p>
</div>
<script>
function planList(){
fetch('https://tai.thehindu.com/v1/subscription/getplaninfo/HINDU?tagid=61&siteid=FTL-FNGVBI')
.then(
function(response) {
response.json().then(function(response) {
if(response.camapignList.length > 0){
//alert();
var amount = "";
var amountsymbol= "";
var countryCurrency = "USD";
var strikeDiv = "";
var Full = '';
for(var i = 0 ; i < response.camapignList.length; i++){
var newId = response.camapignList[i].planId;	var resp = JSON.parse(response.camapignList[i].custLabel1);
var __planName = resp.planName;
var __StrikeAmount = resp.StrikeAmount;
var __discount = resp.discount;
var __actualprice = resp.actualprice;
var __validity = resp.validity;
var __StrikeUSD = resp.StrikeUSD;
var __strike = resp.strike;
if(!isCountryIndia){
var strikeDiv = "";
__actualprice = response.camapignList[i].usdAmount;
amountsymbol='$'; if(__StrikeUSD == null || __StrikeUSD == ''){
strikeDiv = "";
}else{
strikeDiv = "<span class='rupe-strike'>$</span>"+__StrikeUSD;
}	}else{
amountsymbol ='₹';
if(__StrikeAmount == null || __StrikeAmount == ''){
strikeDiv = "";
}else{
strikeDiv = "<span class='rupe-strike'>₹</span>"+__StrikeAmount;
}
}
if(__discount == null){
var discountDiv__ = "";
}else{
var discountDiv__ = "<div class='bf-discount-ribbon'><img src='https://frontline.thehindu.com/static/theme/default/base/img/officonred.png'><div class='bf-discountpersentage'>"+__discount+" off</div></div>";
}
var Utmparam = "?utm_source=meterpaywall&utm_medium=32305125&utm_campaign=politics";
if(__isIncognito){
Utmparam = "?utm_source=incognito&utm_medium=32305125&utm_campaign=politics";
}
Full += "<div class='SectionsInDiv"+i+" planDIV'><div class='lblockCw lblock5'><div class='col-md-4 col-xs-4 nopad'><div class='bgDiv0'><span class='amountsymbol-strikeout'>"
+ strikeDiv + "</span><div class='planamountprice'><span class='amountsymbol'>"+amountsymbol+"</span>"+__actualprice+"<div class='planvalidity'>"+__validity+"</div></div></div></div><div class='col-md-8 col-xs-8 stextrt'>"+discountDiv__+"<h4>"+__planName+"</h4><p >Get full access to all articles for "+__validity+"</p><a class='subnnerBtndiv' href='https://flsubscription.thehindu.com//check-out?planid="+newId+Utmparam+"'>Subscribe Now</a></div></div></div>";
}
document.getElementById("subscriptionPlan").innerHTML =Full;
}
if(response.camapignList.length > 2){
var list = document.querySelectorAll(".moreCliCk");
for (var i = 0; i < list.length; ++i) {
list[i].style.display = "block";
}	}
});
}
)
.catch(function(err) {
});
}
$( document ).ready(function() {
$(".moreCliCk").hide();
$(".moreCliCk").click(function () {
if($(".SectionsInDiv2,.SectionsInDiv3").hasClass("planDIV")) {
$(this).html("Show Less Plan <i class='fa fa-angle-up'></i>");
} else {
$(this).html("Show More Plan <i class='fa fa-angle-down'></i>");
}
$(".SectionsInDiv2>.lblockCw.lblock5,.SectionsInDiv3>.lblockCw.lblock5").toggle();
});
});
</script>
<script>
userIdentify.then(function() {
var signinlink = document.querySelectorAll(".signinlnk");
if(userId != ""){
for (var i = 0; i < signinlink.length; ++i) {
signinlink[i].remove();
signinlink[i].remove();
}
var subscriptioncontainerextra = document.querySelector(".subscriptioncontainerextra");
subscriptioncontainerextra != null ? subscriptioncontainerextra.remove() : null;
}
});
</script>
</div>
<script>
var btshow = document.querySelector(".subarticlepay");
userIdentify.then(function() {
geoIdentify.then(function() {
if(isNonSubcribedUser() && (__isIncognito || MeterPaywallCount > TotalMeterPaywallCount && typeof ArticleID != "undefined" && ArticleID.length != 0 && !ArticleID.includes("32305125")) && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")){
if(__isIncognito){
ga('send', 'event', "MeterpaywallIncognito", "Meterpaywall-view","Meterpaywallblock",{'nonInteraction': 1});
clvpageevents("Meter Paywall Incognito");
}
else{
ga('send', 'event', "Meterpaywall", "Meterpaywall-view","Meterpaywallblock",{'nonInteraction': 1});
clvpageevents("Meter Paywall");
$(function () {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['meterpaywallblock'] = "meterpaywallblock_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'meterpaywall');
}
});
}
if(typeof planList ==="function"){
planList();
}
btshow.style.display = "block";
var bodyid = document.querySelector('[id^=content-body]').id;
var bodyselector = document.getElementById(bodyid);
while (bodyselector.children.length > 1) {
bodyselector.removeChild(bodyselector.lastChild);
}
}
else{
btshow.parentNode.removeChild(btshow);	}
});
});
if(__isIncognito){
document.querySelectorAll(".planTodayDiv")[0].innerText="Subscribe to The Hindu digital to get unlimited access.";
document.querySelectorAll(".planTodayDiv")[1].innerText="";
}
</script>
<div class="col-md-12 col-xs-12 col-sm-12 col-md-12 support-jlm nopad">
<style>
@media (max-width: 767px) and (min-width: 1px){
a.btn-sm.btn-knowwhy {
width: 80%;
margin: 0 auto 5px auto;
padding: 10px 5px !important;
font-size: 11px !important;
}
}
.readerBack {
/* background-color: #e5e5e2; */
background-image: linear-gradient(to right, #062653 , #00419b);
padding: 5px;
margin: 10px 0px;
}
.readerBack p {
color: #fff;
margin: 0;
padding: 5px 30px;
width: 100%;
}
.readerBack h3 {
font-family: "Fira Sans",sans-serif;
font-weight: 600;
font-size: 20px;
margin-left: 30px;
margin-right: 30px;
margin-top: 5px;
color:#fff;
}
hr {
margin-top: 5px;
margin-bottom: 3px;
border-style: inset;
border-width: 1px;
width: 50%;
text-align: left;
margin-left: 30px;
border-top: 1px solid #505050;
}
a.btn-sm.btn-knowwhy {
font-weight: bold;
line-height: 1.38;
letter-spacing: 1.3px;
text-transform: uppercase;
/* color: #000000; */
color:#fff;
font-size: 13px;
/* background: #ffff;
background-color: #ffdf00; */
background-color: #fb1f38;
text-align: center;
border-radius: 3px;
padding: 10px;
display: block;
}
@media (min-width: 768px){
a.btn-sm.btn-knowwhy {
width: 50%;
margin: 0 auto 5px auto;
}
}
.supportjoulm{
background-image: linear-gradient(to right, #062653 , #00419b);
/* height: 100px;*/
border-radius: 6px;
}
.supportjoulm .bluetext{
text-transform:uppercase;
/* height: 27px;*/
font-family: Bitter;
font-size: 22px;
font-weight: bold;
font-stretch: normal;
font-style: normal;
letter-spacing: normal;
text-align: center;
color: #fff;
}
.supportjoulm .bttn{
text-align: center;
}
.supportjoulm .row{
padding:10px;
}
.supportjoulm .belowtext{
/* height: 17px;*/
font-family: Roboto;
font-size: 16px;
font-weight: bold;
font-stretch: normal;
font-style: normal;
line-height: normal;
letter-spacing: normal;
text-align: center;
color: white;
}
.supportjoulm div .redbutton{
/*height: 50px;*/
border-radius: 6px;
background-color: #fb1f38;
padding:15px 10px 15px 10px;
margin:10px;
border: #fb1f38;
}
.supportjoulm div .redbutton {
text-transform:uppercase;
font-size: 13px;
font-weight: bold;
font-stretch: normal;
font-style: normal;
line-height: normal;
letter-spacing: 1px;
text-align: left;
color: white;
}
/*.support-jlm p{clear: both;}
.nopad{padding:0px;}*/
@media screen and (max-width: 767px) {
.supportjoulm .bluetext{
font-size: 18px;
margin: 0;
}
.supportjoulm .row{
padding:10px 15px 10px 15px;
}
.supportjoulm .belowtext{
font-size: 15px;
margin: 0;
font-weight:bold;
}
.supportjoulm div .redbutton {
font-size: 13px;
}
.supportjoulm div .redbutton{
padding: 5px 10px 5px 10px;
}
}
</style>
<div class="readerBack supportjoulm">
<h3>A letter from the Editor</h3>
<hr>
<p>Dear reader,</p>
<p>The COVID-19-induced lockdown and the absolute necessity for human beings to maintain a physical distance from one another in order to contain the pandemic has changed our lives in unimaginable ways. The print medium all over the world is no exception.</p>
<p>As the distribution of printed copies is unlikely to resume any time soon, Frontline will come to you only through the digital platform until the return of normality. The resources needed to keep up the good work that Frontline has been doing for the past 35 years and more are immense. It is a long journey indeed. Readers who have been part of this journey are our source of strength.</p>
<p>Subscribing to the online edition, I am confident, will make it mutually beneficial.</p>
<div class="editordetail">
<p>Sincerely,</p>
<p>R. Vijaya Sankar</p>
<p>Editor, Frontline</p>
</div>
<a href="https://flsubscription.thehindu.com/subscription?utm_source=Article&utm_medium=SQJ&utm_campaign=LetterFromEditor" class="btn-sm btn-knowwhy" target="_blank">Support Quality Journalism</a>
</div>

<script type="text/javascript">
$(document).ready(function(){
userIdentify.then(function() {
var paiduser = SubscribedUserPlan.purchased;
var textremove = $(".supportjoulm");
var myvar = $(".subarticlepay").css('display');
if (SubscribedUserPlan.purchased == true){
$(textremove).hide();
}
else if(myvar == "block")
{
$(textremove).hide();
} else{
$(textremove).show();
}
});
}); </script>
</div>
</div>
<div id="setwidth289" class="hidden-xs col-md-12 col-lg-12 col-sm-12 col-xs-12 retionwidgetre">
<div>
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 nopad article-related1 art-relatneart1">
</div>
<div class="readalso">
</div>
<div>
</div>
</div>
</div>
<script>
$(function() {
if($(".artPagin ul li:nth-child(2)").hasClass('page_class active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	}
$(".artPagin ul li").on("click",function() {
$(".artPagin ul li:nth-child(1)").removeClass('disabled');	if($(".artPagin ul li:nth-child(2)").hasClass('active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}	else if($(".artPagin ul li:nth-last-child(3)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").addClass('disabled');
$(".artPagin ul li:nth-child(1)").removeClass('disabled');
}
else if($(".artPagin ul li:not(first)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}
});
$(".artPagin ul li.next, .artPagin ul li.previous").on("click",function() {	if($(".artPagin ul li:nth-child(2)").hasClass('active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}	else if($(".artPagin ul li:nth-last-child(3)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").addClass('disabled');
$(".artPagin ul li:nth-child(1)").removeClass('disabled');
}
});
});
</script>
<div class="visible-xs">
<div>
</div>
<div>
</div>
</div>
<div class="scrollend"></div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<div class="col-lg-2 col-md-6 hidden-xs pull-right">
<div class="commenticon visible-lg">
<a href="#comments" class="post-comment"> Post a Comment
</a>
</div>
</div>
<div>
<style>
.comment-rules ol li{
list-style: decimal;
}
</style>
<div id="comments"></div>
<div id="vuukle-comments"></div>
<div class="comment-rules">
<ol>
<li>Comments will be moderated</li>
<li>Comments that are abusive, personal, incendiary or
irrelevant cannot be published.</li>
<li>Please write complete sentences. Do not type comments in
all capital letters, or in all lower case letters, or using
abbreviated text. (example: u cannot substitute for you, d is not
'the', n is not 'and').</li>
<li>We may remove hyperlinks within comments.</li>
<li>Please use a genuine email ID and provide your name, to
avoid rejection.</li>
</ol>
</div>
</div>

<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1523868531976-5';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("artPagin").length - 1;
var componentContainer = document.getElementsByClassName("artPagin")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-5'); });
}
});
</script>

<div class="clearfix ">
</div>
</div>
<div class="shareicon-article col-lg-1 col-md-1 col-xs-12 hidden-sm hidden-xs">
<ul class="aricle-share" data-id="32305125">
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span></a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments">
<i class="fa fa-commenting"></i><span data="vuukle-count"></span> </a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="clearfix">
</div>

<div id="div-gpt-ad-1523868531976-6" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-6'); });
}
});
</script>
</div>

</article>
<script>
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,2).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("binary", "ig");
var thumbnailRegEx = new RegExp("thumbnail", "ig");
var adaptedSrc = template.replace(binaryRegEx, "alternates").replace(thumbnailRegEx, variant + "_" + selected);
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
if(typeof(eagerLoading) == 'function'){eagerLoading();}	</script>
<section class="articlewrapper col-xs-12 socialShareFlexi " role="main">

<div id="div-gpt-ad-1523868531976-7" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-7'); });
}
});
</script>
</div>

<div id="stickyCarouselHeight" class="container sticky-footpg">
<div class="col-lg-2 col-xs-12 col-sm-3 nopad">
<div class="sticky-header">
<style>
@media (max-width: 768px){
.sec-name-udmp {
font-size: 13px;
padding: 0px 20px;
display: block;
width: 95%;
float: left;
}
h2.secheader.secheaderborder.sec {
margin-top: 0px;
margin-bottom: 0px;
padding: 0px;
}
}
</style>
<div class="politics sticky-bkground">
<div class="sticky-header">
<h2 class="secheader secheaderborder sec">
<span class="caretRight"> <i class="fa fa-caret-right"></i></span>
<a href="https://frontline.thehindu.com/politics/"> <div class="sec-name-udmp visible-xs hidden-md hidden-lg hidden-sm">Latest Politics</div>
<div class="sec-name-udmp visible-lg hidden-xs visible-sm visible-md">Latest </div>
<div class="visible-lg hidden-xs visible-sm visible-md">Politics</div>
</a>
</h2>
</div>
</div>
</div>
</div>
<div id="politics" class="stickyCarouselCont col-lg-10 col-xs-12 col-sm-9">
<div class="swiper-container stickyCarousel">
<div class="swiper-wrapper">
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/wreckers-as-builders/article32305125.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/uhy2iq/article32305122.ece/BINARY/thumbnail/FL28AYODHYA" data-proxy-image="https://frontline.thehindu.com/politics/uhy2iq/article32305122.ece/ALTERNATES/FREE_100/FL28AYODHYA" data-proxy-width="" alt="" title="Prime Minister Narendra Modi performing a religious ritual during the bhumipujan ceremony of the Ram temple in Ayodhya on August 5." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Ayodhya Ram Temple</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/wreckers-as-builders/article32305125.ece"> Wreckers return as builders in Ayodhya</h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/ram-temple-the-last-resort/article32189471.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/pmjspx/article32189468.ece/BINARY/thumbnail/FL14AYODHYA" data-proxy-image="https://frontline.thehindu.com/politics/pmjspx/article32189468.ece/ALTERNATES/FREE_100/FL14AYODHYA" data-proxy-width="" alt="" title="Uttar Pradesh Chief Minister Yogi Adityanath with Mahant Nritya Gopal Das, during a visit to the Ram Janmabhoomi site to inspect the work relating to temple construction, in Ayodhya on June 28." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Ram Temple Construction</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/ram-temple-the-last-resort/article32189471.ece"> Ram temple, the last resort</h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/rajasthan-roller-coaster/article32191213.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/42me8v/article32191212.ece/BINARY/thumbnail/FL14RAJASTHANPOLITICSMEDIA" data-proxy-image="https://frontline.thehindu.com/politics/42me8v/article32191212.ece/ALTERNATES/FREE_100/FL14RAJASTHANPOLITICSMEDIA" data-proxy-width="" alt="" title="Chief Minister Ashok Gehlot, flanked by senior Congress leaders Randeep Surjewala (left), Avinash Pandey (second from left) and Ajay Maken, addressing mediapersons in Jaipur on July 24." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Rajasthan Assembly crisis</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/rajasthan-roller-coaster/article32191213.ece"> Rajasthan roller coaster</h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/maharashtra-political-tightrope-walk-at-its-best/article32173525.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/3tgnvt/article32173524.ece/BINARY/thumbnail/FL14MAHARASHTRACMUDDHAVTHACKERAYVISITSMMRDACOVID19HOSPITAL" data-proxy-image="https://frontline.thehindu.com/politics/3tgnvt/article32173524.ece/ALTERNATES/FREE_100/FL14MAHARASHTRACMUDDHAVTHACKERAYVISITSMMRDACOVID19HOSPITAL" data-proxy-width="" alt="" title="Chief Minister Uddhav Thackeray and Deputy Chief Minister Ajit Pawar visiting a COVID hospital on May 18." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/maharashtra-political-tightrope-walk-at-its-best/article32173525.ece"> Maharashtra: Political tightrope walk at its best </h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/desperation-and-diversion/article32051803.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/cover-story/d6cyod/article32051799.ece/BINARY/thumbnail/FL31MODI" data-proxy-image="https://frontline.thehindu.com/cover-story/d6cyod/article32051799.ece/ALTERNATES/FREE_100/FL31MODI" data-proxy-width="" alt="" title="Prime Minister Narendra Modi dedicating a 750MW solar project in Rewa, Madhya Pradesh, to the nation, via videoconferencing from New Delhi, on July 10." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Politics</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/desperation-and-diversion/article32051803.ece"> Desperation and diversion: BJP's political strategies as COVID infections continue to soar</h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/article32003587.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/9i6sze/article32003586.ece/BINARY/thumbnail/FL31ODISHA" data-proxy-image="https://frontline.thehindu.com/politics/9i6sze/article32003586.ece/ALTERNATES/FREE_100/FL31ODISHA" data-proxy-width="" alt="" title="Union Home Minister Amit Shah addresses Odisha Jan Samvad rally via video conferencing, in New Delhi on June 8." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Odisha</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/article32003587.ece"> BJP’s blueprint for Odisha </h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/article31498710.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/c1tdv4/article31498708.ece/BINARY/thumbnail/FL22THACKERAY" data-proxy-image="https://frontline.thehindu.com/politics/c1tdv4/article31498708.ece/ALTERNATES/FREE_100/FL22THACKERAY" data-proxy-width="" alt="" title="Maharashtra Chief Minister Uddhav Thackeray calling on Governor Bhagat Singh Koshyari at the Raj Bhavan on the occasion of the Diamond Jubilee of Maharashtra Day." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Maharashtra</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/article31498710.ece"> Thackeray takes electoral test</h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/article31249526.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/the-nation/powd9/article31249522.ece/BINARY/thumbnail/FL24MPCHOUHANKAMALNATH" data-proxy-image="https://frontline.thehindu.com/the-nation/powd9/article31249522.ece/ALTERNATES/FREE_100/FL24MPCHOUHANKAMALNATH" data-proxy-width="" alt="" title="Madhya Pradesh Chief Minister Shivraj Singh Chouhan (second from right) and outgoing Chief Minister Kamal Nath (right) during the former’s swearing-in ceremony at Raj Bhavan in Bhopal on March 23." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Politics</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/article31249526.ece"> Questionable verdicts by the SC in judgments over defection</h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/article31149534.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/9lx27n/article31149533.ece/BINARY/thumbnail/FL10MPBOX" data-proxy-image="https://frontline.thehindu.com/politics/9lx27n/article31149533.ece/ALTERNATES/FREE_100/FL10MPBOX" data-proxy-width="" alt="" title="At a public meeting in Bhopal in February 2019, Rahul Gandhi, then the Congress president, flanked by Jyotiraditya Scindia and Kamal Nath." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/article31149534.ece"> Chaos at the top</h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/article31149493.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/wlf1sb/article31149489.ece/BINARY/thumbnail/FL10KAMALNATH" data-proxy-image="https://frontline.thehindu.com/politics/wlf1sb/article31149489.ece/ALTERNATES/FREE_100/FL10KAMALNATH" data-proxy-width="" alt="" title="Chief Minister Kamal Nath at the press conference where he announced his decision to resign, in Bhopal on March 20." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Madhya Pradesh</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/article31149493.ece"> Madhya Pradesh: Losing trust </h3>
</div>
</a>
</div>
</article>
</div>
</div>
<i class="fa fa-arrow-right"> </i>
<i class="fa fa-arrow-left"> </i>
</div>
<div class="st-close">
<span>×</span>
</div>

</div>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'FTL-FNGVBI'});
})(window, document, 'taiDataLayer', 'FTL-FNGVBI');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
window['sendTaiData'] = window['sendTaiData'] || function() {
(window['taiq'] = window['taiq'] || []).push(arguments)
};	var taiDataObject = {
msisdn:'',
productId: 'frontline',
uid: '',
skuid: '',
aid: '32305125',
geo: '',
pageTitle: 'Wreckers return as builders in Ayodhya',
pageUrl: 'https://frontline.thehindu.com/politics/wreckers-as-builders/article32305125.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'politics',
pageCategory: '',
sectionId: '2271', };
userIdentify.then(function() {
taiDataObject['userinfo'] = isUserDetails ;
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
});
</script>

</section>
</div>
<div class="right-column">
<aside class=" aside lazyimage-anchor">
<div>
<a href="https://frontline.thehindu.com/special-issues/?utm_source=Homepage&utm_medium=Creative&utm_campaign=Flipbook">
<img src="https://frontline.thehindu.com/magazine/1ldlpv/article32294452.ece/binary/karunanidhi" class="media-object lazy adaptive placeholder" style="margin-bottom:10px;width:100%;" /></a>
</div>

<div id="div-gpt-ad-1523868531976-1" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-1'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1523868531976-1',"type":"recommend"});
});
}
});
</script>
</div>

<div class="columns border1px textReverse marginBottom20px">
<h2 class="morebackground secheader paddingRight10px paddingTopBottom10px margin0px">
<span class="caretRight marginLeft10px"> <i class="fa fa-caret-right"></i></span> <a href="https://frontline.thehindu.com/columns/">Columns</a>
</h2>
<article class="borderBotb2b2b2">
<div data-paywall="false"><h3 class="bigtitle paddingRightLeft10px"><a href="https://frontline.thehindu.com/columns/C_P_Chandrasekhar/time-to-overhaul-or-replace-gst/article32264972.ece">Time to overhaul or replace GST</a></h3></div>
<div class="leadtext pad10px">
The Centre reneges on its commitment to compensate the States for any shortfall in revenues from the goods and services tax, claiming that its responsibility ends with transferring sums generated from the compensation cess to the compensation fund.
</div>
<div class="clearfix"></div>
</article>
</div>
<div class="recommended-mainwrap">
<style>
/*udmp-recommended -start*/
.relatedCarousel .related-udmp{
padding: 5px;
border-right: 0;}
.relatedCarousel h3.bigtitle.paddingTopBottom10px.related-title-head{
padding-left: 12px;
font-size: 16px;
height:auto;
}
div#udmp-inner-wrapper {
margin-bottom: 18px;
}
.relatedCarousel .article-related .art-relatneart{
padding-top: 0px;
padding-bottom: 2px;
}
.relatedCarousel .related-udmp.related-mbt:nth-child(odd){
margin-bottom:0;
margin-top: -5px;
}
.udmp-recommended .article-related{
padding: 7px 5px 0px 5px;
}
.udmp-recommended .article-related.art-relatneart:last-child {
padding-bottom: 10px;
}
.selvatest .udmp-recommended{
background:#fff;
margin-bottom:5px;
}
article.cover-story.nopad.related-mbt.related-udmp:first-child {
margin-top: 2px;
}
@media (max-width: 1024px){
.relatedCarousel .related-mbt{
height:auto;
}
}
@media (max-width:1024px) and (min-width:768px){
.udmp-recommended
{margin-bottom:5px;}
}
/*udmp-recommended -end*/
</style>
<div class="col-xs-12 udmp-recommended marginBottom20 nopad" id="udmp-inner-wrapper"> <div class="cover-story">
<h2 class="secheader secheaderborder sec marginTop0px">
<span class="caretRight"> <i class="fa fa-caret-right"></i></span> Recommended For You	</h2>
</div> <div class="relatedCarousel"></div>
</div>
<script>
function CrossdomainAjax(curl, callbackfn) {
$.ajax({
url : curl,
type : 'GET',
contentType : 'application/json; charset=utf-8',
crossDomain : true,
dataType : 'json',
xhrFields : {
withCredentials : true
},
success : callbackfn
});
}
function transactionIdLoad() {
console.log("transaction Id :", transactionId);
if(transactionId != "")
{ CrossdomainAjax("https://dm.thehindu.com/userreco?section=politics&siteId=FTL-FNGVBI&size=5&tagId=ghh4y65y8&aid=32305125&transactionId="+transactionId,recommendedstories);
}
}
function recommendedstories(data){
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://flim.thehindu.co.in/cover-story/article10344331.ece/alternates/SQUARE_115/Fl-filler-img";
}
var html ='<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 nopad article-related art-relatneart"><article class="cover-story nopad related-mbt related-udmp"><div class="col-lg-4 col-sm-2 col-md-4 col-xs-3 nopad related-artImg"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=rightbar&transactionId='+transactionId+'"><span class="udmp-rec-img"><img src="https://www.thehindubusinessline.com/static/img/placeholder/SQUARE.gif" data-variant="LANDSCAPE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="'+artimg+'" data-proxy-width="" class="media-object adaptive placeholder"></span></a></div><div class="col-lg-8 col-sm-10 col-md-8 col-xs-9 related-leftpad content"><h3 class="bigtitle paddingTopBottom10px related-title-head"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=rightbar&transactionId='+transactionId+'">'+arttitle+'</a></h3></div></article></div>';
$('.relatedCarousel').append(html);
WFImager.update($('.udmp-rec-img'));
}
}
</script>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<article class="environment
smallGallery ">
<h2 class="gallerytext">Slideshow</h2>
<a href="https://frontline.thehindu.com/environment/walk-in-the-woods/article32256591.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/environment/6uv4bf/article32144915.ece/BINARY/thumbnail/FL14AJTSnow-clad-mountains-seen-from-the-ridge-Kotkendri-above-P1060727" data-proxy-image="https://frontline.thehindu.com/environment/6uv4bf/article32144915.ece/ALTERNATES/LANDSCAPE_100/FL14AJTSnow-clad-mountains-seen-from-the-ridge-Kotkendri-above-P1060727" data-proxy-width="" alt="" title="Snow-capped mountains seen from the ridgetop above Kotkendri, Uttarakhand." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-camera"></i></span>
</div></a>
<div data-paywall="false"><h3 class="bigtitle paddingRightLeft10px paddingTop10px"><a href="https://frontline.thehindu.com/environment/walk-in-the-woods/article32256591.ece"> A walk in Corbett country</a></h3></div>
<div class="leadtext paddingRightLeft10px paddingBottom10px">Notes from a five-day field trip in 2016 in the Kumaon hills of Uttarakhand that involved trekking through places immortalised by Jim Corbett and led&nbsp;...</div>
</article>
<div class="mosptpopularcontainer marginBottom20px">
<div class="mblcontainer">
<div class="mostpopular">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#popular">Most Popular</a></li>
<li><a data-toggle="tab" href="#commented">Most Commented</a></li>
</ul>
</div>
<div class="tab-content">
<div id="popular" class="tab-pane fade in active">
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/wreckers-as-builders/article32305125.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Ayodhya Ram Temple</span>Wreckers return as builders in Ayodhya</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/ram-temple-the-last-resort/article32189471.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Ram Temple Construction</span>Ram temple, the last resort</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/rajasthan-roller-coaster/article32191213.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Rajasthan Assembly crisis</span>Rajasthan roller coaster</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/maharashtra-political-tightrope-walk-at-its-best/article32173525.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Maharashtra: Political tightrope walk at its best </h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/desperation-and-diversion/article32051803.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Politics</span>Desperation and diversion: BJP's political strategies as COVID infections continue to soar</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article32003587.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Odisha</span>BJP’s blueprint for Odisha </h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article31249526.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Politics</span>Questionable verdicts by the SC in judgments over defection</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article31150063.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Essay</span>How the powerful turn bad</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article31149493.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Madhya Pradesh</span>Madhya Pradesh: Losing trust </h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article30912135.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">State Oppression</span>The targeting of Dr Kafeel Khan: A case of vendetta</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article30652796.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Dhankhar’s ‘history’</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article30441872.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Essay</span>Savarkar & the BJP</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article24440187.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Essay</span>RSS & Emergency</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/secularism-and-the-state/article8123816.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Essay</span>Secularism and the state</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/sc-and-boundary-disputes/article6048879.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Essay</span>SC and boundary disputes</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article5962218.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">General Elections</span>Elections over the years</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/power-and-principles/article5914580.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Left parties</span>Power and principles</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article30225920.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>The Hindutva road</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article30220335.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>An image of corruption</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article30159183.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>'Nobody can isolate us from the people'</h5></div>
</a>
</article>
</div>
<div id="commented" class="tab-pane fade">
<script>
$(document).ready(function () {
$.ajax({
type: 'GET', url: 'https://api.vuukle.com/api/v1/Articles/getRecentMostCommentedByHostByTime?host=frontline.thehindu.com&hours=360&tag=politics&pageSize=10',
dataType: 'json',
success: function (data) { for (var i=0;i<data.data.length;++i)
{ var ts = new Date(data.data[i].createdTimestamp);
var newDate = new Date();
newDate.setTime(ts * 1000);
date = newDate.toISOString();
var articleDate = ("MMMMM d, YYYY HH:mm",date);
if(data.data[i].commentCount!=0){
$('#menu2,#commented').append('<article><a href="'+data.data[i].uri+'" title="Published: '+articleDate+'"><h5>'+ data.data[i].title +'</h5></a></article>');
}
}
}
});
});
</script>
</div>
</div>
</div>
</div>
<article class="marginBottom20px">
<div class="policy-watch
mtop15 fpthc ">
<div class="article border1px">
<div>
<div class="thc-logo paddingTopBottom10px" href="https://www.thehinducentre.com/" target="_blank">
<a href="https://www.thehinducentre.com/"><img src="https://frontline.thehindu.com/other/article23947919.ece/BINARY/original/thclogo" alt="The Hindu Centre" /></a>
</div>
<div class="thc-container">
<div class="pad10px">
<a href="https://www.thehinducentre.com/publications/policy-watch/article32258421.ece" target="_blank"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://www.thehinducentre.com/publications/policy-watch/article32258418.ece/BINARY/thumbnail/1-PolicyWatchNo12FrontPagejpg" data-proxy-image="https://www.thehinducentre.com/publications/policy-watch/article32258418.ece/ALTERNATES/FREE_100/1-PolicyWatchNo12FrontPagejpg" data-proxy-width="" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a>
<h2 class="title paddingTopBottom10px"> <a href="https://www.thehinducentre.com/publications/policy-watch/article32258421.ece" class="theRead-img-text" target="blank">COVID-19: Crisis-hit Rural India Needs Effective Farm Policy Implementation</a></h2>
<div class="overline"><a href='https://www.thehinducentre.com/profile/author/Sangeeta-Shroff-56034/' class='person-name lnk'>Sangeeta Shroff</a>
</div>
</div>
<div class="readmore flcolorwhite morebackground paddingRight10px paddingTopBottom10px "><a href="https://www.thehinducentre.com/publications/policy-watch/article32258421.ece">Read More <i class="fa fa-angle-double-right"></i></a></div>
</div>
</div>
</div>
</div>
</article>
</aside>
<aside class=" aside lazyimage-anchor">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: 'taboola-right-rail-thumbnails',
placement: 'Right Rail Thumbnails',
target_type: 'mix'
});
</script>
</aside>
</div>
</div>
</div>
<footer class=" ">
<style type="text/css">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</style>
<script type="text/javascript">
userIdentify.then(function() {
$(document).ready(function() {
// Sticky Menu
function getDocHeight() {
var D = document;
return Math.max(
D.body.scrollHeight, D.documentElement.scrollHeight,
D.body.offsetHeight, D.documentElement.offsetHeight,
D.body.clientHeight, D.documentElement.clientHeight
);
}
$(window).scroll(function() {
if(typeof initSticky == "undefined"){initSticky = $("nav.navbar.navbar-default").offset().top; }
if(getDocHeight() - initSticky > window.innerHeight){
if ($(this).scrollTop() > initSticky){	// $('header').addClass("sticky");
$('body').addClass("container-sticky");
}
else{
// $('header').removeClass("sticky");
$('body').removeClass("container-sticky");
}
}
});
// sticky menu end
if(userId != ""){
$(".signinlinkstickybottom").remove();
$(".signuplinkstickybottom").remove();	}
$(".metercount").text(MeterPaywallCount);
$(".totalmetercount").text(TotalMeterPaywallCount);
if(MeterPaywallCount > TotalMeterPaywallCount){
var overlimit = "You have reached your monthly free article limit.";
$(".mobilemetercount").text(overlimit);
}
geoIdentify.then(function() {
if((getStorage("geo") == null || getStorage("geo").continent != "EU") && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){
$(".container-sticky .entrySubs").show();
}
else{
$(".container-sticky .entrySubs").hide();
}
if(DevIdf.isMobile){
if((getStorage("geo") == null || getStorage("geo").continent != "EU")){
$(".container-sticky .entrySubs").show();
$(".container-sticky .onlymobile").show();	}	else{
$(".entrySubs").hide();
$(".onlymobile").hide();
}	}
});
$(".btnremove").show();
$(".chevron").click(function() {
$(this).toggleClass('bottom');
$(".entryBcg").toggleClass('open');
$(".onlymobile").toggleClass('opencontent');
if(DevIdf.isMobile){
$('.entryBcg').show();
}
$(".btnremove").toggle();
$(".stickybox").slideToggle(500);
//$(".removeentrySubs").toggleClass("boxAddTextRight");
});
$(".removeentrySubs").click(function() {
$(".entrySubs").hide();
});
$(".removeentrySubs").click(function() {	$(".entrySubs").css("display","none");	});
$(document).on("click", ".LetsCrossBtn", function(){
$(".entrySubs").css("display","none");
});
});
});
</script>
<div class="entrySubs"> <div class="entryIcons" align="middle">
<i class="chevron"></i>
</div>
<div class="entryBcg clearfix">
<div class="row text-center entryBcgRow">
<div class="col-md-12 col-sm-12 col-xs-12 entryCommonDiv">
<div class="entryCommonSubDiv row hidden-xs">
<div class="col-xs-12 entryCommonRightDiv">
<span class="mobilemetercount">
You have read <span class="metercount">1</span> out of <span class="totalmetercount">2</span> free articles for the month. For Full access </span>
<span class="bannerinline" data-category="Banner" data-label="Footer-banner-exploreplans">
<a href="https://flsubscription.thehindu.com//subscription?utm_source=flmenu&utm_medium=subscribebutton&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn yellow" type="button">Subscribe Now</a>
</span>
</div>
<div class="entryCommonLeftDiv" data-category="Banner" data-label="Footer-banner-close">
<a class="removeentrySubs text-uppercase" type="button">X</a>
</div>
</div>
<div class="entryCommonSubDiv row onlymobile">
<div class="col-xs-12 entryCommonRightDiv">
<div class="mobilemetercount">
You have read <span class="metercount">1</span> out of <span class="totalmetercount">2</span> free articles for the month.
</div>
<div class="mobilesubbtn" data-category="Banner" data-label="Footer-banner-signup-mobile"> <a href="https://flsubscription.thehindu.com//subscription?utm_source=flmenu&utm_medium=subscribebutton&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn">Subscribe Now</a>
</div>
</div>
<div data-category="Banner" data-label="Footer-banner-close-mobile">
<a class="removeentrySubs text-uppercase">x</a>
</div>
</div>
</div>
</div>
</div>
<div class="bgWhite stickyboxcontent clearfix">
<div class="box stickybox">
<div class="container">
<div class="row stickycontent text-center">
<div class="col-sm-3 col-xs-12 hidden-xs">
<div>
<img src="https://www.thehindu.com/news/7uxv4l/article25732806.ece/alternates/FREE_300/img-responsive" />
</div>
</div>
<div class="col-sm-9 col-xs-12 stickycontentright">
<p>
Subscribe to The Frontline now and get unlimited access.
</p>
<div class="BoxcomBtnDiv" data-category="Banner" data-label="Footer-banner-subscription">
<a href="https://flsubscription.thehindu.com//subscription?utm_source=flmenu&utm_medium=subscribebutton&utm_campaign=subscription" class="btSubbtn">Subscribe now</a>
</div>
<p class="signinlinkstickybottom">Already have an account? <a href="https://flsubscription.thehindu.com//signup?utm_source=curtainraiser&utm_medium=32305125&utm_campaign=politics#signin">Sign In </a></p>

</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if(!isNonSubcribedUser() || (__isIncognito || (MeterPaywallCount > TotalMeterPaywallCount))){
document.querySelector(".entrySubs").remove();
}
});
</script>
</footer>
</div>
<div class=" ">
<div class="top-add hidden-xs hidden-sm">

<div id="div-gpt-ad-1515751869168-3" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515751869168-3'); });
}
});
</script>
</div>

</div>
<div>
<div class="back-top" style="display: block;">
<a href="#top"><i class="fa fa-angle-up" id="myBtn"></i></a></div> <script>
/*Mobile Touch function of href with hover effect : Start*/
if (((navigator.userAgent.match(/(iPhone|iPad|iPod)/i)))) {
try {
var ignore = /:hover/;
for (var i = 0; i < document.styleSheets.length; i++) {
var sheet = document.styleSheets[i];
if (/min.css/.test(sheet.href)) {
for (var j = sheet.cssRules.length - 1; j >= 0; j--) {
var rule = sheet.cssRules[j];
if (rule.type === CSSRule.STYLE_RULE
&& ignore.test(rule.selectorText)) {
sheet.deleteRule(j);
}
}
}
}
} catch (e) {
}
}
/*Mobile Touch function of href with hover effect : End*/
window.addEventListener("orientationchange", function() {location.reload();}, false);
$(function(){$(".fa-angle-down").on("click" , function(e){
e.preventDefault();
$(this).parents(".menumain").find("ul.dropdown-menu").css("display","none");
$(this).parents("li.dropdown").find("ul.dropdown-menu").css("display","block");
});
});
</script>
</div>
</div>
<footer class="footWrap footborder ">
<script>
$( document ).ready(function() {
$('form').submit(function () {
// Get the Login Name value and trim it
var name = $.trim($('#simplesearch').val());
// Check if empty of not
if (name === '') { return false;
}
});
});
</script>
<div class="container">
<div class="row padbot20px trnding-flft">
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>Trending this week</div>
</div>
<section>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/decoding-the-agenda/article32306146.ece" class="line-clamp line-clamp-4">Decoding the agenda of the new National Education Policy</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/high-on-rhetoric/article32306660.ece" class="line-clamp line-clamp-4">NEP 2020: High on rhetoric</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/politics/wreckers-as-builders/article32305125.ece" class="line-clamp line-clamp-4">Wreckers return as builders in Ayodhya</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/at-the-mercy-of-the-market/article32305736.ece" class="line-clamp line-clamp-4">Education at the mercy of the market</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/the-nation/records-of-heroism/article32186017.ece" class="line-clamp line-clamp-4">The SWAN reports: Records of heroism by migrant workers</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/the-nation/testing-times/article32183162.ece" class="line-clamp line-clamp-4">UGC's revised guidelines: Testing times for students</a></div>
</section>
</div>
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>LATEST NEWS</div>
</div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/decoding-the-agenda/article32306146.ece" class="line-clamp line-clamp-4">Decoding the agenda of the new National Education Policy</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/high-on-rhetoric/article32306660.ece" class="line-clamp line-clamp-4">NEP 2020: High on rhetoric</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/politics/wreckers-as-builders/article32305125.ece" class="line-clamp line-clamp-4">Wreckers return as builders in Ayodhya</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/dispatches/development-in-tamil-areas-will-be-resumed-and-expedited-mahinda-rajapaksa/article32308445.ece" class="line-clamp line-clamp-4">Development in Tamil areas will be resumed and expedited: Mahinda Rajapaksa </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/columns/C_P_Chandrasekhar/time-to-overhaul-or-replace-gst/article32264972.ece" class="line-clamp line-clamp-4">Time to overhaul or replace GST</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/at-the-mercy-of-the-market/article32305736.ece" class="line-clamp line-clamp-4">Education at the mercy of the market</a></div>
</div>
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>Trending in Cover Story</div>
</div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/decoding-the-agenda/article32306146.ece" class="line-clamp line-clamp-4">Decoding the agenda of the new National Education Policy</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/high-on-rhetoric/article32306660.ece" class="line-clamp line-clamp-4">NEP 2020: High on rhetoric</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/at-the-mercy-of-the-market/article32305736.ece" class="line-clamp line-clamp-4">Education at the mercy of the market</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/looking-forward/article32181699.ece" class="line-clamp line-clamp-4">India-China relations: Looking forward</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/divided-over-huawei/article32185827.ece" class="line-clamp line-clamp-4">Divided over Huawei</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/debt-as-chinese-weapon/article32146110.ece" class="line-clamp line-clamp-4">Debt as Chinese weapon?</a></div>
</div>
</div>
<div class="row padbot20px trnding-flft">
<div class="col-md-12 col-xs-12 col-lg-12 col-sm-12">
<div class="footerpubname">
<div class="footPubName">
<span class="footCaretRight">
<i class="fa fa-caret-right"></i></span>
TRENDING ON OUR GROUP SITES
</div>
</div>
<div class="col-md-12 col-xs-12 xol-lg-12 col-sm-12 nopad groupsite-bt">
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 padleft0">
<h4 class="footPubName group">The Hindu : </h5>
<section>

<ul>
<li><a href="https://www.thehindu.com/news/cities/Madurai/sattankulam-custodial-death-case-ssi-pauldurai-accused-of-murder-dies-in-hospital/article32313611.ece" target="_blank">Tamil Nadu</a></li>
<li><a href="https://www.thehindu.com/news/national/nepal-india-in-war-of-words-over-buddhas-origins/article32310760.ece" target="_blank">Nepal</a></li>
<li><a href="https://www.thehindu.com/news/national/tamil-nadu/cisf-orders-enquiry-after-dmk-mp-kanimozhi-asked-are-you-indian-at-airport/article32309977.ece" target="_blank">Tamil Nadu</a></li>
<li><a href="https://www.thehindu.com/news/national/kerala/idukki-landslip-death-toll-rises/article32309595.ece" target="_blank">Kerala</a></li>
<li><a href="https://www.thehindu.com/news/national/self-reliance-in-defence-production-101-items-to-come-under-import-embargo-says-rajnath-singh/article32308342.ece" target="_blank">defence</a></li>
<li><a href="https://www.thehindu.com/news/national/india-coronavirus-lockdown-august-9-2020-live-updates/article32308109.ece" target="_blank">Coronavirus</a></li>
<li><a href="https://www.thehindu.com/news/cities/Delhi/delhis-red-light-area-resumes-business-after-covid-19-lockdown-embraces-unwritten-protocols-to-ensure-safety/article32307175.ece" target="_blank">New Delhi</a></li>
</ul>
</section>
</div>
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 padleft0">
<h4 class="footPubName group">BusinessLine : </h4>
<section>

<ul>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/companies-and-stocks-to-track-today-august-10-2020/article32309835.ece" target="_blank">stocks and shares</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/six-of-top-10-most-valued-cos-add-rs-74240-cr-in-market-cap/article32308493.ece" target="_blank">stocks and shares</a></li>
<li><a href="https://www.thehindubusinessline.com/news/defence-ministry-proposes-negative-list-of-101-items-that-will-be-domestically-manufactured/article32308299.ece" target="_blank">defence contract</a></li>
<li><a href="https://www.thehindubusinessline.com/news/zomato-introduces-period-leave-for-employees/article32308104.ece" target="_blank">e-commerce and e-business</a></li>
</ul>
</section>
</div>
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 nopad">
<h4 class="footPubName group">Sportstar : </h4>
<section>

<ul>
<li><a href="https://sportstar.thehindu.com/hockey/mandeep-singh-tests-covid-19-positive-sixth-indian-hockey-player-manpreet-singh-bengaluru-coronavirus-and-sport/article32314041.ece" target="_blank">Mandeep Singh</a></li>
<li><a href="https://sportstar.thehindu.com/chess/chess-tour-finals-2020-ding-liren-magnus-carlsen-daniil-dubov-nakamura/article32310459.ece" target="_blank">Chess</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/bcci-eyes-start-of-domestic-season-from-november-19-ranji-trophy-ipl-syed-mushtaq-ali-trophy-schedule/article32310264.ece" target="_blank">Ranji Trophy</a></li>
<li><a href="https://sportstar.thehindu.com/motorsport/f1/max-verstappen-ends-mercedes-winning-streak-70th-anniversary-grand-prix-silverstone/article32310185.ece" target="_blank">Max Verstappen</a></li>
<li><a href="https://sportstar.thehindu.com/football/i-league-2020-21-aiff-teams-assurance-clarity-single-city-accommodation-bio-bubble-covid-19-sunando-dhar/article32309870.ece" target="_blank">I- League</a></li>
<li><a href="https://sportstar.thehindu.com/chess/chess-tour-finals-live-score-streaming-semifinal-magnus-carlsen-vs-ding-liren-nakamura-vs-dubov-chess24-watch-online-commentary-results/article32308623.ece" target="_blank">Magnus Carlsen</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
<div class="row row">
<div class="padbot20px pull-left">
<div class="col-md-4 col-xs-12 hidden-sm hidden-xs">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> frontline</div>
</div>
<ul class="footermenu hidden-sm hidden-xs">
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Home" href="https://frontline.thehindu.com/">Home</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Cover Story" href="https://frontline.thehindu.com/cover-story/">Cover Story</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle The Nation" href="https://frontline.thehindu.com/the-nation/">The Nation</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Politics" href="https://frontline.thehindu.com/politics/">Politics</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Columns" href="https://frontline.thehindu.com/columns/">Columns</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Social Issues" href="https://frontline.thehindu.com/social-issues/">Social Issues</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Arts & Culture" href="https://frontline.thehindu.com/arts-and-culture/">Arts & Culture</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Economy" href="https://frontline.thehindu.com/economy/">Economy</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle World Affairs" href="https://frontline.thehindu.com/world-affairs/">World Affairs</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Environment" href="https://frontline.thehindu.com/environment/">Environment</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Books" href="https://frontline.thehindu.com/books/">Books</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Other" href="https://frontline.thehindu.com/other/">Other</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Special issues" href="https://frontline.thehindu.com/special-issues/">Special issues</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Archives" href="https://frontline.thehindu.com/magazine/">Archives</a>
</li>
</ul>
</div>
<div class="col-md-4 col-xs-12">
<div class="text-center visible-sm visible-xs">
<div class="footermenu">Follow us on</div>
<div class="footsocialize">
<ul class="padding0px">
<li><a href="https://www.facebook.com/frontlineindia/" class="fb backc2c2c2" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw backc2c2c2" target="_blank"><i class="fa fa-twitter"></i></a></li>
</div>
</div>
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> This Site</div>
</div>
<div class="col-md-6">
<ul class="footermenu thissite">
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle About us" href="https://frontline.thehindu.com/aboutus/">About us</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Terms of Use" href="https://frontline.thehindu.com/termsofuse/">Terms of Use</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Privacy Policy" href="https://frontline.thehindu.com/privacypolicy/">Privacy Policy</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Rss feeds" href="https://frontline.thehindu.com/rssfeeds/">Rss feeds</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Contacts" href="https://frontline.thehindu.com/contacts/">Contacts</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Subscription" href="https://frontline.thehindu.com/subscription/">Subscription</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Sitemap" href="https://frontline.thehindu.com/sitemap/">Sitemap</a>
</li>
</ul>
</div>
<div class="col-md-6">
<div class="hidden-sm hidden-xs">
<div class="footermenu">Follow us on</div>
<div class="footsocialize hidden-xs">
<ul class="padding0px">
<li><a href="https://www.facebook.com/frontlineindia/" class="fb backc2c2c2" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw backc2c2c2" target="_blank"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> Group Sites</div>
</div>
<ul class="footermenu groupsite">
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/" target="_blank">The Hindu</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.hindutamil.in/" target="_blank">இந்து தமிழ் திசை</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindubusinessline.com/" target="_blank">Business Line</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://bloncampus.thehindubusinessline.com/" target="_blank">BL on Campus</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://sportstar.thehindu.com/" target="_blank">Sportstar</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://frontline.thehindu.com/">Frontline</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehinducentre.com/" target="_blank">The Hindu Centre</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://roofandfloor.thehindu.com/?utm_source=frontline&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank">RoofandFloor</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://step.thehindu.com/" target="_blank">STEP</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://ywc.thehindu.com/" target="_blank">Young World Club</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/publications/" target="_blank">Publications</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/ebooks/" target="_blank">eBooks</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://thehinduimages.com/" target="_blank">Images</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="footComment fontPTSans flcolorwhite">
Comments to: <a href="mailto:flcomments@thehindu.co.in" class="comm" title="Comments to: flcomments@thehindu.co.in.">flcomments@thehindu.co.in.</a> <span class="copyright">Copyright &copy; 2020, THG PUBLISHING PVT LTD.</span> </div>
<style>
.addblockersectionNew{
font-family: 'Fira Sans', sans-serif !important;
}
.addblockersectionNew .fre-trialtext{font-size:13px;}
.addblockersectionNew .callout-container{
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersectionNew .addMidDiv p.fre-trialtext {
font-size: 14px !important;
}
.addblockersectionNew h2{
font-family: 'Fira Sans', sans-serif;
color: #171717;
text-transform: uppercase;
font-size:40px;
font-weight:900;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
}
.addblockersectionNew h2 span{
color: #f02323;
font-weight: bold;
}
.addblockersectionNew h2.deskTopAdDesign span{
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv p{
font-family: 'Fira Sans', sans-serif;
font-size: 21.5px;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv .addRight{
width: 100%;	}
.addblockersectionNew .addMidDiv{
margin:0;
}
.addblockersectionNew .addExploreBtn {
color: #f6f6f6;
border: solid 1px #f02323;
background-color: #f02323;
}
.addblockersectionNew .popupBtn {
max-width: 200px;
width: 100%;
float:left;
border-radius: 20.6px;
padding: 10px 20px;
text-transform: uppercase !important;
font-size: 18px;
font-weight: bold;
font-style: normal;
font-stretch: normal;
line-height: 1.29;
letter-spacing: 0.21px;
text-align: center;
margin: 10px 10px 10px 0px;
}
.addblockersectionNew .addsubBtn {
border: solid 1px #f02323;
color: #f02323;
background-color: #f6f6f6;
}
.addblockersectionNew .Already-a-user-Sign-in {
font-size: 18px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
}
.addblockersectionNew .Already-a-user-Sign-in .addLink {
color: #f02323;
}
.addblockersectionNew .mobileAdDesign{
display:none !important;
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .callout{
background-color: transparent;
box-shadow: none;
bottom: auto;
}
.addblockersectionNew h2{
font-size: 28px;
}
.addblockersectionNew .addMidDiv p{
font-size: 19px;
}
.addblockersectionNew .addBoxcomBtnDiv{
text-align: center;
}	.addblockersectionNew .popupBtn{
max-width:190px;
width: 100%;
}
.addblockersectionNew .deskTopAdDesign{
display:none !important;
}
.addblockersectionNew .mobileAdDesign{
display:block !important;
color: #000;
font-weight: bold;
}
.addblockersectionNew .mobileAdDesign span{
color:#f02323;
font-weight: bold;
}
.addblockersectionNew .mbAdjournaltext{
font-size:40px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .mobileAdDesign , .addblockersectionNew .addMidDiv p{
text-align: center;
}
.addblockersectionNew .addBtnComDiv p{
text-align: center;
}
.mbAdjournaltext{
width:100%;
}
.addblockersectionNew h2 {
font-size: 23px;
}
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
.ftsignin{
position: relative;
}
.ftsignin::after {
content: " Already a user? ";
color: #000;
position: absolute;
top: 3.6em;
right: 3em;
text-transform: none;
font-size: 14px;
font-weight: 500;
}
</style>
<div class="overlay" style="display:none;"></div>
<div class="addblockersection addblockersectionNew" style="display:none">
<div class="callout">
<div class="callout-container">
<h2 class="deskTopAdDesign">Support Quality Journalism <span></span></h2>
<h2 class="mobileAdDesign">Support Quality Journalism<br> <span></span></h2>

<div class="addMidDiv">
<p>To continue enjoying Frontline, you can turn off your adblocker or subscribe to Frontline digital.</p>
<div class="addRight">
<div class="addBtnComDiv">
<div class="addBoxcomBtnDiv" align="left">
<a class="addExploreBtn popupBtn" href="https://flsubscription.thehindu.com//subscription?utm_source=flmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe Now</a>
<a class="addsubBtn popupBtn ftsignin" href="https://flsubscription.thehindu.com//signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker&#signin">Sign In</a>

<p class="Already-a-user-Sign-in"></p>
<p class="fre-trialtext"><a href="https://flsubscription.thehindu.com//signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker"></a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if (userId != "") {
document.getElementsByClassName("addsubBtn")[0].style.display = "none";
document.getElementsByClassName("Already-a-user-Sign-in")[0].style.display = "none";	}
});
</script>
</footer>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://frontline.thehindu.com/analysis-logger/Logger?rt=1&ctxId=2271&contextPath=1920-2271-&pubId=7&cat=&meta=read-story&objId=32305125&type=article&title=Wreckers+return+as+builders+in+Ayodhya&url=https%3a%2f%2ffrontline.thehindu.com%2fpolitics%2fwreckers-as-builders%2farticle32305125.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://frontline.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=2271&amp;contextPath=1920-2271-&amp;pubId=7&amp;cat=&amp;meta=read-story&amp;objId=32305125&amp;type=article&amp;title=Wreckers+return+as+builders+in+Ayodhya&amp;url=https%3a%2f%2ffrontline.thehindu.com%2fpolitics%2fwreckers-as-builders%2farticle32305125.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<style>
.overlay.overlayblock {
display: block !important;
}
.overlay {
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
z-index: 99999;
background-color: rgba(0,0,0,0.5);
}
.enableaddblockersection {
display: block!important;
font-family: FiraSans;
z-index: 999;
}
.addblockersection .callout {
position: fixed;
top: 50%;
left: 50%;
max-width: 690px;
z-index: 999999;
-ms-transform: translate(-50%,-50%);
-webkit-transform: translate(-50%,-50%);
transform: translate(-50%,-50%);
margin: 0!important;
width: 100%;
padding: 10px;
}
.addblockersectionNew .callout-container {
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersection .callout-container {
border-radius: 4px;
box-shadow: 0 0 25.5px 4.5px rgba(0,0,0,0.29);
background-color: #f0f7fa;
color: black;
width: 100%;
}
.addblockersectionNew h2 {
font-family: 'Fira Sans', sans-serif;
color: #171717;
text-transform: uppercase;
font-size: 35px;
font-weight: 600;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
margin:0;
}
.addLeft, .addVerticleLine, .addRight {
display: inline-block;
}
@media only screen and (max-width: 767px){
.addblockersectionNew .popupBtn {
max-width: 200px !important;
width: 100%;
}
.addblockersectionNew .addMidDiv p {
font-size: 19px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px){
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
</style>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="https://fl.thgim.com/static/js/wf-site.472dfa1dd71d9802ea438e7217b52d05.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script src="https://fl.thgim.com/static/swiper.min.js"></script>


<script type="text/javascript" src="https://dm.thehindu.com/feeder/frontline/v1/js/feed.js" async onload="transactionIdLoad();"></script>
<script>
var RecAdvtFillerURL ="";
userIdentify.then(function() {
RecAdvtFillerURL ="https://tai.thehindu.com/v1/mydashboard/userreco/hindu?siteid=FTL-FNGVBI&size=10&recotype=all&userid="+isUserDetails.userId;
});
var EditAdvtFillerURL = "https://frontline.thehindu.com/feeder/advtfiller.json?fdg";
var EditLabel = "Recommended by The Frontline"
</script>
<script>
var Adblock = true;
</script>
<script type="text/javascript" src="https://fl.thgim.com/static/js/adsframe.min.js"></script>
<script>
userIdentify.then(function() {
geoIdentify.then(function() {
if (isNonSubcribedUser() && Adblock && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".co.in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")) {
document.body.style.overflow = "hidden";
document.querySelector(".overlay") != null ? document.querySelector(".overlay").classList.add("overlayblock") : null
document.querySelector(".addblockersection") != null ? document.querySelector(".addblockersection").classList.add("enableaddblockersection") : null
/* $('.overlay').addClass('overlayblock'); */
$('.addblockersection').addClass('enableaddblockersection');
ga('send', 'event', "AdBlock", "AdBlock PopUp", "AdBlock PopUp View", {
nonInteraction : true
});
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['adblock'] = "adblock_popup_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'adblocker');
}
}
});
});
</script>
<script src="https://fl.thgim.com/static/theme/default/base/js/default-base.f67d409544d4aa078bd5e65f6674f2d1.min.js"></script> <script>
$(document).ready(function(){
var selector = "ul.aricle-share li a";
$(selector).on('click',function(e){
var share = true;
logEAE($(this).parents("ul.aricle-share").data("id"),"like");
if($(this).find('i').hasClass('fa-facebook')) {
shareUrl = socialCards.facebook.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-twitter')) {
shareUrl = socialCards.twitter.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-linkedin')) {
shareUrl = socialCards.linkedin.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-google-plus')) {
shareUrl = socialCards.googleplus.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-stumbleupon')) {
shareUrl = socialCards.stumbleupon.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-pinterest-p')) {
shareUrl = socialCards.pinterest.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-reddit-alien')) {
shareUrl = socialCards.reddit.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-print')) {
share = false;
window.print();
}
if (share) {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) <= 20){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p, b').css('font-size', currentSize);
$('div[id^="content-body"]>p, b').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p, b').css('font-size', originalSize);
$('div[id^="content-body"]>p, b').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p, b').css('font-size');
var currentline = $('div[id^="content-body"]>p, b').css('line-height');
if (parseFloat(currentSize) > 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p, b').css('font-size', currentSize);
$('div[id^="content-body"]>p, b').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p, b').css('font-size', originalSize);
$('div[id^="content-body"]>p, b').css('line-height', originallineheight);
}
});
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://frontline.thehindu.com/";
id = "7";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script> var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
"host": VUUKLE_HOST,
"articleId": "32305125",
"img": "https://frontline.thehindu.com/politics/uhy2iq/article32305122.ece/ALTERNATES/LANDSCAPE_100/FL28AYODHYA",
"tags": "politics",
"url": "https://frontline.thehindu.com/politics/wreckers-as-builders/article32305125.ece",
"title": "Wreckers return as builders in Ayodhya",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "0070b4",
ads: {
enabled: isNonSubcribedUser()
},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {}
}
};
userIdentify.then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
(function() {
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
(d.head || d.body).appendChild(s);
})();
});
</script>
</body>
</html>
