<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
No room for a third front in Tamil Nadu - Frontline
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="No room for a third front in Tamil Nadu" />
<meta name="description" content="An analysis of the Assembly and parliamentary elections held in Tamil Nadu in the past decade clearly indicates that no entity is likely to pose a serious threat to the hegemony of the Dravidian parties, whose vote bases are intact." />
<meta name="robots" content="index, follow" />
<meta name="fragment" content="!">
<meta name="keywords" content="tamil nadu politics domination dravidian parties,admk dmk dravidian dominate tamil nadu,coalition around issues tamil nadu" />
<meta name="news_keywords" content="tamil nadu politics domination dravidian parties,admk dmk dravidian dominate tamil nadu,coalition around issues tamil nadu" />
<meta name="publish-date" content="2020-12-03T06:00:00+05:30" />
<meta name="created-date" content="2020-12-03T06:00:00+05:30" /> <meta name="modified-date" content="2020-12-03T06:00:00+05:30" />
<meta name="twitter:creator" content="R. Srinivasan & S. Raja Sethu Durai">
<meta name="twitter:title" content="No room for a third front in Tamil Nadu">
<meta name="twitter:description" content="An analysis of the Assembly and parliamentary elections held in Tamil Nadu in the past decade clearly indicates that no entity is likely to pose a serious threat to the hegemony of the Dravidian parties, whose vote bases are intact.">
<meta name="twitter:image" content="https://frontline.thehindu.com/politics/a912kc/article33199509.ece/ALTERNATES/LANDSCAPE_615/FL18-TNelections-tab-2col">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@frontline_india" />
<meta name="twitter:domain" content="frontline.in" />
<meta property="fb:app_id" content="304083423879211" />
<meta property="fb:pages" content="" />
<meta property="og:site_name" content="Frontline" />
<meta property="og:url" content="https://frontline.thehindu.com/politics/tamil-nadu-politics-dravidian-parties-dominance-coalition/article33199515.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No room for a third front in Tamil Nadu" />
<meta property="og:description" content="An analysis of the Assembly and parliamentary elections held in Tamil Nadu in the past decade clearly indicates that no entity is likely to pose a serious threat to the hegemony of the Dravidian parties, whose vote bases are intact." />
<meta property="og:image" content="https://frontline.thehindu.com/politics/a912kc/article33199509.ece/ALTERNATES/LANDSCAPE_615/FL18-TNelections-tab-2col" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="R. Srinivasan & S. Raja Sethu Durai" />
<meta property="article:tag" content="tamil nadu politics domination dravidian parties" />
<meta property="article:tag" content="admk dmk dravidian dominate tamil nadu" />
<meta property="article:tag" content="coalition around issues tamil nadu" />
<meta property="article:section" content="Politics" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://frontline.thehindu.com/politics/tamil-nadu-politics-dravidian-parties-dominance-coalition/article33199515.ece"
},
"headline": "No room for a third front in Tamil Nadu",
"description": "An analysis of the Assembly and parliamentary elections held in Tamil Nadu in the past decade clearly indicates that no entity is likely to pose a serious threat to the hegemony of the Dravidian parties, whose vote bases are intact.",
"keywords":"tamil nadu politics domination dravidian parties,admk dmk dravidian dominate tamil nadu,coalition around issues tamil nadu",
"datePublished": "2020-12-03T06:00:00+05:30",
"dateModified": "2020-12-03T06:00:00+05:30",
"author": {
"@type": "Person",
"name": "R. Srinivasan & \r\n\t\t\tS. Raja Sethu Durai"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://frontline.thehindu.com/politics/a912kc/article33199509.ece/ALTERNATES/LANDSCAPE_300/FL18-TNelections-tab-2col"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Frontline",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://frontline.thehindu.com/static/theme/default/base/img/flfooterlogo.png"
},
"url":"https://frontline.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"No room for a third front in Tamil Nadu",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "No room for a third front in Tamil Nadu",
"An analysis of the Assembly and parliamentary elections held in Tamil Nadu in the past decade clearly indicates that no entity is likely to pose a serious threat to the hegemony of the Dravidian parties, whose vote bases are intact."
]
},
"url":"https://frontline.thehindu.com/politics/tamil-nadu-politics-dravidian-parties-dominance-coalition/article33199515.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Frontline",
"url": "https://frontline.thehindu.com/",
"logo":"https://frontline.thehindu.com/static/theme/default/base/img/flfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/frontlineindia",
"https://twitter.com/frontline_india"
]
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="https://frontline.thehindu.com/flfavicon.ico" />
<link rel="icon" type="image/ico" href="https://frontline.thehindu.com/flfavicon.ico" />
<link rel="apple-touch-icon" href="https://frontline.thehindu.com/flapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://frontline.thehindu.com/flapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://frontline.thehindu.com/politics/tamil-nadu-politics-dravidian-parties-dominance-coalition/article33199515.ece/amp/">
<link rel="canonical" href="https://frontline.thehindu.com/politics/tamil-nadu-politics-dravidian-parties-dominance-coalition/article33199515.ece" />
<style>
/* cyrillic-ext */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLXOXWh2.woff2) format('woff2');
unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* cyrillic */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLzOXWh2.woff2) format('woff2');
unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
}
/* vietnamese */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLfOXWh2.woff2) format('woff2');
unicode-range: U+0102-0103, U+0110-0111, U+0128-0129, U+0168-0169, U+01A0-01A1, U+01AF-01B0, U+1EA0-1EF9, U+20AB;
}
/* latin-ext */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLbOXWh2.woff2) format('woff2');
unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOXQ.woff2) format('woff2');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
/* cyrillic-ext */
@font-face {
font-family: 'Merriweather Sans';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4VhOsH3xE.woff2) format('woff2');
unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* vietnamese */
@font-face {
font-family: 'Merriweather Sans';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4VhusH3xE.woff2) format('woff2');
unicode-range: U+0102-0103, U+0110-0111, U+0128-0129, U+0168-0169, U+01A0-01A1, U+01AF-01B0, U+1EA0-1EF9, U+20AB;
}
/* latin-ext */
@font-face {
font-family: 'Merriweather Sans';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4Vh-sH3xE.woff2) format('woff2');
unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
font-family: 'Merriweather Sans';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4ViesH.woff2) format('woff2');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
/* cyrillic-ext */
@font-face {
font-family: 'PT Sans Caption';
font-style: normal;
font-weight: 400;
font-display: swap;
src: local('PT Sans Caption'), local('PTSans-Caption'), url(https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcadw_xcy4.woff2) format('woff2');
unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* cyrillic */
@font-face {
font-family: 'PT Sans Caption';
font-style: normal;
font-weight: 400;
font-display: swap;
src: local('PT Sans Caption'), local('PTSans-Caption'), url(https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcafg_xcy4.woff2) format('woff2');
unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
}
/* latin-ext */
@font-face {
font-family: 'PT Sans Caption';
font-style: normal;
font-weight: 400;
font-display: swap;
src: local('PT Sans Caption'), local('PTSans-Caption'), url(https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcadA_xcy4.woff2) format('woff2');
unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
font-family: 'PT Sans Caption';
font-style: normal;
font-weight: 400;
font-display: swap;
src: local('PT Sans Caption'), local('PTSans-Caption'), url(https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcaeg_x.woff2) format('woff2');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
</style>
<link href="https://fl.thgim.com/static/theme/default/base/css/bootstrap.min.css" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/swiper.min.css" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/default-base.5bed018b8bc28e644fe563dbd353adb4.min.css" rel="stylesheet"> <link href="https://fl.thgim.com/static/theme/default/base/css/media.2801b4af03dd671cb2fc985b528f5814.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://fl.thgim.com/static/css/print.min.css" media="print" />
<script data-cfasync="false">
function appURL(){	return "https://frontline.thehindu.com/";
}
function pagesource(){
return "article-page-politics";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://frontline.thehindu.com/";
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script type="text/javascript" data-cfasync="false">
async function chromeDetection(){if("storage"in navigator&&"estimate"in navigator.storage){var e=await navigator.storage.estimate();e.usage;return e.quota<12e7}return!1}function isChrome(){var e=navigator.userAgent.match(/Chrom(?:e|ium)\/([0-9]+)\.([0-9]+)\.([0-9]+)\.([0-9]+)/);if(null!=e&&5==e.length)return major=e.map(function(e){return parseInt(e,10)})[1],major>=76}var PrivateWindow=new Promise(function(e,n){try{if(navigator.vendor&&navigator.vendor.indexOf("Apple")>-1&&navigator.userAgent&&-1==navigator.userAgent.indexOf("CriOS")&&-1==navigator.userAgent.indexOf("FxiOS")){if(window.safariIncognito)!0;else try{window.openDatabase(null,null,null,null),window.localStorage.setItem("test",1),e(!1)}catch(n){!0,e(!0)}}else if(navigator.userAgent.includes("Firefox")){var t=indexedDB.open("test");t.onerror=function(){e(!0)},t.onsuccess=function(){e(!1)}}else if(navigator.userAgent.includes("Edge")||navigator.userAgent.includes("Trident")||navigator.userAgent.includes("msie"))window.indexedDB||!window.PointerEvent&&!window.MSPointerEvent||e(!0),e(!1);else{isChrome()&&e(chromeDetection());var i=window.RequestFileSystem||window.webkitRequestFileSystem;i?i(window.TEMPORARY,100,function(n){e(!1)},function(n){e(!0)}):e(null)}}catch(n){console.log(n),e(null)}});function __isPrivateWindow(e){PrivateWindow.then(function(n){e(n)})}
</script>
<script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=7JJs2o4rpu"); tp = window["tp"] || [];
tp.push(["setContentCreated", "2020-12-03T06:00:00+05:30"]); tp.push(["setContentAuthor", "R. Srinivasan & S. Raja Sethu Durai"]);
tp.push(["setContentSection", "Politics"]);
tp.push(["setTags", ["Volume37-Issue25"]]); tp.push(["setContentIsNative", false]); tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]); </script>
<script async type="text/javascript" src="https://csm.cxpublic.com/THG.js"> </script>
<!--[if lt IE 9]>
<script src="https://fl.thgim.com/static/js/html5shiv.js"></script>
<script src="https://fl.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
if(!isTrackingAllowed()){
window['ga-disable-UA-10158580-10'] = true;
}
ga('create', 'UA-10158580-10', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>


<script>
!function(q, e, v, n, t, s) {
if (q.qp)
return;
n = q.qp = function() {
n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
};
n.queue = [];
t = document.createElement(e);
t.async = !0;
t.src = v;
s = document.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t, s);
}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', '106a00baf5154c6e874ae13d8c0be1de');
qp('track', 'ViewContent');
</script>
<noscript>
<img height="1" width="1" style="display: none"
src="https://q.quora.com/_/ad/106a00baf5154c6e874ae13d8c0be1de/pixel?tag=ViewContent&noscript=1" />
</noscript>

<script type="text/javascript">var userconsent = 1 ;if(!isTrackingAllowed()){userconsent=0;} var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false">
if(isDeviceEnabled('[small]')){
userIdentify.then(function() {
if(isNonSubcribedUser()){loadAsyncURL("https://securepubads.g.doubleclick.net/tag/js/gpt.js");}
});
}
</script>

<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[small]')) {
googletag.defineSlot('/22390678/FL_Desktop_ROS_LB', [[970, 90], [728, 90]], 'div-gpt-ad-1523868531976-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/FL_Desktop_ROS_CPD', [300, 600], 'div-gpt-ad-1523868531976-1').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6" />
<meta name="theme-color" content="#fff" />
<meta name="msvalidate.01" content="A0ACE607D11E08C87CE9AEB4F809133F" />
<meta name="yandex-verification" content="48f92382529198c1" />
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<meta name="google-site-verification" content="cThy7rhyY1uoxTIkHnI77cVshlc6pBukm-IjemFRvfI" />
<style>
#archlist article i{
padding-left: 10px;
}
.social-issues.smallGallery .bigtitle.paddingRightLeft10px.paddingTop10px .fa-lock:before{
color: #fff; !important;
}
li.Subscribebtn{
border:none !important;
}
.hidden-xs .flcolorwhite.searchWrap p{
cursor: pointer;
}
.socialHeader {
float:left !important;
}
.subsEntrymenu>ul>li.dropdown.ssologin a#sso-signin{
border: none !important;
}
.col-md-6.col-sm-10.pull-right.hidden-xs {
padding-top: 10px !important;
}
.subsEntrymenu>ul>li{
float: right !important;
width: 50% !important;
border-radius: 6px !important;
margin-top: 9px !important;
margin-right: 8px !important;
}
li.Subscribebtn{
background: #fbff00 !important;
color: #000 !important;
}
.subsEntrymenu>ul>li.Subscribebtn>a{
color:#000 !important;
border-radius: 6px !important;
}
.subsEntrymenu>ul>li.signinbtn>a{
border: 1px solid #ffffff !important;
border-bottom-left-radius: 6px;
border-bottom-right-radius: 6px;
}
.subsEntrymenu>ul{
float: right !important;
display:block !important;
}
@media (max-width: 768px){
.col-md-6.col-sm-10.pull-right.hidden-xs {
padding-top: 0px !important;
}
}
@media (min-width: 1024px) {
.searchWrap {
padding-bottom: 0 !important;
}
.flcolorwhite.searchWrap{
margin-bottom: 0 !important;
}
.subsEntrymenu>ul {
padding: 0px 0 5px 0 !important;
}
}
@media (max-width: 1023px) and (min-width: 768px){
.hidden-xs .flcolorwhite.searchWrap p{
padding-left: 185px !important;
}
.hidden-xs .flcolorwhite.searchWrap i{
padding-left: 10px !important;
}
.searchWrap {
padding-bottom: 0 !important;
}
.sigininmobile .fa-user {
top: 45px !important;
}
#mobilesignin .dropdown-menu {
top: 65px !important;
}
}
</style>
<style>
.body-main p {
font-size: 20px !important;
}
.submenudropdown.dropdown-menu{
right:auto !important;
}
@media (max-width: 768px){
.submenudropdown.dropdown-menu{
top:0 !important;
}
}
</style>
<script> $(document).ready(function(){
if ($('.mobileadsubentry').is(':visible')) {
$(".dispatches.carosuel-dispatches").css("margin-top", "35px");
} else {
$(".dispatches.carosuel-dispatches").css("margin-top", "10px");
}
$(window).scroll(function(){
var sticky = $('.sticky'),
scroll = $(window).scrollTop();
if (scroll >= 100) sticky.addClass('fixed');
else sticky.removeClass('fixed');
});
});
</script>
<style type="text/css">
/*css*/
li.mobileusername .mobileusernamespan b{
font-size:12px !important;
}
/*menu color changes -start*/
ul.nav.submenu.navbar-nav> li.dropdown.menubar.hidden-md>a:nth-last-child(-n+1) {
background: #000000;
color: #ffff00;
}
li.hidden-lg.dropdown.menubar ul.submenudropdown.dropdown-menu.dropdown-submenu li a{
color:#222;
background: #ffffff;
}
ul.submenudropdown.dropdown-menu li.dropdown.menubar a:nth-last-child(-n+1) {
background: #000000;
color: #ffff00;
}
@media (max-width: 767px){
nav li{
border-bottom: solid 1px #000000;
padding: 0 !important;
}
}
/*menu color changes -stop*/
.subscribed .dfp-ad {
min-height: auto !important;
}
img.media-object {
display: block;
width: auto;
height: auto;
min-width: 100%;
max-height: none;
max-width: 100%;
}
.swiper-slide.latestInner {
width:361.5px;
}
.stickyCarouselCont .swiper-slide {
width:250px;
}
@media (max-width: 767px){
div[id^='content-body-'] p {
white-space: normal;
word-break: break-word;
}
}
.artPagin .body-main p.caption{font-size: 14px !important;line-height: 20px;}
b, strong {font-size:20px;}
</style>
<script>
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
function clvpageevents(ename){
if((location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)){
clevertap.event.push(ename, {
'Page type' : 'Article Page',
'Id':'33199515',
'Sections':'politics',
'Author':'R. Srinivasan, S. Raja Sethu Durai',
'IsArticle':1,
'Platform': DevIdf.isMobile == true ? 'MWEB' : 'WEB',
'Date': new Date()
});
}
}
geoIdentify.then(function() {
if(typeof geolocation !="undefined" && typeof geolocation.country !="undefined" && geolocation.country !="EU"){
clevertap.account.push({"id": "WRZ-K9W-775Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
(function () {
var wzrk = document.createElement('script');
wzrk.type = 'text/javascript';
wzrk.async = true;
wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wzrk, s);
})(); clvpageevents("Page Visited");
}
});
</script>
</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"> </noscript>
<script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N24644H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>$(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N24644H');});if(!isTrackingAllowed()){
window['ga-disable-GTM-N24644H'] = true;
}</script>

<section class=" ">
<div class="top-add hidden-xs hidden-sm">

<div id="div-gpt-ad-1523868531976-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-0'); });
}
});
</script>
</div>

</div>
</section>
<header class="header " role="banner">
<div class="flredbackcolor">
<div class="container ">
<div class="row">
<div class="headernav">
<div class="col-md-6 col-sm-6 col-xs-12 mobilered">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#menu1">
<span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span>
<span class="icon-bar"></span> <span class="icon-bar"></span>
</button>
<div id="logo-print" class="fllogo">
<div class="logo-block">
<a href="https://frontline.thehindu.com/">
<img src="https://fl.thgim.com/static/theme/default/base/img/fllogo.png" alt="Return to frontpage">
</a>
</div>
<div class="flcolorwhite pull-right issueHeader hidden-xs">
INDIA's NATIONAL MAGAZINE
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 submobsticky">
<div class="col-md-6 col-sm-4 padleftright0px hidden-sm hidden-xs ">
</div>
<div class="col-md-6 col-sm-10 pull-right hidden-xs ">
<div class="socialHeader flcolorwhite">
<div>
<div class="pull-left">Follow us on</div>
<div class="socialize hidden-xs pull-right">
<ul>
<li><a href="https://www.facebook.com/frontlineindia/" class="fb back83050b" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw back83050b" target="_blank"><i class="fa fa-twitter"></i></a></li>
</div>
</div>
</div>
<div class="flcolorwhite searchWrap">
<style>
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group input{
border-radius:4px !important;
}
.hidden-xs .flcolorwhite.searchWrap{
margin-bottom: 0;
padding-bottom: 0;
}
.hidden-xs .flcolorwhite.searchWrap i{
font-size: 18px;
padding-left: 18px;
cursor: pointer;
}
.hidden-xs .flcolorwhite.searchWrap p{ margin: 0 0px;
font-size: 25px;
padding-top: 1px;
}
.searchWrap {
padding-bottom: 10px;
max-width: 100% !important;
}
@media (min-width: 1024px)and (max-width: 1279px){
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group{
width:90% !important;
margin-left: 15px !important;
}
.socialHeader {
margin-left: 15px !important;
}
}
@media (min-width: 1280px)and (max-width: 1440px){
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group {
width: 75% !important;
margin-left: 70px !important;
}
.socialHeader {
margin-left: 70px !important;
}
}
@media (min-width: 1441px){
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group {
width: 90% !important;
}
}
@media (min-width: 1024px) and (max-width: 1440px){
.hidden-xs .flcolorwhite.searchWrap i{
padding-left:0;
}
.hidden-xs .flcolorwhite.searchWrap p{
paddng:0;
}
.col-md-6.col-sm-10.pull-right.hidden-xs{
padding:10px 0 0 0!important;
}
}
@media (max-width: 1023px){
.searchWrap {
padding-bottom: 10px;
max-width: 100% !important;
}
}
@media (max-width: 1023px) and (min-width: 768px){
.submobsticky .flcolorwhite.searchWrap .input-group {
width: 80%!important;
}
.col-md-6.col-sm-10.pull-right.hidden-xs{
padding-top:0px !important;
}
}
</style>
<p>| <i class="glyphicon glyphicon-search" onclick="myFunction()"></i></p>
<div id="hidden-form" style="display: none;">
<form id="search" action="https://frontline.thehindu.com/search/"> <div class="input-group">
<input type="text" id="simplesearch" class="form-control searchid" data-type="search" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<div class="input-group-btn" style="display:none;">
<button class="btn btn-default" type="submit"><i class="glyphicon glyphicon-search"></i>
</button>
</div>
</div>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<script>
/* document.getElementById('search').submit(); */
function myFunction() {
var x = document.getElementById('hidden-form');
if (x.style.display === "none") {
x.style.display = "block";
if ((window.matchMedia('(min-width:768px)').matches) && (window.matchMedia('(max-width:800px)').matches)) {
$(".sigininmobile").find(".fa-user").css("cssText", "top: 45px !important;");
}
} else {
x.style.display = "none";
if ((window.matchMedia('(min-width:768px)').matches) && (window.matchMedia('(max-width:800px)').matches)) {
$(".sigininmobile").find(".fa-user").css("cssText", "top: 45px !important;");
}
}
}
</script>
</div>
</div>
<div class="col-md-6 col-sm-10 col-xs-12 pull-right submobsticky">
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>

<li class="Subscribebtn Subscribebtnremove" data-category="SUBSCRIBE NOW icon" data-label="article-page-politics"><a href="https://flsubscription.thehindu.com/subscription?utm_source=flmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe now</a></li>
<li class="dropdown signinbtn" data-category="Sign in/up icon" data-label="article-page-politics"><a class="sso-signin" id="sso-signin" href="https://flsubscription.thehindu.com/signup?utm_source=flmenu&utm_medium=signupbutton&utm_campaign=subscription#signin">Sign in</a></li> </ul>
</div>
<div class="mobileadsubentry hidden-sm hidden-md hidden-lg">
<a href="https://flsubscription.thehindu.com/subscription?utm_source=frontline&utm_medium=banner&utm_campaign=sticky" class="mobileadsubentryremoveads">
Read Premium Articles - </a>
<a href="https://flsubscription.thehindu.com/subscription?utm_source=frontline&utm_medium=banner&utm_campaign=sticky" class="mobileadsubentryfreetrail">
Subscribe Now
</a>
</div>
<style>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</style>
<style>
li.Subscribebtn.Subscribebtnremove:before {
content: "";
position: absolute;
top: -16px;
right: 0;
height: 14px;
width: 64px;
/*background: url("/static/theme/default/base/img/offers.gif");*/
background-size: cover;
}
.sticky li.Subscribebtn.Subscribebtnremove:before {
display: none;
}
@media ( max-width : 767px) {
/*	#mobilesignin:after {
content: "Offers !";
font-style: italic;
color: red;
}*/
}
@media (min-width: 768px) and (max-width: 1023px){
#mobilesignin .dropdown-menu {
/* display: block; */
position: absolute;
float: left;
left: 35%;
top: 70%;
right: 10%;
}
#mobilesignin .dropdown-menu:after {
right: 0%;
}
}
/*Lock symbol style(Tooltip) - start*/
.title .tooltip.fade.bottom.in{
top: 419.891px;
left: 313.984px;
display: block;
font-size: 16px;
width: 100%;
max-width: 130px;
}
.tooltip.bottom .tooltip-arrow {
top: 0;
left: 50%;
margin-left: -5px;
border-width: 0 5px 5px;
border-bottom-color: #840103;
}
.tooltip-inner {
max-width: 200px;
padding: 3px 8px;
color: #fff;
text-align: center;
background-color: #840103;
border-radius: 4px;
}
.fa-lock:before {
content: "\f023";
color: black;
font-size: 18px;
}
.signedinuserbtnwidth{
width:100% !important;
}
/*Lock symbol style(Tooltip) - end*/
.mobileusername hr{
margin-top: 10px !important;
margin-bottom: 0px !important;
}
/* @media ( max-width :1023px) {
.dropdwnHide {
display: none !important;
}
} */
</style>
<script>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</script>
</div>

<div class="hidden-md hidden-lg submobileentry" style="display:none;">

<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://flsubscription.thehindu.com/signup?utm_source=flmobilemenu&utm_medium=signupbutton&utm_campaign=subscription#signin" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
<style>
.sigininmobile .fa-user{
color: #ffffff;
font-size: 30px;
line-height: 18px;
position: absolute;
right:30px;
top: 10px;
cursor: pointer;
}
/*.dashboardiconentry{
color: #133b5a;
font-size: 18px !important;
line-height: 18px;
position: absolute;
right: 82px;
top: 13px;
cursor: pointer;
}*/
@media( max-width : 767px){
.headernav{
margin-top: 0;
padding-top: 5px;
background: #da0812;
}
.headernav .mobilered{
background: #da0812;
}
.flredbackcolor {
background-color: transparent;
}
#mobilesignin .dropdown-menu {
left: 0px;
padding: 0px;
height: 100vh;
top: -55px;
float: right;
position: relative;
}
li.mobileusername .mobileusernamespan {
margin-left: 10px;
position: absolute;
margin-top: 4px;
font-size: 12px;
}
li.mobileusername .mobileusernamespan b {
color: #da0812;
max-width: 80px;
display: block;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
img.mobusericon {
height: 40px;
}
li.mobileusername .closeicon{
position: absolute;
right:14px;
font-size: large;
}
#mobilesignin .dropdown-menu:after{
display: none;
}
}
/*@media( min-width : 480px) and (max-width:767px) {
#main-menu>ul>li>a {
padding: 0 10px 5px 10px!important;
}
}*/
@media( min-width : 768px) and (max-width:1023px) {
li.mobileusername .mobileusernamespan {
margin-left: 10px;
position: absolute;
margin-top: 4px;
font-size: 12px;
}
li.mobileusername .mobileusernamespan b {
color: #da0812;
}
img.mobusericon {
height: 40px;
}
.main-menu {
border-bottom: none !important;
position: relative;
top: unset;
left: unset;
}
nav.main-menu {
border-bottom: medium none white;
left: unset;
position: relative;
top: unset;
width: 100%;
}
div#logo a {
margin: 0 40px;
}
li.mobileusername .closeicon{
display: none;
}
}
/*@media ( min-width : 420px) and (max-width: 767px) {
div#logo a {
height: auto;
width: 280px;
}
}
*/
/*@media ( max-width :419px) {
div#logo a {
height: 30px;
width: 245px;
}
.dashboardiconentry{display:none;}
}
*/
/*@media ( max-width :320px) {
div#logo a {
height: 30px;
width: 205px;
}
}
*/
@media ( max-width :480px) {
.fllogo img {
width: 75%;
}
}
@media ( max-width : 1023px) and (min-width: 748px) {
.sigininmobile .fa-user{
right: 8%;
top:60%;
color: white;
}
div#___gcse_0 {
padding: 0 45px 0 0 !important;
}
span.mobileusernamespan b {
max-width: 90px;
display: block;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
/*.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}*/
}
@media ( max-width : 747px) and (min-width: 481px) {
/*	.dashboardiconentry {
right: 26px;
top: 24px;
}*/
.sigininmobile .fa-user{
right: 30px;
top: 15px;
font-size: 35px;
color: white;
}
/*div#___gcse_0 {
padding: 0 45px 0 0 !important;
}*/
/*.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}*/
.fllogo img {
width: 75% !important;
}
}
</style>
</div>
</div>
</div>
</div>
</div>
<div class="menubg">
<nav class="navbar navbar-default " role="navigation">
<div id="flHeader" class="sticky">
<div class="container">
<div id="menu1" class="collapse">
<div class="wf-placeholder" data-loadURL="https://frontline.thehindu.com/politics/tamil-nadu-politics-dravidian-parties-dominance-coalition/article33199515.ece/wf.fragment/5730803c-7654-4705-b754-d433fe3749a7" data-elementwidth="1140" data-skip-profiles="xlarge,large,medium"></div>
<div class="menumain">
<ul class="nav submenu navbar-nav">
<li class=""><a href="https://frontline.thehindu.com/">
<i class="fa fa-home"></i>
</a></li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Cover Story" href="https://frontline.thehindu.com/cover-story/">Cover Story
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle The Nation" href="https://frontline.thehindu.com/the-nation/">The Nation
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Agriculture" href="https://frontline.thehindu.com/the-nation/agriculture/">Agriculture</a>
</li>
<li>
<a class="dropdown-toggle Communalism" href="https://frontline.thehindu.com/the-nation/communalism/">Communalism</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://frontline.thehindu.com/the-nation/education/">Education</a>
</li>
<li>
<a class="dropdown-toggle Human rights" href="https://frontline.thehindu.com/the-nation/human-rights/">Human rights</a>
</li>
<li>
<a class="dropdown-toggle Public Health" href="https://frontline.thehindu.com/the-nation/public-health/">Public Health</a>
</li>
</ul>
</li>
<li class="active dropdown menubar">
<a class="dropdown-toggle Politics" href="https://frontline.thehindu.com/politics/">Politics
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Columns" href="https://frontline.thehindu.com/columns/">Columns
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Sabyasachi Bhattacharya" href="https://frontline.thehindu.com/columns/sabyasachi-bhattacharya/">Sabyasachi Bhattacharya</a>
</li>
<li>
<a class="dropdown-toggle C.P. Chandrasekhar" href="https://frontline.thehindu.com/columns/C_P_Chandrasekhar/">C.P. Chandrasekhar</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Social Issues" href="https://frontline.thehindu.com/social-issues/">Social Issues
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Gender" href="https://frontline.thehindu.com/social-issues/gender/">Gender</a>
</li>
<li>
<a class="dropdown-toggle General Issues" href="https://frontline.thehindu.com/social-issues/general-issues/">General Issues</a>
</li>
<li>
<a class="dropdown-toggle Social Justice" href="https://frontline.thehindu.com/social-issues/social-justice/">Social Justice</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Arts & Culture" href="https://frontline.thehindu.com/arts-and-culture/">Arts & Culture
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Art" href="https://frontline.thehindu.com/arts-and-culture/art/">Art</a>
</li>
<li>
<a class="dropdown-toggle Cinema" href="https://frontline.thehindu.com/arts-and-culture/cinema/">Cinema</a>
</li>
<li>
<a class="dropdown-toggle Heritage" href="https://frontline.thehindu.com/arts-and-culture/heritage/">Heritage</a>
</li>
<li>
<a class="dropdown-toggle Literature" href="https://frontline.thehindu.com/arts-and-culture/literature/">Literature</a>
</li>
<li>
<a class="dropdown-toggle Music" href="https://frontline.thehindu.com/arts-and-culture/music/">Music</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle World Affairs" href="https://frontline.thehindu.com/world-affairs/">World Affairs
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Books" href="https://frontline.thehindu.com/books/">Books
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Other" href="https://frontline.thehindu.com/other/">Other
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Economy" href="https://frontline.thehindu.com/economy/">Economy</a>
</li>
<li>
<a class="dropdown-toggle Environment" href="https://frontline.thehindu.com/environment/">Environment</a>
</li>
<li>
<a class="dropdown-toggle Conservation" href="https://frontline.thehindu.com/environment/conservation/">Conservation</a>
</li>
<li>
<a class="dropdown-toggle Wildlife" href="https://frontline.thehindu.com/environment/wild-life/">Wildlife</a>
</li>
<li>
<a class="dropdown-toggle Science & Technology" href="https://frontline.thehindu.com/science-and-technology/">Science & Technology</a>
</li>
<li>
<a class="dropdown-toggle Dispatches" href="https://frontline.thehindu.com/dispatches/">Dispatches</a>
</li>
<li>
<a class="dropdown-toggle Data Card" href="https://frontline.thehindu.com/other/data-card/">Data Card</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://frontline.thehindu.com/other/letters/">Letters</a>
</li>
<li>
<a class="dropdown-toggle Obituary" href="https://frontline.thehindu.com/other/obituary/">Obituary</a>
</li>
<li>
<a class="dropdown-toggle Sport" href="https://frontline.thehindu.com/other/sport/">Sport</a>
</li>
<li>
<a class="dropdown-toggle Travel" href="https://frontline.thehindu.com/other/travel/">Travel</a>
</li>
<li>
<a class="dropdown-toggle Advertorial" href="https://frontline.thehindu.com/other/advertorial/">Advertorial</a>
</li>
</ul>
</li>
<li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Editor's Pick" href="https://frontline.thehindu.com/editors-pick/">Editor's Pick
</a> </li> <li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Special issues" href="https://frontline.thehindu.com/special-issues/">Special issues
</a> </li> <li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Current Issue" href="https://frontline.thehindu.com/current-issue/">Current Issue
</a> </li> <li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Archives" href="https://frontline.thehindu.com/magazine/">Archives
</a> </li> <li class="dropdown menubar hidden-lg hidden-sm hidden-xs"><a href="#" data-toggle="dropdown" class="dropdown-toggle">More<span class="fa fa-angle-down"></span></a>
<ul class="submenudropdown dropdown-menu">
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Editor's Pick" href="https://frontline.thehindu.com/editors-pick/">Editor's Pick
</a> </li>
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Special issues" href="https://frontline.thehindu.com/special-issues/">Special issues
</a> </li>
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Current Issue" href="https://frontline.thehindu.com/current-issue/">Current Issue
</a> </li>
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Archives" href="https://frontline.thehindu.com/magazine/">Archives
</a> </li>
</ul>
</li>
</ul>
</div>
</div>
<div class="navbar-header ">
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="maincontainer">
<div class="container" role="main">
<div> <div class="left-column">
<div class="col-xs-12 ">
<div class="col-xs-12 col-md-12 col-lg-12 col-sm-12 padleftright0px dispatches carosuel-dispatches top">
<div class="col-md-3 col-lg-2 col-sm-3 col-xs-12 nopad">
<div class="dispatches-main-title">
<h2 class="latestupdateheader">
<a href="https://frontline.thehindu.com/dispatches/">
Dispatches
</a>
</h2>
</div>
</div>
<div class="col-md-9 col-sm-9 col-lg-10 col-xs-12 nopad latestuptct">
<i class="latestupdateCont fa fa-angle-right fa-angle-right-dp"> </i>
<i class="latestupdateCont fa fa-angle-left fa-angle-left-dp"> </i>
<div class="swiper-container latestUpdate">
<div class="swiper-wrapper">
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/tamil-nadu-chief-minister-edappadi-k-palaniswami-institutes-a-commission-to-carry-out-a-caste-survey-after-the-pmk-its-alliance-partner-demands-20-per-cent-reservation-for-the-vanniyar-community/article33233191.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/87d5v4/article33233190.ece/BINARY/thumbnail/FL01ANBUMANIEDAPPADI" data-proxy-image="https://frontline.thehindu.com/dispatches/87d5v4/article33233190.ece/ALTERNATES/LANDSCAPE_100/FL01ANBUMANIEDAPPADI" data-proxy-width="" alt="" title="Anbumani Ramadoss (second from right, in brown shirt) meeting Chief Minister Edappadi K. Palaniswami on December 1." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/tamil-nadu-chief-minister-edappadi-k-palaniswami-institutes-a-commission-to-carry-out-a-caste-survey-after-the-pmk-its-alliance-partner-demands-20-per-cent-reservation-for-the-vanniyar-community/article33233191.ece" class=" line-clamp"> Tamil Nadu Chief Minister Edappadi K. Palaniswami institutes a commission to carry out a caste survey after the PMK, its alliance partner, demands 20 per cent reservation for the Vanniyar community</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/justice-madan-lokur-former-judge-of-the-supreme-court-releases-a-report-highlighting-the-plight-of-transgender-persons-in-prisons/article33231066.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/incoming/l54mr7/article33231078.ece/BINARY/thumbnail/FL01-lost-identitypng" data-proxy-image="https://frontline.thehindu.com/incoming/l54mr7/article33231078.ece/ALTERNATES/LANDSCAPE_100/FL01-lost-identitypng" data-proxy-width="" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/justice-madan-lokur-former-judge-of-the-supreme-court-releases-a-report-highlighting-the-plight-of-transgender-persons-in-prisons/article33231066.ece" class=" line-clamp"> Justice Madan Lokur, former judge of the Supreme Court, releases a report highlighting the plight of transgender persons in prisons </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/protest-in-bengaluru-against-proposed-love-jehad-laws-of-bjp-governments/article33230193.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/incoming/33rolj/article33230203.ece/BINARY/thumbnail/fl01-vikhar-bangalore-protestsjpg" data-proxy-image="https://frontline.thehindu.com/incoming/33rolj/article33230203.ece/ALTERNATES/LANDSCAPE_100/fl01-vikhar-bangalore-protestsjpg" data-proxy-width="" alt="" title="At a protest meeting in Bengaluru against the proposed laws against 'love jehad'." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/protest-in-bengaluru-against-proposed-love-jehad-laws-of-bjp-governments/article33230193.ece" class=" line-clamp"> Protest in Bengaluru against proposed ‘love jehad’ laws of BJP governments </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/karnataka-high-court-rules-that-h-vishwanath-who-was-disqualified-as-an-mla-for-his-defection-to-the-bjp-in-2019-cannot-become-a-minister/article33222812.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/yotm8h/article33222811.ece/BINARY/thumbnail/FL01VISHWANATH" data-proxy-image="https://frontline.thehindu.com/dispatches/yotm8h/article33222811.ece/ALTERNATES/LANDSCAPE_100/FL01VISHWANATH" data-proxy-width="" alt="" title="H. Vishwanath, Karnataka MLC." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/karnataka-high-court-rules-that-h-vishwanath-who-was-disqualified-as-an-mla-for-his-defection-to-the-bjp-in-2019-cannot-become-a-minister/article33222812.ece" class=" line-clamp"> Karnataka High Court rules that H. Vishwanath, who was disqualified as an MLA for his defection to the BJP in 2019, cannot become a Minister</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/doordarshans-decision-to-broadcast-sanskrit-news-programme-every-day-across-the-country-meets-with-resistance-in-tamil-nadu/article33221630.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/6h36pb/article33221629.ece/BINARY/thumbnail/FL01HINDIPROTESTS" data-proxy-image="https://frontline.thehindu.com/dispatches/6h36pb/article33221629.ece/ALTERNATES/LANDSCAPE_100/FL01HINDIPROTESTS" data-proxy-width="" alt="" title="At a protest meeting against the imposition of Hindi, in Thanjavur, Tamil Nadu, in 2019." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/doordarshans-decision-to-broadcast-sanskrit-news-programme-every-day-across-the-country-meets-with-resistance-in-tamil-nadu/article33221630.ece" class=" line-clamp"> Doordarshan’s decision to broadcast Sanskrit news programme every day across the country meets with resistance in Tamil Nadu </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/rajinikanth-puts-off-announcement-on-political-entry-yet-again/article33215082.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/p1uc3b/article33215081.ece/BINARY/thumbnail/FL01RAJINI" data-proxy-image="https://frontline.thehindu.com/dispatches/p1uc3b/article33215081.ece/ALTERNATES/LANDSCAPE_100/FL01RAJINI" data-proxy-width="" alt="" title="Rajinikanth after meeting with senior functionaries of Rajini Makkal Mandram, in Chennai on November 30." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/rajinikanth-puts-off-announcement-on-political-entry-yet-again/article33215082.ece" class=" line-clamp"> Rajinikanth puts off announcement on political entry yet again</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/suvendu-adhikari-trinamool-congress-heavyweight-quits-mamata-banerjees-cabinet-bjp-says-its-doors-are-open/article33195708.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/jt7xa8/article33195707.ece/BINARY/thumbnail/FL18SUVENDUADHIKARI" data-proxy-image="https://frontline.thehindu.com/dispatches/jt7xa8/article33195707.ece/ALTERNATES/LANDSCAPE_100/FL18SUVENDUADHIKARI" data-proxy-width="" alt="" title="Suvendu Adhikari." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/suvendu-adhikari-trinamool-congress-heavyweight-quits-mamata-banerjees-cabinet-bjp-says-its-doors-are-open/article33195708.ece" class=" line-clamp"> Suvendu Adhikari, Trinamool Congress heavyweight, quits Mamata Banerjee’s Cabinet, BJP says its doors are open</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/haryana-police-tear-gas-barricades-fail-to-prevent-farmers-from-marching-to-delhi-to-take-part-in-protest-against-centres-anti-farmer-laws/article33188716.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/b1if17/article33188715.ece/BINARY/thumbnail/FL18FARMERSHARYANA" data-proxy-image="https://frontline.thehindu.com/dispatches/b1if17/article33188715.ece/ALTERNATES/LANDSCAPE_100/FL18FARMERSHARYANA" data-proxy-width="" alt="" title="Haryana Police use water cannon to disperse farmers marching towards New Delhi, near Hisar, on November 26." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/haryana-police-tear-gas-barricades-fail-to-prevent-farmers-from-marching-to-delhi-to-take-part-in-protest-against-centres-anti-farmer-laws/article33188716.ece" class=" line-clamp"> Haryana Police's tear gas, barricades fail to prevent farmers from marching to Delhi to take part in protest against Centre’s anti-farmer laws </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/more-than-25-crore-workers-across-india-participate-in-strike-called-by-trade-unions-bms-stays-away/article33188291.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/66yzby/article33188290.ece/BINARY/thumbnail/FL18STRIKEBANKS" data-proxy-image="https://frontline.thehindu.com/dispatches/66yzby/article33188290.ece/ALTERNATES/LANDSCAPE_100/FL18STRIKEBANKS" data-proxy-width="" alt="" title="The Punjab National Bank branch at Fort in Mumbai is deserted following the strike on November 26 called by workers’ unions." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/more-than-25-crore-workers-across-india-participate-in-strike-called-by-trade-unions-bms-stays-away/article33188291.ece" class=" line-clamp"> Crores of workers across India defy ban orders to participate in strike called by trade unions, BMS stays away </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/maradona-the-god-of-football-dies/article33186246.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/uknzm4/article33186245.ece/BINARY/thumbnail/SOCCER-ARGENTINAMARADONA4" data-proxy-image="https://frontline.thehindu.com/dispatches/uknzm4/article33186245.ece/ALTERNATES/LANDSCAPE_100/SOCCER-ARGENTINAMARADONA4" data-proxy-width="" alt="" title="Diego Maradona watching a football match in Buenos Aires on August 19, 2013." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/maradona-the-god-of-football-dies/article33186246.ece" class=" line-clamp"> Maradona, the god of football, dies</a></h3>
</div>
</div>
</article>
</div>
<script>
$(document).ready(
function() {
$('.dispatches').show();
WFImager.update($('.imgWrapper'));	new Swiper('.latestUpdate', {
slidesPerView: 2,
spaceBetween: 0,
slidesPerGroup: 1,
slidesPerColumn:1,
loop: true,
autoplay:true,
preloadImages: false,
lazy: true,
autoplay: {
delay: 9000,
},
loopFillGroupWithBlank: true,
pagination: {
el: '.swiper-pagination',
clickable: true,
},
lazy: {
loadPrevNext: true,
elementClass:'lazy'
},
fadeEffect: {
crossFade: true
},
navigation: {
nextEl: '.fa-angle-right-dp',
prevEl: '.fa-angle-left-dp',
},
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView:1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
}
});
//for IF issues dispatches
if(isIE()) {
$(".dispatche-middle .imgWrapper").each(function () {
var $container = $(this),
imgUrl = $container.find("img").attr("srcset");
if (imgUrl) {
//alert(imgUrl);
$container.css("backgroundImage", 'url(' + imgUrl + ')').addClass("custom-object-fit-IE");
}
});
}
});
</script>
</div>
</div>
</div>
<div id="politics">
<div class="secheader marginTop0px marginBottom0px">
<div class="art-bdcrumb">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://frontline.thehindu.com/politics/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Politics</span></a><meta itemprop="position" content="1" /></li>
</ul>
</div>
</div>
</div>
</div>
<article class="articlewrapper col-xs-12 maincont artFullPage " role="main">
<script>
var MeterPaywallCount = 1;
var ArticleCounts;
var ArticleID;
var valuepush = 1;
var date = new Date();
var TotalMeterPaywallCount = 1;
if(getStorage("geo") == null || getStorage("geo").continent != "IN"){
TotalMeterPaywallCount = 1;
}
if(getStorage("ArticleCounts")){
ArticleCounts = JSON.parse(getStorage("ArticleCounts")).v;
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
else{
ArticleCounts= ArticleCounts || [];
}
if(getStorage("articleids")){
ArticleID = JSON.parse(getStorage("articleids")).v;
}
else{
ArticleID = ArticleID || [];
}
function updateMetercount(){
var oneDay = 24*60*60*1000; var endtime = new Date(new Date().setHours(23,59,59,59));
var onedayExpire = (endtime.getTime() - date.getTime())/(oneDay);
if(getStorage("ArticleCounts")){
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
if(getStorage("Meterpaywall")){
if(ArticleCounts.length != 0){
valuepush = ArticleCounts[ArticleCounts.length - 1];
}
if(ArticleID.length != 0 && !ArticleID.includes("33199515")){
if(ArticleCounts.length != 0){
ArticleCounts[ArticleCounts.length-1] = valuepush + 1;
}
else{
ArticleCounts.push(valuepush);	}
if(MeterPaywallCount < TotalMeterPaywallCount){
ArticleID.push("33199515");
}
}
}
else if(getStorage("ArticleCounts")){
ArticleCounts.push(valuepush);
if(MeterPaywallCount < TotalMeterPaywallCount){
ArticleID.push("33199515");
}
setStorage("Meterpaywall","true",onedayExpire);
}
else{
ArticleID.push("33199515");
ArticleCounts.push(valuepush);	setStorage("Meterpaywall","true",onedayExpire);
}
setStorage("ArticleCounts",JSON.stringify({"v":ArticleCounts,"D":date.getDate()}),365);
setStorage("articleids",JSON.stringify({"v":ArticleID,"D":date.getDate()}),365);
if(getStorage("ArticleCounts")){
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
}
userIdentify.then(function() {
if(isNonSubcribedUser() && MeterPaywallCount <= TotalMeterPaywallCount){
updateMetercount();	}
if(getStorage("ArticleCounts")){
ArticleCounts = JSON.parse(getStorage("ArticleCounts")).v;
if(date.getDate() != JSON.parse(getStorage("ArticleCounts")).D){
var iteration = date.getDate() - JSON.parse(getStorage("ArticleCounts")).D;
for(var i = 0 ; i < iteration; i++ ){
ArticleCounts.push(0);
} }
ArticleCounts = ArticleCounts.slice(-30);
setStorage("ArticleCounts",JSON.stringify({"v":ArticleCounts,"D":date.getDate()}),365);
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
if(MeterPaywallCount < 1){
MeterPaywallCount = 1
}
}
if(getStorage("articleids")){
ArticleID = JSON.parse(getStorage("articleids")).v;
if(date.getDate() != JSON.parse(getStorage("articleids")).D){
var artiteration = date.getDate() - JSON.parse(getStorage("articleids")).D;
for(var i = 0 ; i < artiteration ; i++ ){
ArticleID.push("0");
} }
ArticleID = ArticleID.slice(-30);
setStorage("articleids",JSON.stringify({"v":ArticleID,"D":date.getDate()}),365);
}
geoIdentify.then(function() {
if(isNonSubcribedUser() && (__isIncognito || MeterPaywallCount > TotalMeterPaywallCount && typeof ArticleID != "undefined" && ArticleID.length != 0 && !ArticleID.includes("33199515")) && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")){
document.body.classList.add("articlepaywall");
}
});
});
</script>
<div class="politics
">
<div class="overline margintop10px">Dravidian hegemony in Tamil Nadu politics</div>
<div class="mainart-title"><h1 class="title">No room for a third front in Tamil Nadu</h1></div>
</div>
<div class="marginBottom10px">
<a href='https://frontline.thehindu.com/profile/author/R-Srinivasan/' class='person-name lnk'>R. Srinivasan</a>
<a href='https://frontline.thehindu.com/profile/author/S-Raja-Sethu-Durai/' class='person-name lnk'>S. Raja Sethu Durai</a>
</div>
<div class="imgPart col-lg-11 padding0px articleCarousel">
<div class="articleBottomLine marginBottom20px">
Print edition : December 18, 2020
<span class="fontincrease pull-right hidden-xs">
<span class="increase1">T+</span>
<span class="decrease1">T-</span></span>
</div>
<div class="clearfix">
</div>
</div>
<div class="mobilesocialicons visible-xs visible-sm">
<ul class="aricle-share" data-id="33199515">
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span></a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments">
<i class="fa fa-commenting"></i><span data="vuukle-count"></span> </a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>
</a>
</li>
</ul>
</div>
<div class="col-md-12 nopad article-container">
<div class="col-md-11 col-xs-12 col-lg-11 nopad nopad-xs">
<div class="swiper-container artGallery artImgLandscape">
<div class="swiper-wrapper">
<div class="swiper-slide">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://fl.thgim.com/politics/a912kc/article33199509.ece/BINARY/thumbnail/FL18-TNelections-tab-2col" data-proxy-image="https://frontline.thehindu.com/politics/a912kc/article33199509.ece/ALTERNATES/FREE_100/FL18-TNelections-tab-2col" data-proxy-width="" alt="" title="FL18-TNelections-tab-2col" class="media-object adaptive placeholder" />
</div>
<div class="swiper-slide">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://fl.thgim.com/politics/2y15zo/article33199510.ece/BINARY/thumbnail/FL18-TNelections-tab-3col" data-proxy-image="https://frontline.thehindu.com/politics/2y15zo/article33199510.ece/ALTERNATES/FREE_100/FL18-TNelections-tab-3col" data-proxy-width="" alt="" title="FL18-TNelections-tab-3col" class="media-object adaptive placeholder" />
</div>
<div class="swiper-slide">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://fl.thgim.com/politics/cn29ra/article33199511.ece/BINARY/thumbnail/FL18-TNelections-tab-4col" data-proxy-image="https://frontline.thehindu.com/politics/cn29ra/article33199511.ece/ALTERNATES/FREE_100/FL18-TNelections-tab-4col" data-proxy-width="" alt="" title="FL18-TNelections-tab-4col" class="media-object adaptive placeholder" />
</div>
<div class="swiper-slide">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://fl.thgim.com/politics/gaq220/article33199512.ece/BINARY/thumbnail/FL18-TNelections-tab-5col" data-proxy-image="https://frontline.thehindu.com/politics/gaq220/article33199512.ece/ALTERNATES/FREE_100/FL18-TNelections-tab-5col" data-proxy-width="" alt="" title="FL18-TNelections-tab-5col" class="media-object adaptive placeholder" />
</div>
<div class="swiper-slide">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://fl.thgim.com/politics/tylxiv/article33199514.ece/BINARY/thumbnail/FL18-TNelections-tab1col" data-proxy-image="https://frontline.thehindu.com/politics/tylxiv/article33199514.ece/ALTERNATES/FREE_100/FL18-TNelections-tab1col" data-proxy-width="" alt="" title="FL18-TNelections-tab1col" class="media-object adaptive placeholder" />
</div>
</div>

<div class="fa fa-angle-left"></div>
<div class="fa fa-angle-right"></div>
</div>
<div class="clearfix">
</div>

<div id="div-gpt-ad-1523868531976-4" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-4'); });
}
});
</script>
</div>

<div class="artlead-text">
An analysis of the Assembly and parliamentary elections held in Tamil Nadu in the past decade clearly indicates that no entity is likely to pose a serious threat to the hegemony of the Dravidian parties, whose vote bases are intact.
</div>
<div class="artPagin">
<div class="body-main">
<div id="content-body-23616994-33199515">
<p><span class="ng_TypographyTag">Since</span> 1967, Tamil Nadu has been ruled by either the Dravida Munnetra Kazhagam (DMK) or the All India Anna Dravida Munnetra Kazhagam (AIADMK). Although both the parties have fought Assembly elections in alliance with other parties, the alliance partners were not part of the State government. The alliances continued in the parliamentary elections as well, and these two Dravidian parties were part of the coalition governments at the Centre. Whether it was Assembly elections or parliamentary elections, the two main parties were in alliance with other parties, but they contested most of the seats, formed the government in the State on their own, and were partners in the coalition governments at the Centre.</p><p>Since 1967, several new parties and third fronts have emerged, claiming to be a credible alternative to these parties. But is there space for a third alternative in the electoral politics of Tamil Nadu? This is the central question that we try to answer in this article.</p><p>Let us take the five elections held in the last decade—the parliamentary elections in 2009, 2014 and 2019 and the Assembly elections in 2011 and 2016—for this analysis. All these elections were held after the fourth delimitation of constituencies conducted in 2006-07.</p><p>The five elections saw a consistent increase in the total number of electors, from 416.20 lakh in 2009 to 590.94 lakh in 2019. This growth in the number of electors was matched by the proportion of votes polled, which increased from 73.01 per cent in 2009 to 74.83 per cent in 2019. However, the polling proportion was higher during Assembly elections than parliamentary elections.</p><p>Maurice Duverger, a French political scientist, argued in 1951 that in the ‘first-past-the-post’ election system, there would only be two effective contestants in a constituency. This is known as Duverger’s Law in political science. Why would there be only two parties in a simple majority, single-member constituency? The third contestant is relatively ineffective, and the electors do not want to waste their votes on ineffective contestants. Several statistical indices were created to test Duverger’s Law. In all such indices, the effective number of parties is calculated based on either the seat share or the vote share of parties in an election. Alternatively, we can test Duverger’s Law in Indian parliamentary and Assembly elections with a simple calculation. The effective number of contestants in a constituency is the number of contestants who retain their deposits. A candidate who gets less than one-sixth of the votes polled in a constituency loses the deposit or the deposit is forfeited. Such candidates can be categorised as ineffective candidates.</p><p>Let us now calculate the effective number of contestants per constituency in Assembly and parliamentary elections in Tamil Nadu (Table 1). The number of contestants in the parliamentary elections was in the range of 825 to 850, that is, approximately 21 to 22 candidates per constituency. After deducting the contestants who forfeited their deposits, the effective number of contestants was in the range of 77 to 97; thus, the effective number of contestants per parliamentary constituency was in the range of 1.97 to 2.49, which is close to Duverger’s prediction about the effective number of contestants in a constituency.</p><p>In the case of the Assembly elections held in 2011 and 2016, 2,748 and 3,775 candidates contested, respectively; the effective number of contestants per Assembly constituency in these two elections was 2.04 and 2.11, respectively, after deducting the candidates who lost their deposits. This once again proves that Duverger was right in estimating the effective number of contestants in the first-past-the-post election system, at least in Tamil Nadu.</p><p>Two reasons are attributed to the working of Duverger’s Law. One is that voters do not waste their votes by casting them for ineffective candidates, and the other is that the third candidate is not a close competitor to the second candidate. If the electors do not want to waste their votes, then they should choose between the top two candidates. In other words, the higher share of the combined votes of the top two candidates in the total votes polled shows that the electors did not want to waste their votes on other candidates. We can ascertain from the data that except in 2014, in all the elections the combined share of the votes of the top two candidates was more than 80 per cent. Thus, we can conclude that the electors of Tamil Nadu do not waste their votes on ineffective candidates. The second reason can be tested by calculating the votes of the third candidate as a proportion of the votes of the second candidate; if this vote share is high, then the third candidate is an effective competitor to the second candidate.</p><p>Once again, except in 2014, the third candidate polled only around 20 per cent of the votes polled by the second candidate, and hence the third candidate was not an effective competitor to the second candidate. In general, in both parliamentary and Assembly elections, the first two candidates in a constituency retain their deposits, while the deposits of all other candidates are forfeited. Who these two candidates are should be our next question.</p><h2>Effective coalitions</h2><p>Both the AIADMK and the DMK contested in both parliamentary and Assembly elections after forming alliances with other parties. They invariably remained the major partners and led the respective alliances in the elections (Table 2). These two alliances polled around 80 per cent of the votes in all the elections, except in 2014. Moreover, except in 2014, these two alliances shared all the seats, leaving nothing to the other contestants. In the 2009 parliamentary election, the AIADMK-led alliance polled 37.66 per cent of the votes and won 13 constituencies, while the DMK-led alliance polled 42.17 per cent of the votes to win 26 constituencies.</p><p>Comparing the 2014 and 2019 parliamentary elections, we see that in the former, the AIADMK-led alliance polled 44.22 per cent votes and won 37 seats, leaving no seat to the DMK-led alliance, which polled 26.80 per cent of the votes. In the latter, the vote share of the DMK-led alliance was 51.33 per cent and it won 38 seats, leaving only one seat to the AIADMK-led alliance, which obtained a vote share of 30.09 per cent. In the 2014 parliamentary election, two seats went to candidates who were not in these alliances, and this was an aberration.</p><p>In the two Assembly elections held in 2011 and 2016, the two alliances won all the seats. In 2011, the AIADMK-led alliance won 203 seats and polled 51.79 per cent of the votes, while the DMK-led alliance polled 39.43 per cent of votes to win 31 seats. In 2016, once again the AIADMK-led alliance won 136 seats with 40.82 per cent of votes, while the DMK-led alliance polled 38.79 per cent of votes to win 98 seats.</p><p>Thus, the AIADMK- and DMK-led alliances are the effective two contestants in the elections in Tamil Nadu. Whether alliances with smaller parties improved the prospects of the major parties or whether smaller parties gained under the shadow of the big partners is our next question.</p><p>Who gained from the pre-election alliance arrangement—the bigger or the smaller parties? The alliance partners of these two major parties in these five elections are listed in Table 3. All these small parties had a pre-election alliance agreement with either of the two major parties in different elections; in some instances they also contested without forming an alliance with either of them. Some of them contested alone in certain elections, while others formed a third front in a few elections.</p><p>When parties contest with a pre-election alliance arrangement, the votes secured by a candidate of an alliance partner are the combined votes of all parties in the alliance. There is no simple process of segregating the exclusive vote share of a party. However, by comparing the vote shares of parties across different elections with different alliances, one can reasonably gauge the vote base of a party at the aggregate level.</p><p>Let us look at the smaller parties to understand their performances (Table 4). The Bharatiya Janata Party (BJP) contested in the parliamentary election alone in 2009, in alliance with other smaller parties in 2014, and as a part of the AIADMK-led alliance in 2019. Its performance increased in terms of vote share only when it was in alliance with other parties, and its highest vote share was with the AIADMK-led alliance in 2019. Thus, the alliance partners brought votes to the BJP and not the other way round.</p><p>Both the Communist Party of India (CPI) and the CPI (Marxist) contested alone in 2014 and as part of the third front called the People’s Welfare Front (PWF) in 2016. On both occasions their vote share was only 3 to 7 per cent in the constituencies they contested and their candidates lost their deposits in most of the constituencies. However, the two parties’ vote share zoomed to 50 per cent when they were in alliance with either of the Dravidian parties and they won almost all the seats they contested in the 2009 and 2019 parliamentary elections and the 2011 Assembly election. The CPI and the CPI(M) leveraged the votes from their major Dravidian partners but not vice versa.</p><p>The Desiya Murpokku Dravida Kazhagam (DMDK) contested alone in the 2009 parliamentary election and in alliance with other smaller parties in the 2014 parliamentary election and the 2016 Assembly election. In all these elections, its vote share was in the range of 5 to 14 per cent, and its candidates forfeited their deposits in most of the constituencies. However, the party’s vote share increased to 45 per cent when it contested in alliance with the AIADMK in the 2011 Assembly election and won 29 out of the 41 seats contested. Once again, as an alliance partner in the 2019 parliamentary election, the DMDK contested in four constituencies; it lost in two seats and also lost the deposit in the other two. The DMDK had only a 22 per cent vote share. We can infer that the DMDK’s vote share has been declining in the constituencies where it is considered to have a substantial vote base. As far as leverage is concerned, the same story continues: the party secured the votes from the bigger alliance partner and had little to contribute to the alliance.</p><p>The Congress contested alone in the 2014 parliamentary election, in which it got 5 per cent of the vote and lost deposits in 38 of the 39 constituencies it contested. In all the other four elections, where the party contested in alliance with the DMK, its fortunes in terms of vote share and seats won improved significantly.</p><h2>PMK’s strength</h2><p>The Pattali Makkal Katchi (PMK) contested in alliance with the DMK in the 2011 Assembly election and alone in the 2016 Assembly election. In 2011 it had a 40 per cent vote share in the 30 Assembly constituencies it contested, winning three seats, and importantly, not losing the deposit in the remaining 27 constituencies. In 2016, it contested in 232 constituencies and lost the deposit in 212 constituencies and got only a 5 per cent vote share.</p><p>The PMK had an alliance with the AIADMK in the 2009 and 2019 parliamentary elections and contested in six and seven constituencies, respectively. In these elections the PMK did not win a seat but it did not lose deposits in any constituency either; also, its vote share was 35 per cent in 2009 and 29 per cent in 2019. In the 2014 parliamentary election, the PMK contested as a part of the National Democratic Alliance, fielding candidates in eight constituencies. It lost the deposit in two seats and won one seat, with an overall 21 per cent vote share. The PMK has a substantial vote share on its own in eight to 10 parliamentary constituencies, but that is not enough to win a seat. However, the PMK brings its vote share to an alliance and leverages the major partner’s vote share to win seats.</p><p>Among all the smaller parties, the PMK can retain the deposit in many constituencies on its own; that is, it has a more than 16.33 per cent vote share and is thus a formidable force in the constituencies where it contests. The Viduthalai Chiruthaigal Katchi (VCK) contested in alliance with the DMK in four of the five elections and as a part of the third front in the 2016 Assembly election. The fortunes of the VCK in terms of vote share and the number of seats won fluctuated with the fortunes of the DMK. When the VCK contested as a part of the PWF in the 2016 Assembly election, it secured only a 7 per cent vote share, lost all the 25 seats it contested and lost the deposit in 22 seats.</p><p>Makkal Needhi Maiam (MNM) got 3.96 per cent of the votes and Naam Tamilar Katchi (NTK) got 4 per cent of the votes in the 2019 parliamentary election. This is owing to the fact that all the other small parties aligned with either of the two major parties, so the leftover votes that traditionally form the vote base for the other independents was shared between the MNM and the NTK. Comparing the vote share of parties in the Assembly elections of 2011 and 2016 is instructive to drive home the point of relative vote share of parties in Tamil Nadu. In 2011, all the smaller parties were aligned with either the AIADMK or the DMK, whereas in 2016 the two major parties did not have alliance with any of smaller parties.</p><p>From Table 5, we can glean that the smaller parties at the aggregate level gained 37 per cent from the alliance with the two major Dravidian parties; however, the two Dravidian parties could gain only 8 per cent from such alliances. Even this meagre gain is not essential for the Dravidian parties to win the seats in all the constituencies because, in 2016, all the Assembly seats were shared between them.</p><h2>Key pointers</h2><p>We get three important pointers from this analysis. Firstly, none of the smaller parties except the PMK has a substantial vote base even in specific locations. The PMK has a vote base in the northern districts, but its vote base is not enough to carry it to win a seat on its own. However, its alliance with other parties will be mutually beneficial.</p><p>Secondly, all the smaller parties have had alliance relations with both the AIADMK and the DMK at different times. These smaller parties gained when the two major partners did well in the elections on their own. And the smaller parties lost when the major partners also did not fare well in the elections.</p><p>The third important lesson is about the DMK and the AIADMK. In the 2016 Assembly election, both parties did not have many partners. But these two parties collectively secured 80 per cent of the votes.</p><p>The DMDK was described as an alternative to the two Dravidian parties, but subsequent electoral experiences reduced it to the position of a junior partner of one of the Dravidian parties. It led the PWF in the 2016 Assembly election, only to realise that smaller parties together cannot put up a fight against the two Dravidian parties. </p><p>Even the MNM, started by actor-turned-politician Kamal Haasan, polled a substantial number of votes in the 2019 parliamentary election, but that did not eat into the vote bases of the two Dravidian parties.</p><p>The most important takeaway from the analysis of the last five elections in Tamil Nadu conducted over a decade is that either of the two Dravidian parties owns winning vote shares in all constituencies. The neutral voters would not waste their votes on smaller parties or a third alternative. A third alternative is possible only if it eats into the vote bases of the two Dravidian parties, failing which any challenger has no choice but to remain content with being a junior partner of either of them.</p><p><span class="ng_TypographyTag">R. Srinivasan is Professor in Econometrics, University of Madras. S. Raja Sethu Durai is Professor in Economics, University of Hyderabad.</span></p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-23616994-33199515 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-23616994-33199515").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-23616994-33199515").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = true;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-23616994-33199515").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
<div class="subarticlepay" style="display:none">
<style>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</style>
<div class="col-xs-12 col-md-12 col-lg-12 col-sm-12" id="subscriptioncontainerid">
<div class="subscriptioncontainer">
<div class="subscriptioncontainermain">
<div class="col-xs-12 col-sm-12 col-md-12 subscripeleftcontent">
<p class="planTodayDiv text-center">You have reached your limit for free articles this month.</p>
<p class="planTodayDiv text-center"> To get full access, please subscribe. </p>
<p class="signinlnk text-center" data-category="Meterpaywall" data-label="sign"> Already have an account ? <a href="https://flsubscription.thehindu.com//signup?utm_source=meterpaywall&utm_medium=33199515&utm_campaign=politics&#signin" class="signintodayspaper">Sign in</a>
</p>

</div>
</div>
</div>

<div class="col-xs-12 subscriptioncontainerMain nopad" id="subscriptionPlan" style="width: 100%;text-align: center;"></div>
<div class="moreCliCk" style="color:#fff;background-color:#000">Show Less Plan <i class="fa fa-angle-down"></i></div>

</div>
<div class="subscriptionbenefits">
<h4 class="subscriptionbenefitstitle">What you get?</h4>
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg unlimitedArticlesimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Premium Articles</h6>
<p class="reasonforsubscrptionitemscontentlead">Enjoy reading as many articles as you wish without any limitations.</p>
</div>
<hr class="add_hori_line">
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg fasterPagesimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Faster Pages</h6>
<p class="reasonforsubscrptionitemscontentlead">Move smoothly between articles as our pages load instantly.</p>
</div>
<hr class="add_hori_line">
</div>
</div>
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg indepthAnalysisimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">In-depth analysis</h6>
<p class="reasonforsubscrptionitemscontentlead">In-depth analysis of issues and events in India and around the world.</p>
</div>
<hr class="add_hori_line">
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg archivesimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Archives</h6>
<p class="reasonforsubscrptionitemscontentlead">Get full access to 22 years old archives.</p>
</div>
<hr class="add_hori_line">
</div>
</div>
</div>
<div class="subscriptiontext col-xs-12">
<p>


</p>
</div>
<script>
function planList(){
fetch('https://tai.thehindu.com/v1/subscription/getplaninfo/HINDU?tagid=61&siteid=FTL-FNGVBI')
.then(
function(response) {
response.json().then(function(response) {
if(response.camapignList.length > 0){
//alert();
var amount = "";
var amountsymbol= "";
var countryCurrency = "USD";
var strikeDiv = "";
var Full = '';
for(var i = 0 ; i < response.camapignList.length; i++){
var newId = response.camapignList[i].planId;	var resp = JSON.parse(response.camapignList[i].custLabel1);
var __planName = resp.planName;
var __StrikeAmount = resp.StrikeAmount;
var __discount = resp.discount;
var __actualprice = resp.actualprice;
var __validity = resp.validity;
var __StrikeUSD = resp.StrikeUSD;
var __strike = resp.strike;
if(!isCountryIndia){
var strikeDiv = "";
__actualprice = response.camapignList[i].usdAmount;
amountsymbol='$'; if(__StrikeUSD == null || __StrikeUSD == ''){
strikeDiv = "";
}else{
strikeDiv = "<span class='rupe-strike'>$</span>"+__StrikeUSD;
}	}else{
amountsymbol ='₹';
if(__StrikeAmount == null || __StrikeAmount == ''){
strikeDiv = "";
}else{
strikeDiv = "<span class='rupe-strike'>₹</span>"+__StrikeAmount;
}
}
if(__discount == null){
var discountDiv__ = "";
}else{
var discountDiv__ = "<div class='bf-discount-ribbon'><img src='https://frontline.thehindu.com/static/theme/default/base/img/officonred.png'><div class='bf-discountpersentage'>"+__discount+" off</div></div>";
}
var Utmparam = "?utm_source=meterpaywall&utm_medium=33199515&utm_campaign=politics";
if(__isIncognito){
Utmparam = "?utm_source=incognito&utm_medium=33199515&utm_campaign=politics";
}
Full += "<div class='SectionsInDiv"+i+" planDIV'><div class='lblockCw lblock5'><div class='col-md-4 col-xs-4 nopad'><div class='bgDiv0'><span class='amountsymbol-strikeout'>"
+ strikeDiv + "</span><div class='planamountprice'><span class='amountsymbol'>"+amountsymbol+"</span>"+__actualprice+"<div class='planvalidity'>"+__validity+"</div></div></div></div><div class='col-md-8 col-xs-8 stextrt'>"+discountDiv__+"<h4>"+__planName+"</h4><p >Get full access to all articles for "+__validity+"</p><a class='subnnerBtndiv' href='https://flsubscription.thehindu.com//check-out?planid="+newId+Utmparam+"'>Subscribe Now</a></div></div></div>";
}
document.getElementById("subscriptionPlan").innerHTML =Full;
}
if(response.camapignList.length > 2){
var list = document.querySelectorAll(".moreCliCk");
for (var i = 0; i < list.length; ++i) {
list[i].style.display = "block";
}	}
});
}
)
.catch(function(err) {
});
}
$( document ).ready(function() {
$(".moreCliCk").hide();
$(".moreCliCk").click(function () {
if($(".SectionsInDiv2,.SectionsInDiv3").hasClass("planDIV")) {
$(this).html("Show Less Plan <i class='fa fa-angle-up'></i>");
} else {
$(this).html("Show More Plan <i class='fa fa-angle-down'></i>");
}
$(".SectionsInDiv2>.lblockCw.lblock5,.SectionsInDiv3>.lblockCw.lblock5").toggle();
});
});
</script>
<script>
userIdentify.then(function() {
var signinlink = document.querySelectorAll(".signinlnk");
if(userId != ""){
for (var i = 0; i < signinlink.length; ++i) {
signinlink[i].remove();
signinlink[i].remove();
}
var subscriptioncontainerextra = document.querySelector(".subscriptioncontainerextra");
subscriptioncontainerextra != null ? subscriptioncontainerextra.remove() : null;
}
});
</script>
</div>
<script>
var btshow = document.querySelector(".subarticlepay");
userIdentify.then(function() {
geoIdentify.then(function() {
if(isNonSubcribedUser() && (__isIncognito || MeterPaywallCount > TotalMeterPaywallCount && typeof ArticleID != "undefined" && ArticleID.length != 0 && !ArticleID.includes("33199515")) && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")){
if(__isIncognito){
ga('send', 'event', "MeterpaywallIncognito", "Meterpaywall-view","Meterpaywallblock",{'nonInteraction': 1});
clvpageevents("Meter Paywall Incognito");
}
else{
ga('send', 'event', "Meterpaywall", "Meterpaywall-view","Meterpaywallblock",{'nonInteraction': 1});
clvpageevents("Meter Paywall");
$(function () {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['meterpaywallblock'] = "meterpaywallblock_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'meterpaywall');
}
});
}
if(typeof planList ==="function"){
planList();
}
btshow.style.display = "block";
var bodyid = document.querySelector('[id^=content-body]').id;
var bodyselector = document.getElementById(bodyid);
while (bodyselector.children.length > 1) {
bodyselector.removeChild(bodyselector.lastChild);
}
}
else{
btshow.parentNode.removeChild(btshow);	}
});
});
if(__isIncognito){
document.querySelectorAll(".planTodayDiv")[0].innerText="Subscribe to The Hindu digital to get unlimited access.";
document.querySelectorAll(".planTodayDiv")[1].innerText="";
}
</script>
<div class="col-md-12 col-xs-12 col-sm-12 col-md-12 support-jlm nopad">
<style>
@media (max-width: 767px) and (min-width: 1px){
a.btn-sm.btn-knowwhy {
width: 80%;
margin: 0 auto 5px auto;
padding: 10px 5px !important;
font-size: 11px !important;
}
}
.readerBack {
/* background-color: #e5e5e2; */
background-image: linear-gradient(to right, #062653 , #00419b);
padding: 5px;
margin: 10px 0px;
}
.readerBack p {
color: #fff;
margin: 0;
padding: 5px 30px;
width: 100%;
}
.readerBack h3 {
font-family: "Fira Sans",sans-serif;
font-weight: 600;
font-size: 20px;
margin-left: 30px;
margin-right: 30px;
margin-top: 5px;
color:#fff;
}
hr {
margin-top: 5px;
margin-bottom: 3px;
border-style: inset;
border-width: 1px;
width: 50%;
text-align: left;
margin-left: 30px;
border-top: 1px solid #505050;
}
a.btn-sm.btn-knowwhy {
font-weight: bold;
line-height: 1.38;
letter-spacing: 1.3px;
text-transform: uppercase;
/* color: #000000; */
color:#fff;
font-size: 13px;
/* background: #ffff;
background-color: #ffdf00; */
background-color: #fb1f38;
text-align: center;
border-radius: 3px;
padding: 10px;
display: block;
}
@media (min-width: 768px){
a.btn-sm.btn-knowwhy {
width: 50%;
margin: 0 auto 5px auto;
}
}
.supportjoulm{
background-image: linear-gradient(to right, #062653 , #00419b);
/* height: 100px;*/
border-radius: 6px;
}
.supportjoulm .bluetext{
text-transform:uppercase;
/* height: 27px;*/
font-family: Bitter;
font-size: 22px;
font-weight: bold;
font-stretch: normal;
font-style: normal;
letter-spacing: normal;
text-align: center;
color: #fff;
}
.supportjoulm .bttn{
text-align: center;
}
.supportjoulm .row{
padding:10px;
}
.supportjoulm .belowtext{
/* height: 17px;*/
font-family: Roboto;
font-size: 16px;
font-weight: bold;
font-stretch: normal;
font-style: normal;
line-height: normal;
letter-spacing: normal;
text-align: center;
color: white;
}
.supportjoulm div .redbutton{
/*height: 50px;*/
border-radius: 6px;
background-color: #fb1f38;
padding:15px 10px 15px 10px;
margin:10px;
border: #fb1f38;
}
.supportjoulm div .redbutton {
text-transform:uppercase;
font-size: 13px;
font-weight: bold;
font-stretch: normal;
font-style: normal;
line-height: normal;
letter-spacing: 1px;
text-align: left;
color: white;
}
/*.support-jlm p{clear: both;}
.nopad{padding:0px;}*/
@media screen and (max-width: 767px) {
.supportjoulm .bluetext{
font-size: 18px;
margin: 0;
}
.supportjoulm .row{
padding:10px 15px 10px 15px;
}
.supportjoulm .belowtext{
font-size: 15px;
margin: 0;
font-weight:bold;
}
.supportjoulm div .redbutton {
font-size: 13px;
}
.supportjoulm div .redbutton{
padding: 5px 10px 5px 10px;
}
}
</style>
<div class="readerBack supportjoulm">
<h3>A letter from the Editor</h3>
<hr>
<p>Dear reader,</p>
<p>The COVID-19-induced lockdown and the absolute necessity for human beings to maintain a physical distance from one another in order to contain the pandemic has changed our lives in unimaginable ways. The print medium all over the world is no exception.</p>
<p>As the distribution of printed copies is unlikely to resume any time soon, Frontline will come to you only through the digital platform until the return of normality. The resources needed to keep up the good work that Frontline has been doing for the past 35 years and more are immense. It is a long journey indeed. Readers who have been part of this journey are our source of strength.</p>
<p>Subscribing to the online edition, I am confident, will make it mutually beneficial.</p>
<div class="editordetail">
<p>Sincerely,</p>
<p>R. Vijaya Sankar</p>
<p>Editor, Frontline</p>
</div>
<a href="https://flsubscription.thehindu.com/subscription?utm_source=Article&utm_medium=SQJ&utm_campaign=LetterFromEditor" class="btn-sm btn-knowwhy" target="_blank">Support Quality Journalism</a>
</div>

<script type="text/javascript">
$(document).ready(function(){
userIdentify.then(function() {
var paiduser = SubscribedUserPlan.purchased;
var textremove = $(".supportjoulm");
var myvar = $(".subarticlepay").css('display');
if (SubscribedUserPlan.purchased == true){
$(textremove).hide();
}
else if(myvar == "block")
{
$(textremove).hide();
} else{
$(textremove).show();
}
});
}); </script>
</div>
</div>
<div id="setwidth289" class="hidden-xs col-md-12 col-lg-12 col-sm-12 col-xs-12 retionwidgetre">
<div>
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 nopad article-related1 art-relatneart1">
</div>
<div class="readalso">
</div>
<div>
</div>
</div>
</div>
<script>
$(function() {
if($(".artPagin ul li:nth-child(2)").hasClass('page_class active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	}
$(".artPagin ul li").on("click",function() {
$(".artPagin ul li:nth-child(1)").removeClass('disabled');	if($(".artPagin ul li:nth-child(2)").hasClass('active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}	else if($(".artPagin ul li:nth-last-child(3)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").addClass('disabled');
$(".artPagin ul li:nth-child(1)").removeClass('disabled');
}
else if($(".artPagin ul li:not(first)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}
});
$(".artPagin ul li.next, .artPagin ul li.previous").on("click",function() {	if($(".artPagin ul li:nth-child(2)").hasClass('active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}	else if($(".artPagin ul li:nth-last-child(3)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").addClass('disabled');
$(".artPagin ul li:nth-child(1)").removeClass('disabled');
}
});
});
</script>
<div class="visible-xs">
<div>
</div>
<div>
</div>
</div>
<div class="scrollend"></div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<div class="col-lg-2 col-md-6 hidden-xs pull-right">
<div class="commenticon visible-lg">
<a href="#comments" class="post-comment"> Post a Comment
</a>
</div>
</div>
<div>
<style>
.comment-rules ol li{
list-style: decimal;
}
</style>
<div id="comments"></div>
<div id="vuukle-comments"></div>
<div class="comment-rules">
<ol>
<li>Comments will be moderated</li>
<li>Comments that are abusive, personal, incendiary or
irrelevant cannot be published.</li>
<li>Please write complete sentences. Do not type comments in
all capital letters, or in all lower case letters, or using
abbreviated text. (example: u cannot substitute for you, d is not
'the', n is not 'and').</li>
<li>We may remove hyperlinks within comments.</li>
<li>Please use a genuine email ID and provide your name, to
avoid rejection.</li>
</ol>
</div>
</div>

<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1523868531976-5';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("artPagin").length - 1;
var componentContainer = document.getElementsByClassName("artPagin")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-5'); });
}
});
</script>

<div class="clearfix ">
</div>
</div>
<div class="shareicon-article col-lg-1 col-md-1 col-xs-12 hidden-sm hidden-xs">
<ul class="aricle-share" data-id="33199515">
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span></a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments">
<i class="fa fa-commenting"></i><span data="vuukle-count"></span> </a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="clearfix">
</div>

<div id="div-gpt-ad-1523868531976-6" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-6'); });
}
});
</script>
</div>

</article>
<script data-cfasync="false">
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,2).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("binary", "ig");
var thumbnailRegEx = new RegExp("thumbnail", "ig");
var adaptedSrc = template.replace(binaryRegEx, "alternates").replace(thumbnailRegEx, variant + "_" + selected);
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
if(typeof(eagerLoading) == 'function'){eagerLoading();}	</script>
<section class="articlewrapper col-xs-12 socialShareFlexi " role="main">

<div id="div-gpt-ad-1523868531976-7" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-7'); });
}
});
</script>
</div>

<div id="stickyCarouselHeight" class="container sticky-footpg">
<div class="col-lg-2 col-xs-12 col-sm-3 nopad">
<div class="sticky-header">
<style>
@media (max-width: 768px){
.sec-name-udmp {
font-size: 13px;
padding: 0px 20px;
display: block;
width: 95%;
float: left;
}
h2.secheader.secheaderborder.sec {
margin-top: 0px;
margin-bottom: 0px;
padding: 0px;
}
}
</style>
<div class="politics sticky-bkground">
<div class="sticky-header">
<h2 class="secheader secheaderborder sec">
<span class="caretRight"> <i class="fa fa-caret-right"></i></span>
<a href="https://frontline.thehindu.com/politics/"> <div class="sec-name-udmp visible-xs hidden-md hidden-lg hidden-sm">Latest Politics</div>
<div class="sec-name-udmp visible-lg hidden-xs visible-sm visible-md">Latest </div>
<div class="visible-lg hidden-xs visible-sm visible-md">Politics</div>
</a>
</h2>
</div>
</div>
</div>
</div>
<div id="politics" class="stickyCarouselCont col-lg-10 col-xs-12 col-sm-9">
<div class="swiper-container stickyCarousel">
<div class="swiper-wrapper">
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/tamil-nadu-politics-dravidian-parties-dominance-coalition/article33199515.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/a912kc/article33199509.ece/BINARY/thumbnail/FL18-TNelections-tab-2col" data-proxy-image="https://frontline.thehindu.com/politics/a912kc/article33199509.ece/ALTERNATES/FREE_100/FL18-TNelections-tab-2col" data-proxy-width="" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Dravidian hegemony in Tamil Nadu politics</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/tamil-nadu-politics-dravidian-parties-dominance-coalition/article33199515.ece"> No room for a third front in Tamil Nadu</h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/local-parties-reassemble-to-contest-the-district-development-council-elections-in-jammu-and-kashmir/article33231424.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/cps6kg/article33231423.ece/BINARY/thumbnail/FL18KASHMIRGUPKAR" data-proxy-image="https://frontline.thehindu.com/politics/cps6kg/article33231423.ece/ALTERNATES/FREE_100/FL18KASHMIRGUPKAR" data-proxy-width="" alt="" title="(From right) Omar Abdullah and Farooq Abdullah of the National Conference, Mehbooba Mufti of the Peoples Democratic Party, Mohammed Yousuf Tarigami of the CPI(M), and other leaders during a meeting of the signatories to the Gupkar Declaration in Srinagar on October 15." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Jammu & Kashmir</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/local-parties-reassemble-to-contest-the-district-development-council-elections-in-jammu-and-kashmir/article33231424.ece"> Congress alliance with Gupkar signatories for DDC elections in J&K poses challenge to BJP</h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/madhya-pradesh-byelections-congress-delivers-shocking-performance-as-bjp-wins-more-seats-in-assembly-bypolls/article33096775.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/other/m4xqy2/article33096774.ece/BINARY/thumbnail/FL04CHOUHAN" data-proxy-image="https://frontline.thehindu.com/other/m4xqy2/article33096774.ece/ALTERNATES/FREE_100/FL04CHOUHAN" data-proxy-width="" alt="" title="At the BJP State headquarters in Bhopal, Chief Minister Shivraj Singh Chouhan and BJP State president V.D. Sharma celebrate the party’s victory in the Assembly byelections with party colleagues." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Madhya Pradesh Assembly byelections</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/madhya-pradesh-byelections-congress-delivers-shocking-performance-as-bjp-wins-more-seats-in-assembly-bypolls/article33096775.ece"> Madhya Pradesh Assembly byelections: A shocker for Congress </h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/a-twist-in-the-hills/article32997536.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/xo21o5/article32997534.ece/BINARY/thumbnail/FL20GURUNG" data-proxy-image="https://frontline.thehindu.com/politics/xo21o5/article32997534.ece/ALTERNATES/FREE_100/FL20GURUNG" data-proxy-width="" alt="" title="Bimal Gurung , Gorkha Janamukti Morcha supremo, addressing a press conference in Kolkata on October 21." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Darjeeling</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/a-twist-in-the-hills/article32997536.ece"> A twist in the politics of the Darjeeling hills</h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/peoples-alliance-for-gupkar-declaration-in-kashmir-rattles-new-delhi/article32989784.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/912er8/article32989783.ece/BINARY/thumbnail/FL20KASHMIRPA" data-proxy-image="https://frontline.thehindu.com/politics/912er8/article32989783.ece/ALTERNATES/FREE_100/FL20KASHMIRPA" data-proxy-width="" alt="" title="In Srinagar on October15 when the announcement about the People’s Alliance for Gupkar Declaration was made. N.C. chief Farooq Abdullah (centre) is flanked by (from left) Muzaffar Shah of the Awami National Conference, Mohammed Yousuf Tarigami of the CPI(M), PDP chief Mehbooba Mufti, his son Omar Abdullah and Sajad Lone of the People’s Conference (at the far right of the picture)." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Jammu and Kashmir</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/peoples-alliance-for-gupkar-declaration-in-kashmir-rattles-new-delhi/article32989784.ece"> People’s Alliance for Gupkar Declaration in Kashmir rattles New Delhi </h3>
</div>
</a>
</div>
</article>
<article class="the-nation
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/the-nation/military-alliance-in-the-making/article32984749.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/1i8aal/article32984748.ece/BINARY/thumbnail/FL2022TALKS" data-proxy-image="https://frontline.thehindu.com/politics/1i8aal/article32984748.ece/ALTERNATES/FREE_100/FL2022TALKS" data-proxy-width="" alt="" title="At the ministerial talks, U.S. Secretary of Defence Mark Esper and Secretary of State Mike Pompeo with Defence Minister Rajnath Singh and External Affairs Minister S. Jaishankar, in New Delhi on October 27." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">India & U.S.</div>
<h3 class="title"><a href="https://frontline.thehindu.com/the-nation/military-alliance-in-the-making/article32984749.ece"> Military alliance in the making between India and the U.S.</h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/the-paswan-factor/article32881910.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/64we2b/article32881904.ece/BINARY/thumbnail/FL06NITISHANDNADDA" data-proxy-image="https://frontline.thehindu.com/politics/64we2b/article32881904.ece/ALTERNATES/FREE_100/FL06NITISHANDNADDA" data-proxy-width="" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Bihar Assembly Elections</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/the-paswan-factor/article32881910.ece"> Bihar Assembly elections and the Paswan factor </h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/battle-for-survival/article32649053.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/f45jsd/article32649050.ece/BINARY/thumbnail/FL09ROADSHOWMP" data-proxy-image="https://frontline.thehindu.com/politics/f45jsd/article32649050.ece/ALTERNATES/FREE_100/FL09ROADSHOWMP" data-proxy-width="" alt="" title="Kamal Nath, Congress leader and former Chief Minister, during a roadshow in Gwalior on September 18." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">MP Assembly Byelections</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/battle-for-survival/article32649053.ece"> Madhya Pradesh Assembly byelections: BJP and Congress leave no stone unturned in bid to capture power </h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/monsoon-storm/article32648884.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/kao8cr/article32648883.ece/BINARY/thumbnail/FL09VRKGSTDUES" data-proxy-image="https://frontline.thehindu.com/politics/kao8cr/article32648883.ece/ALTERNATES/FREE_100/FL09VRKGSTDUES" data-proxy-width="" alt="" title="During a protest by various political parties demanding the clearance of States’ GST dues, at Parliament House on September 17." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Monsoon session</div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/monsoon-storm/article32648884.ece"> Monsoon storm in Parliament</h3>
</div>
</a>
</div>
</article>
<article class="politics
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/politics/aiadmk-vs-aiadmk-vs-bjp/article32528964.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/politics/2b1d1g/article32528963.ece/BINARY/thumbnail/FL25TNPOLITICS" data-proxy-image="https://frontline.thehindu.com/politics/2b1d1g/article32528963.ece/ALTERNATES/FREE_100/FL25TNPOLITICS" data-proxy-width="" alt="" title="Edappadi K. Palaniswami (left), Tamil Nadu Chief Minister, presents O. Panneerselvam, Deputy Chief Minister, with an award in Chennai on August 15." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/politics/aiadmk-vs-aiadmk-vs-bjp/article32528964.ece"> In Tamil Nadu it is AIADMK vs AIADMK vs BJP </h3>
</div>
</a>
</div>
</article>
</div>
</div>
<i class="fa fa-arrow-right"> </i>
<i class="fa fa-arrow-left"> </i>
</div>
<div class="st-close">
<span>×</span>
</div>

</div>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'FTL-FNGVBI'});
})(window, document, 'taiDataLayer', 'FTL-FNGVBI');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
window['sendTaiData'] = window['sendTaiData'] || function() {
(window['taiq'] = window['taiq'] || []).push(arguments)
};	var taiDataObject = {
msisdn:'',
productId: 'frontline',
uid: '',
skuid: '',
aid: '33199515',
geo: '',
pageTitle: 'No room for a third front in Tamil Nadu',
pageUrl: 'https://frontline.thehindu.com/politics/tamil-nadu-politics-dravidian-parties-dominance-coalition/article33199515.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'politics',
pageCategory: 'tamil nadu politics domination dravidian parties, admk dmk dravidian dominate tamil nadu, coalition around issues tamil nadu',
sectionId: '2271', };
userIdentify.then(function() {
taiDataObject['userinfo'] = isUserDetails ;
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
});
</script>

</section>
</div>
<div class="right-column">
<aside class=" aside lazyimage-anchor">
<div>
<a href="https://frontline.thehindu.com/magazine/?utm_source=Homepage&utm_medium=Creative&utm_campaign=archive">
<img data-original="https://frontline.thehindu.com/contacts/u707tl/article32543590.ece/binary/FLbannernew" class="media-object lazy adaptive placeholder" style="margin-bottom:10px;width:100%;height:179px;overflow:hidden" /></a>
</div>

<div id="div-gpt-ad-1523868531976-1" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-1'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1523868531976-1',"type":"recommend"});
});
}
});
</script>
</div>

<div class="columns border1px textReverse marginBottom20px">
<h2 class="morebackground secheader paddingRight10px paddingTopBottom10px margin0px">
<span class="caretRight marginLeft10px"> <i class="fa fa-caret-right"></i></span> <a href="https://frontline.thehindu.com/columns/">Columns</a>
</h2>
<article class="borderBotb2b2b2">
<div data-paywall="false"><h3 class="bigtitle paddingRightLeft10px"><a href="https://frontline.thehindu.com/columns/C_P_Chandrasekhar/household-debt-crisis-in-south-korea/article33085045.ece">Household debt crisis in South Korea</a></h3></div>
<div class="leadtext pad10px">
South Korea may have been successful in handling the COVID-19 outbreak, but it nevertheless faces a soaring debt crisis, with the GDP shrinking and the government ramping up credit provision to address financial difficulties in the aftermath of the pandemic.
</div>
<div class="clearfix"></div>
</article>
</div>
<div class="recommended-mainwrap hidden">
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<article class="heritage
smallGallery ">
<h2 class="gallerytext">Slideshow</h2>
<a href="https://frontline.thehindu.com/arts-and-culture/heritage/citadels-once-ruins-now/article33194276.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/arts-and-culture/heritage/edy23l/article33065089.ece/BINARY/thumbnail/fl4fort22" data-proxy-image="https://frontline.thehindu.com/arts-and-culture/heritage/edy23l/article33065089.ece/ALTERNATES/LANDSCAPE_100/fl4fort22" data-proxy-width="" alt="" title="Vaganageri Fort, in Shahapur taluk of Yadgir district,built by a local chieftain after the Bijapur Sultanate’s defeat by the Mughals." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-camera"></i></span>
</div></a>
<div data-paywall="false"><h3 class="bigtitle paddingRightLeft10px paddingTop10px"><a href="https://frontline.thehindu.com/arts-and-culture/heritage/citadels-once-ruins-now/article33194276.ece"> Forts of Karnataka</a></h3></div>
<div class="leadtext paddingRightLeft10px paddingBottom10px">Vishwanath Suvarna’s coffee-table book, which photo-documents over 100 major and minor forts in 27 districts of Karnataka, is a pioneering attempt&nbsp;...</div>
</article>
<div class="mosptpopularcontainer marginBottom20px">
<div class="mblcontainer">
<div class="mostpopular">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#popular">Most Popular</a></li>
<li><a data-toggle="tab" href="#commented">Most Commented</a></li>
</ul>
</div>
<div class="tab-content">
<div id="popular" class="tab-pane fade in active">
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/tamil-nadu-politics-dravidian-parties-dominance-coalition/article33199515.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Dravidian hegemony in Tamil Nadu politics</span>No room for a third front in Tamil Nadu</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/local-parties-reassemble-to-contest-the-district-development-council-elections-in-jammu-and-kashmir/article33231424.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Jammu & Kashmir</span>Congress alliance with Gupkar signatories for DDC elections in J&K poses challenge to BJP</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/madhya-pradesh-byelections-congress-delivers-shocking-performance-as-bjp-wins-more-seats-in-assembly-bypolls/article33096775.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Madhya Pradesh Assembly byelections</span>Madhya Pradesh Assembly byelections: A shocker for Congress </h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/a-twist-in-the-hills/article32997536.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Darjeeling</span>A twist in the politics of the Darjeeling hills</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/peoples-alliance-for-gupkar-declaration-in-kashmir-rattles-new-delhi/article32989784.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Jammu and Kashmir</span>People’s Alliance for Gupkar Declaration in Kashmir rattles New Delhi </h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/desperation-and-diversion/article32051803.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Politics</span>Desperation and diversion: BJP's political strategies as COVID infections continue to soar</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article32003587.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Odisha</span>BJP’s blueprint for Odisha </h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article30441872.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Essay</span>Savarkar & the BJP</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article25770855.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">History</span>Bhagat Singh: a rebel in prison </h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article24441137.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Simultaneous elections to Lok Sabha and Assemblies</span>Unsafe remedy</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/shock-to-the-syndicate-mafia/article8933460.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">West Bengal</span>Shock to the syndicate mafia</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/secularism-and-the-state/article8123816.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Essay</span>Secularism and the state</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/on-the-same-page/article7865983.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Essay</span>On the same page</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/how-to-settle-the-kashmir-issue/article7698420.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Essay</span>How to settle the Kashmir issue</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/sc-and-boundary-disputes/article6048879.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Essay</span>SC and boundary disputes</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article5962218.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">General Elections</span>Elections over the years</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/rise-and-fall/article5914574.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Asom Gana Parishad</span>Rise and fall</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/tamil-nationalism-then-and-now/article4282662.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Politics</span>Tamil nationalism, then and now</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article30209101.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Promising start</h5></div>
</a>
</article>
<article class="politics
">
<a href="https://frontline.thehindu.com/politics/article30250680.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>The Pondicherry picture</h5></div>
</a>
</article>
</div>
<div id="commented" class="tab-pane fade">
<script>
$(document).ready(function () {
$.ajax({
type: 'GET', url: 'https://api.vuukle.com/api/v1/Articles/getRecentMostCommentedByHostByTime?host=frontline.thehindu.com&hours=360&tag=politics&pageSize=10',
dataType: 'json',
success: function (data) { for (var i=0;i<data.data.length;++i)
{ var ts = new Date(data.data[i].createdTimestamp);
var newDate = new Date();
newDate.setTime(ts * 1000);
date = newDate.toISOString();
var articleDate = ("MMMMM d, YYYY HH:mm",date);
if(data.data[i].commentCount!=0){
$('#menu2,#commented').append('<article><a href="'+data.data[i].uri+'" title="Published: '+articleDate+'"><h5>'+ data.data[i].title +'</h5></a></article>');
}
}
}
});
});
</script>
</div>
</div>
</div>
</div>
<article class="marginBottom20px">
<div class="resources
mtop15 fpthc ">
<div class="article border1px">
<div>
<div class="thc-logo paddingTopBottom10px" href="https://www.thehinducentre.com/" target="_blank">
<a href="https://www.thehinducentre.com/"><img data-original="https://fl.thgim.com/other/article23947919.ece/BINARY/original/thclogo" alt="The Hindu Centre" class="media-object lazy adaptive placeholder" /></a>
</div>
<div class="thc-container">
<div class="pad10px">
<a href="https://www.thehinducentre.com/resources/article31149551.ece" target="_blank"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://www.thehinducentre.com/resources/article33212453.ece/BINARY/thumbnail/229465043jpg" data-proxy-image="https://www.thehinducentre.com/resources/article33212453.ece/ALTERNATES/FREE_100/229465043jpg" data-proxy-width="" alt="" title="Greater Chennai Corporation staff collect a fine from a resident for not wearing a mask in violation of public health regulations to prevent the spread of COVID-19 on November 30, in Chennai. Photo: K. Pichumani / The Hindu" class="media-object lazy adaptive placeholder" />
</div></a>
<h2 class="title paddingTopBottom10px"> <a href="https://www.thehinducentre.com/resources/article31149551.ece" class="theRead-img-text" target="blank">COVID-19: Press Releases and Updates by the Government of India and WHO [HTML and PDF]</a></h2>
<div class="overline"></div>
</div>
<div class="readmore flcolorwhite morebackground paddingRight10px paddingTopBottom10px "><a href="https://www.thehinducentre.com/resources/article31149551.ece">Read More <i class="fa fa-angle-double-right"></i></a></div>
</div>
</div>
</div>
</div>
</article>
</aside>
<aside class=" aside lazyimage-anchor">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: 'taboola-right-rail-thumbnails',
placement: 'Right Rail Thumbnails',
target_type: 'mix'
});
</script>
</aside>
</div>
</div>
</div>
<footer class=" ">
<style type="text/css">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</style>
<script type="text/javascript">
userIdentify.then(function() {
$(document).ready(function() {
// Sticky Menu
function getDocHeight() {
var D = document;
return Math.max(
D.body.scrollHeight, D.documentElement.scrollHeight,
D.body.offsetHeight, D.documentElement.offsetHeight,
D.body.clientHeight, D.documentElement.clientHeight
);
}
$(window).scroll(function() {
if(typeof initSticky == "undefined"){initSticky = $("nav.navbar.navbar-default").offset().top; }
if(getDocHeight() - initSticky > window.innerHeight){
if ($(this).scrollTop() > initSticky){	// $('header').addClass("sticky");
$('body').addClass("container-sticky");
}
else{
// $('header').removeClass("sticky");
$('body').removeClass("container-sticky");
}
}
});
// sticky menu end
if(userId != ""){
$(".signinlinkstickybottom").remove();
$(".signuplinkstickybottom").remove();	}
$(".metercount").text(MeterPaywallCount);
$(".totalmetercount").text(TotalMeterPaywallCount);
if(MeterPaywallCount > TotalMeterPaywallCount){
var overlimit = "You have reached your monthly free article limit.";
$(".mobilemetercount").text(overlimit);
}
geoIdentify.then(function() {
if((getStorage("geo") == null || getStorage("geo").continent != "EU") && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){
$(".container-sticky .entrySubs").show();
}
else{
$(".container-sticky .entrySubs").hide();
}
if(DevIdf.isMobile){
if((getStorage("geo") == null || getStorage("geo").continent != "EU")){
$(".container-sticky .entrySubs").show();
$(".container-sticky .onlymobile").show();	}	else{
$(".entrySubs").hide();
$(".onlymobile").hide();
}	}
});
$(".btnremove").show();
$(".chevron").click(function() {
$(this).toggleClass('bottom');
$(".entryBcg").toggleClass('open');
$(".onlymobile").toggleClass('opencontent');
if(DevIdf.isMobile){
$('.entryBcg').show();
}
$(".btnremove").toggle();
$(".stickybox").slideToggle(500);
//$(".removeentrySubs").toggleClass("boxAddTextRight");
});
$(".removeentrySubs").click(function() {
$(".entrySubs").hide();
});
$(".removeentrySubs").click(function() {	$(".entrySubs").css("display","none");	});
$(document).on("click", ".LetsCrossBtn", function(){
$(".entrySubs").css("display","none");
});
});
});
</script>
<div class="entrySubs"> <div class="entryIcons" align="middle">
<i class="chevron"></i>
</div>
<div class="entryBcg clearfix">
<div class="row text-center entryBcgRow">
<div class="col-md-12 col-sm-12 col-xs-12 entryCommonDiv">
<div class="entryCommonSubDiv row hidden-xs">
<div class="col-xs-12 entryCommonRightDiv">
<span class="mobilemetercount">
You have read <span class="metercount">1</span> out of <span class="totalmetercount">1</span> free articles for the month. For Full access </span>
<span class="bannerinline" data-category="Banner" data-label="Footer-banner-exploreplans">
<a href="https://flsubscription.thehindu.com//subscription?utm_source=flmenu&utm_medium=subscribebutton&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn yellow" type="button">Subscribe Now</a>
</span>
</div>
<div class="entryCommonLeftDiv" data-category="Banner" data-label="Footer-banner-close">
<a class="removeentrySubs text-uppercase" type="button">X</a>
</div>
</div>
<div class="entryCommonSubDiv row onlymobile">
<div class="col-xs-12 entryCommonRightDiv">
<div class="mobilemetercount">
You have read <span class="metercount">1</span> out of <span class="totalmetercount">1</span> free articles for the month.
</div>
<div class="mobilesubbtn" data-category="Banner" data-label="Footer-banner-signup-mobile"> <a href="https://flsubscription.thehindu.com//subscription?utm_source=flmenu&utm_medium=subscribebutton&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn">Subscribe Now</a>
</div>
</div>
<div data-category="Banner" data-label="Footer-banner-close-mobile">
<a class="removeentrySubs text-uppercase">x</a>
</div>
</div>
</div>
</div>
</div>
<div class="bgWhite stickyboxcontent clearfix">
<div class="box stickybox">
<div class="container">
<div class="row stickycontent text-center">
<div class="col-sm-3 col-xs-12 hidden-xs">
<div>
<img src="https://www.thehindu.com/news/7uxv4l/article25732806.ece/alternates/FREE_300/img-responsive" />
</div>
</div>
<div class="col-sm-9 col-xs-12 stickycontentright">
<p>
Subscribe to The Frontline now and get unlimited access.
</p>
<div class="BoxcomBtnDiv" data-category="Banner" data-label="Footer-banner-subscription">
<a href="https://flsubscription.thehindu.com//subscription?utm_source=flmenu&utm_medium=subscribebutton&utm_campaign=subscription" class="btSubbtn">Subscribe now</a>
</div>
<p class="signinlinkstickybottom">Already have an account? <a href="https://flsubscription.thehindu.com//signup?utm_source=curtainraiser&utm_medium=33199515&utm_campaign=politics#signin">Sign In </a></p>

</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if(!isNonSubcribedUser() || (__isIncognito || (MeterPaywallCount > TotalMeterPaywallCount))){
document.querySelector(".entrySubs").remove();
}
});
</script>
</footer>
</div>
<div class=" ">
<div class="top-add hidden-xs hidden-sm">

<div id="div-gpt-ad-1515751869168-3" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515751869168-3'); });
}
});
</script>
</div>

</div>
<div>
<div class="back-top" style="display: block;">
<a href="#top"><i class="fa fa-angle-up" id="myBtn"></i></a></div> <script>
/*Mobile Touch function of href with hover effect : Start*/
if (((navigator.userAgent.match(/(iPhone|iPad|iPod)/i)))) {
try {
var ignore = /:hover/;
for (var i = 0; i < document.styleSheets.length; i++) {
var sheet = document.styleSheets[i];
if (/min.css/.test(sheet.href)) {
for (var j = sheet.cssRules.length - 1; j >= 0; j--) {
var rule = sheet.cssRules[j];
if (rule.type === CSSRule.STYLE_RULE
&& ignore.test(rule.selectorText)) {
sheet.deleteRule(j);
}
}
}
}
} catch (e) {
}
}
/*Mobile Touch function of href with hover effect : End*/
window.addEventListener("orientationchange", function() {location.reload();}, false);
$(function(){$(".fa-angle-down").on("click" , function(e){
e.preventDefault();
$(this).parents(".menumain").find("ul.dropdown-menu").css("display","none");
$(this).parents("li.dropdown").find("ul.dropdown-menu").css("display","block");
});
});
</script>
</div>
</div>
<footer class="footWrap footborder ">
<style>
#credential_picker_iframe
{
z-index: 99999999999 !important;
}
</style>
<script>
$( document ).ready(function() {
$('form').submit(function () {
// Get the Login Name value and trim it
var name = $.trim($('#simplesearch').val());
// Check if empty of not
if (name === '') { return false;
}
});
});
</script>
<div class="container">
<div class="row padbot20px trnding-flft">
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>Trending this week</div>
</div>
<section>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/politics/tamil-nadu-politics-dravidian-parties-dominance-coalition/article33199515.ece" class="line-clamp line-clamp-4">No room for a third front in Tamil Nadu</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/politics/local-parties-reassemble-to-contest-the-district-development-council-elections-in-jammu-and-kashmir/article33231424.ece" class="line-clamp line-clamp-4">Congress alliance with Gupkar signatories for DDC elections in J&K poses challenge to BJP</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/books/colourful-descriptions-of-nature/article33228403.ece" class="line-clamp line-clamp-4">Colourful descriptions of nature</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/books/the-asian-workforce-in-the-gulf-cooperation-council-countries/article33228332.ece" class="line-clamp line-clamp-4">The Asian workforce in the Gulf Cooperation Council countries</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/the-nation/article-32-and-the-supreme-court-contrasting-views-on-it-raises-legal-experts-hackles/article33213187.ece" class="line-clamp line-clamp-4">Supreme Court's contrasting views on petitions under Article 32 raise the hackles of experts</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/the-nation/death-of-habeas-corpus-as-supreme-court-sets-naught-the-solemn-guarantee-of-writ/article33199852.ece" class="line-clamp line-clamp-4">The Supreme Court sets at naught the solemn guarantee of the writ of habeas corpus </a></div>
</section>
</div>
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>LATEST NEWS</div>
</div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/politics/tamil-nadu-politics-dravidian-parties-dominance-coalition/article33199515.ece" class="line-clamp line-clamp-4">No room for a third front in Tamil Nadu</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/politics/local-parties-reassemble-to-contest-the-district-development-council-elections-in-jammu-and-kashmir/article33231424.ece" class="line-clamp line-clamp-4">Congress alliance with Gupkar signatories for DDC elections in J&K poses challenge to BJP</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/dispatches/justice-madan-lokur-former-judge-of-the-supreme-court-releases-a-report-highlighting-the-plight-of-transgender-persons-in-prisons/article33231066.ece" class="line-clamp line-clamp-4">Justice Madan Lokur, former judge of the Supreme Court, releases a report highlighting the plight of transgender persons in prisons </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/dispatches/protest-in-bengaluru-against-proposed-love-jehad-laws-of-bjp-governments/article33230193.ece" class="line-clamp line-clamp-4">Protest in Bengaluru against proposed ‘love jehad’ laws of BJP governments </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/books/colourful-descriptions-of-nature/article33228403.ece" class="line-clamp line-clamp-4">Colourful descriptions of nature</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/books/the-asian-workforce-in-the-gulf-cooperation-council-countries/article33228332.ece" class="line-clamp line-clamp-4">The Asian workforce in the Gulf Cooperation Council countries</a></div>
</div>
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>Trending in Cover Story</div>
</div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/madhya-pradesh-government-anti-love-jihad-bill-to-curb-interfaith-marriages-by-forced-conversion/article33214010.ece" class="line-clamp line-clamp-4">Madhya Pradesh government’s anti-love jehad Bill to curb interfaith marriages by ‘forced conversion’</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/uttar-pradesh-up-becomes-first-state-in-the-country-to-pass-an-ordinance-on-love-jihad/article33213952.ece" class="line-clamp line-clamp-4">U.P. becomes the first State in the country to pass an ordinance on ‘love jehad’</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/a-caste-variant-of-love-jihad-in-tamil-nadu-vitiates-social-atmosphere/article33202493.ece" class="line-clamp line-clamp-4">A caste variant of love jehad vitiates social atmosphere in Tamil Nadu </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/karnataka-role-in-creating-the-trope-of-love-jihad-despite-no-proven-cases/article33201197.ece" class="line-clamp line-clamp-4">Karnataka’s role in creating the trope of love jehad despite no proven cases</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/uttar-pradesh-up-ordinance-on-love-jihad-criminalises-conversion/article33201958.ece" class="line-clamp line-clamp-4">U.P. ordinance on “love jehad” criminalises conversion</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/love-jihad-muslim-men-demonised-stereotyped-as-evil-other-and-stoked-hindu-anxiety/article33199780.ece" class="line-clamp line-clamp-4">Love jehad demonises Muslim men as the 'evil' other</a></div>
</div>
</div>
<div class="row padbot20px trnding-flft">
<div class="col-md-12 col-xs-12 col-lg-12 col-sm-12">
<div class="footerpubname">
<div class="footPubName">
<span class="footCaretRight">
<i class="fa fa-caret-right"></i></span>
TRENDING ON OUR GROUP SITES
</div>
</div>
<div class="col-md-12 col-xs-12 xol-lg-12 col-sm-12 nopad groupsite-bt">
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 padleft0">
<h4 class="footPubName group">The Hindu : </h5>
<section>

<ul>
<li><a href="https://www.thehindu.com/news/national/lac-standoff-india-will-not-accept-less-than-bottom-line-in-talks-with-china-says-jaishankar/article33234296.ece" target="_blank">China</a></li>
<li><a href="https://www.thehindu.com/news/national/china-buys-indian-rice-for-first-time-in-decades-as-supplies-tighten-india-trade-officials/article33229508.ece" target="_blank">India-China</a></li>
<li><a href="https://www.thehindu.com/news/national/other-states/524-crore-of-statue-of-unitys-ticket-sale-siphoned-off-fir-lodged/article33229188.ece" target="_blank">Gujarat</a></li>
<li><a href="https://www.thehindu.com/news/national/karnataka/sasikala-applies-for-remission/article33229092.ece" target="_blank">Karnataka</a></li>
<li><a href="https://www.thehindu.com/news/international/uk-approves-pfizer-biontech-covid-19-vaccine-for-use/article33228634.ece" target="_blank">United Kingdom</a></li>
</ul>
</section>
</div>
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 padleft0">
<h4 class="footPubName group">BusinessLine : </h4>
<section>

<ul>
<li><a href="https://www.thehindubusinessline.com/companies/ed-names-kerkar-as-the-mastermind-behind-fraud-at-cox-kings/article33231962.ece" target="_blank">corporate crime</a></li>
<li><a href="https://www.thehindubusinessline.com/info-tech/wipro-wins-multi-year-contract-from-verifone/article33231129.ece" target="_blank">contract</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/agri-business/10-out-of-13-honey-brands-fail-purity-test-cse-study/article33230702.ece" target="_blank">apiculture</a></li>
<li><a href="https://www.thehindubusinessline.com/info-tech/linkedins-rd-unit-in-india-becomes-largest-outside-us/article33230029.ece" target="_blank">technology (general)</a></li>
<li><a href="https://www.thehindubusinessline.com/news/science/anti-parasitic-drug-destroys-covid-19-infection-in-less-than-48-hours-study/article33229259.ece" target="_blank">Covid-19</a></li>
<li><a href="https://www.thehindubusinessline.com/news/researchers-reveal-reason-behind-covid-19-fatigue-headache-loss-of-smell-and-taste/article33228220.ece" target="_blank">Covid-19</a></li>
<li><a href="https://www.thehindubusinessline.com/news/steel-companies-hike-prices-by-2700-a-tonne-on-buoyant-demand/article33227496.ece" target="_blank">iron and steel</a></li>
</ul>
</section>
</div>
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 nopad">
<h4 class="footPubName group">Sportstar : </h4>
<section>

<ul>
<li><a href="https://sportstar.thehindu.com/cricket/india-tour-of-australia/shardul-thakur-australia-india-third-odi-canberra-press-conference-t-natarajan/article33231968.ece" target="_blank">India</a></li>
<li><a href="https://sportstar.thehindu.com/football/isl/isl-news/hfc-vs-jfc-hyderabad-fc-vs-jamshedpur-fc-isl-live-score-streaming-updates/article33230667.ece" target="_blank">India</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-tour-of-australia/india-vs-australia-3rd-odi-series-tour-result-scores-updates-runs-wickets-jadeja-pandya-natarajan-shardul-sports-news/article33230679.ece" target="_blank">Australia</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-tour-of-australia/virat-kohli-record-sachin-tendulkar-12000-odi-runs-india-vs-australia-3rd-odi-score-update-sports-news/article33227631.ece" target="_blank">Virat Kohli</a></li>
<li><a href="https://sportstar.thehindu.com/football/isl/isl-videos/hyderabad-fc-vs-jamshedpur-fcisl-2020-21-head-to-head-record-match-preview-hfc-vs-jfc-indian-super-league/article33227507.ece" target="_blank">Indian Super League</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/dawid-malan-99-england-beats-south-africa-whitewash-t20-series-jos-buttler-sports-news/article33227331.ece" target="_blank">Dawid Malan</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-tour-of-australia/t-natarajan-debut-nattu-australia-vs-india-3rd-odi-yorker-specialist-ipl-captain-virat-kohli-cap-232-sports-news/article33227260.ece" target="_blank">T. Natarajan</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-tour-of-australia/ind-vs-aus-india-vs-australia-2020-3rd-odi-live-score-streaming/article33224896.ece" target="_blank">India vs Australia</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
<div class="row row">
<div class="padbot20px pull-left">
<div class="col-md-4 col-xs-12 hidden-sm hidden-xs">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> frontline</div>
</div>
<ul class="footermenu hidden-sm hidden-xs">
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Home" href="https://frontline.thehindu.com/">Home</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Cover Story" href="https://frontline.thehindu.com/cover-story/">Cover Story</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle The Nation" href="https://frontline.thehindu.com/the-nation/">The Nation</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Politics" href="https://frontline.thehindu.com/politics/">Politics</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Columns" href="https://frontline.thehindu.com/columns/">Columns</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Social Issues" href="https://frontline.thehindu.com/social-issues/">Social Issues</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Arts & Culture" href="https://frontline.thehindu.com/arts-and-culture/">Arts & Culture</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle World Affairs" href="https://frontline.thehindu.com/world-affairs/">World Affairs</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Books" href="https://frontline.thehindu.com/books/">Books</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Other" href="https://frontline.thehindu.com/other/">Other</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Editor's Pick" href="https://frontline.thehindu.com/editors-pick/">Editor's Pick</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Special issues" href="https://frontline.thehindu.com/special-issues/">Special issues</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Current Issue" href="https://frontline.thehindu.com/current-issue/">Current Issue</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Archives" href="https://frontline.thehindu.com/magazine/">Archives</a>
</li>
</ul>
</div>
<div class="col-md-4 col-xs-12">
<div class="text-center visible-sm visible-xs">
<div class="footermenu">Follow us on</div>
<div class="footsocialize">
<ul class="padding0px">
<li><a href="https://www.facebook.com/frontlineindia/" class="fb backc2c2c2" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw backc2c2c2" target="_blank"><i class="fa fa-twitter"></i></a></li>
</div>
</div>
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> This Site</div>
</div>
<div class="col-md-6">
<ul class="footermenu thissite">
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle About us" href="https://frontline.thehindu.com/aboutus/">About us</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Terms of Use" href="https://frontline.thehindu.com/termsofuse/">Terms of Use</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Privacy Policy" href="https://frontline.thehindu.com/privacypolicy/">Privacy Policy</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Rss feeds" href="https://frontline.thehindu.com/rssfeeds/">Rss feeds</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Contacts" href="https://frontline.thehindu.com/contacts/">Contacts</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Subscription" href="https://frontline.thehindu.com/subscription/">Subscription</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Sitemap" href="https://frontline.thehindu.com/sitemap/">Sitemap</a>
</li>
</ul>
</div>
<div class="col-md-6">
<div class="hidden-sm hidden-xs">
<div class="footermenu">Follow us on</div>
<div class="footsocialize hidden-xs">
<ul class="padding0px">
<li><a href="https://www.facebook.com/frontlineindia/" class="fb backc2c2c2" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw backc2c2c2" target="_blank"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> Group Sites</div>
</div>
<ul class="footermenu groupsite">
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/" target="_blank">The Hindu</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.hindutamil.in/" target="_blank">இந்து தமிழ் திசை</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindubusinessline.com/" target="_blank">Business Line</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://bloncampus.thehindubusinessline.com/" target="_blank">BL on Campus</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://sportstar.thehindu.com/" target="_blank">Sportstar</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://frontline.thehindu.com/">Frontline</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehinducentre.com/" target="_blank">The Hindu Centre</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://roofandfloor.thehindu.com/?utm_source=frontline&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank">RoofandFloor</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://step.thehindu.com/" target="_blank">STEP</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://ywc.thehindu.com/" target="_blank">Young World Club</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/publications/" target="_blank">Publications</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/ebooks/" target="_blank">eBooks</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://thehinduimages.com/" target="_blank">Images</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="footComment fontPTSans flcolorwhite">
Comments to: <a href="mailto:flcomments@thehindu.co.in" class="comm" title="Comments to: flcomments@thehindu.co.in.">flcomments@thehindu.co.in.</a> <span class="copyright">Copyright &copy; 2020, THG PUBLISHING PVT LTD.</span> </div>
<style>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</style>
<div class="covidCubeMain">
<div class="covidCube" style="display:none">
<div class="closexCube">
<img data-original="https://www.thehindu.com/news/1otc0m/article31047980.ece/BINARY/close" class="lazy">
</div>
<div class="co-bannerparent covicubeIframe" id="desktopcubeframe">
<div class="co-bannerchild">
<div id="co-banner" class="co-banner">

<div class="cube-wrap vertical">
<div class="cube depth">
<div class="left">
<a target="_blank" href="https://frontline.thehindu.com/special-issues/?utm_source=Cube&utm_medium=Frontine&utm_campaign=Special-issues">
<h3 class="c-white">23 Special Editions</h3>
</a>
</div>
<div class="front"> <a target="_blank" href="https://frontline.thehindu.com/current-issue/?utm_source=Cube&utm_medium=Frontine&utm_campaign=current-issue"> <h3 class="c-white">Read Current Issue </h3>
</a>
</div> <div class="right">
<a target="_blank" href="https://frontline.thehindu.com/magazine/?utm_source=Cube&utm_medium=Frontine&utm_campaign=archives"> <h3 class="c-white">Archives<br />
(1998-2020)</h3>
</a>
</div>
<div class="top">
<img src="https://www.thehindu.com/incoming/avd8xk/article31048214.ece/BINARY/bgpng">
</div>
<div class="bottom">
<img src="https://www.thehindu.com/incoming/avd8xk/article31048214.ece/BINARY/bgpng">
</div>
<div class="back">
<a target="_blank" href="https://frontline.thehindu.com/static/content/frontline/flipbook/20200903110611/index.html?utm_source=Cube&utm_medium=Frontine&utm_campaign=sample-ebook">
<h3 class="c-white">Read Sample Ebook</h3>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<style>
@media screen and (min-device-width: 568px) and (max-device-width: 1024px) {
div.covidCube {
bottom: 280px!important;
left: 30px!important;
}
.closexcube {
left: -5px;
}
}
@media screen and (min-width: 1025px) {
.closexcube {
left: -5px;
}
}
.covidCube .closexCube {
bottom: -18px;
display: inline-block;
position: absolute;
left: 114.4px;
background: #FFC107;
padding: 5px;
border-radius: 50%;
width: 20px;
cursor: pointer;
}
.covidCube .closexCube img {
float: left;
display: inline-block;
width: 10px;
}
/*body{
background-color: transparent;
}*/
div.covidCube .covicubeIframe{max-width: 67%;}
div.covidCube {
z-index:99999;
position: fixed;
bottom: 260px;
left: 80px;
min-width: 200px;
width: 0%;
height:0%;
}
div.covidCube .covicubeIframe{
background-color: transparent;
}
div.covidCube .bottomHeight{ bottom:190px;}
@media(max-width:767px){
.co-banner .cube div {
position: absolute;
width: 80px;
height: 80px;
}
.co-banner .depth div.left {
text-align: center;
transform: rotateY(270deg) translateX(-40px);
}
.co-banner .depth div.front {
text-align: center;
transform: translateZ(40px);
}
.co-banner .depth div.back {
text-align: center;
transform: translateZ(-40px) rotateY(180deg);
}
.co-banner .depth div.top {
transform: rotateX(-90deg) translateY(-40px);
}
.co-banner .depth div.bottom {
transform: rotateX(90deg) translateY(40px);
}
.co-banner .depth div.right {
text-align: center;
transform: rotateY(-270deg) translateX(40px);
}
.co-banner .cube-wrap.vertical .cube {
margin: 100px auto;
transform-origin: 40px 40px;
}
.covidCube .closexCube {
bottom: -27px;
display: inline-block;
position: absolute;
left: 90px;
}
.co-banner a h3.c-white {
padding-top: 0;
}
div.covidCube {bottom:240px;left:30px;}
div.covidCube .bottomHeight{ bottom:200px;}
}
</style>
<script>
var deskcubiframe = document.getElementById('desktopcubeframe');
setTimeout(function(){
$(document).ready(function(){
$(".covidCube").css("display", "none");
if(isCampaignLive("cubeDefault",1)){
$(".covidCube").css("display", "block");
setFrequency("cubeDefault",365,1);
}
else if(isCampaignLive("clickbtnCube",365)){
$(".covidCube").css("display", "block");
}
$(".closexCube").click(function(){
$(".covidCube").css("display", "none");
});
$(".closexCube").click(function(){
$(".covidCube").css("display", "none");
setFrequency("clickbtnCube",365,1);
});
$("a.removeentrySubs").on("click", function(){
$("div.covidCube").addClass("bottomHeight");
});
});
}, 8000);
</script>
<script src="https://wchat.freshchat.com/js/widget.js"></script>
<script>
function initFreshChat() {
window.fcWidget.init({
token: "5d084d19-645d-49c2-b61f-478d680d5f19",
host: "https://wchat.in.freshchat.com"
});
}
function initialize(i,t){var e;i.getElementById(t)?initFreshChat():((e=i.createElement("script")).id=t,e.async=!0,e.src="https://wchat.in.freshchat.com/js/widget.js",e.onload=initFreshChat,i.head.appendChild(e))}function initiateCall(){initialize(document,"freshchat-js-sdk")}window.addEventListener?window.addEventListener("load",initiateCall,!1):window.attachEvent("load",initiateCall,!1);
</script>
<style>
iframe#collectEmail {
display: block;
width: 100%;
border: none;
}
.tp-modal {
overflow-x: hidden;
overflow-y: scroll;
display: none;
position: fixed;
top: 0;
bottom: 0;
left: 0;
right: 0;
transform: translate3d(0, 0, 0);
}
.tp-iframe-wrapper {
position: relative;
margin: 50px auto;
box-shadow: 0 0 10px rgba(0, 0, 0, 0.21);
}
.tp-backdrop {
display: none;
position: fixed;
top: 0;
left: 0;
right: 0;
bottom: 0;
background: #121214;
z-index: 300000000;
opacity: 0;
transition: opacity .25s linear;
}
.tp-backdrop.tp-active {
opacity: .9;
}
@media screen and (max-width:767px) {
#collectEmail{
width:100% !important;
}
}
</style>
<div class="tp-backdrop" style="height: 100%;"></div>
<div class="tp-modal" style="z-index: 300000001; display: none;"><div class="tp-iframe-wrapper tp-active">
<iframe id="collectEmail" scrolling="no" allowtransparency="true" frameborder="0" class="" style="width:520px;margin:0 auto;min-height:300px"></iframe></div></div>
<script>
function iframeHeightSetterEmail (evt) {
if(typeof evt.data != "undefined"){
var id = evt.data.split("-")[1];
var height = evt.data.split("-")[0];
if(evt.origin === 'https://frontline.thehindu.com'){
var iframeselector = document.querySelector("iframe#"+id);
if(iframeselector != null) {
iframeselector.style.height = parseInt(height) + "px";
}
}
}
}
if (window.addEventListener) {
window.addEventListener("message", iframeHeightSetterEmail, false);
}
else {
window.attachEvent("onmessage", iframeHeightSetterEmail);
}
$( document ).ready(function() {
userIdentify.then(function() {
showpopup();
});});
function showpopup(){
if(typeof isUserDetails.emailId != "undefined" && isUserDetails.emailId =="" && isUserDetails.contact != '') {
var iframe = document.getElementById('collectEmail');
iframe.setAttribute('src', 'https://frontline.thehindu.com/static/content/collectemail/fl.html');
$('.tp-modal').show();
$('.tp-backdrop').show();
$('.tp-backdrop').addClass('tp-active');
}
}
</script>
<style>
.addblockersectionNew{
font-family: 'Fira Sans', sans-serif !important;
}
.addblockersectionNew .fre-trialtext{font-size:13px;}
.addblockersectionNew .callout-container{
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersectionNew .addMidDiv p.fre-trialtext {
font-size: 14px !important;
}
.addblockersectionNew h2{
font-family: 'Fira Sans', sans-serif;
color: #171717;
text-transform: uppercase;
font-size:40px;
font-weight:900;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
}
.addblockersectionNew h2 span{
color: #f02323;
font-weight: bold;
}
.addblockersectionNew h2.deskTopAdDesign span{
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv p{
font-family: 'Fira Sans', sans-serif;
font-size: 21.5px;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv .addRight{
width: 100%;	}
.addblockersectionNew .addMidDiv{
margin:0;
}
.addblockersectionNew .addExploreBtn {
color: #f6f6f6;
border: solid 1px #f02323;
background-color: #f02323;
}
.addblockersectionNew .popupBtn {
max-width: 200px;
width: 100%;
float:left;
border-radius: 20.6px;
padding: 10px 20px;
text-transform: uppercase !important;
font-size: 18px;
font-weight: bold;
font-style: normal;
font-stretch: normal;
line-height: 1.29;
letter-spacing: 0.21px;
text-align: center;
margin: 10px 10px 10px 0px;
}
.addblockersectionNew .addsubBtn {
border: solid 1px #f02323;
color: #f02323;
background-color: #f6f6f6;
}
.addblockersectionNew .Already-a-user-Sign-in {
font-size: 18px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
}
.addblockersectionNew .Already-a-user-Sign-in .addLink {
color: #f02323;
}
.addblockersectionNew .mobileAdDesign{
display:none !important;
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .callout{
background-color: transparent;
box-shadow: none;
bottom: auto;
}
.addblockersectionNew h2{
font-size: 28px;
}
.addblockersectionNew .addMidDiv p{
font-size: 19px;
}
.addblockersectionNew .addBoxcomBtnDiv{
text-align: center;
}	.addblockersectionNew .popupBtn{
max-width:190px;
width: 100%;
}
.addblockersectionNew .deskTopAdDesign{
display:none !important;
}
.addblockersectionNew .mobileAdDesign{
display:block !important;
color: #000;
font-weight: bold;
}
.addblockersectionNew .mobileAdDesign span{
color:#f02323;
font-weight: bold;
}
.addblockersectionNew .mbAdjournaltext{
font-size:40px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .mobileAdDesign , .addblockersectionNew .addMidDiv p{
text-align: center;
}
.addblockersectionNew .addBtnComDiv p{
text-align: center;
}
.mbAdjournaltext{
width:100%;
}
.addblockersectionNew h2 {
font-size: 23px;
}
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
.ftsignin{
position: relative;
}
.ftsignin::after {
content: " Already a user? ";
color: #000;
position: absolute;
top: 3.6em;
right: 3em;
text-transform: none;
font-size: 14px;
font-weight: 500;
}
</style>
<div class="overlay" style="display:none;"></div>
<div class="addblockersection addblockersectionNew" style="display:none">
<div class="callout">
<div class="callout-container">
<h2 class="deskTopAdDesign">Support Quality Journalism <span></span></h2>
<h2 class="mobileAdDesign">Support Quality Journalism<br> <span></span></h2>

<div class="addMidDiv">
<p>To continue enjoying Frontline, you can turn off your adblocker or subscribe to Frontline digital.</p>
<div class="addRight">
<div class="addBtnComDiv">
<div class="addBoxcomBtnDiv" align="left">
<a class="addExploreBtn popupBtn" href="https://flsubscription.thehindu.com//subscription?utm_source=flmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe Now</a>
<a class="addsubBtn popupBtn ftsignin" href="https://flsubscription.thehindu.com//signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker&#signin">Sign In</a>

<p class="Already-a-user-Sign-in"></p>
<p class="fre-trialtext"><a href="https://flsubscription.thehindu.com//signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker"></a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if (userId != "") {
document.getElementsByClassName("addsubBtn")[0].style.display = "none";
document.getElementsByClassName("Already-a-user-Sign-in")[0].style.display = "none";	}
});
</script>
</footer>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://frontline.thehindu.com/analysis-logger/Logger?rt=1&ctxId=2271&contextPath=1920-2271-&pubId=7&cat=&meta=read-story&objId=33199515&type=article&title=No+room+for+a+third+front+in+Tamil+Nadu&url=https%3a%2f%2ffrontline.thehindu.com%2fpolitics%2ftamil-nadu-politics-dravidian-parties-dominance-coalition%2farticle33199515.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://frontline.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=2271&amp;contextPath=1920-2271-&amp;pubId=7&amp;cat=&amp;meta=read-story&amp;objId=33199515&amp;type=article&amp;title=No+room+for+a+third+front+in+Tamil+Nadu&amp;url=https%3a%2f%2ffrontline.thehindu.com%2fpolitics%2ftamil-nadu-politics-dravidian-parties-dominance-coalition%2farticle33199515.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<style>
.overlay.overlayblock {
display: block !important;
}
.overlay {
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
z-index: 99999;
background-color: rgba(0,0,0,0.5);
}
.enableaddblockersection {
display: block!important;
font-family: FiraSans;
z-index: 999;
}
.addblockersection .callout {
position: fixed;
top: 50%;
left: 50%;
max-width: 690px;
z-index: 999999;
-ms-transform: translate(-50%,-50%);
-webkit-transform: translate(-50%,-50%);
transform: translate(-50%,-50%);
margin: 0!important;
width: 100%;
padding: 10px;
}
.addblockersectionNew .callout-container {
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersection .callout-container {
border-radius: 4px;
box-shadow: 0 0 25.5px 4.5px rgba(0,0,0,0.29);
background-color: #f0f7fa;
color: black;
width: 100%;
}
.addblockersectionNew h2 {
font-family: 'Fira Sans', sans-serif;
color: #171717;
text-transform: uppercase;
font-size: 35px;
font-weight: 600;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
margin:0;
}
.addLeft, .addVerticleLine, .addRight {
display: inline-block;
}
@media only screen and (max-width: 767px){
.addblockersectionNew .popupBtn {
max-width: 200px !important;
width: 100%;
}
.addblockersectionNew .addMidDiv p {
font-size: 19px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px){
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
</style>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="https://fl.thgim.com/static/js/wf-site.472dfa1dd71d9802ea438e7217b52d05.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script src="https://fl.thgim.com/static/swiper.min.js"></script>


<script type="text/javascript" src="https://dm.thehindu.com/feeder/frontline/v1/js/feed.js" async onload="transactionIdLoad();"></script>
<script>
var RecAdvtFillerURL ="";
userIdentify.then(function() {
RecAdvtFillerURL ="https://tai.thehindu.com/v1/mydashboard/userreco/hindu?siteid=FTL-FNGVBI&size=10&recotype=all&userid="+isUserDetails.userId;
});
var EditAdvtFillerURL = "https://frontline.thehindu.com/feeder/advtfiller.json?fdg";
var EditLabel = "Recommended by The Frontline"
</script>
<script>
var Adblock = true;
</script>
<script type="text/javascript" src="https://fl.thgim.com/static/js/adsframe.min.js"></script>
<script>
userIdentify.then(function() {
geoIdentify.then(function() {
if (isNonSubcribedUser() && Adblock && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".co.in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")) {
document.body.style.overflow = "hidden";
document.querySelector(".overlay") != null ? document.querySelector(".overlay").classList.add("overlayblock") : null
document.querySelector(".addblockersection") != null ? document.querySelector(".addblockersection").classList.add("enableaddblockersection") : null
/* $('.overlay').addClass('overlayblock'); */
$('.addblockersection').addClass('enableaddblockersection');
ga('send', 'event', "AdBlock", "AdBlock PopUp", "AdBlock PopUp View", {
nonInteraction : true
});
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['adblock'] = "adblock_popup_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'adblocker');
}
}
});
});
</script>
<script src="https://fl.thgim.com/static/theme/default/base/js/default-base.f67d409544d4aa078bd5e65f6674f2d1.min.js"></script> <script>
$(document).ready(function(){
var selector = "ul.aricle-share li a";
$(selector).on('click',function(e){
var share = true;
logEAE($(this).parents("ul.aricle-share").data("id"),"like");
if($(this).find('i').hasClass('fa-facebook')) {
shareUrl = socialCards.facebook.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-twitter')) {
shareUrl = socialCards.twitter.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-linkedin')) {
shareUrl = socialCards.linkedin.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-google-plus')) {
shareUrl = socialCards.googleplus.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-stumbleupon')) {
shareUrl = socialCards.stumbleupon.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-pinterest-p')) {
shareUrl = socialCards.pinterest.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-reddit-alien')) {
shareUrl = socialCards.reddit.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-print')) {
share = false;
window.print();
}
if (share) {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) <= 20){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p, b').css('font-size', currentSize);
$('div[id^="content-body"]>p, b').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p, b').css('font-size', originalSize);
$('div[id^="content-body"]>p, b').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p, b').css('font-size');
var currentline = $('div[id^="content-body"]>p, b').css('line-height');
if (parseFloat(currentSize) > 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p, b').css('font-size', currentSize);
$('div[id^="content-body"]>p, b').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p, b').css('font-size', originalSize);
$('div[id^="content-body"]>p, b').css('line-height', originallineheight);
}
});
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://frontline.thehindu.com/";
id = "7";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script> var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
"host": VUUKLE_HOST,
"articleId": "33199515",
"img": "https://frontline.thehindu.com/politics/a912kc/article33199509.ece/ALTERNATES/LANDSCAPE_100/FL18-TNelections-tab-2col",
"tags": "politics",
"url": "https://frontline.thehindu.com/politics/tamil-nadu-politics-dravidian-parties-dominance-coalition/article33199515.ece",
"title": "No room for a third front in Tamil Nadu",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "0070b4",
ads: {
enabled: isNonSubcribedUser()
},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {}
}
};
userIdentify.then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
window.addEventListener('scroll', function() {
if (window.__vuuload == undefined) {
vuukleInit();
}
});
});
function vuukleInit(){
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
s.onload = function() {
window['__vuuload'] = true;
}
window['__vuuload'] = true;
(d.head || d.body).appendChild(s);
}
</script>
</body>
</html>
