<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en"><head><title>
ICDS workers protest order to perform oblations at temples to promote ‘Beti Bachao, Beti Padhao’ - Frontline
</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="title" content="ICDS workers protest order to perform oblations at temples to promote ‘Beti Bachao, Beti Padhao’" /><meta name="description" content="Kawariyas are mostly young men who carry holy water from the Ganga in Haridwar and travel on foot." /><meta name="publish-date" content="2022-07-26T17:18:36+05:30" /><meta name="created-date" content="2022-07-26T17:18:36+05:30" /><meta name="modified-date" content="2022-07-26T17:57:33+05:30" /><meta property="article:published_time" content="2022-07-26T11:48:36.000Z" /><meta property="article:modified_time" content="2022-07-26T12:27:33.000Z" /><meta name="cXenseParse:articleid" content="65685448" /><meta property="al:android:url" content="https://frontline.thehindu.com/news/uttarakhand-icds-workers-protest-order-to-perform-oblations-at-temples-to-promote-beti-padhao-beti-bachao-campaign/article65685448.ece" /><meta property="article:section" content="News" /><meta property="article:author" content="T.K. Rajalakshmi" /><meta name="twitter:creator" content="T.K. Rajalakshmi"><meta name="keywords" content="" /><meta name="news_keywords" content="" /><meta name="robots" content="index, follow" /><meta name="robots" content="max-image-preview:large"><meta name="atdlayout" content="articlepage" /><meta name="twitter:title" content="ICDS workers protest order to perform oblations at temples to promote ‘Beti Bachao, Beti Padhao’"><meta name="twitter:description" content="Kawariyas are mostly young men who carry holy water from the Ganga in Haridwar and travel on foot."><meta name="twitter:image" content="https://fl-i.thgim.com/public/incoming/mrva5e/article65685461.ece/alternates/LANDSCAPE_615/Kanwariyas_and_Lord_Shiva_Temple_Ambernath_2.jpg"><meta property="og:title" content="ICDS workers protest order to perform oblations at temples to promote ‘Beti Bachao, Beti Padhao’" /><meta property="og:description" content="Kawariyas are mostly young men who carry holy water from the Ganga in Haridwar and travel on foot." /><meta property="og:image" content="https://fl-i.thgim.com/public/incoming/mrva5e/article65685461.ece/alternates/LANDSCAPE_615/Kanwariyas_and_Lord_Shiva_Temple_Ambernath_2.jpg" /><meta property="og:url" content="https://frontline.thehindu.com/news/uttarakhand-icds-workers-protest-order-to-perform-oblations-at-temples-to-promote-beti-padhao-beti-bachao-campaign/article65685448.ece" /><meta property="al:android:url" content="https://frontline.thehindu.com/news/uttarakhand-icds-workers-protest-order-to-perform-oblations-at-temples-to-promote-beti-padhao-beti-bachao-campaign/article65685448.ece" /><meta property="og:type" content="article" /><meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6" /><meta name="google-site-verification" content="jlS-WsOVad-iw4X4xO0EJnHuzr3pK7WqXt3oCy7jpXI" /><meta name="msvalidate:01" content="A0ACE607D11E08C87CE9AEB4F809133F" /><meta name="twitter:domain" content="frontline.in" /><meta name="twitter:site" content="@frontline_india" /><meta property="fb:app_id" content="304083423879211" /><link rel="shortcut icon" type="image/x-icon" href="https://frontline.thehindu.com/favicon.ico" /><link rel="icon" type="image/ico" href="https://frontline.thehindu.com/favicon.ico" /><link rel="apple-touch-icon" href="https://frontline.thehindu.com/apple-touch-icon.png" /><link rel="apple-touch-icon-precomposed" href="https://frontline.thehindu.com/apple-touch-icon-precomposed.png" /><link rel="canonical" href="https://frontline.thehindu.com/news/uttarakhand-icds-workers-protest-order-to-perform-oblations-at-temples-to-promote-beti-padhao-beti-bachao-campaign/article65685448.ece" /><link rel="amphtml" href="https://frontline.thehindu.com/news/uttarakhand-icds-workers-protest-order-to-perform-oblations-at-temples-to-promote-beti-padhao-beti-bachao-campaign/article65685448.ece/amp/"><link rel="preload" href="https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4ViesH.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOXQ.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcaeg_x.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" as="font" type="font/woff2" crossorigin><link href="https://www.googletagmanager.com" rel="dns-prefetch"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://cdn.tinypass.com" rel="dns-prefetch"><link href="https://cdn.tinypass.com" rel="preconnect"><link href="https://cdn.cxense.com" rel="dns-prefetch"><link href="https://cdn.cxense.com" rel="preconnect"><link href="https://fonts.googleapis.com" rel="dns-prefetch"><link href="https://fonts.googleapis.com" rel="preconnect"><link href="https://experience.tinypass.com" rel="dns-prefetch"><link href="https://experience.tinypass.com" rel="preconnect"><link href="https://consent.trustarc.com" rel="dns-prefetch"><link href="https://consent.trustarc.com" rel="preconnect"><link href="https://buy.tinypass.com" rel="dns-prefetch"><link href="https://buy.tinypass.com" rel="preconnect"><link href="https://trustarc.mgr.consensu.org" rel="dns-prefetch"><link href="https://trustarc.mgr.consensu.org" rel="preconnect"><link href="https://connect.facebook.net" rel="dns-prefetch"><link href="https://connect.facebook.net" rel="preconnect"><script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "isAccessibleForFree": "False",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://frontline.thehindu.com/news/uttarakhand-icds-workers-protest-order-to-perform-oblations-at-temples-to-promote-beti-padhao-beti-bachao-campaign/article65685448.ece"
  },
    "headline": "ICDS workers protest order to perform oblations at temples to promote ‘Beti Bachao, Beti Padhao’",
  "description": "Kawariyas are mostly young men who carry holy water from the Ganga in Haridwar and travel on foot.",
  "keywords":"",
  "datePublished": "2022-07-26T17:18:36+05:30",
  "dateModified": "2022-07-26T17:57:33+05:30",
  "author":[
      {
    "@type": "Person",
    "name": "T.K. Rajalakshmi"
  }    ],
 "image":{
				"@context": "https://schema.org",
				"@type": "ImageObject",
				"width": "1200",
				"height": "749",
				"url":"https://fl-i.thgim.com/public/incoming/mrva5e/article65685461.ece/alternates/LANDSCAPE_1200/Kanwariyas_and_Lord_Shiva_Temple_Ambernath_2.jpg"
          },
  "publisher":{
				"@context": "https://schema.org",
				"@type": "Organization",
				"name": "Frontline",
				"logo": {
						"@context": "https://schema.org",
						"@type": "ImageObject",
						"width": "600",
						"height": "60",
					  "url": "https://frontline.thehindu.com/theme/images/fl-online/fl-logo-amp.png"
					},
				"url":"https://frontline.thehindu.com/"
			  },
	"isPartOf": {
			"@type": ["CreativeWork", "Product"],
			"name" : "Frontline",
			"productID": "frontline.thehindu.com:showcase"
}
}
</script><script type="application/ld+json">
{
   "@context":"http://schema.org/",
   "@type":"WebPage",
   "name":"ICDS workers protest order to perform oblations at temples to promote ‘Beti Bachao, Beti Padhao’",
   "speakable":{
      "@type":"SpeakableSpecification",
      "cssSelector":[
         "ICDS workers protest order to perform oblations at temples to promote ‘Beti Bachao, Beti Padhao’",
         "Kawariyas are mostly young men who carry holy water from the Ganga in Haridwar and travel on foot."
      ]
   },
   "url":"https://frontline.thehindu.com/news/uttarakhand-icds-workers-protest-order-to-perform-oblations-at-temples-to-promote-beti-padhao-beti-bachao-campaign/article65685448.ece"
}
</script><script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Frontline",
"url":"https://frontline.thehindu.com/",
"logo":"https://frontline.thehindu.com/theme/images/fl-online/fl-logo-amp.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/frontline",
"https://twitter.com/frontline_india"
]
}
</script><script>
var dataLayer = window.dataLayer || [];
	dataLayer.push({
		'pageDetails' : {
			'pageType' : 'article' ,
			'headline' : 'ICDS workers protest order to perform oblations at temples to promote ‘Beti Bachao, Beti Padhao’' ,
			'articleId' : '65685448' ,
			'articleType' : 'free',
			'authorName' : 'T.K. Rajalakshmi' ,
			'publishDate' : '2022-07-26' ,
			'publishTime' : '17:18' ,
			'hoursSincePublished' : '0',
			'contentCategory' : 'news','featureType' : 'storyline Commentary' ,
			'articleTags' : '' // when available
		} });

</script><style>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</style><link rel="preload" type="text/css" href="https://frontline.thehindu.com/theme/css/fl-online.min.css?ver=1658756989" as="style" /><link rel="stylesheet" type="text/css" href="https://frontline.thehindu.com/theme/css/fl-online.min.css?ver=1658756989" as="style" /><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"><link rel="preload" href="https://frontline.thehindu.com/theme/css/fl-online/print.min.css?ver=1658757134" media="none" onload="if(media!='print')media='print'"><link rel="stylesheet" href="https://frontline.thehindu.com/theme/css/fl-online/print.min.css?ver=1658757134" media="none" onload="if(media!='print')media='print'"><noscript><link rel="stylesheet" href="https://frontline.thehindu.com/theme/css/fl-online/print.min.css?ver=1658757134"  media="print"></noscript><script data-cfasync="false">
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
	document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
</script><script type="text/javascript" data-cfasync="false">
(()=>{const t="__tcfapiLocator",e="__tcfapiTrustarc",n=[];let s,a=window;for(;a;){try{if(a.frames[t]){s=a;break}}catch(t){}if(a===window.top)break;a=a.parent}s||(function n(){const s=a.document,o=!!a.frames[t];if(!o)if(s.body){const n=s.createElement("iframe");n.name=t,n.style.display="none",n.id=e,n.src="https://trustarc.mgr.consensu.org/asset/cmpcookie.v2.html",s.body.appendChild(n)}else setTimeout(n,5);return!o}(),a.__tcfapi=function(...t){let e;if(!t.length)return n;if("setGdprApplies"===t[0])t.length>3&&2===parseInt(t[1],10)&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){const n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stubCMP",apiVersion:"2.0"};"function"==typeof t[2]&&t[2](n,!0)}else n.push(t)},a.addEventListener("message",function(t){const e="string"==typeof t.data;let n={};try{n=e?JSON.parse(t.data):t.data}catch(t){}const s=n.__tcfapiCall;s&&window.__tcfapi(s.command,s.version,function(n,a){let o={__tcfapiReturn:{returnValue:n,success:a,callId:s.callId}};e&&(o=JSON.stringify(o)),t.source.postMessage(o,"*")},s.parameter)},!1))})();
</script><script type="text/javascript" data-cfasync="false">
var thgCookieConsent = new Promise(function(resolve, reject) {
    let script = document.createElement('script');
    script.src = "https://consent.truste.com/notice?domain=hindugroup.com&c=teconsent&gtm=1&pcookie&js=nj&noticeType=bb&privacypolicylink=https%3A%2F%2Fwww.thehindugroup.com%2Fprivacy.html";
    script.async = true;
    script.onload = function(){
    	 resolve(script);
    }
    script.onerror =function(){
   		 resolve(script);
   	}
    document.head.append(script);
  });
</script><script type="text/javascript" data-cfasync="false">
function appURL(){	
	return "https://frontline.thehindu.com/";
}
function pageType(){	
	return "art";
}
var DevIdf = {
	isMobile: false,
	isTablet: false,
	isDesktop: false,
	isLargeDesktop: false
};
var ClientdeviceType = {
	"xlarge": "(min-width: 1600px)",
	"large": "(min-width: 1024px) and (max-width: 1599px)",
	"small": "(max-width: 767px)",
	"medium": "(min-width: 768px) and (max-width: 1023px)"
};

function isDeviceEnabled(DeviceValue) {
	if (DeviceValue == "large" && (DevIdf.isDesktop || DevIdf.isLargeDesktop)) {
		return true;
	} else if (DeviceValue == "medium" && DevIdf.isTablet) {
		return true;
	} else if (DeviceValue == "small" && DevIdf.isMobile) {
		return true;
	}
	return false;
}
for (var type in ClientdeviceType) {
	if (window.matchMedia(ClientdeviceType[type]).matches) {
		switch (type) {
			case "xlarge":
				DevIdf.isLargeDesktop = true;
				break;
			case "large":
				DevIdf.isDesktop = true;
				break;
			case "medium":
				DevIdf.isTablet = true;
				break;
			case "small":
				DevIdf.isMobile = true;
				break;
		}
		break;
	}
}
function loadScript(url) {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = url;
		var x = document.getElementsByTagName('script')[0];
		x.appendChild(s);
}

function loadCSS(url) {
		var link = document.createElement('link');
		link.rel = 'stylesheet';
		link.href = url;
		link.type = 'text/css';
		var el = document.getElementsByTagName('link')[0];
		el.parentNode.insertBefore(link, el);
} 
function getUrlParameter( name, url ) {
if (!url) url = location.href;
name = name.replace(/[\[]/,"\\\[").replace(/[\]]/,"\\\]");
var regexS = "[\\?&]"+name+"=([^&#]*)";
var regex = new RegExp(regexS,"i");
var results = regex.exec( url );
return results == null ? null : results[1];
}
function createCookie(name,value,days) { if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function eraseCookie(name) {
createCookie(name,"",-1);
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
function deleteCookie(name) {
createCookiewithdomain(name,null,-1);
}
function createCookiewithdomain(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; domain="+document.location.host.match(/\.[.\w]*/)+";path=/";
}
function getStorage(name){	if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {	if (localStorage.getItem(name)){	cookieObj = JSON.parse(localStorage.getItem(name));
if (cookieObj !== undefined && (cookieObj.e == null || cookieObj.e > new Date())){return cookieObj.v === undefined ? null : cookieObj.v ; }	else{localStorage.removeItem(name);}	}
return null;	} else {return readCookie(name);}	}
function setStorage(name,value,days){
if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {
var date = new Date();	localStorage.setItem(name,JSON.stringify({"v":value, "e":date.setTime(date.getTime()+(days*24*60*60*1000))}))
} else {createCookie(name,value,days);}	}
function eraseStorage(name){ if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {localStorage.removeItem(name);}
else{eraseCookie(name)}
}
var isNonSubcribed = true;function isNonSubcribedUser(){return isNonSubcribed;}
var myUserStatus = "anon";function UserCurrentStatus(){return myUserStatus;}var promiseResolve, promiseReject;userIdentify = new Promise(function(resolve, reject){promiseResolve = resolve;promiseReject = reject;});var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};thgCookieConsent.then(function(){var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy");null==cookieconsent&&null!=constentbehavior&&-1==constentbehavior.indexOf("eu")?(thg.functional=!0,thg.advertising=!0):null!==cookieconsent?(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0)):null==constentbehavior&&(thg.functional=!0,thg.advertising=!0);});
</script><script data-cfasync="false">
var _paq = window._paq || [];
</script><script data-cfasync="false">
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script><script type="text/javascript" data-cfasync="false" src="https://cdn.cxense.com/cx.cce.js" async></script><script data-cfasync="false" type="text/javascript"> 
var cX = window.cX = window.cX || { callQueue: [], options: { dataLayer: { cookie: { domain: '.frontline.thehindu.com' } }}}; 
cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || []; 
cX.callQueue.push(["setSiteId","1128458718543440953"]); 
cX.CCE.callQueue.push(["sendPageViewEvent", "thg", "6ccaf530673bc21409a43a45300ef01e63095338"]); 
</script><script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=7JJs2o4rpu"); 
tp = window["tp"] || [];tp.push(["setContentCreated", "2022-07-26T11:48:36+0530"]); 
tp.push(["setContentAuthor", "T.K. Rajalakshmi"]);
tp.push(["setContentSection", "News"]);
tp.push(["setTags", []]); 
tp.push(["setContentIsNative", false]); 
tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]);</script><script>
window.adfiller = window.adfiller || [];
window.googletag = window.googletag || {cmd: []};
window.PWT = window.PWT || {};
</script><script>
function loadGptScript(){
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
}Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){}
});  
</script><script>
googletag.cmd.push(function () {googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['news']);googletag.pubads().setTargeting('articleid', ['65685448']);googletag.pubads().enableLazyLoad();googletag.enableServices();
});</script><script>
var dataLayer = window.dataLayer || [];
</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N24644H');
</script><script type="text/javascript">thgCookieConsent.then(function() {if(thg.functionalCookie()){var userconsent = 1 ;var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent});  (function() {    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";    el.parentNode.insertBefore(s, el);  })();}});</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript><style>
#artmeterwrap {
top:unset;
bottom:0px;
}
.top-mainsec .person-name.no-lnk {
padding: 0 8px;
}
@media (min-width: 1500px){
.flhome .navbar-light .navbar-nav .nav-link {
font-size: 11px;
padding: 5px 6px;
}
}
.mostpopSingleDiv {
    width: 100% !important;
    float: left !important;
}
body.subscribed.stickyTop .readPremiumDiv{
display:none !important;
}

.inline_iframefull iframe {

    width: 100%;
    float: left;
}
.inline_embed.article-block-item {
    margin-right: 10px;
}
.shareicon-article ul li a{ padding: 4px 0;}
ul.article-body li {
    list-style: disc;
   font-size: 14px;
}
.infobox-subheading{line-height:3}
ol.article-body li {
    list-style: auto;
   font-size: 14px;
}
.highlights ul li {
    list-style: disc;
    font-size: 14px;
}
.stlAintv , .stlQintv{
    font-size: 14px;
}
.topstoryparent h2.sub_head{font-size:24px; color: #da0812;}
.inlineHorizontal, .inline_embed {
    width: auto;
    float: none;
}
.twitter-tweet.twitter-tweet-rendered {
    width: 40% !important;
    float: left;
    margin-right: 10px;
}
.pagination>li>a, .pagination>li>span{    border: 0;}
.lead-img-caption a, .caption-cont a{
color: #000 !important;
}
.fltopstoryparent .leadtext{
width:100%;
float:left;
margin:0 !important;
}
@media(max-width:768px){

.twitter-tweet.twitter-tweet-rendered{width:100% !important;}

#mobilesigninlink #mobilesignin .dropdown-menu{
display: block;
   padding: 0;
}
#mobilesigninlink .mobileusername a{
position: relative;
 max-width: 100%;
}
 .mobileusername img{
display: inline-block;
 width: 35%;
}
 .mobileusername .mobileusernamespan{
display: inline-block;
    width: 50%;
    font-size: 12px;
    position: absolute;
    top: 1.5em;
    padding: 0px 10px;
}
 .mobileusername br{
    display: none;
}
.closeicon{
    position: absolute;
    right: 0;
}
#mobilesignin .dropdown-menu{
padding: 0px 10px;
}
#mobilesignin .dropdown-menu li{
    padding: 8px 5px !important;
    border-bottom: 1px solid rgba(0,0,0,0.3);
    width: 100%;
    font-size: 14px;
    text-align: left;
}
#mobilesignin .dropdown-menu li a{
display: block;
    padding: 0;
}
#mobilesignin  li.mobileusername :first-child{
border-bottom:none;
padding:5px 0px;
}
#mobilesignin .dropdown-menu {
    min-width: 175px !important;
}
.mobileusername hr{
display:none;
}
.submobileentry{
position:unset;
}
.sigininmobile .fa-user{
    top: 18px;
}
#mobilesignin .dropdown-menu{
top:50px;
}
.submobsticky{
z-index:999999;
}
#mobilesignin .dropdown-menu{
right:5px;
}
.sigininmobile .fa-user{
    top: 13px;
   right:10px;
    width: 30px;
    height: 30px;
    line-height: 30px;
}
.artConPage  .main{
    margin-top: 5em;
}
}
.bodyMargin .topstoryparent p{
line-height:unset !important;
}
.fltopstoryparent .imagecap a{
 pointer-events: none;
}
.articlepage .article-container p a, .csalsoReadDiv a, .articlepage .article-container a{
color: #da0812 !important;
}
.fltopstoryparent .lead-img-caption p a, .fltopstoryparent .caption-cont a {
    color: #000 !important;
 pointer-events: none;
  font-size: 12px !important;
}
.main .secheader{
margin-bottom:15px;
}
.flhome .navbar-light .navbar-nav .nav-link {
    font-size: 11px;
    padding: 5px 7px; }
</style></head><body class="base-font bg-white news"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N24644H"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><section class="fullWidthCss"><div class="container-fluid top-add"></div></section><header class="blog-header flhome flredbackcolor"><div class="container"><div class="row justify-content-between align-items-center"><div class="col-12 col-md-6  pt-1 navbar-light"><button class="navbar-toggler d-block d-sm- block d-md-block d-lg-none" type="button" data-bs-toggle="collapse" data-bs-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button><div id="logo-print" class="fllogo"><div class="logo-block"><a href="https://frontline.thehindu.com/"><img src="https://frontline.thehindu.com/theme/images/fl-online/fllogo.png" alt="Return to frontpage" width="100%" height="100%"></a></div><div class="flcolorwhite pull-right issueHeader d-none d-sm-none d-md-none d-lg-block">
INDIA's NATIONAL MAGAZINE
</div></div></div><div class="col-12 col-md-3 text-center submobsticky"><div class="subsEntrymenu d-none d-lg-block"><ul><li class="Subscribebtn Subscribebtnremove subscribeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="home-page"><a href="https://frontline.thehindu.com/online-subscription">Subscribe Now</a></li><li class="dropdown signinbtn signedInUserBtn" data-category="Sign in/up icon" data-label="home-page"><a class="sso-signin thgsignin" id="sso-signin">Sign In</a></li></ul></div><div class="mobileadsubentry d-block d-sm-none readPremiumDiv"><a href="https://frontline.thehindu.com/online-subscription" class="mobileadsubentryremoveads">
Read Premium Articles - </a><a href="https://frontline.thehindu.com/online-subscription" class="mobileadsubentryfreetrail Subscribebtn">
Subscribe Now
</a></div><div class="d-block d-lg-none submobileentry"><div class="sigininmobile sso-signin" id="mobilesignin" data-category="Sign in/up icon" data-label="home-page"><a class="sso-signin thgsignin" id="mobilesigninlink"><i class="fa fa-user"></i></a></div></div></div><script type="text/javascript">
var els = document.querySelectorAll("#main-menu>ul>li:nth-last-child(-n+2)");
[].forEach.call(els, function(els) {
els.style.display = "none";
});
  	tp = window["tp"] || [];
	tp.push(['init',function() {
        if (!tp.user.isUserValid()) {
        document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
        document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
        }
        tp.pianoId.init({            
            loggedIn : function(data) {
                thgloggedIn(data)
            },
            loggedOut : function() {
                location.reload();
            }
        });
	}]);
    
function thgloggedIn(data) {
isUserDetails = data;
var userName = typeof tp.pianoId.getUser().firstName != "undefined" ? "Hi " + tp.pianoId.getUser().firstName : 'Hi User';
var mobuserName = typeof tp.pianoId.getUser().firstName != "undefined" ? " " + tp.pianoId.getUser().firstName : 'User';
document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").innerHTML = "<i class='fa fa-user'></i>"+userName :'';
document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").classList.remove("thgsignin"):'';
document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.remove("sso-signin"):'';
document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.add("sso-signinmobile"):'';
document.getElementById("mobilesigninlink") != null ? document.getElementById("mobilesigninlink").classList.remove("thgsignin"):'';
if(DevIdf.isMobile == true){
var dropdown = '<ul class="dropdown-menu sso-signinuser mobileThsubscrip1">'
+ '<li class="mobileusername" ><a class="" ><img src="../../../../theme/images/fl-online/user_navigation.png" class="mobusericon"><span class="mobileusernamespan"> Hello <br><b>'
+ mobuserName
+ '</b></span><span class="closeicon"> &#10005;</span></a><hr>'
/* + tp.pianoId.getUser().email */
+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/" class="sso-profile">My Account</a>'
+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank" class="sso-profile">FAQS</a>'
+ '<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a>'
+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="tp.user.logout()" >Sign Out</a>'
+ '</ul>';
}else {
var dropdown = '<ul class="dropdown-menu sso-signinuser">'
+ '<li class="mobileusername" ><a class="" >'
+ userName
+ '</a>'
+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/" class="sso-profile">My Account</a>'
+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank" class="sso-profile">FAQS</a>'
+ '<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a>'
+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="tp.user.logout()" >Sign Out</a>'
+ '</ul>';
}
var list = document.querySelectorAll(".signinbtn");
for (var i = 0; i < list.length; ++i) {
list[i].classList.remove('subscribeBtnCss');
list[i].classList.add('ssologin');
list[i].insertAdjacentHTML('beforeend', dropdown);
}
var listmobile = document.querySelectorAll(".sigininmobile");
for (var i = 0; i < listmobile.length; ++i) {
listmobile[i].insertAdjacentHTML('beforeend', dropdown);
}
document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
}
	function thgLogout() {
	typeof __thg_event != "undefined" ?  __thg_event.triggerLogOut(tp.pianoId.getUser()): null;
	   tp.push(["init", function () {
	        tp = window.tp || [];
	        tp.pianoId.logout()
	        location.reload();
	   }]);
    }
</script><div class="col-12 col-md-3 d-flex justify-content-end align-items-center d-none d-lg-block socialHeadDiv"><div class="socialHeader flcolorwhite"><div class="pull-left followDiv"><p>Follow us on</p></div><div class="socialize pull-right"><ul><li><a href="https://www.facebook.com/frontlineindia/" class="fb back83050b" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/frontline_india" class="tw back83050b" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/frontline.magazine/" class="tw back83050b" target="_blank"><i class="fa fa-instagram"></i></a></li></ul></div></div><div class="flcolorwhite searchWrap"><p>| <i class="fa fa-search" onclick="searchClickfn()"></i><div id="hidden-form" style="display: none;"><form action="https://frontline.thehindu.com/search/" id="fl-search"><input id="search-txt-bloc" name="q" type="text" placeholder="Search here" data-type="search" /></form></div></p></div></div></div></div><div class="menubg"><nav id="navbar_top" class="navbar navbar-expand-lg navbar-light"><div class="container bxs"><button class="navbar-toggler d-none" type="button" data-bs-toggle="collapse" data-bs-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation"><span class="navbar-toggler-icon"></span></button><div class="collapse navbar-collapse" id="navbarNav"><div class="d-block d-lg-none"><div class="flcolorwhite searchWrap"><form action="https://frontline.thehindu.com/search/" id="search"><div class="input-group"><input id="simplesearch" name="q" type="text" placeholder="Search here" data-type="search" /><div class="input-group-btn"><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></div></div></form></div></div>
<ul class="navbar-nav me-auto mb-2 mb-md-0">
<li class="nav-item">
<a class="nav-link" href="https://frontline.thehindu.com/">
<i class="fa fa-home"></i>
</a>
</li>
<li class=" nav-item dropdown active">
<a class="nav-link" target="_self" href="https://frontline.thehindu.com/news/" id="dropdown04" aria-expanded="false">
News<span class="fa fa-angle-down hplinkdown"></span></a> <div class="subtwoMenu News">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="dropdown-menu" aria-labelledby="dropdown04">
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/the-nation/">India</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/world-affairs/">World Affairs</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/other/sport/">Sports</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/environment/">Environment</a></li>
</ul>
</div>
</li>
<li class=" nav-item dropdown ">
<a class="nav-link" target="_self" href="https://frontline.thehindu.com/columns/" id="dropdown04" aria-expanded="false">
Columns<span class="fa fa-angle-down hplinkdown"></span></a> <div class="subtwoMenu Columns">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="dropdown-menu" aria-labelledby="dropdown04">
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/columns/sabyasachi-bhattacharya/">Sabyasachi Bhattacharya</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/columns/C_P_Chandrasekhar/">C.P. Chandrasekhar</a></li>
</ul>
</div>
</li>
<li class=" nav-item dropdown ">
<a class="nav-link" target="_self" href="https://frontline.thehindu.com/arts-and-culture/" id="dropdown04" aria-expanded="false">
Arts &amp; Culture<span class="fa fa-angle-down hplinkdown"></span></a> <div class="subtwoMenu Arts &amp; Culture">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="dropdown-menu" aria-labelledby="dropdown04">
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/arts-and-culture/art/">Art</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/arts-and-culture/cinema/">Cinema</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/arts-and-culture/heritage/">Heritage</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/arts-and-culture/literature/">Literature</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/arts-and-culture/music/">Music</a></li>
</ul>
</div>
</li>
<li class=" nav-item dropdown ">
<a href="https://frontline.thehindu.com/social-issues/" class="nav-link" title="Social Issues" target="_self">Social Issues</a>
</li>
<li class=" nav-item dropdown ">
<a href="https://frontline.thehindu.com/economy/" class="nav-link" title="Economy" target="_self">Economy</a>
</li>
<li class=" nav-item dropdown ">
<a href="https://frontline.thehindu.com/the-nation/public-health/" class="nav-link" title="Health" target="_self">Health</a>
</li>
<li class=" nav-item dropdown ">
<a href="https://frontline.thehindu.com/science-and-technology/" class="nav-link" title="Science &amp; Technology" target="_self">Science &amp; Technology</a>
</li>
<li class=" nav-item dropdown ">
<a href="https://frontline.thehindu.com/books/" class="nav-link" title="Books" target="_self">Books</a>
</li>
<li class=" nav-item dropdown ">
<a href="https://frontline.thehindu.com/other/data-card/" class="nav-link" title="Data Stories" target="_self">Data Stories</a>
</li>
<li class=" flmenus d-block d-lg-none d-xl-block  nav-item dropdown ">
<a class="nav-link" target="_self" href="https://frontline.thehindu.com/other/" id="dropdown04" aria-expanded="false">
Other<span class="fa fa-angle-down hplinkdown"></span></a> <div class="subtwoMenu Other">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="dropdown-menu" aria-labelledby="dropdown04">
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/editors-pick/">Editor&#039;s Pick</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/afghan-file/">Afghan File</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/covid-19/">Covid-19</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/politics/">Politics</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/economy/">Economy</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/social-issues/">Social Issues</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/books/">Books</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/social-issues/gender/">Gender</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/social-issues/general-issues/">General Issues</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/social-issues/social-justice/">Social Justice</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/environment/">Environment</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/environment/conservation/">Conservation</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/environment/wild-life/">Wildlife</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/other/letters/">Letters</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/other/obituary/">Obituary</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/other/travel/">Travel</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/other/advertorial/">Advertorial</a></li>
</ul>
</div>
</li>
<li class=" flmenus d-block d-lg-none d-xl-block  nav-item dropdown ">
<a href="https://frontline.thehindu.com/current-issue/" class="nav-link" title="Current Issue" target="_self">Current Issue</a>
</li>
<li class=" flmenus d-block d-lg-none d-xl-block  nav-item dropdown ">
<a href="https://frontline.thehindu.com/magazine/" class="nav-link" title="Archives" target="_self">Archives</a>
</li>
</ul>
</div></div></nav></div></header><article class="articlepage storyline" data-id="65685448" data-url="https://frontline.thehindu.com/news/uttarakhand-icds-workers-protest-order-to-perform-oblations-at-temples-to-promote-beti-padhao-beti-bachao-campaign/article65685448.ece" data-title="ICDS workers protest order to perform oblations at temples to promote ‘Beti Bachao, Beti Padhao’"><div class="container"><div class="artConPage m-0 p-0 floatShr"><div class="row"><div class="main col-12 col-md-12 col-lg-9  maincont"><article class="articlepage storyline" data-id="65685448" data-url="https://frontline.thehindu.com/news/uttarakhand-icds-workers-protest-order-to-perform-oblations-at-temples-to-promote-beti-padhao-beti-bachao-campaign/article65685448.ece" data-title="ICDS workers protest order to perform oblations at temples to promote ‘Beti Bachao, Beti Padhao’"><div class="article"><div class="secheader ece_frontpage news" id="news"><ul class="breadcrumb my-2" itemscope="" itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://frontline.thehindu.com/news/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1"></li></ul></div><div class="news mb-3"><div class="overline  py-1 ece_frontpage news">Uttarakhand</div><h1 itemprop="name" class="title  py-1">
ICDS workers protest order to perform oblations at temples to promote ‘Beti Bachao, Beti Padhao’
</h1></div><div class="mb-3"><a href="https://frontline.thehindu.com/profile/author/T-K--Rajalakshmi-12412/" class="mobile-auth-nm lnk">T.K. Rajalakshmi</a></div><div class="article-container"><div class="row"><div class=" col-12  col-xl-11"><div class="imgPart col-lg-12 articleCarousel"><div class="articleBottomLine mb-2"><span class="ksl-time-stamp">
Print edition : Jul 26, 2022
</span><span class="fontincrease pull-right d-none d-md-block"><span class="increase1">T+</span><span class="decrease1">T-</span></span></div><div class="clearfix"></div></div><div class="mobilesocialicons d-block d-xl-none"><ul class="aricle-share"><li data-label="Facebook" data-category="social-shares"><a href="javascript:void(0);" onclick="openShareLink('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrontline.thehindu.com%2Fnews%2Futtarakhand-icds-workers-protest-order-to-perform-oblations-at-temples-to-promote-beti-padhao-beti-bachao-campaign%2Farticle65685448.ece&amp;t=ICDS%20workers%20protest%20order%20to%20perform%20oblations%20at%20temples%20to%20promote%20%E2%80%98Beti%20Bachao%2C%20Beti%20Padhao%E2%80%99')"><i class="fa fa-facebook fb"></i><span class="cnt"></span></a></li><li data-label="Twitter" data-category="social-shares"><a href="javascript:void(0);" onclick="openShareLink('https://twitter.com/intent/tweet?url=https%3A%2F%2Ffrontline.thehindu.com%2Fnews%2Futtarakhand-icds-workers-protest-order-to-perform-oblations-at-temples-to-promote-beti-padhao-beti-bachao-campaign%2Farticle65685448.ece&amp;text=ICDS%20workers%20protest%20order%20to%20perform%20oblations%20at%20temples%20to%20promote%20%E2%80%98Beti%20Bachao%2C%20Beti%20Padhao%E2%80%99')"><i class="fa fa-twitter tw"></i></a></li><li data-label="WhatsApp" data-category="social-shares"><a href="javascript:void(0);" onclick="openShareLink('https://api.whatsapp.com//send?text=ICDS%20workers%20protest%20order%20to%20perform%20oblations%20at%20temples%20to%20promote%20%E2%80%98Beti%20Bachao%2C%20Beti%20Padhao%E2%80%99%20-%20https%3A%2F%2Ffrontline.thehindu.com%2Fnews%2Futtarakhand-icds-workers-protest-order-to-perform-oblations-at-temples-to-promote-beti-padhao-beti-bachao-campaign%2Farticle65685448.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li><a href="mailto:?subject=ICDS%20workers%20protest%20order%20to%20perform%20oblations%20at%20temples%20to%20promote%20%E2%80%98Beti%20Bachao%2C%20Beti%20Padhao%E2%80%99&amp;amp;body=Check%20out%20this%20link%20https%3A%2F%2Ffrontline.thehindu.com%2Fnews%2Futtarakhand-icds-workers-protest-order-to-perform-oblations-at-temples-to-promote-beti-padhao-beti-bachao-campaign%2Farticle65685448.ece" target="_self"><i class="fa fa-envelope en"></i></a></li></ul></div><div class="bodyMargin"><div class="topstoryparent fltopstoryparent"><h2 itemprop="name" class="title">
ICDS workers protest order to perform oblations at temples to promote ‘Beti Bachao, Beti Padhao’
</h2><div class="lead-img-cont align-left "><div class="img-container picture artImgFree" style="width:100%"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1600px)" sizes="960px" srcset="https://fl-i.thgim.com/public/incoming/mrva5e/article65685461.ece/alternates/FREE_1200/Kanwariyas_and_Lord_Shiva_Temple_Ambernath_2.jpg"><source media="(min-width: 768px) and (max-width: 1599px)" sizes="640px" srcset="https://fl-i.thgim.com/public/incoming/mrva5e/article65685461.ece/alternates/FREE_1200/Kanwariyas_and_Lord_Shiva_Temple_Ambernath_2.jpg"><source media="(min-width: 321px) and (max-width: 767px)" sizes="400px" srcset="https://fl-i.thgim.com/public/incoming/mrva5e/article65685461.ece/alternates/FREE_1200/Kanwariyas_and_Lord_Shiva_Temple_Ambernath_2.jpg"><source media="(max-width: 320px)" sizes="320px" srcset="https://fl-i.thgim.com/public/incoming/mrva5e/article65685461.ece/alternates/FREE_1200/Kanwariyas_and_Lord_Shiva_Temple_Ambernath_2.jpg"><!--[if IE 9]></video><![endif]--><img alt="Kawariyas carrying holy water to be offered at ancient Siva temple in Ambernath. " src="https://frontline.thehindu.com/https://frontline.thehindu.com/theme/images/fl-online/1x1_spacer.png" data-original="https://frontline.thehindu.com/https://frontline.thehindu.com/theme/images/fl-online/1x1_spacer.png" class="lead-img media-object article-pictue"></picture><span class="lead-img-caption "><p>
Kawariyas carrying holy water to be offered at ancient Siva temple in Ambernath.
| Photo Credit: <a> SANDEEP RASAL</a></p></span></div></div><div class="leadtext"><h4 class="intro">
Kawariyas are mostly young men who carry holy water from the Ganga in Haridwar and travel on foot.
</h4></div><div id="content-body-65685448"><p>Workers and helpers of the Integrated Child Development Services (ICDS) in Uttarakhand are on the warpath following an order from the Women and Child Development (WCD) department directing them to perform “jalabishek” in Siva temples to promote the “Beti Bachao, Beti Padhao” campaign.</p><p>The directive was issued on July 26 by Rekha Arya, Minister for Women Empowerment and Child Development, to all ICDS functionaries, especially anganwadi workers and helpers, asking them to perform oblations at the nearest Siva temple with the pledge, “Mujhe bhi janam lene do, Shiv ke maah mein Shakti ka sankalp” (a pledge on behalf of the unborn girl child). All WCD employees were also directed to perform the ritual and publicise it via social media channels.</p><p>The Minister told mediapersons in Dehradun that she was going on a 25-kilometre-long “kavad” yatra herself from Har ki Pauri in Hardwar to Rishikesh. The “kavad” yatra, a religious pilgrimage, is undertaken by devotees and followers of Siva. It occurs every year in the July-August period.</p><p>The All India Federation of Anganwadi Workers and Helpers, representing ICDS workers and helpers, criticised the Minister for the order. It said: “Anganwadi workers and helpers belong to various religions and personal beliefs....no government or Minister has any authority to ask them to perform a religious ritual as part of official work.”</p><p>Chitra, a federation leader in Uttarakhand, said that the WCD department staff were already annoyed that they had already been allocated “kavad” yatra related duty by the administration. The “jalabishek” was clearly outside the purview of their work.</p><p>Speaking to <i>Frontline</i>, she said that six anganwadi workers had accompanied the Minister to collect holy water from the Ganga. “The Minister has a right to have her own religious beliefs but she cannot impose them on government staff via a government order. Assisting in a government campaign is one thing; making government officials take part in a religious activity is quite another thing.”</p><p>About the yatra itself, the “kavad” is a bamboo pole that carries equal weights on either side. The weights are mostly little vessels with holy water. The Kawariyas or pilgrims are mostly young men who carry holy water from the Ganga in Haridwar and travel on foot. They holy water is then offered as an oblation to the nearest Siva temple in their respective destinations.</p><p>The festival is more common in north and central India and mostly male-dominated. Elaborate arrangements are made by local administrations, private sponsors and individuals for the devotees who often represent districts from their State.</p><p>Tents are erected on main routes for the Kawariyas, with food and sleeping arrangements. The law and order enforcement machinery also gets into full swing on the highways, with tight security on the routes as there has been a history of unruly incidents involving devotees.</p><p>A common and interesting sight within these tents is the rendition of religious songs and tunes based on popular film tunes. Sometimes the mobile yatris also hire disc jockeys who belt out loud music on busy roads.</p><p>The pilgrimage has grown in scale over the years since the 1990s on the back of state patronage and support. </p><p>For the first time this year, schools were ordered to shut down and nurseries along the State and national highways were told to remove their wares for a few days. Meat shops in Ghaziabad and Noida districts too were directed not to sell any products from July 14 to July 26.</p></div></div></div><div id="articleblockcontainer"></div><div class="vukkleDiv mb-3"></div></div><div class=" col-12  col-xl-1 p-0"><div class="shareicon-article d-none d-xl-block"><ul class="aricle-share"><li data-label="Facebook" data-category="social-shares"><a href="javascript:void(0);" onclick="openShareLink('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrontline.thehindu.com%2Fnews%2Futtarakhand-icds-workers-protest-order-to-perform-oblations-at-temples-to-promote-beti-padhao-beti-bachao-campaign%2Farticle65685448.ece&amp;t=ICDS%20workers%20protest%20order%20to%20perform%20oblations%20at%20temples%20to%20promote%20%E2%80%98Beti%20Bachao%2C%20Beti%20Padhao%E2%80%99')"><i class="fa fa-facebook fb"></i><span class="cnt"></span></a></li><li data-label="Twitter" data-category="social-shares"><a href="javascript:void(0);" onclick="openShareLink('https://twitter.com/intent/tweet?url=https%3A%2F%2Ffrontline.thehindu.com%2Fnews%2Futtarakhand-icds-workers-protest-order-to-perform-oblations-at-temples-to-promote-beti-padhao-beti-bachao-campaign%2Farticle65685448.ece&amp;text=ICDS%20workers%20protest%20order%20to%20perform%20oblations%20at%20temples%20to%20promote%20%E2%80%98Beti%20Bachao%2C%20Beti%20Padhao%E2%80%99')"><i class="fa fa-twitter tw"></i></a></li><li data-label="WhatsApp" data-category="social-shares"><a class="d-block d-lg-none" href="javascript:void(0);" onclick="openShareLink('https://api.whatsapp.com//send?text=ICDS%20workers%20protest%20order%20to%20perform%20oblations%20at%20temples%20to%20promote%20%E2%80%98Beti%20Bachao%2C%20Beti%20Padhao%E2%80%99%20-%20https%3A%2F%2Ffrontline.thehindu.com%2Fnews%2Futtarakhand-icds-workers-protest-order-to-perform-oblations-at-temples-to-promote-beti-padhao-beti-bachao-campaign%2Farticle65685448.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li><a href="mailto:?subject=ICDS%20workers%20protest%20order%20to%20perform%20oblations%20at%20temples%20to%20promote%20%E2%80%98Beti%20Bachao%2C%20Beti%20Padhao%E2%80%99&amp;amp;body=Check%20out%20this%20link%20https%3A%2F%2Ffrontline.thehindu.com%2Fnews%2Futtarakhand-icds-workers-protest-order-to-perform-oblations-at-temples-to-promote-beti-padhao-beti-bachao-campaign%2Farticle65685448.ece" target="_self"><i class="fa fa-envelope en"></i></a></li><li><a class="d-none d-md-block" onClick="window.print(); return false"><i class="fa fa-print print"></i></a></li></ul></div></div></div></div></div><div class="scrollend"></div></article></div><div class="aside col-12 col-md-12 col-lg-3 mt-5"><div class="painoStickyaside"></div></div><div class="artShrEnd"></div><div id="people-you-like"></div></div></div></div></article><footer class="footWrap footborder "><div class="container"><div id="artmeterwrap"></div><div class="row trnding-flft">
<div class="col-12 col-md-6 col-lg-4"><div class="footPubName secheader trendingthisweek  "><span class="footCaretRight"><i class="fa fa-caret-right"></i></span> TRENDING THIS WEEK</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/economy/unemployment-crisis-in-india-is-an-invisible-epidemic/article65674446.ece" class="line-clamp line-clamp-4">Unemployment crisis in India is an invisible epidemic</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/economy/interview-kaushik-basu-pay-more-attention-to-ordinary-people-india-unemployment-crisis/article65670636.ece" class="line-clamp line-clamp-4">Kaushik Basu: ‘Pay more attention to ordinary people’</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/the-nation/zubair-case-shows-its-high-time-for-a-law-on-bail/article65662398.ece" class="line-clamp line-clamp-4">Zubair case shows it’s high time for a law on bail</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/news/trinamool-minister-and-party-general-secretary-partha-chatterjee-arrested-by-ed-for-his-role-in-the-teacher-recruitment-scam/article65675365.ece" class="line-clamp line-clamp-4">Trinamool minister and general secretary Partha Chatterjee arrested by ED</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/books/interview-deepti-naval-writing-gives-me-complete-freedom/article65643088.ece" class="line-clamp line-clamp-4">‘Writing gives me complete freedom’</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/cover-story/uddhav-thackeray-has-the-sainik-gained-enough-acceptance/article65517993.ece" class="line-clamp line-clamp-4">Uddhav Thackeray: Has the Sainik gained enough acceptance?</a>
</div>
</div>
<div class="col-12 col-md-6 col-lg-4"><div class="footPubName secheader latestnews news ece_frontpage"><span class="footCaretRight"><i class="fa fa-caret-right"></i></span> LATEST NEWS</div><div class="arrowwithTextLink"><a href="https://frontline.thehindu.com/news/uttarakhand-icds-workers-protest-order-to-perform-oblations-at-temples-to-promote-beti-padhao-beti-bachao-campaign/article65685448.ece" class="line-clamp line-clamp-4">ICDS workers protest order to perform oblations at temples to promote ‘Beti Bachao, Beti Padhao’</a></div><div class="arrowwithTextLink"><a href="https://frontline.thehindu.com/news/mamata-banerjee-distances-herself-from-partha-chatterjees-arrest/article65682651.ece" class="line-clamp line-clamp-4">West Bengal Chief Minister Mamata Banerjee distances herself from Partha Chatterjee’s arrest</a></div><div class="arrowwithTextLink"><a href="https://frontline.thehindu.com/news/dgca-launches-special-audit-for-indian-carriers/article65681583.ece" class="line-clamp line-clamp-4">DGCA launches special audit for Indian carriers</a></div><div class="arrowwithTextLink"><a href="https://frontline.thehindu.com/columns/india-this-side-the-tale-of-two-villages-sleemanabad-madhya-pradesh-akarbad-west-bengal/article65630509.ece" class="line-clamp line-clamp-4">The tale of two villages</a></div><div class="arrowwithTextLink"><a href="https://frontline.thehindu.com/books/struck-by-wonder-book-review-to-plunge-within-selections-from-nammaazhwaar-thiruvaimozhi-by-vasantha-surya/article65653855.ece" class="line-clamp line-clamp-4">Struck by wonder</a></div><div class="arrowwithTextLink"><a href="https://frontline.thehindu.com/other/travel/belfast-diary-northern-irelands-peace-walls-and-the-violence-they-saw/article65653824.ece" class="line-clamp line-clamp-4">Northern Ireland’s peace walls — and the violence they saw </a></div></div>
<div class="col-12 col-md-6 col-lg-4"><div class="footPubName secheader trendingincoverstory  "><span class="footCaretRight"><i class="fa fa-caret-right"></i></span> TRENDING IN COVER STORY</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/cover-story/uddhav-thackeray-has-the-sainik-gained-enough-acceptance/article65517993.ece" class="line-clamp line-clamp-4">Uddhav Thackeray: Has the Sainik gained enough acceptance?</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/cover-story/interview-ptr-palanivel-thiaga-rajan-central-banks-are-acting-like-politicians/article65467153.ece" class="line-clamp line-clamp-4">EXCLUSIVE | P.T.R. Palanivel Thiaga Rajan: ‘Central banks are acting like politicians’</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/cover-story/article30225505.ece" class="line-clamp line-clamp-4">How he made his pile</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/cover-story/gathering-forces-can-the-challengers-rise-to-the-occasion-to-halt-the-bjp-juggernaut-in-2024/article65517490.ece" class="line-clamp line-clamp-4">Can the challengers rise to the occasion to halt the BJP juggernaut in 2024?</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/cover-story/whats-your-pronoun-pride-month-2022-cover-story/article65564606.ece" class="line-clamp line-clamp-4">“What’s your pronoun?”</a>
</div>
<div class="arrowwithTextLink">
<a href="https://frontline.thehindu.com/cover-story/in-the-south-local-flavour-global-reach/article9821146.ece" class="line-clamp line-clamp-4">In the south: Local flavour, global reach</a>
</div>
</div>
</div><div class="row"><div class="col-12"><div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 ps-0 groupsite-bt">
<div class="mt-3"><div class="footPubName secheader trendingonourgroupsites  "><span class="footCaretRight"><i class="fa fa-caret-right"></i></span> TRENDING ON OUR GROUP SITES</div>
</div>
<div class="fgblock1"> <h4 class="footPubName group">THE HINDU:
</h4>
<section>
<ul>
<li>
<a href="https://www.thehindu.com/news/national/other-states/hooch-kills-people-in-gujarat-with-many-critical/article65683055.ece" target="_blank">
Gujarat</a>
</li>
<li>
<a href="https://www.thehindu.com/news/international/rights-group-seeks-arrest-of-gotabaya-rajapaksa-in-singapore/article65680312.ece" target="_blank">
Sri Lanka</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/bangalore/two-bengaluru-cops-among-three-killed-in-accident-in-andhras-chittoor/article65677333.ece" target="_blank">
Bangalore</a>
</li>
<li>
<a href="https://www.thehindu.com/opinion/editorial/out-of-bounds-the-hindu-editorial-on-the-supreme-courts-stand-on-bail-conditions/article65677760.ece" target="_blank">
judiciary (system of justice)</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/Tiruchirapalli/polish-man-arrested-for-illegally-sailing-in-from-sri-lanka/article65682042.ece" target="_blank">
laws</a>
</li>
<li>
<a href="https://www.thehindu.com/news/cities/chennai/local-holiday-in-chennai-nearby-districts-on-july-28/article65682906.ece" target="_blank">
Chennai</a>
</li>
</ul>
</section>
</div>
<div class="fgblock2">
<h4 class="footPubName group">BUSINESSLINE:
</h4>
<section>
<ul>
<li>
<a href="https://www.thehindubusinessline.com/companies/akson-serin-brings-in-russian-steel-shipment-to-india/article65674609.ece" target="_blank">
Steel import and export</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/money-and-banking/yes-bank-gets-2-more-potential-bidders-for-48000-crore-stressed-assets/article65682671.ece" target="_blank">
Yes Bank crisis</a>
</li>
<li>
<a href="https://www.thehindubusinessline.com/multimedia/video/watch-nifty-prediction-for-the-week-between-25-29-july-22-by-bl-guru/article65674045.ece" target="_blank">
Nifty</a>
</li>
</ul>
</section>
</div>
<div class="fgblock3">
<h4 class="footPubName group">SPORTSTAR:</h4>
<section>
<ul>
</ul>
</section>
</div></div>
</div></div><div class="row mt-2">
<div class="col-12 col-md-6 col-lg-4 d-none d-lg-block">
<div class="footPubName secheader frontline  "><span class="footCaretRight"><i class="fa fa-caret-right"></i></span> FRONTLINE</div>
<ul class="footermenu">
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/" itemprop="name" content="Home" data-toggle="dropdown">
Home
<meta itemprop="url" content="https://frontline.thehindu.com/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/news/" itemprop="name" content="News" data-toggle="dropdown">
News
<meta itemprop="url" content="https://frontline.thehindu.com/news/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/columns/" itemprop="name" content="Columns" data-toggle="dropdown">
Columns
<meta itemprop="url" content="https://frontline.thehindu.com/columns/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/arts-and-culture/" itemprop="name" content="Arts &amp; Culture" data-toggle="dropdown">
Arts &amp; Culture
<meta itemprop="url" content="https://frontline.thehindu.com/arts-and-culture/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/social-issues/" itemprop="name" content="Social Issues" data-toggle="dropdown">
Social Issues
<meta itemprop="url" content="https://frontline.thehindu.com/social-issues/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/economy/" itemprop="name" content="Economy" data-toggle="dropdown">
Economy
<meta itemprop="url" content="https://frontline.thehindu.com/economy/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/the-nation/public-health/" itemprop="name" content="Health" data-toggle="dropdown">
Health
<meta itemprop="url" content="https://frontline.thehindu.com/the-nation/public-health/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/science-and-technology/" itemprop="name" content="Science &amp; Technology" data-toggle="dropdown">
Science &amp; Technology
<meta itemprop="url" content="https://frontline.thehindu.com/science-and-technology/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/books/" itemprop="name" content="Books" data-toggle="dropdown">
Books
<meta itemprop="url" content="https://frontline.thehindu.com/books/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/other/data-card/" itemprop="name" content="Data Stories" data-toggle="dropdown">
Data Stories
<meta itemprop="url" content="https://frontline.thehindu.com/other/data-card/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/other/" itemprop="name" content="Other" data-toggle="dropdown">
Other
<meta itemprop="url" content="https://frontline.thehindu.com/other/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/current-issue/" itemprop="name" content="Current Issue" data-toggle="dropdown">
Current Issue
<meta itemprop="url" content="https://frontline.thehindu.com/current-issue/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/magazine/" itemprop="name" content="Archives" data-toggle="dropdown">
Archives
<meta itemprop="url" content="https://frontline.thehindu.com/magazine/">
</a>
</li>
</ul>
</div>
<div class="col-12 col-md-6 col-lg-4 ftComDiv">
<div class="row">
<div class="col-12 col-lg-6 followUsDiv d-block d-lg-none">
<div class="footermenu">Follow us on</div>
<div class="footsocialize">
<ul class="p-0">
<li><a href="https://www.facebook.com/frontlineindia/" class="fb backc2c2c2" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw backc2c2c2" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/frontline.magazine/" class="tw backc2c2c2" target="_blank"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
</div>
</div><div class="footPubName secheader thissite  "><span class="footCaretRight"><i class="fa fa-caret-right"></i></span> THIS SITE</div>
<div class="row">
<div class="col-12 col-lg-6 thisSiteDiv">
<ul class="p-0">
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/aboutus/" itemprop="name" content="About us" data-toggle="dropdown">
About us
<meta itemprop="url" content="https://frontline.thehindu.com/aboutus/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/termsofuse/" itemprop="name" content="Terms of Use" data-toggle="dropdown">
Terms of Use
<meta itemprop="url" content="https://frontline.thehindu.com/termsofuse/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://thehindugroup.com/privacy.html" itemprop="name" content="Privacy Policy" data-toggle="dropdown">
Privacy Policy
<meta itemprop="url" content="https://thehindugroup.com/privacy.html">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/rssfeeds/" itemprop="name" content="Rss feeds" data-toggle="dropdown">
Rss feeds
<meta itemprop="url" content="https://frontline.thehindu.com/rssfeeds/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/contacts/" itemprop="name" content="Contacts" data-toggle="dropdown">
Contacts
<meta itemprop="url" content="https://frontline.thehindu.com/contacts/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/subscription/" itemprop="name" content="Subscription" data-toggle="dropdown">
Subscription
<meta itemprop="url" content="https://frontline.thehindu.com/subscription/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/sitemap/" itemprop="name" content="Sitemap" data-toggle="dropdown">
Sitemap
<meta itemprop="url" content="https://frontline.thehindu.com/sitemap/">
</a>
</li>
</ul>
</div>
<div class="col-12 col-lg-6 followUsDiv d-none d-lg-block">
<div class="footermenu">Follow us on</div>
<div class="footsocialize">
<ul class="p-0">
<li><a href="https://www.facebook.com/frontlineindia/" class="fb backc2c2c2" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw backc2c2c2" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/frontline.magazine/" class="tw backc2c2c2" target="_blank"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="col-12 col-md-6 col-lg-4 ftComDiv ">
<div class="footPubName secheader groupsites  "><span class="footCaretRight"><i class="fa fa-caret-right"></i></span> GROUP SITES</div>
<ul class="footermenu">
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://www.thehindu.com/" target="_blank" itemprop="name" content="The Hindu" data-toggle="dropdown">
The Hindu
<meta itemprop="url" content="https://www.thehindu.com/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://www.hindutamil.in/" target="_blank" itemprop="name" content="இந்து தமிழ் திசை" data-toggle="dropdown">
இந்து தமிழ் திசை
<meta itemprop="url" content="https://www.hindutamil.in/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://www.thehindubusinessline.com/" target="_blank" itemprop="name" content="Business Line" data-toggle="dropdown">
Business Line
<meta itemprop="url" content="https://www.thehindubusinessline.com/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" itemprop="name" content="BL on Campus" data-toggle="dropdown">
BL on Campus
<meta itemprop="url" content="https://bloncampus.thehindubusinessline.com/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://sportstar.thehindu.com/" target="_blank" itemprop="name" content="Sportstar" data-toggle="dropdown">
Sportstar
<meta itemprop="url" content="https://sportstar.thehindu.com/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/" target="_blank" itemprop="name" content="Frontline" data-toggle="dropdown">
Frontline
<meta itemprop="url" content="https://frontline.thehindu.com/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://www.thehinducentre.com/" target="_blank" itemprop="name" content="The Hindu Centre" data-toggle="dropdown">
The Hindu Centre
<meta itemprop="url" content="https://www.thehinducentre.com/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://roofandfloor.thehindu.com/?utm_source=frontline&amp;utm_medium=referral&amp;utm_campaign=Internal-Marketing" target="_blank" itemprop="name" content="RoofandFloor" data-toggle="dropdown">
RoofandFloor
<meta itemprop="url" content="https://roofandfloor.thehindu.com/?utm_source=frontline&amp;utm_medium=referral&amp;utm_campaign=Internal-Marketing">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://step.thehindu.com/" target="_blank" itemprop="name" content="STEP" data-toggle="dropdown">
STEP
<meta itemprop="url" content="https://step.thehindu.com/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://ywc.thehindu.com/" target="_blank" itemprop="name" content="Young World Club" data-toggle="dropdown">
Young World Club
<meta itemprop="url" content="https://ywc.thehindu.com/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://www.thehindu.com/publications/" target="_blank" itemprop="name" content="Publications" data-toggle="dropdown">
Publications
<meta itemprop="url" content="https://www.thehindu.com/publications/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://www.thehindu.com/ebooks/" target="_blank" itemprop="name" content="eBooks" data-toggle="dropdown">
eBooks
<meta itemprop="url" content="https://www.thehindu.com/ebooks/">
</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://thehinduimages.com/" target="_blank" itemprop="name" content="Images" data-toggle="dropdown">
Images
<meta itemprop="url" content="https://thehinduimages.com/">
</a>
</li>
</ul>
</div>
</div>
</div><div class="footComment fontPTSans flcolorwhite">
Comments to: <a href="mailto:flcomments@thehindu.co.in" class="comm" title="Comments to: flcomments@thehindu.co.in.">flcomments@thehindu.co.in.</a><span class="copyright"> Copyright &#169; 2022, THG PUBLISHING PVT LTD.</span></div></footer><script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"></script><script src="https://frontline.thehindu.com/theme/js/fl-online/bootstrap.bundle.min.js"></script><script src="https://frontline.thehindu.com/theme/js/fl-online/swiper.min.js"></script><script src="https://frontline.thehindu.com/theme/js/fl-online/jplayer.playlist.min.js"></script><script src="https://frontline.thehindu.com/theme/js/fl-online/jquery.jplayer.min.js"></script><script src="https://frontline.thehindu.com/theme/js/fl-online/theme.min.js?ver=1658757141" async defer></script><script src="https://frontline.thehindu.com/theme/js/sss.min.js"></script><script src="https://frontline.thehindu.com/theme/js/main.js"></script><script src="https://frontline.thehindu.com/theme/js/esi-parser.js"></script><script src="https://frontline.thehindu.com/theme/js/thgevnt.min.js?ver=1658757141" async defer></script><script>

  document.addEventListener("DOMContentLoaded", function (event) {
      var lazyImages = [].slice.call(document.querySelectorAll("img.lazy"));var imageSizes = [80, 100, 115, 140, 170, 215, 230, 240, 300, 320, 355,385, 435, 460, 480,560, 615, 660, 730, 810, 960, 1080, 1140, 1200];if ("IntersectionObserver" in window) {
      let lazyImageObserver = new IntersectionObserver(function(entries, observer) {
        entries.forEach(function(entry) {
          if (entry.isIntersecting) {
            let lazyImage = entry.target;
            let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
            lazyImageObserver.unobserve(lazyImage);
          }
        });
      });
  
      lazyImages.forEach(function(lazyImage) {
        lazyImageObserver.observe(lazyImage);
      });
    } else {
          lazyImages.forEach(function(lazyImage) {
         let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
       });
    }});
   
  </script><script>
$( document ).ready(function() {
$(window).scroll(function() {
  
    var navht = $('nav#navbar_top').height()+40;
    var w = $(window).width();
    var h = $(window).height();

    if ($(window).scrollTop() <= $('.articlepage .artConPage').position().top) {
    $('.shareicon-article').css('top', '0px');
    } else if ($(window).scrollTop() > $('.articlepage .artConPage .scrollend').position().top) {
    $('.shareicon-article').css('top', ($('.articlepage .artConPage .scrollend').position().top - (navht * 14)) + 'px');
    } else {
    $('.shareicon-article').css('top', ($(window).scrollTop() - (navht * 3)) + 'px');
    }

  });

});
</script><div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div><script type="text/javascript">
      var _paq = window._paq || [];
      /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
      _paq.push(['trackPageView']);
      _paq.push(['enableLinkTracking']);
      (function() {
        _paq.push(['setTrackerUrl', '//matomo.thehindu.com/matomo.php']);
        _paq.push(['setSiteId', '4']);
        var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
        g.type='text/javascript'; g.async=true; g.defer=true; g.src='//matomo.thehindu.com/matomo.js'; s.parentNode.insertBefore(g,s);
      })();
    </script><script>
    tp.push(['init', function() {
      if (!tp.pianoId.isUserValid()) loadScript("https://accounts.google.com/gsi/client")
    }])
  </script><div id="g_id_onload" data-client_id="123036381837-pvm923k0juvf1g7sk4me0u8oga9tnd47.apps.googleusercontent.com" data-callback="handleGoogleSignIn" data-skip_prompt_cookie="__utp" data-ux_mode="popup" data-moment_callback="logMomentNotification"></div><style>
    .gsiOverlay {
        position: fixed;
        top: 0;
        background-color: #000;
        opacity: .65;
        width: 100%;
        height: 100%;
        z-index: 9998;
        cursor: auto;
        left: 0;
        display: none;
    }
  </style><div id="gsi_overlay" class="gsiOverlay"></div><script>
    const auth_ep = "https://madhyama.thehindu.com/api/login/social";
    const response_ep = "https://madhyama.thehindu.com/api/login/social/code"
    handleResponseUrl()

    function logMomentNotification(v) {
      const gsi_overlay = document.getElementById("gsi_overlay")
      if(v.g == 'display' && v.h == true) gsi_overlay.style.display = "block"
      else gsi_overlay.style.display = "none"
    }

    function loginCallback(res) {
      handleGoogleSignIn()
    }

    function handleGoogleSignIn() {
      console.log('handleGoogleSignIn');
      const clean_url = cleanArticleUrl();
      const options = {
        method: "POST",
        headers: getHeaders(),
        body: JSON.stringify({
          "article_url": clean_url,
          "pub_id": "FL",
        })
      };

      fetch(auth_ep, options)
      .then(function(res) {
        if (!res.ok) throw new Error(res.statusText)
        return res.json()
      })
      .then(function(res) {
        if (res.uri) window.location.replace(res.uri)
        else console.log("Error: ", res)
      })
      .catch(err => console.error(err));
    }

    function cleanArticleUrl() {
      const params_to_remove = ["utm_source", "utm_medium", "utm_campaign", "utm_term", "utm_content"]

      const url_obj = new URL(`${window.location.href}`)
      url_obj.searchParams.forEach((v, k) =>
        {if (params_to_remove.includes(k)) url_obj.searchParams.delete(k)}
      )

      return url_obj.toString()
    }

    function handleResponseUrl() {
      const url_obj = new URL(window.location.href)
      const response_id = url_obj.searchParams.get("response_id")
      const redirect_uri = url_obj.searchParams.get("internal_redirect_uri")
      if (!response_id || !redirect_uri) return

      const options = {
        method: 'POST',
        headers: getHeaders(),
        body: JSON.stringify({
            "response_id": response_id,
            "pub_id": "FL"
        })
      }

      fetch(response_ep, options)
      .then(function(res) {
        if (!res.ok) throw new Error(res.statusText)
        return res.json()
      })
      .then(function(res) {
        console.log(res)
        // return if response is not ok OR no access token is present
        if (!res.status === "ok" || !res.access_token || res.access_token.trim() === "") return
        if(window.tp.pianoId)
          tp.push(['init', function() {
            tp.pianoId.loginByToken(res.access_token)
            window.location.replace(res.redirect_uri)
          }])
        else window.location.replace(res.redirect_uri)
      })
      .catch(err => console.error("Error: ", err));
    }

    function getHeaders() {
      return {
        "Accept": "application/json, text/plain, */*",
        "Authorization": "Basic dGhlaGluZHU6a251cl9DSC1BNVBZVSU4Vw==",
        "Content-Type": "application/json",
      }
    }

  </script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"73106721eb6f0593","token":"eaed15cee0874f9fad025889fee44b63","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body></html>