<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" itemid="https://frontline.thehindu.com/news/is-asking-how-old-are-you-rude-not-in-south-korea/article66292466.ece" itemscope itemtype="http://schema.org/NewsArticle"><head><title>
Is asking ‘how old are you’ rude? Not in South Korea - Frontline
</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="title" content="Is asking ‘how old are you’ rude? Not in South Korea" /><meta name="description" content="In South Korea, one of the first questions people ask one another is about their age. Why is that?" /><meta name="publish-date" content="2022-12-22T16:46:02+05:30" /><meta name="created-date" content="2022-12-22T16:46:02+05:30" /><meta name="modified-date" content="2022-12-22T16:46:04+05:30" /><meta property="article:published_time" content="2022-12-22T11:16:02.000Z" /><meta property="article:modified_time" content="2022-12-22T11:16:04Z" /><meta name="cXenseParse:articleid" content="66292466" /><meta name="cXenseParse:thg-articleid" content="66292466" /><meta property="al:android:url" content="https://frontline.thehindu.com/news/is-asking-how-old-are-you-rude-not-in-south-korea/article66292466.ece" /><meta property="article:section" content="News" /><meta property="article:tag" content="Is asking ‘how old are you’ rude? Not in South Korea" /><meta property="article:tag" content="south korea" /><meta property="article:tag" content="is asking how old are you rude" /><meta property="article:tag" content="is asking someone’s age rude" /><meta property="article:tag" content="ageism" /><meta property="article:tag" content="hierarchy" /><meta property="article:tag" content="banmal" /><meta property="article:tag" content="jondaemal" /><meta property="article:tag" content="formal language" /><meta property="article:tag" content="how old are you " /><meta property="article:tag" content="how is age calculated in south korea" /><meta property="article:author" content=" Deutsche Welle" /><meta name="twitter:creator" content=" Deutsche Welle"><meta name="keywords" content="Is asking ‘how old are you’ rude? Not in South Korea,south korea,is asking how old are you rude,is asking someone’s age rude,ageism,hierarchy,banmal,jondaemal,formal language,how old are you ,how is age calculated in south korea" /><meta name="news_keywords" content="Is asking ‘how old are you’ rude? Not in South Korea,south korea,is asking how old are you rude,is asking someone’s age rude,ageism,hierarchy,banmal,jondaemal,formal language,how old are you ,how is age calculated in south korea" /><meta name="robots" content="index, follow" /><meta name="robots" content="max-image-preview:large"><meta name="atdlayout" content="articlepage" /><meta name="twitter:title" content="Is asking ‘how old are you’ rude? Not in South Korea"><meta name="twitter:description" content="In South Korea, one of the first questions people ask one another is about their age. Why is that?"><meta name="twitter:image" content="https://fl-i.thgim.com/public/incoming/49gg0a/article66292463.ece/alternates/LANDSCAPE_1200/south%20korea%20age.jpg"><meta property="og:title" content="Is asking ‘how old are you’ rude? Not in South Korea" /><meta property="og:description" content="In South Korea, one of the first questions people ask one another is about their age. Why is that?" /><meta property="og:image" content="https://fl-i.thgim.com/public/incoming/49gg0a/article66292463.ece/alternates/LANDSCAPE_1200/south%20korea%20age.jpg" /><meta property="og:url" content="https://frontline.thehindu.com/news/is-asking-how-old-are-you-rude-not-in-south-korea/article66292466.ece" /><meta property="al:android:url" content="https://frontline.thehindu.com/news/is-asking-how-old-are-you-rude-not-in-south-korea/article66292466.ece" /><meta property="og:type" content="article" /><meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6" /><meta name="google-site-verification" content="jlS-WsOVad-iw4X4xO0EJnHuzr3pK7WqXt3oCy7jpXI" /><meta name="msvalidate:01" content="A0ACE607D11E08C87CE9AEB4F809133F" /><meta name="twitter:domain" content="frontline.in" /><meta name="twitter:site" content="@frontline_india" /><meta property="fb:app_id" content="304083423879211" /><link rel="shortcut icon" type="image/x-icon" href="https://frontline.thehindu.com/favicon.ico" /><link rel="icon" type="image/ico" href="https://frontline.thehindu.com/favicon.ico" /><link rel="apple-touch-icon" href="https://frontline.thehindu.com/apple-touch-icon.png" /><link rel="apple-touch-icon-precomposed" href="https://frontline.thehindu.com/apple-touch-icon-precomposed.png" /><link rel="canonical" href="https://frontline.thehindu.com/news/is-asking-how-old-are-you-rude-not-in-south-korea/article66292466.ece" /><link rel="preload" as="image" href="https://fl-i.thgim.com/public/incoming/49gg0a/article66292463.ece/alternates/FREE_1200/south%20korea%20age.jpg" /><link rel="amphtml" href="https://frontline.thehindu.com/news/is-asking-how-old-are-you-rude-not-in-south-korea/article66292466.ece/amp/"><link rel="preload" href="https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4ViesH.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOXQ.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcaeg_x.woff2" as="font" type="font/woff2" crossorigin><link href="https://www.googletagmanager.com" rel="dns-prefetch"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://cdn.tinypass.com" rel="dns-prefetch"><link href="https://cdn.tinypass.com" rel="preconnect"><link href="https://cdn.cxense.com" rel="dns-prefetch"><link href="https://cdn.cxense.com" rel="preconnect"><link href="https://fonts.googleapis.com" rel="dns-prefetch"><link href="https://fonts.googleapis.com" rel="preconnect"><link href="https://experience.tinypass.com" rel="dns-prefetch"><link href="https://experience.tinypass.com" rel="preconnect"><link href="https://consent.trustarc.com" rel="dns-prefetch"><link href="https://consent.trustarc.com" rel="preconnect"><link href="https://buy.tinypass.com" rel="dns-prefetch"><link href="https://buy.tinypass.com" rel="preconnect"><link href="https://trustarc.mgr.consensu.org" rel="dns-prefetch"><link href="https://trustarc.mgr.consensu.org" rel="preconnect"><link href="https://connect.facebook.net" rel="dns-prefetch"><link href="https://connect.facebook.net" rel="preconnect"><link rel="preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" as="style"><script>
var dataLayer = window.dataLayer || [];
	dataLayer.push({
		'pageDetails' : {
			'pageType' : 'article' ,
			'headline' : 'Is asking ‘how old are you’ rude? Not in South Korea' ,
			'articleId' : '66292466' ,
			'articleType' : 'free',
			'authorName' : ' Deutsche Welle' ,
			'publishDate' : '2022-12-22' ,
			'publishTime' : '16:46' ,
			'hoursSincePublished' : '0',
			'contentCategory' : 'news','featureType' : 'storyline Commentary' ,
			'articleTags' : '' // when available
		} });

</script><script>
var dataLayer = window.dataLayer || [];
 tp = window["tp"] || [];
        tp.push(["init", function () {
			if (tp.user.isUserValid()) {
            dataLayer.push({
              'data' : {
                  'email': tp.pianoId.getUser().email,
                  'uid': tp.pianoId.getUser().uid,
                  'platform': thgpiplatform()
              } });
			}
        }]);
</script><style>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</style><link rel="preload" type="text/css" href="https://frontline.thehindu.com/theme/css/fl-online.min.css?ver=1671456799" as="style" /><link rel="stylesheet" type="text/css" href="https://frontline.thehindu.com/theme/css/fl-online.min.css?ver=1671456799" as="style" /><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"><link href="https://frontline.thehindu.com/theme/fonts/fl-online/LoraFont/stylesheet.css?ver=1671456512" rel="preload" /><link href="https://frontline.thehindu.com/theme/fonts/fl-online/LoraFont/stylesheet.css?ver=1671456512" rel="stylesheet" /><link href="https://frontline.thehindu.com/theme/fonts/fl-online/HindMaduraiFont/stylesheet.css?ver=1671456512" rel="preload" /><link href="https://frontline.thehindu.com/theme/fonts/fl-online/HindMaduraiFont/stylesheet.css?ver=1671456512" rel="stylesheet" /><link rel="preload" href="https://frontline.thehindu.com/theme/css/fl-online/print.min.css?ver=1671456968" media="none" onload="if(media!='print')media='print'"><link rel="stylesheet" href="https://frontline.thehindu.com/theme/css/fl-online/print.min.css?ver=1671456968" media="none" onload="if(media!='print')media='print'"><noscript><link rel="stylesheet" href="https://frontline.thehindu.com/theme/css/fl-online/print.min.css?ver=1671456968"  media="print"></noscript><script type="text/javascript">
(function(w,d,s,r,k,h,m){
    if(w.performance && w.performance.timing && w.performance.navigation) {
        w[r] = w[r] || function(){(w[r].q = w[r].q || []).push(arguments)};
        (w[r].q = w[r].q || []).push(['trackConsoleEvents',true]);
        (w[r].q = w[r].q || []).push(['addBreadCrumbs',"setTimeoutFunction"]);
        tp = window["tp"] || [];
        tp.push(["init", function () {
			if (tp.user.isUserValid()) {
          	  (w[r].q = w[r].q || []).push(['userId',tp.pianoId.getUser().email]);
			}
        }]);
        h=d.createElement('script');h.async=true;h.setAttribute('src',s+k);
        d.getElementsByTagName('head')[0].appendChild(h);
        (m = window.onerror),(window.onerror = function (b, c, d, f, g) {
        m && m(b, c, d, f, g),g || (g = new Error(b)),(w[r].q = w[r].q || []).push(["captureException",g]);})
    }
})(window,document,'//static.site24x7rum.in/beacon/site24x7rum-min.js?appKey=','s247r','53c4badd3a20139b36f250cd54fc9004');
</script><script data-cfasync="false">
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
	document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
</script><script type="text/javascript" data-cfasync="false">
(()=>{const t="__tcfapiLocator",e="__tcfapiTrustarc",n=[];let s,a=window;for(;a;){try{if(a.frames[t]){s=a;break}}catch(t){}if(a===window.top)break;a=a.parent}s||(function n(){const s=a.document,o=!!a.frames[t];if(!o)if(s.body){const n=s.createElement("iframe");n.name=t,n.style.display="none",n.id=e}else setTimeout(n,5);return!o}(),a.__tcfapi=function(...t){let e;if(!t.length)return n;if("setGdprApplies"===t[0])t.length>3&&2===parseInt(t[1],10)&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){const n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stubCMP",apiVersion:"2.0"};"function"==typeof t[2]&&t[2](n,!0)}else n.push(t)},a.addEventListener("message",function(t){const e="string"==typeof t.data;let n={};try{n=e?JSON.parse(t.data):t.data}catch(t){}const s=n.__tcfapiCall;s&&window.__tcfapi(s.command,s.version,function(n,a){let o={__tcfapiReturn:{returnValue:n,success:a,callId:s.callId}};e&&(o=JSON.stringify(o)),t.source.postMessage(o,"*")},s.parameter)},!1))})();
</script><script type="text/javascript" data-cfasync="false">
var thgCookieConsent = new Promise(function(resolve, reject) {
    let script = document.createElement('script');
    script.src = "https://consent.truste.com/notice?domain=hindugroup.com&c=teconsent&gtm=1&pcookie&js=nj&noticeType=bb&privacypolicylink=https%3A%2F%2Fwww.thehindugroup.com%2Fprivacy.html";
    script.async = true;
    script.onload = function(){
    	 resolve(script);
    }
    script.onerror =function(){
   		 resolve(script);
   	}
    document.head.append(script);
  });
</script><script type="text/javascript" data-cfasync="false">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</script><script data-cfasync="false">
var _paq = window._paq || [];
var _thg_config = window["_thg_config"] || {};
window._thg_config.ufenpoint = "";
window._thg_config.ufsiteId= ""
</script><script data-cfasync="false">
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script><script type="text/javascript" data-cfasync="false" src="https://cdn.cxense.com/cx.cce.js" async></script><script data-cfasync="false" type="text/javascript"> 
var cX = window.cX = window.cX || { callQueue: [], options: { dataLayer: { cookie: { domain: '.frontline.thehindu.com' } }}}; 
cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || []; 
cX.callQueue.push(["setSiteId","1128458718543440953"]); 
cX.CCE.callQueue.push(["sendPageViewEvent", "thg", "6ccaf530673bc21409a43a45300ef01e63095338"]); 
</script><script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=7JJs2o4rpu"); 
tp = window["tp"] || [];tp.push(["setContentCreated", "2022-12-22T11:16:02+0530"]); 
tp.push(["setContentAuthor", " Deutsche Welle"]);
tp.push(["setContentSection", "News"]);
tp.push(["setTags", []]); 
tp.push(["setContentIsNative", false]); 
tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]);</script><script>
var dataLayer = window.dataLayer || [];
</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N24644H');
</script><script type="text/javascript">thgCookieConsent.then(function() {if(thg.functionalCookie()){var userconsent = 1 ;var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent});  (function() {    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";    el.parentNode.insertBefore(s, el);  })();}});</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript><style>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</style></head><body class="base-font bg-white news"><meta itemprop="headline" content="Is asking ‘how old are you’ rude? Not in South Korea" /><meta itemprop="description" content="In South Korea, one of the first questions people ask one another is about their age. Why is that?" /><meta itemprop="datePublished" content="2022-12-22T16:46:02+05:30" /><meta itemprop="dateModified" content="2022-12-22T16:46:04+05:30" /><meta itemprop="url" content="https://frontline.thehindu.com/news/is-asking-how-old-are-you-rude-not-in-south-korea/article66292466.ece" /><meta itemprop="keywords" content="Is asking ‘how old are you’ rude? Not in South Korea,south korea,is asking how old are you rude,is asking someone’s age rude,ageism,hierarchy,banmal,jondaemal,formal language,how old are you ,how is age calculated in south korea" /><meta itemprop="articleSection" content="News" /><span itemscope="itemscope" itemprop="author" itemtype="https://schema.org/Person" /><meta content=" Deutsche Welle" itemprop="name" /><meta itemprop="url" content="https://frontline.thehindu.com/profile/author/Deutsche-Welle-16448/" /></span><span itemtype="https://schema.org/ImageObject" itemscope="itemscope" itemprop="image" /><meta itemprop="url" content="https://fl-i.thgim.com/public/incoming/49gg0a/article66292463.ece/alternates/LANDSCAPE_1200/south%20korea%20age.jpg" /><meta content="1200" itemprop="width" /><meta content="675" itemprop="height" /></span><span itemtype="https://schema.org/Organization" itemscope="itemscope" itemprop="publisher" /><span itemtype="https://schema.org/ImageObject" itemscope="itemscope" itemprop="logo" /><meta content="https://frontline.thehindu.com/theme/images/fl-online/fl-logo-amp.png" itemprop="url" /><meta content="600" itemprop="width" /><meta content="60" itemprop="height" /></span><meta content="Frontline" itemprop="name" /><meta content="https://frontline.thehindu.com/" itemprop="url" /></span><span itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="https://schema.org/WebPage" /><meta content="https://frontline.thehindu.com/news/is-asking-how-old-are-you-rude-not-in-south-korea/article66292466.ece" itemprop="url" /></span><meta itemprop="isAccessibleForFree" content="false" /><div itemprop="isPartOf" itemscope itemtype="http://schema.org/CreativeWork http://schema.org/Product"><meta itemprop="name" content="Frontline" /><meta itemprop="productID" content="frontline.thehindu.com:showcase" /></div><span itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Frontline" /><meta itemprop="url" content="https://frontline.thehindu.com/" /><meta itemprop="logo" content="https://frontline.thehindu.com/theme/images/fl-online/fl-logo-amp.png" /><span itemprop="address" itemscope itemtype="https://schema.org/PostalAddress"><meta itemprop="streetAddress" content="Kasturi Building, Anna Salai, 859-860, Mount Road" /><meta itemprop="addressLocality" content="Chennai" /><meta itemprop="addressRegion" content="Tamil Nadu" /><meta itemprop="postalCode" content="600002" /><meta itemprop="Telephone" content="+91-44-2857 6300" /></span><meta itemprop="sameAs" content="https://www.facebook.com/frontline" /><meta itemprop="sameAs" content="https://twitter.com/frontline_india" /><meta itemprop="sameAs" content="" /><meta itemprop="sameAs" content="" /></span><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N24644H"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><section class="fullWidthCss"><div class="container-fluid top-add"></div></section><header class="blog-header flhome flredbackcolor"><div class="container"><div class="row justify-content-between align-items-center"><div class="col-12 col-md-6  pt-1 navbar-light"><button class="navbar-toggler d-block d-sm- block d-md-block d-lg-none" type="button" data-bs-toggle="collapse" data-bs-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation"><span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span></button><div id="logo-print" class="fllogo"><div class="logo-block"><a href="https://frontline.thehindu.com/"><img src="https://frontline.thehindu.com/theme/images/fl-online/fllogo.png" alt="Return to frontpage" width="100%" height="100%"></a></div><div class="flcolorwhite pull-right issueHeader d-none d-sm-none d-md-none d-lg-block">
INDIA's NATIONAL MAGAZINE
</div></div></div><div class="col-12 col-md-3 text-center submobsticky"><div class="subsEntrymenu d-none d-lg-block"><ul><li class="Subscribebtn Subscribebtnremove subscribeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="home-page"><a href="https://frontline.thehindu.com/online-subscription?utm_source=Website&utm_medium=Header&utm_campaign=Subsbutton">Subscribe Now</a></li><li class="dropdown signinbtn signedInUserBtn" data-category="Sign in/up icon" data-label="home-page"><a class="sso-signin thgsignin" id="sso-signin">Sign In</a></li></ul></div><div class="mobileadsubentry d-block d-sm-none readPremiumDiv"><a href="/online-subscription/?utm_source=MWeb&amp;utm_medium=HomepageHeader&amp;utm_campaign=SubscribeNowlink" class="mobileadsubentryremoveads">
Read Premium Articles - </a><a href="/online-subscription/?utm_source=MWeb&amp;utm_medium=HomepageHeader&amp;utm_campaign=SubscribeNowlink" class="mobileadsubentryfreetrail Subscribebtn">
Subscribe Now
</a></div><div class="d-block d-lg-none submobileentry"><div class="sigininmobile sso-signin" id="mobilesignin" data-category="Sign in/up icon" data-label="home-page"><a class="sso-signin thgsignin" id="mobilesigninlink"><i class="fa fa-user"></i></a></div></div></div><script type="text/javascript">
var els = document.querySelectorAll("#main-menu>ul>li:nth-last-child(-n+2)");
[].forEach.call(els, function(els) {
els.style.display = "none";
});
  	tp = window["tp"] || [];
	tp.push(['init',function() {
        if (!tp.user.isUserValid()) {
        document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
        document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
        }
        tp.pianoId.init({            
            loggedIn : function(data) {
                thgloggedIn(data)
            },
            loggedOut : function() {
                location.reload();
            }
        });
	}]);
    
function thgloggedIn(data) {
isUserDetails = data;
var userName = typeof tp.pianoId.getUser().firstName != "undefined" ? "Hi " + tp.pianoId.getUser().firstName : 'Hi User';
var mobuserName = typeof tp.pianoId.getUser().firstName != "undefined" ? " " + tp.pianoId.getUser().firstName : 'User';
document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").innerHTML = "<i class='fa fa-user'></i>"+userName :'';
document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").classList.remove("thgsignin"):'';
document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.remove("sso-signin"):'';
document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.add("sso-signinmobile"):'';
document.getElementById("mobilesigninlink") != null ? document.getElementById("mobilesigninlink").classList.remove("thgsignin"):'';
if(DevIdf.isMobile == true){
var dropdown = '<ul class="dropdown-menu sso-signinuser mobileThsubscrip1">'
+ '<li class="mobileusername" ><a class="" ><img src="../../../../theme/images/fl-online/user_navigation.png" class="mobusericon"><span class="mobileusernamespan"> Hello <br><b>'
+ mobuserName
+ '</b></span><span class="closeicon"> &#10005;</span></a><hr>'
/* + tp.pianoId.getUser().email */
+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/" class="sso-profile">My Account</a>'
+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank" class="sso-profile">FAQS</a>'
+ '<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a>'
+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="tp.user.logout()" >Sign Out</a>'
+ '</ul>';
}else {
var dropdown = '<ul class="dropdown-menu sso-signinuser">'
+ '<li class="mobileusername" ><a class="" >'
+ userName
+ '</a>'
+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/" class="sso-profile">My Account</a>'
+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank" class="sso-profile">FAQS</a>'
+ '<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a>'
+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="tp.user.logout()" >Sign Out</a>'
+ '</ul>';
}
var list = document.querySelectorAll(".signinbtn");
for (var i = 0; i < list.length; ++i) {
list[i].classList.remove('subscribeBtnCss');
list[i].classList.add('ssologin');
list[i].insertAdjacentHTML('beforeend', dropdown);
}
var listmobile = document.querySelectorAll(".sigininmobile");
for (var i = 0; i < listmobile.length; ++i) {
listmobile[i].insertAdjacentHTML('beforeend', dropdown);
}
document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
}
	function thgLogout() {
	typeof __thg_event != "undefined" ?  __thg_event.triggerLogOut(tp.pianoId.getUser()): null;
	   tp.push(["init", function () {
	        tp = window.tp || [];
	        tp.pianoId.logout()
	        location.reload();
	   }]);
    }
</script><div class="col-12 col-md-3 d-flex justify-content-end align-items-center d-none d-lg-block socialHeadDiv"><div class="socialHeader flcolorwhite"><div class="pull-left followDiv"><p>Follow us on</p></div><div class="socialize pull-right"><ul><li><a href="https://www.facebook.com/frontlineindia/" class="fb back83050b" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/frontline_india" class="tw back83050b" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/frontline.magazine/" class="tw back83050b" target="_blank"><i class="fa fa-instagram"></i></a></li></ul></div></div><div class="flcolorwhite searchWrap"><p>| <i class="fa fa-search" onclick="searchClickfn()"></i><div id="hidden-form" style="display: none;"><form action="https://frontline.thehindu.com/search/" id="fl-search"><input id="search-txt-bloc" name="q" type="text" placeholder="Search here" data-type="search" /></form></div></p></div></div></div></div><div class="menubg"><nav id="navbar_top" class="navbar navbar-expand-lg navbar-light"><div class="container bxs"><button class="navbar-toggler d-none" type="button" data-bs-toggle="collapse" data-bs-target="#navbarNav" aria-controls="navbarNav" aria-expanded="false" aria-label="Toggle navigation"><span class="navbar-toggler-icon"></span></button><div class="collapse navbar-collapse" id="navbarNav"><div class="d-block d-lg-none"><div class="flcolorwhite searchWrap"><form action="https://frontline.thehindu.com/search/" id="search"><div class="input-group"><input id="simplesearch" name="q" type="text" placeholder="Search here" data-type="search" /><div class="input-group-btn"><button class="btn btn-default" type="submit"><i class="fa fa-search"></i></button></div></div></form></div></div>
<ul class="navbar-nav me-auto mb-2 mb-md-0">
<li class="nav-item">
<a class="nav-link" href="https://frontline.thehindu.com/">
<i class="fa fa-home"></i>
</a>
</li>
<li class=" nav-item dropdown active">
<a class="nav-link" target="_self" href="https://frontline.thehindu.com/news/" id="dropdown04" aria-expanded="false">
News<span class="fa fa-angle-down hplinkdown"></span></a> <div class="subtwoMenu News">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="dropdown-menu" aria-labelledby="dropdown04">
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/the-nation/">India</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/world-affairs/">World Affairs</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/other/sport/">Sports</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/environment/">Environment</a></li>
</ul>
</div>
</li>
<li class=" nav-item dropdown ">
<a class="nav-link" target="_self" href="https://frontline.thehindu.com/columns/" id="dropdown04" aria-expanded="false">
Columns<span class="fa fa-angle-down hplinkdown"></span></a> <div class="subtwoMenu Columns">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="dropdown-menu" aria-labelledby="dropdown04">
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/columns/sabyasachi-bhattacharya/">Sabyasachi Bhattacharya</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/columns/C_P_Chandrasekhar/">C.P. Chandrasekhar</a></li>
</ul>
</div>
</li>
<li class=" nav-item dropdown ">
<a class="nav-link" target="_self" href="https://frontline.thehindu.com/arts-and-culture/" id="dropdown04" aria-expanded="false">
Arts &amp; Culture<span class="fa fa-angle-down hplinkdown"></span></a> <div class="subtwoMenu Arts &amp; Culture">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="dropdown-menu" aria-labelledby="dropdown04">
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/arts-and-culture/art/">Art</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/arts-and-culture/cinema/">Cinema</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/arts-and-culture/heritage/">Heritage</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/arts-and-culture/literature/">Literature</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/arts-and-culture/music/">Music</a></li>
</ul>
</div>
</li>
<li class=" nav-item dropdown ">
<a href="https://frontline.thehindu.com/social-issues/" class="nav-link" title="Social Issues" target="_self">Social Issues</a>
</li>
<li class=" nav-item dropdown ">
<a href="https://frontline.thehindu.com/economy/" class="nav-link" title="Economy" target="_self">Economy</a>
</li>
<li class=" nav-item dropdown ">
<a href="https://frontline.thehindu.com/the-nation/public-health/" class="nav-link" title="Health" target="_self">Health</a>
</li>
<li class=" nav-item dropdown ">
<a href="https://frontline.thehindu.com/science-and-technology/" class="nav-link" title="Science &amp; Technology" target="_self">Science &amp; Technology</a>
</li>
<li class=" nav-item dropdown ">
<a href="https://frontline.thehindu.com/books/" class="nav-link" title="Books" target="_self">Books</a>
</li>
<li class=" nav-item dropdown ">
<a href="https://frontline.thehindu.com/other/data-card/" class="nav-link" title="Data Stories" target="_self">Data Stories</a>
</li>
<li class=" flmenus d-block d-lg-none d-xl-block  nav-item dropdown ">
<a class="nav-link" target="_self" href="https://frontline.thehindu.com/other/" id="dropdown04" aria-expanded="false">
Other<span class="fa fa-angle-down hplinkdown"></span></a> <div class="subtwoMenu Other">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="dropdown-menu" aria-labelledby="dropdown04">
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/editors-pick/">Editor&#039;s Pick</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/afghan-file/">Afghan File</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/covid-19/">Covid-19</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/politics/">Politics</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/economy/">Economy</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/social-issues/">Social Issues</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/books/">Books</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/social-issues/gender/">Gender</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/social-issues/general-issues/">General Issues</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/social-issues/social-justice/">Social Justice</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/environment/">Environment</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/environment/conservation/">Conservation</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/environment/wild-life/">Wildlife</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/other/letters/">Letters</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/other/obituary/">Obituary</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/other/travel/">Travel</a></li>
<li><a class="nav-item dropdown" href="https://frontline.thehindu.com/other/advertorial/">Advertorial</a></li>
</ul>
</div>
</li>
<li class=" flmenus d-block d-lg-none d-xl-block  nav-item dropdown ">
<a href="https://frontline.thehindu.com/current-issue/" class="nav-link" title="Current Issue" target="_self">Current Issue</a>
</li>
<li class=" flmenus d-block d-lg-none d-xl-block  nav-item dropdown ">
<a href="https://frontline.thehindu.com/magazine/" class="nav-link" title="Archives" target="_self">Archives</a>
</li>
</ul>
</div></div></nav></div></header><article class="articlepage storyline" data-id="66292466" data-url="https://frontline.thehindu.com/news/is-asking-how-old-are-you-rude-not-in-south-korea/article66292466.ece" data-title="Is asking ‘how old are you’ rude? Not in South Korea"><div class="container"><div class="artConPage m-0 p-0 floatShr"><div class="row"><div class="main col-12 col-md-12 col-lg-9  maincont"><div class="article"><div class="secheader ece_frontpage news" id="news"><ul class="breadcrumb my-2" itemscope="" itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://frontline.thehindu.com/news/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">News</span></a><meta itemprop="position" content="1"></li></ul></div><div class="news mb-3"><div class="overline  py-1 ece_frontpage news">Culture</div><h1 itemprop="name" class="title  py-1">
Is asking ‘how old are you’ rude? Not in South Korea
</h1></div><div class="mb-3"><a href="https://frontline.thehindu.com/profile/author/Deutsche-Welle-16448/" class="person-name lnk"> Deutsche Welle</a></div><div class="article-container"><div class="row"><div class=" col-12  col-xl-11"><div class="imgPart col-lg-12 articleCarousel"><div class="articleBottomLine mb-2"><span class="ksl-time-stamp">
Published : Dec 22, 2022 16:46 IST
</span><p class="comments"><span class="coral-count" data-coral-url="https://frontline.thehindu.com/news/is-asking-how-old-are-you-rude-not-in-south-korea/article66292466.ece" data-coral-id="66292466" data-coral-notext="true"></span>
Comments
</p><span class="fontincrease pull-right d-none d-md-block"><span class="increase1">T+</span><span class="decrease1">T-</span></span></div><div class="clearfix"></div></div><div class="mobilesocialicons d-block d-xl-none"><ul class="aricle-share"><li data-label="Facebook" data-category="social-shares"><a href="javascript:void(0);" onclick="openShareLink('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrontline.thehindu.com%2Fnews%2Fis-asking-how-old-are-you-rude-not-in-south-korea%2Farticle66292466.ece&amp;t=Is%20asking%20%E2%80%98how%20old%20are%20you%E2%80%99%20rude%3F%20Not%20in%20South%20Korea')"><i class="fa fa-facebook fb"></i><span class="cnt"></span></a></li><li data-label="Twitter" data-category="social-shares"><a href="javascript:void(0);" onclick="openShareLink('https://twitter.com/intent/tweet?url=https%3A%2F%2Ffrontline.thehindu.com%2Fnews%2Fis-asking-how-old-are-you-rude-not-in-south-korea%2Farticle66292466.ece&amp;text=Is%20asking%20%E2%80%98how%20old%20are%20you%E2%80%99%20rude%3F%20Not%20in%20South%20Korea')"><i class="fa fa-twitter tw"></i></a></li><li data-label="WhatsApp" data-category="social-shares"><a href="javascript:void(0);" onclick="openShareLink('https://api.whatsapp.com//send?text=Is%20asking%20%E2%80%98how%20old%20are%20you%E2%80%99%20rude%3F%20Not%20in%20South%20Korea%20-%20https%3A%2F%2Ffrontline.thehindu.com%2Fnews%2Fis-asking-how-old-are-you-rude-not-in-south-korea%2Farticle66292466.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li><a href="mailto:?subject=Is%20asking%20%E2%80%98how%20old%20are%20you%E2%80%99%20rude%3F%20Not%20in%20South%20Korea&amp;amp;body=Check%20out%20this%20link%20https%3A%2F%2Ffrontline.thehindu.com%2Fnews%2Fis-asking-how-old-are-you-rude-not-in-south-korea%2Farticle66292466.ece" target="_self"><i class="fa fa-envelope en"></i></a></li></ul></div><div class="bodyMargin"><div class="topstoryparent fltopstoryparent"><h2 itemprop="name" class="title">
Is asking ‘how old are you’ rude? Not in South Korea
</h2><div class="lead-img-cont "><div class="img-container picture artImgFree" style="width:100%"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1600px)" sizes="960px" srcset="https://fl-i.thgim.com/public/incoming/49gg0a/article66292463.ece/alternates/FREE_1200/south%20korea%20age.jpg"><source media="(min-width: 768px) and (max-width: 1599px)" sizes="640px" srcset="https://fl-i.thgim.com/public/incoming/49gg0a/article66292463.ece/alternates/FREE_1200/south%20korea%20age.jpg"><source media="(min-width: 321px) and (max-width: 767px)" sizes="400px" srcset="https://fl-i.thgim.com/public/incoming/49gg0a/article66292463.ece/alternates/FREE_1200/south%20korea%20age.jpg"><source media="(max-width: 320px)" sizes="320px" srcset="https://fl-i.thgim.com/public/incoming/49gg0a/article66292463.ece/alternates/FREE_1200/south%20korea%20age.jpg"><!--[if IE 9]></video><![endif]--><img alt="Many South Koreans are rejoicing at suddenly becoming a year or two younger when the country adopts the international age system from June 2023." src="https://frontline.thehindu.com/theme/images/fl-online/1x1_spacer.png" data-original="https://frontline.thehindu.com/theme/images/fl-online/1x1_spacer.png" class="lead-img media-object article-pictue" width="100%" height="100%"></picture><span class="lead-img-caption "><p>
Many South Koreans are rejoicing at suddenly becoming a year or two younger when the country adopts the international age system from June 2023.
| Photo Credit: <a> picture alliance / Daniel Kalker</a></p></span></div></div><div class="leadtext"><h4 class="intro">
In South Korea, one of the first questions people ask one another is about their age. Why is that?
</h4></div><div id="content-body-66292466" itemprop="articleBody"><p>In South Korea, people are more conscious than most when it comes to age. It’s hard not to be, given that there are three different ways to count it. According to the traditional Korean system, South Koreans are considered one year old at birth and they collectively turn one year older on New Year’s Day, regardless of when their birthday is.</p><p>For most legal and administrative purposes, South Koreans have used the international age system since 1962. But when it comes to the legal age for drinking, smoking, or serving in the military, they use the “calendar year” system, which subtracts the birth year from the current year.</p><p>The use of various systems can create conditions that are ripe for confusion, most recently during the coronavirus pandemic, when eligibility for vaccinations lacked clarity. But authorities hope those clouds of uncertainty will clear in June 2023, when the country will begin using the international age system only on official documents.</p><p>Many support the change, rejoicing at suddenly becoming a year or two younger, while others have greeted the news with a sigh of relief. “The Korean age system is convoluted and confusing, even for a native Korean,” Sophie Choi, a South Korean, told <i>DW</i>.</p><div id="piano-artmiddle" class="my-3"></div><p>For many, age may be just a number, but it is not a matter that is taken lightly in South Korea.</p><h2 class="sub_head">
How old are you?
</h2><p>“’What year were you born?’ is a typical conversation starter when we first meet someone,” Choi said, noting that age can define people’s interactions.</p><p>This age-based relationship starts early, on the playground, according to Pympon Park, a Thai mother married into a Korean family in Seoul. “I once told my daughter to go play with her ‘friend’ but my mother-in-law corrected me, saying that child is actually her senior,” she said.</p><p>An age difference of just one year, or less, is meaningful in South Korea. “Even twins set out who is older and who is younger,” Jieun Kiaer, a professor of Korean linguistics at the University of Oxford, told <i>DW</i>.</p><p>Social relations based on age in modern-day Korea are a legacy of Confucian teachings that emphasise respect for one’s elders. Younger people are expected to show respect to those who are older, according to Robert Fouser, a former professor at Seoul National University.</p><h2 class="sub_head">
Language reflects hierarchical structures
</h2><p>Age also determines how polite Koreans need be in their speech and actions. “You cannot even say ‘it’s raining’ in a neutral way,” said Kiaer, explaining that every sentence in Korean shows “whether you believe you are of higher, lower, or equal rank.”</p><p>There are two main speech styles in Korean:  <i>banmal</i>, the casual form typically used with family, close friends, and someone younger; and  <i>jondaemal</i>, the respectful way of speaking used with strangers, colleagues, and someone older.</p><p>To complicate matters further, shifting between the two forms with the same person is not uncommon. Children might use <i>banmal</i> with their parents in private, “but if a neighbour were to visit, they would talk to their parents politely,” said Kiaer, who explores the topic in her upcoming book, <i>The Language of Hallyu: More than Polite</i>.</p><h2 class="sub_head">
Understanding the hierarchical system
</h2><p>While age usually determines how one person addresses another in South Korea, there are other factors to take into account as well, such as gender, socio-economic status, and workplace seniority.</p><p>“Many Korean diaspora and immigrants to Korea find it very difficult to integrate into Korean society because they are not able to navigate the hierarchical system,” said Kiaer. Assessing and reassessing the relationship between two people happens constantly, she added, and their linguistic choices might change according to the balance of power and solidarity between them.</p><p>For Park, finding the right speech style is a delicate matter that needs to be handled with a lot of care to avoid causing offence. “You always second guess yourself, so to avoid the hassle I only use casual language with my husband,” said the 32-year-old.</p><h2 class="sub_head">
Shifting to casual talk
</h2><p>Informally addressing someone older without first asking permission can lead to trouble. Lee, a Seoul resident, compared strangers addressing him casually to being sworn at. “It’s insulting. When that happens, and it did a few times, I need to fight back,” the 45-year-old told <i>DW</i>.</p><p>According to Kiaer, it is “extremely important” to show proper respect to elders in South Korea and “conflict or even violence” can ensue when they aren’t addressed politely.</p><p>Service industry workers, in particular, are often on the receiving end of <i>banmal</i>-related issues, with altercations between young people working in the sector and men in their 60s and 70s frequently making the news. “Older men in Korea are so concerned with receiving the right respect that they have even committed murder over the use of banmal,” Kiaer added.</p><h2 class="sub_head">
Will South Korea’s rigid hierarchy change?
</h2><p>A January 2022 study by the South Korean polling and consultancy firm Hankook Research showed that 71 per cent of South Koreans endorsed simplifying the age system, with some even hoping that it would help “reduce conflict and confusion in the culture of hierarchy based on age”.</p><p>Even so, most doubt that scrapping the Korean age will have an impact on the “strictly settled” culture of hierarchy. “People will continue to establish hierarchy as they always have regardless of which age system they use,” Fouser observed. Choi also believes “hierarchy is here to stay in South Korea” and nothing short of “a complete cultural reform” will fix the system.</p><p>While a change is unlikely, Kiaer sees the move as “a step in the right direction” since it shows the country “is thinking about what elements of Korean history are lingering in its present”. “The issues caused by speech styles in Korea are so severe that we cannot sit around and wait for language and society to evolve over time,” the linguist said.</p></div></div></div><div id="articleblockcontainer"></div><p class="comments"><span class="coral-count" data-coral-url="https://frontline.thehindu.com/news/is-asking-how-old-are-you-rude-not-in-south-korea/article66292466.ece" data-coral-id="66292466" data-coral-notext="true"></span>
Comments
</p></div><div class=" col-12  col-xl-1 p-0"><div class="shareicon-article d-none d-xl-block"><ul class="aricle-share"><li data-label="Facebook" data-category="social-shares"><a href="javascript:void(0);" onclick="openShareLink('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ffrontline.thehindu.com%2Fnews%2Fis-asking-how-old-are-you-rude-not-in-south-korea%2Farticle66292466.ece&amp;t=Is%20asking%20%E2%80%98how%20old%20are%20you%E2%80%99%20rude%3F%20Not%20in%20South%20Korea')"><i class="fa fa-facebook fb"></i><span class="cnt"></span></a></li><li data-label="Twitter" data-category="social-shares"><a href="javascript:void(0);" onclick="openShareLink('https://twitter.com/intent/tweet?url=https%3A%2F%2Ffrontline.thehindu.com%2Fnews%2Fis-asking-how-old-are-you-rude-not-in-south-korea%2Farticle66292466.ece&amp;text=Is%20asking%20%E2%80%98how%20old%20are%20you%E2%80%99%20rude%3F%20Not%20in%20South%20Korea')"><i class="fa fa-twitter tw"></i></a></li><li data-label="WhatsApp" data-category="social-shares"><a class="d-block d-lg-none" href="javascript:void(0);" onclick="openShareLink('https://api.whatsapp.com//send?text=Is%20asking%20%E2%80%98how%20old%20are%20you%E2%80%99%20rude%3F%20Not%20in%20South%20Korea%20-%20https%3A%2F%2Ffrontline.thehindu.com%2Fnews%2Fis-asking-how-old-are-you-rude-not-in-south-korea%2Farticle66292466.ece')"><i class="fa fa-whatsapp wa"></i></a></li><li><a href="mailto:?subject=Is%20asking%20%E2%80%98how%20old%20are%20you%E2%80%99%20rude%3F%20Not%20in%20South%20Korea&amp;amp;body=Check%20out%20this%20link%20https%3A%2F%2Ffrontline.thehindu.com%2Fnews%2Fis-asking-how-old-are-you-rude-not-in-south-korea%2Farticle66292466.ece" target="_self"><i class="fa fa-envelope en"></i></a></li><li><a class="d-none d-md-block" onClick="window.print(); return false"><i class="fa fa-print print"></i></a></li></ul></div></div></div></div></div><div class="scrollend"></div></div><div class="aside col-12 col-md-12 col-lg-3 mt-5"><div class="artAsidePiano1"></div><div class="artAsidePiano2"></div><div class="painoStickyaside"></div></div><div class="artShrEnd"></div><div id="people-you-like"></div></div></div></div></article><div data-include="article-footer-frontline"><footer class="footWrap footborder "><div id="artmeterwrap"></div><div class="container"><div class="footer-logo"><a href="https://frontline.thehindu.com/"><img src="https://frontline.thehindu.com/theme/images/fl-online/frontline-logo.png" class="img-fluid mobile-logo" alt="The Hindu frontline Logo" width="100%" height="100%"></a></div><div class="row footer-menu deskMenuFooter">
<div class="col-md-2 col-sm-2 col-12">
<ul class="footer-list">
<li class="title">
<h5 class="footer-top-border top-border-hide-mobile"><span class="footer-arrow">Frontline</span></h5>
<ul class="footer-sub-list">
<li class="">
<a class="" href=https://frontline.thehindu.com/aboutus/>About Us</a>
</li>
<li class="">
<a class="" href=https://frontline.thehindu.com/magazine/>News Archive</a>
</li>
<li class="">
<a class="" href=https://frontline.thehindu.com/current-issue/>Current Issue</a>
</li>
<li class="">
<a class="" href=https://frontline.thehindu.com/sitemap/>Site map</a>
</li>
<li class="">
<a class="" href=https://frontline.thehindu.com/subscription/>Print Subscription</a>
</li>
<li class="">
<a class="" href=https://frontline.thehindu.com/online-subscription/>Digital Subscription</a>
</li>
<li class="">
<a class="" href=https://frontline.thehindu.com/rssfeeds/>RSS feeds</a>
</li>
</ul>
</li>
<li class="title mt-4">
<h5 class="no-border"><span class="footer-arrow">Contact us</span></h5>
<ul class="footer-sub-list">
<li class="">
<a class="" href=https://frontline.thehindu.com/contacts/>Newsroom</a>
</li>
<li class="">
<a class="" href=https://frontline.thehindu.com/contacts/>Customer care</a>
</li>
<li class="">
<a class="" href=https://in.linkedin.com/school/the-hindu/jobs?trk=nav_type_jobs>Careers</a>
</li>
</ul>
</li>
</ul>
</div>
<div class="col-md-2 col-sm-2 col-12">
<ul class="footer-list">
<li class="title">
<h5 class="footer-top-border top-border-hide-mobile"><span class="footer-arrow">Group News Sites</span></h5>
<ul class="footer-sub-list">
<li class="">
<a class="" href=https://www.thehindu.com/>The Hindu</a>
</li>
<li class="">
<a class="" href=https://bloncampus.thehindubusinessline.com/>BL on Campus</a>
</li>
<li class="">
<a class="" href=https://sportstar.thehindu.com/>Sportstar</a>
</li>
<li class="">
<a class="" href=https://www.thehindubusinessline.com/>Businessline</a>
</li>
<li class="">
<a class="" href=https://www.hindutamil.in/>இந்து தமிழ் திசை</a>
</li>
<li class="">
<a class="" href=https://www.thehinducentre.com/>The Hindu Centre</a>
</li>
<li class="">
<a class="" href=https://ywc.thehindu.com/>Young World Club</a>
</li>
<li class="">
<a class="" href=https://epaper.thehindu.com/>The Hindu ePaper</a>
</li>
<li class="">
<a class="" href=https://epaper.thehindubusinessline.com/>Business Line ePaper</a>
</li>
<li class="">
<a class="" href=https://crossword.thehindu.com/>Crossword + Free Games</a>
</li>
</ul>
</li>
</ul>
</div>
<div class="col-md-2 col-sm-2 col-12">
<ul class="footer-list">
<li class="title">
<h5 class="footer-top-border top-border-hide-mobile"><span class="footer-arrow">Other Products</span></h5>
<ul class="footer-sub-list">
<li class="">
<a class="" href=https://roofandfloor.thehindu.com/>RoofandFloor</a>
</li>
<li class="">
<a class="" href=https://step.thehindu.com/>STEP</a>
</li>
<li class="">
<a class="" href=https://thehinduimages.com/>Images</a>
</li>
<li class="">
<a class="" href=https://classifieds.thehindu.com/>Classifieds</a>
</li>
<li class="">
<a class="" href=https://www.thehindu.com/publications/>Special Publications</a>
</li>
<li class="">
<a class="" href=https://www.thehindu.com/ebooks/>eBooks</a>
</li>
<li class="">
<a class="" href=https://www.thehindu.com/coupons/>The Hindu Coupons</a>
</li>
</ul>
</li>
</ul>
</div>
<div class="col-md-2 col-sm-2 col-12">
<ul class="footer-list">
<li class="title">
<h5 class="footer-top-border top-border-hide-mobile"><span class="footer-arrow">Popular Sections</span></h5>
<ul class="footer-sub-list">
<li class="">
<a class="" href=https://frontline.thehindu.com/news/>News</a>
</li>
<li class="">
<a class="" href=https://frontline.thehindu.com/columns/>Columns</a>
</li>
<li class="">
<a class="" href=https://frontline.thehindu.com/social-issues/>Social Issues</a>
</li>
<li class="">
<a class="" href=https://frontline.thehindu.com/economy/>Economy</a>
</li>
<li class="">
<a class="" href=https://frontline.thehindu.com/books/>Books</a>
</li>
<li class="">
<a class="" href=https://frontline.thehindu.com/arts-and-culture/>Arts &amp; Culture</a>
</li>
</ul>
</li>
</ul>
</div>
<div class="col-md-4 mobile-footer-pad"><h5 class="footer-top-border"><span>Trending on frontline.thehindu.com</span></h5>
<ul class="footer-menu-list">
<li class="border-full-bottom">
<a href="https://frontline.thehindu.com/arts-and-culture/india-at-75-epochal-moments-1947-madras-devadasis-prevention-of-dedication-act/article65720943.ece" class="trendLinkCls"><span class="trendTitleSpanCls"><span class="trendsubTitleSpanCLs">1947: Madras Devadasis (Prevention of Dedication) Act passed</span></span><span class="trendImage"><img src="/theme/images/fl-online/graph-arrow-icon.svg" alt="arrow-icon"></span></a>
</li>
<li class="border-full-bottom">
<a href="https://frontline.thehindu.com/the-nation/india-at-75-epochal-moments-1948-mahatma-gandhi-falls-to-assassins-bullets/article65721403.ece" class="trendLinkCls"><span class="trendTitleSpanCls"><span class="trendsubTitleSpanCLs">1948: Assassination of Mahatma Gandhi</span></span><span class="trendImage"><img src="/theme/images/fl-online/graph-arrow-icon.svg" alt="arrow-icon"></span></a>
</li>
<li class="border-full-bottom">
<a href="https://frontline.thehindu.com/cover-story/interview-ptr-palanivel-thiaga-rajan-central-banks-are-acting-like-politicians/article65467153.ece" class="trendLinkCls"><span class="trendTitleSpanCls"><span class="trendsubTitleSpanCLs">EXCLUSIVE | P.T.R. Palanivel Thiaga Rajan: ‘Central banks are acting like politicians’</span></span><span class="trendImage"><img src="/theme/images/fl-online/graph-arrow-icon.svg" alt="arrow-icon"></span></a>
</li>
<li class="border-full-bottom">
<a href="https://frontline.thehindu.com/news/investigation-byjus-staff-reveal-harsh-work-conditions-indian-parents-say-edtech-giant-pushed-them-into-debt/article66274546.ece" class="trendLinkCls"><span class="trendTitleSpanCls"><span class="trendsubTitleSpanCLs">Byju’s staff reveal harsh work conditions, Indian parents say edtech giant pushed them into debt</span></span><span class="trendImage"><img src="/theme/images/fl-online/graph-arrow-icon.svg" alt="arrow-icon"></span></a>
</li>
<li class="border-full-bottom">
<a href="https://frontline.thehindu.com/arts-and-culture/cinema/interview-vinay-shukla-on-ravish-kumar-documentary-while-we-watched-a-tired-hero-questioning-his-own-relevance/article65930897.ece" class="trendLinkCls"><span class="trendTitleSpanCls"><span class="trendsubTitleSpanCLs">‘A tired hero questioning his own relevance’: Vinay Shukla on Ravish Kumar</span></span><span class="trendImage"><img src="/theme/images/fl-online/graph-arrow-icon.svg" alt="arrow-icon"></span></a>
</li>
</ul>
<h5 class="footer-top-border"><span>Trending on our Group sites</span></h5><div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 ps-0 groupsite-bt">
<ul class="footer-menu-list">
<li class="border-full-bottom">
<a href="https://www.thehindu.com/opinion/editorial/ties-with-taliban-the-hindu-editorial-on-why-india-should-stop-engaging-with-the-repressive-regime/article66289212.ece" target="_blank">
<span class="trendTitleSpanCLs">
<span class="trendsubTitleSpanCls">Ties with Taliban: On why India should stop engaging with the repressive regime</span>
</span>
<span class="trendImage">
<img src="/theme/images/fl-online/graph-arrow-icon.svg" alt="arrow-icon">
</span>
</a>
</li>
<li class="border-full-bottom">
<a href="https://www.thehindu.com/sci-tech/health/covid-19-omicron-subvariant-bf7-linked-to-china-spike-first-found-in-india-in-july/article66289443.ece" target="_blank">
<span class="trendTitleSpanCLs">
<span class="trendsubTitleSpanCls">Omicron subvariant BF.7, linked to China spike, first found in India in July</span>
</span>
<span class="trendImage">
<img src="/theme/images/fl-online/graph-arrow-icon.svg" alt="arrow-icon">
</span>
</a>
</li>
<li class="border-full-bottom">
<a href="https://www.thehindubusinessline.com/money-and-banking/premature-pause-in-monetary-policy-action-a-costly-policy-error-rbi-governor-das/article66289428.ece" target="_blank">
<span class="trendTitleSpanCLs">
<span class="trendsubTitleSpanCls">Premature pause in monetary policy action, a costly policy error: RBI Governor Das</span>
</span>
<span class="trendImage">
<img src="/theme/images/fl-online/graph-arrow-icon.svg" alt="arrow-icon">
</span>
</a>
</li>
<li class="border-full-bottom">
<a href="https://www.thehindubusinessline.com/companies/reliance-to-acquire-metro-ags-india-business-for-2850-crore/article66290426.ece" target="_blank">
<span class="trendTitleSpanCLs">
<span class="trendsubTitleSpanCls">Reliance to acquire Metro AG&#039;s India business for ₹2,850 crore</span>
</span>
<span class="trendImage">
<img src="/theme/images/fl-online/graph-arrow-icon.svg" alt="arrow-icon">
</span>
</a>
</li>
<li class="border-full-bottom">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-auction-2023-updated-teams-squads-remaining-purse-value-money-left-available-slots-and-full-list-of-players-with-base-price/article66281056.ece" target="_blank">
<span class="trendTitleSpanCLs">
<span class="trendsubTitleSpanCls">IPL auction 2023 date and time: Full players list, updated squads, base price, purse left and slots available on December 23</span>
</span>
<span class="trendImage">
<img src="/theme/images/fl-online/graph-arrow-icon.svg" alt="arrow-icon">
</span>
</a>
</li>
</ul>
</div>
</div></div><div class="row pb-2"><div class="col-12"><ul class="footer-social-icon"><li><a href="https://www.facebook.com/frontlineindia/" title="Facebook"><img src="https://frontline.thehindu.com/theme/images/fl-online/footer-icon-fb.svg" width="42px" height="34px"></a></li><li><a href="https://twitter.com/frontline_india" title="Twitter"><img src="https://frontline.thehindu.com/theme/images/fl-online/footer-icon-tw.svg" width="42px" height="34px"></a></li><li><a href="https://www.instagram.com/frontline.magazine/" title="Instagram"><img src="https://frontline.thehindu.com/theme/images/fl-online/footer-icon-insta.svg" width="42px" height="34px"></a></li><li><a href="https://in.linkedin.com/school/the-hindu/" title="Linkedin"><img src="https://frontline.thehindu.com/theme/images/fl-online/footer-icon-linkedin.svg" width="42px" height="34px"></a></li><li><a href="https://www.youtube.com/channel/UCWxdhSIVMreBHJTQlVdg9lA" title="Youtube"><img src="https://frontline.thehindu.com/theme/images/fl-online/footer-icon-youtube.svg" width="42px" height="34px"></a></li></ul><div class="deskBottomNav"> <ol class="breadcrumb">
<li class="breadcrumb-item">
<a class="" href=https://www.thehindugroup.com/privacy.html>Privacy policy</a>
</li>
<li class="breadcrumb-item">
<a class="" href=https://frontline.thehindu.com/termsofuse/>Terms &amp; conditions</a>
</li>
</ol>
</div><div class="copyrights"><a href="mailto:flcomments@thehindu.co.in" class="comm" title="Comments to: flcomments@thehindu.co.in.">Copyright &#169; 2022, THG PUBLISHING PVT LTD. or its affiliated companies. All rights reserved.</a></div><div class="back-to-top"><p>BACK TO TOP<img class="" data-src-template="https://frontline.thehindu.com/theme/images/fl-online/back-to-top-arrow.svg" src="https://frontline.thehindu.com/theme/images/fl-online/back-to-top-arrow.svg"></p></div></div><div class="col-12"></div></div></div></footer></div><script src="https://ajax.googleapis.com/ajax/libs/jquery/1.9.0/jquery.min.js"></script><script src="https://frontline.thehindu.com/theme/js/fl-online/bootstrap.bundle.min.js"></script><script src="https://frontline.thehindu.com/theme/js/fl-online/swiper.min.js"></script><script src="https://frontline.thehindu.com/theme/js/fl-online/jplayer.playlist.min.js"></script><script src="https://frontline.thehindu.com/theme/js/fl-online/jquery.jplayer.min.js"></script><script src="https://frontline.thehindu.com/theme/js/fl-online/theme.min.js?ver=1671456975" async defer></script><script src="https://frontline.thehindu.com/theme/js/sss.min.js"></script><script src="https://frontline.thehindu.com/theme/js/main.js"></script><script src="https://frontline.thehindu.com/theme/js/esi-parser.js"></script><script src="https://frontline.thehindu.com/theme/js/thgevnt.min.js?ver=1671456975" async defer></script><script>

  document.addEventListener("DOMContentLoaded", function (event) {
      var lazyImages = [].slice.call(document.querySelectorAll("img.lazy"));var imageSizes = [80, 100, 115, 140, 170, 215, 230, 240, 300, 320, 355,385, 435, 460, 480,560, 615, 660, 730, 810, 960, 1080, 1140, 1200];if ("IntersectionObserver" in window) {
      let lazyImageObserver = new IntersectionObserver(function(entries, observer) {
        entries.forEach(function(entry) {
          if (entry.isIntersecting) {
            let lazyImage = entry.target;
            let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
            lazyImageObserver.unobserve(lazyImage);
          }
        });
      });
  
      lazyImages.forEach(function(lazyImage) {
        lazyImageObserver.observe(lazyImage);
      });
    } else {
          lazyImages.forEach(function(lazyImage) {
         let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
       });
    }});
   
  </script><script>
$( document ).ready(function() {
$(window).scroll(function() {
  
    var navht = $('nav#navbar_top').height()+40;
    var w = $(window).width();
    var h = $(window).height();

    if ($(window).scrollTop() <= $('.articlepage .artConPage').position().top) {
    $('.shareicon-article').css('top', '0px');
    } else if ($(window).scrollTop() > $('.articlepage .artConPage .scrollend').position().top) {
    $('.shareicon-article').css('top', ($('.articlepage .artConPage .scrollend').position().top - (navht * 14)) + 'px');
    } else {
    $('.shareicon-article').css('top', ($(window).scrollTop() - (navht * 3)) + 'px');
    }

  });

});
</script><script type="text/javascript">
      var _paq = window._paq || [];
      /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
      _paq.push(['trackPageView']);
      _paq.push(['enableLinkTracking']);
      (function() {
        _paq.push(['setTrackerUrl', '//matomo.thehindu.com/matomo.php']);
        _paq.push(['setSiteId', '4']);
        var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
        g.type='text/javascript'; g.async=true; g.defer=true; g.src='//matomo.thehindu.com/matomo.js'; s.parentNode.insertBefore(g,s);
      })();
    </script><script>
    const _disallow_params = ["gaa_at", "gaa_n", "gaa_ts", "gaa_sig"]
    tp.push(['init', function() {
      const current_url = new URL(window.location.href)
      const matched_params = _disallow_params.filter(el => current_url.searchParams.has(el))

      if (!tp.pianoId.isUserValid() && matched_params.length == 0){
                loadScript("https://accounts.google.com/gsi/client")
              } 
    }])
  </script><div id="g_id_onload" data-client_id="123036381837-pvm923k0juvf1g7sk4me0u8oga9tnd47.apps.googleusercontent.com" data-callback="handleGoogleSignIn" data-skip_prompt_cookie="__utp" data-ux_mode="popup" data-moment_callback="logMomentNotification" data-auto_prompt="false"></div><style>
    body.headersticky iframe#credential_picker_iframe {
      bottom: 85px !important;
}
    .gsiOverlay {
        position: fixed;
        top: 0;
        background-color: #000;
        opacity: .65;
        width: 100%;
        height: 100%;
        z-index: 9998;
        cursor: auto;
        left: 0;
        display: none;
    }
  </style><div id="gsi_overlay" class="gsiOverlay"></div><script>
    const gsi_container = document.getElementById("g_id_onload")
    const auth_ep = "https://madhyama.thehindu.com/api/gni";
    const response_ep = "https://madhyama.thehindu.com/api/sociallogin"
    handleResponseUrl()

    function logMomentNotification(v) {
      const gsi_overlay = document.getElementById("gsi_overlay")
      if(v.g == 'display' && v.h === true) gsi_overlay.style.display = "block"
      else gsi_overlay.style.display = "none"
    }

    function loginCallback(res) {
      handleGoogleSignIn()
    }

    function handleGoogleSignIn(user) {
      console.log('handleGoogleSignIn');
      const clean_url = cleanArticleUrl();
      const options = {
        method: "POST",
        headers: getHeaders(),
        body: JSON.stringify({
          "token": user.credential,
          "article_url": clean_url,
          "pubId": "FL",
        })
      };

      fetch(auth_ep, options)
      .then(function(res) {
        if (!res.ok) throw new Error(res.statusText)
        return res.json()
      })
      .then(function(res) {
        if (res.redirect_uri) window.location.replace(res.redirect_uri)
        else if (!res.token || res.token.trim() === "") return
        else if(res.token && window.tp.pianoId)
          tp.push(['init', function() {
            tp.pianoId.loginByToken(res.token)
            setTimeout(() => window.location.reload(), 0700);
          }])
        else {
          console.log("Nothing happened...")
        }
      })
      .catch(err => console.error(err));
    }

    function cleanArticleUrl() {
      const params_to_remove = ["utm_source", "utm_medium", "utm_campaign", "utm_term", "utm_content"]

      const url_obj = new URL(`${window.location.href}`)
      url_obj.searchParams.forEach((v, k) =>
        {if (params_to_remove.includes(k)) url_obj.searchParams.delete(k)}
      )

      return url_obj.toString()
    }

    function handleResponseUrl() {
      const url_obj = new URL(window.location.href)
      const response_id = url_obj.searchParams.get("response_id")
      const redirect_uri = url_obj.searchParams.get("internal_redirect_uri")
      if (!response_id || !redirect_uri) {
        gsi_container.setAttribute('data-auto_prompt', "true")
        return
      }
       // If user is already logged in, Do nothing with response_id or redirect_uri
      // else if (window.tp && window.tp.pianoId.isUserValid()) return;

      const options = {
        method: 'POST',
        headers: getHeaders(),
        body: JSON.stringify({
            "response_id": response_id,
            "pubId": "FL"
        })
      }

      fetch(response_ep, options)
      .then(function(res) {
        if (!res.ok) throw new Error(res.statusText)
        return res.json()
      })
      .then(function(res) {
        console.log(res)
        // return if response is not ok OR no access token is present
        if (!res.data.status === "ok" || !res.data.access_token) return
        if(window.tp.pianoId)
          tp.push(['init', function() {
            tp.pianoId.loginByToken(res.data.access_token)
            window.location.replace(res.data.redirect_uri)
          }])
        else window.location.replace(res.data.redirect_uri)
      })
      .catch(err => console.error("Error: ", err));
    }

    function getHeaders() {
      return {
        "Accept": "application/json, text/plain, */*",
        "Authorization": "Basic dGhlaGluZHU6a251cl9DSC1BNVBZVSU4Vw==",
        "Content-Type": "application/json",
      }
    }

  </script><div class="comments-chat"><div class="comments-overlay"></div><div class="comments-box" style="padding:0 10px 0 10px"><button class="comments-close"><img class="menu-hamber lazy" data-src-template="https://frontline.thehindu.com/theme/images/fl-online/menu-close-icon.svg" src="https://frontline.thehindu.com/theme/images/fl-online/1x1_spacer.png"></button><h3>Comments</h3><p>Comments have to be in English, and in full sentences. They cannot be abusive or personal. Please abide to our community <a href="/termsofuse/">guidelines</a> for posting your comment</p><div id="coral_thread"></div></div></div><script>
		window.coralLoaded = false;
		function loadCoaral(){
			if(!coralLoaded){
			tp = window["tp"] || [];
			tp.push(["init", function () {
				if (!tp.user.isUserValid()) {
					loadcoralEmded()
				}
				else{
					var myHeaders = new Headers();
					myHeaders.append("x-client-auth", tp.pianoId.getToken());
					var requestOptions = {
					  method: 'GET',
					  headers: myHeaders
					};
					fetch("https://flcmt.thehindu.com/gtk?aid=7JJs2o4rpu", requestOptions).then(function(response) {
						if(response.ok && (response.status >= 200 &&  response.status < 400)) {     
							return response.json();
						}
					}).then(function(resp) { 
						loadcoralEmded(resp.token)
					}).catch(function(error) {
						console.error("Auth Error", error)
						loadcoralEmded()
					});
				}
				}]);
			
			}
		}
		
		function loadcoralEmded (auth){

			(function() {
				var d = document, s = d.createElement('script');
				s.src = 'https://flcmt.thehindu.com/assets/js/embed.js';
				s.async = false;
				s.defer = true;
				s.onload = function() {
					var embed = Coral.createStreamEmbed({
							id: "coral_thread",
							autoRender: true,
							rootURL: 'https://flcmt.thehindu.com',
							storyID: '66292466',
							storyURL: 'https://frontline.thehindu.com/news/is-asking-how-old-are-you-rude-not-in-south-korea/article66292466.ece',
							events: function (events) {
								events.onAny(function(eventName, data) {
								console.log(eventName, data);
								if(eventName == "signOut.success"){
									tp.pianoId.logout()
								}
								else if(eventName == "loginPrompt"){
									document.querySelector(".thgsignin").click();
									createCookie("commentClick","true",0)
								}
								});
							}
						});
						if(auth){
							embed.login(auth);
						}
						window.coralLoaded = true;

				};
				(d.head || d.body).appendChild(s);
				})();
		}
		if(getUrlParameter("commentID") != null){
			document.querySelector(".comments") != null ? document.querySelector(".comments").click() : null
		}
		if(readCookie("commentClick") == "true"){
			eraseCookie('commentClick');
			tp = window["tp"] || [];
			tp.push(["init", function () {
				if (tp.user.isUserValid()) {

				if(typeof loadCoaral == "function"){loadCoaral()}
				$(".comments-chat").addClass("show-comments")
	
				}
				}]);
		}
</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"77de7a5a88bd8224","token":"eaed15cee0874f9fad025889fee44b63","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body></html>