<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Explained: The seriousness of Putin's nuclear threats - Frontline
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Explained: The seriousness of Putin&#39;s nuclear threats" />
<meta name="description" content="Experts say it&#39;s highly unlikely Putin could start a nuclear war. But his threats can&#39;t be taken lightly either." />
<meta name="robots" content="index, follow" />
<meta name="fragment" content="!">
<meta name="keywords" content="explained the seriousness of putin nuclear threats,vladimir putin,ukraine conflict,russia ukraine war,russia nuclear weapons,putin nuclear threat" />
<meta name="news_keywords" content="explained the seriousness of putin nuclear threats,vladimir putin,ukraine conflict,russia ukraine war,russia nuclear weapons,putin nuclear threat" />
<meta name="publish-date" content="2022-03-01T17:00:40+05:30" />
<meta name="created-date" content="2022-03-01T17:00:40+05:30" /> <meta name="modified-date" content="2022-03-01T17:37:04+05:30" />
<meta name="twitter:creator" content="Deutsche Welle">
<meta name="twitter:title" content="Explained: The seriousness of Putin&#39;s nuclear threats">
<meta name="twitter:description" content="Experts say it&#39;s highly unlikely Putin could start a nuclear war. But his threats can&#39;t be taken lightly either.">
<meta name="twitter:image" content="https://frontline.thehindu.com/incoming/1k0hh9/article38444124.ece/ALTERNATES/LANDSCAPE_615/putin-nuke-threatsjpg">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@frontline_india" />
<meta name="twitter:domain" content="frontline.in" />
<meta property="fb:app_id" content="304083423879211" />
<meta property="fb:pages" content="" />
<meta property="og:site_name" content="Frontline" />
<meta property="og:url" content="https://frontline.thehindu.com/dispatches/explained-the-seriousness-of-putin-nuclear-threats/article38444006.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Explained: The seriousness of Putin&#39;s nuclear threats" />
<meta property="og:description" content="Experts say it&#39;s highly unlikely Putin could start a nuclear war. But his threats can&#39;t be taken lightly either." />
<meta property="og:image" content="https://frontline.thehindu.com/incoming/1k0hh9/article38444124.ece/ALTERNATES/LANDSCAPE_615/putin-nuke-threatsjpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Deutsche Welle" />
<meta property="article:tag" content="explained the seriousness of putin nuclear threats" />
<meta property="article:tag" content="vladimir putin" />
<meta property="article:tag" content="ukraine conflict" />
<meta property="article:tag" content="russia ukraine war" />
<meta property="article:tag" content="russia nuclear weapons" />
<meta property="article:tag" content="putin nuclear threat" />
<meta property="article:section" content="Dispatches" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"isAccessibleForFree": "False",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://frontline.thehindu.com/dispatches/explained-the-seriousness-of-putin-nuclear-threats/article38444006.ece"
},
"headline": "Explained: The seriousness of Putin's nuclear threats",
"description": "Experts say it&#39;s highly unlikely Putin could start a nuclear war. But his threats can&#39;t be taken lightly either.",
"keywords":"explained the seriousness of putin nuclear threats,vladimir putin,ukraine conflict,russia ukraine war,russia nuclear weapons,putin nuclear threat",
"datePublished": "2022-03-01T17:00:40+05:30",
"dateModified": "2022-03-01T17:37:04+05:30",
"author": {
"@type": "Person",
"name": "Deutsche Welle"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://frontline.thehindu.com/incoming/1k0hh9/article38444124.ece/ALTERNATES/LANDSCAPE_300/putin-nuke-threatsjpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Frontline",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://frontline.thehindu.com/static/theme/default/base/img/flfooterlogo.png"
},
"url":"https://frontline.thehindu.com/"
},
"isPartOf": {
"@type": ["CreativeWork", "Product"],
"name" : "Frontline",
"productID": "thehindu.com:showcase"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Explained: The seriousness of Putin's nuclear threats",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Explained: The seriousness of Putin's nuclear threats",
"Experts say it&#39;s highly unlikely Putin could start a nuclear war. But his threats can&#39;t be taken lightly either."
]
},
"url":"https://frontline.thehindu.com/dispatches/explained-the-seriousness-of-putin-nuclear-threats/article38444006.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Frontline",
"url": "https://frontline.thehindu.com/",
"logo":"https://frontline.thehindu.com/static/theme/default/base/img/flfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/frontlineindia",
"https://twitter.com/frontline_india"
]
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="preload" href="https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4ViesH.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOXQ.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcaeg_x.woff2" as="font" type="font/woff2" crossorigin>
<link rel="shortcut icon" type="image/x-icon" href="https://frontline.thehindu.com/flfavicon.ico" />
<link rel="icon" type="image/ico" href="https://frontline.thehindu.com/flfavicon.ico" />
<link rel="apple-touch-icon" href="https://frontline.thehindu.com/flapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://frontline.thehindu.com/flapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://frontline.thehindu.com/dispatches/explained-the-seriousness-of-putin-nuclear-threats/article38444006.ece/amp/">
<link rel="canonical" href="https://frontline.thehindu.com/dispatches/explained-the-seriousness-of-putin-nuclear-threats/article38444006.ece" />
<style>
/* cyrillic-ext */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLXOXWh2.woff2) format('woff2');
unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* cyrillic */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLzOXWh2.woff2) format('woff2');
unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
}
/* vietnamese */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLfOXWh2.woff2) format('woff2');
unicode-range: U+0102-0103, U+0110-0111, U+0128-0129, U+0168-0169, U+01A0-01A1, U+01AF-01B0, U+1EA0-1EF9, U+20AB;
}
/* latin-ext */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLbOXWh2.woff2) format('woff2');
unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOXQ.woff2) format('woff2');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
/* cyrillic-ext */
@font-face {
font-family: 'Merriweather Sans';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4VhOsH3xE.woff2) format('woff2');
unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* vietnamese */
@font-face {
font-family: 'Merriweather Sans';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4VhusH3xE.woff2) format('woff2');
unicode-range: U+0102-0103, U+0110-0111, U+0128-0129, U+0168-0169, U+01A0-01A1, U+01AF-01B0, U+1EA0-1EF9, U+20AB;
}
/* latin-ext */
@font-face {
font-family: 'Merriweather Sans';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4Vh-sH3xE.woff2) format('woff2');
unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
font-family: 'Merriweather Sans';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4ViesH.woff2) format('woff2');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
/* cyrillic-ext */
@font-face {
font-family: 'PT Sans Caption';
font-style: normal;
font-weight: 400;
font-display: swap;
src: local('PT Sans Caption'), local('PTSans-Caption'), url(https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcadw_xcy4.woff2) format('woff2');
unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* cyrillic */
@font-face {
font-family: 'PT Sans Caption';
font-style: normal;
font-weight: 400;
font-display: swap;
src: local('PT Sans Caption'), local('PTSans-Caption'), url(https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcafg_xcy4.woff2) format('woff2');
unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
}
/* latin-ext */
@font-face {
font-family: 'PT Sans Caption';
font-style: normal;
font-weight: 400;
font-display: swap;
src: local('PT Sans Caption'), local('PTSans-Caption'), url(https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcadA_xcy4.woff2) format('woff2');
unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
font-family: 'PT Sans Caption';
font-style: normal;
font-weight: 400;
font-display: swap;
src: local('PT Sans Caption'), local('PTSans-Caption'), url(https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcaeg_x.woff2) format('woff2');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
</style>
<link href="https://fl.thgim.com/static/theme/default/base/css/bootstrap.min.css" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/swiper.min.css" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/default-base.5bed018b8bc28e644fe563dbd353adb4.min.css" rel="stylesheet"> <link href="https://fl.thgim.com/static/theme/default/base/css/media.2801b4af03dd671cb2fc985b528f5814.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://fl.thgim.com/static/css/print.min.css" media="print" />
<script data-cfasync="false">
function appURL(){	return "https://frontline.thehindu.com/";
}
function pagesource(){
return "article-page-dispatches";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript" data-cfasync="false">
(function() {
const makeStub = () => {
const TCF_LOCATOR_NAME = '__tcfapiLocator';
const TCF_LOCATOR_ID = '__tcfapiTrustarc';
const queue = [];
let win = window;
let cmpFrame;
function addFrame() {
const doc = win.document;
const otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
if (!otherCMP) {
if (doc.body) {
const iframe = doc.createElement('iframe');
iframe.name = TCF_LOCATOR_NAME;
iframe.style.display = 'none';
iframe.id = TCF_LOCATOR_ID;
iframe.src = 'https://trustarc.mgr.consensu.org/asset/cmpcookie.v2.html';
doc.body.appendChild(iframe);
} else {
setTimeout(addFrame, 5);
}
}
return !otherCMP;
}
function tcfAPIHandler(...args) {
let gdprApplies;
if (!args.length) {
/**
* shortcut to get the queue when the full CMP
* implementation loads; it can call tcfapiHandler()
* with no arguments to get the queued arguments
*/
return queue;
} else if (args[0] === 'setGdprApplies') {
/**
* shortcut to set gdprApplies if the publisher
* knows that they apply GDPR rules to all
* traffic (see the section on "What does the
* gdprApplies value mean" for more
*/
if (args.length > 3 && parseInt(args[1], 10) === 2 && typeof args[3] === 'boolean') {
gdprApplies = args[3];
if (typeof args[2] === 'function') {
args[2]('set', true);
}
}
} else if (args[0] === 'ping') {
/**
* Only supported method; give PingReturn
* object as response
*/
const retr = {
gdprApplies: gdprApplies,
cmpLoaded: false,
cmpStatus: 'stubCMP',
apiVersion: '2.0'
};
if (typeof args[2] === 'function') {
args[2](retr, true);
}
} else {
/**
* some other method, just queue it for the
* full CMP implementation to deal with
*/
queue.push(args);
}
}
function postMessageEventHandler(event) {
const msgIsString = typeof event.data === 'string';
let json = {};
try {
/**
* Try to parse the data from the event. This is important
* to have in a try/catch because often messages may come
* through that are not JSON
*/
if (msgIsString) {
json = JSON.parse(event.data);
} else {
json = event.data;
}
} catch (ignore) {}
const payload = json.__tcfapiCall;
if (payload) {
window.__tcfapi(
payload.command,
payload.version,
function(retValue, success) {
let returnMsg = {
__tcfapiReturn: {
returnValue: retValue,
success: success,
callId: payload.callId,
},
};
if (msgIsString) {
returnMsg = JSON.stringify(returnMsg);
}
event.source.postMessage(returnMsg, '*');
},
payload.parameter
);
}
}
/**
* Iterate up to the top window checking for an already-created
* "__tcfapilLocator" frame on every level. If one exists already then we are
* not the master CMP and will not queue commands.
*/
while (win) {
try {
if (win.frames[TCF_LOCATOR_NAME]) {
cmpFrame = win;
break;
}
} catch (ignore) {}
// if we're at the top and no cmpFrame
if (win === window.top) {
break;
}
// Move up
win = win.parent;
}
if (!cmpFrame) {
// we have recur'd up the windows and have found no __tcfapiLocator frame
addFrame();
win.__tcfapi = tcfAPIHandler;
win.addEventListener('message', postMessageEventHandler, false);
}
};
makeStub();
}());
</script>
<script type="text/javascript" data-cfasync="false">
var thgCookieConsent = new Promise(function(resolve, reject) {
let script = document.createElement('script');
script.src = "https://consent.truste.com/notice?domain=hindugroup.com&c=teconsent&gtm=1&pcookie&js=nj&noticeType=bb&privacypolicylink=https%3A%2F%2Fwww.thehindugroup.com%2Fprivacy.html";
script.async = true;
script.onload = function(){
resolve(script);
}
script.onerror =function(){
resolve(script);
}
document.head.append(script);
});
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://frontline.thehindu.com/";
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script data-cfasync="false">
var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};thgCookieConsent.then(function(){var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy");null==cookieconsent&&null!=constentbehavior&&-1==constentbehavior.indexOf("eu")?(thg.functional=!0,thg.advertising=!0):null!==cookieconsent?(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0)):null==constentbehavior&&(thg.functional=!0,thg.advertising=!0);});
</script>
<script type="text/javascript" data-cfasync="false">
async function chromeDetection(){if("storage"in navigator&&"estimate"in navigator.storage){var e=await navigator.storage.estimate();e.usage;return e.quota<12e7}return!1}function isChrome(){var e=navigator.userAgent.match(/Chrom(?:e|ium)\/([0-9]+)\.([0-9]+)\.([0-9]+)\.([0-9]+)/);if(null!=e&&5==e.length)return major=e.map(function(e){return parseInt(e,10)})[1],major>=76}var PrivateWindow=new Promise(function(e,n){try{if(navigator.vendor&&navigator.vendor.indexOf("Apple")>-1&&navigator.userAgent&&-1==navigator.userAgent.indexOf("CriOS")&&-1==navigator.userAgent.indexOf("FxiOS")){if(window.safariIncognito)!0;else try{window.openDatabase(null,null,null,null),window.localStorage.setItem("test",1),e(!1)}catch(n){!0,e(!0)}}else if(navigator.userAgent.includes("Firefox")){var t=indexedDB.open("test");t.onerror=function(){e(!0)},t.onsuccess=function(){e(!1)}}else if(navigator.userAgent.includes("Edge")||navigator.userAgent.includes("Trident")||navigator.userAgent.includes("msie"))window.indexedDB||!window.PointerEvent&&!window.MSPointerEvent||e(!0),e(!1);else{isChrome()&&e(chromeDetection());var i=window.RequestFileSystem||window.webkitRequestFileSystem;i?i(window.TEMPORARY,100,function(n){e(!1)},function(n){e(!0)}):e(null)}}catch(n){console.log(n),e(null)}});function __isPrivateWindow(e){PrivateWindow.then(function(n){e(n)})}
</script>
<script data-cfasync="false">
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
var d = new Date();
d.setTime(d.getTime() + 60 * 5 * 1000);
document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script type="text/javascript" data-cfasync="false" src="https://cdn.cxense.com/cx.cce.js"></script> <script data-cfasync="false" type="text/javascript"> var cX = window.cX = window.cX || {}; cX.callQueue = cX.callQueue || []; cX.options = cX.options || { compat: { c1x: { wait: 3000 } } }; cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || []; cX.callQueue.push(['setSiteId','1128458718543440953']); cX.CCE.callQueue.push(['sendPageViewEvent', 'thg', '6ccaf530673bc21409a43a45300ef01e63095338']); </script> <script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=7JJs2o4rpu"); tp = window["tp"] || [];
tp.push(["setContentCreated", "2022-03-01T17:00:40+05:30"]); tp.push(["setContentAuthor", "Deutsche Welle"]);
tp.push(["setContentSection", "Dispatches"]);
tp.push(["setTags", []]); tp.push(["setContentIsNative", false]); tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]); </script>
<!--[if lt IE 9]>
<script src="https://fl.thgim.com/static/js/html5shiv.js"></script>
<script src="https://fl.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
thgCookieConsent.then(function() {
if(thg.functionalCookie()){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-10158580-10', 'auto', {'useAmpClientId': true});
}
});
</script>
<script type="text/javascript">thgCookieConsent.then(function() {if(thg.functionalCookie()){ var userconsent = 1 ;var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();}});</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6" />
<meta name="theme-color" content="#fff" />
<meta name="google-site-verification" content="jlS-WsOVad-iw4X4xO0EJnHuzr3pK7WqXt3oCy7jpXI" />
<meta name="msvalidate.01" content="A0ACE607D11E08C87CE9AEB4F809133F" />
<meta name="yandex-verification" content="48f92382529198c1" />

<div id="teconsent"></div>
<style>
#archlist article i{
padding-left: 10px;
}
.social-issues.smallGallery .bigtitle.paddingRightLeft10px.paddingTop10px .fa-lock:before{
color: #fff; !important;
}
li.Subscribebtn{
border:none !important;
}
.hidden-xs .flcolorwhite.searchWrap p{
cursor: pointer;
}
.socialHeader {
float:left !important;
}
.subsEntrymenu>ul>li.dropdown.ssologin a#sso-signin{
border: none !important;
}
.col-md-6.col-sm-10.pull-right.hidden-xs {
padding-top: 10px !important;
}
.subsEntrymenu>ul>li{
float: right !important;
width: 50% !important;
border-radius: 6px !important;
margin-top: 9px !important;
margin-right: 8px !important;
}
li.Subscribebtn{
background: #fbff00 !important;
color: #000 !important;
}
.subsEntrymenu>ul>li.Subscribebtn>a{
color:#000 !important;
border-radius: 6px !important;
}
.subsEntrymenu>ul>li.signinbtn>a{
border: 1px solid #ffffff !important;
border-bottom-left-radius: 6px;
border-bottom-right-radius: 6px;
}
.subsEntrymenu>ul{
float: right !important;
display:block !important;
}
@media (max-width: 768px){
.col-md-6.col-sm-10.pull-right.hidden-xs {
padding-top: 0px !important;
}
}
@media (min-width: 1024px) {
.searchWrap {
padding-bottom: 0 !important;
}
.flcolorwhite.searchWrap{
margin-bottom: 0 !important;
}
.subsEntrymenu>ul {
padding: 0px 0 5px 0 !important;
}
}
@media (max-width: 1023px) and (min-width: 768px){
.hidden-xs .flcolorwhite.searchWrap p{
padding-left: 185px !important;
}
.hidden-xs .flcolorwhite.searchWrap i{
padding-left: 10px !important;
}
.searchWrap {
padding-bottom: 0 !important;
}
.sigininmobile .fa-user {
top: 45px !important;
}
#mobilesignin .dropdown-menu {
top: 65px !important;
}
}
</style>
<style>
.body-main p {
font-size: 20px !important;
}
.submenudropdown.dropdown-menu{
right:auto !important;
}
@media (max-width: 768px){
.submenudropdown.dropdown-menu{
top:0 !important;
}
}
</style>
<script> $(document).ready(function(){
if ($('.mobileadsubentry').is(':visible')) {
$(".dispatches.carosuel-dispatches").css("margin-top", "35px");
} else {
$(".dispatches.carosuel-dispatches").css("margin-top", "10px");
}
$(window).scroll(function(){
var sticky = $('.sticky'),
scroll = $(window).scrollTop();
if (scroll >= 100) sticky.addClass('fixed');
else sticky.removeClass('fixed');
});
$(window).scroll(function(){
if ($("div").hasClass("fixed")) {
$("#artmeterwrap").css("display", "block");
}
else if (!$("div").hasClass("fixed")) {
$("#artmeterwrap").css("display", "none");
}
});
$(window).scroll(function(){
var bodysticky = $('body'),
scroll = $(window).scrollTop();
if (scroll >= 100) bodysticky.addClass('container-sticky');
else bodysticky.removeClass('container-sticky');
});
});
</script>
<style>
div.menu-open {
display: none;
}
@media only screen and (min-width: 1px) and (max-width: 1023px){
div.menu-open {
display: block;
height: 28px;
line-height: 28px;
position: absolute;
right: 15px;
text-align: center;
width: 50px;
cursor: pointer;
overflow: hidden;
}
.submenudropdown {
position: static !important;
float: none;
width: auto;
margin-top: 0;
background-color: #fff !important;
border: 0;
-webkit-box-shadow: none;
box-shadow: none !important;
}
div.menu-open:before, div.moredrop:before{
color:#da0812 !important;
}
li.dropdown>.dropdown-menu a{
padding: 5px 14px !important;
font-size:11px !important;
}
.menubar>ul>li>a {
color: #222 !important;
}
.dropdown.open .dropdown-menu {
display: block;
}
.active .menu-open:before {
font-size: 25px !important;
}
#flHeader{
background: #da0812;
}
}
</style>
<style type="text/css">
body.tp-modal-close {position: unset !important;}
body.subscribed .subsEntrymenu li.subscribeBtnCss{display:none;}
/* latest dispatches mob view ui issue -start*/
.dispatches.sticky-bkground {
margin-bottom: 0;
margin-top: 0;
}
/* latest dispatches mob view ui issue -end*/
.left-column article.dispatches {
margin-bottom: 0px;
}
div#yearselector ul {
max-height: 30vh;
overflow: auto;
}
/*instagram icon added - css start*/
.footsocialize i.fa.fa-instagram{ position: relative;
top: -1px;
}
i.fa.fa-instagram{ position: relative;
top: -2px;
}
.hidden-xs .flcolorwhite.searchWrap i {
padding-left: 5px !important;
}
@media (max-width: 1440px) and (min-width: 1280px){
.headernav .submobsticky .pull-right .socialHeader {
margin-left: 35px !important;
}
}
@media (max-width: 1023px) and (min-width: 768px){
.col-md-6.col-sm-10.pull-right.hidden-xs {
padding-left: 0px !important;
}
.flcolorwhite.searchWrap i {
padding-left: 5px !important;
}
}
/*instagram icon added - css end*/
/*css*/
.dfp-ad ~ .subs-promoted-story .story-title h2 {
height: 65px;
overflow: hidden;
}
li.mobileusername .mobileusernamespan b{
font-size:12px !important;
}
/*menu color changes -start*/
ul.nav.submenu.navbar-nav> li.dropdown.menubar.hidden-md>a:nth-last-child(-n+1) {
color: #000000;
background: #ffff00;
}
li.hidden-lg.dropdown.menubar ul.submenudropdown.dropdown-menu.dropdown-submenu li a{
color:#222;
background: #ffffff;
}
ul.submenudropdown.dropdown-menu li.dropdown.menubar a:nth-last-child(-n+1) {
background: #000000;
color: #ffff00;
}
@media (max-width: 767px){
nav li{
border-bottom: solid 1px #000000;
padding: 0 !important;
}
}
/*menu color changes -stop*/
.subscribed .dfp-ad {
min-height: auto !important;
}
img.media-object {
display: block;
width: auto;
height: auto;
min-width: 100%;
max-height: none;
max-width: 100%;
}
.swiper-slide.latestInner {
width:361.5px;
}
.stickyCarouselCont .swiper-slide {
width:250px;
}
@media (max-width: 767px){
div[id^='content-body-'] p {
white-space: normal;
word-break: break-word;
}
}
.artPagin .body-main p.caption{font-size: 14px !important;line-height: 20px;}
/* Piano article Block*/
/*Article Paywall Start */
.articlepaywall div[id^="content-body"]>p {
display: none;
}
.articlepaywall div[id^="content-body"]>p:last-child:before{
content: "";
position: absolute;
width: 100%;
height: 100%;
top: 55px;
right: 0;
background: linear-gradient(to bottom,rgba(255,255,255,0) 0,rgba(255,255,255,.82) 0,rgba(255,255,255,1) 100%);
}
.articlepaywall div[id^="content-body"]>p:last-child{
display: block;
position: relative;
max-height: 100px;
overflow: hidden;
}
/*.articlepaywall div[id^="content-body"]>p:first-child, .articlepaywall div[id^="content-body"]>p:nth-child(1), .articlepaywall div[id^="content-body"]>p:nth-child(2), .articlepaywall div[id^="content-body"]>p:nth-child(3), .articlepaywall div[id^="content-body"]>p:nth-child(4){
display: block !important;*/
/*max-height: 100px !important;*/
/*	overflow: hidden !important;
}*/
/*.articlepaywall div[id^="content-body"] {
position: relative;
display: none;
}*/
/*.articlepaywall div[id^="content-body"]:before {
content: "";
position: absolute;
width: 100%;
height: 100%;
top: 55px;
right: 0;
background: background: -moz-linear-gradient(bottom, rgba(255, 255, 255, 0)
0, rgba(255, 255, 255, .92) 57%, rgba(255, 255, 255, 1) 82%);
background: -webkit-linear-gradient(bottom, rgba(255, 255, 255, 0) 0,
rgba(255, 255, 255, .92) 57%, rgba(255, 255, 255, 1) 82%);
background: linear-gradient(to bottom, rgba(255, 255, 255, 0) 0%,
rgba(255, 255, 255, .82) 0, rgba(255, 255, 255, 1) 100%);
}*/
/* .articlepaywall .articlepage .swiper-container {
display: none;
} */
.articlepaywall .latestuptct .swiper-container, .articlepaywall #cover-story .swiper-container {
display: block !important;
}
body.subscribed .dfp-ad {
min-height: auto !important;
}
/*sticky meterpaywall curtainraiser - css start */
#artmeterwrap iframe{
width:100% important;
}
#artmeterwrap .tp-container-inner{
width:100% important;
}
#artmeterwrap{
background: transparent;
position: fixed;
width: 100%;
bottom: unset;
right: 0;
z-index: 99999;
top: 26px;
margin: 0 auto;
left: 0;
display:none; }
.container-sticky #artmeterwrap{
display:block;
background: #540001;
width: 100%;
}
@media (max-width: 1598px) and (min-width: 1024px)
{
#artmeterwrap{
width: 100%;
}
}
@media(min-width:1599px){
#artmeterwrap{
width: 1240px;
}
}
@media (max-width: 1023px) and (min-width: 768px){
#artmeterwrap {
top: 40px;
}
}
@media (max-width:767px) and (min-width:1px){
#artmeterwrap {
bottom: 40px;
top: unset;
}
.container-sticky #artmeterwrap{
background:transparent;
}
}
/*sticky meterpaywall curtainraiser - css end */
</style>
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({
'pageDetails' : {
'pageType' : 'article' ,
'headline' : 'Explained: The seriousness of Putin\'s nuclear threats' ,
'articleId' : '38444006' ,
'articleType' : 'free',
'authorName' : 'Deutsche Welle' , 'publishDate' : '2022-03-01' ,
'publishTime' : '17:00' ,
'hoursSincePublished' : '1',
'contentCategory' : 'dispatches',
'featureType' : 'latestupdate Commentary' ,
'articleTags' : '' // when available
} });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N24644H');
</script>

</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"> </noscript>
<script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N24644H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<section class=" ">
<div class="top-add hidden-xs hidden-sm">
</div>
</section>
<header class="header " role="banner">
<div class="flredbackcolor">
<div class="container ">
<div class="row">
<div class="headernav">
<div class="col-md-6 col-sm-6 col-xs-12 mobilered">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#menu1">
<span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span>
<span class="icon-bar"></span> <span class="icon-bar"></span>
</button>
<div id="logo-print" class="fllogo">
<div class="logo-block">
<a href="https://frontline.thehindu.com/">
<img src="https://fl.thgim.com/static/theme/default/base/img/fllogo.png" alt="Return to frontpage">
</a>
</div>
<div class="flcolorwhite pull-right issueHeader hidden-xs">
INDIA's NATIONAL MAGAZINE
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 submobsticky">
<div class="col-md-6 col-sm-4 padleftright0px hidden-sm hidden-xs ">
</div>
<div class="col-md-6 col-sm-10 pull-right hidden-xs ">
<div class="socialHeader flcolorwhite">
<div>
<div class="pull-left">Follow us on</div>
<div class="socialize hidden-xs pull-right">
<ul>
<li><a href="https://www.facebook.com/frontlineindia/" class="fb back83050b" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw back83050b" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/frontline.magazine/" class="tw back83050b" target="_blank"><i class="fa fa-instagram"></i></a></li>
</div>
</div>
</div>
<div class="flcolorwhite searchWrap">
<style>
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group input{
border-radius:4px !important;
}
.hidden-xs .flcolorwhite.searchWrap{
margin-bottom: 0;
padding-bottom: 0;
}
.hidden-xs .flcolorwhite.searchWrap i{
font-size: 18px;
padding-left: 18px;
cursor: pointer;
}
.hidden-xs .flcolorwhite.searchWrap p{ margin: 0 0px;
font-size: 25px;
padding-top: 1px;
}
.searchWrap {
padding-bottom: 10px;
max-width: 100% !important;
}
@media (min-width: 1024px)and (max-width: 1279px){
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group{
width:90% !important;
margin-left: 15px !important;
}
.socialHeader {
margin-left: 15px !important;
}
}
@media (min-width: 1280px)and (max-width: 1440px){
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group {
width: 75% !important;
margin-left: 70px !important;
}
.socialHeader {
margin-left: 70px !important;
}
}
@media (min-width: 1441px){
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group {
width: 90% !important;
}
}
@media (min-width: 1024px) and (max-width: 1440px){
.hidden-xs .flcolorwhite.searchWrap i{
padding-left:0;
}
.hidden-xs .flcolorwhite.searchWrap p{
paddng:0;
}
.col-md-6.col-sm-10.pull-right.hidden-xs{
padding:10px 0 0 0!important;
}
}
@media (max-width: 1023px){
.searchWrap {
padding-bottom: 10px;
max-width: 100% !important;
}
}
@media (max-width: 1023px) and (min-width: 768px){
.submobsticky .flcolorwhite.searchWrap .input-group {
width: 80%!important;
}
.col-md-6.col-sm-10.pull-right.hidden-xs{
padding-top:0px !important;
}
}
</style>
<p>| <i class="glyphicon glyphicon-search" onclick="myFunction()"></i></p>
<div id="hidden-form" style="display: none;">
<form id="search" action="https://frontline.thehindu.com/search/"> <div class="input-group">
<input type="text" id="simplesearch" class="form-control searchid" data-type="search" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<div class="input-group-btn" style="display:none;">
<button class="btn btn-default" type="submit"><i class="glyphicon glyphicon-search"></i>
</button>
</div>
</div>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<script>
/* document.getElementById('search').submit(); */
function myFunction() {
var x = document.getElementById('hidden-form');
if (x.style.display === "none") {
x.style.display = "block";
if ((window.matchMedia('(min-width:768px)').matches) && (window.matchMedia('(max-width:800px)').matches)) {
$(".sigininmobile").find(".fa-user").css("cssText", "top: 45px !important;");
}
} else {
x.style.display = "none";
if ((window.matchMedia('(min-width:768px)').matches) && (window.matchMedia('(max-width:800px)').matches)) {
$(".sigininmobile").find(".fa-user").css("cssText", "top: 45px !important;");
}
}
}
</script>
</div>
</div>
<div class="col-md-6 col-sm-10 col-xs-12 pull-right submobsticky">
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>
<li class="Subscribebtn Subscribebtnremove subscribeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="article-page-dispatches"><a href="/online-subscription/">Subscribe Now</a></li>
<li class="dropdown signinbtn signedInUserBtn" data-category="Sign in/up icon" data-label="article-page-dispatches"><a class="sso-signin thgsignin" id="sso-signin">Sign In</a></li> </ul>
</div>
<div class="mobileadsubentry hidden-sm hidden-md hidden-lg">
<a href="https://frontline.thehindu.com/online-subscription/" class="mobileadsubentryremoveads">
Read Premium Articles - </a>
<a href="https://frontline.thehindu.com/online-subscription/" class="mobileadsubentryfreetrail">
Subscribe Now
</a>
</div>
<style>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</style>
<script>
var els = document.querySelectorAll("#main-menu>ul>li:nth-last-child(-n+2)");
[].forEach.call(els, function(els) {
els.style.display = "none";
});
tp.push(['init',function() {
if (!tp.user.isUserValid()) {
document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
}
tp.pianoId.init({
loggedIn : function(data) {
thgloggedIn(data)
},
loggedOut : function() {
location.reload();
}
});
}]);
function thgloggedIn(data) {
isUserDetails = data;
var userName = typeof tp.pianoId.getUser().firstName != "undefined" ? "Hi " + tp.pianoId.getUser().firstName : 'Hi User';
var mobuserName = typeof tp.pianoId.getUser().firstName != "undefined" ? " " + tp.pianoId.getUser().firstName : 'User';
document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").innerHTML = "<i class='fa fa-user'></i>"+userName :'';
document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").classList.remove("thgsignin"):'';
document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.remove("sso-signin"):'';
document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.add("sso-signinmobile"):'';
document.getElementById("mobilesigninlink") != null ? document.getElementById("mobilesigninlink").classList.remove("thgsignin"):'';
if(DevIdf.isMobile == true){
var dropdown = '<ul class="dropdown-menu sso-signinuser mobileThsubscrip1">'
+ '<li class="mobileusername" ><a class="" ><img src="https://fl.thgim.com/static/theme/default/base/img/user_navigation.png" class="mobusericon"><span class="mobileusernamespan"> Hello <br><b>'
+ mobuserName
+ '</b></span><span class="closeicon"> &#10005;</span></a><hr>'
/* + tp.pianoId.getUser().email */
+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/" class="sso-profile">My Account</a>'
+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank" class="sso-profile">FAQS</a>'
+ '<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a>'
+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="tp.user.logout()" >Sign Out</a>'
+ '</ul>';
}else {
var dropdown = '<ul class="dropdown-menu sso-signinuser">'
+ '<li class="mobileusername" ><a class="" >'
+ userName
+ '</a>'
+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/" class="sso-profile">My Account</a>'
+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank" class="sso-profile">FAQS</a>'
+ '<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a>'
+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="tp.user.logout()" >Sign Out</a>'
+ '</ul>';
}
var list = document.querySelectorAll(".signinbtn");
for (var i = 0; i < list.length; ++i) {
list[i].classList.remove('subscribeBtnCss');
list[i].classList.add('ssologin');
list[i].insertAdjacentHTML('beforeend', dropdown);
}
var listmobile = document.querySelectorAll(".sigininmobile");
for (var i = 0; i < listmobile.length; ++i) {
listmobile[i].insertAdjacentHTML('beforeend', dropdown);
}
document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
}
$(function(){
$(document).on("click",".thgsignin",function() {
tp.pianoId.show({ loggedIn: function(data) { location.reload();
},
loggedOut: function() {location.reload();} });
});
$(document).on("click",".ssologin>a" , function() {
$(this).parent().toggleClass('open');
});
hidedd = true;
$(document).on("click",".sso-signinmobile",function(){
$(this).children(".dropdown-menu").toggle();
if (hidedd)$('.dropdown-menu.sso-signinuser').removeClass('dropdwnHide');
hidedd = false;
});	$('body').on('click', function () {
if (hidedd)$('.dropdown-menu.sso-signinuser').addClass('dropdwnHide');
hidedd = true;
});
});
</script>
</div>
<div class="hidden-md hidden-lg submobileentry" style="display:none;">
<div class="sigininmobile sso-signin" id="mobilesignin" data-category="Sign in/up icon" data-label="article-page-dispatches">
<a class="sso-signin thgsignin" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
<style>
.sigininmobile .fa-user{
color: #ffffff;
font-size: 30px;
line-height: 18px;
position: absolute;
/* right:30px; */
right:15px;
top: 10px;
cursor: pointer;
}
/*.dashboardiconentry{
color: #133b5a;
font-size: 18px !important;
line-height: 18px;
position: absolute;
right: 82px;
top: 13px;
cursor: pointer;
}*/
@media( max-width : 767px){
.headernav{
margin-top: 0;
padding-top: 5px;
background: #da0812;
}
.headernav .mobilered{
background: #da0812;
}
.flredbackcolor {
background-color: transparent;
}
#mobilesignin .dropdown-menu {
left: 0px;
padding: 0px;
height: 100vh;
top: -55px;
float: right;
position: relative;
}
li.mobileusername .mobileusernamespan {
margin-left: 10px;
position: absolute;
margin-top: 4px;
font-size: 12px;
}
li.mobileusername .mobileusernamespan b {
color: #da0812;
max-width: 80px;
display: block;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
img.mobusericon {
height: 40px;
}
li.mobileusername .closeicon{
position: absolute;
right:14px;
font-size: large;
}
#mobilesignin .dropdown-menu:after{
display: none;
}
}
/*@media( min-width : 480px) and (max-width:767px) {
#main-menu>ul>li>a {
padding: 0 10px 5px 10px!important;
}
}*/
@media( min-width : 768px) and (max-width:1023px) {
li.mobileusername .mobileusernamespan {
margin-left: 10px;
position: absolute;
margin-top: 4px;
font-size: 12px;
}
li.mobileusername .mobileusernamespan b {
color: #da0812;
}
img.mobusericon {
height: 40px;
}
.main-menu {
border-bottom: none !important;
position: relative;
top: unset;
left: unset;
}
nav.main-menu {
border-bottom: medium none white;
left: unset;
position: relative;
top: unset;
width: 100%;
}
div#logo a {
margin: 0 40px;
}
li.mobileusername .closeicon{
display: none;
}
}
/*@media ( min-width : 420px) and (max-width: 767px) {
div#logo a {
height: auto;
width: 280px;
}
}
*/
/*@media ( max-width :419px) {
div#logo a {
height: 30px;
width: 245px;
}
.dashboardiconentry{display:none;}
}
*/
/*@media ( max-width :320px) {
div#logo a {
height: 30px;
width: 205px;
}
}
*/
@media ( max-width :480px) {
.fllogo img {
width: 75%;
}
}
@media ( max-width : 1023px) and (min-width: 748px) {
.sigininmobile .fa-user{
right: 8%;
top:60%;
color: white;
}
div#___gcse_0 {
padding: 0 45px 0 0 !important;
}
span.mobileusernamespan b {
max-width: 90px;
display: block;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
/*.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}*/
}
@media ( max-width : 747px) and (min-width: 481px) {
/*	.dashboardiconentry {
right: 26px;
top: 24px;
}*/
.sigininmobile .fa-user{
right: 30px;
top: 15px;
font-size: 35px;
color: white;
}
/*div#___gcse_0 {
padding: 0 45px 0 0 !important;
}*/
/*.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}*/
.fllogo img {
width: 75% !important;
}
}
</style>
</div>
</div>
</div>
</div>
</div>
<div class="menubg">
<nav class="navbar navbar-default " role="navigation">
<div id="flHeader" class="sticky">
<div class="container">
<div id="menu1" class="collapse">
<div class="wf-placeholder" data-loadURL="https://frontline.thehindu.com/dispatches/explained-the-seriousness-of-putin-nuclear-threats/article38444006.ece/wf.fragment/eb03b069-603c-4e76-9c35-f3883361b8d8" data-elementwidth="1140" data-skip-profiles="xlarge,large,medium"></div>
<div class="menumain">
<ul class="nav submenu navbar-nav">
<li class="active"><a href="https://frontline.thehindu.com/">
<i class="fa fa-home"></i>
</a></li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Subscribe Now" href="https://frontline.thehindu.com/online-subscription/">Subscribe Now
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Cover Story" href="https://frontline.thehindu.com/cover-story/">Cover Story
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Farmers' Struggle" href="https://frontline.thehindu.com/farmers-struggle/">Farmers' Struggle
</a> </li>
<li class=" dropdown menubar">
<div data-toggle="dropdown" class="menu-open"></div>
<a class="dropdown-toggle The Nation" href="https://frontline.thehindu.com/the-nation/">The Nation
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Agriculture" href="https://frontline.thehindu.com/the-nation/agriculture/">Agriculture</a>
</li>
<li>
<a class="dropdown-toggle Communalism" href="https://frontline.thehindu.com/the-nation/communalism/">Communalism</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://frontline.thehindu.com/the-nation/education/">Education</a>
</li>
<li>
<a class="dropdown-toggle Human rights" href="https://frontline.thehindu.com/the-nation/human-rights/">Human rights</a>
</li>
<li>
<a class="dropdown-toggle Public Health" href="https://frontline.thehindu.com/the-nation/public-health/">Public Health</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<div data-toggle="dropdown" class="menu-open"></div>
<a class="dropdown-toggle Columns" href="https://frontline.thehindu.com/columns/">Columns
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Sabyasachi Bhattacharya" href="https://frontline.thehindu.com/columns/sabyasachi-bhattacharya/">Sabyasachi Bhattacharya</a>
</li>
<li>
<a class="dropdown-toggle C.P. Chandrasekhar" href="https://frontline.thehindu.com/columns/C_P_Chandrasekhar/">C.P. Chandrasekhar</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Covid-19" href="https://frontline.thehindu.com/covid-19/">Covid-19
</a> </li>
<li class=" dropdown menubar">
<div data-toggle="dropdown" class="menu-open"></div>
<a class="dropdown-toggle Arts & Culture" href="https://frontline.thehindu.com/arts-and-culture/">Arts & Culture
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Art" href="https://frontline.thehindu.com/arts-and-culture/art/">Art</a>
</li>
<li>
<a class="dropdown-toggle Cinema" href="https://frontline.thehindu.com/arts-and-culture/cinema/">Cinema</a>
</li>
<li>
<a class="dropdown-toggle Heritage" href="https://frontline.thehindu.com/arts-and-culture/heritage/">Heritage</a>
</li>
<li>
<a class="dropdown-toggle Literature" href="https://frontline.thehindu.com/arts-and-culture/literature/">Literature</a>
</li>
<li>
<a class="dropdown-toggle Music" href="https://frontline.thehindu.com/arts-and-culture/music/">Music</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle World Affairs" href="https://frontline.thehindu.com/world-affairs/">World Affairs
</a> </li>
<li class=" dropdown menubar">
<div data-toggle="dropdown" class="menu-open"></div>
<a class="dropdown-toggle Other" href="https://frontline.thehindu.com/other/">Other
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Afghan File" href="https://frontline.thehindu.com/afghan-file/">Afghan File</a>
</li>
<li>
<a class="dropdown-toggle Covid-19" href="https://frontline.thehindu.com/covid-19/">Covid-19</a>
</li>
<li>
<a class="dropdown-toggle Politics" href="https://frontline.thehindu.com/politics/">Politics</a>
</li>
<li>
<a class="dropdown-toggle Economy" href="https://frontline.thehindu.com/economy/">Economy</a>
</li>
<li>
<a class="dropdown-toggle Social Issues" href="https://frontline.thehindu.com/social-issues/">Social Issues</a>
</li>
<li>
<a class="dropdown-toggle Books" href="https://frontline.thehindu.com/books/">Books</a>
</li>
<li>
<a href="https://frontline.thehindu.com/social-issues/gender/">Gender</a>
</li>
<li>
<a href="https://frontline.thehindu.com/social-issues/general-issues/">General Issues</a>
</li>
<li>
<a href="https://frontline.thehindu.com/social-issues/social-justice/">Social Justice</a>
</li>
<li>
<a class="dropdown-toggle Environment" href="https://frontline.thehindu.com/environment/">Environment</a>
</li>
<li>
<a class="dropdown-toggle Conservation" href="https://frontline.thehindu.com/environment/conservation/">Conservation</a>
</li>
<li>
<a class="dropdown-toggle Wildlife" href="https://frontline.thehindu.com/environment/wild-life/">Wildlife</a>
</li>
<li>
<a class="dropdown-toggle Science & Technology" href="https://frontline.thehindu.com/science-and-technology/">Science & Technology</a>
</li>
<li>
<a class="dropdown-toggle Data Card" href="https://frontline.thehindu.com/other/data-card/">Data Card</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://frontline.thehindu.com/other/letters/">Letters</a>
</li>
<li>
<a class="dropdown-toggle Obituary" href="https://frontline.thehindu.com/other/obituary/">Obituary</a>
</li>
<li>
<a class="dropdown-toggle Sport" href="https://frontline.thehindu.com/other/sport/">Sport</a>
</li>
<li>
<a class="dropdown-toggle Travel" href="https://frontline.thehindu.com/other/travel/">Travel</a>
</li>
<li>
<a class="dropdown-toggle Advertorial" href="https://frontline.thehindu.com/other/advertorial/">Advertorial</a>
</li>
</ul>
</li>
<li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Editor's Pick" href="https://frontline.thehindu.com/editors-pick/">Editor's Pick
</a> </li> <li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Special issues" href="https://frontline.thehindu.com/special-issues/">Special issues
</a> </li> <li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Current Issue" href="https://frontline.thehindu.com/current-issue/">Current Issue
</a> </li> <li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Archives" href="https://frontline.thehindu.com/magazine/">Archives
</a> </li> <li class="dropdown menubar hidden-lg hidden-sm hidden-xs">
<a href="#" data-toggle="dropdown" class="dropdown-toggle">More<span class="fa fa-angle-down"></span></a>
<ul class="submenudropdown dropdown-menu">
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Editor's Pick" href="https://frontline.thehindu.com/editors-pick/">Editor's Pick
</a> </li>
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Special issues" href="https://frontline.thehindu.com/special-issues/">Special issues
</a> </li>
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Current Issue" href="https://frontline.thehindu.com/current-issue/">Current Issue
</a> </li>
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Archives" href="https://frontline.thehindu.com/magazine/">Archives
</a> </li>
</ul>
</li>
</ul>
</div>
</div>
<div class="navbar-header ">
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="maincontainer">
<div class="container" role="main">
<div> <div class="left-column">
<div class="col-xs-12 ">
<div class="col-xs-12 col-md-12 col-lg-12 col-sm-12 padleftright0px dispatches carosuel-dispatches top">
<div class="col-md-3 col-lg-2 col-sm-3 col-xs-12 nopad">
<div class="dispatches-main-title">
<h2 class="latestupdateheader">
<a href="https://frontline.thehindu.com/dispatches/">
Dispatches
</a>
</h2>
</div>
</div>
<div class="col-md-9 col-sm-9 col-lg-10 col-xs-12 nopad latestuptct">
<i class="latestupdateCont fa fa-angle-right fa-angle-right-dp"> </i>
<i class="latestupdateCont fa fa-angle-left fa-angle-left-dp"> </i>
<div class="swiper-container latestUpdate">
<div class="swiper-wrapper">
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/ilker-ayci-declines-tata-sonss-offer-to-take-over-as-air-indias-ceo/article38444178.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/d03jbh/article38444177.ece/BINARY/thumbnail/fl25ilkerayci" data-proxy-image="https://frontline.thehindu.com/dispatches/d03jbh/article38444177.ece/ALTERNATES/LANDSCAPE_100/fl25ilkerayci" data-proxy-width="" alt="" title="Ilker Ayci." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/ilker-ayci-declines-tata-sonss-offer-to-take-over-as-air-indias-ceo/article38444178.ece" class=" line-clamp"> Ilker Ayci declines Tata Sons’s offer to take over as Air India’s CEO </a></h3>
</div>
</div>
</article>
<article class="ece_incoming
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/incoming/landslide-victory-for-naveen-patnaiks-bjd-in-odisha-panchayat-elections/article38444122.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/24ckh4/article38444041.ece/BINARY/thumbnail/fl25naveenpatnaki" data-proxy-image="https://frontline.thehindu.com/dispatches/24ckh4/article38444041.ece/ALTERNATES/LANDSCAPE_100/fl25naveenpatnaki" data-proxy-width="" alt="" title="Chief Minister of Odisha Naveen Patnaik inside the Kalinga Stadium." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/incoming/landslide-victory-for-naveen-patnaiks-bjd-in-odisha-panchayat-elections/article38444122.ece" class=" line-clamp"> Landslide victory for Naveen Patnaik’s BJD in Odisha panchayat elections</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/telangana-chief-minister-chandrashekar-rao-arrives-in-delhi-to-take-forward-his-plan-of-an-anti-bjp-federal-front/article38443916.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/i6ekn3/article38443915.ece/BINARY/thumbnail/fldispkcrpawarmar1" data-proxy-image="https://frontline.thehindu.com/dispatches/i6ekn3/article38443915.ece/ALTERNATES/LANDSCAPE_100/fldispkcrpawarmar1" data-proxy-width="" alt="" title="Telangana Chief Minister K Chandrashekar Rao with Nationalist Congress Party chief Sharad Pawar in Mumbai on February 20." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/telangana-chief-minister-chandrashekar-rao-arrives-in-delhi-to-take-forward-his-plan-of-an-anti-bjp-federal-front/article38443916.ece" class=" line-clamp"> Telangana Chief Minister Chandrashekar Rao arrives in Delhi to take forward his plan of an anti-BJP federal front</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/siddaramaiah-cautions-bommai-against-diverting-budgetary-allocation-meant-for-development-of-scs-and-sts/article38443849.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/ol5o07/article38443848.ece/BINARY/thumbnail/fldispsiddaramaiahmar1" data-proxy-image="https://frontline.thehindu.com/dispatches/ol5o07/article38443848.ece/ALTERNATES/LANDSCAPE_100/fldispsiddaramaiahmar1" data-proxy-width="" alt="" title="Siddaramaiah." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/siddaramaiah-cautions-bommai-against-diverting-budgetary-allocation-meant-for-development-of-scs-and-sts/article38443849.ece" class=" line-clamp"> Siddaramaiah cautions Bommai against diverting budgetary allocation meant for development of SCs and STs</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/explained-the-seriousness-of-putin-nuclear-threats/article38444006.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/incoming/1k0hh9/article38444124.ece/BINARY/thumbnail/putin-nuke-threatsjpg" data-proxy-image="https://frontline.thehindu.com/incoming/1k0hh9/article38444124.ece/ALTERNATES/LANDSCAPE_100/putin-nuke-threatsjpg" data-proxy-width="" alt="" title="Super powers routinely prepare for the worst case scenario. But a real nuclear war is something they want to avoid." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/explained-the-seriousness-of-putin-nuclear-threats/article38444006.ece" class=" line-clamp"> Explained: The seriousness of Putin's nuclear threats</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/russia-ukraine-crisis-what-role-do-cyberattacks-play/article38443946.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/incoming/ud0z9d/article38444114.ece/BINARY/thumbnail/ukr-crisis-cyberattacksjpg" data-proxy-image="https://frontline.thehindu.com/incoming/ud0z9d/article38444114.ece/ALTERNATES/LANDSCAPE_100/ukr-crisis-cyberattacksjpg" data-proxy-width="" alt="" title="Cyberspace is one of the battlefields in the Ukraine war." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/russia-ukraine-crisis-what-role-do-cyberattacks-play/article38443946.ece" class=" line-clamp"> Russia-Ukraine crisis: What role do cyberattacks play?</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-russia-economy-in-crisis-as-sanctions-bite/article38443940.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/incoming/o4q25v/article38444095.ece/BINARY/thumbnail/rus-economyjpg" data-proxy-image="https://frontline.thehindu.com/incoming/o4q25v/article38444095.ece/ALTERNATES/LANDSCAPE_100/rus-economyjpg" data-proxy-width="" alt="" title="Lots of ordinary Russians have flocked to banks and ATMs as Putin's war against Ukraine continues." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-russia-economy-in-crisis-as-sanctions-bite/article38443940.ece" class=" line-clamp"> Ukraine conflict: Russia's economy in crisis as sanctions bite</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-eu-prepares-for-millions-of-ukrainian-refugees/article38443906.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/incoming/is2ypv/article38444058.ece/BINARY/thumbnail/eu-ukr-refugeesjpg" data-proxy-image="https://frontline.thehindu.com/incoming/is2ypv/article38444058.ece/ALTERNATES/LANDSCAPE_100/eu-ukr-refugeesjpg" data-proxy-width="" alt="" title="Ukrainian refugees crossing the border to Hungary." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-eu-prepares-for-millions-of-ukrainian-refugees/article38443906.ece" class=" line-clamp"> Ukraine conflict: E.U. prepares for millions of Ukrainian refugees</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-russia-defends-invasion-during-emergency-un-general-assembly/article38444028.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/incoming/rxh0kp/article38444128.ece/BINARY/thumbnail/rus-invasion-ungajpg" data-proxy-image="https://frontline.thehindu.com/incoming/rxh0kp/article38444128.ece/ALTERNATES/LANDSCAPE_100/rus-invasion-ungajpg" data-proxy-width="" alt="" title="Protesters gathered outside the U.N. headquarters in Manhattan during the emergency General Assembly session." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-russia-defends-invasion-during-emergency-un-general-assembly/article38444028.ece" class=" line-clamp"> Ukraine conflict: Russia defends invasion during emergency U.N. General Assembly</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-african-students-scramble-to-flee/article38444017.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/incoming/3581o6/article38444126.ece/BINARY/thumbnail/ukr-crisis-afro-studentsjpg" data-proxy-image="https://frontline.thehindu.com/incoming/3581o6/article38444126.ece/ALTERNATES/LANDSCAPE_100/ukr-crisis-afro-studentsjpg" data-proxy-width="" alt="" title="Many African students say they have spent days to get to Ukrainian borders." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-african-students-scramble-to-flee/article38444017.ece" class=" line-clamp"> Ukraine conflict: African students scramble to flee</a></h3>
</div>
</div>
</article>
</div>
<script>
$(document).ready(
function() {
$('.dispatches').show();
WFImager.update($('.imgWrapper'));	new Swiper('.latestUpdate', {
slidesPerView: 2,
spaceBetween: 0,
slidesPerGroup: 1,
slidesPerColumn:1,
loop: true,
autoplay:true,
preloadImages: false,
lazy: true,
autoplay: {
delay: 9000,
},
loopFillGroupWithBlank: true,
pagination: {
el: '.swiper-pagination',
clickable: true,
},
lazy: {
loadPrevNext: true,
elementClass:'lazy'
},
fadeEffect: {
crossFade: true
},
navigation: {
nextEl: '.fa-angle-right-dp',
prevEl: '.fa-angle-left-dp',
},
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView:1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
}
});
//for IF issues dispatches
if(isIE()) {
$(".dispatche-middle .imgWrapper").each(function () {
var $container = $(this),
imgUrl = $container.find("img").attr("srcset");
if (imgUrl) {
//alert(imgUrl);
$container.css("backgroundImage", 'url(' + imgUrl + ')').addClass("custom-object-fit-IE");
}
});
}
});
</script>
</div>
</div>
</div>
<div id="dispatches">
<div class="secheader marginTop0px marginBottom0px">
<div class="art-bdcrumb">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://frontline.thehindu.com/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li>
</ul>
</div>
</div>
</div>
</div>
<article class="articlewrapper col-xs-12 maincont artFullPage " role="main">
<div class="dispatches
">
<div class="overline margintop10px">Ukraine Conflict</div>
<div class="mainart-title"><h1 class="title">Explained: The seriousness of Putin's nuclear threats</h1></div>
</div>
<div class="marginBottom10px">
<a href='https://frontline.thehindu.com/profile/author/Deutsche-Welle/' class='person-name lnk'>Deutsche Welle</a>
</div>
<div class="imgPart col-lg-11 padding0px articleCarousel">
<div class="articleBottomLine marginBottom20px">
Published : <span>March 01, 2022 17:00 IST</span>
<span class="fontincrease pull-right hidden-xs">
<span class="increase1">T+</span>
<span class="decrease1">T-</span></span>
</div>
<div class="clearfix">
</div>
</div>
<div class="mobilesocialicons visible-xs visible-sm">
<ul class="aricle-share" data-id="38444006">
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span></a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments">
<i class="fa fa-commenting"></i><span data="vuukle-count"></span> </a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>
</a>
</li>
</ul>
</div>
<div class="col-md-12 nopad article-container">
<div class="col-md-11 col-xs-12 col-lg-11 nopad nopad-xs">
<div class="swiper-container artGallery artImgFree">
<div class="swiper-wrapper">
<div class="swiper-slide">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://fl.thgim.com/incoming/1k0hh9/article38444124.ece/BINARY/thumbnail/putin-nuke-threatsjpg" data-proxy-image="https://frontline.thehindu.com/incoming/1k0hh9/article38444124.ece/ALTERNATES/FREE_100/putin-nuke-threatsjpg" data-proxy-width="" alt="" title="Super powers routinely prepare for the worst case scenario. But a real nuclear war is something they want to avoid." class="media-object adaptive placeholder" />
<div class="slide-caption">
<p>
Super powers routinely prepare for the worst case scenario. But a real nuclear war is something they want to avoid.&nbsp;Photo: U.S. Navy/ZUMA/picture alliance </p>
</div>
</div>
</div>

</div>
<div class="clearfix">
</div>

<div id="div-gpt-ad-1523868531976-4" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-4'); });
}
});
</script>
</div>

<div class="artlead-text">
Experts say it's highly unlikely Putin could start a nuclear war. But his threats can't be taken lightly either.
</div>
<div id="setwidth289" class="hidden-xs">
<div class="width289">
<div>
</div>
<div>
</div>
</div>
</div>
<div class="artPagin">
<div class="body-main">
<div id="content-body-23616994-38444006">
<p>Amidst news of fighting in Ukraine, refugees at the country's western borders and Russian attacks on Kyiv, Russian President Vladimir Putin made a statement on February 27 that stood out, one that sent a chill around the world. &quot;I order the defense minister and the chief of the general staff of the Russian armed forces to put the deterrence forces of the Russian army into a special mode of combat service,&quot; Putin said in a televised address. The &quot;deterrence&quot; the president referred to includes nuclear forces, which immediately raised concerns about a possible escalation of the war against Ukraine.</p><p>A senior U.S. Defense Department official said in a briefing on February 27 that Putin invoking Russia's nuclear capability was &quot;not only an unnecessary step for him to take but an escalatory one.&quot; And NATO Secretary-General Jens Stoltenberg called the order &quot;irresponsible,&quot; telling U.S. broadcaster <em>CNN</em> that &quot;this is dangerous rhetoric.&quot;</p><p>But there's no clear understanding of what exactly the statement means in practical terms for Russia's military strategy going forward. &quot;It is still unclear what the increased alert involves,&quot; Hans Kristensen, director of the nuclear information project at the Federation of American Scientists, wrote in an email to <em>DW</em>. &quot;There have been speculations that it might involve increasing the readiness of the nuclear command and control system to be more ready to transmit a launch order. There have also been some reports of increased activity of the missile submarines, but it is unclear if that is beyond the normal.&quot;</p><p><strong>'Unacceptable' statements about NATO-Russia clashes</strong></p><p>The Kremlin has said that putting nuclear forces on higher alert was a step taken in reaction to statements from the West regarding possible confrontations between Russian and NATO troops. &quot;Statements were made by various representatives at various levels on possible altercations or even collisions and clashes between NATO and Russia,&quot; Kremlin spokesman Dmitry Peskov said in a press briefing on February 28. &quot;We believe that such statements are absolutely unacceptable.&quot; It is unclear to which statements Peskov was referring. One Western politician he mentioned directly was British foreign minister Liz Truss. But neither Truss nor other Western or NATO representatives have talked about NATO attacking Russian troops.</p><p>Experts assume that Putin made his contentious statements as a reminder to the world that Russia is a nuclear power that is not to be trifled with after the E.U. and the U.S. imposed the harshest economic sanctions on Russia that the country has ever seen. &quot;Putin is likely doing this to scare the West into giving him concessions,&quot; Kristensen wrote. &quot;This is his typical brinkmanship.&quot;</p><p>The move could also be motivated by a lack of success in the war so far, says Marc Finaud, head of the arms proliferation division at the Geneva Centre for Security Policy, an international foundation based in Switzerland. &quot;The military situation in Ukraine is not as clear as Putin imagined it would be,&quot; Finaud told <em>DW</em>. &quot;That could be why Russia's president felt the need to point to his country's nuclear arms strength.&quot;</p><p>Whatever the reason behind Putin's words, Ben Hodges, a retired U.S. Army general who served as the commanding officer of the U.S. armed forces in Europe, said he wasn't surprised by the escalatory rhetoric. &quot;Of course, it cost him nothing, nothing to threaten the use of nuclear weapons,&quot; Hodges told <em>DW</em>. An actual nuclear attack, however, would be a different story, he said. &quot;If they should make the terrible calculation to employ a nuclear weapon, no matter how large or small, it will cost [Putin] and Russia everything.&quot;</p><p><strong>Four cases in which Russia could use nuclear weapons</strong></p><p>Putin putting the Russian deterrence forces &quot;into a special mode of combat service&quot; is not, however, widely considered as merely one last step away from declaring nuclear war. Russia's nuclear doctrine, which Putin himself approved as recently as 2020, states that the country would only resort to nuclear strikes in one of four cases: when ballistic missiles were fired at Russia or an ally's territory, when an enemy used nuclear weapons, in response to an attack on a Russian nuclear weapons site, or in response to an attack threatening the very existence of the Russian state.</p><p>None of these is the case in the war against Ukraine. &quot;If [Putin] really planned a nuclear attack, we would likely see dispersal of the mobile missiles on land and ordering all the submarines out to sea. We would also see arming of the bombers and activation of nuclear non-strategic forces,&quot; Kristensen wrote. &quot;A launch is highly unlikely unless Russia and NATO are in a direct military confrontation where Russia is losing.&quot;</p><p>And a nuclear attack on Ukraine, a country that is not part of the NATO alliance and does not have nuclear weapons itself, is viewed by experts as just as unlikely. &quot;It wouldn't make any sense at all,&quot; Finaud pointed out. &quot;If the goal is to take Ukraine, Russia doesn't want to occupy a pile of radioactive debris.&quot;</p><p><strong>Where will Putin stop?</strong></p><p>German Defense Minister Christine Lambrecht from the Social Democratic Party (SPD) said on February 28 that Putin's threat amounted to posturing. &quot;Nevertheless, we have witnessed how unpredictable Putin is and that's why we have to be very vigilant right now,&quot; Lambrecht told German public radio <em>Deutschlandfunk</em>. Finaud makes the same point. The proliferation expert said he was glad to see that the U.S. didn't respond &quot;tit-for-tat&quot; by raising their alert level as well, but rather showed a &quot;fairly moderate&quot; reaction. Behavior like this shows how to prevent further escalation, he said.</p><p>But at the same time, the use of nuclear weapons should not be written off as something that Putin is only threatening and would never do, Finaud cautions. &quot;We have seen a series of red lines being crossed by Putin within a few days. And every time we thought he would not go further,&quot; Finaud said. &quot;We thought 'oh, this is just another blow, but he will be rational because this could run against the national interests of Russia,' Finaud said. &quot;But every time he went further. So now it's very difficult to imagine where he will stop.&quot;</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-23616994-38444006 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-23616994-38444006").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-23616994-38444006").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = true;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-23616994-38444006").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<script>
$(function() {
if($(".artPagin ul li:nth-child(2)").hasClass('page_class active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	}
$(".artPagin ul li").on("click",function() {
$(".artPagin ul li:nth-child(1)").removeClass('disabled');	if($(".artPagin ul li:nth-child(2)").hasClass('active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}	else if($(".artPagin ul li:nth-last-child(3)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").addClass('disabled');
$(".artPagin ul li:nth-child(1)").removeClass('disabled');
}
else if($(".artPagin ul li:not(first)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}
});
$(".artPagin ul li.next, .artPagin ul li.previous").on("click",function() {	if($(".artPagin ul li:nth-child(2)").hasClass('active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}	else if($(".artPagin ul li:nth-last-child(3)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").addClass('disabled');
$(".artPagin ul li:nth-child(1)").removeClass('disabled');
}
});
});
</script>
<div class="col-md-12 col-xs-12 col-sm-12 col-md-12 support-jlm nopad">
<style>
@media (max-width: 767px) and (min-width: 1px){
a.btn-sm.btn-knowwhy {
width: 80%;
margin: 0 auto 5px auto;
padding: 10px 5px !important;
font-size: 11px !important;
}
}
.readerBack {
/* background-color: #e5e5e2; */
background-image: linear-gradient(to right, #062653 , #00419b);
padding: 5px;
margin: 10px 0px;
}
.readerBack p {
color: #fff;
margin: 0;
padding: 5px 30px;
width: 100%;
}
.readerBack h3 {
font-family: "Fira Sans",sans-serif;
font-weight: 600;
font-size: 20px;
margin-left: 30px;
margin-right: 30px;
margin-top: 5px;
color:#fff;
}
hr {
margin-top: 5px;
margin-bottom: 3px;
border-style: inset;
border-width: 1px;
width: 50%;
text-align: left;
margin-left: 30px;
border-top: 1px solid #505050;
}
a.btn-sm.btn-knowwhy {
font-weight: bold;
line-height: 1.38;
letter-spacing: 1.3px;
text-transform: uppercase;
/* color: #000000; */
color:#fff;
font-size: 13px;
/* background: #ffff;
background-color: #ffdf00; */
background-color: #fb1f38;
text-align: center;
border-radius: 3px;
padding: 10px;
display: block;
}
@media (min-width: 768px){
a.btn-sm.btn-knowwhy {
width: 50%;
margin: 0 auto 5px auto;
}
}
.supportjoulm{
background-image: linear-gradient(to right, #062653 , #00419b);
/* height: 100px;*/
border-radius: 6px;
}
.supportjoulm .bluetext{
text-transform:uppercase;
/* height: 27px;*/
font-family: Bitter;
font-size: 22px;
font-weight: bold;
font-stretch: normal;
font-style: normal;
letter-spacing: normal;
text-align: center;
color: #fff;
}
.supportjoulm .bttn{
text-align: center;
}
.supportjoulm .row{
padding:10px;
}
.supportjoulm .belowtext{
/* height: 17px;*/
font-family: Roboto;
font-size: 16px;
font-weight: bold;
font-stretch: normal;
font-style: normal;
line-height: normal;
letter-spacing: normal;
text-align: center;
color: white;
}
.supportjoulm div .redbutton{
/*height: 50px;*/
border-radius: 6px;
background-color: #fb1f38;
padding:15px 10px 15px 10px;
margin:10px;
border: #fb1f38;
}
.supportjoulm div .redbutton {
text-transform:uppercase;
font-size: 13px;
font-weight: bold;
font-stretch: normal;
font-style: normal;
line-height: normal;
letter-spacing: 1px;
text-align: left;
color: white;
}
/*.support-jlm p{clear: both;}
.nopad{padding:0px;}*/
@media screen and (max-width: 767px) {
.supportjoulm .bluetext{
font-size: 18px;
margin: 0;
}
.supportjoulm .row{
padding:10px 15px 10px 15px;
}
.supportjoulm .belowtext{
font-size: 15px;
margin: 0;
font-weight:bold;
}
.supportjoulm div .redbutton {
font-size: 13px;
}
.supportjoulm div .redbutton{
padding: 5px 10px 5px 10px;
}
}
</style>
<script type="text/javascript">
$(document).ready(function(){
userIdentify.then(function() {
var paiduser = SubscribedUserPlan.purchased;
var textremove = $(".supportjoulm");
var myvar = $(".subarticlepay").css('display');
if (SubscribedUserPlan.purchased == true){
$(textremove).hide();
}
else if(myvar == "block")
{
$(textremove).hide();
} else{
$(textremove).show();
}
});
}); </script>
</div>
<div class="visible-xs">
<div>
</div>
<div>
</div>
</div>
<div class="scrollend"></div>
<div class="col-lg-2 col-md-6 hidden-xs pull-right">
<div class="commenticon visible-lg">
<a href="#comments" class="post-comment"> Post a Comment
</a>
</div>
</div>
<div>
<style>
.comment-rules ol li{
list-style: decimal;
}
</style>
<div id="comments"></div>
<div id="vuukle-comments"></div>
<div class="comment-rules">
<ol>
<li>Comments will be moderated</li>
<li>Comments that are abusive, personal, incendiary or
irrelevant cannot be published.</li>
<li>Please write complete sentences. Do not type comments in
all capital letters, or in all lower case letters, or using
abbreviated text. (example: u cannot substitute for you, d is not
'the', n is not 'and').</li>
<li>We may remove hyperlinks within comments.</li>
<li>Please use a genuine email ID and provide your name, to
avoid rejection.</li>
</ol>
</div>
</div>

<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1523868531976-5';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("artPagin").length - 1;
var componentContainer = document.getElementsByClassName("artPagin")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-5'); });
}
});
</script>

<div class="clearfix ">
</div>
</div>
<div class="shareicon-article col-lg-1 col-md-1 col-xs-12 hidden-sm hidden-xs">
<ul class="aricle-share" data-id="38444006">
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span></a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments">
<i class="fa fa-commenting"></i><span data="vuukle-count"></span> </a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="clearfix">
</div>

<div id="div-gpt-ad-1523868531976-6" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-6'); });
}
});
</script>
</div>

</article>
<script data-cfasync="false">
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,2).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("binary", "ig");
var thumbnailRegEx = new RegExp("thumbnail", "ig");
var adaptedSrc = template.replace(binaryRegEx, "alternates").replace(thumbnailRegEx, variant + "_" + selected);
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
if(typeof(eagerLoading) == 'function'){eagerLoading();}	</script>
<section class="articlewrapper col-xs-12 socialShareFlexi " role="main">

<div id="div-gpt-ad-1523868531976-7" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-7'); });
}
});
</script>
</div>

<div id="stickyCarouselHeight" class="container sticky-footpg">
<div class="col-lg-2 col-xs-12 col-sm-3 nopad">
<div class="sticky-header">
<style>
@media (max-width: 768px){
.sec-name-udmp {
font-size: 13px;
padding: 0px 20px;
display: block;
width: 95%;
float: left;
}
h2.secheader.secheaderborder.sec {
margin-top: 0px;
margin-bottom: 0px;
padding: 0px;
}
}
</style>
<div class="dispatches sticky-bkground">
<div class="sticky-header">
<h2 class="secheader secheaderborder sec">
<span class="caretRight"> <i class="fa fa-caret-right"></i></span>
<a href="https://frontline.thehindu.com/dispatches/"> <div class="sec-name-udmp visible-xs hidden-md hidden-lg hidden-sm">Latest Dispatches</div>
<div class="sec-name-udmp visible-lg hidden-xs visible-sm visible-md">Latest </div>
<div class="visible-lg hidden-xs visible-sm visible-md">Dispatches</div>
</a>
</h2>
</div>
</div>
</div>
</div>
<div id="dispatches" class="stickyCarouselCont col-lg-10 col-xs-12 col-sm-9">
<div class="swiper-container stickyCarousel">
<div class="swiper-wrapper">
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/ilker-ayci-declines-tata-sonss-offer-to-take-over-as-air-indias-ceo/article38444178.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/d03jbh/article38444177.ece/BINARY/thumbnail/fl25ilkerayci" data-proxy-image="https://frontline.thehindu.com/dispatches/d03jbh/article38444177.ece/ALTERNATES/FREE_100/fl25ilkerayci" data-proxy-width="" alt="" title="Ilker Ayci." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/ilker-ayci-declines-tata-sonss-offer-to-take-over-as-air-indias-ceo/article38444178.ece"> Ilker Ayci declines Tata Sons’s offer to take over as Air India’s CEO </h3>
</div>
</a>
</div>
</article>
<article class="ece_incoming
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/incoming/landslide-victory-for-naveen-patnaiks-bjd-in-odisha-panchayat-elections/article38444122.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/24ckh4/article38444041.ece/BINARY/thumbnail/fl25naveenpatnaki" data-proxy-image="https://frontline.thehindu.com/dispatches/24ckh4/article38444041.ece/ALTERNATES/FREE_100/fl25naveenpatnaki" data-proxy-width="" alt="" title="Chief Minister of Odisha Naveen Patnaik inside the Kalinga Stadium." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/incoming/landslide-victory-for-naveen-patnaiks-bjd-in-odisha-panchayat-elections/article38444122.ece"> Landslide victory for Naveen Patnaik’s BJD in Odisha panchayat elections</h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-russia-defends-invasion-during-emergency-un-general-assembly/article38444028.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/incoming/rxh0kp/article38444128.ece/BINARY/thumbnail/rus-invasion-ungajpg" data-proxy-image="https://frontline.thehindu.com/incoming/rxh0kp/article38444128.ece/ALTERNATES/FREE_100/rus-invasion-ungajpg" data-proxy-width="" alt="" title="Protesters gathered outside the U.N. headquarters in Manhattan during the emergency General Assembly session." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Ukraine Conflict</div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-russia-defends-invasion-during-emergency-un-general-assembly/article38444028.ece"> Ukraine conflict: Russia defends invasion during emergency U.N. General Assembly</h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-african-students-scramble-to-flee/article38444017.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/incoming/3581o6/article38444126.ece/BINARY/thumbnail/ukr-crisis-afro-studentsjpg" data-proxy-image="https://frontline.thehindu.com/incoming/3581o6/article38444126.ece/ALTERNATES/FREE_100/ukr-crisis-afro-studentsjpg" data-proxy-width="" alt="" title="Many African students say they have spent days to get to Ukrainian borders." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Ukraine Conflict</div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-african-students-scramble-to-flee/article38444017.ece"> Ukraine conflict: African students scramble to flee</h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/explained-the-seriousness-of-putin-nuclear-threats/article38444006.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/incoming/1k0hh9/article38444124.ece/BINARY/thumbnail/putin-nuke-threatsjpg" data-proxy-image="https://frontline.thehindu.com/incoming/1k0hh9/article38444124.ece/ALTERNATES/FREE_100/putin-nuke-threatsjpg" data-proxy-width="" alt="" title="Super powers routinely prepare for the worst case scenario. But a real nuclear war is something they want to avoid." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Ukraine Conflict</div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/explained-the-seriousness-of-putin-nuclear-threats/article38444006.ece"> Explained: The seriousness of Putin's nuclear threats</h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/explained-the-montreux-convention-and-whether-turkey-can-close-its-waterway-to-russian-navy/article38444000.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/incoming/m7hb3j/article38444121.ece/BINARY/thumbnail/turkey-montreuxjpg" data-proxy-image="https://frontline.thehindu.com/incoming/m7hb3j/article38444121.ece/ALTERNATES/FREE_100/turkey-montreuxjpg" data-proxy-width="" alt="" title="Turkey cannot close its straits to Russian warships because they can return to their base of origin in wartime under the Montreux Convention." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Ukraine Conflict</div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/explained-the-montreux-convention-and-whether-turkey-can-close-its-waterway-to-russian-navy/article38444000.ece"> Explained: The Montreux Convention, and whether Turkey can close its waterway to Russian Navy</h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-fifa-uefa-suspend-russian-clubs-national-teams/article38443993.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/incoming/8epetg/article38444119.ece/BINARY/thumbnail/fifa-uefa-rusjpg" data-proxy-image="https://frontline.thehindu.com/incoming/8epetg/article38444119.ece/ALTERNATES/FREE_100/fifa-uefa-rusjpg" data-proxy-width="" alt="" title="Russia's national and club teams won't be playing internationally for the foreseeable future." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Ukraine Conflict</div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-fifa-uefa-suspend-russian-clubs-national-teams/article38443993.ece"> Ukraine conflict: FIFA, UEFA suspend Russian clubs, national teams</h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-ioc-calls-on-federations-to-exclude-russia-and-belarus/article38443952.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/incoming/q4f9h6/article38444116.ece/BINARY/thumbnail/ioc-ukr-crisisjpg" data-proxy-image="https://frontline.thehindu.com/incoming/q4f9h6/article38444116.ece/ALTERNATES/FREE_100/ioc-ukr-crisisjpg" data-proxy-width="" alt="" title="The IOC says Moscow had violated the 'Olympic Truce'." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Ukraine Conflict</div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-ioc-calls-on-federations-to-exclude-russia-and-belarus/article38443952.ece"> Ukraine conflict: IOC calls on federations to exclude Russia and Belarus</h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/russia-ukraine-crisis-what-role-do-cyberattacks-play/article38443946.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/incoming/ud0z9d/article38444114.ece/BINARY/thumbnail/ukr-crisis-cyberattacksjpg" data-proxy-image="https://frontline.thehindu.com/incoming/ud0z9d/article38444114.ece/ALTERNATES/FREE_100/ukr-crisis-cyberattacksjpg" data-proxy-width="" alt="" title="Cyberspace is one of the battlefields in the Ukraine war." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Ukraine Conflict</div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/russia-ukraine-crisis-what-role-do-cyberattacks-play/article38443946.ece"> Russia-Ukraine crisis: What role do cyberattacks play?</h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-russia-economy-in-crisis-as-sanctions-bite/article38443940.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/incoming/o4q25v/article38444095.ece/BINARY/thumbnail/rus-economyjpg" data-proxy-image="https://frontline.thehindu.com/incoming/o4q25v/article38444095.ece/ALTERNATES/FREE_100/rus-economyjpg" data-proxy-width="" alt="" title="Lots of ordinary Russians have flocked to banks and ATMs as Putin's war against Ukraine continues." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline">Ukraine Conflict</div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-russia-economy-in-crisis-as-sanctions-bite/article38443940.ece"> Ukraine conflict: Russia's economy in crisis as sanctions bite</h3>
</div>
</a>
</div>
</article>
</div>
</div>
<i class="fa fa-arrow-right"> </i>
<i class="fa fa-arrow-left"> </i>
</div>
<div class="st-close">
<span>×</span>
</div>

</div>
</section>
<section class=" " role="main">
<style>#swg-publisher-sign-in-button:focus{outline: 0; color: #1967d2; border: none;box-shadow:none; }
#swg-publisher-sign-in-button:active{outline: 0; color: #1967d2; border: none;box-shadow:none; }
</style>
<script type="application/javascript">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</script>
<script>
$(document).ready(function(){
/* $(" #swg-publisher-sign-in-button ").click(function() { openLoginPage(); });*/
/* when piano redirect to article page from social login window -- start */
console.log("article page url redirect :",window.location.href);
const queryParams = {};
location.search
.substring(1)
.split('&')
.forEach(pair => {
const parts = pair.split('=');
queryParams[parts[0]] = parts[1];
});
const params = queryParams;
var pub_id= 'FL';
//console.log(params.response_id);
if (params.response_id && params.response_id != "") {
fetch('https://madhyama.thehindu.com/api/login/social/code', {
method: 'post',
headers: {
'Accept': 'application/json, text/plain, */*',
'Authorization' : 'Basic dGhlaGluZHU6a251cl9DSC1BNVBZVSU4Vw==',
'Content-Type': 'application/json'
},
body: JSON.stringify({"response_id": params.response_id,"pub_id": pub_id})
}).then(res => res.json())
.then(res => {
if(res.error) {
console.log("error msg shown",res);
//document.getElementById("error-msg").style.display = "block";
}else { console.log("response from 2 nd api : ",res);
var acc_token = res.access_token;
if(res.access_token !== '' ){
var day = 30;
var cookieName = "__utp";
let date = new Date();
//var day =parseInt( expires_in / (24 * 3600));
date.setTime(date.getTime() + (day * 24 * 60 * 60 * 1000));
const expires = "expires=" + date.toUTCString();
document.cookie = cookieName + "=" + acc_token + "; " + expires + ";domain="+ document.location.host.match(/\.[.\w]*/) +";path=/";
console.log("cookie stored internally");
let url = window.location.href;
let re_url = url.substring(0, url.indexOf('&response_id')); console.log("removed url: ",re_url);
//window.location = re_url;
window.location.replace(re_url);
}else {
console.log("Invalid access token");
//window.location = url;
}
}
})
}	/* when piano redirect to article page from social login window -- End */ });
jQuery(document).ready(function($){
jQuery(document).on("click","#swg-publisher-sign-in-button",function(){
openLoginPage();
}); });
function pianoRegLogin(){
/* New account Start */
console.log( "new account" );
$(".gaa-metering-regwall--dialog-spacer").css("display", "none");
var article_url1= window.location.href;
var article_url2 = removeParam("utm_source", article_url1);
var article_url3 = removeParam("utm_medium", article_url2);
var article_url4 = removeParam("utm_campaign", article_url3);
var article_url = removeParam("utm_content", article_url4);
var pub_id= 'FL';
console.log(article_url);
fetch('https://madhyama.thehindu.com/api/login/social', {
method: 'post',
headers: {
'Accept': 'application/json, text/plain, */*',
'Authorization' : 'Basic dGhlaGluZHU6a251cl9DSC1BNVBZVSU4Vw==',
'Content-Type': 'application/json'
},
body: JSON.stringify({"article_url": article_url,"pub_id": pub_id})
}).then(res => res.json())
.then(res => { if(res.error) {
console.log("error msg shown",res);
}else{
console.log("window open",res.uri);
console.log("redirect start");
//window.open(res.uri,'popUpWindow','height=800,width=800,left=10,top=10,,scrollbars=yes,menubar=no'); //window.location.href = res.uri;
window.location.replace(res.uri);
console.log("redirect done");
}
})
/* already have an account End */
}
function removeParam(key, sourceURL) {
var rtn = sourceURL.split("?")[0],
param,
params_arr = [],
queryString = (sourceURL.indexOf("?") !== -1) ? sourceURL.split("?")[1] : "";
if (queryString !== "") {
params_arr = queryString.split("&");
for (var i = params_arr.length - 1; i >= 0; i -= 1) {
param = params_arr[i].split("=")[0];
if (param === key) {
params_arr.splice(i, 1);
}
}
if (params_arr.length) rtn = rtn + "?" + params_arr.join("&");
}
return rtn;
}
</script>
</section>
</div>
<div class="right-column">
<aside class=" aside lazyimage-anchor">
<div>
<a href="https://frontline.thehindu.com/afghan-file/">
<img data-original="https://frontline.thehindu.com/afghan-file/d2h2k/article35996517.ece/alternates/FREE_300/Afghan-file-01" class="media-object lazy adaptive placeholder" style="margin-bottom:10px;width:100%;" alt="Afghan File" title="Afghan File" /></a>
</div>
<div>
<a href="https://frontline.thehindu.com/magazine/?utm_source=Homepage&utm_medium=Creative&utm_campaign=archive">
<img data-original="https://frontline.thehindu.com/contacts/u707tl/article32543590.ece/binary/FLbannernew" class="media-object lazy adaptive placeholder" style="margin-bottom:10px;width:100%;height:179px;overflow:hidden" alt="Frontline ebook" title="Frontline ebook" /></a>
</div>
<div class="columns border1px textReverse marginBottom20px">
<h2 class="morebackground secheader paddingRight10px paddingTopBottom10px margin0px">
<span class="caretRight marginLeft10px"> <i class="fa fa-caret-right"></i></span> <a href="https://frontline.thehindu.com/columns/">Columns</a>
</h2>
<article class="borderBotb2b2b2">
<div data-paywall="false"><h3 class="bigtitle paddingRightLeft10px"><a href="https://frontline.thehindu.com/columns/C_P_Chandrasekhar/financial-markets-at-a-turning-point/article38430155.ece">Financial markets at a turning point as inflation looms large</a></h3></div>
<div class="leadtext pad10px">
High inflation in advanced economies is forcing central banks to go back on their unconventional monetary policies. It also spells trouble for emerging markets such as India, since foreign financial investors are likely to exit either because of rising capital costs or the need to cover losses at home.
</div>
<div class="clearfix"></div>
</article>
</div>
<div class="recommended-mainwrap hidden">
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<article class="environment
smallGallery ">
<h2 class="gallerytext">Slideshow</h2>
<a href="https://frontline.thehindu.com/environment/the-threats-the-kulsi-river-in-assam-is-facing/article38429174.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/environment/pxtpxd/article38401128.ece/BINARY/thumbnail/FL25PFKulsi10" data-proxy-image="https://frontline.thehindu.com/environment/pxtpxd/article38401128.ece/ALTERNATES/LANDSCAPE_100/FL25PFKulsi10" data-proxy-width="" alt="" title="A Ganges river dolphin (Platanista gangetica gangetica) in the Kulsi river (40 km way from Guwahati), the unique habitat of the species in Kamrup district, Assam." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-camera"></i></span>
</div></a>
<div data-paywall="false"><h3 class="bigtitle paddingRightLeft10px paddingTop10px"><a href="https://frontline.thehindu.com/environment/the-threats-the-kulsi-river-in-assam-is-facing/article38429174.ece"> Squeezing a river dry</a></h3></div>
<div class="leadtext paddingRightLeft10px paddingBottom10px">The Kulsi river in Assam is a habitat of the endangered Ganges river dolphin, but illegal sand mining and the existence and construction of bridges&nbsp;...</div>
</article>
<div class="mosptpopularcontainer marginBottom20px">
<div class="mblcontainer">
<div class="mostpopular">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#popular">Most Popular</a></li>
<li><a data-toggle="tab" href="#commented">Most Commented</a></li>
</ul>
</div>
<div class="tab-content">
<div id="popular" class="tab-pane fade in active">
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-russia-economy-in-crisis-as-sanctions-bite/article38443940.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Ukraine Conflict</span>Ukraine conflict: Russia's economy in crisis as sanctions bite</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/telangana-chief-minister-chandrashekar-rao-arrives-in-delhi-to-take-forward-his-plan-of-an-anti-bjp-federal-front/article38443916.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Telangana Chief Minister Chandrashekar Rao arrives in Delhi to take forward his plan of an anti-BJP federal front</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/siddaramaiah-cautions-bommai-against-diverting-budgetary-allocation-meant-for-development-of-scs-and-sts/article38443849.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Siddaramaiah cautions Bommai against diverting budgetary allocation meant for development of SCs and STs</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/congress-mekedatu-padayatra-set-to-enter-bengaluru-city-today/article38443822.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Congress’ Mekedatu padayatra set to enter Bengaluru city today</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/andhra-pradesh-government-seeks-help-to-evacuate-stranded-students-from-ukraine/article38443743.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Andhra Pradesh government seeks help to evacuate stranded students from Ukraine</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/election-strategist-prashant-kishor-in-telangana-meets-with-chief-minister-chandrashekar-rao/article38442812.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Election strategist Prashant Kishor in Telangana, meets Chief Minister Chandrashekar Rao</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/ground-report-thousands-of-ukrainians-cross-polish-border/article38442728.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Ukraine Crisis</span>Ground Report: Thousands of Ukrainians cross Polish border</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/pegasus-spyware-owner-nso-group-sues-israeli-newspaper-calcalist/article38442720.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Pegasus Spyware Scandal</span>Pegasus spyware owner NSO Group sues Israeli newspaper Calcalist</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/explained-what-next-as-russias-military-offensive-stalled-in-ukraine-conflict/article38442714.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Ukraine Crisis</span>Explained: What next as Russia's military offensive stalled in Ukraine conflict</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/nepal-parliament-approves-contentious-us-infrastructure-aid-despite-protests/article38442707.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">South Asia</span>Nepal's parliament approves contentious U.S. infrastructure aid despite protests</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/ukraine-conflict-putin-puts-nuclear-deterrence-forces-on-alert/article38442697.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Ukraine Crisis</span>Ukraine conflict: Putin puts nuclear 'deterrence' forces on alert</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/karnataka-congress-mekedatu-padayatra-resumes-from-ramanagaram-set-to-reach-bengaluru-on-march-3/article38442522.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Karnataka Congress’ Mekedatu padayatra resumes from Ramanagaram, set to reach Bengaluru on March 3</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/karnataka-government-to-bear-travel-cost-of-students-stranded-in-ukraine-returning-home-chief-minister-basavaraj-bommai/article38442508.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Karnataka government to bear travel cost of students stranded in Ukraine returning home: Chief Minister Basavaraj Bommai</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/civic-elections-in-west-bengal-take-place-amid-allegations-of-widespread-violence-and-malpractice-bjp-calls-for-a-12-hour-bandh/article38442472.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Civic elections in West Bengal take place amid allegations of widespread violence and malpractice, BJP calls for a 12-hour bandh</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/andhra-pradesh-special-task-force-gets-in-touch-with-students-in-ukraine-and-a-state-help-desk-at-delhi-airport-assists-returnees-to-get-back-to-their-native-places/article38441381.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Ukraine Conflict</span>Andhra Pradesh Special Task Force gets in touch with students in Ukraine and a State help desk at Delhi airport assists returnees to get back to their native places</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/indian-navys-milan-2022-biennial-exercises-under-way-in-visakhapatnam/article38441366.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Indian Navy’s Milan 2022 biennial exercises under way in Visakhapatnam</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/ukraine-crisis-whats-at-stake-for-africa/article38440231.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Ukraine Crisis</span>Ukraine crisis: What's at stake for Africa?</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/explained-the-swift-payments-system-and-why-ukraine-wants-russia-banned-from-it/article38440194.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Ukraine Crisis</span>Explained: The SWIFT payments system, and why Ukraine wants Russia banned from it</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/explained-how-russias-invasion-of-ukraine-threatens-geopolitical-order/article38439191.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Ukraine Crisis</span>Explained: How Russia's invasion of Ukraine threatens geopolitical order</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/explained-why-russia-has-a-problem-with-natos-eastward-expansion/article38437617.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline">Ukraine Crisis</span>Explained: Why Russia has a problem with NATO’s eastward expansion</h5></div>
</a>
</article>
</div>
<div id="commented" class="tab-pane fade">
<script>
$(document).ready(function () {
$.ajax({
type: 'GET', url: 'https://api.vuukle.com/api/v1/Articles/getRecentMostCommentedByHostByTime?host=frontline.thehindu.com&hours=360&tag=dispatches&pageSize=10',
dataType: 'json',
success: function (data) { for (var i=0;i<data.data.length;++i)
{ var ts = new Date(data.data[i].createdTimestamp);
var newDate = new Date();
newDate.setTime(ts * 1000);
date = newDate.toISOString();
var articleDate = ("MMMMM d, YYYY HH:mm",date);
if(data.data[i].commentCount!=0){
$('#menu2,#commented').append('<article><a href="'+data.data[i].uri+'" title="Published: '+articleDate+'"><h5>'+ data.data[i].title +'</h5></a></article>');
}
}
}
});
});
</script>
</div>
</div>
</div>
</div>
<article class="marginBottom20px">
<div class="current-issues
mtop15 fpthc ">
<div class="article border1px">
<div>
<div class="thc-logo paddingTopBottom10px" href="https://www.thehinducentre.com/" target="_blank">
<a href="https://www.thehinducentre.com/"><img data-original="https://fl.thgim.com/other/article23947919.ece/BINARY/original/thclogo" alt="The Hindu Centre" class="media-object lazy adaptive placeholder" /></a>
</div>
<div class="thc-container">
<div class="pad10px">
<a href="https://www.thehinducentre.com/the-arena/current-issues/article38250272.ece" target="_blank"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://www.thehinducentre.com/the-arena/current-issues/article38251543.ece/BINARY/thumbnail/Picture2jpg" data-proxy-image="https://www.thehinducentre.com/the-arena/current-issues/article38251543.ece/ALTERNATES/FREE_100/Picture2jpg" data-proxy-width="" alt="" title="Residents of Mumbai, always known to be engaged in a wide range of activities, spend time with their families on March 31, 2020, during the nation-wide lock down imposed by the Union Government to contain the spread of COVID-19. File photo: Prashant Nakwe/The Hindu" class="media-object lazy adaptive placeholder" />
</div></a>
<h2 class="title paddingTopBottom10px"> <a href="https://www.thehinducentre.com/the-arena/current-issues/article38250272.ece" class="theRead-img-text" target="blank">COVID-19: Urban Middle Class Survey Highlights Need for People’s Agency in Policy Making</a></h2>
<div class="overline"><a href='https://www.thehinducentre.com/profile/author/Ritu-Priya-143679/' class='person-name lnk'>Ritu Priya</a>
,
<a href='https://www.thehinducentre.com/profile/author/Amitabha-Sarkar-143680/' class='person-name lnk'>Amitabha Sarkar</a>
,
<a href='https://www.thehinducentre.com/profile/author/Leena-Abraham-143681/' class='person-name lnk'>Leena Abraham</a>
,
<a href='https://www.thehinducentre.com/profile/author/Prashant-Kesharvani-143682/' class='person-name lnk'>Prashant Kesharvani</a>
and
<a href='https://www.thehinducentre.com/profile/author/Unnikrishnan-P-M-143683/' class='person-name lnk'>Unnikrishnan P.M.</a>
</div>
</div>
<div class="readmore flcolorwhite morebackground paddingRight10px paddingTopBottom10px "><a href="https://www.thehinducentre.com/the-arena/current-issues/article38250272.ece">Read More <i class="fa fa-angle-double-right"></i></a></div>
</div>
</div>
</div>
</div>
</article>
</aside>
<aside class=" aside lazyimage-anchor">
</aside>
</div>
</div>
</div>
<footer class=" ">
<div id="artmeterwrap">
</div>
</footer>
</div>
<div class=" ">
<div class="top-add hidden-xs hidden-sm">

<div id="div-gpt-ad-1515751869168-3" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515751869168-3'); });
}
});
</script>
</div>

</div>
<div>
<div class="back-top" style="display: block;">
<a href="#top"><i class="fa fa-angle-up" id="myBtn"></i></a></div> <script>
/*Mobile Touch function of href with hover effect : Start*/
if (((navigator.userAgent.match(/(iPhone|iPad|iPod)/i)))) {
try {
var ignore = /:hover/;
for (var i = 0; i < document.styleSheets.length; i++) {
var sheet = document.styleSheets[i];
if (/min.css/.test(sheet.href)) {
for (var j = sheet.cssRules.length - 1; j >= 0; j--) {
var rule = sheet.cssRules[j];
if (rule.type === CSSRule.STYLE_RULE
&& ignore.test(rule.selectorText)) {
sheet.deleteRule(j);
}
}
}
}
} catch (e) {
}
}
/*Mobile Touch function of href with hover effect : End*/
window.addEventListener("orientationchange", function() {location.reload();}, false);
$(function(){$(".fa-angle-down").on("click" , function(e){
e.preventDefault();
$(this).parents(".menumain").find("ul.dropdown-menu").css("display","none");
$(this).parents("li.dropdown").find("ul.dropdown-menu").css("display","block");
});
});
</script>

<div id="consent_blackbar"></div>
</div>
</div>
<footer class="footWrap footborder ">
<script src="https://news.google.com/swg/js/v1/swg-gaa.js"></script>
<script subscriptions-control="manual" src="https://news.google.com/swg/js/v1/swg.js"></script>
<script src="https://apis.google.com/js/platform.js"></script>
<style>
#credential_picker_iframe, #credential_picker_container
{
z-index: 99999999999 !important;
}
.overlayParentDiv{
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
background: #000;
z-index: 99999999999;
opacity: 0.9;
}
.overlayPopupList{
list-style-type:none;
color:#fff;
padding:0;
font-size:18px;
}
.overlayParentDiv h2, .overlayParentDiv h2 span{
color: #f7ff00;
font-weight: bold;
text-transform: uppercase;
font-size: 24px;
line-height: 32px;
letter-spacing: 0.5px;
}
.overlayParentDiv h2 span{
text-decoration: underline;
}
.overlayPopupChildDiv{
position: absolute;
top:15%;
left:25%;
}
.myGoneTapOverlay{ overflow: hidden !important;
height: 100vh;
}
@media ( max-width : 1200px) and (min-width: 1025px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:15%;
} }
@media ( max-width : 1024px) and (min-width: 768px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:10%;
} }
@media ( max-width : 767px) and (min-width: 320px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:10%;
} }
</style>
<div id="overlayPopup" style="display:none;">
</div>
<script>
$( document ).ready(function() {
$('form').submit(function () {
// Get the Login Name value and trim it
var name = $.trim($('#simplesearch').val());
// Check if empty of not
if (name === '') { return false;
}
});
});
</script>
<div class="container">
<div class="row padbot20px trnding-flft">
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>Trending this week</div>
</div>
<section>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/other/obituary/tribute-lata-mangeshkar-lingering-melody-obituary/article38430939.ece" class="line-clamp line-clamp-4">Lata Mangeshkar: Lingering melody</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/science-and-technology/the-jet-nuclear-fusion-project-makes-a-game-changing-breakthrough/article38431120.ece" class="line-clamp line-clamp-4">The JET nuclear fusion project makes a game-changing breakthrough</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/other/obituary/tribute-rahul-bajaj-unparalleled-legacy-obituary/article38440396.ece" class="line-clamp line-clamp-4">Rahul Bajaj: Unparalleled legacy</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/environment/maharashtra-constitutes-state-tree-authority-to-protect-trees-in-urban-areas/article38433658.ece" class="line-clamp line-clamp-4">Maharashtra constitutes State Tree Authority to protect trees in urban areas </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/social-issues/general-issues/mgnrega-wake-up-call-parliamentary-report-rural-development-ministry/article38430252.ece" class="line-clamp line-clamp-4">MGNREGA: Wake-up call</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/the-nation/journalists-and-press-freedom-under-attack-in-jammu-and-kashmir/article38431095.ece" class="line-clamp line-clamp-4">Journalists and press freedom under attack in Jammu and Kashmir</a></div>
</section>
</div>
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>LATEST NEWS</div>
</div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/other/obituary/tribute-lata-mangeshkar-lingering-melody-obituary/article38430939.ece" class="line-clamp line-clamp-4">Lata Mangeshkar: Lingering melody</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/science-and-technology/the-jet-nuclear-fusion-project-makes-a-game-changing-breakthrough/article38431120.ece" class="line-clamp line-clamp-4">The JET nuclear fusion project makes a game-changing breakthrough</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/other/obituary/tribute-rahul-bajaj-unparalleled-legacy-obituary/article38440396.ece" class="line-clamp line-clamp-4">Rahul Bajaj: Unparalleled legacy</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/dispatches/ilker-ayci-declines-tata-sonss-offer-to-take-over-as-air-indias-ceo/article38444178.ece" class="line-clamp line-clamp-4">Ilker Ayci declines Tata Sons’s offer to take over as Air India’s CEO </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/incoming/landslide-victory-for-naveen-patnaiks-bjd-in-odisha-panchayat-elections/article38444122.ece" class="line-clamp line-clamp-4">Landslide victory for Naveen Patnaik’s BJD in Odisha panchayat elections</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/dispatches/ukraine-conflict-russia-defends-invasion-during-emergency-un-general-assembly/article38444028.ece" class="line-clamp line-clamp-4">Ukraine conflict: Russia defends invasion during emergency U.N. General Assembly</a></div>
</div>
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>Trending in Cover Story</div>
</div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/islamophobia-comes-to-a-head-in-france-hijab-controversy/article38431045.ece" class="line-clamp line-clamp-4">Islamophobia comes to a head in France</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/hijab-controversy-karnataka-the-paradox-of-hijab-quran/article38430996.ece" class="line-clamp line-clamp-4">The paradox of hijab</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/the-hijab-ban-threatens-muslim-womens-access-to-education/article38431141.ece" class="line-clamp line-clamp-4">The hijab ban threatens Muslim women’s access to education </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/victimising-women-how-the-right-wing-attacks-muslim-women/article38431009.ece" class="line-clamp line-clamp-4">Victimising women: How the right wing attacks Muslim women</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/purdah-for-men-too/article38432256.ece" class="line-clamp line-clamp-4">‘Purdah’ for men, too </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/denying-agency-of-choice/article38432212.ece" class="line-clamp line-clamp-4">Denying agency of choice</a></div>
</div>
</div>
<div class="row padbot20px trnding-flft">
<div class="col-md-12 col-xs-12 col-lg-12 col-sm-12">
<div class="footerpubname">
<div class="footPubName">
<span class="footCaretRight">
<i class="fa fa-caret-right"></i></span>
TRENDING ON OUR GROUP SITES
</div>
</div>
<div class="col-md-12 col-xs-12 xol-lg-12 col-sm-12 nopad groupsite-bt">
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 padleft0">
<h4 class="footPubName group">The Hindu : </h5>
<section>

<ul>
</ul>
</section>
</div>
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 padleft0">
<h4 class="footPubName group">BusinessLine : </h4>
<section>

<ul>
</ul>
</section>
</div>
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 nopad">
<h4 class="footPubName group">Sportstar : </h4>
<section>

<ul>
<li><a href="https://sportstar.thehindu.com/shooting/saurabh-chaudhary-wins-gold-medal-10m-air-pistol-event-issf-world-cup-shooting/article38443934.ece" target="_blank">Saurabh Chaudhary</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/womens-cricket/icc-world-cup-records-most-runs-top-scoring-batters-most-wickets-top-wicket-takers-bowlers/article38442883.ece" target="_blank">Belinda Clark</a></li>
<li><a href="https://sportstar.thehindu.com/football/fifa-and-uefa-suspend-russia-from-international-football/article38442916.ece" target="_blank">Russia</a></li>
<li><a href="https://sportstar.thehindu.com/football/international-football/fifa-set-to-suspend-russia-from-internationals-uefa-football/article38442895.ece" target="_blank">FIFA</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/womens-cricket/icc-odi-world-cup-warm-up-game-india-beat-south-africa-harmanpreet-kaur-century-smriti-mandhana-injury-update/article38442702.ece" target="_blank">Women's World Cup</a></li>
<li><a href="https://sportstar.thehindu.com/other-sports/international-olympic-committee-ioc-demands-russia-belarus-athletes-ban-international-events/article38442879.ece" target="_blank">International Olympic Committee</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
<div class="row row">
<div class="padbot20px pull-left">
<div class="col-md-4 col-xs-12 hidden-sm hidden-xs">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> frontline</div>
</div>
<ul class="footermenu hidden-sm hidden-xs">
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Home" href="https://frontline.thehindu.com/">Home</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a href="https://frontline.thehindu.com/online-subscription/">Subscribe Now</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Cover Story" href="https://frontline.thehindu.com/cover-story/">Cover Story</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Farmers' Struggle" href="https://frontline.thehindu.com/farmers-struggle/">Farmers' Struggle</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle The Nation" href="https://frontline.thehindu.com/the-nation/">The Nation</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Columns" href="https://frontline.thehindu.com/columns/">Columns</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Covid-19" href="https://frontline.thehindu.com/covid-19/">Covid-19</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Arts & Culture" href="https://frontline.thehindu.com/arts-and-culture/">Arts & Culture</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle World Affairs" href="https://frontline.thehindu.com/world-affairs/">World Affairs</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Other" href="https://frontline.thehindu.com/other/">Other</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Editor's Pick" href="https://frontline.thehindu.com/editors-pick/">Editor's Pick</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Special issues" href="https://frontline.thehindu.com/special-issues/">Special issues</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Current Issue" href="https://frontline.thehindu.com/current-issue/">Current Issue</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Archives" href="https://frontline.thehindu.com/magazine/">Archives</a>
</li>
</ul>
</div>
<div class="col-md-4 col-xs-12">
<div class="text-center visible-sm visible-xs">
<div class="footermenu">Follow us on</div>
<div class="footsocialize">
<ul class="padding0px">
<li><a href="https://www.facebook.com/frontlineindia/" class="fb backc2c2c2" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw backc2c2c2" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/frontline.magazine/" class="tw backc2c2c2" target="_blank"><i class="fa fa-instagram"></i></a></li>
</div>
</div>
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> This Site</div>
</div>
<div class="col-md-6">
<ul class="footermenu thissite">
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle About us" href="https://frontline.thehindu.com/aboutus/">About us</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Terms of Use" href="https://frontline.thehindu.com/termsofuse/">Terms of Use</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://thehindugroup.com/privacy.html" target="_blank">Privacy Policy</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Rss feeds" href="https://frontline.thehindu.com/rssfeeds/">Rss feeds</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Contacts" href="https://frontline.thehindu.com/contacts/">Contacts</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Subscription" href="https://frontline.thehindu.com/subscription/">Subscription</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Sitemap" href="https://frontline.thehindu.com/sitemap/">Sitemap</a>
</li>
</ul>
</div>
<div class="col-md-6">
<div class="hidden-sm hidden-xs">
<div class="footermenu">Follow us on</div>
<div class="footsocialize hidden-xs">
<ul class="padding0px">
<li><a href="https://www.facebook.com/frontlineindia/" class="fb backc2c2c2" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw backc2c2c2" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/frontline.magazine/" class="tw backc2c2c2" target="_blank"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> Group Sites</div>
</div>
<ul class="footermenu groupsite">
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/" target="_blank">The Hindu</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.hindutamil.in/" target="_blank">இந்து தமிழ் திசை</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindubusinessline.com/" target="_blank">Business Line</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://bloncampus.thehindubusinessline.com/" target="_blank">BL on Campus</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://sportstar.thehindu.com/" target="_blank">Sportstar</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://frontline.thehindu.com/">Frontline</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehinducentre.com/" target="_blank">The Hindu Centre</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://roofandfloor.thehindu.com/?utm_source=frontline&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank">RoofandFloor</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://step.thehindu.com/" target="_blank">STEP</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://ywc.thehindu.com/" target="_blank">Young World Club</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/publications/" target="_blank">Publications</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/ebooks/" target="_blank">eBooks</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://thehinduimages.com/" target="_blank">Images</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="footComment fontPTSans flcolorwhite">
Comments to: <a href="mailto:flcomments@thehindu.co.in" class="comm" title="Comments to: flcomments@thehindu.co.in.">flcomments@thehindu.co.in.</a> <span class="copyright">Copyright &copy; 2022, THG PUBLISHING PVT LTD.</span> </div>
<style>
iframe#collectEmail {
display: block;
width: 100%;
border: none;
}
.tp-modal {
overflow-x: hidden;
overflow-y: scroll;
display: none;
position: fixed;
top: 0;
bottom: 0;
left: 0;
right: 0;
transform: translate3d(0, 0, 0);
}
.tp-iframe-wrapper {
position: relative;
margin: 50px auto;
box-shadow: 0 0 10px rgba(0, 0, 0, 0.21);
}
.tp-backdrop {
display: none;
position: fixed;
top: 0;
left: 0;
right: 0;
bottom: 0;
background: #121214;
z-index: 300000000;
opacity: 0;
transition: opacity .25s linear;
}
.tp-backdrop.tp-active {
opacity: .9;
}
@media screen and (max-width:767px) {
#collectEmail{
width:100% !important;
}
}
</style>
<div class="tp-backdrop" style="height: 100%;"></div>
<div class="tp-modal" style="z-index: 300000001; display: none;"><div class="tp-iframe-wrapper tp-active">
<iframe id="collectEmail" scrolling="no" allowtransparency="true" frameborder="0" class="" style="width:520px;margin:0 auto;min-height:300px"></iframe></div></div>
<script>
function iframeHeightSetterEmail (evt) {
if(typeof evt.data != "undefined"){
var id = evt.data.split("-")[1];
var height = evt.data.split("-")[0];
if(evt.origin === 'https://frontline.thehindu.com'){
var iframeselector = document.querySelector("iframe#"+id);
if(iframeselector != null) {
iframeselector.style.height = parseInt(height) + "px";
}
}
}
}
if (window.addEventListener) {
window.addEventListener("message", iframeHeightSetterEmail, false);
}
else {
window.attachEvent("onmessage", iframeHeightSetterEmail);
}
$( document ).ready(function() {
userIdentify.then(function() {
showpopup();
});});
function showpopup(){
if(typeof isUserDetails.emailId != "undefined" && isUserDetails.emailId =="" && isUserDetails.contact != '') {
var iframe = document.getElementById('collectEmail');
iframe.setAttribute('src', 'https://frontline.thehindu.com/static/content/collectemail/fl.html');
$('.tp-modal').show();
$('.tp-backdrop').show();
$('.tp-backdrop').addClass('tp-active');
}
}
</script>
<style>
.addblockersectionNew{
font-family: 'Fira Sans', sans-serif !important;
}
.addblockersectionNew .fre-trialtext{font-size:13px;}
.addblockersectionNew .callout-container{
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersectionNew .addMidDiv p.fre-trialtext {
font-size: 14px !important;
}
.addblockersectionNew h2{
font-family: 'Fira Sans', sans-serif;
color: #171717;
text-transform: uppercase;
font-size:40px;
font-weight:900;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
}
.addblockersectionNew h2 span{
color: #f02323;
font-weight: bold;
}
.addblockersectionNew h2.deskTopAdDesign span{
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv p{
font-family: 'Fira Sans', sans-serif;
font-size: 21.5px;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv .addRight{
width: 100%;	}
.addblockersectionNew .addMidDiv{
margin:0;
}
.addblockersectionNew .addExploreBtn {
color: #f6f6f6;
border: solid 1px #f02323;
background-color: #f02323;
}
.addblockersectionNew .popupBtn {
max-width: 200px;
width: 100%;
float:left;
border-radius: 20.6px;
padding: 10px 20px;
text-transform: uppercase !important;
font-size: 18px;
font-weight: bold;
font-style: normal;
font-stretch: normal;
line-height: 1.29;
letter-spacing: 0.21px;
text-align: center;
margin: 10px 10px 10px 0px;
}
.addblockersectionNew .addsubBtn {
border: solid 1px #f02323;
color: #f02323;
background-color: #f6f6f6;
}
.addblockersectionNew .Already-a-user-Sign-in {
font-size: 18px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
}
.addblockersectionNew .Already-a-user-Sign-in .addLink {
color: #f02323;
}
.addblockersectionNew .mobileAdDesign{
display:none !important;
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .callout{
background-color: transparent;
box-shadow: none;
bottom: auto;
}
.addblockersectionNew h2{
font-size: 28px;
}
.addblockersectionNew .addMidDiv p{
font-size: 19px;
}
.addblockersectionNew .addBoxcomBtnDiv{
text-align: center;
}	.addblockersectionNew .popupBtn{
max-width:190px;
width: 100%;
}
.addblockersectionNew .deskTopAdDesign{
display:none !important;
}
.addblockersectionNew .mobileAdDesign{
display:block !important;
color: #000;
font-weight: bold;
}
.addblockersectionNew .mobileAdDesign span{
color:#f02323;
font-weight: bold;
}
.addblockersectionNew .mbAdjournaltext{
font-size:40px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .mobileAdDesign , .addblockersectionNew .addMidDiv p{
text-align: center;
}
.addblockersectionNew .addBtnComDiv p{
text-align: center;
}
.mbAdjournaltext{
width:100%;
}
.addblockersectionNew h2 {
font-size: 23px;
}
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
.ftsignin{
position: relative;
}
.ftsignin::after {
content: " Already a user? ";
color: #000;
position: absolute;
top: 3.6em;
right: 3em;
text-transform: none;
font-size: 14px;
font-weight: 500;
}
</style>
</footer>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://frontline.thehindu.com/analysis-logger/Logger?rt=1&ctxId=2471&contextPath=1920-2471-&pubId=7&cat=&meta=read-latestupdate&objId=38444006&type=article&title=Explained%3a+The+seriousness+of+Putin%26%23039%3bs+nuclear+threats&url=https%3a%2f%2ffrontline.thehindu.com%2fdispatches%2fexplained-the-seriousness-of-putin-nuclear-threats%2farticle38444006.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://frontline.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=2471&amp;contextPath=1920-2471-&amp;pubId=7&amp;cat=&amp;meta=read-latestupdate&amp;objId=38444006&amp;type=article&amp;title=Explained%3a+The+seriousness+of+Putin%26%23039%3bs+nuclear+threats&amp;url=https%3a%2f%2ffrontline.thehindu.com%2fdispatches%2fexplained-the-seriousness-of-putin-nuclear-threats%2farticle38444006.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<style>
.overlay.overlayblock {
display: block !important;
}
.overlay {
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
z-index: 99999;
background-color: rgba(0,0,0,0.5);
}
.enableaddblockersection {
display: block!important;
font-family: FiraSans;
z-index: 999;
}
.addblockersection .callout {
position: fixed;
top: 50%;
left: 50%;
max-width: 690px;
z-index: 999999;
-ms-transform: translate(-50%,-50%);
-webkit-transform: translate(-50%,-50%);
transform: translate(-50%,-50%);
margin: 0!important;
width: 100%;
padding: 10px;
}
.addblockersectionNew .callout-container {
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersection .callout-container {
border-radius: 4px;
box-shadow: 0 0 25.5px 4.5px rgba(0,0,0,0.29);
background-color: #f0f7fa;
color: black;
width: 100%;
}
.addblockersectionNew h2 {
font-family: 'Fira Sans', sans-serif;
color: #171717;
text-transform: uppercase;
font-size: 35px;
font-weight: 600;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
margin:0;
}
.addLeft, .addVerticleLine, .addRight {
display: inline-block;
}
@media only screen and (max-width: 767px){
.addblockersectionNew .popupBtn {
max-width: 200px !important;
width: 100%;
}
.addblockersectionNew .addMidDiv p {
font-size: 19px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px){
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
</style>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://fl.thgim.com/static/js/thgevnt.min.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="https://fl.thgim.com/static/js/wf-site.c182a0b57bda5926359e4d0c3dfe01fc.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script src="https://fl.thgim.com/static/swiper.min.js"></script>
<script>
var EditAdvtFillerURL = "https://frontline.thehindu.com/dispatches/recommendationfeed/";
var EditLabel = "Recommended by The Hindu"
</script>
<script src="https://fl.thgim.com/static/theme/default/base/js/default-base.5ac0768428a34874db455787ad3b1de3.min.js"></script> <script>
$(document).ready(function(){
var selector = "ul.aricle-share li a";
$(selector).on('click',function(e){
var share = true;
logEAE($(this).parents("ul.aricle-share").data("id"),"like");
if($(this).find('i').hasClass('fa-facebook')) {
shareUrl = socialCards.facebook.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-twitter')) {
shareUrl = socialCards.twitter.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-google-plus')) {
shareUrl = socialCards.googleplus.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-stumbleupon')) {
shareUrl = socialCards.stumbleupon.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-print')) {
share = false;
window.print();
}
/*else if($(this).find('i').hasClass('fa-linkedin')) {
shareUrl = socialCards.linkedin.shareUrl;
openShareLink(shareUrl);
}
else if($(this).find('i').hasClass('fa-pinterest-p')) {
shareUrl = socialCards.pinterest.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-reddit-alien')) {
shareUrl = socialCards.reddit.shareUrl;
openShareLink(shareUrl);
} */
if (share) {
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) <= 20){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p, b').css('font-size', currentSize);
$('div[id^="content-body"]>p, b').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p, b').css('font-size', originalSize);
$('div[id^="content-body"]>p, b').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p, b').css('font-size');
var currentline = $('div[id^="content-body"]>p, b').css('line-height');
if (parseFloat(currentSize) > 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p, b').css('font-size', currentSize);
$('div[id^="content-body"]>p, b').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p, b').css('font-size', originalSize);
$('div[id^="content-body"]>p, b').css('line-height', originallineheight);
}
});
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://frontline.thehindu.com/";
id = "7";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script> var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
"host": VUUKLE_HOST,
"articleId": "38444006",
"img": "https://frontline.thehindu.com/incoming/1k0hh9/article38444124.ece/ALTERNATES/LANDSCAPE_100/putin-nuke-threatsjpg",
"tags": "dispatches",
"url": "https://frontline.thehindu.com/dispatches/explained-the-seriousness-of-putin-nuclear-threats/article38444006.ece",
"title": "Explained: The seriousness of Putin\'s nuclear threats",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "0070b4",
ads: {
enabled: isNonSubcribedUser()
},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {}
}
};
userIdentify.then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
window.addEventListener('scroll', function() {
if (window.__vuuload == undefined) {
vuukleInit();
}
});
});
function vuukleInit(){
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
s.onload = function() {
window['__vuuload'] = true;
}
window['__vuuload'] = true;
(d.head || d.body).appendChild(s);
}
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e523d24fba3e10e","token":"eaed15cee0874f9fad025889fee44b63","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
