<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Dominic Ongwen, a former rebel commander in Uganda, is convicted by the ICC for war crimes and crimes against humanity - Frontline
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Dominic Ongwen, a former rebel commander in Uganda, is convicted by the ICC for war crimes and crimes against humanity" />
<meta name="description" content=" The conviction of Dominic Ongwen, a former Lord’s Resistance Army (LRA) commander, by the International Criminal Court (ICC) for war crimes and crimes against humanity, on February 4 marks the culmin" />
<meta name="robots" content="index, follow" />
<meta name="fragment" content="!">
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="publish-date" content="2021-02-06T11:08:00+05:30" />
<meta name="created-date" content="2021-02-06T11:08:00+05:30" /> <meta name="modified-date" content="2021-02-06T11:23:14+05:30" />
<meta name="twitter:creator" content="Garimella Subramaniam">
<meta name="twitter:title" content="Dominic Ongwen, a former rebel commander in Uganda, is convicted by the ICC for war crimes and crimes against humanity">
<meta name="twitter:description" content=" The conviction of Dominic Ongwen, a former Lord’s Resistance Army (LRA) commander, by the International Criminal Court (ICC) for war crimes and crimes against humanity, on February 4 marks the culmin">
<meta name="twitter:image" content="https://frontline.thehindu.com/dispatches/xmsjz9/article33765922.ece/ALTERNATES/LANDSCAPE_615/FL26DOMINICONGWEN">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@frontline_india" />
<meta name="twitter:domain" content="frontline.in" />
<meta property="fb:app_id" content="304083423879211" />
<meta property="fb:pages" content="" />
<meta property="og:site_name" content="Frontline" />
<meta property="og:url" content="https://frontline.thehindu.com/dispatches/dominic-ongwen-a-former-rebel-commander-in-uganda-is-convicted-by-the-icc-for-war-crimes-and-crimes-against-humanity/article33765923.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dominic Ongwen, a former rebel commander in Uganda, is convicted by the ICC for war crimes and crimes against humanity" />
<meta property="og:description" content=" The conviction of Dominic Ongwen, a former Lord’s Resistance Army (LRA) commander, by the International Criminal Court (ICC) for war crimes and crimes against humanity, on February 4 marks the culmin" />
<meta property="og:image" content="https://frontline.thehindu.com/dispatches/xmsjz9/article33765922.ece/ALTERNATES/LANDSCAPE_615/FL26DOMINICONGWEN" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Garimella Subramaniam" />
<meta property="article:section" content="Dispatches" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://frontline.thehindu.com/dispatches/dominic-ongwen-a-former-rebel-commander-in-uganda-is-convicted-by-the-icc-for-war-crimes-and-crimes-against-humanity/article33765923.ece"
},
"headline": "Dominic Ongwen, a former rebel commander in Uganda, is convicted by the ICC for war crimes and crimes against humanity",
"description": " The conviction of Dominic Ongwen, a former Lord’s Resistance Army (LRA) commander, by the International Criminal Court (ICC) for war crimes and crimes against humanity, on February 4 marks the culmin",
"keywords":"",
"datePublished": "2021-02-06T11:08:00+05:30",
"dateModified": "2021-02-06T11:23:14+05:30",
"author": {
"@type": "Person",
"name": "Garimella Subramaniam"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://frontline.thehindu.com/dispatches/xmsjz9/article33765922.ece/ALTERNATES/LANDSCAPE_300/FL26DOMINICONGWEN"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Frontline",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://frontline.thehindu.com/static/theme/default/base/img/flfooterlogo.png"
},
"url":"https://frontline.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Dominic Ongwen, a former rebel commander in Uganda, is convicted by the ICC for war crimes and crimes against humanity",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Dominic Ongwen, a former rebel commander in Uganda, is convicted by the ICC for war crimes and crimes against humanity",
" The conviction of Dominic Ongwen, a former Lord’s Resistance Army (LRA) commander, by the International Criminal Court (ICC) for war crimes and crimes against humanity, on February 4 marks the culmin"
]
},
"url":"https://frontline.thehindu.com/dispatches/dominic-ongwen-a-former-rebel-commander-in-uganda-is-convicted-by-the-icc-for-war-crimes-and-crimes-against-humanity/article33765923.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Frontline",
"url": "https://frontline.thehindu.com/",
"logo":"https://frontline.thehindu.com/static/theme/default/base/img/flfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/frontlineindia",
"https://twitter.com/frontline_india"
]
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="preload" href="https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4ViesH.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOXQ.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcaeg_x.woff2" as="font" type="font/woff2" crossorigin>
<link rel="shortcut icon" type="image/x-icon" href="https://frontline.thehindu.com/flfavicon.ico" />
<link rel="icon" type="image/ico" href="https://frontline.thehindu.com/flfavicon.ico" />
<link rel="apple-touch-icon" href="https://frontline.thehindu.com/flapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://frontline.thehindu.com/flapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://frontline.thehindu.com/dispatches/dominic-ongwen-a-former-rebel-commander-in-uganda-is-convicted-by-the-icc-for-war-crimes-and-crimes-against-humanity/article33765923.ece/amp/">
<link rel="canonical" href="https://frontline.thehindu.com/dispatches/dominic-ongwen-a-former-rebel-commander-in-uganda-is-convicted-by-the-icc-for-war-crimes-and-crimes-against-humanity/article33765923.ece" />
<style>
/* cyrillic-ext */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLXOXWh2.woff2) format('woff2');
unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* cyrillic */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLzOXWh2.woff2) format('woff2');
unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
}
/* vietnamese */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLfOXWh2.woff2) format('woff2');
unicode-range: U+0102-0103, U+0110-0111, U+0128-0129, U+0168-0169, U+01A0-01A1, U+01AF-01B0, U+1EA0-1EF9, U+20AB;
}
/* latin-ext */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLbOXWh2.woff2) format('woff2');
unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
font-family: 'Bitter';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/bitter/v16/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOXQ.woff2) format('woff2');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
/* cyrillic-ext */
@font-face {
font-family: 'Merriweather Sans';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4VhOsH3xE.woff2) format('woff2');
unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* vietnamese */
@font-face {
font-family: 'Merriweather Sans';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4VhusH3xE.woff2) format('woff2');
unicode-range: U+0102-0103, U+0110-0111, U+0128-0129, U+0168-0169, U+01A0-01A1, U+01AF-01B0, U+1EA0-1EF9, U+20AB;
}
/* latin-ext */
@font-face {
font-family: 'Merriweather Sans';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4Vh-sH3xE.woff2) format('woff2');
unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
font-family: 'Merriweather Sans';
font-style: normal;
font-weight: 400;
font-display: swap;
src: url(https://fonts.gstatic.com/s/merriweathersans/v13/2-cO9IRs1JiJN1FRAMjTN5zd9vgsFF_5asQTb6hZ2JKZou4ViesH.woff2) format('woff2');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
/* cyrillic-ext */
@font-face {
font-family: 'PT Sans Caption';
font-style: normal;
font-weight: 400;
font-display: swap;
src: local('PT Sans Caption'), local('PTSans-Caption'), url(https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcadw_xcy4.woff2) format('woff2');
unicode-range: U+0460-052F, U+1C80-1C88, U+20B4, U+2DE0-2DFF, U+A640-A69F, U+FE2E-FE2F;
}
/* cyrillic */
@font-face {
font-family: 'PT Sans Caption';
font-style: normal;
font-weight: 400;
font-display: swap;
src: local('PT Sans Caption'), local('PTSans-Caption'), url(https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcafg_xcy4.woff2) format('woff2');
unicode-range: U+0400-045F, U+0490-0491, U+04B0-04B1, U+2116;
}
/* latin-ext */
@font-face {
font-family: 'PT Sans Caption';
font-style: normal;
font-weight: 400;
font-display: swap;
src: local('PT Sans Caption'), local('PTSans-Caption'), url(https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcadA_xcy4.woff2) format('woff2');
unicode-range: U+0100-024F, U+0259, U+1E00-1EFF, U+2020, U+20A0-20AB, U+20AD-20CF, U+2113, U+2C60-2C7F, U+A720-A7FF;
}
/* latin */
@font-face {
font-family: 'PT Sans Caption';
font-style: normal;
font-weight: 400;
font-display: swap;
src: local('PT Sans Caption'), local('PTSans-Caption'), url(https://fonts.gstatic.com/s/ptsanscaption/v13/0FlMVP6Hrxmt7-fsUFhlFXNIlpcaeg_x.woff2) format('woff2');
unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
}
</style>
<link href="https://fl.thgim.com/static/theme/default/base/css/bootstrap.min.css" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/swiper.min.css" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/default-base.5bed018b8bc28e644fe563dbd353adb4.min.css" rel="stylesheet"> <link href="https://fl.thgim.com/static/theme/default/base/css/media.2801b4af03dd671cb2fc985b528f5814.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://fl.thgim.com/static/css/print.min.css" media="print" />
<script data-cfasync="false">
function appURL(){	return "https://frontline.thehindu.com/";
}
function pagesource(){
return "article-page-dispatches";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://frontline.thehindu.com/";
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script type="text/javascript" data-cfasync="false">
async function chromeDetection(){if("storage"in navigator&&"estimate"in navigator.storage){var e=await navigator.storage.estimate();e.usage;return e.quota<12e7}return!1}function isChrome(){var e=navigator.userAgent.match(/Chrom(?:e|ium)\/([0-9]+)\.([0-9]+)\.([0-9]+)\.([0-9]+)/);if(null!=e&&5==e.length)return major=e.map(function(e){return parseInt(e,10)})[1],major>=76}var PrivateWindow=new Promise(function(e,n){try{if(navigator.vendor&&navigator.vendor.indexOf("Apple")>-1&&navigator.userAgent&&-1==navigator.userAgent.indexOf("CriOS")&&-1==navigator.userAgent.indexOf("FxiOS")){if(window.safariIncognito)!0;else try{window.openDatabase(null,null,null,null),window.localStorage.setItem("test",1),e(!1)}catch(n){!0,e(!0)}}else if(navigator.userAgent.includes("Firefox")){var t=indexedDB.open("test");t.onerror=function(){e(!0)},t.onsuccess=function(){e(!1)}}else if(navigator.userAgent.includes("Edge")||navigator.userAgent.includes("Trident")||navigator.userAgent.includes("msie"))window.indexedDB||!window.PointerEvent&&!window.MSPointerEvent||e(!0),e(!1);else{isChrome()&&e(chromeDetection());var i=window.RequestFileSystem||window.webkitRequestFileSystem;i?i(window.TEMPORARY,100,function(n){e(!1)},function(n){e(!0)}):e(null)}}catch(n){console.log(n),e(null)}});function __isPrivateWindow(e){PrivateWindow.then(function(n){e(n)})}
</script>
<script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=7JJs2o4rpu"); tp = window["tp"] || [];
tp.push(["setContentCreated", "2021-02-06T11:08:00+05:30"]); tp.push(["setContentAuthor", "Garimella Subramaniam"]);
tp.push(["setContentSection", "Dispatches"]);
tp.push(["setTags", []]); tp.push(["setContentIsNative", false]); tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]); </script>
<script async type="text/javascript" src="https://csm.cxpublic.com/THG.js"> </script>
<!--[if lt IE 9]>
<script src="https://fl.thgim.com/static/js/html5shiv.js"></script>
<script src="https://fl.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
if(!isTrackingAllowed()){
window['ga-disable-UA-10158580-10'] = true;
}
ga('create', 'UA-10158580-10', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>
<script type="text/javascript">var userconsent = 1 ;if(!isTrackingAllowed()){userconsent=0;} var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false">
if(isDeviceEnabled('[small]')){
userIdentify.then(function() {
if(isNonSubcribedUser()){loadAsyncURL("https://securepubads.g.doubleclick.net/tag/js/gpt.js");}
});
}
</script>

<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[small]')) {
googletag.defineSlot('/22390678/FL_Desktop_ROS_LB', [[970, 90], [728, 90]], 'div-gpt-ad-1523868531976-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/FL_Desktop_ROS_CPD', [300, 600], 'div-gpt-ad-1523868531976-1').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6" />
<meta name="theme-color" content="#fff" />
<meta name="msvalidate.01" content="A0ACE607D11E08C87CE9AEB4F809133F" />
<meta name="yandex-verification" content="48f92382529198c1" />
<style>
#archlist article i{
padding-left: 10px;
}
.social-issues.smallGallery .bigtitle.paddingRightLeft10px.paddingTop10px .fa-lock:before{
color: #fff; !important;
}
li.Subscribebtn{
border:none !important;
}
.hidden-xs .flcolorwhite.searchWrap p{
cursor: pointer;
}
.socialHeader {
float:left !important;
}
.subsEntrymenu>ul>li.dropdown.ssologin a#sso-signin{
border: none !important;
}
.col-md-6.col-sm-10.pull-right.hidden-xs {
padding-top: 10px !important;
}
.subsEntrymenu>ul>li{
float: right !important;
width: 50% !important;
border-radius: 6px !important;
margin-top: 9px !important;
margin-right: 8px !important;
}
li.Subscribebtn{
background: #fbff00 !important;
color: #000 !important;
}
.subsEntrymenu>ul>li.Subscribebtn>a{
color:#000 !important;
border-radius: 6px !important;
}
.subsEntrymenu>ul>li.signinbtn>a{
border: 1px solid #ffffff !important;
border-bottom-left-radius: 6px;
border-bottom-right-radius: 6px;
}
.subsEntrymenu>ul{
float: right !important;
display:block !important;
}
@media (max-width: 768px){
.col-md-6.col-sm-10.pull-right.hidden-xs {
padding-top: 0px !important;
}
}
@media (min-width: 1024px) {
.searchWrap {
padding-bottom: 0 !important;
}
.flcolorwhite.searchWrap{
margin-bottom: 0 !important;
}
.subsEntrymenu>ul {
padding: 0px 0 5px 0 !important;
}
}
@media (max-width: 1023px) and (min-width: 768px){
.hidden-xs .flcolorwhite.searchWrap p{
padding-left: 185px !important;
}
.hidden-xs .flcolorwhite.searchWrap i{
padding-left: 10px !important;
}
.searchWrap {
padding-bottom: 0 !important;
}
.sigininmobile .fa-user {
top: 45px !important;
}
#mobilesignin .dropdown-menu {
top: 65px !important;
}
}
</style>
<style>
.body-main p {
font-size: 20px !important;
}
.submenudropdown.dropdown-menu{
right:auto !important;
}
@media (max-width: 768px){
.submenudropdown.dropdown-menu{
top:0 !important;
}
}
</style>
<script> $(document).ready(function(){
if ($('.mobileadsubentry').is(':visible')) {
$(".dispatches.carosuel-dispatches").css("margin-top", "35px");
} else {
$(".dispatches.carosuel-dispatches").css("margin-top", "10px");
}
$(window).scroll(function(){
var sticky = $('.sticky'),
scroll = $(window).scrollTop();
if (scroll >= 100) sticky.addClass('fixed');
else sticky.removeClass('fixed');
});
});
</script>
<style type="text/css">
.left-column article.dispatches {
margin-bottom: 0px;
}
div#yearselector ul {
max-height: 30vh;
overflow: auto;
}
/*instagram icon added - css start*/
.footsocialize i.fa.fa-instagram{ position: relative;
top: -1px;
}
i.fa.fa-instagram{ position: relative;
top: -2px;
}
.hidden-xs .flcolorwhite.searchWrap i {
padding-left: 5px !important;
}
@media (max-width: 1440px) and (min-width: 1280px){
.headernav .submobsticky .pull-right .socialHeader {
margin-left: 35px !important;
}
}
@media (max-width: 1023px) and (min-width: 768px){
.col-md-6.col-sm-10.pull-right.hidden-xs {
padding-left: 0px !important;
}
.flcolorwhite.searchWrap i {
padding-left: 5px !important;
}
}
/*instagram icon added - css end*/
/*css*/
.dfp-ad ~ .subs-promoted-story .story-title h2 {
height: 65px;
overflow: hidden;
}
li.mobileusername .mobileusernamespan b{
font-size:12px !important;
}
/*menu color changes -start*/
ul.nav.submenu.navbar-nav> li.dropdown.menubar.hidden-md>a:nth-last-child(-n+1) {
color: #000000;
background: #ffff00;
}
li.hidden-lg.dropdown.menubar ul.submenudropdown.dropdown-menu.dropdown-submenu li a{
color:#222;
background: #ffffff;
}
ul.submenudropdown.dropdown-menu li.dropdown.menubar a:nth-last-child(-n+1) {
background: #000000;
color: #ffff00;
}
@media (max-width: 767px){
nav li{
border-bottom: solid 1px #000000;
padding: 0 !important;
}
}
/*menu color changes -stop*/
.subscribed .dfp-ad {
min-height: auto !important;
}
img.media-object {
display: block;
width: auto;
height: auto;
min-width: 100%;
max-height: none;
max-width: 100%;
}
.swiper-slide.latestInner {
width:361.5px;
}
.stickyCarouselCont .swiper-slide {
width:250px;
}
@media (max-width: 767px){
div[id^='content-body-'] p {
white-space: normal;
word-break: break-word;
}
}
.artPagin .body-main p.caption{font-size: 14px !important;line-height: 20px;}
b, strong {font-size:20px;}
</style>
<script>
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
function clvpageevents(ename){
if((location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)){
clevertap.event.push(ename, {
'Page type' : 'Article Page',
'Id':'33765923',
'Sections':'dispatches',
'Author':'Garimella Subramaniam',
'IsArticle':1,
'Platform': DevIdf.isMobile == true ? 'MWEB' : 'WEB',
'Date': new Date()
});
}
}
geoIdentify.then(function() {
if(typeof geolocation !="undefined" && typeof geolocation.country !="undefined" && geolocation.country !="EU"){
clevertap.account.push({"id": "WRZ-K9W-775Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
(function () {
var wzrk = document.createElement('script');
wzrk.type = 'text/javascript';
wzrk.async = true;
wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wzrk, s);
})(); clvpageevents("Page Visited");
}
});
</script>
</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"> </noscript>
<script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N24644H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>$(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N24644H');});if(!isTrackingAllowed()){
window['ga-disable-GTM-N24644H'] = true;
}</script>

<section class=" ">
<div class="top-add hidden-xs hidden-sm">

<div id="div-gpt-ad-1523868531976-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-0'); });
}
});
</script>
</div>

</div>
</section>
<header class="header " role="banner">
<div class="flredbackcolor">
<div class="container ">
<div class="row">
<div class="headernav">
<div class="col-md-6 col-sm-6 col-xs-12 mobilered">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#menu1">
<span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span>
<span class="icon-bar"></span> <span class="icon-bar"></span>
</button>
<div id="logo-print" class="fllogo">
<div class="logo-block">
<a href="https://frontline.thehindu.com/">
<img src="https://fl.thgim.com/static/theme/default/base/img/fllogo.png" alt="Return to frontpage">
</a>
</div>
<div class="flcolorwhite pull-right issueHeader hidden-xs">
INDIA's NATIONAL MAGAZINE
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 submobsticky">
<div class="col-md-6 col-sm-4 padleftright0px hidden-sm hidden-xs ">
</div>
<div class="col-md-6 col-sm-10 pull-right hidden-xs ">
<div class="socialHeader flcolorwhite">
<div>
<div class="pull-left">Follow us on</div>
<div class="socialize hidden-xs pull-right">
<ul>
<li><a href="https://www.facebook.com/frontlineindia/" class="fb back83050b" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw back83050b" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/frontline.magazine/" class="tw back83050b" target="_blank"><i class="fa fa-instagram"></i></a></li>
</div>
</div>
</div>
<div class="flcolorwhite searchWrap">
<style>
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group input{
border-radius:4px !important;
}
.hidden-xs .flcolorwhite.searchWrap{
margin-bottom: 0;
padding-bottom: 0;
}
.hidden-xs .flcolorwhite.searchWrap i{
font-size: 18px;
padding-left: 18px;
cursor: pointer;
}
.hidden-xs .flcolorwhite.searchWrap p{ margin: 0 0px;
font-size: 25px;
padding-top: 1px;
}
.searchWrap {
padding-bottom: 10px;
max-width: 100% !important;
}
@media (min-width: 1024px)and (max-width: 1279px){
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group{
width:90% !important;
margin-left: 15px !important;
}
.socialHeader {
margin-left: 15px !important;
}
}
@media (min-width: 1280px)and (max-width: 1440px){
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group {
width: 75% !important;
margin-left: 70px !important;
}
.socialHeader {
margin-left: 70px !important;
}
}
@media (min-width: 1441px){
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group {
width: 90% !important;
}
}
@media (min-width: 1024px) and (max-width: 1440px){
.hidden-xs .flcolorwhite.searchWrap i{
padding-left:0;
}
.hidden-xs .flcolorwhite.searchWrap p{
paddng:0;
}
.col-md-6.col-sm-10.pull-right.hidden-xs{
padding:10px 0 0 0!important;
}
}
@media (max-width: 1023px){
.searchWrap {
padding-bottom: 10px;
max-width: 100% !important;
}
}
@media (max-width: 1023px) and (min-width: 768px){
.submobsticky .flcolorwhite.searchWrap .input-group {
width: 80%!important;
}
.col-md-6.col-sm-10.pull-right.hidden-xs{
padding-top:0px !important;
}
}
</style>
<p>| <i class="glyphicon glyphicon-search" onclick="myFunction()"></i></p>
<div id="hidden-form" style="display: none;">
<form id="search" action="https://frontline.thehindu.com/search/"> <div class="input-group">
<input type="text" id="simplesearch" class="form-control searchid" data-type="search" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<div class="input-group-btn" style="display:none;">
<button class="btn btn-default" type="submit"><i class="glyphicon glyphicon-search"></i>
</button>
</div>
</div>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<script>
/* document.getElementById('search').submit(); */
function myFunction() {
var x = document.getElementById('hidden-form');
if (x.style.display === "none") {
x.style.display = "block";
if ((window.matchMedia('(min-width:768px)').matches) && (window.matchMedia('(max-width:800px)').matches)) {
$(".sigininmobile").find(".fa-user").css("cssText", "top: 45px !important;");
}
} else {
x.style.display = "none";
if ((window.matchMedia('(min-width:768px)').matches) && (window.matchMedia('(max-width:800px)').matches)) {
$(".sigininmobile").find(".fa-user").css("cssText", "top: 45px !important;");
}
}
}
</script>
</div>
</div>
<div class="col-md-6 col-sm-10 col-xs-12 pull-right submobsticky">
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>

<li class="Subscribebtn Subscribebtnremove" data-category="SUBSCRIBE NOW icon" data-label="article-page-dispatches"><a href="https://flsubscription.thehindu.com/subscription?utm_source=flmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe now</a></li>
<li class="dropdown signinbtn" data-category="Sign in/up icon" data-label="article-page-dispatches"><a class="sso-signin" id="sso-signin" href="https://flsubscription.thehindu.com/signup?utm_source=flmenu&utm_medium=signupbutton&utm_campaign=subscription#signin">Sign in</a></li> </ul>
</div>
<div class="mobileadsubentry hidden-sm hidden-md hidden-lg">
<a href="https://flsubscription.thehindu.com/subscription?utm_source=frontline&utm_medium=banner&utm_campaign=sticky" class="mobileadsubentryremoveads">
Read Premium Articles - </a>
<a href="https://flsubscription.thehindu.com/subscription?utm_source=frontline&utm_medium=banner&utm_campaign=sticky" class="mobileadsubentryfreetrail">
Subscribe Now
</a>
</div>
<style>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</style>
<style>
li.Subscribebtn.Subscribebtnremove:before {
content: "";
position: absolute;
top: -16px;
right: 0;
height: 14px;
width: 64px;
/*background: url("/static/theme/default/base/img/offers.gif");*/
background-size: cover;
}
.sticky li.Subscribebtn.Subscribebtnremove:before {
display: none;
}
@media ( max-width : 767px) {
/*	#mobilesignin:after {
content: "Offers !";
font-style: italic;
color: red;
}*/
}
@media (min-width: 768px) and (max-width: 1023px){
#mobilesignin .dropdown-menu {
/* display: block; */
position: absolute;
float: left;
left: 35%;
top: 70%;
right: 10%;
}
#mobilesignin .dropdown-menu:after {
right: 0%;
}
}
/*Lock symbol style(Tooltip) - start*/
.title .tooltip.fade.bottom.in{
top: 419.891px;
left: 313.984px;
display: block;
font-size: 16px;
width: 100%;
max-width: 130px;
}
.tooltip.bottom .tooltip-arrow {
top: 0;
left: 50%;
margin-left: -5px;
border-width: 0 5px 5px;
border-bottom-color: #840103;
}
.tooltip-inner {
max-width: 200px;
padding: 3px 8px;
color: #fff;
text-align: center;
background-color: #840103;
border-radius: 4px;
}
.fa-lock:before {
content: "\f023";
color: black;
font-size: 18px;
}
.signedinuserbtnwidth{
width:100% !important;
}
/*Lock symbol style(Tooltip) - end*/
.mobileusername hr{
margin-top: 10px !important;
margin-bottom: 0px !important;
}
/* @media ( max-width :1023px) {
.dropdwnHide {
display: none !important;
}
} */
</style>
<script>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</script>
</div>

<div class="hidden-md hidden-lg submobileentry" style="display:none;">

<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://flsubscription.thehindu.com/signup?utm_source=flmobilemenu&utm_medium=signupbutton&utm_campaign=subscription#signin" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
<style>
.sigininmobile .fa-user{
color: #ffffff;
font-size: 30px;
line-height: 18px;
position: absolute;
right:30px;
top: 10px;
cursor: pointer;
}
/*.dashboardiconentry{
color: #133b5a;
font-size: 18px !important;
line-height: 18px;
position: absolute;
right: 82px;
top: 13px;
cursor: pointer;
}*/
@media( max-width : 767px){
.headernav{
margin-top: 0;
padding-top: 5px;
background: #da0812;
}
.headernav .mobilered{
background: #da0812;
}
.flredbackcolor {
background-color: transparent;
}
#mobilesignin .dropdown-menu {
left: 0px;
padding: 0px;
height: 100vh;
top: -55px;
float: right;
position: relative;
}
li.mobileusername .mobileusernamespan {
margin-left: 10px;
position: absolute;
margin-top: 4px;
font-size: 12px;
}
li.mobileusername .mobileusernamespan b {
color: #da0812;
max-width: 80px;
display: block;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
img.mobusericon {
height: 40px;
}
li.mobileusername .closeicon{
position: absolute;
right:14px;
font-size: large;
}
#mobilesignin .dropdown-menu:after{
display: none;
}
}
/*@media( min-width : 480px) and (max-width:767px) {
#main-menu>ul>li>a {
padding: 0 10px 5px 10px!important;
}
}*/
@media( min-width : 768px) and (max-width:1023px) {
li.mobileusername .mobileusernamespan {
margin-left: 10px;
position: absolute;
margin-top: 4px;
font-size: 12px;
}
li.mobileusername .mobileusernamespan b {
color: #da0812;
}
img.mobusericon {
height: 40px;
}
.main-menu {
border-bottom: none !important;
position: relative;
top: unset;
left: unset;
}
nav.main-menu {
border-bottom: medium none white;
left: unset;
position: relative;
top: unset;
width: 100%;
}
div#logo a {
margin: 0 40px;
}
li.mobileusername .closeicon{
display: none;
}
}
/*@media ( min-width : 420px) and (max-width: 767px) {
div#logo a {
height: auto;
width: 280px;
}
}
*/
/*@media ( max-width :419px) {
div#logo a {
height: 30px;
width: 245px;
}
.dashboardiconentry{display:none;}
}
*/
/*@media ( max-width :320px) {
div#logo a {
height: 30px;
width: 205px;
}
}
*/
@media ( max-width :480px) {
.fllogo img {
width: 75%;
}
}
@media ( max-width : 1023px) and (min-width: 748px) {
.sigininmobile .fa-user{
right: 8%;
top:60%;
color: white;
}
div#___gcse_0 {
padding: 0 45px 0 0 !important;
}
span.mobileusernamespan b {
max-width: 90px;
display: block;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
/*.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}*/
}
@media ( max-width : 747px) and (min-width: 481px) {
/*	.dashboardiconentry {
right: 26px;
top: 24px;
}*/
.sigininmobile .fa-user{
right: 30px;
top: 15px;
font-size: 35px;
color: white;
}
/*div#___gcse_0 {
padding: 0 45px 0 0 !important;
}*/
/*.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}*/
.fllogo img {
width: 75% !important;
}
}
</style>
</div>
</div>
</div>
</div>
</div>
<div class="menubg">
<nav class="navbar navbar-default " role="navigation">
<div id="flHeader" class="sticky">
<div class="container">
<div id="menu1" class="collapse">
<div class="wf-placeholder" data-loadURL="https://frontline.thehindu.com/dispatches/dominic-ongwen-a-former-rebel-commander-in-uganda-is-convicted-by-the-icc-for-war-crimes-and-crimes-against-humanity/article33765923.ece/wf.fragment/3b71c191-757f-4e0b-a062-cf613742d3cf" data-elementwidth="1140" data-skip-profiles="xlarge,large,medium"></div>
<div class="menumain">
<ul class="nav submenu navbar-nav">
<li class=""><a href="https://frontline.thehindu.com/">
<i class="fa fa-home"></i>
</a></li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Cover Story" href="https://frontline.thehindu.com/cover-story/">Cover Story
</a> </li>
<li class="active dropdown menubar">
<a class="dropdown-toggle Dispatches" href="https://frontline.thehindu.com/dispatches/">Dispatches
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle The Nation" href="https://frontline.thehindu.com/the-nation/">The Nation
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Agriculture" href="https://frontline.thehindu.com/the-nation/agriculture/">Agriculture</a>
</li>
<li>
<a class="dropdown-toggle Communalism" href="https://frontline.thehindu.com/the-nation/communalism/">Communalism</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://frontline.thehindu.com/the-nation/education/">Education</a>
</li>
<li>
<a class="dropdown-toggle Human rights" href="https://frontline.thehindu.com/the-nation/human-rights/">Human rights</a>
</li>
<li>
<a class="dropdown-toggle Public Health" href="https://frontline.thehindu.com/the-nation/public-health/">Public Health</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Columns" href="https://frontline.thehindu.com/columns/">Columns
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Sabyasachi Bhattacharya" href="https://frontline.thehindu.com/columns/sabyasachi-bhattacharya/">Sabyasachi Bhattacharya</a>
</li>
<li>
<a class="dropdown-toggle C.P. Chandrasekhar" href="https://frontline.thehindu.com/columns/C_P_Chandrasekhar/">C.P. Chandrasekhar</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Social Issues" href="https://frontline.thehindu.com/social-issues/">Social Issues
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Gender" href="https://frontline.thehindu.com/social-issues/gender/">Gender</a>
</li>
<li>
<a class="dropdown-toggle General Issues" href="https://frontline.thehindu.com/social-issues/general-issues/">General Issues</a>
</li>
<li>
<a class="dropdown-toggle Social Justice" href="https://frontline.thehindu.com/social-issues/social-justice/">Social Justice</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Arts & Culture" href="https://frontline.thehindu.com/arts-and-culture/">Arts & Culture
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Art" href="https://frontline.thehindu.com/arts-and-culture/art/">Art</a>
</li>
<li>
<a class="dropdown-toggle Cinema" href="https://frontline.thehindu.com/arts-and-culture/cinema/">Cinema</a>
</li>
<li>
<a class="dropdown-toggle Heritage" href="https://frontline.thehindu.com/arts-and-culture/heritage/">Heritage</a>
</li>
<li>
<a class="dropdown-toggle Literature" href="https://frontline.thehindu.com/arts-and-culture/literature/">Literature</a>
</li>
<li>
<a class="dropdown-toggle Music" href="https://frontline.thehindu.com/arts-and-culture/music/">Music</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle World Affairs" href="https://frontline.thehindu.com/world-affairs/">World Affairs
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Books" href="https://frontline.thehindu.com/books/">Books
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Other" href="https://frontline.thehindu.com/other/">Other
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Politics" href="https://frontline.thehindu.com/politics/">Politics</a>
</li>
<li>
<a class="dropdown-toggle Economy" href="https://frontline.thehindu.com/economy/">Economy</a>
</li>
<li>
<a class="dropdown-toggle Environment" href="https://frontline.thehindu.com/environment/">Environment</a>
</li>
<li>
<a class="dropdown-toggle Conservation" href="https://frontline.thehindu.com/environment/conservation/">Conservation</a>
</li>
<li>
<a class="dropdown-toggle Wildlife" href="https://frontline.thehindu.com/environment/wild-life/">Wildlife</a>
</li>
<li>
<a class="dropdown-toggle Science & Technology" href="https://frontline.thehindu.com/science-and-technology/">Science & Technology</a>
</li>
<li>
<a class="dropdown-toggle Data Card" href="https://frontline.thehindu.com/other/data-card/">Data Card</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://frontline.thehindu.com/other/letters/">Letters</a>
</li>
<li>
<a class="dropdown-toggle Obituary" href="https://frontline.thehindu.com/other/obituary/">Obituary</a>
</li>
<li>
<a class="dropdown-toggle Sport" href="https://frontline.thehindu.com/other/sport/">Sport</a>
</li>
<li>
<a class="dropdown-toggle Travel" href="https://frontline.thehindu.com/other/travel/">Travel</a>
</li>
<li>
<a class="dropdown-toggle Advertorial" href="https://frontline.thehindu.com/other/advertorial/">Advertorial</a>
</li>
</ul>
</li>
<li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Editor's Pick" href="https://frontline.thehindu.com/editors-pick/">Editor's Pick
</a> </li> <li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Special issues" href="https://frontline.thehindu.com/special-issues/">Special issues
</a> </li> <li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Current Issue" href="https://frontline.thehindu.com/current-issue/">Current Issue
</a> </li> <li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle 1984 - 2020" href="https://frontline.thehindu.com/magazine/">1984 - 2020
</a> </li> <li class="dropdown menubar hidden-lg hidden-sm hidden-xs"><a href="#" data-toggle="dropdown" class="dropdown-toggle">More<span class="fa fa-angle-down"></span></a>
<ul class="submenudropdown dropdown-menu">
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Editor's Pick" href="https://frontline.thehindu.com/editors-pick/">Editor's Pick
</a> </li>
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Special issues" href="https://frontline.thehindu.com/special-issues/">Special issues
</a> </li>
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Current Issue" href="https://frontline.thehindu.com/current-issue/">Current Issue
</a> </li>
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle 1984 - 2020" href="https://frontline.thehindu.com/magazine/">1984 - 2020
</a> </li>
</ul>
</li>
</ul>
</div>
</div>
<div class="navbar-header ">
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="maincontainer">
<div class="container" role="main">
<div> <div class="left-column">
<div class="col-xs-12 ">
<div class="col-xs-12 col-md-12 col-lg-12 col-sm-12 padleftright0px dispatches carosuel-dispatches top">
<div class="col-md-3 col-lg-2 col-sm-3 col-xs-12 nopad">
<div class="dispatches-main-title">
<h2 class="latestupdateheader">
<a href="https://frontline.thehindu.com/dispatches/">
Dispatches
</a>
</h2>
</div>
</div>
<div class="col-md-9 col-sm-9 col-lg-10 col-xs-12 nopad latestuptct">
<i class="latestupdateCont fa fa-angle-right fa-angle-right-dp"> </i>
<i class="latestupdateCont fa fa-angle-left fa-angle-left-dp"> </i>
<div class="swiper-container latestUpdate">
<div class="swiper-wrapper">
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/dominic-ongwen-a-former-rebel-commander-in-uganda-is-convicted-by-the-icc-for-war-crimes-and-crimes-against-humanity/article33765923.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/xmsjz9/article33765922.ece/BINARY/thumbnail/FL26DOMINICONGWEN" data-proxy-image="https://frontline.thehindu.com/dispatches/xmsjz9/article33765922.ece/ALTERNATES/LANDSCAPE_100/FL26DOMINICONGWEN" data-proxy-width="" alt="" title="Dominic Ongwen in the courtroom of the ICC during the confirmation of charges hearing in the Hague on January 21, 2016." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/dominic-ongwen-a-former-rebel-commander-in-uganda-is-convicted-by-the-icc-for-war-crimes-and-crimes-against-humanity/article33765923.ece" class=" line-clamp"> Dominic Ongwen, a former rebel commander in Uganda, is convicted by the ICC for war crimes and crimes against humanity </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/defence-minister-rajnath-singh-says-with-the-growth-of-a-robust-domestic-manufacturing-base-india-aims-to-save-2-billion-in-defence-imports-by-2022/article33762197.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/rmtez5/article33762196.ece/BINARY/thumbnail/FL26RAJNATHSINGH" data-proxy-image="https://frontline.thehindu.com/dispatches/rmtez5/article33762196.ece/ALTERNATES/LANDSCAPE_100/FL26RAJNATHSINGH" data-proxy-width="" alt="" title="Defence Minister Rajnath Singh at the Aero India 2021, in Bengaluru on February 2." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/defence-minister-rajnath-singh-says-with-the-growth-of-a-robust-domestic-manufacturing-base-india-aims-to-save-2-billion-in-defence-imports-by-2022/article33762197.ece" class=" line-clamp"> Defence Minister Rajnath Singh says with the growth of a robust domestic manufacturing base, India aims to save $2 billion in defence imports by 2022 </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/the-great-granddaughter-of-the-last-nizam-of-hyderabad-files-a-case-against-the-indian-governments-decision-to-concede-a-major-portion-of-the-35-million-nizam-fund-in-the-uk-to-two-of-the-nizams-grandsons/article33760952.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/8709b4/article33760951.ece/BINARY/thumbnail/FL26NIZAMOFHYDERABAD" data-proxy-image="https://frontline.thehindu.com/dispatches/8709b4/article33760951.ece/ALTERNATES/LANDSCAPE_100/FL26NIZAMOFHYDERABAD" data-proxy-width="" alt="" title="Mir Osman Ali Khan Bahadur, the VIIth Nizam of Hyderabad." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/the-great-granddaughter-of-the-last-nizam-of-hyderabad-files-a-case-against-the-indian-governments-decision-to-concede-a-major-portion-of-the-35-million-nizam-fund-in-the-uk-to-two-of-the-nizams-grandsons/article33760952.ece" class=" line-clamp"> The great-granddaughter of the last Nizam of Hyderabad files a case against the Indian government’s decision to concede a major portion of the £35 million Nizam Fund in the U.K. to two of the Nizam’s grandsons </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/president-the-competent-authority-to-decide-release-of-convicts-in-rajiv-assassination-case-states-tamil-nadu-governor-in-supreme-court/article33760159.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/b92xm/article33760158.ece/BINARY/thumbnail/fldisparivu" data-proxy-image="https://frontline.thehindu.com/dispatches/b92xm/article33760158.ece/ALTERNATES/LANDSCAPE_100/fldisparivu" data-proxy-width="" alt="" title="A.G. Perarivalan, a file picture." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/president-the-competent-authority-to-decide-release-of-convicts-in-rajiv-assassination-case-states-tamil-nadu-governor-in-supreme-court/article33760159.ece" class=" line-clamp"> President the “competent authority” to decide release of convicts in Rajiv assassination case, states Tamil Nadu Governor before Supreme Court</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/india-ready-to-sell-weapon-systems-to-indian-ocean-region-countries-defence-minister-rajnath-singh/article33758344.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/2yuts6/article33758343.ece/BINARY/thumbnail/fldispdefenceconclave1" data-proxy-image="https://frontline.thehindu.com/dispatches/2yuts6/article33758343.ece/ALTERNATES/LANDSCAPE_100/fldispdefenceconclave1" data-proxy-width="" alt="" title="Defence Minister Rajnath Singh delivers the keynote address at the Indian Ocean Region Defence Ministers' Conclave on the sidelines of Aero India 2021, in Bengaluru, on February 4." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/india-ready-to-sell-weapon-systems-to-indian-ocean-region-countries-defence-minister-rajnath-singh/article33758344.ece" class=" line-clamp"> India ready to sell weapon systems to Indian Ocean Region countries, says Rajnath Singh at Defence Ministers' conclave in Bengaluru </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/prof-dn-jha-1940-2021-a-rare-historian-who-wore-his-knowledge-with-ease/article33757036.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/mzc1i7/article33757083.ece/BINARY/thumbnail/fldispdnjha1" data-proxy-image="https://frontline.thehindu.com/dispatches/mzc1i7/article33757083.ece/ALTERNATES/LANDSCAPE_100/fldispdnjha1" data-proxy-width="" alt="" title="D.N. Jha, former Professor of History, University of Delhi." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/prof-dn-jha-1940-2021-a-rare-historian-who-wore-his-knowledge-with-ease/article33757036.ece" class=" line-clamp"> Prof D.N. Jha (1940-2021), a rare historian who wore his knowledge with ease </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/third-sero-survey-indicates-that-215-per-cent-indians-exposed-to-virus-fourfold-increase-in-rural-areas/article33756527.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/l85qm6/article33756526.ece/BINARY/thumbnail/fldispicmr" data-proxy-image="https://frontline.thehindu.com/dispatches/l85qm6/article33756526.ece/ALTERNATES/LANDSCAPE_100/fldispicmr" data-proxy-width="" alt="" title="A doctor at Hamidia Hospital in Bhopal being administered the COVID-19 vaccine Covishield on January 28." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/third-sero-survey-indicates-that-215-per-cent-indians-exposed-to-virus-fourfold-increase-in-rural-areas/article33756527.ece" class=" line-clamp"> Third sero survey indicates that 21.5 per cent Indians exposed to virus; fourfold increase in rural areas </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/advocate-hurls-ink-on-kannada-writer-and-rationalist-ks-bhagawan-whose-book-why-ram-mandir-is-not-needed-was-recently-banned-from-public-libraries-in-karnataka/article33752461.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/611vr1/article33752458.ece/BINARY/thumbnail/FL26BHAGAWAN" data-proxy-image="https://frontline.thehindu.com/dispatches/611vr1/article33752458.ece/ALTERNATES/LANDSCAPE_100/FL26BHAGAWAN" data-proxy-width="" alt="" title="K.S. Bhagawan at a national seminar on rationalism in Kochi in 2019." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/advocate-hurls-ink-on-kannada-writer-and-rationalist-ks-bhagawan-whose-book-why-ram-mandir-is-not-needed-was-recently-banned-from-public-libraries-in-karnataka/article33752461.ece" class=" line-clamp"> Advocate hurls ink on Kannada writer and rationalist K.S. Bhagawan, whose book ‘Why Ram Mandir is not Needed’ was recently banned from public libraries in Karnataka </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/hal-unveils-plans-for-medium-lift-helicopter-for-air-force-navy-and-army-government-sanction-expected-soon/article33752376.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/h81ydm/article33752375.ece/BINARY/thumbnail/fldisphelicopters" data-proxy-image="https://frontline.thehindu.com/dispatches/h81ydm/article33752375.ece/ALTERNATES/LANDSCAPE_100/fldisphelicopters" data-proxy-width="" alt="" title="Indian Air Force helicopters fly past during the first day of the Aero India 2021 air show in Bengaluru on February 3." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/hal-unveils-plans-for-medium-lift-helicopter-for-air-force-navy-and-army-government-sanction-expected-soon/article33752376.ece" class=" line-clamp"> HAL unveils plans for medium-lift helicopter for Air Force, Navy and Army; government sanction expected soon </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/indian-companies-showcase-cutting-edge-technologies-at-aero-india-2021/article33751051.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/53h23j/article33751050.ece/BINARY/thumbnail/fl26aeroindia" data-proxy-image="https://frontline.thehindu.com/dispatches/53h23j/article33751050.ece/ALTERNATES/LANDSCAPE_100/fl26aeroindia" data-proxy-width="" alt="" title="Various drones on exhibition at Aero India 2021, in Bengaluru on February 4." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/indian-companies-showcase-cutting-edge-technologies-at-aero-india-2021/article33751051.ece" class=" line-clamp"> Indian companies showcase cutting edge technologies at Aero India 2021 </a></h3>
</div>
</div>
</article>
</div>
<script>
$(document).ready(
function() {
$('.dispatches').show();
WFImager.update($('.imgWrapper'));	new Swiper('.latestUpdate', {
slidesPerView: 2,
spaceBetween: 0,
slidesPerGroup: 1,
slidesPerColumn:1,
loop: true,
autoplay:true,
preloadImages: false,
lazy: true,
autoplay: {
delay: 9000,
},
loopFillGroupWithBlank: true,
pagination: {
el: '.swiper-pagination',
clickable: true,
},
lazy: {
loadPrevNext: true,
elementClass:'lazy'
},
fadeEffect: {
crossFade: true
},
navigation: {
nextEl: '.fa-angle-right-dp',
prevEl: '.fa-angle-left-dp',
},
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView:1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
}
});
//for IF issues dispatches
if(isIE()) {
$(".dispatche-middle .imgWrapper").each(function () {
var $container = $(this),
imgUrl = $container.find("img").attr("srcset");
if (imgUrl) {
//alert(imgUrl);
$container.css("backgroundImage", 'url(' + imgUrl + ')').addClass("custom-object-fit-IE");
}
});
}
});
</script>
</div>
</div>
</div>
<div id="dispatches">
<div class="secheader marginTop0px marginBottom0px">
<div class="art-bdcrumb">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://frontline.thehindu.com/dispatches/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Dispatches</span></a><meta itemprop="position" content="1" /></li>
</ul>
</div>
</div>
</div>
</div>
<article class="articlewrapper col-xs-12 maincont artFullPage " role="main">
<script>
var MeterPaywallCount = 1;
var ArticleCounts;
var ArticleID;
var valuepush = 1;
var date = new Date();
var TotalMeterPaywallCount = 1;
if(getStorage("geo") == null || getStorage("geo").continent != "IN"){
TotalMeterPaywallCount = 1;
}
if(getStorage("ArticleCounts")){
ArticleCounts = JSON.parse(getStorage("ArticleCounts")).v;
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
else{
ArticleCounts= ArticleCounts || [];
}
if(getStorage("articleids")){
ArticleID = JSON.parse(getStorage("articleids")).v;
}
else{
ArticleID = ArticleID || [];
}
function updateMetercount(){
var oneDay = 24*60*60*1000; var endtime = new Date(new Date().setHours(23,59,59,59));
var onedayExpire = (endtime.getTime() - date.getTime())/(oneDay);
if(getStorage("ArticleCounts")){
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
if(getStorage("Meterpaywall")){
if(ArticleCounts.length != 0){
valuepush = ArticleCounts[ArticleCounts.length - 1];
}
if(ArticleID.length != 0 && !ArticleID.includes("33765923")){
if(ArticleCounts.length != 0){
ArticleCounts[ArticleCounts.length-1] = valuepush + 1;
}
else{
ArticleCounts.push(valuepush);	}
if(MeterPaywallCount < TotalMeterPaywallCount){
ArticleID.push("33765923");
}
}
}
else if(getStorage("ArticleCounts")){
ArticleCounts.push(valuepush);
if(MeterPaywallCount < TotalMeterPaywallCount){
ArticleID.push("33765923");
}
setStorage("Meterpaywall","true",onedayExpire);
}
else{
ArticleID.push("33765923");
ArticleCounts.push(valuepush);	setStorage("Meterpaywall","true",onedayExpire);
}
setStorage("ArticleCounts",JSON.stringify({"v":ArticleCounts,"D":date.getDate()}),365);
setStorage("articleids",JSON.stringify({"v":ArticleID,"D":date.getDate()}),365);
if(getStorage("ArticleCounts")){
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
}
}
userIdentify.then(function() {
if(isNonSubcribedUser() && MeterPaywallCount <= TotalMeterPaywallCount){
updateMetercount();	}
if(getStorage("ArticleCounts")){
ArticleCounts = JSON.parse(getStorage("ArticleCounts")).v;
if(date.getDate() != JSON.parse(getStorage("ArticleCounts")).D){
var iteration = date.getDate() - JSON.parse(getStorage("ArticleCounts")).D;
for(var i = 0 ; i < iteration; i++ ){
ArticleCounts.push(0);
} }
ArticleCounts = ArticleCounts.slice(-30);
setStorage("ArticleCounts",JSON.stringify({"v":ArticleCounts,"D":date.getDate()}),365);
MeterPaywallCount = ArticleCounts.reduce(function(acc, val) { return acc + val; }, 0);
if(MeterPaywallCount < 1){
MeterPaywallCount = 1
}
}
if(getStorage("articleids")){
ArticleID = JSON.parse(getStorage("articleids")).v;
if(date.getDate() != JSON.parse(getStorage("articleids")).D){
var artiteration = date.getDate() - JSON.parse(getStorage("articleids")).D;
for(var i = 0 ; i < artiteration ; i++ ){
ArticleID.push("0");
} }
ArticleID = ArticleID.slice(-30);
setStorage("articleids",JSON.stringify({"v":ArticleID,"D":date.getDate()}),365);
}
geoIdentify.then(function() {
if(isNonSubcribedUser() && (__isIncognito || MeterPaywallCount > TotalMeterPaywallCount && typeof ArticleID != "undefined" && ArticleID.length != 0 && !ArticleID.includes("33765923")) && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")){
document.body.classList.add("articlepaywall");
}
});
});
</script>
<div class="dispatches
">
<div class="overline margintop10px"></div>
<div class="mainart-title"><h1 class="title">Dominic Ongwen, a former rebel commander in Uganda, is convicted by the ICC for war crimes and crimes against humanity </h1></div>
</div>
<div class="marginBottom10px">
<a href='https://frontline.thehindu.com/profile/author/Garimella-Subramaniam/' class='person-name lnk'>Garimella Subramaniam</a>
</div>
<div class="imgPart col-lg-11 padding0px articleCarousel">
<div class="articleBottomLine marginBottom20px">
Published : <span>February 06, 2021 11:08 IST</span>
<span class="fontincrease pull-right hidden-xs">
<span class="increase1">T+</span>
<span class="decrease1">T-</span></span>
</div>
<div class="clearfix">
</div>
</div>
<div class="mobilesocialicons visible-xs visible-sm">
<ul class="aricle-share" data-id="33765923">
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span></a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments">
<i class="fa fa-commenting"></i><span data="vuukle-count"></span> </a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>
</a>
</li>
</ul>
</div>
<div class="col-md-12 nopad article-container">
<div class="col-md-11 col-xs-12 col-lg-11 nopad nopad-xs">
<div class="swiper-container artGallery artImgFree">
<div class="swiper-wrapper">
<div class="swiper-slide">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://fl.thgim.com/dispatches/xmsjz9/article33765922.ece/BINARY/thumbnail/FL26DOMINICONGWEN" data-proxy-image="https://frontline.thehindu.com/dispatches/xmsjz9/article33765922.ece/ALTERNATES/FREE_100/FL26DOMINICONGWEN" data-proxy-width="" alt="" title="Dominic Ongwen in the courtroom of the ICC during the confirmation of charges hearing in the Hague on January 21, 2016." class="media-object adaptive placeholder" />
<div class="slide-caption">
<p>
Dominic Ongwen in the courtroom of the ICC during the confirmation of charges hearing in the Hague on January 21, 2016.&nbsp;Photo: MICHAEL KOOREN/AFP </p>
</div>
</div>
</div>

</div>
<div class="clearfix">
</div>

<div id="div-gpt-ad-1523868531976-4" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-4'); });
}
});
</script>
</div>

<div class="artlead-text">
</div>
<div id="setwidth289" class="hidden-xs">
<div class="width289">
<div>
</div>
<div>
</div>
</div>
</div>
<div class="artPagin">
<div class="body-main">
<div id="content-body-23616994-33765923">
<p> </p><p>The conviction of Dominic Ongwen, a former Lord’s Resistance Army (LRA) commander, by the International Criminal Court (ICC) for war crimes and crimes against humanity, on February 4 marks the culmination of the first trial against Uganda’s rebel militia group. The landmark case of Ongwen pertains to his criminal record of over two decades, a sordid story of a child-victim-turned-perpetrator following his abduction in the 1980s. The four-year trial, however, focussed on the brutalities orchestrated by Ongwen in the refugee camps of northern Uganda between 2002-2005.</p><p>The LRA’s brutal campaign began in Uganda in the late 1980s under its founder Joseph Kony with the aim of establishing a theocratic state based on the Biblical Ten Commandments and the local Echoli tradition. The guerrillas soon spread to South Sudan, the Democratic Republic of Congo (DRC) and the Central African Republic. In Uganda alone, an estimated two million people were displaced in the fighting between the Ugandan forces and the rebels between 1987 and 2006. According to the United Nations, an estimated 100,000 people were killed by the LRA, another 60,000 children were abducted and more than 200,000 people displaced.</p><p>Ongwen, Kony and three other top LRA leaders were indicted by the ICC. After evading the Hague court’s 2005 arrest warrant for a decade, Ongwen turned himself over to the special United States forces in 2015 in the Central African Republic and was subsequently transferred to the ICC’s custody.</p><p>Ongwen was one of the key members of “Control Altar”, which represented the core of the LRA leadership that masterminded the atrocities. Backed by testimonies of hundreds of witnesses and victims, the prosecution’s account pointed to Ongwen’s direct involvement in mass looting of property and animals, burning of homes with families and abduction of boys and girls to be engaged as forced labour.</p><p>When various charges, including the conscription of children under 15 years, torture, rape, sexual slavery and murder, were read out in his opening trial in 2016, Ongwen denied all of them, saying that they related to the LRA and to Kony and not to him. His defence drew attention to the several mitigating circumstances such as Ongwen’s abduction as a child and brutalisation, arguing that he was therefore a victim rather than a criminal.</p><p>The presiding judge at the Hague, Bertram Schmitt, however concurred with the prosecution that there was overwhelming evidence of Ongwen being in full possession of his faculties when the crimes were unleashed. Moreover, he did not take advantage of the opportunities to escape the LRA. With the conviction of Ongwen, Kony remains the last surviving militia head yet to face justice.</p><p>The ICC has been attacked by many African states for adopting a rather selective approach to crimes against international justice in view of the high concentration of the court’s investigations on conflicts on the continent. However, the Ugandan President Yoweri Museveni’s commitment to the court’s jurisdiction has been far from consistent. Museveni had initially requested the Hague court to prosecute the LRA, which had sworn to overthrow the regime in Kampala. But subsequent to the indictment of Ongwen and other LRA commanders, Museveni refused to hand them over to the court, insisting that the government would try them under the country’s traditional methods of peace and reconciliation. Again, during his 2016 inauguration for a fifth term, the President criticised the ICC as “a bunch of useless people”, prompting a walkout by U.S. and European diplomats, who viewed it as an insult to the institution and the victims of abuses from a state which was a party to the court’s founding Rome Statute.</p><p><strong>Sudan’s Omar al-Bashir next?</strong></p><p>The verdict against Ongwen will inevitably turn the pressure on the transitional government in Sudan to extradite the former dictator Omar al-Bashir to the ICC. The country’s decision vis-a-vis Bashir, who has already been indicted by the court for crimes of genocide in the Darfur region, will serve as a test of the military’s willingness to facilitate a democratic transition. The Hague’s court’s morale will receive a huge boost should the Biden administration reverse Washington’s recent hostile posture under Donald Trump and lift the sanctions against its senior prosecutors and other functionaries.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-23616994-33765923 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-23616994-33765923").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-23616994-33765923").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = true;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-23616994-33765923").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
<div class="subarticlepay" style="display:none">
<style>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</style>
<div class="col-xs-12 col-md-12 col-lg-12 col-sm-12" id="subscriptioncontainerid">
<div class="subscriptioncontainer">
<div class="subscriptioncontainermain">
<div class="col-xs-12 col-sm-12 col-md-12 subscripeleftcontent">
<p class="planTodayDiv text-center">You have reached your limit for free articles this month.</p>
<p class="planTodayDiv text-center"> To get full access, please subscribe. </p>
<p class="signinlnk text-center" data-category="Meterpaywall" data-label="sign"> Already have an account ? <a href="https://flsubscription.thehindu.com//signup?utm_source=meterpaywall&utm_medium=33765923&utm_campaign=dispatches&#signin" class="signintodayspaper">Sign in</a>
</p>

</div>
</div>
</div>

<div class="col-xs-12 subscriptioncontainerMain nopad" id="subscriptionPlan" style="width: 100%;text-align: center;"></div>
<div class="moreCliCk" style="color:#fff;background-color:#000">Show Less Plan <i class="fa fa-angle-down"></i></div>

</div>
<div class="subscriptionbenefits">
<h4 class="subscriptionbenefitstitle">What you get?</h4>
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg unlimitedArticlesimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Premium Articles</h6>
<p class="reasonforsubscrptionitemscontentlead">Enjoy reading as many articles as you wish without any limitations.</p>
</div>
<hr class="add_hori_line">
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg fasterPagesimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Faster Pages</h6>
<p class="reasonforsubscrptionitemscontentlead">Move smoothly between articles as our pages load instantly.</p>
</div>
<hr class="add_hori_line">
</div>
</div>
<div class="col-xs-12 col-sm-6 col-md-6">
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg indepthAnalysisimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">In-depth analysis</h6>
<p class="reasonforsubscrptionitemscontentlead">In-depth analysis of issues and events in India and around the world.</p>
</div>
<hr class="add_hori_line">
</div>
<div class="reasonforsubscrptionitems">
<span class="reasonforsubscrptionitemsimg archivesimg"></span>
<div class="reasonforsubscrptionitemscontent">
<h6 class="reasonforsubscrptionitemscontenttitle">Archives</h6>
<p class="reasonforsubscrptionitemscontentlead">Get full access to 22 years old archives.</p>
</div>
<hr class="add_hori_line">
</div>
</div>
</div>
<div class="subscriptiontext col-xs-12">
<p>


</p>
</div>
<script>
function planList(){
fetch('https://tai.thehindu.com/v1/subscription/getplaninfo/HINDU?tagid=61&siteid=FTL-FNGVBI')
.then(
function(response) {
response.json().then(function(response) {
if(response.camapignList.length > 0){
//alert();
var amount = "";
var amountsymbol= "";
var countryCurrency = "USD";
var strikeDiv = "";
var Full = '';
for(var i = 0 ; i < response.camapignList.length; i++){
var newId = response.camapignList[i].planId;	var resp = JSON.parse(response.camapignList[i].custLabel1);
var __planName = resp.planName;
var __StrikeAmount = resp.StrikeAmount;
var __discount = resp.discount;
var __actualprice = resp.actualprice;
var __validity = resp.validity;
var __StrikeUSD = resp.StrikeUSD;
var __strike = resp.strike;
if(!isCountryIndia){
var strikeDiv = "";
__actualprice = response.camapignList[i].usdAmount;
amountsymbol='$'; if(__StrikeUSD == null || __StrikeUSD == ''){
strikeDiv = "";
}else{
strikeDiv = "<span class='rupe-strike'>$</span>"+__StrikeUSD;
}	}else{
amountsymbol ='₹';
if(__StrikeAmount == null || __StrikeAmount == ''){
strikeDiv = "";
}else{
strikeDiv = "<span class='rupe-strike'>₹</span>"+__StrikeAmount;
}
}
if(__discount == null){
var discountDiv__ = "";
}else{
var discountDiv__ = "<div class='bf-discount-ribbon'><img src='https://frontline.thehindu.com/static/theme/default/base/img/officonred.png'><div class='bf-discountpersentage'>"+__discount+" off</div></div>";
}
var Utmparam = "?utm_source=meterpaywall&utm_medium=33765923&utm_campaign=dispatches";
if(__isIncognito){
Utmparam = "?utm_source=incognito&utm_medium=33765923&utm_campaign=dispatches";
}
Full += "<div class='SectionsInDiv"+i+" planDIV'><div class='lblockCw lblock5'><div class='col-md-4 col-xs-4 nopad'><div class='bgDiv0'><span class='amountsymbol-strikeout'>"
+ strikeDiv + "</span><div class='planamountprice'><span class='amountsymbol'>"+amountsymbol+"</span>"+__actualprice+"<div class='planvalidity'>"+__validity+"</div></div></div></div><div class='col-md-8 col-xs-8 stextrt'>"+discountDiv__+"<h4>"+__planName+"</h4><p >Get full access to all articles for "+__validity+"</p><a class='subnnerBtndiv' href='https://flsubscription.thehindu.com//check-out?planid="+newId+Utmparam+"'>Subscribe Now</a></div></div></div>";
}
document.getElementById("subscriptionPlan").innerHTML =Full;
}
if(response.camapignList.length > 2){
var list = document.querySelectorAll(".moreCliCk");
for (var i = 0; i < list.length; ++i) {
list[i].style.display = "block";
}	}
});
}
)
.catch(function(err) {
});
}
$( document ).ready(function() {
$(".moreCliCk").hide();
$(".moreCliCk").click(function () {
if($(".SectionsInDiv2,.SectionsInDiv3").hasClass("planDIV")) {
$(this).html("Show Less Plan <i class='fa fa-angle-up'></i>");
} else {
$(this).html("Show More Plan <i class='fa fa-angle-down'></i>");
}
$(".SectionsInDiv2>.lblockCw.lblock5,.SectionsInDiv3>.lblockCw.lblock5").toggle();
});
});
</script>
<script>
userIdentify.then(function() {
var signinlink = document.querySelectorAll(".signinlnk");
if(userId != ""){
for (var i = 0; i < signinlink.length; ++i) {
signinlink[i].remove();
signinlink[i].remove();
}
var subscriptioncontainerextra = document.querySelector(".subscriptioncontainerextra");
subscriptioncontainerextra != null ? subscriptioncontainerextra.remove() : null;
}
});
</script>
</div>
<script>
var btshow = document.querySelector(".subarticlepay");
userIdentify.then(function() {
geoIdentify.then(function() {
if(isNonSubcribedUser() && (__isIncognito || MeterPaywallCount > TotalMeterPaywallCount && typeof ArticleID != "undefined" && ArticleID.length != 0 && !ArticleID.includes("33765923")) && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")){
if(__isIncognito){
ga('send', 'event', "MeterpaywallIncognito", "Meterpaywall-view","Meterpaywallblock",{'nonInteraction': 1});
clvpageevents("Meter Paywall Incognito");
}
else{
ga('send', 'event', "Meterpaywall", "Meterpaywall-view","Meterpaywallblock",{'nonInteraction': 1});
clvpageevents("Meter Paywall");
$(function () {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['meterpaywallblock'] = "meterpaywallblock_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'meterpaywall');
}
});
}
if(typeof planList ==="function"){
planList();
}
btshow.style.display = "block";
var bodyid = document.querySelector('[id^=content-body]').id;
var bodyselector = document.getElementById(bodyid);
while (bodyselector.children.length > 1) {
bodyselector.removeChild(bodyselector.lastChild);
}
}
else{
btshow.parentNode.removeChild(btshow);	}
});
});
if(__isIncognito){
document.querySelectorAll(".planTodayDiv")[0].innerText="Subscribe to The Hindu digital to get unlimited access.";
document.querySelectorAll(".planTodayDiv")[1].innerText="";
}
</script>
</div>
<script>
$(function() {
if($(".artPagin ul li:nth-child(2)").hasClass('page_class active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	}
$(".artPagin ul li").on("click",function() {
$(".artPagin ul li:nth-child(1)").removeClass('disabled');	if($(".artPagin ul li:nth-child(2)").hasClass('active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}	else if($(".artPagin ul li:nth-last-child(3)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").addClass('disabled');
$(".artPagin ul li:nth-child(1)").removeClass('disabled');
}
else if($(".artPagin ul li:not(first)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}
});
$(".artPagin ul li.next, .artPagin ul li.previous").on("click",function() {	if($(".artPagin ul li:nth-child(2)").hasClass('active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}	else if($(".artPagin ul li:nth-last-child(3)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").addClass('disabled');
$(".artPagin ul li:nth-child(1)").removeClass('disabled');
}
});
});
</script>
<div class="col-md-12 col-xs-12 col-sm-12 col-md-12 support-jlm nopad">
<style>
@media (max-width: 767px) and (min-width: 1px){
a.btn-sm.btn-knowwhy {
width: 80%;
margin: 0 auto 5px auto;
padding: 10px 5px !important;
font-size: 11px !important;
}
}
.readerBack {
/* background-color: #e5e5e2; */
background-image: linear-gradient(to right, #062653 , #00419b);
padding: 5px;
margin: 10px 0px;
}
.readerBack p {
color: #fff;
margin: 0;
padding: 5px 30px;
width: 100%;
}
.readerBack h3 {
font-family: "Fira Sans",sans-serif;
font-weight: 600;
font-size: 20px;
margin-left: 30px;
margin-right: 30px;
margin-top: 5px;
color:#fff;
}
hr {
margin-top: 5px;
margin-bottom: 3px;
border-style: inset;
border-width: 1px;
width: 50%;
text-align: left;
margin-left: 30px;
border-top: 1px solid #505050;
}
a.btn-sm.btn-knowwhy {
font-weight: bold;
line-height: 1.38;
letter-spacing: 1.3px;
text-transform: uppercase;
/* color: #000000; */
color:#fff;
font-size: 13px;
/* background: #ffff;
background-color: #ffdf00; */
background-color: #fb1f38;
text-align: center;
border-radius: 3px;
padding: 10px;
display: block;
}
@media (min-width: 768px){
a.btn-sm.btn-knowwhy {
width: 50%;
margin: 0 auto 5px auto;
}
}
.supportjoulm{
background-image: linear-gradient(to right, #062653 , #00419b);
/* height: 100px;*/
border-radius: 6px;
}
.supportjoulm .bluetext{
text-transform:uppercase;
/* height: 27px;*/
font-family: Bitter;
font-size: 22px;
font-weight: bold;
font-stretch: normal;
font-style: normal;
letter-spacing: normal;
text-align: center;
color: #fff;
}
.supportjoulm .bttn{
text-align: center;
}
.supportjoulm .row{
padding:10px;
}
.supportjoulm .belowtext{
/* height: 17px;*/
font-family: Roboto;
font-size: 16px;
font-weight: bold;
font-stretch: normal;
font-style: normal;
line-height: normal;
letter-spacing: normal;
text-align: center;
color: white;
}
.supportjoulm div .redbutton{
/*height: 50px;*/
border-radius: 6px;
background-color: #fb1f38;
padding:15px 10px 15px 10px;
margin:10px;
border: #fb1f38;
}
.supportjoulm div .redbutton {
text-transform:uppercase;
font-size: 13px;
font-weight: bold;
font-stretch: normal;
font-style: normal;
line-height: normal;
letter-spacing: 1px;
text-align: left;
color: white;
}
/*.support-jlm p{clear: both;}
.nopad{padding:0px;}*/
@media screen and (max-width: 767px) {
.supportjoulm .bluetext{
font-size: 18px;
margin: 0;
}
.supportjoulm .row{
padding:10px 15px 10px 15px;
}
.supportjoulm .belowtext{
font-size: 15px;
margin: 0;
font-weight:bold;
}
.supportjoulm div .redbutton {
font-size: 13px;
}
.supportjoulm div .redbutton{
padding: 5px 10px 5px 10px;
}
}
</style>
<div class="readerBack supportjoulm">
<h3>A letter from the Editor</h3>
<hr>
<p>Dear reader,</p>
<p>The COVID-19-induced lockdown and the absolute necessity for human beings to maintain a physical distance from one another in order to contain the pandemic has changed our lives in unimaginable ways. The print medium all over the world is no exception.</p>
<p>As the distribution of printed copies is unlikely to resume any time soon, Frontline will come to you only through the digital platform until the return of normality. The resources needed to keep up the good work that Frontline has been doing for the past 35 years and more are immense. It is a long journey indeed. Readers who have been part of this journey are our source of strength.</p>
<p>Subscribing to the online edition, I am confident, will make it mutually beneficial.</p>
<div class="editordetail">
<p>Sincerely,</p>
<p>R. Vijaya Sankar</p>
<p>Editor, Frontline</p>
</div>
<a href="https://flsubscription.thehindu.com/subscription?utm_source=Article&utm_medium=SQJ&utm_campaign=LetterFromEditor" class="btn-sm btn-knowwhy" target="_blank">Support Quality Journalism</a>
</div>

<script type="text/javascript">
$(document).ready(function(){
userIdentify.then(function() {
var paiduser = SubscribedUserPlan.purchased;
var textremove = $(".supportjoulm");
var myvar = $(".subarticlepay").css('display');
if (SubscribedUserPlan.purchased == true){
$(textremove).hide();
}
else if(myvar == "block")
{
$(textremove).hide();
} else{
$(textremove).show();
}
});
}); </script>
</div>
<div class="visible-xs">
<div>
</div>
<div>
</div>
</div>
<div class="scrollend"></div>
<div class="col-lg-2 col-md-6 hidden-xs pull-right">
<div class="commenticon visible-lg">
<a href="#comments" class="post-comment"> Post a Comment
</a>
</div>
</div>
<div>
<style>
.comment-rules ol li{
list-style: decimal;
}
</style>
<div id="comments"></div>
<div id="vuukle-comments"></div>
<div class="comment-rules">
<ol>
<li>Comments will be moderated</li>
<li>Comments that are abusive, personal, incendiary or
irrelevant cannot be published.</li>
<li>Please write complete sentences. Do not type comments in
all capital letters, or in all lower case letters, or using
abbreviated text. (example: u cannot substitute for you, d is not
'the', n is not 'and').</li>
<li>We may remove hyperlinks within comments.</li>
<li>Please use a genuine email ID and provide your name, to
avoid rejection.</li>
</ol>
</div>
</div>

<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1523868531976-5';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("artPagin").length - 1;
var componentContainer = document.getElementsByClassName("artPagin")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-5'); });
}
});
</script>

<div class="clearfix ">
</div>
</div>
<div class="shareicon-article col-lg-1 col-md-1 col-xs-12 hidden-sm hidden-xs">
<ul class="aricle-share" data-id="33765923">
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span></a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments">
<i class="fa fa-commenting"></i><span data="vuukle-count"></span> </a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="clearfix">
</div>

<div id="div-gpt-ad-1523868531976-6" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-6'); });
}
});
</script>
</div>

</article>
<script data-cfasync="false">
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,2).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("binary", "ig");
var thumbnailRegEx = new RegExp("thumbnail", "ig");
var adaptedSrc = template.replace(binaryRegEx, "alternates").replace(thumbnailRegEx, variant + "_" + selected);
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
if(typeof(eagerLoading) == 'function'){eagerLoading();}	</script>
<section class="articlewrapper col-xs-12 socialShareFlexi " role="main">

<div id="div-gpt-ad-1523868531976-7" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-7'); });
}
});
</script>
</div>

<div id="stickyCarouselHeight" class="container sticky-footpg">
<div class="col-lg-2 col-xs-12 col-sm-3 nopad">
<div class="sticky-header">
<style>
@media (max-width: 768px){
.sec-name-udmp {
font-size: 13px;
padding: 0px 20px;
display: block;
width: 95%;
float: left;
}
h2.secheader.secheaderborder.sec {
margin-top: 0px;
margin-bottom: 0px;
padding: 0px;
}
}
</style>
<div class="dispatches sticky-bkground">
<div class="sticky-header">
<h2 class="secheader secheaderborder sec">
<span class="caretRight"> <i class="fa fa-caret-right"></i></span>
<a href="https://frontline.thehindu.com/dispatches/"> <div class="sec-name-udmp visible-xs hidden-md hidden-lg hidden-sm">Latest Dispatches</div>
<div class="sec-name-udmp visible-lg hidden-xs visible-sm visible-md">Latest </div>
<div class="visible-lg hidden-xs visible-sm visible-md">Dispatches</div>
</a>
</h2>
</div>
</div>
</div>
</div>
<div id="dispatches" class="stickyCarouselCont col-lg-10 col-xs-12 col-sm-9">
<div class="swiper-container stickyCarousel">
<div class="swiper-wrapper">
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/dominic-ongwen-a-former-rebel-commander-in-uganda-is-convicted-by-the-icc-for-war-crimes-and-crimes-against-humanity/article33765923.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/xmsjz9/article33765922.ece/BINARY/thumbnail/FL26DOMINICONGWEN" data-proxy-image="https://frontline.thehindu.com/dispatches/xmsjz9/article33765922.ece/ALTERNATES/FREE_100/FL26DOMINICONGWEN" data-proxy-width="" alt="" title="Dominic Ongwen in the courtroom of the ICC during the confirmation of charges hearing in the Hague on January 21, 2016." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/dominic-ongwen-a-former-rebel-commander-in-uganda-is-convicted-by-the-icc-for-war-crimes-and-crimes-against-humanity/article33765923.ece"> Dominic Ongwen, a former rebel commander in Uganda, is convicted by the ICC for war crimes and crimes against humanity </h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/defence-minister-rajnath-singh-says-with-the-growth-of-a-robust-domestic-manufacturing-base-india-aims-to-save-2-billion-in-defence-imports-by-2022/article33762197.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/rmtez5/article33762196.ece/BINARY/thumbnail/FL26RAJNATHSINGH" data-proxy-image="https://frontline.thehindu.com/dispatches/rmtez5/article33762196.ece/ALTERNATES/FREE_100/FL26RAJNATHSINGH" data-proxy-width="" alt="" title="Defence Minister Rajnath Singh at the Aero India 2021, in Bengaluru on February 2." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/defence-minister-rajnath-singh-says-with-the-growth-of-a-robust-domestic-manufacturing-base-india-aims-to-save-2-billion-in-defence-imports-by-2022/article33762197.ece"> Defence Minister Rajnath Singh says with the growth of a robust domestic manufacturing base, India aims to save $2 billion in defence imports by 2022 </h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/the-great-granddaughter-of-the-last-nizam-of-hyderabad-files-a-case-against-the-indian-governments-decision-to-concede-a-major-portion-of-the-35-million-nizam-fund-in-the-uk-to-two-of-the-nizams-grandsons/article33760952.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/8709b4/article33760951.ece/BINARY/thumbnail/FL26NIZAMOFHYDERABAD" data-proxy-image="https://frontline.thehindu.com/dispatches/8709b4/article33760951.ece/ALTERNATES/FREE_100/FL26NIZAMOFHYDERABAD" data-proxy-width="" alt="" title="Mir Osman Ali Khan Bahadur, the VIIth Nizam of Hyderabad." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/the-great-granddaughter-of-the-last-nizam-of-hyderabad-files-a-case-against-the-indian-governments-decision-to-concede-a-major-portion-of-the-35-million-nizam-fund-in-the-uk-to-two-of-the-nizams-grandsons/article33760952.ece"> The great-granddaughter of the last Nizam of Hyderabad files a case against the Indian government’s decision to concede a major portion of the £35 million Nizam Fund in the U.K. to two of the Nizam’s grandsons </h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/president-the-competent-authority-to-decide-release-of-convicts-in-rajiv-assassination-case-states-tamil-nadu-governor-in-supreme-court/article33760159.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/b92xm/article33760158.ece/BINARY/thumbnail/fldisparivu" data-proxy-image="https://frontline.thehindu.com/dispatches/b92xm/article33760158.ece/ALTERNATES/FREE_100/fldisparivu" data-proxy-width="" alt="" title="A.G. Perarivalan, a file picture." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/president-the-competent-authority-to-decide-release-of-convicts-in-rajiv-assassination-case-states-tamil-nadu-governor-in-supreme-court/article33760159.ece"> President the “competent authority” to decide release of convicts in Rajiv assassination case, states Tamil Nadu Governor before Supreme Court</h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/india-ready-to-sell-weapon-systems-to-indian-ocean-region-countries-defence-minister-rajnath-singh/article33758344.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/2yuts6/article33758343.ece/BINARY/thumbnail/fldispdefenceconclave1" data-proxy-image="https://frontline.thehindu.com/dispatches/2yuts6/article33758343.ece/ALTERNATES/FREE_100/fldispdefenceconclave1" data-proxy-width="" alt="" title="Defence Minister Rajnath Singh delivers the keynote address at the Indian Ocean Region Defence Ministers' Conclave on the sidelines of Aero India 2021, in Bengaluru, on February 4." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/india-ready-to-sell-weapon-systems-to-indian-ocean-region-countries-defence-minister-rajnath-singh/article33758344.ece"> India ready to sell weapon systems to Indian Ocean Region countries, says Rajnath Singh at Defence Ministers' conclave in Bengaluru </h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/prof-dn-jha-1940-2021-a-rare-historian-who-wore-his-knowledge-with-ease/article33757036.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/mzc1i7/article33757083.ece/BINARY/thumbnail/fldispdnjha1" data-proxy-image="https://frontline.thehindu.com/dispatches/mzc1i7/article33757083.ece/ALTERNATES/FREE_100/fldispdnjha1" data-proxy-width="" alt="" title="D.N. Jha, former Professor of History, University of Delhi." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/prof-dn-jha-1940-2021-a-rare-historian-who-wore-his-knowledge-with-ease/article33757036.ece"> Prof D.N. Jha (1940-2021), a rare historian who wore his knowledge with ease </h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/third-sero-survey-indicates-that-215-per-cent-indians-exposed-to-virus-fourfold-increase-in-rural-areas/article33756527.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/l85qm6/article33756526.ece/BINARY/thumbnail/fldispicmr" data-proxy-image="https://frontline.thehindu.com/dispatches/l85qm6/article33756526.ece/ALTERNATES/FREE_100/fldispicmr" data-proxy-width="" alt="" title="A doctor at Hamidia Hospital in Bhopal being administered the COVID-19 vaccine Covishield on January 28." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/third-sero-survey-indicates-that-215-per-cent-indians-exposed-to-virus-fourfold-increase-in-rural-areas/article33756527.ece"> Third sero survey indicates that 21.5 per cent Indians exposed to virus; fourfold increase in rural areas </h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/hal-unveils-plans-for-medium-lift-helicopter-for-air-force-navy-and-army-government-sanction-expected-soon/article33752376.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/h81ydm/article33752375.ece/BINARY/thumbnail/fldisphelicopters" data-proxy-image="https://frontline.thehindu.com/dispatches/h81ydm/article33752375.ece/ALTERNATES/FREE_100/fldisphelicopters" data-proxy-width="" alt="" title="Indian Air Force helicopters fly past during the first day of the Aero India 2021 air show in Bengaluru on February 3." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/hal-unveils-plans-for-medium-lift-helicopter-for-air-force-navy-and-army-government-sanction-expected-soon/article33752376.ece"> HAL unveils plans for medium-lift helicopter for Air Force, Navy and Army; government sanction expected soon </h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/advocate-hurls-ink-on-kannada-writer-and-rationalist-ks-bhagawan-whose-book-why-ram-mandir-is-not-needed-was-recently-banned-from-public-libraries-in-karnataka/article33752461.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/611vr1/article33752458.ece/BINARY/thumbnail/FL26BHAGAWAN" data-proxy-image="https://frontline.thehindu.com/dispatches/611vr1/article33752458.ece/ALTERNATES/FREE_100/FL26BHAGAWAN" data-proxy-width="" alt="" title="K.S. Bhagawan at a national seminar on rationalism in Kochi in 2019." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/advocate-hurls-ink-on-kannada-writer-and-rationalist-ks-bhagawan-whose-book-why-ram-mandir-is-not-needed-was-recently-banned-from-public-libraries-in-karnataka/article33752461.ece"> Advocate hurls ink on Kannada writer and rationalist K.S. Bhagawan, whose book ‘Why Ram Mandir is not Needed’ was recently banned from public libraries in Karnataka </h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/indian-companies-showcase-cutting-edge-technologies-at-aero-india-2021/article33751051.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/53h23j/article33751050.ece/BINARY/thumbnail/fl26aeroindia" data-proxy-image="https://frontline.thehindu.com/dispatches/53h23j/article33751050.ece/ALTERNATES/FREE_100/fl26aeroindia" data-proxy-width="" alt="" title="Various drones on exhibition at Aero India 2021, in Bengaluru on February 4." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/indian-companies-showcase-cutting-edge-technologies-at-aero-india-2021/article33751051.ece"> Indian companies showcase cutting edge technologies at Aero India 2021 </h3>
</div>
</a>
</div>
</article>
</div>
</div>
<i class="fa fa-arrow-right"> </i>
<i class="fa fa-arrow-left"> </i>
</div>
<div class="st-close">
<span>×</span>
</div>

</div>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'FTL-FNGVBI'});
})(window, document, 'taiDataLayer', 'FTL-FNGVBI');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
window['sendTaiData'] = window['sendTaiData'] || function() {
(window['taiq'] = window['taiq'] || []).push(arguments)
};	var taiDataObject = {
msisdn:'',
productId: 'frontline',
uid: '',
skuid: '',
aid: '33765923',
geo: '',
pageTitle: 'Dominic Ongwen, a former rebel commander in Uganda, is convicted by the ICC for war crimes and crimes against humanity',
pageUrl: 'https://frontline.thehindu.com/dispatches/dominic-ongwen-a-former-rebel-commander-in-uganda-is-convicted-by-the-icc-for-war-crimes-and-crimes-against-humanity/article33765923.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'dispatches',
pageCategory: '',
sectionId: '2471', };
userIdentify.then(function() {
taiDataObject['userinfo'] = isUserDetails ;
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
});
</script>

</section>
</div>
<div class="right-column">
<aside class=" aside lazyimage-anchor">
<div>
<a href="https://frontline.thehindu.com/magazine/?utm_source=Homepage&utm_medium=Creative&utm_campaign=archive">
<img data-original="https://frontline.thehindu.com/contacts/u707tl/article32543590.ece/binary/FLbannernew" class="media-object lazy adaptive placeholder" style="margin-bottom:10px;width:100%;height:179px;overflow:hidden" /></a>
</div>

<div id="div-gpt-ad-1523868531976-1" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-1'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1523868531976-1',"type":"edit"});
});
}
});
</script>
</div>

<div class="columns border1px textReverse marginBottom20px">
<h2 class="morebackground secheader paddingRight10px paddingTopBottom10px margin0px">
<span class="caretRight marginLeft10px"> <i class="fa fa-caret-right"></i></span> <a href="https://frontline.thehindu.com/columns/">Columns</a>
</h2>
<article class="borderBotb2b2b2">
<div data-paywall="false"><h3 class="bigtitle paddingRightLeft10px"><a href="https://frontline.thehindu.com/columns/few-reasons-to-hope-union-budget-2021-will-be-one-like-never-before-as-claimed-by-finance-minister/article33619400.ece">Few reasons to hope Union Budget 2021 will be one 'like never before' as claimed by Finance Minister</a></h3></div>
<div class="leadtext pad10px">
Finance Minister Nirmala Sitharaman claims that Union Budget 2021 will be one “like never before”, but the Narendra Modi government’s persistent neoliberal fiscal stance, resulting in collapsing revenues and stagnant expenditures, points to the contrary.
</div>
<div class="clearfix"></div>
</article>
</div>
<div class="recommended-mainwrap hidden">
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<article class="heritage
smallGallery ">
<h2 class="gallerytext">Slideshow</h2>
<a href="https://frontline.thehindu.com/arts-and-culture/heritage/rediscovering-jharkhands-legacy-of-colonial-buildings/article33761268.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/arts-and-culture/heritage/e5xdrc/article33617874.ece/BINARY/thumbnail/FL121-DC-Residence-Chaibasa" data-proxy-image="https://frontline.thehindu.com/arts-and-culture/heritage/e5xdrc/article33617874.ece/ALTERNATES/LANDSCAPE_100/FL121-DC-Residence-Chaibasa" data-proxy-width="" alt="" title="The official residence of the Deputy Commissioner of Chaibasa, in West Singhbhum district, Jharkhand, dates back to the 1850s." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-camera"></i></span>
</div></a>
<div data-paywall="false"><h3 class="bigtitle paddingRightLeft10px paddingTop10px"><a href="https://frontline.thehindu.com/arts-and-culture/heritage/rediscovering-jharkhands-legacy-of-colonial-buildings/article33761268.ece"> Jharkhand's colonial legacy</a></h3></div>
<div class="leadtext paddingRightLeft10px paddingBottom10px">The thanas, dak bungalows, jails, railway lines and many other such structures dating back to the 1800s that dot the landscape of Jharkhand stand&nbsp;...</div>
</article>
<div class="mosptpopularcontainer marginBottom20px">
<div class="mblcontainer">
<div class="mostpopular">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#popular">Most Popular</a></li>
<li><a data-toggle="tab" href="#commented">Most Commented</a></li>
</ul>
</div>
<div class="tab-content">
<div id="popular" class="tab-pane fade in active">
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/dominic-ongwen-a-former-rebel-commander-in-uganda-is-convicted-by-the-icc-for-war-crimes-and-crimes-against-humanity/article33765923.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Dominic Ongwen, a former rebel commander in Uganda, is convicted by the ICC for war crimes and crimes against humanity </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/defence-minister-rajnath-singh-says-with-the-growth-of-a-robust-domestic-manufacturing-base-india-aims-to-save-2-billion-in-defence-imports-by-2022/article33762197.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Defence Minister Rajnath Singh says with the growth of a robust domestic manufacturing base, India aims to save $2 billion in defence imports by 2022 </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/the-great-granddaughter-of-the-last-nizam-of-hyderabad-files-a-case-against-the-indian-governments-decision-to-concede-a-major-portion-of-the-35-million-nizam-fund-in-the-uk-to-two-of-the-nizams-grandsons/article33760952.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>The great-granddaughter of the last Nizam of Hyderabad files a case against the Indian government’s decision to concede a major portion of the £35 million Nizam Fund in the U.K. to two of the Nizam’s grandsons </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/president-the-competent-authority-to-decide-release-of-convicts-in-rajiv-assassination-case-states-tamil-nadu-governor-in-supreme-court/article33760159.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>President the “competent authority” to decide release of convicts in Rajiv assassination case, states Tamil Nadu Governor before Supreme Court</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/india-ready-to-sell-weapon-systems-to-indian-ocean-region-countries-defence-minister-rajnath-singh/article33758344.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>India ready to sell weapon systems to Indian Ocean Region countries, says Rajnath Singh at Defence Ministers' conclave in Bengaluru </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/prof-dn-jha-1940-2021-a-rare-historian-who-wore-his-knowledge-with-ease/article33757036.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Prof D.N. Jha (1940-2021), a rare historian who wore his knowledge with ease </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/third-sero-survey-indicates-that-215-per-cent-indians-exposed-to-virus-fourfold-increase-in-rural-areas/article33756527.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Third sero survey indicates that 21.5 per cent Indians exposed to virus; fourfold increase in rural areas </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/hal-unveils-plans-for-medium-lift-helicopter-for-air-force-navy-and-army-government-sanction-expected-soon/article33752376.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>HAL unveils plans for medium-lift helicopter for Air Force, Navy and Army; government sanction expected soon </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/advocate-hurls-ink-on-kannada-writer-and-rationalist-ks-bhagawan-whose-book-why-ram-mandir-is-not-needed-was-recently-banned-from-public-libraries-in-karnataka/article33752461.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Advocate hurls ink on Kannada writer and rationalist K.S. Bhagawan, whose book ‘Why Ram Mandir is not Needed’ was recently banned from public libraries in Karnataka </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/indian-companies-showcase-cutting-edge-technologies-at-aero-india-2021/article33751051.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Indian companies showcase cutting edge technologies at Aero India 2021 </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/farmers-say-no-talks-until-harassment-stops-announce-nationwide-chakka-jam-on-february-6-as-numbers-swell-at-protest-points/article33737635.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Farmers say no talks until harassment stops, announce nationwide ‘chakka jam’ on February 6 even as numbers swell at protest points </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/defence-minister-rajnath-singh-inaugurates-hals-second-dedicated-plant-in-bengaluru-to-manufacture-the-light-combat-aircraft-tejas/article33733455.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Defence Minister Rajnath Singh inaugurates HAL’s second dedicated plant to manufacture the light combat aircraft Tejas </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/study-by-india-justice-report-finds-that-non-bjp-ruled-states-have-better-justice-delivery/article33728618.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>India Justice Report finds that non-BJP-ruled States have better justice delivery </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/central-government-employees-and-pensioners-observe-call-attention-day-today-to-highlight-their-demands/article33714659.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Central government employees and pensioners observe “Call Attention Day” today to highlight their demands </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/double-murder-chittoor-andhra-pradesh-occult-killing-girls/article33676683.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Twin murders of girls by parents, suspected to be occult practitioners, rock Madanapalle town in Andhra Pradesh</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/padma-vibhushan-for-eminent-islamic-scholar-maulana-wahiduddin-khan/article33667569.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Padma Vibhushan for Maulana Wahiduddin Khan</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/arnab-goswami-republic-notice-to-indian-express-trp-scam-partho-article/article33667290.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Arnab Goswami sends cease and desist notice to Indian Express following publication of article on TRP scam </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/us-president-elect-joe-biden-inducts-second-kashmir-born-expert-in-his-team-leading-to-speculation-of-a-boost-to-international-human-rights-groups-activism-on-kashmir/article33579468.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>U.S. President-elect Joe Biden inducts second Kashmir-born expert in his team, leading to speculation of a boost to international human rights groups’ activism on Kashmir</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/bar-council-of-indias-notification-abolishing-one-year-llm-course-challenged-in-supreme-court/article33567086.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Bar Council of India’s notification abolishing one-year LLM course challenged in Supreme Court </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article31524497.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Tamil Nadu government increases retirement age to 59 </h5></div>
</a>
</article>
</div>
<div id="commented" class="tab-pane fade">
<script>
$(document).ready(function () {
$.ajax({
type: 'GET', url: 'https://api.vuukle.com/api/v1/Articles/getRecentMostCommentedByHostByTime?host=frontline.thehindu.com&hours=360&tag=dispatches&pageSize=10',
dataType: 'json',
success: function (data) { for (var i=0;i<data.data.length;++i)
{ var ts = new Date(data.data[i].createdTimestamp);
var newDate = new Date();
newDate.setTime(ts * 1000);
date = newDate.toISOString();
var articleDate = ("MMMMM d, YYYY HH:mm",date);
if(data.data[i].commentCount!=0){
$('#menu2,#commented').append('<article><a href="'+data.data[i].uri+'" title="Published: '+articleDate+'"><h5>'+ data.data[i].title +'</h5></a></article>');
}
}
}
});
});
</script>
</div>
</div>
</div>
</div>
<article class="marginBottom20px">
<div class="resources
mtop15 fpthc ">
<div class="article border1px">
<div>
<div class="thc-logo paddingTopBottom10px" href="https://www.thehinducentre.com/" target="_blank">
<a href="https://www.thehinducentre.com/"><img data-original="https://fl.thgim.com/other/article23947919.ece/BINARY/original/thclogo" alt="The Hindu Centre" class="media-object lazy adaptive placeholder" /></a>
</div>
<div class="thc-container">
<div class="pad10px">
<a href="https://www.thehinducentre.com/resources/article33694772.ece" target="_blank"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://www.thehinducentre.com/resources/article33694781.ece/BINARY/thumbnail/2020-Global-Go-To-Think-Tank-Index-Report-3jpg" data-proxy-image="https://www.thehinducentre.com/resources/article33694781.ece/ALTERNATES/FREE_100/2020-Global-Go-To-Think-Tank-Index-Report-3jpg" data-proxy-width="" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a>
<h2 class="title paddingTopBottom10px"> <a href="https://www.thehinducentre.com/resources/article33694772.ece" class="theRead-img-text" target="blank">The Hindu Centre Ranked 32<sup>nd</sup> in 2020 Global Go To Think Tank Index Report </a></h2>
<div class="overline"></div>
</div>
<div class="readmore flcolorwhite morebackground paddingRight10px paddingTopBottom10px "><a href="https://www.thehinducentre.com/resources/article33694772.ece">Read More <i class="fa fa-angle-double-right"></i></a></div>
</div>
</div>
</div>
</div>
</article>
</aside>
<aside class=" aside lazyimage-anchor">
</aside>
</div>
</div>
</div>
<footer class=" ">
<style type="text/css">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</style>
<script type="text/javascript">
userIdentify.then(function() {
$(document).ready(function() {
// Sticky Menu
function getDocHeight() {
var D = document;
return Math.max(
D.body.scrollHeight, D.documentElement.scrollHeight,
D.body.offsetHeight, D.documentElement.offsetHeight,
D.body.clientHeight, D.documentElement.clientHeight
);
}
$(window).scroll(function() {
if(typeof initSticky == "undefined"){initSticky = $("nav.navbar.navbar-default").offset().top; }
if(getDocHeight() - initSticky > window.innerHeight){
if ($(this).scrollTop() > initSticky){	// $('header').addClass("sticky");
$('body').addClass("container-sticky");
}
else{
// $('header').removeClass("sticky");
$('body').removeClass("container-sticky");
}
}
});
// sticky menu end
if(userId != ""){
$(".signinlinkstickybottom").remove();
$(".signuplinkstickybottom").remove();	}
$(".metercount").text(MeterPaywallCount);
$(".totalmetercount").text(TotalMeterPaywallCount);
if(MeterPaywallCount > TotalMeterPaywallCount){
var overlimit = "You have reached your monthly free article limit.";
$(".mobilemetercount").text(overlimit);
}
geoIdentify.then(function() {
if((getStorage("geo") == null || getStorage("geo").continent != "EU") && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){
$(".container-sticky .entrySubs").show();
}
else{
$(".container-sticky .entrySubs").hide();
}
if(DevIdf.isMobile){
if((getStorage("geo") == null || getStorage("geo").continent != "EU")){
$(".container-sticky .entrySubs").show();
$(".container-sticky .onlymobile").show();	}	else{
$(".entrySubs").hide();
$(".onlymobile").hide();
}	}
});
$(".btnremove").show();
$(".chevron").click(function() {
$(this).toggleClass('bottom');
$(".entryBcg").toggleClass('open');
$(".onlymobile").toggleClass('opencontent');
if(DevIdf.isMobile){
$('.entryBcg').show();
}
$(".btnremove").toggle();
$(".stickybox").slideToggle(500);
//$(".removeentrySubs").toggleClass("boxAddTextRight");
});
$(".removeentrySubs").click(function() {
$(".entrySubs").hide();
});
$(".removeentrySubs").click(function() {	$(".entrySubs").css("display","none");	});
$(document).on("click", ".LetsCrossBtn", function(){
$(".entrySubs").css("display","none");
});
});
});
</script>
<div class="entrySubs"> <div class="entryIcons" align="middle">
<i class="chevron"></i>
</div>
<div class="entryBcg clearfix">
<div class="row text-center entryBcgRow">
<div class="col-md-12 col-sm-12 col-xs-12 entryCommonDiv">
<div class="entryCommonSubDiv row hidden-xs">
<div class="col-xs-12 entryCommonRightDiv">
<span class="mobilemetercount">
You have read <span class="metercount">1</span> out of <span class="totalmetercount">1</span> free articles for the month. For Full access </span>
<span class="bannerinline" data-category="Banner" data-label="Footer-banner-exploreplans">
<a href="https://flsubscription.thehindu.com//subscription?utm_source=flmenu&utm_medium=subscribebutton&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn yellow" type="button">Subscribe Now</a>
</span>
</div>
<div class="entryCommonLeftDiv" data-category="Banner" data-label="Footer-banner-close">
<a class="removeentrySubs text-uppercase" type="button">X</a>
</div>
</div>
<div class="entryCommonSubDiv row onlymobile">
<div class="col-xs-12 entryCommonRightDiv">
<div class="mobilemetercount">
You have read <span class="metercount">1</span> out of <span class="totalmetercount">1</span> free articles for the month.
</div>
<div class="mobilesubbtn" data-category="Banner" data-label="Footer-banner-signup-mobile"> <a href="https://flsubscription.thehindu.com//subscription?utm_source=flmenu&utm_medium=subscribebutton&utm_campaign=subscription" class="btnremove text-uppercase btSubbtn">Subscribe Now</a>
</div>
</div>
<div data-category="Banner" data-label="Footer-banner-close-mobile">
<a class="removeentrySubs text-uppercase">x</a>
</div>
</div>
</div>
</div>
</div>
<div class="bgWhite stickyboxcontent clearfix">
<div class="box stickybox">
<div class="container">
<div class="row stickycontent text-center">
<div class="col-sm-3 col-xs-12 hidden-xs">
<div>
<img src="https://www.thehindu.com/news/7uxv4l/article25732806.ece/alternates/FREE_300/img-responsive" />
</div>
</div>
<div class="col-sm-9 col-xs-12 stickycontentright">
<p>
Subscribe to The Frontline now and get unlimited access.
</p>
<div class="BoxcomBtnDiv" data-category="Banner" data-label="Footer-banner-subscription">
<a href="https://flsubscription.thehindu.com//subscription?utm_source=flmenu&utm_medium=subscribebutton&utm_campaign=subscription" class="btSubbtn">Subscribe now</a>
</div>
<p class="signinlinkstickybottom">Already have an account? <a href="https://flsubscription.thehindu.com//signup?utm_source=curtainraiser&utm_medium=33765923&utm_campaign=dispatches#signin">Sign In </a></p>

</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if(!isNonSubcribedUser() || (__isIncognito || (MeterPaywallCount > TotalMeterPaywallCount))){
document.querySelector(".entrySubs").remove();
}
});
</script>
</footer>
</div>
<div class=" ">
<div class="top-add hidden-xs hidden-sm">

<div id="div-gpt-ad-1515751869168-3" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515751869168-3'); });
}
});
</script>
</div>

</div>
<div>
<div class="back-top" style="display: block;">
<a href="#top"><i class="fa fa-angle-up" id="myBtn"></i></a></div> <script>
/*Mobile Touch function of href with hover effect : Start*/
if (((navigator.userAgent.match(/(iPhone|iPad|iPod)/i)))) {
try {
var ignore = /:hover/;
for (var i = 0; i < document.styleSheets.length; i++) {
var sheet = document.styleSheets[i];
if (/min.css/.test(sheet.href)) {
for (var j = sheet.cssRules.length - 1; j >= 0; j--) {
var rule = sheet.cssRules[j];
if (rule.type === CSSRule.STYLE_RULE
&& ignore.test(rule.selectorText)) {
sheet.deleteRule(j);
}
}
}
}
} catch (e) {
}
}
/*Mobile Touch function of href with hover effect : End*/
window.addEventListener("orientationchange", function() {location.reload();}, false);
$(function(){$(".fa-angle-down").on("click" , function(e){
e.preventDefault();
$(this).parents(".menumain").find("ul.dropdown-menu").css("display","none");
$(this).parents("li.dropdown").find("ul.dropdown-menu").css("display","block");
});
});
</script>
</div>
</div>
<footer class="footWrap footborder ">
<style>
#credential_picker_iframe, #credential_picker_container
{
z-index: 99999999999 !important;
}
.overlayParentDiv{
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
background: #000;
z-index: 99999999999;
opacity: 0.9;
}
.overlayPopupList{
list-style-type:none;
color:#fff;
padding:0;
font-size:18px;
}
.overlayParentDiv h2, .overlayParentDiv h2 span{
color: #f7ff00;
font-weight: bold;
text-transform: uppercase;
font-size: 24px;
line-height: 32px;
letter-spacing: 0.5px;
}
.overlayParentDiv h2 span{
text-decoration: underline;
}
.overlayPopupChildDiv{
position: absolute;
top:15%;
left:25%;
}
.myGoneTapOverlay{ overflow: hidden !important;
height: 100vh;
}
@media ( max-width : 1200px) and (min-width: 1025px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:15%;
} }
@media ( max-width : 1024px) and (min-width: 768px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:10%;
} }
@media ( max-width : 767px) and (min-width: 320px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:10%;
} }
</style>
<div id="overlayPopup" style="display:none;">
</div>
<script>
$( document ).ready(function() {
$('form').submit(function () {
// Get the Login Name value and trim it
var name = $.trim($('#simplesearch').val());
// Check if empty of not
if (name === '') { return false;
}
});
});
</script>
<div class="container">
<div class="row padbot20px trnding-flft">
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>Trending this week</div>
</div>
<section>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/world-affairs/wikileaks-founder-julian-assange-denied-bail-but-london-court-upholds-us-government-charges-against-him/article33705305.ece" class="line-clamp line-clamp-4">Julian Assange denied bail, but London court upholds U.S. government charges against him</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/other/obituary/tribute-ved-mehta-painter-of-words-obituary/article33644415.ece" class="line-clamp line-clamp-4">Ved Mehta: Painter of words</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/other/obituary/tribute-to-dr-v-shanta-a-life-for-other-lives-chairperson-adyar-cancer-institute-chennai-obituary/article33644617.ece" class="line-clamp line-clamp-4">Dr V. Shanta: A life for other lives </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/world-affairs/united-states-us-administration-under-donald-trump-classified-the-houthi-movement-in-yemen-as-a-foreign-terrorist-organisation/article33656011.ece" class="line-clamp line-clamp-4">The Trump administration classified the Houthi movement as a ‘foreign terrorist organisation’</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/arts-and-culture/heritage/rediscovering-jharkhands-legacy-of-colonial-buildings/article33761268.ece" class="line-clamp line-clamp-4">Jharkhand's colonial legacy</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/arts-and-culture/heritage/rediscovering-jharkhands-legacy-of-colonial-buildings/article33617885.ece" class="line-clamp line-clamp-4">Rediscovering Jharkhand’s legacy of colonial buildings </a></div>
</section>
</div>
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>LATEST NEWS</div>
</div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/world-affairs/wikileaks-founder-julian-assange-denied-bail-but-london-court-upholds-us-government-charges-against-him/article33705305.ece" class="line-clamp line-clamp-4">Julian Assange denied bail, but London court upholds U.S. government charges against him</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/dispatches/dominic-ongwen-a-former-rebel-commander-in-uganda-is-convicted-by-the-icc-for-war-crimes-and-crimes-against-humanity/article33765923.ece" class="line-clamp line-clamp-4">Dominic Ongwen, a former rebel commander in Uganda, is convicted by the ICC for war crimes and crimes against humanity </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/other/obituary/tribute-ved-mehta-painter-of-words-obituary/article33644415.ece" class="line-clamp line-clamp-4">Ved Mehta: Painter of words</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/other/obituary/tribute-to-dr-v-shanta-a-life-for-other-lives-chairperson-adyar-cancer-institute-chennai-obituary/article33644617.ece" class="line-clamp line-clamp-4">Dr V. Shanta: A life for other lives </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/world-affairs/united-states-us-administration-under-donald-trump-classified-the-houthi-movement-in-yemen-as-a-foreign-terrorist-organisation/article33656011.ece" class="line-clamp line-clamp-4">The Trump administration classified the Houthi movement as a ‘foreign terrorist organisation’</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/arts-and-culture/heritage/rediscovering-jharkhands-legacy-of-colonial-buildings/article33761268.ece" class="line-clamp line-clamp-4">Jharkhand's colonial legacy</a></div>
</div>
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>Trending in Cover Story</div>
</div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/new-muslim-parties-asaduddin-owaisi-aimim-and-abbas-siddiqui-indian-secular-front-break-secular-vote-in-west-bengal-assembly-elections-2021/article33642950.ece" class="line-clamp line-clamp-4">New front threatens to divide Muslim votes in Bengal</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/left-parties-congress-combine-seek-revival-in-west-bengal-assembly-election-2021/article33643083.ece" class="line-clamp line-clamp-4">The Left and the Congress seek to regain relevance in Bengal politics</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/interview-surjya-kanta-mishra-cpim-west-bengal-left-bringing-secular-forces-together-to-fight-trinamool-and-bjp-in-west-bengal-assembly-election-2021/article33659950.ece" class="line-clamp line-clamp-4">Surjya Kanta Mishra: 'West Bengal Left bringing secular forces together to fight Trinamool and BJP'</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/interview-adhir-ranjan-chowdhury-west-bengal-congress-priority-is-to-gain-strength-to-survive-and-restore-lost-ground-in-west-bengal-assembly-election-2021/article33659915.ece" class="line-clamp line-clamp-4">Adhir Ranjan Chowdhury: 'West Bengal Congress’ priority is to gain strength to survive and restore lost ground' </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/interview-trinamool-mp-mahua-moitra-says-the-fight-in-west-bengal-is-between-the-bjp-and-trinamool-congress-in-west-bengal-assembly-elections-2021/article33649134.ece" class="line-clamp line-clamp-4">Mahua Moitra: 'The fight in West Bengal is between the BJP and Trinamool Congress'</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/do-or-die-for-trinamool-congress-ahead-of-west-bengal-assembly-elections-2021/article33643295.ece" class="line-clamp line-clamp-4">It's do or die for Trinamool ahead of 2021 Assembly election </a></div>
</div>
</div>
<div class="row padbot20px trnding-flft">
<div class="col-md-12 col-xs-12 col-lg-12 col-sm-12">
<div class="footerpubname">
<div class="footPubName">
<span class="footCaretRight">
<i class="fa fa-caret-right"></i></span>
TRENDING ON OUR GROUP SITES
</div>
</div>
<div class="col-md-12 col-xs-12 xol-lg-12 col-sm-12 nopad groupsite-bt">
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 padleft0">
<h4 class="footPubName group">The Hindu : </h5>
<section>

<ul>
<li><a href="https://www.thehindu.com/news/national/farm-unions-chakka-jam-un-seeks-maximum-restraint/article33765662.ece" target="_blank">Agriculture</a></li>
<li><a href="https://www.thehindu.com/news/national/imran-khan-calls-for-restoration-of-article-370/article33761985.ece" target="_blank">Pakistan</a></li>
<li><a href="https://www.thehindu.com/news/national/farmers-body-says-no-chakka-jam-in-delhi-calls-for-peaceful-protests/article33761532.ece" target="_blank">demonstration</a></li>
<li><a href="https://www.thehindu.com/news/national/other-states/nails-on-roads-for-farmers-will-turn-out-to-be-nails-in-political-coffin-of-bjp-jayant-chaudhary/article33759916.ece" target="_blank">Punjab</a></li>
<li><a href="https://www.thehindu.com/news/national/upsc-last-attempters-to-get-another-chance/article33759747.ece" target="_blank">court administration</a></li>
<li><a href="https://www.thehindu.com/news/national/govts-offer-to-amend-farm-laws-doesnt-mean-shortcomings-in-legislations-tomar/article33758349.ece" target="_blank">Parliament proceedings</a></li>
<li><a href="https://www.thehindu.com/news/national/comedian-munawar-faruqui-accused-of-hurting-religious-feelings-gets-bail-from-supreme-court/article33757583.ece" target="_blank">hate crimes</a></li>
<li><a href="https://www.thehindu.com/news/national/china-will-lose-moral-authority-if-it-colludes-with-pakistan-air-chief/article33757391.ece" target="_blank">armed Forces</a></li>
</ul>
</section>
</div>
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 padleft0">
<h4 class="footPubName group">BusinessLine : </h4>
<section>

<ul>
<li><a href="https://www.thehindubusinessline.com/news/farmers-protests-wftu-asks-ilo-to-take-action-against-india/article33765557.ece" target="_blank">labour</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/policy/no-retro-taxation-on-interest-earned-for-epfgpf-contributions-of-over-25-lakh/article33762741.ece" target="_blank">EPFO</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/why-paypals-decision-to-call-it-quits-in-india-doesnt-come-as-a-surprise/article33761803.ece" target="_blank">digital banking</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/logistics/chinese-hand-seen-behind-blocking-indias-bid-to-develop-ect-in-colombo-port/article33760430.ece" target="_blank">Sri Lanka</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/agri-business/unseasonal-rain-may-break-out-from-february-19/article33759580.ece" target="_blank">weather news</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/icici-bank-signs-mou-with-mufg-bank/article33757784.ece" target="_blank">banking</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/suzlon-december-quarter-loss-narrows-to-118-crore/article33756684.ece" target="_blank">quarterly or semiannual financial statement</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/mutual-funds/how-much-money-will-franklin-templeton-mf-investors-receive/article33756433.ece" target="_blank">mutual funds</a></li>
</ul>
</section>
</div>
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 nopad">
<h4 class="footPubName group">Sportstar : </h4>
<section>

<ul>
<li><a href="https://sportstar.thehindu.com/cricket/pakistan-vs-south-africa-live-score-second-test-day-three-rawalpindi-updates-commentary-live-streaming/article33765633.ece" target="_blank">pakistan</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-england/ind-vs-eng-1st-test-day2-live-score-streaming-updates/article33765400.ece" target="_blank">India</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-england/india-vs-england-day-one-report-root-hundred-sibley-bumrah/article33761302.ece" target="_blank">Shahbaz Nadeem</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-auction-2021-sreesanth-sheldon-cottrell-kings-xi-punjab-royal-challengers-bangalore-chennai-super-kings-cricket/article33760758.ece" target="_blank">Sreesanth</a></li>
<li><a href="https://sportstar.thehindu.com/football/isl/isl-news/bfc-vs-cfc-bengaluru-fc-vs-chennaiyin-fc-indian-super-league-live-score-streaming-updates/article33760622.ece" target="_blank">ISL 2020-21</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/aravinda-de-silva-chairman-sri-lanka-cricket-committee-sangakkara-roshan-mahanama-muralitharan/article33760023.ece" target="_blank">Aravinda de Silva</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-england/ravi-shastri-bio-bubble-ipl-2021-players-break-india-vs-england-test-series-chennai-indian-cricket-team/article33759621.ece" target="_blank">Ravi Shastri</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
<div class="row row">
<div class="padbot20px pull-left">
<div class="col-md-4 col-xs-12 hidden-sm hidden-xs">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> frontline</div>
</div>
<ul class="footermenu hidden-sm hidden-xs">
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Home" href="https://frontline.thehindu.com/">Home</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Cover Story" href="https://frontline.thehindu.com/cover-story/">Cover Story</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Dispatches" href="https://frontline.thehindu.com/dispatches/">Dispatches</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle The Nation" href="https://frontline.thehindu.com/the-nation/">The Nation</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Columns" href="https://frontline.thehindu.com/columns/">Columns</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Social Issues" href="https://frontline.thehindu.com/social-issues/">Social Issues</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Arts & Culture" href="https://frontline.thehindu.com/arts-and-culture/">Arts & Culture</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle World Affairs" href="https://frontline.thehindu.com/world-affairs/">World Affairs</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Books" href="https://frontline.thehindu.com/books/">Books</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Other" href="https://frontline.thehindu.com/other/">Other</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Editor's Pick" href="https://frontline.thehindu.com/editors-pick/">Editor's Pick</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Special issues" href="https://frontline.thehindu.com/special-issues/">Special issues</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Current Issue" href="https://frontline.thehindu.com/current-issue/">Current Issue</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle 1984 - 2020" href="https://frontline.thehindu.com/magazine/">1984 - 2020</a>
</li>
</ul>
</div>
<div class="col-md-4 col-xs-12">
<div class="text-center visible-sm visible-xs">
<div class="footermenu">Follow us on</div>
<div class="footsocialize">
<ul class="padding0px">
<li><a href="https://www.facebook.com/frontlineindia/" class="fb backc2c2c2" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw backc2c2c2" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/frontline.magazine/" class="tw backc2c2c2" target="_blank"><i class="fa fa-instagram"></i></a></li>
</div>
</div>
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> This Site</div>
</div>
<div class="col-md-6">
<ul class="footermenu thissite">
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle About us" href="https://frontline.thehindu.com/aboutus/">About us</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Terms of Use" href="https://frontline.thehindu.com/termsofuse/">Terms of Use</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Privacy Policy" href="https://frontline.thehindu.com/privacypolicy/">Privacy Policy</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Rss feeds" href="https://frontline.thehindu.com/rssfeeds/">Rss feeds</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Contacts" href="https://frontline.thehindu.com/contacts/">Contacts</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Subscription" href="https://frontline.thehindu.com/subscription/">Subscription</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Sitemap" href="https://frontline.thehindu.com/sitemap/">Sitemap</a>
</li>
</ul>
</div>
<div class="col-md-6">
<div class="hidden-sm hidden-xs">
<div class="footermenu">Follow us on</div>
<div class="footsocialize hidden-xs">
<ul class="padding0px">
<li><a href="https://www.facebook.com/frontlineindia/" class="fb backc2c2c2" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw backc2c2c2" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/frontline.magazine/" class="tw backc2c2c2" target="_blank"><i class="fa fa-instagram"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> Group Sites</div>
</div>
<ul class="footermenu groupsite">
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/" target="_blank">The Hindu</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.hindutamil.in/" target="_blank">இந்து தமிழ் திசை</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindubusinessline.com/" target="_blank">Business Line</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://bloncampus.thehindubusinessline.com/" target="_blank">BL on Campus</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://sportstar.thehindu.com/" target="_blank">Sportstar</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://frontline.thehindu.com/">Frontline</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehinducentre.com/" target="_blank">The Hindu Centre</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://roofandfloor.thehindu.com/?utm_source=frontline&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank">RoofandFloor</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://step.thehindu.com/" target="_blank">STEP</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://ywc.thehindu.com/" target="_blank">Young World Club</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/publications/" target="_blank">Publications</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/ebooks/" target="_blank">eBooks</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://thehinduimages.com/" target="_blank">Images</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="footComment fontPTSans flcolorwhite">
Comments to: <a href="mailto:flcomments@thehindu.co.in" class="comm" title="Comments to: flcomments@thehindu.co.in.">flcomments@thehindu.co.in.</a> <span class="copyright">Copyright &copy; 2021, THG PUBLISHING PVT LTD.</span> </div>
<style>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</style>
<div class="covidCubeMain">
<div class="covidCube" style="display:none">
<div class="closexCube">
<img data-original="https://www.thehindu.com/news/1otc0m/article31047980.ece/BINARY/close" class="lazy">
</div>
<div class="co-bannerparent covicubeIframe" id="desktopcubeframe">
<div class="co-bannerchild">
<div id="co-banner" class="co-banner">

<div class="cube-wrap vertical">
<div class="cube depth">
<div class="left">
<a target="_blank" href="https://frontline.thehindu.com/special-issues/?utm_source=Cube&utm_medium=Frontine&utm_campaign=Special-issues">
<h3 class="c-white">23 Special Editions</h3>
</a>
</div>
<div class="front"> <a target="_blank" href="https://frontline.thehindu.com/current-issue/?utm_source=Cube&utm_medium=Frontine&utm_campaign=current-issue"> <h3 class="c-white">Read Current Issue </h3>
</a>
</div> <div class="right">
<a target="_blank" href="https://frontline.thehindu.com/magazine/?utm_source=Cube&utm_medium=Frontine&utm_campaign=archives"> <h3 class="c-white">Archives<br />
(1984-2020)</h3>
</a>
</div>
<div class="top">
<img src="https://www.thehindu.com/incoming/avd8xk/article31048214.ece/BINARY/bgpng">
</div>
<div class="bottom">
<img src="https://www.thehindu.com/incoming/avd8xk/article31048214.ece/BINARY/bgpng">
</div>
<div class="back">
<a target="_blank" href="https://frontline.thehindu.com/static/content/frontline/flipbook/20200903110611/index.html?utm_source=Cube&utm_medium=Frontine&utm_campaign=sample-ebook">
<h3 class="c-white">Read Sample Ebook</h3>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<style>
@media screen and (min-device-width: 568px) and (max-device-width: 1024px) {
div.covidCube {
bottom: 280px!important;
left: 30px!important;
}
.closexcube {
left: -5px;
}
}
@media screen and (min-width: 1025px) {
.closexcube {
left: -5px;
}
}
.covidCube .closexCube {
bottom: -18px;
display: inline-block;
position: absolute;
left: 114.4px;
background: #FFC107;
padding: 5px;
border-radius: 50%;
width: 20px;
cursor: pointer;
}
.covidCube .closexCube img {
float: left;
display: inline-block;
width: 10px;
}
/*body{
background-color: transparent;
}*/
div.covidCube .covicubeIframe{max-width: 67%;}
div.covidCube {
z-index:99999;
position: fixed;
bottom: 260px;
left: 80px;
min-width: 200px;
width: 0%;
height:0%;
}
div.covidCube .covicubeIframe{
background-color: transparent;
}
div.covidCube .bottomHeight{ bottom:190px;}
@media(max-width:767px){
.co-banner .cube div {
position: absolute;
width: 80px;
height: 80px;
}
.co-banner .depth div.left {
text-align: center;
transform: rotateY(270deg) translateX(-40px);
}
.co-banner .depth div.front {
text-align: center;
transform: translateZ(40px);
}
.co-banner .depth div.back {
text-align: center;
transform: translateZ(-40px) rotateY(180deg);
}
.co-banner .depth div.top {
transform: rotateX(-90deg) translateY(-40px);
}
.co-banner .depth div.bottom {
transform: rotateX(90deg) translateY(40px);
}
.co-banner .depth div.right {
text-align: center;
transform: rotateY(-270deg) translateX(40px);
}
.co-banner .cube-wrap.vertical .cube {
margin: 100px auto;
transform-origin: 40px 40px;
}
.covidCube .closexCube {
bottom: -27px;
display: inline-block;
position: absolute;
left: 90px;
}
.co-banner a h3.c-white {
padding-top: 0;
}
div.covidCube {bottom:240px;left:30px;}
div.covidCube .bottomHeight{ bottom:200px;}
}
</style>
<script>
var deskcubiframe = document.getElementById('desktopcubeframe');
setTimeout(function(){
$(document).ready(function(){
$(".covidCube").css("display", "none");
if(isCampaignLive("cubeDefault",1)){
$(".covidCube").css("display", "block");
setFrequency("cubeDefault",365,1);
}
else if(isCampaignLive("clickbtnCube",365)){
$(".covidCube").css("display", "block");
}
$(".closexCube").click(function(){
$(".covidCube").css("display", "none");
});
$(".closexCube").click(function(){
$(".covidCube").css("display", "none");
setFrequency("clickbtnCube",365,1);
});
$("a.removeentrySubs").on("click", function(){
$("div.covidCube").addClass("bottomHeight");
});
});
}, 8000);
</script>
<style>
iframe#collectEmail {
display: block;
width: 100%;
border: none;
}
.tp-modal {
overflow-x: hidden;
overflow-y: scroll;
display: none;
position: fixed;
top: 0;
bottom: 0;
left: 0;
right: 0;
transform: translate3d(0, 0, 0);
}
.tp-iframe-wrapper {
position: relative;
margin: 50px auto;
box-shadow: 0 0 10px rgba(0, 0, 0, 0.21);
}
.tp-backdrop {
display: none;
position: fixed;
top: 0;
left: 0;
right: 0;
bottom: 0;
background: #121214;
z-index: 300000000;
opacity: 0;
transition: opacity .25s linear;
}
.tp-backdrop.tp-active {
opacity: .9;
}
@media screen and (max-width:767px) {
#collectEmail{
width:100% !important;
}
}
</style>
<div class="tp-backdrop" style="height: 100%;"></div>
<div class="tp-modal" style="z-index: 300000001; display: none;"><div class="tp-iframe-wrapper tp-active">
<iframe id="collectEmail" scrolling="no" allowtransparency="true" frameborder="0" class="" style="width:520px;margin:0 auto;min-height:300px"></iframe></div></div>
<script>
function iframeHeightSetterEmail (evt) {
if(typeof evt.data != "undefined"){
var id = evt.data.split("-")[1];
var height = evt.data.split("-")[0];
if(evt.origin === 'https://frontline.thehindu.com'){
var iframeselector = document.querySelector("iframe#"+id);
if(iframeselector != null) {
iframeselector.style.height = parseInt(height) + "px";
}
}
}
}
if (window.addEventListener) {
window.addEventListener("message", iframeHeightSetterEmail, false);
}
else {
window.attachEvent("onmessage", iframeHeightSetterEmail);
}
$( document ).ready(function() {
userIdentify.then(function() {
showpopup();
});});
function showpopup(){
if(typeof isUserDetails.emailId != "undefined" && isUserDetails.emailId =="" && isUserDetails.contact != '') {
var iframe = document.getElementById('collectEmail');
iframe.setAttribute('src', 'https://frontline.thehindu.com/static/content/collectemail/fl.html');
$('.tp-modal').show();
$('.tp-backdrop').show();
$('.tp-backdrop').addClass('tp-active');
}
}
</script>
<style>
.addblockersectionNew{
font-family: 'Fira Sans', sans-serif !important;
}
.addblockersectionNew .fre-trialtext{font-size:13px;}
.addblockersectionNew .callout-container{
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersectionNew .addMidDiv p.fre-trialtext {
font-size: 14px !important;
}
.addblockersectionNew h2{
font-family: 'Fira Sans', sans-serif;
color: #171717;
text-transform: uppercase;
font-size:40px;
font-weight:900;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
}
.addblockersectionNew h2 span{
color: #f02323;
font-weight: bold;
}
.addblockersectionNew h2.deskTopAdDesign span{
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv p{
font-family: 'Fira Sans', sans-serif;
font-size: 21.5px;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv .addRight{
width: 100%;	}
.addblockersectionNew .addMidDiv{
margin:0;
}
.addblockersectionNew .addExploreBtn {
color: #f6f6f6;
border: solid 1px #f02323;
background-color: #f02323;
}
.addblockersectionNew .popupBtn {
max-width: 200px;
width: 100%;
float:left;
border-radius: 20.6px;
padding: 10px 20px;
text-transform: uppercase !important;
font-size: 18px;
font-weight: bold;
font-style: normal;
font-stretch: normal;
line-height: 1.29;
letter-spacing: 0.21px;
text-align: center;
margin: 10px 10px 10px 0px;
}
.addblockersectionNew .addsubBtn {
border: solid 1px #f02323;
color: #f02323;
background-color: #f6f6f6;
}
.addblockersectionNew .Already-a-user-Sign-in {
font-size: 18px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
}
.addblockersectionNew .Already-a-user-Sign-in .addLink {
color: #f02323;
}
.addblockersectionNew .mobileAdDesign{
display:none !important;
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .callout{
background-color: transparent;
box-shadow: none;
bottom: auto;
}
.addblockersectionNew h2{
font-size: 28px;
}
.addblockersectionNew .addMidDiv p{
font-size: 19px;
}
.addblockersectionNew .addBoxcomBtnDiv{
text-align: center;
}	.addblockersectionNew .popupBtn{
max-width:190px;
width: 100%;
}
.addblockersectionNew .deskTopAdDesign{
display:none !important;
}
.addblockersectionNew .mobileAdDesign{
display:block !important;
color: #000;
font-weight: bold;
}
.addblockersectionNew .mobileAdDesign span{
color:#f02323;
font-weight: bold;
}
.addblockersectionNew .mbAdjournaltext{
font-size:40px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .mobileAdDesign , .addblockersectionNew .addMidDiv p{
text-align: center;
}
.addblockersectionNew .addBtnComDiv p{
text-align: center;
}
.mbAdjournaltext{
width:100%;
}
.addblockersectionNew h2 {
font-size: 23px;
}
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
.ftsignin{
position: relative;
}
.ftsignin::after {
content: " Already a user? ";
color: #000;
position: absolute;
top: 3.6em;
right: 3em;
text-transform: none;
font-size: 14px;
font-weight: 500;
}
</style>
<div class="overlay" style="display:none;"></div>
<div class="addblockersection addblockersectionNew" style="display:none">
<div class="callout">
<div class="callout-container">
<h2 class="deskTopAdDesign">Support Quality Journalism <span></span></h2>
<h2 class="mobileAdDesign">Support Quality Journalism<br> <span></span></h2>

<div class="addMidDiv">
<p>To continue enjoying Frontline, you can turn off your adblocker or subscribe to Frontline digital.</p>
<div class="addRight">
<div class="addBtnComDiv">
<div class="addBoxcomBtnDiv" align="left">
<a class="addExploreBtn popupBtn" href="https://flsubscription.thehindu.com//subscription?utm_source=flmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe Now</a>
<a class="addsubBtn popupBtn ftsignin" href="https://flsubscription.thehindu.com//signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker&#signin">Sign In</a>

<p class="Already-a-user-Sign-in"></p>
<p class="fre-trialtext"><a href="https://flsubscription.thehindu.com//signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker"></a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if (userId != "") {
document.getElementsByClassName("addsubBtn")[0].style.display = "none";
document.getElementsByClassName("Already-a-user-Sign-in")[0].style.display = "none";	}
});
</script>
</footer>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://frontline.thehindu.com/analysis-logger/Logger?rt=1&ctxId=2471&contextPath=1920-2471-&pubId=7&cat=&meta=read-latestupdate&objId=33765923&type=article&title=Dominic+Ongwen%2c+a+former+rebel+commander+in+Uganda%2c+is+convicted+by+the+ICC+for+war+crimes+and+crimes+against+humanity&url=https%3a%2f%2ffrontline.thehindu.com%2fdispatches%2fdominic-ongwen-a-former-rebel-commander-in-uganda-is-convicted-by-the-icc-for-war-crimes-and-crimes-against-humanity%2farticle33765923.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://frontline.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=2471&amp;contextPath=1920-2471-&amp;pubId=7&amp;cat=&amp;meta=read-latestupdate&amp;objId=33765923&amp;type=article&amp;title=Dominic+Ongwen%2c+a+former+rebel+commander+in+Uganda%2c+is+convicted+by+the+ICC+for+war+crimes+and+crimes+against+humanity&amp;url=https%3a%2f%2ffrontline.thehindu.com%2fdispatches%2fdominic-ongwen-a-former-rebel-commander-in-uganda-is-convicted-by-the-icc-for-war-crimes-and-crimes-against-humanity%2farticle33765923.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<style>
.overlay.overlayblock {
display: block !important;
}
.overlay {
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
z-index: 99999;
background-color: rgba(0,0,0,0.5);
}
.enableaddblockersection {
display: block!important;
font-family: FiraSans;
z-index: 999;
}
.addblockersection .callout {
position: fixed;
top: 50%;
left: 50%;
max-width: 690px;
z-index: 999999;
-ms-transform: translate(-50%,-50%);
-webkit-transform: translate(-50%,-50%);
transform: translate(-50%,-50%);
margin: 0!important;
width: 100%;
padding: 10px;
}
.addblockersectionNew .callout-container {
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersection .callout-container {
border-radius: 4px;
box-shadow: 0 0 25.5px 4.5px rgba(0,0,0,0.29);
background-color: #f0f7fa;
color: black;
width: 100%;
}
.addblockersectionNew h2 {
font-family: 'Fira Sans', sans-serif;
color: #171717;
text-transform: uppercase;
font-size: 35px;
font-weight: 600;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
margin:0;
}
.addLeft, .addVerticleLine, .addRight {
display: inline-block;
}
@media only screen and (max-width: 767px){
.addblockersectionNew .popupBtn {
max-width: 200px !important;
width: 100%;
}
.addblockersectionNew .addMidDiv p {
font-size: 19px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px){
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
</style>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="https://fl.thgim.com/static/js/wf-site.c182a0b57bda5926359e4d0c3dfe01fc.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script src="https://fl.thgim.com/static/swiper.min.js"></script>


<script type="text/javascript" src="https://dm.thehindu.com/feeder/frontline/v1/js/feed.js" async onload="transactionIdLoad();"></script>
<script>
var RecAdvtFillerURL ="";
var EditAdvtFillerURL = "https://frontline.thehindu.com/dispatches/recommendationfeed/";
var EditLabel = "Recommended by The Frontline"
</script>
<script>
var Adblock = true;
</script>
<script type="text/javascript" src="https://fl.thgim.com/static/js/adsframe.min.js"></script>
<script>
userIdentify.then(function() {
geoIdentify.then(function() {
if (isNonSubcribedUser() && Adblock && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".co.in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")) {
document.body.style.overflow = "hidden";
document.querySelector(".overlay") != null ? document.querySelector(".overlay").classList.add("overlayblock") : null
document.querySelector(".addblockersection") != null ? document.querySelector(".addblockersection").classList.add("enableaddblockersection") : null
/* $('.overlay').addClass('overlayblock'); */
$('.addblockersection').addClass('enableaddblockersection');
ga('send', 'event', "AdBlock", "AdBlock PopUp", "AdBlock PopUp View", {
nonInteraction : true
});
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['adblock'] = "adblock_popup_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'adblocker');
}
}
});
});
</script>
<script src="https://fl.thgim.com/static/theme/default/base/js/default-base.1db75b051d3a10791c20ed7d75a15e6e.min.js"></script> <script>
$(document).ready(function(){
var selector = "ul.aricle-share li a";
$(selector).on('click',function(e){
var share = true;
logEAE($(this).parents("ul.aricle-share").data("id"),"like");
if($(this).find('i').hasClass('fa-facebook')) {
shareUrl = socialCards.facebook.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-twitter')) {
shareUrl = socialCards.twitter.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-linkedin')) {
shareUrl = socialCards.linkedin.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-google-plus')) {
shareUrl = socialCards.googleplus.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-stumbleupon')) {
shareUrl = socialCards.stumbleupon.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-pinterest-p')) {
shareUrl = socialCards.pinterest.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-reddit-alien')) {
shareUrl = socialCards.reddit.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-print')) {
share = false;
window.print();
}
if (share) {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) <= 20){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p, b').css('font-size', currentSize);
$('div[id^="content-body"]>p, b').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p, b').css('font-size', originalSize);
$('div[id^="content-body"]>p, b').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p, b').css('font-size');
var currentline = $('div[id^="content-body"]>p, b').css('line-height');
if (parseFloat(currentSize) > 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p, b').css('font-size', currentSize);
$('div[id^="content-body"]>p, b').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p, b').css('font-size', originalSize);
$('div[id^="content-body"]>p, b').css('line-height', originallineheight);
}
});
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://frontline.thehindu.com/";
id = "7";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script> var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
"host": VUUKLE_HOST,
"articleId": "33765923",
"img": "https://frontline.thehindu.com/dispatches/xmsjz9/article33765922.ece/ALTERNATES/LANDSCAPE_100/FL26DOMINICONGWEN",
"tags": "dispatches",
"url": "https://frontline.thehindu.com/dispatches/dominic-ongwen-a-former-rebel-commander-in-uganda-is-convicted-by-the-icc-for-war-crimes-and-crimes-against-humanity/article33765923.ece",
"title": "Dominic Ongwen, a former rebel commander in Uganda, is convicted by the ICC for war crimes and crimes against humanity ",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "0070b4",
ads: {
enabled: isNonSubcribedUser()
},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {}
}
};
userIdentify.then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
window.addEventListener('scroll', function() {
if (window.__vuuload == undefined) {
vuukleInit();
}
});
});
function vuukleInit(){
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
s.onload = function() {
window['__vuuload'] = true;
}
window['__vuuload'] = true;
(d.head || d.body).appendChild(s);
}
</script>
</body>
</html>
