<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Saroj Khan (1948-2020): Groundbreaking dance choreographer - Frontline
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Saroj Khan (1948-2020): Groundbreaking dance choreographer" />
<meta name="description" content="In an industry where the hero’s name invariably preceded that of the heroine’s, and often decided the box-office fate of a film, Saroj Khan knew she was in for a battle of attrition. No female dance c" />
<meta name="robots" content="index, follow" />
<meta name="fragment" content="!">
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="publish-date" content="2020-07-04T21:18:53+05:30" />
<meta name="created-date" content="2020-07-04T21:18:53+05:30" /> <meta name="modified-date" content="2020-07-04T21:38:03+05:30" />
<meta name="twitter:creator" content="Ziya Us Salam">
<meta name="twitter:title" content="Saroj Khan (1948-2020): Groundbreaking dance choreographer">
<meta name="twitter:description" content="In an industry where the hero’s name invariably preceded that of the heroine’s, and often decided the box-office fate of a film, Saroj Khan knew she was in for a battle of attrition. No female dance c">
<meta name="twitter:image" content="https://frontline.thehindu.com/dispatches/lqe8z4/article31990615.ece/ALTERNATES/LANDSCAPE_615/FL31SAROJKHAN">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@frontline_india" />
<meta name="twitter:domain" content="frontline.in" />
<meta property="fb:app_id" content="304083423879211" />
<meta property="fb:pages" content="" />
<meta property="og:site_name" content="Frontline" />
<meta property="og:url" content="https://frontline.thehindu.com/dispatches/article31990616.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saroj Khan (1948-2020): Groundbreaking dance choreographer" />
<meta property="og:description" content="In an industry where the hero’s name invariably preceded that of the heroine’s, and often decided the box-office fate of a film, Saroj Khan knew she was in for a battle of attrition. No female dance c" />
<meta property="og:image" content="https://frontline.thehindu.com/dispatches/lqe8z4/article31990615.ece/ALTERNATES/LANDSCAPE_615/FL31SAROJKHAN" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Ziya Us Salam" />
<meta property="article:section" content="Dispatches" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://frontline.thehindu.com/dispatches/article31990616.ece"
},
"headline": "Saroj Khan (1948-2020): Groundbreaking dance choreographer",
"description": "In an industry where the hero’s name invariably preceded that of the heroine’s, and often decided the box-office fate of a film, Saroj Khan knew she was in for a battle of attrition. No female dance c",
"keywords":"",
"datePublished": "2020-07-04T21:18:53+05:30",
"dateModified": "2020-07-04T21:38:03+05:30",
"author": {
"@type": "Person",
"name": "Ziya Us Salam"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://frontline.thehindu.com/dispatches/lqe8z4/article31990615.ece/ALTERNATES/LANDSCAPE_300/FL31SAROJKHAN"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Frontline",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://frontline.thehindu.com/static/theme/default/base/img/flfooterlogo.png"
},
"url":"https://frontline.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Saroj Khan (1948-2020): Groundbreaking dance choreographer",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Saroj Khan (1948-2020): Groundbreaking dance choreographer",
"In an industry where the hero’s name invariably preceded that of the heroine’s, and often decided the box-office fate of a film, Saroj Khan knew she was in for a battle of attrition. No female dance c"
]
},
"url":"https://frontline.thehindu.com/dispatches/article31990616.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Frontline",
"url": "https://frontline.thehindu.com/",
"logo":"https://frontline.thehindu.com/static/theme/default/base/img/flfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/frontlineindia",
"https://twitter.com/frontline_india"
]
}
</script>
<link href="//d8.zedo.com" rel="dns-prefetch">
<link href="//d8.zedo.com" rel="preconnect">
<link href="https://www.frontline.in/" rel="dns-prefetch">
<link href="https://www.frontline.in/" rel="preconnect">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://securepubads.g.doubleclick.net" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="prefetch" href="https://www.googletagservices.com/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://frontline.thehindu.com/flfavicon.ico" />
<link rel="icon" type="image/ico" href="https://frontline.thehindu.com/flfavicon.ico" />
<link rel="apple-touch-icon" href="https://frontline.thehindu.com/flapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://frontline.thehindu.com/flapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://frontline.thehindu.com/dispatches/article31990616.ece/amp/">
<link rel="canonical" href="https://frontline.thehindu.com/dispatches/article31990616.ece" />
<link href="https://fl.thgim.com/static/theme/default/base/css/bootstrap.min.css" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Merriweather+Sans" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Bitter" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=PT+Sans+Caption" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/swiper.min.css" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/default-base.31b4a5a2ae09ccc4838f9c1dc6089151.min.css" rel="stylesheet"> <link href="https://fl.thgim.com/static/theme/default/base/css/media.2801b4af03dd671cb2fc985b528f5814.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://fl.thgim.com/static/css/print.min.css" media="print" />
<script data-cfasync="false">
function appURL(){	return "https://frontline.thehindu.com/";
}
function pagesource(){
return "article-page-dispatches";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://frontline.thehindu.com/";
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<!--[if lt IE 9]>
<script src="https://fl.thgim.com/static/js/html5shiv.js"></script>
<script src="https://fl.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
if(!isTrackingAllowed()){
window['ga-disable-UA-10158580-10'] = true;
}
ga('create', 'UA-10158580-10', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>


<script>
!function(q, e, v, n, t, s) {
if (q.qp)
return;
n = q.qp = function() {
n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
};
n.queue = [];
t = document.createElement(e);
t.async = !0;
t.src = v;
s = document.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t, s);
}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', '106a00baf5154c6e874ae13d8c0be1de');
qp('track', 'ViewContent');
</script>
<noscript>
<img height="1" width="1" style="display: none"
src="https://q.quora.com/_/ad/106a00baf5154c6e874ae13d8c0be1de/pixel?tag=ViewContent&noscript=1" />
</noscript>

<script type="text/javascript">var userconsent = 1 ;if(!isTrackingAllowed()){userconsent=0;} var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){loadAsyncURL("https://securepubads.g.doubleclick.net/tag/js/gpt.js");}
});
</script>
<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[small]')) {
googletag.defineSlot('/22390678/FL_Desktop_ROS_LB', [[970, 90], [728, 90]], 'div-gpt-ad-1523868531976-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/FL_Desktop_ROS_CPD', [300, 600], 'div-gpt-ad-1523868531976-1').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6" />
<meta name="theme-color" content="#fff" />
<meta name="msvalidate.01" content="A0ACE607D11E08C87CE9AEB4F809133F" />
<meta name="yandex-verification" content="48f92382529198c1" />
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<meta name="google-site-verification" content="scloDNQhB7HyY2VxhvEmbxfZUP9PlMcxxOCYZ5lLHIY" />
<style>
li.Subscribebtn{
border:none !important;
}
.hidden-xs .flcolorwhite.searchWrap p{
cursor: pointer;
}
.socialHeader {
float:left !important;
}
.subsEntrymenu>ul>li.dropdown.ssologin a#sso-signin{
border: none !important;
}
.col-md-6.col-sm-10.pull-right.hidden-xs {
padding-top: 10px !important;
}
.subsEntrymenu>ul>li{
float: right !important;
width: 50% !important;
border-radius: 6px !important;
margin-top: 9px !important;
margin-right: 8px !important;
}
li.Subscribebtn{
background: #fbff00 !important;
color: #000 !important;
}
.subsEntrymenu>ul>li.Subscribebtn>a{
color:#000 !important;
border-radius: 6px !important;
}
.subsEntrymenu>ul>li.signinbtn>a{
border: 1px solid #ffffff !important;
border-bottom-left-radius: 6px;
border-bottom-right-radius: 6px;
}
.subsEntrymenu>ul{
float: right !important;
display:block !important;
}
@media (max-width: 768px){
.col-md-6.col-sm-10.pull-right.hidden-xs {
padding-top: 0px !important;
}
}
@media (min-width: 1024px) {
.searchWrap {
padding-bottom: 0 !important;
}
.flcolorwhite.searchWrap{
margin-bottom: 0 !important;
}
.subsEntrymenu>ul {
padding: 0px 0 5px 0 !important;
}
}
@media (max-width: 1023px) and (min-width: 768px){
.hidden-xs .flcolorwhite.searchWrap p{
padding-left: 185px !important;
}
.hidden-xs .flcolorwhite.searchWrap i{
padding-left: 10px !important;
}
.searchWrap {
padding-bottom: 0 !important;
}
.sigininmobile .fa-user {
top: 45px !important;
}
#mobilesignin .dropdown-menu {
top: 65px !important;
}
}
</style>
<style>
.body-main p {
font-size: 20px !important;
}
.submenudropdown.dropdown-menu{
right:auto !important;
}
@media (max-width: 768px){
.submenudropdown.dropdown-menu{
top:0 !important;
}
}
</style>
<script> $(document).ready(function(){
$(window).scroll(function(){
var sticky = $('.sticky'),
scroll = $(window).scrollTop();
if (scroll >= 100) sticky.addClass('fixed');
else sticky.removeClass('fixed');
});
});
</script>
<style type="text/css">
/*css*/
</style>
<script>
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
function clvpageevents(ename){
if((location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)){
clevertap.event.push(ename, {
'Page type' : 'Article Page',
'Id':'31990616',
'Sections':'dispatches',
'Author':'Ziya Us Salam',
'IsArticle':1,
'Platform': DevIdf.isMobile == true ? 'MWEB' : 'WEB',
'Date': new Date()
});
}
}
geoIdentify.then(function() {
if(typeof geolocation !="undefined" && typeof geolocation.country !="undefined" && geolocation.country !="EU"){
clevertap.account.push({"id": "WRZ-K9W-775Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
(function () {
var wzrk = document.createElement('script');
wzrk.type = 'text/javascript';
wzrk.async = true;
wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wzrk, s);
})(); clvpageevents("Page Visited");
}
});
</script>
</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"> </noscript>
<script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N24644H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>$(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N24644H');});if(!isTrackingAllowed()){
window['ga-disable-GTM-N24644H'] = true;
}</script>

<section class=" ">
<div class="top-add hidden-xs hidden-sm">

<div id="div-gpt-ad-1523868531976-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-0'); });
}
});
</script>
</div>

</div>
</section>
<header class="header " role="banner">
<div class="flredbackcolor">
<div class="container ">
<div class="row">
<div class="headernav">
<div class="col-md-6 col-sm-6 col-xs-12 mobilered">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#menu1">
<span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span>
<span class="icon-bar"></span> <span class="icon-bar"></span>
</button>
<div id="logo-print" class="fllogo">
<div class="logo-block">
<a href="https://frontline.thehindu.com/">
<img src="https://fl.thgim.com/static/theme/default/base/img/fllogo.png" alt="Return to frontpage">
</a>
</div>
<div class="flcolorwhite issueHeader pull-left hidden-xs">
June 5, 2020 </div>
<div class="flcolorwhite pull-right issueHeader hidden-xs">
INDIA's NATIONAL MAGAZINE
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 submobsticky">
<div class="col-md-6 col-sm-4 padleftright0px hidden-sm hidden-xs ">
</div>
<div class="col-md-6 col-sm-10 pull-right hidden-xs ">
<div class="socialHeader flcolorwhite">
<div>
<div class="pull-left">Follow us on</div>
<div class="socialize hidden-xs pull-right">
<ul>
<li><a href="https://www.facebook.com/frontlineindia/" class="fb back83050b" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw back83050b" target="_blank"><i class="fa fa-twitter"></i></a></li>
</div>
</div>
</div>
<div class="flcolorwhite searchWrap">
<style>
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group input{
border-radius:4px !important;
}
.hidden-xs .flcolorwhite.searchWrap{
margin-bottom: 0;
padding-bottom: 0;
}
.hidden-xs .flcolorwhite.searchWrap i{
font-size: 18px;
padding-left: 18px;
cursor: pointer;
}
.hidden-xs .flcolorwhite.searchWrap p{ margin: 0 0px;
font-size: 25px;
padding-top: 1px;
}
.searchWrap {
padding-bottom: 10px;
max-width: 100% !important;
}
@media (min-width: 1024px)and (max-width: 1279px){
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group{
width:90% !important;
margin-left: 15px !important;
}
.socialHeader {
margin-left: 15px !important;
}
}
@media (min-width: 1280px)and (max-width: 1440px){
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group {
width: 75% !important;
margin-left: 70px !important;
}
.socialHeader {
margin-left: 70px !important;
}
}
@media (min-width: 1441px){
.hidden-xs .flcolorwhite.searchWrap #hidden-form .input-group {
width: 90% !important;
}
}
@media (min-width: 1024px) and (max-width: 1440px){
.hidden-xs .flcolorwhite.searchWrap i{
padding-left:0;
}
.hidden-xs .flcolorwhite.searchWrap p{
paddng:0;
}
.col-md-6.col-sm-10.pull-right.hidden-xs{
padding:10px 0 0 0!important;
}
}
@media (max-width: 1023px){
.searchWrap {
padding-bottom: 10px;
max-width: 100% !important;
}
}
@media (max-width: 1023px) and (min-width: 768px){
.submobsticky .flcolorwhite.searchWrap .input-group {
width: 80%!important;
}
.col-md-6.col-sm-10.pull-right.hidden-xs{
padding-top:0px !important;
}
}
</style>
<p>| <i class="glyphicon glyphicon-search" onclick="myFunction()"></i></p>
<div id="hidden-form" style="display: none;">
<form id="search" action="https://frontline.thehindu.com/search/"> <div class="input-group">
<input type="text" id="simplesearch" class="form-control searchid" data-type="search" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<div class="input-group-btn" style="display:none;">
<button class="btn btn-default" type="submit"><i class="glyphicon glyphicon-search"></i>
</button>
</div>
</div>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
<script>
/* document.getElementById('search').submit(); */
function myFunction() {
var x = document.getElementById('hidden-form');
if (x.style.display === "none") {
x.style.display = "block";
if ((window.matchMedia('(min-width:768px)').matches) && (window.matchMedia('(max-width:800px)').matches)) {
$(".sigininmobile").find(".fa-user").css("cssText", "top: 45px !important;");
}
} else {
x.style.display = "none";
if ((window.matchMedia('(min-width:768px)').matches) && (window.matchMedia('(max-width:800px)').matches)) {
$(".sigininmobile").find(".fa-user").css("cssText", "top: 45px !important;");
}
}
}
</script>
</div>
</div>
<div class="col-md-6 col-sm-10 col-xs-12 pull-right submobsticky">
<div class="subsEntrymenu hidden-sm hidden-xs" style="display:none;">
<ul>

<li class="Subscribebtn Subscribebtnremove" data-category="SUBSCRIBE NOW icon" data-label="article-page-dispatches"><a href="https://flsubscription.thehindu.com/subscription?utm_source=flmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe now</a></li>
<li class="dropdown signinbtn" data-category="Sign in/up icon" data-label="article-page-dispatches"><a class="sso-signin" id="sso-signin" href="https://flsubscription.thehindu.com/signup?utm_source=flmenu&utm_medium=signupbutton&utm_campaign=subscription#signin">Sign in</a></li> </ul>
</div>
<div class="mobileadsubentry hidden-sm hidden-md hidden-lg">
<a href="https://flsubscription.thehindu.com/subscription?utm_source=frontline&utm_medium=banner&utm_campaign=sticky" class="mobileadsubentryremoveads">
Read Premium Articles - </a>
<a href="https://flsubscription.thehindu.com/subscription?utm_source=frontline&utm_medium=banner&utm_campaign=sticky" class="mobileadsubentryfreetrail">
Subscribe Now
</a>
</div>
<style>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</style>
<style>
li.Subscribebtn.Subscribebtnremove:before {
content: "";
position: absolute;
top: -16px;
right: 0;
height: 14px;
width: 64px;
/*background: url("/static/theme/default/base/img/offers.gif");*/
background-size: cover;
}
.sticky li.Subscribebtn.Subscribebtnremove:before {
display: none;
}
@media ( max-width : 767px) {
/*	#mobilesignin:after {
content: "Offers !";
font-style: italic;
color: red;
}*/
}
@media (min-width: 768px) and (max-width: 1023px){
#mobilesignin .dropdown-menu {
/* display: block; */
position: absolute;
float: left;
left: 35%;
top: 70%;
right: 10%;
}
#mobilesignin .dropdown-menu:after {
right: 0%;
}
}
/*Lock symbol style(Tooltip) - start*/
.title .tooltip.fade.bottom.in{
top: 419.891px;
left: 313.984px;
display: block;
font-size: 16px;
width: 100%;
max-width: 130px;
}
.tooltip.bottom .tooltip-arrow {
top: 0;
left: 50%;
margin-left: -5px;
border-width: 0 5px 5px;
border-bottom-color: #840103;
}
.tooltip-inner {
max-width: 200px;
padding: 3px 8px;
color: #fff;
text-align: center;
background-color: #840103;
border-radius: 4px;
}
.fa-lock:before {
content: "\f023";
color: black;
font-size: 18px;
}
.signedinuserbtnwidth{
width:100% !important;
}
/*Lock symbol style(Tooltip) - end*/
.mobileusername hr{
margin-top: 10px !important;
margin-bottom: 0px !important;
}
/* @media ( max-width :1023px) {
.dropdwnHide {
display: none !important;
}
} */
</style>
<script>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</script>
</div>

<div class="hidden-md hidden-lg submobileentry" style="display:none;">

<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://flsubscription.thehindu.com/signup?utm_source=flmobilemenu&utm_medium=signupbutton&utm_campaign=subscription#signin" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
<style>
.sigininmobile .fa-user{
color: #ffffff;
font-size: 30px;
line-height: 18px;
position: absolute;
right:30px;
top: 10px;
cursor: pointer;
}
/*.dashboardiconentry{
color: #133b5a;
font-size: 18px !important;
line-height: 18px;
position: absolute;
right: 82px;
top: 13px;
cursor: pointer;
}*/
@media( max-width : 767px){
.headernav{
margin-top: 0;
padding-top: 5px;
background: #da0812;
}
.headernav .mobilered{
background: #da0812;
}
.flredbackcolor {
background-color: transparent;
}
#mobilesignin .dropdown-menu {
left: 0px;
padding: 0px;
height: 100vh;
top: -55px;
float: right;
position: relative;
}
li.mobileusername .mobileusernamespan {
margin-left: 10px;
position: absolute;
margin-top: 4px;
font-size: 12px;
}
li.mobileusername .mobileusernamespan b {
color: #da0812;
max-width: 80px;
display: block;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
img.mobusericon {
height: 40px;
}
li.mobileusername .closeicon{
position: absolute;
right:14px;
font-size: large;
}
#mobilesignin .dropdown-menu:after{
display: none;
}
}
/*@media( min-width : 480px) and (max-width:767px) {
#main-menu>ul>li>a {
padding: 0 10px 5px 10px!important;
}
}*/
@media( min-width : 768px) and (max-width:1023px) {
li.mobileusername .mobileusernamespan {
margin-left: 10px;
position: absolute;
margin-top: 4px;
font-size: 12px;
}
li.mobileusername .mobileusernamespan b {
color: #da0812;
}
img.mobusericon {
height: 40px;
}
.main-menu {
border-bottom: none !important;
position: relative;
top: unset;
left: unset;
}
nav.main-menu {
border-bottom: medium none white;
left: unset;
position: relative;
top: unset;
width: 100%;
}
div#logo a {
margin: 0 40px;
}
li.mobileusername .closeicon{
display: none;
}
}
/*@media ( min-width : 420px) and (max-width: 767px) {
div#logo a {
height: auto;
width: 280px;
}
}
*/
/*@media ( max-width :419px) {
div#logo a {
height: 30px;
width: 245px;
}
.dashboardiconentry{display:none;}
}
*/
/*@media ( max-width :320px) {
div#logo a {
height: 30px;
width: 205px;
}
}
*/
@media ( max-width :480px) {
.fllogo img {
width: 75%;
}
}
@media ( max-width : 1023px) and (min-width: 748px) {
.sigininmobile .fa-user{
right: 8%;
top:60%;
color: white;
}
div#___gcse_0 {
padding: 0 45px 0 0 !important;
}
span.mobileusernamespan b {
max-width: 90px;
display: block;
white-space: nowrap;
text-overflow: ellipsis;
overflow: hidden;
padding-left: 0;
}
/*.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}*/
}
@media ( max-width : 747px) and (min-width: 481px) {
/*	.dashboardiconentry {
right: 26px;
top: 24px;
}*/
.sigininmobile .fa-user{
right: 30px;
top: 15px;
font-size: 35px;
color: white;
}
/*div#___gcse_0 {
padding: 0 45px 0 0 !important;
}*/
/*.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}*/
.fllogo img {
width: 75% !important;
}
}
</style>
</div>
</div>
</div>
</div>
</div>
<div class="menubg">
<nav class="navbar navbar-default " role="navigation">
<div id="flHeader" class="sticky">
<div class="container">
<div id="menu1" class="collapse">
<div class="wf-placeholder" data-loadURL="https://frontline.thehindu.com/dispatches/article31990616.ece/wf.fragment/88940cf3-82fb-4f10-a969-e8213f6ff783" data-elementwidth="1140" data-skip-profiles="xlarge,large,medium"></div>
<div class="menumain">
<ul class="nav submenu navbar-nav">
<li class=""><a href="https://frontline.thehindu.com/">
<i class="fa fa-home"></i>
</a></li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Cover Story" href="https://frontline.thehindu.com/cover-story/">Cover Story
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle The Nation" href="https://frontline.thehindu.com/the-nation/">The Nation
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Agriculture" href="https://frontline.thehindu.com/the-nation/agriculture/">Agriculture</a>
</li>
<li>
<a class="dropdown-toggle Communalism" href="https://frontline.thehindu.com/the-nation/communalism/">Communalism</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://frontline.thehindu.com/the-nation/education/">Education</a>
</li>
<li>
<a class="dropdown-toggle Human rights" href="https://frontline.thehindu.com/the-nation/human-rights/">Human rights</a>
</li>
<li>
<a class="dropdown-toggle Public Health" href="https://frontline.thehindu.com/the-nation/public-health/">Public Health</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Politics" href="https://frontline.thehindu.com/politics/">Politics
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Columns" href="https://frontline.thehindu.com/columns/">Columns
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Sabyasachi Bhattacharya" href="https://frontline.thehindu.com/columns/sabyasachi-bhattacharya/">Sabyasachi Bhattacharya</a>
</li>
<li>
<a class="dropdown-toggle C.P. Chandrasekhar" href="https://frontline.thehindu.com/columns/C_P_Chandrasekhar/">C.P. Chandrasekhar</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Social Issues" href="https://frontline.thehindu.com/social-issues/">Social Issues
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Gender" href="https://frontline.thehindu.com/social-issues/gender/">Gender</a>
</li>
<li>
<a class="dropdown-toggle General Issues" href="https://frontline.thehindu.com/social-issues/general-issues/">General Issues</a>
</li>
<li>
<a class="dropdown-toggle Social Justice" href="https://frontline.thehindu.com/social-issues/social-justice/">Social Justice</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Arts & Culture" href="https://frontline.thehindu.com/arts-and-culture/">Arts & Culture
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Art" href="https://frontline.thehindu.com/arts-and-culture/art/">Art</a>
</li>
<li>
<a class="dropdown-toggle Cinema" href="https://frontline.thehindu.com/arts-and-culture/cinema/">Cinema</a>
</li>
<li>
<a class="dropdown-toggle Heritage" href="https://frontline.thehindu.com/arts-and-culture/heritage/">Heritage</a>
</li>
<li>
<a class="dropdown-toggle Literature" href="https://frontline.thehindu.com/arts-and-culture/literature/">Literature</a>
</li>
<li>
<a class="dropdown-toggle Music" href="https://frontline.thehindu.com/arts-and-culture/music/">Music</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Economy" href="https://frontline.thehindu.com/economy/">Economy
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle World Affairs" href="https://frontline.thehindu.com/world-affairs/">World Affairs
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Environment" href="https://frontline.thehindu.com/environment/">Environment
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Conservation" href="https://frontline.thehindu.com/environment/conservation/">Conservation</a>
</li>
<li>
<a class="dropdown-toggle Wildlife" href="https://frontline.thehindu.com/environment/wild-life/">Wildlife</a>
</li>
</ul>
</li>
<li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Science & Technology" href="https://frontline.thehindu.com/science-and-technology/">Science & Technology
</a> </li> <li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Books" href="https://frontline.thehindu.com/books/">Books
</a> </li> <li class="active dropdown menubar hidden-md">
<a class="dropdown-toggle Other" href="https://frontline.thehindu.com/other/">Other
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Dispatches" href="https://frontline.thehindu.com/dispatches/">Dispatches</a>
</li>
<li>
<a class="dropdown-toggle Data Card" href="https://frontline.thehindu.com/other/data-card/">Data Card</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://frontline.thehindu.com/other/letters/">Letters</a>
</li>
<li>
<a class="dropdown-toggle Obituary" href="https://frontline.thehindu.com/other/obituary/">Obituary</a>
</li>
<li>
<a class="dropdown-toggle Sport" href="https://frontline.thehindu.com/other/sport/">Sport</a>
</li>
<li>
<a class="dropdown-toggle Travel" href="https://frontline.thehindu.com/other/travel/">Travel</a>
</li>
<li>
<a class="dropdown-toggle Advertorial" href="https://frontline.thehindu.com/other/advertorial/">Advertorial</a>
</li>
</ul>
</li> <li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Archives" href="https://frontline.thehindu.com/magazine/">Archives
</a> </li> <li class="dropdown menubar hidden-lg hidden-sm hidden-xs"><a href="#" data-toggle="dropdown" class="dropdown-toggle">More<span class="fa fa-angle-down"></span></a>
<ul class="submenudropdown dropdown-menu">
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Science & Technology" href="https://frontline.thehindu.com/science-and-technology/">Science & Technology
</a> </li>
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Books" href="https://frontline.thehindu.com/books/">Books
</a> </li>
<li class="active hidden-lg dropdown menubar">
<a class="dropdown-toggle Other" href="https://frontline.thehindu.com/other/">Other
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu dropdown-submenu">
<li>
<a class="dropdown-toggle Dispatches" href="https://frontline.thehindu.com/dispatches/">Dispatches</a>
</li>
<li>
<a class="dropdown-toggle Data Card" href="https://frontline.thehindu.com/other/data-card/">Data Card</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://frontline.thehindu.com/other/letters/">Letters</a>
</li>
<li>
<a class="dropdown-toggle Obituary" href="https://frontline.thehindu.com/other/obituary/">Obituary</a>
</li>
<li>
<a class="dropdown-toggle Sport" href="https://frontline.thehindu.com/other/sport/">Sport</a>
</li>
<li>
<a class="dropdown-toggle Travel" href="https://frontline.thehindu.com/other/travel/">Travel</a>
</li>
<li>
<a class="dropdown-toggle Advertorial" href="https://frontline.thehindu.com/other/advertorial/">Advertorial</a>
</li>
</ul>
</li>
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Archives" href="https://frontline.thehindu.com/magazine/">Archives
</a> </li>
</ul>
</li>
</ul>
</div>
</div>
<div class="navbar-header ">
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="maincontainer">
<div class="container" role="main">
<div> <div class="left-column">
<div class="col-xs-12 ">
<div class="col-xs-12 col-md-12 col-lg-12 col-sm-12 padleftright0px dispatches carosuel-dispatches top">
<div class="col-md-3 col-lg-2 col-sm-3 col-xs-12 nopad">
<div class="dispatches-main-title">
<h2 class="latestupdateheader">
<a href="https://frontline.thehindu.com/dispatches/">
Dispatches
</a>
</h2>
</div>
</div>
<div class="col-md-9 col-sm-9 col-lg-10 col-xs-12 nopad latestuptct">
<i class="latestupdateCont fa fa-angle-right fa-angle-right-dp"> </i>
<i class="latestupdateCont fa fa-angle-left fa-angle-left-dp"> </i>
<div class="swiper-container latestUpdate">
<div class="swiper-wrapper">
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article31990616.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/lqe8z4/article31990615.ece/BINARY/thumbnail/FL31SAROJKHAN" data-proxy-image="https://frontline.thehindu.com/dispatches/lqe8z4/article31990615.ece/ALTERNATES/LANDSCAPE_100/FL31SAROJKHAN" data-proxy-width="" alt="" title="Bollywood dance choreographer Saroj Khan." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article31990616.ece" class=" line-clamp"> Saroj Khan (1948-2020): Groundbreaking dance choreographer</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article31986782.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/xvl11d/article31986781.ece/BINARY/thumbnail/FL31KOLKATACOVID" data-proxy-image="https://frontline.thehindu.com/dispatches/xvl11d/article31986781.ece/ALTERNATES/LANDSCAPE_100/FL31KOLKATACOVID" data-proxy-width="" alt="" title="People going for a walk in a park at Rabindra Sarovar Lake after authorities eased lockdown restrictions, in Kolkata on July 1." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article31986782.ece" class=" line-clamp"> West Bengal sees the highest number of deaths and new cases in a single day </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article31986304.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/kzbgn7/article31986303.ece/BINARY/thumbnail/FL31BHARGAVA" data-proxy-image="https://frontline.thehindu.com/dispatches/kzbgn7/article31986303.ece/ALTERNATES/LANDSCAPE_100/FL31BHARGAVA" data-proxy-width="" alt="" title="Dr Balram Bhargava, Director General of ICMR." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article31986304.ece" class=" line-clamp"> Why is the ICMR in a hurry to launch a COVID-19 vaccine? </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article31972754.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/8r70h/article31972814.ece/BINARY/thumbnail/fl02-chennai-covid-testpng" data-proxy-image="https://frontline.thehindu.com/dispatches/8r70h/article31972814.ece/ALTERNATES/LANDSCAPE_100/fl02-chennai-covid-testpng" data-proxy-width="" alt="" title="Checking for fever in Triplicane in Chennai as part of COVID-19 detection, on July 1." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article31972754.ece" class=" line-clamp"> Tamil Nadu COVID-19 cases set to cross 1 lakh on July 3</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article31972094.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/yo8w2d/article31972092.ece/BINARY/thumbnail/FL31RAMDEV" data-proxy-image="https://frontline.thehindu.com/dispatches/yo8w2d/article31972092.ece/ALTERNATES/LANDSCAPE_100/FL31RAMDEV" data-proxy-width="" alt="" title="Yoga guru Ramdev addresses the media during the launch of ‘Coronil’ and ‘Shwashari’ on June 23." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article31972094.ece" class=" line-clamp"> AYUSH Ministry forbids Patanjali to advertise its COVID-19 drugs as a “cure” </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article31972029.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/8ivvcy/article31972052.ece/BINARY/thumbnail/fl02-ballari-corpsepng" data-proxy-image="https://frontline.thehindu.com/dispatches/8ivvcy/article31972052.ece/ALTERNATES/LANDSCAPE_100/fl02-ballari-corpsepng" data-proxy-width="" alt="" title="A screengrab from the video that went viral." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article31972029.ece" class=" line-clamp"> Undignified disposal of COVID-19 victim's body shocks Karnataka</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article31969941.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/crudsj/article31969940.ece/BINARY/thumbnail/FL31STREETVENDORS2" data-proxy-image="https://frontline.thehindu.com/dispatches/crudsj/article31969940.ece/ALTERNATES/LANDSCAPE_100/FL31STREETVENDORS2" data-proxy-width="" alt="" title="A street vendor in Bengaluru on May 14." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article31969941.ece" class=" line-clamp"> Street vendors’ organisation in Bengaluru opposes online education</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article31969896.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/1iwsto/article31969895.ece/BINARY/thumbnail/FL31TADOBA" data-proxy-image="https://frontline.thehindu.com/dispatches/1iwsto/article31969895.ece/ALTERNATES/LANDSCAPE_100/FL31TADOBA" data-proxy-width="" alt="" title="At the Tadoba Tiger sanctuary, a 2018 picture." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article31969896.ece" class=" line-clamp"> Government withdraws coal block auction near Tadoba reserve</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article31964965.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/jxwpro/article31965028.ece/BINARY/thumbnail/FLDISPPINARAYI" data-proxy-image="https://frontline.thehindu.com/dispatches/jxwpro/article31965028.ece/ALTERNATES/LANDSCAPE_100/FLDISPPINARAYI" data-proxy-width="" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article31964965.ece" class=" line-clamp"> Kerala announces special project for expatriates who lost jobs in COVID crisis </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article31964202.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/q0cijp/article31964201.ece/BINARY/thumbnail/FL31DILIPGHOSH" data-proxy-image="https://frontline.thehindu.com/dispatches/q0cijp/article31964201.ece/ALTERNATES/LANDSCAPE_100/FL31DILIPGHOSH" data-proxy-width="" alt="" title="West Bengal BJP president Dilip Ghosh." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article31964202.ece" class=" line-clamp"> Bengal BJP chief Dilip Ghosh attacked allegedly by Trinamool goons </a></h3>
</div>
</div>
</article>
</div>
<script>
$(document).ready(
function() {
$('.dispatches').show();
WFImager.update($('.imgWrapper'));	new Swiper('.latestUpdate', {
slidesPerView: 2,
spaceBetween: 0,
slidesPerGroup: 1,
slidesPerColumn:1,
loop: true,
autoplay:true,
preloadImages: false,
lazy: true,
autoplay: {
delay: 9000,
},
loopFillGroupWithBlank: true,
pagination: {
el: '.swiper-pagination',
clickable: true,
},
lazy: {
loadPrevNext: true,
elementClass:'lazy'
},
fadeEffect: {
crossFade: true
},
navigation: {
nextEl: '.fa-angle-right-dp',
prevEl: '.fa-angle-left-dp',
},
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView:1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
}
});
//for IF issues dispatches
if(isIE()) {
$(".dispatche-middle .imgWrapper").each(function () {
var $container = $(this),
imgUrl = $container.find("img").attr("srcset");
if (imgUrl) {
//alert(imgUrl);
$container.css("backgroundImage", 'url(' + imgUrl + ')').addClass("custom-object-fit-IE");
}
});
}
});
</script>
</div>
</div>
</div>
<div id="dispatches">
<div class="secheader marginTop0px marginBottom0px">
<div class="art-bdcrumb">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://frontline.thehindu.com/other/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Other</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://frontline.thehindu.com/dispatches/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Dispatches</span></a><meta itemprop="position" content="2" /></li>
</ul>
</div>
</div>
</div>
</div>
<article class="articlewrapper col-xs-12 maincont artFullPage " role="main">
<div class="dispatches
">
<div class="overline margintop10px"></div>
<div class="mainart-title"><h1 class="title">Saroj Khan (1948-2020): Groundbreaking dance choreographer</h1></div>
</div>
<div class="marginBottom10px">
<a href='https://frontline.thehindu.com/profile/author/Ziya-Us-Salam/' class='person-name lnk'>Ziya Us Salam</a>
</div>
<div class="imgPart col-lg-11 padding0px articleCarousel">
<div class="articleBottomLine marginBottom20px">
Published : <span>July 04, 2020 21:18 IST</span>
<span class="fontincrease pull-right hidden-xs">
<span class="increase1">T+</span>
<span class="decrease1">T-</span></span>
</div>
<div class="clearfix">
</div>
</div>
<div class="mobilesocialicons visible-xs visible-sm">
<ul class="aricle-share" data-id="31990616">
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span></a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments">
<i class="fa fa-commenting"></i><span data="vuukle-count"></span> </a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>
</a>
</li>
</ul>
</div>
<div class="col-md-12 nopad article-container">
<div class="col-md-11 col-xs-12 col-lg-11 nopad nopad-xs">
<div class="swiper-container artGallery artImgFree">
<div class="swiper-wrapper">
<div class="swiper-slide">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://fl.thgim.com/dispatches/lqe8z4/article31990615.ece/BINARY/thumbnail/FL31SAROJKHAN" data-proxy-image="https://frontline.thehindu.com/dispatches/lqe8z4/article31990615.ece/ALTERNATES/FREE_100/FL31SAROJKHAN" data-proxy-width="" alt="" title="Bollywood dance choreographer Saroj Khan." class="media-object adaptive placeholder" />
<div class="slide-caption">
<p>
Bollywood dance choreographer Saroj Khan.&nbsp;Photo: AFP </p>
</div>
</div>
</div>

</div>
<div class="clearfix">
</div>

<div id="div-gpt-ad-1523868531976-4" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-4'); });
}
});
</script>
</div>

<div class="artlead-text">
</div>
<div id="setwidth289" class="hidden-xs">
<div class="width289">
<div>
</div>
<div>
</div>
</div>
</div>
<div class="artPagin">
<div class="body-main">
<div id="content-body-23616994-31990616">
<p>In an industry where the hero’s name invariably preceded that of the heroine’s, and often decided the box-office fate of a film, Saroj Khan knew she was in for a battle of attrition. No female dance choreographer had been allowed to occupy centre stage in Hindi cinema until then.</p><p>Saroj Khan came well prepared for the battle. Having honed her skills under B. Sohanlal, done her bit as a child artist, and been a group dancer in <em>Howrah Bridge</em> in 1958, she signed her first film as an independent choreographer only in 1974 with <em>Geetaa Mera Naam</em>, starring<em> </em>Sadhna<em>,</em> Sunil Dutt and Feroz Khan.</p><p>However, she had to wait until the 1980s to come into her own with films such as <em>Mr India</em>, <em>Nagina</em>, <em>Tezaab </em>and <em>Sailaab</em>. If Sridevi waltzed to the top with “Hawa hawai” and “Kaate nahin kat te”, both choreographed by Saroj Khan, in <em>Mr India</em> (1987), she soon had competition from Madhuri Dixit who did not put a foot wrong in the high-octane number “Ek, do, teen” in <em>Tezaab </em>(1988).</p><p>Life turned full circle. In a male-dominated industry, Saroj Khan came to be called “Masterji”, a term, like Ustad and Pandit, otherwise reserved for men. Then came films such as <em>Beta</em>, <em>Khalnayak</em>, <em>Dilwale Dulhaniya Le Jayenge</em>, <em>Mohra</em>, <em>Taal </em>and <em>Thanedaar, </em>followed in later years by<em> Jab We Met</em>, <em>Guru </em>and <em>Delhi 6</em>,<em> </em>and culminating in <em>Kalank</em>.</p><p>Saroj Khan shaped the careers of several leading ladies in Hindi cinema from the 1980s onwards but was not dependent on them, as she proved with the pulsating number “Dola re Dola” in Sanjay Leela Bhansali’s <em>Devdas</em> (2002), in which she brought Madhuri Dixit and Aishwarya Rai together.</p><p>There was more to Saroj Khan than commercial Hindi films. She judged talent shows on television, and directed theatre. Importantly, when Sharada Ramanathan made <em>Sringaram–Dance of Love</em> (2007), a film based on Bharatanatyam and with a devadasi as protagonist, set to music by the classical doyen Lalgudi G. Jayaraman, it was Saroj Khan she chose as the choreographer. The film won the National Film Award for Best Choreography. In a career of over four decades, Saroj Khan choreographed as many as 2,000 songs and won three National awards.</p><p>Such an illustrious career could not be without a touch of controversy. In 2018, she seemed to defend the casting couch, but later apologised for her statement. Likewise, in an interview to<em> The Hindu</em> in 2010, she was candid about the actor Sridevi’s lack of rhythm: “I still remember the shooting of ‘Maine Rab Se Tujhe Maang Liya’. There were 13 retakes. ... We always needed four boys around her to keep her on the beat.”</p><p>That was Saroj Khan, the one who slogged long hours and shed sweat to create groundbreaking dance numbers. A woman with a mind of her own, fearless enough to express her thoughts whose exhilarating journey was brought to an abrupt end with her death by cardiac arrest on July 3.</p><p><em> </em></p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-23616994-31990616 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-23616994-31990616").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-23616994-31990616").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = true;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-23616994-31990616").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<script>
$(function() {
if($(".artPagin ul li:nth-child(2)").hasClass('page_class active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	}
$(".artPagin ul li").on("click",function() {
$(".artPagin ul li:nth-child(1)").removeClass('disabled');	if($(".artPagin ul li:nth-child(2)").hasClass('active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}	else if($(".artPagin ul li:nth-last-child(3)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").addClass('disabled');
$(".artPagin ul li:nth-child(1)").removeClass('disabled');
}
else if($(".artPagin ul li:not(first)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}
});
$(".artPagin ul li.next, .artPagin ul li.previous").on("click",function() {	if($(".artPagin ul li:nth-child(2)").hasClass('active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}	else if($(".artPagin ul li:nth-last-child(3)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").addClass('disabled');
$(".artPagin ul li:nth-child(1)").removeClass('disabled');
}
});
});
</script>
<div class="col-md-12 col-xs-12 col-sm-12 col-md-12 support-jlm nopad">
<style>
@media (max-width: 767px) and (min-width: 1px){
a.btn-sm.btn-knowwhy {
width: 80%;
margin: 0 auto 5px auto;
padding: 10px 5px !important;
font-size: 11px !important;
}
}
.readerBack {
/* background-color: #e5e5e2; */
background-image: linear-gradient(to right, #062653 , #00419b);
padding: 5px;
margin: 10px 0px;
}
.readerBack p {
color: #fff;
margin: 0;
padding: 5px 30px;
width: 100%;
}
.readerBack h3 {
font-family: "Fira Sans",sans-serif;
font-weight: 600;
font-size: 20px;
margin-left: 30px;
margin-right: 30px;
margin-top: 5px;
color:#fff;
}
hr {
margin-top: 5px;
margin-bottom: 3px;
border-style: inset;
border-width: 1px;
width: 50%;
text-align: left;
margin-left: 30px;
border-top: 1px solid #505050;
}
a.btn-sm.btn-knowwhy {
font-weight: bold;
line-height: 1.38;
letter-spacing: 1.3px;
text-transform: uppercase;
/* color: #000000; */
color:#fff;
font-size: 13px;
/* background: #ffff;
background-color: #ffdf00; */
background-color: #fb1f38;
text-align: center;
border-radius: 3px;
padding: 10px;
display: block;
}
@media (min-width: 768px){
a.btn-sm.btn-knowwhy {
width: 50%;
margin: 0 auto 5px auto;
}
}
.supportjoulm{
background-image: linear-gradient(to right, #062653 , #00419b);
/* height: 100px;*/
border-radius: 6px;
}
.supportjoulm .bluetext{
text-transform:uppercase;
/* height: 27px;*/
font-family: Bitter;
font-size: 22px;
font-weight: bold;
font-stretch: normal;
font-style: normal;
letter-spacing: normal;
text-align: center;
color: #fff;
}
.supportjoulm .bttn{
text-align: center;
}
.supportjoulm .row{
padding:10px;
}
.supportjoulm .belowtext{
/* height: 17px;*/
font-family: Roboto;
font-size: 16px;
font-weight: bold;
font-stretch: normal;
font-style: normal;
line-height: normal;
letter-spacing: normal;
text-align: center;
color: white;
}
.supportjoulm div .redbutton{
/*height: 50px;*/
border-radius: 6px;
background-color: #fb1f38;
padding:15px 10px 15px 10px;
margin:10px;
border: #fb1f38;
}
.supportjoulm div .redbutton {
text-transform:uppercase;
font-size: 13px;
font-weight: bold;
font-stretch: normal;
font-style: normal;
line-height: normal;
letter-spacing: 1px;
text-align: left;
color: white;
}
/*.support-jlm p{clear: both;}
.nopad{padding:0px;}*/
@media screen and (max-width: 767px) {
.supportjoulm .bluetext{
font-size: 18px;
margin: 0;
}
.supportjoulm .row{
padding:10px 15px 10px 15px;
}
.supportjoulm .belowtext{
font-size: 15px;
margin: 0;
font-weight:bold;
}
.supportjoulm div .redbutton {
font-size: 13px;
}
.supportjoulm div .redbutton{
padding: 5px 10px 5px 10px;
}
}
</style>
<div class="readerBack supportjoulm">
<h3>A letter from the Editor</h3>
<hr>
<p>Dear reader,</p>
<p>The COVID-19-induced lockdown and the absolute necessity for human beings to maintain a physical distance from one another in order to contain the pandemic has changed our lives in unimaginable ways. The print medium all over the world is no exception.</p>
<p>As the distribution of printed copies is unlikely to resume any time soon, Frontline will come to you only through the digital platform until the return of normality. The resources needed to keep up the good work that Frontline has been doing for the past 35 years and more are immense. It is a long journey indeed. Readers who have been part of this journey are our source of strength.</p>
<p>Subscribing to the online edition, I am confident, will make it mutually beneficial.</p>
<div class="editordetail">
<p>Sincerely,</p>
<p>R. Vijaya Sankar</p>
<p>Editor, Frontline</p>
</div>
<a href="https://flsubscription.thehindu.com/subscription?utm_source=Article&utm_medium=SQJ&utm_campaign=LetterFromEditor" class="btn-sm btn-knowwhy" target="_blank">Support Quality Journalism</a>
</div>

<script type="text/javascript">
$(document).ready(function(){
userIdentify.then(function() {
var paiduser = SubscribedUserPlan.purchased;
var textremove = $(".supportjoulm");
var myvar = $(".subarticlepay").css('display');
if (SubscribedUserPlan.purchased == true){
$(textremove).hide();
}
else if(myvar == "block")
{
$(textremove).hide();
} else{
$(textremove).show();
}
});
}); </script>
</div>
<div class="visible-xs">
<div>
</div>
<div>
</div>
</div>
<div class="scrollend"></div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<div class="col-lg-2 col-md-6 hidden-xs pull-right">
<div class="commenticon visible-lg">
<a href="#comments" class="post-comment"> Post a Comment
</a>
</div>
</div>
<div>
<style>
.comment-rules ol li{
list-style: decimal;
}
</style>
<div id="comments"></div>
<div id="vuukle-comments"></div>
<div class="comment-rules">
<ol>
<li>Comments will be moderated</li>
<li>Comments that are abusive, personal, incendiary or
irrelevant cannot be published.</li>
<li>Please write complete sentences. Do not type comments in
all capital letters, or in all lower case letters, or using
abbreviated text. (example: u cannot substitute for you, d is not
'the', n is not 'and').</li>
<li>We may remove hyperlinks within comments.</li>
<li>Please use a genuine email ID and provide your name, to
avoid rejection.</li>
</ol>
</div>
</div>

<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1523868531976-5';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("artPagin").length - 1;
var componentContainer = document.getElementsByClassName("artPagin")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-5'); });
}
});
</script>

<div class="clearfix ">
</div>
</div>
<div class="shareicon-article col-lg-1 col-md-1 col-xs-12 hidden-sm hidden-xs">
<ul class="aricle-share" data-id="31990616">
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span></a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments">
<i class="fa fa-commenting"></i><span data="vuukle-count"></span> </a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="clearfix">
</div>

<div id="div-gpt-ad-1523868531976-6" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-6'); });
}
});
</script>
</div>

</article>
<script>
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,2).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("binary", "ig");
var thumbnailRegEx = new RegExp("thumbnail", "ig");
var adaptedSrc = template.replace(binaryRegEx, "alternates").replace(thumbnailRegEx, variant + "_" + selected);
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
if(typeof(eagerLoading) == 'function'){eagerLoading();}	</script>
<section class="articlewrapper col-xs-12 socialShareFlexi " role="main">

<div id="div-gpt-ad-1523868531976-7" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-7'); });
}
});
</script>
</div>

<div id="stickyCarouselHeight" class="container sticky-footpg">
<div class="col-lg-2 col-xs-12 col-sm-3 nopad">
<div class="sticky-header">
<style>
@media (max-width: 768px){
.sec-name-udmp {
font-size: 13px;
padding: 0px 20px;
display: block;
width: 95%;
float: left;
}
h2.secheader.secheaderborder.sec {
margin-top: 0px;
margin-bottom: 0px;
padding: 0px;
}
}
</style>
<div class="dispatches sticky-bkground">
<div class="sticky-header">
<h2 class="secheader secheaderborder sec">
<span class="caretRight"> <i class="fa fa-caret-right"></i></span>
<a href="https://frontline.thehindu.com/dispatches/"> <div class="sec-name-udmp visible-xs hidden-md hidden-lg hidden-sm">Latest Dispatches</div>
<div class="sec-name-udmp visible-lg hidden-xs visible-sm visible-md">Latest </div>
<div class="visible-lg hidden-xs visible-sm visible-md">Dispatches</div>
</a>
</h2>
</div>
</div>
</div>
</div>
<div id="dispatches" class="stickyCarouselCont col-lg-10 col-xs-12 col-sm-9">
<div class="swiper-container stickyCarousel">
<div class="swiper-wrapper">
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article31990616.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/lqe8z4/article31990615.ece/BINARY/thumbnail/FL31SAROJKHAN" data-proxy-image="https://frontline.thehindu.com/dispatches/lqe8z4/article31990615.ece/ALTERNATES/FREE_100/FL31SAROJKHAN" data-proxy-width="" alt="" title="Bollywood dance choreographer Saroj Khan." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article31990616.ece"> Saroj Khan (1948-2020): Groundbreaking dance choreographer</h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article31986782.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/xvl11d/article31986781.ece/BINARY/thumbnail/FL31KOLKATACOVID" data-proxy-image="https://frontline.thehindu.com/dispatches/xvl11d/article31986781.ece/ALTERNATES/FREE_100/FL31KOLKATACOVID" data-proxy-width="" alt="" title="People going for a walk in a park at Rabindra Sarovar Lake after authorities eased lockdown restrictions, in Kolkata on July 1." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article31986782.ece"> West Bengal sees the highest number of deaths and new cases in a single day </h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article31986304.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/kzbgn7/article31986303.ece/BINARY/thumbnail/FL31BHARGAVA" data-proxy-image="https://frontline.thehindu.com/dispatches/kzbgn7/article31986303.ece/ALTERNATES/FREE_100/FL31BHARGAVA" data-proxy-width="" alt="" title="Dr Balram Bhargava, Director General of ICMR." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article31986304.ece"> Why is the ICMR in a hurry to launch a COVID-19 vaccine? </h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article31972094.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/yo8w2d/article31972092.ece/BINARY/thumbnail/FL31RAMDEV" data-proxy-image="https://frontline.thehindu.com/dispatches/yo8w2d/article31972092.ece/ALTERNATES/FREE_100/FL31RAMDEV" data-proxy-width="" alt="" title="Yoga guru Ramdev addresses the media during the launch of ‘Coronil’ and ‘Shwashari’ on June 23." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article31972094.ece"> AYUSH Ministry forbids Patanjali to advertise its COVID-19 drugs as a “cure” </h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article31969941.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/crudsj/article31969940.ece/BINARY/thumbnail/FL31STREETVENDORS2" data-proxy-image="https://frontline.thehindu.com/dispatches/crudsj/article31969940.ece/ALTERNATES/FREE_100/FL31STREETVENDORS2" data-proxy-width="" alt="" title="A street vendor in Bengaluru on May 14." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article31969941.ece"> Street vendors’ organisation in Bengaluru opposes online education</h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article31969896.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/1iwsto/article31969895.ece/BINARY/thumbnail/FL31TADOBA" data-proxy-image="https://frontline.thehindu.com/dispatches/1iwsto/article31969895.ece/ALTERNATES/FREE_100/FL31TADOBA" data-proxy-width="" alt="" title="At the Tadoba Tiger sanctuary, a 2018 picture." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article31969896.ece"> Government withdraws coal block auction near Tadoba reserve</h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article31972029.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/8ivvcy/article31972052.ece/BINARY/thumbnail/fl02-ballari-corpsepng" data-proxy-image="https://frontline.thehindu.com/dispatches/8ivvcy/article31972052.ece/ALTERNATES/FREE_100/fl02-ballari-corpsepng" data-proxy-width="" alt="" title="A screengrab from the video that went viral." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article31972029.ece"> Undignified disposal of COVID-19 victim's body shocks Karnataka</h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article31972754.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/8r70h/article31972814.ece/BINARY/thumbnail/fl02-chennai-covid-testpng" data-proxy-image="https://frontline.thehindu.com/dispatches/8r70h/article31972814.ece/ALTERNATES/FREE_100/fl02-chennai-covid-testpng" data-proxy-width="" alt="" title="Checking for fever in Triplicane in Chennai as part of COVID-19 detection, on July 1." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article31972754.ece"> Tamil Nadu COVID-19 cases set to cross 1 lakh on July 3</h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article31964965.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/jxwpro/article31965028.ece/BINARY/thumbnail/FLDISPPINARAYI" data-proxy-image="https://frontline.thehindu.com/dispatches/jxwpro/article31965028.ece/ALTERNATES/FREE_100/FLDISPPINARAYI" data-proxy-width="" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article31964965.ece"> Kerala announces special project for expatriates who lost jobs in COVID crisis </h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article31964202.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/q0cijp/article31964201.ece/BINARY/thumbnail/FL31DILIPGHOSH" data-proxy-image="https://frontline.thehindu.com/dispatches/q0cijp/article31964201.ece/ALTERNATES/FREE_100/FL31DILIPGHOSH" data-proxy-width="" alt="" title="West Bengal BJP president Dilip Ghosh." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article31964202.ece"> Bengal BJP chief Dilip Ghosh attacked allegedly by Trinamool goons </h3>
</div>
</a>
</div>
</article>
</div>
</div>
<i class="fa fa-arrow-right"> </i>
<i class="fa fa-arrow-left"> </i>
</div>
<div class="st-close">
<span>×</span>
</div>

</div>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'FTL-FNGVBI'});
})(window, document, 'taiDataLayer', 'FTL-FNGVBI');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
window['sendTaiData'] = window['sendTaiData'] || function() {
(window['taiq'] = window['taiq'] || []).push(arguments)
};	var taiDataObject = {
msisdn:'',
productId: 'frontline',
uid: '',
skuid: '',
aid: '31990616',
geo: '',
pageTitle: 'Saroj Khan (1948-2020): Groundbreaking dance choreographer',
pageUrl: 'https://frontline.thehindu.com/dispatches/article31990616.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'dispatches',
pageCategory: '',
sectionId: '2471', };
userIdentify.then(function() {
taiDataObject['userinfo'] = isUserDetails ;
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
});
</script>

</section>
</div>
<div class="right-column">
<aside class=" aside lazyimage-anchor">
<div>
<a href="https://frontline.thehindu.com/static/content/edm/letter-from-editor-fl/index.html?utm_source=Homepage&utm_medium=Creative&utm_campaign=LetterFromEditor">
<img src="https://frontline.thehindu.com/magazine/kkyfxb/article31572255.ece/binary/FLAnnouncement03" class="media-object lazy adaptive placeholder" style="margin-bottom:10px;width:100%;" /></a>
</div>

<div id="div-gpt-ad-1523868531976-1" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-1'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1523868531976-1',"type":"recommend"});
});
}
});
</script>
</div>

<div class="columns border1px textReverse marginBottom20px">
<h2 class="morebackground secheader paddingRight10px paddingTopBottom10px margin0px">
<span class="caretRight marginLeft10px"> <i class="fa fa-caret-right"></i></span> <a href="https://frontline.thehindu.com/columns/">Columns</a>
</h2>
<article class="borderBotb2b2b2">
<div data-paywall="true"><h3 class="bigtitle paddingRightLeft10px"><a href="https://frontline.thehindu.com/columns/C_P_Chandrasekhar/article31150421.ece">Oil shock in reverse</a></h3></div>
<div class="leadtext pad10px">
The steep fall in oil prices improves India’s manoeuvrability to address an economic recession. However, the government’s decision to increase the excise duty on fuel betrays an attempt to appropriate for itself the benefits that may have otherwise accrued to the citizens.
</div>
<div class="clearfix"></div>
</article>
</div>
<div class="recommended-mainwrap">
<style>
/*udmp-recommended -start*/
.relatedCarousel .related-udmp{
padding: 5px;
border-right: 0;}
.relatedCarousel h3.bigtitle.paddingTopBottom10px.related-title-head{
padding-left: 12px;
font-size: 16px;
height:auto;
}
div#udmp-inner-wrapper {
margin-bottom: 18px;
}
.relatedCarousel .article-related .art-relatneart{
padding-top: 0px;
padding-bottom: 2px;
}
.relatedCarousel .related-udmp.related-mbt:nth-child(odd){
margin-bottom:0;
margin-top: -5px;
}
.udmp-recommended .article-related{
padding: 7px 5px 0px 5px;
}
.udmp-recommended .article-related.art-relatneart:last-child {
padding-bottom: 10px;
}
.selvatest .udmp-recommended{
background:#fff;
margin-bottom:5px;
}
article.cover-story.nopad.related-mbt.related-udmp:first-child {
margin-top: 2px;
}
@media (max-width: 1024px){
.relatedCarousel .related-mbt{
height:auto;
}
}
@media (max-width:1024px) and (min-width:768px){
.udmp-recommended
{margin-bottom:5px;}
}
/*udmp-recommended -end*/
</style>
<div class="col-xs-12 udmp-recommended marginBottom20 nopad" id="udmp-inner-wrapper"> <div class="cover-story">
<h2 class="secheader secheaderborder sec marginTop0px">
<span class="caretRight"> <i class="fa fa-caret-right"></i></span> Recommended For You	</h2>
</div> <div class="relatedCarousel"></div>
</div>
<script>
function CrossdomainAjax(curl, callbackfn) {
$.ajax({
url : curl,
type : 'GET',
contentType : 'application/json; charset=utf-8',
crossDomain : true,
dataType : 'json',
xhrFields : {
withCredentials : true
},
success : callbackfn
});
}
function transactionIdLoad() {
console.log("transaction Id :", transactionId);
if(transactionId != "")
{ CrossdomainAjax("https://dm.thehindu.com/userreco?section=dispatches&siteId=FTL-FNGVBI&size=5&tagId=ghh4y65y8&aid=31990616&transactionId="+transactionId,recommendedstories);
}
}
function recommendedstories(data){
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://flim.thehindu.co.in/cover-story/article10344331.ece/alternates/SQUARE_115/Fl-filler-img";
}
var html ='<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 nopad article-related art-relatneart"><article class="cover-story nopad related-mbt related-udmp"><div class="col-lg-4 col-sm-2 col-md-4 col-xs-3 nopad related-artImg"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=rightbar&transactionId='+transactionId+'"><span class="udmp-rec-img"><img src="https://www.thehindubusinessline.com/static/img/placeholder/SQUARE.gif" data-variant="LANDSCAPE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="'+artimg+'" data-proxy-width="" class="media-object adaptive placeholder"></span></a></div><div class="col-lg-8 col-sm-10 col-md-8 col-xs-9 related-leftpad content"><h3 class="bigtitle paddingTopBottom10px related-title-head"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=rightbar&transactionId='+transactionId+'">'+arttitle+'</a></h3></div></article></div>';
$('.relatedCarousel').append(html);
WFImager.update($('.udmp-rec-img'));
}
}
</script>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<article class="wild-life
smallGallery ">
<h2 class="gallerytext">Slideshow</h2>
<a href="https://frontline.thehindu.com/environment/wild-life/article31151245.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/environment/wild-life/22pk7c/article31106850.ece/BINARY/thumbnail/FL10pg59" data-proxy-image="https://frontline.thehindu.com/environment/wild-life/22pk7c/article31106850.ece/ALTERNATES/LANDSCAPE_100/FL10pg59" data-proxy-width="" alt="" title="" class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-camera"></i></span>
</div></a>
<div data-paywall=""><h3 class="bigtitle paddingRightLeft10px paddingTop10px"><a href="https://frontline.thehindu.com/environment/wild-life/article31151245.ece"> Botswana's wildlife</a></h3></div>
<div class="leadtext paddingRightLeft10px paddingBottom10px">A 700-kilometre drive through protected wildlife areas of the landlocked country in southern Africa provides a window to the varied range of animals&nbsp;...</div>
</article>
<div class="mosptpopularcontainer marginBottom20px">
<div class="mblcontainer">
<div class="mostpopular">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#popular">Most Popular</a></li>
<li><a data-toggle="tab" href="#commented">Most Commented</a></li>
</ul>
</div>
<div class="tab-content">
<div id="popular" class="tab-pane fade in active">
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article31990616.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Saroj Khan (1948-2020): Groundbreaking dance choreographer</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article31986782.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>West Bengal sees the highest number of deaths and new cases in a single day </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article31986304.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Why is the ICMR in a hurry to launch a COVID-19 vaccine? </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article31972094.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>AYUSH Ministry forbids Patanjali to advertise its COVID-19 drugs as a “cure” </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article31969941.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Street vendors’ organisation in Bengaluru opposes online education</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article31969896.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Government withdraws coal block auction near Tadoba reserve</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article31972029.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Undignified disposal of COVID-19 victim's body shocks Karnataka</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article31972754.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Tamil Nadu COVID-19 cases set to cross 1 lakh on July 3</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article31964965.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Kerala announces special project for expatriates who lost jobs in COVID crisis </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article31964202.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Bengal BJP chief Dilip Ghosh attacked allegedly by Trinamool goons </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article31963943.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Six killed in boiler blast at Neyveli Lignite power plant </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article31947866.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>We got request for data on migrants on June 23 and sent details the same day: Bengal FM Amit Mitra </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article31908441.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Tamil Nadu stops inter-district travel from tomorrow following spike in COVID-19 cases </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article31810938.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>150 quarantined in Leh </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article31524497.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Tamil Nadu government increases retirement age to 59 </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article31463945.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>COVID-19 and the plight of the transgender community </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article31443827.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Panchayats take the lead in the fight against COVID-19 in Odisha</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article31312315.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Bengal Chemicals, India’s oldest pharma company, set to make hydroxychloroquine</h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article30542427.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Verdict on Internet curbs in J&K in defence of free speech, but relief remains elusive </h5></div>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article28960801.ece">
<div data-paywall="false"><h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Police reforms still largely only on paper</h5></div>
</a>
</article>
</div>
<div id="commented" class="tab-pane fade">
<script>
$(document).ready(function () {
$.ajax({
type: 'GET', url: 'https://api.vuukle.com/api/v1/Articles/getRecentMostCommentedByHostByTime?host=frontline.thehindu.com&hours=360&tag=dispatches&pageSize=10',
dataType: 'json',
success: function (data) { for (var i=0;i<data.data.length;++i)
{ var ts = new Date(data.data[i].createdTimestamp);
var newDate = new Date();
newDate.setTime(ts * 1000);
date = newDate.toISOString();
var articleDate = ("MMMMM d, YYYY HH:mm",date);
if(data.data[i].commentCount!=0){
$('#menu2,#commented').append('<article><a href="'+data.data[i].uri+'" title="Published: '+articleDate+'"><h5>'+ data.data[i].title +'</h5></a></article>');
}
}
}
});
});
</script>
</div>
</div>
</div>
</div>
<article class="marginBottom20px">
<div class="policy-watch
mtop15 fpthc ">
<div class="article border1px">
<div>
<div class="thc-logo paddingTopBottom10px" href="https://www.thehinducentre.com/" target="_blank">
<a href="https://www.thehinducentre.com/"><img src="https://frontline.thehindu.com/other/article23947919.ece/BINARY/original/thclogo" alt="The Hindu Centre" /></a>
</div>
<div class="thc-container">
<div class="pad10px">
<a href="https://www.thehinducentre.com/publications/policy-watch/article31920529.ece" target="_blank"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://www.thehinducentre.com/publications/policy-watch/article31922159.ece/BINARY/thumbnail/1-PolicyWatchno11frontpagejpg" data-proxy-image="https://www.thehinducentre.com/publications/policy-watch/article31922159.ece/ALTERNATES/FREE_100/1-PolicyWatchno11frontpagejpg" data-proxy-width="" alt="" title="" class="media-object lazy adaptive placeholder" />
</div></a>
<h2 class="title paddingTopBottom10px"> <a href="https://www.thehinducentre.com/publications/policy-watch/article31920529.ece" class="theRead-img-text" target="blank">India’s Public Distribution System and the Pandemic – Revisiting Delhi’s Beneficiaries</a></h2>
<div class="overline"><a href='https://www.thehinducentre.com/profile/author/O-Grace-Ngullie-21855/' class='person-name lnk'>O. Grace Ngullie</a>
and
<a href='https://www.thehinducentre.com/profile/author/Arib-Ahmad-Ansari-136846/' class='person-name lnk'>Arib Ahmad Ansari</a>
</div>
</div>
<div class="readmore flcolorwhite morebackground paddingRight10px paddingTopBottom10px "><a href="https://www.thehinducentre.com/publications/policy-watch/article31920529.ece">Read More <i class="fa fa-angle-double-right"></i></a></div>
</div>
</div>
</div>
</div>
</article>
</aside>
<aside class=" aside lazyimage-anchor">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: 'taboola-right-rail-thumbnails',
placement: 'Right Rail Thumbnails',
target_type: 'mix'
});
</script>
</aside>
</div>
</div>
</div>
<footer class="hidden-lg hidden-md ">
</footer>
</div>
<div class=" ">
<div class="top-add hidden-xs hidden-sm">

<div id="div-gpt-ad-1515751869168-3" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515751869168-3'); });
}
});
</script>
</div>

</div>
<div>
<div class="back-top" style="display: block;">
<a href="#top"><i class="fa fa-angle-up" id="myBtn"></i></a></div> <script>
/*Mobile Touch function of href with hover effect : Start*/
if (((navigator.userAgent.match(/(iPhone|iPad|iPod)/i)))) {
try {
var ignore = /:hover/;
for (var i = 0; i < document.styleSheets.length; i++) {
var sheet = document.styleSheets[i];
if (/min.css/.test(sheet.href)) {
for (var j = sheet.cssRules.length - 1; j >= 0; j--) {
var rule = sheet.cssRules[j];
if (rule.type === CSSRule.STYLE_RULE
&& ignore.test(rule.selectorText)) {
sheet.deleteRule(j);
}
}
}
}
} catch (e) {
}
}
/*Mobile Touch function of href with hover effect : End*/
window.addEventListener("orientationchange", function() {location.reload();}, false);
$(function(){$(".fa-angle-down").on("click" , function(e){
e.preventDefault();
$(this).parents(".menumain").find("ul.dropdown-menu").css("display","none");
$(this).parents("li.dropdown").find("ul.dropdown-menu").css("display","block");
});
});
</script>
</div>
</div>
<footer class="footWrap footborder ">
<script>
$( document ).ready(function() {
$('form').submit(function () {
// Get the Login Name value and trim it
var name = $.trim($('#simplesearch').val());
// Check if empty of not
if (name === '') { return false;
}
});
});
</script>
<div class="container">
<div class="row padbot20px trnding-flft">
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>Trending this week</div>
</div>
<section>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/environment/conservation/article31915011.ece" class="line-clamp line-clamp-4">Conservation breakthroughs in Kanha</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/the-nation/article31987157.ece" class="line-clamp line-clamp-4">Enrica Lexie case: Justice denied</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/article31955618.ece" class="line-clamp line-clamp-4">Offence as defence </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/article31955542.ece" class="line-clamp line-clamp-4">Information void </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/article31954797.ece" class="line-clamp line-clamp-4">The vaccine race </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/the-nation/article31951391.ece" class="line-clamp line-clamp-4">Time for talks</a></div>
</section>
</div>
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>LATEST NEWS</div>
</div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/dispatches/article31990616.ece" class="line-clamp line-clamp-4">Saroj Khan (1948-2020): Groundbreaking dance choreographer</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/dispatches/article31986782.ece" class="line-clamp line-clamp-4">West Bengal sees the highest number of deaths and new cases in a single day </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/dispatches/article31986304.ece" class="line-clamp line-clamp-4">Why is the ICMR in a hurry to launch a COVID-19 vaccine? </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/environment/conservation/article31915011.ece" class="line-clamp line-clamp-4">Conservation breakthroughs in Kanha</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/the-nation/article31987157.ece" class="line-clamp line-clamp-4">Enrica Lexie case: Justice denied</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/article31955618.ece" class="line-clamp line-clamp-4">Offence as defence </a></div>
</div>
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>Trending in Cover Story</div>
</div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/article31955618.ece" class="line-clamp line-clamp-4">Offence as defence </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/article31955542.ece" class="line-clamp line-clamp-4">Information void </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/article31954797.ece" class="line-clamp line-clamp-4">The vaccine race </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/article31957545.ece" class="line-clamp line-clamp-4">Chinks in the armour</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/article31946440.ece" class="line-clamp line-clamp-4">People-driven plan</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/article31944094.ece" class="line-clamp line-clamp-4">Domino effect </a></div>
</div>
</div>
<div class="row padbot20px trnding-flft">
<div class="col-md-12 col-xs-12 col-lg-12 col-sm-12">
<div class="footerpubname">
<div class="footPubName">
<span class="footCaretRight">
<i class="fa fa-caret-right"></i></span>
TRENDING ON OUR GROUP SITES
</div>
</div>
<div class="col-md-12 col-xs-12 xol-lg-12 col-sm-12 nopad groupsite-bt">
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 padleft0">
<h4 class="footPubName group">The Hindu : </h5>
<section>

<ul>
<li><a href="https://www.thehindu.com/news/national/army-clarifies-on-leh-military-facility-visited-by-pm/article31988243.ece" target="_blank">India-China</a></li>
<li><a href="https://www.thehindu.com/news/international/foreign-ministers-of-pakistan-china-discuss-situation-in-kashmir-loc/article31986371.ece" target="_blank">armed conflict</a></li>
<li><a href="https://www.thehindu.com/news/national/india-coronavirus-lockdown-july-4-2020-live-updates/article31986066.ece" target="_blank">Coronavirus</a></li>
<li><a href="https://www.thehindu.com/news/national/ladakh-face-off-avoid-miscalculation-says-china/article31983908.ece" target="_blank">China</a></li>
<li><a href="https://www.thehindu.com/news/national/age-of-expansionism-over-modi/article31980497.ece" target="_blank">Prime Minister Narendra Modi</a></li>
</ul>
</section>
</div>
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 padleft0">
<h4 class="footPubName group">BusinessLine : </h4>
<section>

<ul>
<li><a href="https://www.thehindubusinessline.com/news/has-icmr-jumped-the-gun-on-covid-19-vaccine-release/article31983490.ece" target="_blank">Covid-19</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/job-losses-pay-cuts-impact-bank-deposits-sink-74727-cr-as-of-june-19/article31983359.ece" target="_blank">deposits</a></li>
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/low-rates-to-boost-appeal-for-dividend-yielding-stocks-physical-assets/article31980090.ece" target="_blank">stock market</a></li>
<li><a href="https://www.thehindubusinessline.com/info-tech/social-media/jiomeet-just-copy-catted-zoom/article31979567.ece" target="_blank">Reliance Jio</a></li>
<li><a href="https://www.thehindubusinessline.com/news/first-china-now-pakistan-how-indias-battling-on-two-fronts/article31978022.ece" target="_blank">unrest, conflicts and war</a></li>
<li><a href="https://www.thehindubusinessline.com/news/national/india-targets-launching-covid-19-vaccine-by-august-15/article31977496.ece" target="_blank">vaccines and immunisation</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/astrazenecas-covid-19-vaccine-candidate-may-be-available-by-year-end-says-sii/article31977345.ece" target="_blank">coronavirus</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/zydus-cadila-gets-dcgi-nod-for-human-trials-of-covid-19-vaccine/article31977182.ece" target="_blank">coronavirus</a></li>
</ul>
</section>
</div>
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 nopad">
<h4 class="footPubName group">Sportstar : </h4>
<section>

<ul>
<li><a href="https://sportstar.thehindu.com/football/epl/premier-league-wolves-vs-arsenal-live-streaming-score-commentary-aubameyang-arteta-pepe-david-luiz-jimenez-adama-traore-neto-jota/article31989690.ece" target="_blank">EPL</a></li>
<li><a href="https://sportstar.thehindu.com/football/epl/man-utd-vs-bournemouth-premier-league-live-streaming-commentary-pogba-bruno-fernandes-rashford-ole-joshua-king-solanke-ake/article31989638.ece" target="_blank">Manchester United</a></li>
<li><a href="https://sportstar.thehindu.com/chess/magnus-carlsen-vs-anish-giri-chessable-masters-final-live-score-streaming-result-commentary-chess-tour-matches-games-watch-online-free/article31988863.ece" target="_blank">Magnus Carlsen</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/england-vs-west-indies-test-series-england-squad-moeen-ali-jonny-bairstow-ben-stokes/article31988293.ece" target="_blank">Jonny Bairstow</a></li>
<li><a href="https://sportstar.thehindu.com/football/afc-elite-youth-scheme-full-membership-aiff-indian-football-asian-football/article31987576.ece" target="_blank">Asian Football Confederation</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl-2020-postponed-future-star-india-uday-shankar-advertisers/article31986991.ece" target="_blank">uday shankar</a></li>
<li><a href="https://sportstar.thehindu.com/other-sports/sports-ministry-to-remove-salary-cap-of-2-lakhs-for-indian-coaches-rijiju-gopichand/article31986879.ece" target="_blank">Sports Ministry</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/england-vs-west-indies-cricket-test-series-ollie-pope-absence-of-fans-covid-19-ageas-bowl-manchester/article31986698.ece" target="_blank">Ollie Pope</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
<div class="row row">
<div class="padbot20px pull-left">
<div class="col-md-4 col-xs-12 hidden-sm hidden-xs">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> frontline</div>
</div>
<ul class="footermenu hidden-sm hidden-xs">
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Home" href="https://frontline.thehindu.com/">Home</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Cover Story" href="https://frontline.thehindu.com/cover-story/">Cover Story</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle The Nation" href="https://frontline.thehindu.com/the-nation/">The Nation</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Politics" href="https://frontline.thehindu.com/politics/">Politics</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Columns" href="https://frontline.thehindu.com/columns/">Columns</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Social Issues" href="https://frontline.thehindu.com/social-issues/">Social Issues</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Arts & Culture" href="https://frontline.thehindu.com/arts-and-culture/">Arts & Culture</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Economy" href="https://frontline.thehindu.com/economy/">Economy</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle World Affairs" href="https://frontline.thehindu.com/world-affairs/">World Affairs</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Environment" href="https://frontline.thehindu.com/environment/">Environment</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Science & Technology" href="https://frontline.thehindu.com/science-and-technology/">Science & Technology</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Books" href="https://frontline.thehindu.com/books/">Books</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Other" href="https://frontline.thehindu.com/other/">Other</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Archives" href="https://frontline.thehindu.com/magazine/">Archives</a>
</li>
</ul>
</div>
<div class="col-md-4 col-xs-12">
<div class="text-center visible-sm visible-xs">
<div class="footermenu">Follow us on</div>
<div class="footsocialize">
<ul class="padding0px">
<li><a href="https://www.facebook.com/frontlineindia/" class="fb backc2c2c2" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw backc2c2c2" target="_blank"><i class="fa fa-twitter"></i></a></li>
</div>
</div>
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> This Site</div>
</div>
<div class="col-md-6">
<ul class="footermenu thissite">
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle About us" href="https://frontline.thehindu.com/aboutus/">About us</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Terms of Use" href="https://frontline.thehindu.com/termsofuse/">Terms of Use</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Privacy Policy" href="https://frontline.thehindu.com/privacypolicy/">Privacy Policy</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Rss feeds" href="https://frontline.thehindu.com/rssfeeds/">Rss feeds</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Contacts" href="https://frontline.thehindu.com/contacts/">Contacts</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Subscription" href="https://frontline.thehindu.com/subscription/">Subscription</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Sitemap" href="https://frontline.thehindu.com/sitemap/">Sitemap</a>
</li>
</ul>
</div>
<div class="col-md-6">
<div class="hidden-sm hidden-xs">
<div class="footermenu">Follow us on</div>
<div class="footsocialize hidden-xs">
<ul class="padding0px">
<li><a href="https://www.facebook.com/frontlineindia/" class="fb backc2c2c2" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw backc2c2c2" target="_blank"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> Group Sites</div>
</div>
<ul class="footermenu groupsite">
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/" target="_blank">The Hindu</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.hindutamil.in/" target="_blank">இந்து தமிழ் திசை</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindubusinessline.com/" target="_blank">Business Line</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://bloncampus.thehindubusinessline.com/" target="_blank">BL on Campus</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://sportstar.thehindu.com/" target="_blank">Sportstar</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://frontline.thehindu.com/">Frontline</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehinducentre.com/" target="_blank">The Hindu Centre</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://roofandfloor.thehindu.com/?utm_source=frontline&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank">RoofandFloor</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://step.thehindu.com/" target="_blank">STEP</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://ywc.thehindu.com/" target="_blank">Young World Club</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/publications/" target="_blank">Publications</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/ebooks/" target="_blank">eBooks</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://thehinduimages.com/" target="_blank">Images</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="footComment fontPTSans flcolorwhite">
Comments to: <a href="mailto:flcomments@thehindu.co.in" class="comm" title="Comments to: flcomments@thehindu.co.in.">flcomments@thehindu.co.in.</a> <span class="copyright">Copyright &copy; 2020, THG PUBLISHING PVT LTD.</span> </div>
<style>
.addblockersectionNew{
font-family: 'Fira Sans', sans-serif !important;
}
.addblockersectionNew .fre-trialtext{font-size:13px;}
.addblockersectionNew .callout-container{
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersectionNew .addMidDiv p.fre-trialtext {
font-size: 14px !important;
}
.addblockersectionNew h2{
font-family: 'Fira Sans', sans-serif;
color: #171717;
text-transform: uppercase;
font-size:40px;
font-weight:900;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
}
.addblockersectionNew h2 span{
color: #f02323;
font-weight: bold;
}
.addblockersectionNew h2.deskTopAdDesign span{
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv p{
font-family: 'Fira Sans', sans-serif;
font-size: 21.5px;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv .addRight{
width: 100%;	}
.addblockersectionNew .addMidDiv{
margin:0;
}
.addblockersectionNew .addExploreBtn {
color: #f6f6f6;
border: solid 1px #f02323;
background-color: #f02323;
}
.addblockersectionNew .popupBtn {
max-width: 200px;
width: 100%;
float:left;
border-radius: 20.6px;
padding: 10px 20px;
text-transform: uppercase !important;
font-size: 18px;
font-weight: bold;
font-style: normal;
font-stretch: normal;
line-height: 1.29;
letter-spacing: 0.21px;
text-align: center;
margin: 10px 10px 10px 0px;
}
.addblockersectionNew .addsubBtn {
border: solid 1px #f02323;
color: #f02323;
background-color: #f6f6f6;
}
.addblockersectionNew .Already-a-user-Sign-in {
font-size: 18px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
}
.addblockersectionNew .Already-a-user-Sign-in .addLink {
color: #f02323;
}
.addblockersectionNew .mobileAdDesign{
display:none !important;
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .callout{
background-color: transparent;
box-shadow: none;
bottom: auto;
}
.addblockersectionNew h2{
font-size: 28px;
}
.addblockersectionNew .addMidDiv p{
font-size: 19px;
}
.addblockersectionNew .addBoxcomBtnDiv{
text-align: center;
}	.addblockersectionNew .popupBtn{
max-width:190px;
width: 100%;
}
.addblockersectionNew .deskTopAdDesign{
display:none !important;
}
.addblockersectionNew .mobileAdDesign{
display:block !important;
color: #000;
font-weight: bold;
}
.addblockersectionNew .mobileAdDesign span{
color:#f02323;
font-weight: bold;
}
.addblockersectionNew .mbAdjournaltext{
font-size:40px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .mobileAdDesign , .addblockersectionNew .addMidDiv p{
text-align: center;
}
.addblockersectionNew .addBtnComDiv p{
text-align: center;
}
.mbAdjournaltext{
width:100%;
}
.addblockersectionNew h2 {
font-size: 23px;
}
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
.ftsignin{
position: relative;
}
.ftsignin::after {
content: " Already a user? ";
color: #000;
position: absolute;
top: 3.6em;
right: 3em;
text-transform: none;
font-size: 14px;
font-weight: 500;
}
</style>
<div class="overlay" style="display:none;"></div>
<div class="addblockersection addblockersectionNew" style="display:none">
<div class="callout">
<div class="callout-container">
<h2 class="deskTopAdDesign">Support Quality Journalism <span></span></h2>
<h2 class="mobileAdDesign">Support Quality Journalism<br> <span></span></h2>

<div class="addMidDiv">
<p>To continue enjoying Frontline, you can turn off your adblocker or subscribe to Frontline digital.</p>
<div class="addRight">
<div class="addBtnComDiv">
<div class="addBoxcomBtnDiv" align="left">
<a class="addExploreBtn popupBtn" href="https://flsubscription.thehindu.com//subscription?utm_source=flmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe Now</a>
<a class="addsubBtn popupBtn ftsignin" href="https://flsubscription.thehindu.com//signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker&#signin">Sign In</a>

<p class="Already-a-user-Sign-in"></p>
<p class="fre-trialtext"><a href="https://flsubscription.thehindu.com//signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker"></a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if (userId != "") {
document.getElementsByClassName("addsubBtn")[0].style.display = "none";
document.getElementsByClassName("Already-a-user-Sign-in")[0].style.display = "none";	}
});
</script>
</footer>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://frontline.thehindu.com/analysis-logger/Logger?rt=1&ctxId=2471&contextPath=1920-2471-&pubId=7&cat=&meta=read-latestupdate&objId=31990616&type=article&title=Saroj+Khan+(1948-2020)%3a+Groundbreaking+dance+choreographer&url=https%3a%2f%2ffrontline.thehindu.com%2fdispatches%2farticle31990616.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://frontline.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=2471&amp;contextPath=1920-2471-&amp;pubId=7&amp;cat=&amp;meta=read-latestupdate&amp;objId=31990616&amp;type=article&amp;title=Saroj+Khan+(1948-2020)%3a+Groundbreaking+dance+choreographer&amp;url=https%3a%2f%2ffrontline.thehindu.com%2fdispatches%2farticle31990616.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<style>
.overlay.overlayblock {
display: block !important;
}
.overlay {
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
z-index: 99999;
background-color: rgba(0,0,0,0.5);
}
.enableaddblockersection {
display: block!important;
font-family: FiraSans;
z-index: 999;
}
.addblockersection .callout {
position: fixed;
top: 50%;
left: 50%;
max-width: 690px;
z-index: 999999;
-ms-transform: translate(-50%,-50%);
-webkit-transform: translate(-50%,-50%);
transform: translate(-50%,-50%);
margin: 0!important;
width: 100%;
padding: 10px;
}
.addblockersectionNew .callout-container {
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersection .callout-container {
border-radius: 4px;
box-shadow: 0 0 25.5px 4.5px rgba(0,0,0,0.29);
background-color: #f0f7fa;
color: black;
width: 100%;
}
.addblockersectionNew h2 {
font-family: 'Fira Sans', sans-serif;
color: #171717;
text-transform: uppercase;
font-size: 35px;
font-weight: 600;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
margin:0;
}
.addLeft, .addVerticleLine, .addRight {
display: inline-block;
}
@media only screen and (max-width: 767px){
.addblockersectionNew .popupBtn {
max-width: 200px !important;
width: 100%;
}
.addblockersectionNew .addMidDiv p {
font-size: 19px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px){
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
</style>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="https://fl.thgim.com/static/js/wf-site.472dfa1dd71d9802ea438e7217b52d05.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script src="https://fl.thgim.com/static/swiper.min.js"></script>


<script type="text/javascript" src="https://dm.thehindu.com/feeder/frontline/v1/js/feed.js" async onload="transactionIdLoad();"></script>
<script>
var RecAdvtFillerURL ="";
userIdentify.then(function() {
RecAdvtFillerURL ="https://tai.thehindu.com/v1/mydashboard/userreco/hindu?siteid=FTL-FNGVBI&size=10&recotype=all&userid="+isUserDetails.userId;
});
var EditAdvtFillerURL = "https://frontline.thehindu.com/feeder/advtfiller.json?fdg";
var EditLabel = "Recommended by The Frontline"
</script>
<script>
var Adblock = true;
</script>
<script type="text/javascript" src="https://fl.thgim.com/static/js/adsframe.min.js"></script>
<script>
userIdentify.then(function() {
geoIdentify.then(function() {
if (isNonSubcribedUser() && Adblock && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".co.in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")) {
document.body.style.overflow = "hidden";
document.querySelector(".overlay") != null ? document.querySelector(".overlay").classList.add("overlayblock") : null
document.querySelector(".addblockersection") != null ? document.querySelector(".addblockersection").classList.add("enableaddblockersection") : null
/* $('.overlay').addClass('overlayblock'); */
$('.addblockersection').addClass('enableaddblockersection');
ga('send', 'event', "AdBlock", "AdBlock PopUp", "AdBlock PopUp View", {
nonInteraction : true
});
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['etime'] = "" + new Date().getTime();
taiDataObject['adblock'] = "adblock_popup_view";
taiData.push(taiDataObject);
sendTaiData(taiData, 'adblocker');
}
}
});
});
</script>
<script src="https://fl.thgim.com/static/theme/default/base/js/default-base.62d3e9392c77a7ce96b905bb48079e1b.min.js"></script> <script>
$(document).ready(function(){
var selector = "ul.aricle-share li a";
$(selector).on('click',function(e){
var share = true;
logEAE($(this).parents("ul.aricle-share").data("id"),"like");
if($(this).find('i').hasClass('fa-facebook')) {
shareUrl = socialCards.facebook.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-twitter')) {
shareUrl = socialCards.twitter.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-linkedin')) {
shareUrl = socialCards.linkedin.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-google-plus')) {
shareUrl = socialCards.googleplus.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-stumbleupon')) {
shareUrl = socialCards.stumbleupon.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-pinterest-p')) {
shareUrl = socialCards.pinterest.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-reddit-alien')) {
shareUrl = socialCards.reddit.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-print')) {
share = false;
window.print();
}
if (share) {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) <= 20){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p, b').css('font-size', currentSize);
$('div[id^="content-body"]>p, b').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p, b').css('font-size', originalSize);
$('div[id^="content-body"]>p, b').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p, b').css('font-size');
var currentline = $('div[id^="content-body"]>p, b').css('line-height');
if (parseFloat(currentSize) > 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p, b').css('font-size', currentSize);
$('div[id^="content-body"]>p, b').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p, b').css('font-size', originalSize);
$('div[id^="content-body"]>p, b').css('line-height', originallineheight);
}
});
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://frontline.thehindu.com/";
id = "7";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script> var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
"host": VUUKLE_HOST,
"articleId": "31990616",
"img": "https://frontline.thehindu.com/dispatches/lqe8z4/article31990615.ece/ALTERNATES/LANDSCAPE_100/FL31SAROJKHAN",
"tags": "dispatches",
"url": "https://frontline.thehindu.com/dispatches/article31990616.ece",
"title": "Saroj Khan (1948-2020): Groundbreaking dance choreographer",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "0070b4",
ads: {
enabled: isNonSubcribedUser()
},
"comments": {
"enabled": true,
"hideRecommendedArticles": !isNonSubcribedUser(),
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {}
}
};
userIdentify.then(function() {
VUUKLE_CONFIG.ads.enabled = isNonSubcribedUser();
VUUKLE_CONFIG.comments.hideRecommendedArticles = !isNonSubcribedUser();
(function() {
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
(d.head || d.body).appendChild(s);
})();
});
</script>
</body>
</html>
