<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Mangaluru police block tribunal’s probe into firing during anti-CAA protests - Frontline
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Mangaluru police block tribunal’s probe into firing during anti-CAA protests" />
<meta name="description" content="A people’s tribunal led by Justice V. Gopala Gowda, former judge of the Supreme Court, on the December 19 violence in Mangaluru during the protests against the anti-Citizenship (Amendment) Act, was ob" />
<meta name="robots" content="index, follow" />
<meta name="fragment" content="!">
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="publish-date" content="2020-01-08T16:06:47+05:30" />
<meta name="created-date" content="2020-01-08T16:06:47+05:30" /> <meta name="modified-date" content="2020-01-08T16:26:56+05:30" />
<meta name="twitter:creator" content="VIKHAR AHMED SAYEED">
<meta name="twitter:title" content="Mangaluru police block tribunal’s probe into firing during anti-CAA protests">
<meta name="twitter:description" content="A people’s tribunal led by Justice V. Gopala Gowda, former judge of the Supreme Court, on the December 19 violence in Mangaluru during the protests against the anti-Citizenship (Amendment) Act, was ob">
<meta name="twitter:image" content="https://frontline.thehindu.com/dispatches/bt0326/article30513075.ece/ALTERNATES/LANDSCAPE_615/FLDISPMLOREVIOLENCE">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@frontline_india" />
<meta name="twitter:domain" content="frontline.in" />
<meta property="fb:app_id" content="304083423879211" />
<meta property="fb:pages" content="" />
<meta property="og:site_name" content="Frontline" />
<meta property="og:url" content="https://frontline.thehindu.com/dispatches/article30512897.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mangaluru police block tribunal’s probe into firing during anti-CAA protests" />
<meta property="og:description" content="A people’s tribunal led by Justice V. Gopala Gowda, former judge of the Supreme Court, on the December 19 violence in Mangaluru during the protests against the anti-Citizenship (Amendment) Act, was ob" />
<meta property="og:image" content="https://frontline.thehindu.com/dispatches/bt0326/article30513075.ece/ALTERNATES/LANDSCAPE_615/FLDISPMLOREVIOLENCE" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="VIKHAR AHMED SAYEED" />
<meta property="article:section" content="Dispatches" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://frontline.thehindu.com/dispatches/article30512897.ece"
},
"headline": "Mangaluru police block tribunal’s probe into firing during anti-CAA protests",
"description": "A people’s tribunal led by Justice V. Gopala Gowda, former judge of the Supreme Court, on the December 19 violence in Mangaluru during the protests against the anti-Citizenship (Amendment) Act, was ob",
"keywords":"",
"datePublished": "2020-01-08T16:06:47+05:30",
"dateModified": "2020-01-08T16:26:56+05:30",
"author": {
"@type": "Person",
"name": "VIKHAR AHMED SAYEED"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "187",
"url":"https://frontline.thehindu.com/dispatches/bt0326/article30513075.ece/ALTERNATES/LANDSCAPE_300/FLDISPMLOREVIOLENCE"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Frontline",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://frontline.thehindu.com/static/theme/default/base/img/flfooterlogo.png"
},
"url":"https://frontline.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Mangaluru police block tribunal’s probe into firing during anti-CAA protests",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Mangaluru police block tribunal’s probe into firing during anti-CAA protests",
"A people’s tribunal led by Justice V. Gopala Gowda, former judge of the Supreme Court, on the December 19 violence in Mangaluru during the protests against the anti-Citizenship (Amendment) Act, was ob"
]
},
"url":"https://frontline.thehindu.com/dispatches/article30512897.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Frontline",
"url": "https://frontline.thehindu.com/",
"logo":"https://frontline.thehindu.com/static/theme/default/base/img/flfooterlogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/frontlineindia",
"https://twitter.com/frontline_india"
]
}
</script>
<link href="//d8.zedo.com" rel="dns-prefetch">
<link href="//d8.zedo.com" rel="preconnect">
<link href="https://www.frontline.in/" rel="dns-prefetch">
<link href="https://www.frontline.in/" rel="preconnect">
<link href="//www.googletagservices.com" rel="dns-prefetch">
<link href="//www.googletagservices.com" rel="preconnect">
<link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://securepubads.g.doubleclick.net" rel="preconnect">
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="prefetch" href="https://www.googletagservices.com/tag/js/gpt.js" as="script">
<link rel="shortcut icon" type="image/x-icon" href="https://frontline.thehindu.com/flfavicon.ico" />
<link rel="icon" type="image/ico" href="https://frontline.thehindu.com/flfavicon.ico" />
<link rel="apple-touch-icon" href="https://frontline.thehindu.com/flapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://frontline.thehindu.com/flapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://frontline.thehindu.com/dispatches/article30512897.ece/amp/">
<link rel="canonical" href="https://frontline.thehindu.com/dispatches/article30512897.ece" />
<link href="https://fl.thgim.com/static/theme/default/base/css/bootstrap.min.css" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/bootstrap-theme.min.css" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Merriweather+Sans" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Bitter" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=PT+Sans+Caption" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/swiper.min.css" rel="stylesheet">
<link href="https://fl.thgim.com/static/theme/default/base/css/default-base.7fb249f07844a579337a94bfb8dc42f2.min.css" rel="stylesheet"> <link href="https://fl.thgim.com/static/theme/default/base/css/media.2801b4af03dd671cb2fc985b528f5814.min.css" rel="stylesheet"> <link rel="stylesheet" type="text/css" href="https://fl.thgim.com/static/css/print.min.css" media="print" />
<script data-cfasync="false">
function appURL(){	return "https://frontline.thehindu.com/";
}
function pagesource(){
return "article-page-dispatches";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://frontline.thehindu.com/";
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script type="text/javascript">
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
userIdentify.then(function() {
(function() {
/** CONFIGURATION START **/
_sf_async_config.uid = 65925;
_sf_async_config.domain = 'frontline.thehindu.com'; //CHANGE THIS TO THE ROOT DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Dispatches'; // CHANGE THIS TO YOUR SECTION NAME(s)
_sf_async_config.authors = 'VIKHAR AHMED SAYEED'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
if(!isTrackingAllowed()){
_sf_async_config.noCookies = true;
} /** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';;
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
});
</script>
<!--[if lt IE 9]>
<script src="https://fl.thgim.com/static/js/html5shiv.js"></script>
<script src="https://fl.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
if(!isTrackingAllowed()){
window['ga-disable-UA-10158580-10'] = true;
}
ga('create', 'UA-10158580-10', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>


<script>
!function(q, e, v, n, t, s) {
if (q.qp)
return;
n = q.qp = function() {
n.qp ? n.qp.apply(n, arguments) : n.queue.push(arguments);
};
n.queue = [];
t = document.createElement(e);
t.async = !0;
t.src = v;
s = document.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t, s);
}(window, 'script', 'https://a.quora.com/qevents.js');
qp('init', '106a00baf5154c6e874ae13d8c0be1de');
qp('track', 'ViewContent');
</script>
<noscript>
<img height="1" width="1" style="display: none"
src="https://q.quora.com/_/ad/106a00baf5154c6e874ae13d8c0be1de/pixel?tag=ViewContent&noscript=1" />
</noscript>

<script type="text/javascript">var userconsent = 1 ;if(!isTrackingAllowed()){userconsent=0;} var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){loadAsyncURL("https://securepubads.g.doubleclick.net/tag/js/gpt.js");}
});
</script>
<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[small]')) {
googletag.defineSlot('/22390678/FL_Desktop_ROS_LB', [[970, 90], [728, 90]], 'div-gpt-ad-1523868531976-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/FL_Desktop_ROS_CPD', [300, 600], 'div-gpt-ad-1523868531976-1').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
</script>
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6" />
<meta name="theme-color" content="#fff" />
<meta name="msvalidate.01" content="A0ACE607D11E08C87CE9AEB4F809133F" />
<meta name="yandex-verification" content="48f92382529198c1" />
<script type="text/javascript">
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-frontline/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<script> $(document).ready(function(){
$(window).scroll(function(){
var sticky = $('.sticky'),
scroll = $(window).scrollTop();
if (scroll >= 100) sticky.addClass('fixed');
else sticky.removeClass('fixed');
});
});
</script>
<style type="text/css">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</style>
</head>
<body class="">
<noscript id="deferred-styles">
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" integrity="sha384-wvfXpqpZZVQGK6TAh5PVlGOfQNHSoD2xbE+QkPxCAFlNEevoEH3Sl0sibVcOQVnN" crossorigin="anonymous"> </noscript>
<script>
var loadDeferredStyles = function() {
var addStylesNode = document.getElementById("deferred-styles");
var replacement = document.createElement("div");
replacement.innerHTML = addStylesNode.textContent;
document.body.appendChild(replacement)
addStylesNode.parentElement.removeChild(addStylesNode);
};
var raf = window.requestAnimationFrame || window.mozRequestAnimationFrame ||
window.webkitRequestAnimationFrame || window.msRequestAnimationFrame;
if (raf) raf(function() { window.setTimeout(loadDeferredStyles, 0); });
else window.addEventListener('load', loadDeferredStyles);
</script>
<section class=" ">
<div class="top-add hidden-xs hidden-sm">

<div id="div-gpt-ad-1523868531976-0" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-0'); });
}
});
</script>
</div>

</div>
</section>
<header class="header " role="banner">
<div class="flredbackcolor">
<div class="container ">
<div class="row">
<div class="headernav">
<div class="col-md-6 col-sm-6 col-xs-12 ">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#menu1">
<span class="sr-only">Toggle navigation</span> <span class="icon-bar"></span>
<span class="icon-bar"></span> <span class="icon-bar"></span>
</button>
<div id="logo-print" class="fllogo">
<a href="https://frontline.thehindu.com/">
<img src="https://fl.thgim.com/static/theme/default/base/img/fllogo.png" alt="Return to frontpage">
</a>
<div class="flcolorwhite issueHeader pull-left hidden-xs">
January 17, 2020 </div>
<div class="flcolorwhite pull-right issueHeader hidden-xs">
INDIA's NATIONAL MAGAZINE
</div>
</div>
</div>
<div class="col-md-6 col-sm-6 hidden-xs ">
<div class="col-md-6 col-sm-4 padleftright0px hidden-sm">
<div class="boxeffect pull-left marginRight10px hidden-sm">
<div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://fl.thgim.com/incoming/l72ke2/article30443459.ece/BINARY/thumbnail/FL17-CAA-protest" data-proxy-image="https://frontline.thehindu.com/incoming/l72ke2/article30443459.ece/ALTERNATES/FREE_100/FL17-CAA-protest" data-proxy-width="" alt="" title="" class="media-object lazy adaptive placeholder" />
</div>
</div>
<div class="flcolorwhite pull-left subscribeHeader">
Subscribe to
<div class="iconWrap PrintDigiHeader"><div class="printicon"></div> <a href="https://pay.hindu.com/esubspay/Subscription" target="_blank">PRINT</a></div>
<div class="iconWrap PrintDigiHeader"><div class="digitalicon"></div><a href="https://www.magzter.com/IN/Kasturi-&-Sons-Ltd/FRONTLINE/News/" target="_blank"> DIGITAL</a></div>
</div>
</div>
<div class="col-md-6 col-sm-10 pull-right ">
<div class="socialHeader flcolorwhite">
<div>
<div class="pull-left">Follow us on</div>
<div class="socialize hidden-xs pull-right">
<ul>
<li><a href="https://www.facebook.com/frontlineindia/" class="fb back83050b" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw back83050b" target="_blank"><i class="fa fa-twitter"></i></a></li>
</div>
</div>
</div>
<div class="flcolorwhite searchWrap">
<form id="search" action="https://frontline.thehindu.com/search/"> <div class="input-group">
<input type="text" id="simplesearch" class="form-control searchid" data-type="search" placeholder="Search here" name="q" required oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<div class="input-group-btn">
<button class="btn btn-default" type="submit"><i class="glyphicon glyphicon-search"></i>
</button>
</div>
</div>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="menubg">
<nav class="navbar navbar-default " role="navigation">
<div id="flHeader" class="sticky">
<div class="container">
<div id="menu1" class="collapse">
<div class="wf-placeholder" data-loadURL="https://frontline.thehindu.com/dispatches/article30512897.ece/wf.fragment/436bd3ab-4c27-45de-a69e-cb7bbaba37ca" data-elementwidth="1140" data-skip-profiles="xlarge,large,medium"></div>
<div class="menumain">
<ul class="nav submenu navbar-nav">
<li class=""><a href="https://frontline.thehindu.com/">
<i class="fa fa-home"></i>
</a></li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Cover Story" href="https://frontline.thehindu.com/cover-story/">Cover Story
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle The Nation" href="https://frontline.thehindu.com/the-nation/">The Nation
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Agriculture" href="https://frontline.thehindu.com/the-nation/agriculture/">Agriculture</a>
</li>
<li>
<a class="dropdown-toggle Communalism" href="https://frontline.thehindu.com/the-nation/communalism/">Communalism</a>
</li>
<li>
<a class="dropdown-toggle Education" href="https://frontline.thehindu.com/the-nation/education/">Education</a>
</li>
<li>
<a class="dropdown-toggle Human rights" href="https://frontline.thehindu.com/the-nation/human-rights/">Human rights</a>
</li>
<li>
<a class="dropdown-toggle Public Health" href="https://frontline.thehindu.com/the-nation/public-health/">Public Health</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Politics" href="https://frontline.thehindu.com/politics/">Politics
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Columns" href="https://frontline.thehindu.com/columns/">Columns
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Sabyasachi Bhattacharya" href="https://frontline.thehindu.com/columns/sabyasachi-bhattacharya/">Sabyasachi Bhattacharya</a>
</li>
<li>
<a class="dropdown-toggle C.P. Chandrasekhar" href="https://frontline.thehindu.com/columns/C_P_Chandrasekhar/">C.P. Chandrasekhar</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Social Issues" href="https://frontline.thehindu.com/social-issues/">Social Issues
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Gender" href="https://frontline.thehindu.com/social-issues/gender/">Gender</a>
</li>
<li>
<a class="dropdown-toggle General Issues" href="https://frontline.thehindu.com/social-issues/general-issues/">General Issues</a>
</li>
<li>
<a class="dropdown-toggle Social Justice" href="https://frontline.thehindu.com/social-issues/social-justice/">Social Justice</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Arts & Culture" href="https://frontline.thehindu.com/arts-and-culture/">Arts & Culture
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Art" href="https://frontline.thehindu.com/arts-and-culture/art/">Art</a>
</li>
<li>
<a class="dropdown-toggle Cinema" href="https://frontline.thehindu.com/arts-and-culture/cinema/">Cinema</a>
</li>
<li>
<a class="dropdown-toggle Heritage" href="https://frontline.thehindu.com/arts-and-culture/heritage/">Heritage</a>
</li>
<li>
<a class="dropdown-toggle Literature" href="https://frontline.thehindu.com/arts-and-culture/literature/">Literature</a>
</li>
<li>
<a class="dropdown-toggle Music" href="https://frontline.thehindu.com/arts-and-culture/music/">Music</a>
</li>
</ul>
</li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Economy" href="https://frontline.thehindu.com/economy/">Economy
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle World Affairs" href="https://frontline.thehindu.com/world-affairs/">World Affairs
</a> </li>
<li class=" dropdown menubar">
<a class="dropdown-toggle Environment" href="https://frontline.thehindu.com/environment/">Environment
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Conservation" href="https://frontline.thehindu.com/environment/conservation/">Conservation</a>
</li>
<li>
<a class="dropdown-toggle Wildlife" href="https://frontline.thehindu.com/environment/wild-life/">Wildlife</a>
</li>
</ul>
</li>
<li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Science & Technology" href="https://frontline.thehindu.com/science-and-technology/">Science & Technology
</a> </li> <li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Books" href="https://frontline.thehindu.com/books/">Books
</a> </li> <li class="active dropdown menubar hidden-md">
<a class="dropdown-toggle Other" href="https://frontline.thehindu.com/other/">Other
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu">
<li>
<a class="dropdown-toggle Dispatches" href="https://frontline.thehindu.com/dispatches/">Dispatches</a>
</li>
<li>
<a class="dropdown-toggle Data Card" href="https://frontline.thehindu.com/other/data-card/">Data Card</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://frontline.thehindu.com/other/letters/">Letters</a>
</li>
<li>
<a class="dropdown-toggle Obituary" href="https://frontline.thehindu.com/other/obituary/">Obituary</a>
</li>
<li>
<a class="dropdown-toggle Sport" href="https://frontline.thehindu.com/other/sport/">Sport</a>
</li>
<li>
<a class="dropdown-toggle Travel" href="https://frontline.thehindu.com/other/travel/">Travel</a>
</li>
</ul>
</li> <li class=" dropdown menubar hidden-md">
<a class="dropdown-toggle Archives" href="https://frontline.thehindu.com/magazine/">Archives
</a> </li> <li class="dropdown menubar hidden-lg hidden-sm hidden-xs"><a href="#" data-toggle="dropdown" class="dropdown-toggle">More<span class="fa fa-angle-down"></span></a>
<ul class="submenudropdown dropdown-menu">
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Science & Technology" href="https://frontline.thehindu.com/science-and-technology/">Science & Technology
</a> </li>
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Books" href="https://frontline.thehindu.com/books/">Books
</a> </li>
<li class="active hidden-lg dropdown menubar">
<a class="dropdown-toggle Other" href="https://frontline.thehindu.com/other/">Other
<span class="fa fa-angle-down hidden-sm hidden-xs"></span>
</a> <ul class="submenudropdown dropdown-menu dropdown-submenu">
<li>
<a class="dropdown-toggle Dispatches" href="https://frontline.thehindu.com/dispatches/">Dispatches</a>
</li>
<li>
<a class="dropdown-toggle Data Card" href="https://frontline.thehindu.com/other/data-card/">Data Card</a>
</li>
<li>
<a class="dropdown-toggle Letters" href="https://frontline.thehindu.com/other/letters/">Letters</a>
</li>
<li>
<a class="dropdown-toggle Obituary" href="https://frontline.thehindu.com/other/obituary/">Obituary</a>
</li>
<li>
<a class="dropdown-toggle Sport" href="https://frontline.thehindu.com/other/sport/">Sport</a>
</li>
<li>
<a class="dropdown-toggle Travel" href="https://frontline.thehindu.com/other/travel/">Travel</a>
</li>
</ul>
</li>
<li class=" hidden-lg dropdown menubar">
<a class="dropdown-toggle Archives" href="https://frontline.thehindu.com/magazine/">Archives
</a> </li>
</ul>
</li>
</ul>
</div>
</div>
<div class="navbar-header ">
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="maincontainer">
<div class="container" role="main">
<div> <div class="left-column">
<div class="col-xs-12 ">
<div class="col-xs-12 col-md-12 col-lg-12 col-sm-12 padleftright0px dispatches carosuel-dispatches top">
<div class="col-md-3 col-lg-2 col-sm-3 col-xs-12 nopad">
<div class="dispatches-main-title">
<h2 class="latestupdateheader">
<a href="https://frontline.thehindu.com/dispatches/">
Dispatches
</a>
</h2>
</div>
</div>
<div class="col-md-9 col-sm-9 col-lg-10 col-xs-12 nopad latestuptct">
<i class="latestupdateCont fa fa-angle-right fa-angle-right-dp"> </i>
<i class="latestupdateCont fa fa-angle-left fa-angle-left-dp"> </i>
<div class="swiper-container latestUpdate">
<div class="swiper-wrapper">
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article30512897.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/bt0326/article30513075.ece/BINARY/thumbnail/FLDISPMLOREVIOLENCE" data-proxy-image="https://frontline.thehindu.com/dispatches/bt0326/article30513075.ece/ALTERNATES/LANDSCAPE_100/FLDISPMLOREVIOLENCE" data-proxy-width="" alt="" title="Police lathicharge people protesting against the CAA in Mangaluru on December 19." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article30512897.ece" class=" line-clamp"> Mangaluru police block tribunal’s probe into firing during anti-CAA protests </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article30494918.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/2id4t7/article30494917.ece/BINARY/thumbnail/FL06DISPATCHJNU" data-proxy-image="https://frontline.thehindu.com/dispatches/2id4t7/article30494917.ece/ALTERNATES/LANDSCAPE_100/FL06DISPATCHJNU" data-proxy-width="" alt="" title="The vandalised gate of the Sabarmati Hostel inside JNU on January 6." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article30494918.ece" class=" line-clamp"> Mamata sends delegation to lend moral support to JNU students </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article30471520.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/agbq2k/article30471611.ece/BINARY/thumbnail/FLDISPMAMATA2020" data-proxy-image="https://frontline.thehindu.com/dispatches/agbq2k/article30471611.ece/ALTERNATES/LANDSCAPE_100/FLDISPMAMATA2020" data-proxy-width="" alt="" title="Chief Minister Mamata Banerjee addressing a rally against the Citizenship (Amendment) Act in Siliguri on January 3." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article30471520.ece" class=" line-clamp"> Mamata takes anti-CAA protest to northern Bengal </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article30460809.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/venfge/article30460808.ece/BINARY/thumbnail/FLDISPHOSPITAL" data-proxy-image="https://frontline.thehindu.com/dispatches/venfge/article30460808.ece/ALTERNATES/LANDSCAPE_100/FLDISPHOSPITAL" data-proxy-width="" alt="" title="Inside a district hospital in Telangana. A file picture." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article30460809.ece" class=" line-clamp"> NITI Aayog consultation on medical colleges in PPP model on January 21</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article30412846.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/8uvmhh/article30412937.ece/BINARY/thumbnail/FLDISPMELAVALAVU1" data-proxy-image="https://frontline.thehindu.com/dispatches/8uvmhh/article30412937.ece/ALTERNATES/LANDSCAPE_100/FLDISPMELAVALAVU1" data-proxy-width="" alt="" title="The memorial for the six slain Dalits at Melavalavu village in Madurai district." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article30412846.ece" class=" line-clamp"> Court to study remission of sentence under Article 161 in Melavalau case </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article30396071.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/2a0ync/article30396070.ece/BINARY/thumbnail/FLDISPDHANKAR" data-proxy-image="https://frontline.thehindu.com/dispatches/2a0ync/article30396070.ece/ALTERNATES/LANDSCAPE_100/FLDISPDHANKAR" data-proxy-width="" alt="" title="West Bengal Governor Jagdeep Dhankar." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article30396071.ece" class=" line-clamp"> Sparks fly between Governor and C.M. in West Bengal </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article30395803.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/qvxx74/article30395802.ece/BINARY/thumbnail/FLDISPIITSTUDENTJAKOB" data-proxy-image="https://frontline.thehindu.com/dispatches/qvxx74/article30395802.ece/ALTERNATES/LANDSCAPE_100/FLDISPIITSTUDENTJAKOB" data-proxy-width="" alt="" title="Jakob Lindenthal at a protest against the Citizenship (Amendment) Act in Chennai." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article30395803.ece" class=" line-clamp"> ‘I said sorry, but they did not care,’ German student tells Frontline from Delhi airport</a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article30360238.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/21h4s9/article30360285.ece/BINARY/thumbnail/FLDISPMAMATA1" data-proxy-image="https://frontline.thehindu.com/dispatches/21h4s9/article30360285.ece/ALTERNATES/LANDSCAPE_100/FLDISPMAMATA1" data-proxy-width="" alt="" title="Chief minister Mamata Banerjee addressing a rally against the Citizenship Amendment Act in Kolkata on December 20." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article30360238.ece" class=" line-clamp"> Mamata backtracks on demand for U.N. monitored referendum </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article30298132.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/jb8ru8/article30298176.ece/BINARY/thumbnail/FLDISPBORIS" data-proxy-image="https://frontline.thehindu.com/dispatches/jb8ru8/article30298176.ece/ALTERNATES/LANDSCAPE_100/FLDISPBORIS" data-proxy-width="" alt="" title="Britain’s Prime Minister Boris Johnson." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article30298132.ece" class=" line-clamp"> Big win for Boris Johnson in British elections </a></h3>
</div>
</div>
</article>
<article class="dispatches
item swiper-slide latestInner ">
<div class="dispatche-middle"><div class="col-md-3 col-xs-4 col-lg-4 col-sm-3 pad-right"><a href="https://frontline.thehindu.com/dispatches/article30297396.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/2krw7c/article30297466.ece/BINARY/thumbnail/FLDISPAYODHYA1" data-proxy-image="https://frontline.thehindu.com/dispatches/2krw7c/article30297466.ece/ALTERNATES/LANDSCAPE_100/FLDISPAYODHYA1" data-proxy-width="" alt="" title="A view of the Supreme Court of India." class="media-object lazy adaptive placeholder" />
</div></a></div>
<div class="col-md-9 col-xs-8 col-lg-8 col-sm-9">
<h3 class="bigtitle" style="padding:0px;"><a href="https://frontline.thehindu.com/dispatches/article30297396.ece" class=" line-clamp"> Review pleas dismissed in Ayodhya land title case, curatives unlikely to fare better </a></h3>
</div>
</div>
</article>
</div>
<script>
$(document).ready(
function() {
$('.dispatches').show();
WFImager.update($('.imgWrapper'));	new Swiper('.latestUpdate', {
slidesPerView: 2,
spaceBetween: 0,
slidesPerGroup: 1,
slidesPerColumn:1,
loop: true,
autoplay:true,
preloadImages: false,
lazy: true,
autoplay: {
delay: 9000,
},
loopFillGroupWithBlank: true,
pagination: {
el: '.swiper-pagination',
clickable: true,
},
lazy: {
loadPrevNext: true,
elementClass:'lazy'
},
fadeEffect: {
crossFade: true
},
navigation: {
nextEl: '.fa-angle-right-dp',
prevEl: '.fa-angle-left-dp',
},
breakpoints: {
// when window width is <= 480px
480: {
slidesPerView:1,
lazyLoadingInPrevNextAmount: 1
},
// when window width is <= 1024px
1024: {
slidesPerView: 1,
lazyLoadingInPrevNextAmount: 1
},
}
});
//for IF issues dispatches
if(isIE()) {
$(".dispatche-middle .imgWrapper").each(function () {
var $container = $(this),
imgUrl = $container.find("img").attr("srcset");
if (imgUrl) {
//alert(imgUrl);
$container.css("backgroundImage", 'url(' + imgUrl + ')').addClass("custom-object-fit-IE");
}
});
}
});
</script>
</div>
</div>
</div>
<div id="dispatches">
<div class="secheader marginTop0px marginBottom0px">
<div class="art-bdcrumb">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://frontline.thehindu.com/other/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Other</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://frontline.thehindu.com/dispatches/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Dispatches</span></a><meta itemprop="position" content="2" /></li>
</ul>
</div>
</div>
</div>
</div>
<article class="articlewrapper col-xs-12 maincont artFullPage " role="main">
<div class="dispatches
">
<div class="overline margintop10px"></div>
<div class="mainart-title"><h1 class="title">Mangaluru police block tribunal’s probe into firing during anti-CAA protests </h1></div>
</div>
<div class="marginBottom10px">
<a href='https://frontline.thehindu.com/profile/author/VIKHAR-AHMED-SAYEED/' class='person-name lnk'>VIKHAR AHMED SAYEED</a>
</div>
<div class="imgPart col-lg-11 padding0px articleCarousel">
<div class="articleBottomLine marginBottom20px">
Published : <span>January 08, 2020 16:06 IST</span>
<span class="fontincrease pull-right hidden-xs">
<span class="increase1">T+</span>
<span class="decrease1">T-</span></span>
</div>
<div class="clearfix">
</div>
</div>
<div class="mobilesocialicons visible-xs visible-sm">
<ul class="aricle-share" data-id="30512897">
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span></a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments">
<i class="fa fa-commenting"></i><span data="vuukle-count"></span> </a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>
</a>
</li>
</ul>
</div>
<div class="col-md-12 nopad article-container">
<div class="col-md-11 col-xs-12 col-lg-11 nopad nopad-xs">
<div class="swiper-container artGallery artImgFree">
<div class="swiper-wrapper">
<div class="swiper-slide">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://fl.thgim.com/dispatches/bt0326/article30513075.ece/BINARY/thumbnail/FLDISPMLOREVIOLENCE" data-proxy-image="https://frontline.thehindu.com/dispatches/bt0326/article30513075.ece/ALTERNATES/FREE_100/FLDISPMLOREVIOLENCE" data-proxy-width="" alt="" title="Police lathicharge people protesting against the CAA in Mangaluru on December 19." class="media-object adaptive placeholder" />
<div class="slide-caption">
<p>
Police lathicharge people protesting against the CAA in Mangaluru on December 19.&nbsp;Photo: PTI </p>
</div>
</div>
</div>

</div>
<div class="clearfix">
</div>

<div id="div-gpt-ad-1523868531976-4" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-4'); });
}
});
</script>
</div>

<div class="artlead-text">
</div>
<div id="setwidth289" class="hidden-xs">
<div class="width289">
<div>
</div>
<div>
</div>
</div>
</div>
<div class="artPagin">
<div class="body-main">
<div id="content-body-23616994-30512897" style="display: none">
<p>A people’s tribunal led by Justice V. Gopala Gowda, former judge of the Supreme Court, on the December 19 violence in Mangaluru during the protests against the anti-Citizenship (Amendment) Act, was obstructed from doing its work by the Mangaluru Police. Two men, both Muslims, were killed when police opened fire during the protests, and later visuals showed policemen barging into the Intensive Care Unit (ICU) of Highland Hospital and lobbing tear gas shells into the area where victims of the police attack were being treated. The tribunal members, including former Karnataka State Public Prosecutor B.T. Venkatesh and the senior journalist Sugata Srinivasaraju, besides Justice Gopala Gowda, visited Mangaluru on January 6 and 7.</p><p>According to Srinivasaraju, the tribunal was constituted at the invitation of a consortium of civil society organisations in the city. “We heard the depositions of victims and eyewitnesses to the violence that broke out in Mangaluru to ascertain the nature of events on December 19. We also spoke to victims of bullet injuries and doctors at Highland and Unity hospitals,” Srinivasaraju told <em>Frontline</em>.</p><p>According to a press release issued by the tribunal, it had sought permission from Commissioner of Police P.S. Harsha to do its work, but a day before the depositions were to be made, an Inspector from the Mangaluru North Police Station issued a notice disallowing the tribunal on the grounds that the State government had ordered a magisterial inquiry into the issues that led to the violence. “This course of action has been undertaken in an arbitrary manner without the authority of law by the said Inspector,” the release stated.</p><p>The depositions were to begin on January 6 morning at Surya Hotel in central Mangaluru, but this was delayed as the hotel owner “expressed his reservations with the nature of the event” and said that he “was wary of reprisals from the police and the other authorities”. Despite the delay, the tribunal managed to hear around 30 people who deposed before it. “All of them were victims of police action, passers-by and family members of those who had been shot. We had even extended an invitation to the police and the district administration to depose but they did not turn up,” Srinivasaraju stated.</p><p>After the proceedings were concluded, the tribunal members wanted to hold a press conference but could not get a venue for it. The press release said, “Under pressure from police authorities, it has become impossible for the People’s Tribunal to hold a press conference at any venue at this point in time as a number of hoteliers were only willing to provide a venue… on the condition that the organisers obtain permission from police authorities, which is not required in law.”</p><p>The tribunal will prepare a final report of its findings, but the efforts to hinder its inquiry clearly show that the Mangaluru Police wants to restrict any independent inquiry into the violence.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-23616994-30512897 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-23616994-30512897").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-23616994-30512897").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = true;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-23616994-30512897").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
<div class="text-center">
<ul class="pagination pagination-sm"></ul>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function(){
$("#content-body-23616994-30512897").show().wfPagination({
perPage: 8
});
});
</script>
</div>
</div>
<script>
$(function() {
if($(".artPagin ul li:nth-child(2)").hasClass('page_class active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	}
$(".artPagin ul li").on("click",function() {
$(".artPagin ul li:nth-child(1)").removeClass('disabled');	if($(".artPagin ul li:nth-child(2)").hasClass('active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}	else if($(".artPagin ul li:nth-last-child(3)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").addClass('disabled');
$(".artPagin ul li:nth-child(1)").removeClass('disabled');
}
else if($(".artPagin ul li:not(first)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}
});
$(".artPagin ul li.next, .artPagin ul li.previous").on("click",function() {	if($(".artPagin ul li:nth-child(2)").hasClass('active'))
{
$(".artPagin ul li:nth-child(1)").addClass('disabled');	$(".artPagin ul li:nth-last-child(2)").removeClass('disabled');
}	else if($(".artPagin ul li:nth-last-child(3)").hasClass('active'))
{
$(".artPagin ul li:nth-last-child(2)").addClass('disabled');
$(".artPagin ul li:nth-child(1)").removeClass('disabled');
}
});
});
</script>
<div class="visible-xs">
<div>
</div>
<div>
</div>
</div>
<div class="scrollend"></div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<div class="col-lg-2 col-md-6 hidden-xs pull-right">
<div class="commenticon visible-lg">
<a href="#comments" class="post-comment"> Post a Comment
</a>
</div>
</div>
<div>
<div id="comments"></div>
<div id="vuukle-comments"></div>
<div class="comment-rules">
<ol>
<li>Comments will be moderated</li>
<li>Comments that are abusive, personal, incendiary or
irrelevant cannot be published.</li>
<li>Please write complete sentences. Do not type comments in
all capital letters, or in all lower case letters, or using
abbreviated text. (example: u cannot substitute for you, d is not
'the', n is not 'and').</li>
<li>We may remove hyperlinks within comments.</li>
<li>Please use a genuine email ID and provide your name, to
avoid rejection.</li>
</ol>
</div>
</div>

<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1523868531976-5';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("artPagin").length - 1;
var componentContainer = document.getElementsByClassName("artPagin")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad");
newElement.appendAfter(secondPTag);
break;
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-5'); });
}
});
</script>

<div class="clearfix ">
</div>
</div>
<div class="shareicon-article col-lg-1 col-md-1 col-xs-12 hidden-sm hidden-xs">
<ul class="aricle-share" data-id="30512897">
<li>
<a>
<i class="fa fa-facebook fb"></i> <span class='cnt'></span></a>
</li>
<li>
<a>
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li class="hidden-lg hidden-md hidden-sm">
<a>
<i class="fa fa-whatsapp wa"></i>
</a>
</li>
<li>
<a>
<i class="fa fa-envelope en"></i>
</a>
</li>
<li>
<a data-cstyle="art" href="#comments">
<i class="fa fa-commenting"></i><span data="vuukle-count"></span> </a>
</li>
<li class="hidden-xs">
<a>
<i class="fa fa-print print"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="clearfix">
</div>

<div id="div-gpt-ad-1523868531976-6" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-6'); });
}
});
</script>
</div>

</article>
<script>
async function eagerLoading(){
var sizes = imageSizes;
var imgSelector = "img.adaptive.lazy";
var position = 0;
for ( var type in WFClientTypeDef) {
if (window.matchMedia(WFClientTypeDef[type]).matches) {
switch (type) {
case "xlarge":
position = 0;
break;
case "large":
position = 1;
break;
case "medium":
position = 2;
break;
case "small":
position = 3;
break;
}
break;
}
}
var elements = document.querySelectorAll(imgSelector);
Array.prototype.slice.call(elements).slice(0,2).forEach(function(el, i){	var template = el.getAttribute('data-src-template');
if (template == null) {
return;
}
var prevWidth = el.getAttribute('data-selected-width');
if (prevWidth !== null) {
return;
}
var variant = el.getAttribute('data-variant');
var customVariant = variant+"~"+el.getAttribute('data-device-variant');
if("" != el.getAttribute('data-device-variant'))
variant = customVariant.split("~")[position];	var elementWidth = el.offsetWidth;
var selected = Math.max.apply(null, sizes);
for (var i = 0; i < sizes.length; i++) {
if (elementWidth <= sizes[i]) {
selected = sizes[i];
break;
}
} if (prevWidth && prevWidth >= selected) {
return;
}	el.setAttribute('data-selected-width',selected);
var binaryRegEx = new RegExp("binary", "ig");
var thumbnailRegEx = new RegExp("thumbnail", "ig");
var adaptedSrc = template.replace(binaryRegEx, "alternates").replace(thumbnailRegEx, variant + "_" + selected);
el.setAttribute('src',appURL() + "static/img/placeholder/" + variant + ".gif"); el.setAttribute('src', adaptedSrc);	}
);
}
if(typeof(eagerLoading) == 'function'){eagerLoading();}	</script>
<section class="articlewrapper col-xs-12 socialShareFlexi " role="main">

<div id="div-gpt-ad-1523868531976-7" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-7'); });
}
});
</script>
</div>

<div id="stickyCarouselHeight" class="container sticky-footpg">
<div class="col-lg-2 col-xs-12 col-sm-3 nopad">
<div class="sticky-header">
<style>
@media (max-width: 768px){
.sec-name-udmp {
font-size: 13px;
padding: 0px 20px;
display: block;
width: 95%;
float: left;
}
h2.secheader.secheaderborder.sec {
margin-top: 0px;
margin-bottom: 0px;
padding: 0px;
}
}
</style>
<div class="dispatches sticky-bkground">
<div class="sticky-header">
<h2 class="secheader secheaderborder sec">
<span class="caretRight"> <i class="fa fa-caret-right"></i></span>
<a href="https://frontline.thehindu.com/dispatches/"> <div class="sec-name-udmp visible-xs hidden-md hidden-lg hidden-sm">Latest Dispatches</div>
<div class="sec-name-udmp visible-lg hidden-xs visible-sm visible-md">Latest </div>
<div class="visible-lg hidden-xs visible-sm visible-md">Dispatches</div>
</a>
</h2>
</div>
</div>
</div>
</div>
<div id="dispatches" class="stickyCarouselCont col-lg-10 col-xs-12 col-sm-9">
<div class="swiper-container stickyCarousel">
<div class="swiper-wrapper">
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article30512897.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/bt0326/article30513075.ece/BINARY/thumbnail/FLDISPMLOREVIOLENCE" data-proxy-image="https://frontline.thehindu.com/dispatches/bt0326/article30513075.ece/ALTERNATES/FREE_100/FLDISPMLOREVIOLENCE" data-proxy-width="" alt="" title="Police lathicharge people protesting against the CAA in Mangaluru on December 19." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article30512897.ece"> Mangaluru police block tribunal’s probe into firing during anti-CAA protests </h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article30494918.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/2id4t7/article30494917.ece/BINARY/thumbnail/FL06DISPATCHJNU" data-proxy-image="https://frontline.thehindu.com/dispatches/2id4t7/article30494917.ece/ALTERNATES/FREE_100/FL06DISPATCHJNU" data-proxy-width="" alt="" title="The vandalised gate of the Sabarmati Hostel inside JNU on January 6." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article30494918.ece"> Mamata sends delegation to lend moral support to JNU students </h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article30471520.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/agbq2k/article30471611.ece/BINARY/thumbnail/FLDISPMAMATA2020" data-proxy-image="https://frontline.thehindu.com/dispatches/agbq2k/article30471611.ece/ALTERNATES/FREE_100/FLDISPMAMATA2020" data-proxy-width="" alt="" title="Chief Minister Mamata Banerjee addressing a rally against the Citizenship (Amendment) Act in Siliguri on January 3." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article30471520.ece"> Mamata takes anti-CAA protest to northern Bengal </h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article30460809.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/venfge/article30460808.ece/BINARY/thumbnail/FLDISPHOSPITAL" data-proxy-image="https://frontline.thehindu.com/dispatches/venfge/article30460808.ece/ALTERNATES/FREE_100/FLDISPHOSPITAL" data-proxy-width="" alt="" title="Inside a district hospital in Telangana. A file picture." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article30460809.ece"> NITI Aayog consultation on medical colleges in PPP model on January 21</h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article30412846.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/8uvmhh/article30412937.ece/BINARY/thumbnail/FLDISPMELAVALAVU1" data-proxy-image="https://frontline.thehindu.com/dispatches/8uvmhh/article30412937.ece/ALTERNATES/FREE_100/FLDISPMELAVALAVU1" data-proxy-width="" alt="" title="The memorial for the six slain Dalits at Melavalavu village in Madurai district." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article30412846.ece"> Court to study remission of sentence under Article 161 in Melavalavu case </h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article30396071.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/2a0ync/article30396070.ece/BINARY/thumbnail/FLDISPDHANKAR" data-proxy-image="https://frontline.thehindu.com/dispatches/2a0ync/article30396070.ece/ALTERNATES/FREE_100/FLDISPDHANKAR" data-proxy-width="" alt="" title="West Bengal Governor Jagdeep Dhankar." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article30396071.ece"> Sparks fly between Governor and C.M. in West Bengal </h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article30395803.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/qvxx74/article30395802.ece/BINARY/thumbnail/FLDISPIITSTUDENTJAKOB" data-proxy-image="https://frontline.thehindu.com/dispatches/qvxx74/article30395802.ece/ALTERNATES/FREE_100/FLDISPIITSTUDENTJAKOB" data-proxy-width="" alt="" title="Jakob Lindenthal at a protest against the Citizenship (Amendment) Act in Chennai." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article30395803.ece"> ‘I said sorry, but they did not care,’ German student tells Frontline from Delhi airport</h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article30360238.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/21h4s9/article30360285.ece/BINARY/thumbnail/FLDISPMAMATA1" data-proxy-image="https://frontline.thehindu.com/dispatches/21h4s9/article30360285.ece/ALTERNATES/FREE_100/FLDISPMAMATA1" data-proxy-width="" alt="" title="Chief minister Mamata Banerjee addressing a rally against the Citizenship Amendment Act in Kolkata on December 20." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article30360238.ece"> Mamata backtracks on demand for U.N. monitored referendum </h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article30298132.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/jb8ru8/article30298176.ece/BINARY/thumbnail/FLDISPBORIS" data-proxy-image="https://frontline.thehindu.com/dispatches/jb8ru8/article30298176.ece/ALTERNATES/FREE_100/FLDISPBORIS" data-proxy-width="" alt="" title="Britain’s Prime Minister Boris Johnson." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article30298132.ece"> Big win for Boris Johnson in British elections </h3>
</div>
</a>
</div>
</article>
<article class="dispatches
item swiper-slide col-md-12 col-xs-12 col-lg-6 ">
<div class="fournot-caro">
<a href="https://frontline.thehindu.com/dispatches/article30297396.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/dispatches/2krw7c/article30297466.ece/BINARY/thumbnail/FLDISPAYODHYA1" data-proxy-image="https://frontline.thehindu.com/dispatches/2krw7c/article30297466.ece/ALTERNATES/FREE_100/FLDISPAYODHYA1" data-proxy-width="" alt="" title="A view of the Supreme Court of India." class="media-object lazy adaptive placeholder" />
</div></a>
<div class="carousel-content">
<div class="overline"></div>
<h3 class="title"><a href="https://frontline.thehindu.com/dispatches/article30297396.ece"> Review pleas dismissed in Ayodhya land title case, curatives unlikely to fare better </h3>
</div>
</a>
</div>
</article>
</div>
</div>
<i class="fa fa-arrow-right"> </i>
<i class="fa fa-arrow-left"> </i>
</div>
<div class="st-close">
<span>×</span>
</div>

</div>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'FTL-FNGVBI'});
})(window, document, 'taiDataLayer', 'FTL-FNGVBI');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
window['sendTaiData'] = window['sendTaiData'] || function() {
(window['taiq'] = window['taiq'] || []).push(arguments)
};	var taiDataObject = {
msisdn:'',
productId: 'frontline',
uid: '',
skuid: '',
aid: '30512897',
geo: '',
pageTitle: 'Mangaluru police block tribunal\u2019s probe into firing during anti-CAA protests',
pageUrl: 'https://frontline.thehindu.com/dispatches/article30512897.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'dispatches',
pageCategory: '',
sectionId: '2471', };
userIdentify.then(function() {
taiDataObject['userinfo'] = isUserDetails ;
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
});
</script>

</section>
</div>
<div class="right-column">
<aside class=" aside lazyimage-anchor">

<div id="div-gpt-ad-1523868531976-1" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1523868531976-1'); });
}
});
</script>
</div>

<div class="columns border1px textReverse marginBottom20px">
<h2 class="morebackground secheader paddingRight10px paddingTopBottom10px margin0px">
<span class="caretRight marginLeft10px"> <i class="fa fa-caret-right"></i></span> <a href="https://frontline.thehindu.com/columns/">Columns</a>
</h2>
<article class="borderBotb2b2b2">
<div class="colName paddingLeft10px pading5px">ECONOMIC PERSPECTIVES</div>
<h3 class="article title pad10px titleRed"><a href="https://frontline.thehindu.com/columns/C_P_Chandrasekhar/">C.P. Chandrasekhar</a></h3>
<div class="repImg img-responsive">
<img src="https://frontline.thehindu.com/columns/C_P_Chandrasekhar/article24056107.ece/ALTERNATES/FREE_100/chandrasekar" alt="" title="" source="" width="100" height="100" />
</div>
<h3 class="bigtitle paddingRightLeft10px"><a href="https://frontline.thehindu.com/columns/C_P_Chandrasekhar/article30433706.ece">A self-made fiscal trap </a></h3>
<div class="leadtext pad10px">
The government’s obsession with the fiscal defict results in reduced public spending and demand and consequently lower tax revenues.
</div>
<div class="clearfix"></div>
</article>
</div>
<div class="recommended-mainwrap">
<style>
/*udmp-recommended -start*/
.relatedCarousel .related-udmp{
padding: 5px;
border-right: 0;}
.relatedCarousel h3.bigtitle.paddingTopBottom10px.related-title-head{
padding-left: 12px;
font-size: 16px;
height:auto;
}
div#udmp-inner-wrapper {
margin-bottom: 18px;
}
.relatedCarousel .article-related .art-relatneart{
padding-top: 0px;
padding-bottom: 2px;
}
.relatedCarousel .related-udmp.related-mbt:nth-child(odd){
margin-bottom:0;
margin-top: -5px;
}
.udmp-recommended .article-related{
padding: 7px 5px 0px 5px;
}
.udmp-recommended .article-related.art-relatneart:last-child {
padding-bottom: 10px;
}
.selvatest .udmp-recommended{
background:#fff;
margin-bottom:5px;
}
article.cover-story.nopad.related-mbt.related-udmp:first-child {
margin-top: 2px;
}
@media (max-width: 1024px){
.relatedCarousel .related-mbt{
height:auto;
}
}
@media (max-width:1024px) and (min-width:768px){
.udmp-recommended
{margin-bottom:5px;}
}
/*udmp-recommended -end*/
</style>
<div class="col-xs-12 udmp-recommended marginBottom20 nopad" id="udmp-inner-wrapper"> <div class="cover-story">
<h2 class="secheader secheaderborder sec marginTop0px">
<span class="caretRight"> <i class="fa fa-caret-right"></i></span> Recommended For You	</h2>
</div> <div class="relatedCarousel"></div>
</div>
<script>
function CrossdomainAjax(curl, callbackfn) {
$.ajax({
url : curl,
type : 'GET',
contentType : 'application/json; charset=utf-8',
crossDomain : true,
dataType : 'json',
xhrFields : {
withCredentials : true
},
success : callbackfn
});
}
function transactionIdLoad() {
console.log("transaction Id :", transactionId);
if(transactionId != "")
{ CrossdomainAjax("https://dm.thehindu.com/userreco?section=dispatches&siteId=FTL-FNGVBI&size=5&tagId=ghh4y65y8&aid=30512897&transactionId="+transactionId,recommendedstories);
}
}
function recommendedstories(data){
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://flim.thehindu.co.in/cover-story/article10344331.ece/alternates/SQUARE_115/Fl-filler-img";
}
var html ='<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 nopad article-related art-relatneart"><article class="cover-story nopad related-mbt related-udmp"><div class="col-lg-4 col-sm-2 col-md-4 col-xs-3 nopad related-artImg"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=rightbar&transactionId='+transactionId+'"><span class="udmp-rec-img"><img src="https://www.thehindubusinessline.com/static/img/placeholder/SQUARE.gif" data-variant="LANDSCAPE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="'+artimg+'" data-proxy-width="" class="media-object adaptive placeholder"></span></a></div><div class="col-lg-8 col-sm-10 col-md-8 col-xs-9 related-leftpad content"><h3 class="bigtitle paddingTopBottom10px related-title-head"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=rightbar&transactionId='+transactionId+'">'+arttitle+'</a></h3></div></article></div>';
$('.relatedCarousel').append(html);
WFImager.update($('.udmp-rec-img'));
}
}
</script>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<article class="wild-life
smallGallery ">
<h2 class="gallerytext">Slideshow</h2>
<a href="https://frontline.thehindu.com/environment/wild-life/article30431481.ece"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE" data-src-template="https://fl.thgim.com/environment/wild-life/klv55j/article30327143.ece/BINARY/thumbnail/FL03-kalahari-mother-cheetah" data-proxy-image="https://frontline.thehindu.com/environment/wild-life/klv55j/article30327143.ece/ALTERNATES/LANDSCAPE_100/FL03-kalahari-mother-cheetah" data-proxy-width="" alt="" title="A mother cheetah with cubs amidst a sea of golden yellow grasses in the Central Kalahari Game Reserve in Botswana." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-camera"></i></span>
</div></a>
<h3 class="bigtitle paddingRightLeft10px paddingTop10px"><a href="https://frontline.thehindu.com/environment/wild-life/article30431481.ece"> Camping in Kalahari</a></h3>
<div class="leadtext paddingRightLeft10px paddingBottom10px">Climate change is possibly taking a toll on the Kalahari, but it continues to be a big draw for its range of wildlife and the sheer experience of&nbsp;...</div>
</article>
<div class="mosptpopularcontainer marginBottom20px">
<div class="mblcontainer">
<div class="mostpopular">
<ul class="nav nav-tabs">
<li class="active"><a data-toggle="tab" href="#popular">Most Popular</a></li>
<li><a data-toggle="tab" href="#commented">Most Commented</a></li>
</ul>
</div>
<div class="tab-content">
<div id="popular" class="tab-pane fade in active">
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article30512897.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Mangaluru police block tribunal’s probe into firing during anti-CAA protests </h5>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article30494918.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Mamata sends delegation to lend moral support to JNU students </h5>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article30471520.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Mamata takes anti-CAA protest to northern Bengal </h5>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article30460809.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>NITI Aayog consultation on medical colleges in PPP model on January 21</h5>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article30412846.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Court to study remission of sentence under Article 161 in Melavalavu case </h5>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article30396071.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Sparks fly between Governor and C.M. in West Bengal </h5>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article30395803.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>‘I said sorry, but they did not care,’ German student tells Frontline from Delhi airport</h5>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article30360238.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Mamata backtracks on demand for U.N. monitored referendum </h5>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article30298132.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Big win for Boris Johnson in British elections </h5>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article30297396.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Review pleas dismissed in Ayodhya land title case, curatives unlikely to fare better </h5>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article30124602.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>The FASTag fiasco </h5>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article30108506.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Trinamool wins byelections in three Assembly seats in West Bengal </h5>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article29922498.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>President’s assent to Gujarat anti-terrorism Bill of 2003 </h5>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article29656008.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>RSS worker, family killed in Bengal </h5>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article29593292.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>‘Gumnami’ dishonours Netaji, says Forward Bloc and calls for its boycott </h5>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article29530296.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Kerala flood of 2018 in list of world’s worst extreme weather events in five years</h5>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article28960801.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Police reforms still largely only on paper</h5>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article28671977.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Remembering Dalit Panthers founder Raja Dhale </h5>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article27412453.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>Maratha reservation order will not apply this year: Supreme Court</h5>
</a>
</article>
<article class="dispatches
">
<a href="https://frontline.thehindu.com/dispatches/article25517979.ece">
<h5><span class="fa fa-angle-right" aria-hidden="true"></span><span class="overline"></span>A new book dispels some myths on Maharana Pratap</h5>
</a>
</article>
</div>
<div id="commented" class="tab-pane fade">
<script>
$(document).ready(function () {
$.ajax({
type: 'GET', url: 'https://api.vuukle.com/api/v1/Articles/getRecentMostCommentedByHostByTime?host=frontline.thehindu.com&hours=360&tag=dispatches&pageSize=10',
dataType: 'json',
success: function (data) { for (var i=0;i<data.data.length;++i)
{ var ts = new Date(data.data[i].createdTimestamp);
var newDate = new Date();
newDate.setTime(ts * 1000);
date = newDate.toISOString();
var articleDate = ("MMMMM d, YYYY HH:mm",date);
if(data.data[i].commentCount!=0){
$('#menu2,#commented').append('<article><a href="'+data.data[i].uri+'" title="Published: '+articleDate+'"><h5>'+ data.data[i].title +'</h5></a></article>');
}
}
}
});
});
</script>
</div>
</div>
</div>
</div>
<article class="marginBottom20px">
<div class="current-issues
mtop15 fpthc ">
<div class="article border1px">
<div>
<div class="thc-logo paddingTopBottom10px" href="https://www.thehinducentre.com/" target="_blank">
<a href="https://www.thehinducentre.com/"><img src="https://frontline.thehindu.com/other/article23947919.ece/BINARY/original/thclogo" alt="The Hindu Centre" /></a>
</div>
<div class="thc-container">
<div class="pad10px">
<a href="https://www.thehinducentre.com/the-arena/current-issues/article30387052.ece" target="_blank"><div class="imgWrapper">
<img src="https://fl.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="FREE" data-device-variant="FREE~FREE~FREE" data-src-template="https://www.thehinducentre.com/the-arena/current-issues/article30387100.ece/BINARY/thumbnail/219120932jpg" data-proxy-image="https://www.thehinducentre.com/the-arena/current-issues/article30387100.ece/ALTERNATES/FREE_100/219120932jpg" data-proxy-width="" alt="" title="The newly inaugurated 40 MLD Sewage Treatment plant at Doddabele, off Mysuru road, at Kengeri, by Bangalore Water Supply and Sewerage Board (BWSSB), in Bengaluru November 08, 2019. Photo: K Murali Kumar" class="media-object lazy adaptive placeholder" />
</div></a>
<h2 class="title paddingTopBottom10px"> <a href="https://www.thehinducentre.com/the-arena/current-issues/article30387052.ece" class="theRead-img-text" target="blank">Water Conservation in Bengaluru Needs Attention</a></h2>
<div class="overline"><a href='https://www.thehinducentre.com/profile/author/S-Rajendran-18378/' class='person-name lnk'>S. Rajendran</a>
</div>
</div>
<div class="readmore flcolorwhite morebackground paddingRight10px paddingTopBottom10px "><a href="https://www.thehinducentre.com/the-arena/current-issues/article30387052.ece">Read More <i class="fa fa-angle-double-right"></i></a></div>
</div>
</div>
</div>
</div>
</article>
</aside>
<aside class=" aside lazyimage-anchor">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: 'taboola-right-rail-thumbnails',
placement: 'Right Rail Thumbnails',
target_type: 'mix'
});
</script>
</aside>
</div>
</div>
</div>
<footer class="hidden-lg hidden-md ">
</footer>
</div>
<div class=" ">
<div class="top-add hidden-xs hidden-sm">

<div id="div-gpt-ad-1515751869168-3" class="dfp-ad " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1515751869168-3'); });
}
});
</script>
</div>

</div>
<div>
<div class="back-top" style="display: block;">
<a href="#top"><i class="fa fa-angle-up" id="myBtn"></i></a></div> <script>
/*Mobile Touch function of href with hover effect : Start*/
if (((navigator.userAgent.match(/(iPhone|iPad|iPod)/i)))) {
try {
var ignore = /:hover/;
for (var i = 0; i < document.styleSheets.length; i++) {
var sheet = document.styleSheets[i];
if (/min.css/.test(sheet.href)) {
for (var j = sheet.cssRules.length - 1; j >= 0; j--) {
var rule = sheet.cssRules[j];
if (rule.type === CSSRule.STYLE_RULE
&& ignore.test(rule.selectorText)) {
sheet.deleteRule(j);
}
}
}
}
} catch (e) {
}
}
/*Mobile Touch function of href with hover effect : End*/
window.addEventListener("orientationchange", function() {location.reload();}, false);
$(function(){$(".fa-angle-down").on("click" , function(e){
e.preventDefault();
$(this).parents(".menumain").find("ul.dropdown-menu").css("display","none");
$(this).parents("li.dropdown").find("ul.dropdown-menu").css("display","block");
});
});
</script>
</div>
</div>
<footer class="footWrap footborder ">
<script>
$( document ).ready(function() {
$('form').submit(function () {
// Get the Login Name value and trim it
var name = $.trim($('#simplesearch').val());
// Check if empty of not
if (name === '') { return false;
}
});
});
</script>
<div class="container">
<div class="row padbot20px trnding-flft">
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>Trending this week</div>
</div>
<section>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/environment/wild-life/article30327165.ece" class="line-clamp line-clamp-4">Unforgettable Kalahari</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/politics/article30441931.ece" class="line-clamp line-clamp-4">BJP's losing spree</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/world-affairs/article30441986.ece" class="line-clamp line-clamp-4">U.S. & India: Strengthening ties</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/world-affairs/article30441127.ece" class="line-clamp line-clamp-4">Trump plays victim</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/the-nation/article30441948.ece" class="line-clamp line-clamp-4">
Deadly violation of safety norms in Delhi</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/politics/article30441872.ece" class="line-clamp line-clamp-4">Savarkar & the BJP</a></div>
</section>
</div>
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>LATEST NEWS</div>
</div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/environment/wild-life/article30327165.ece" class="line-clamp line-clamp-4">Unforgettable Kalahari</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/politics/article30441931.ece" class="line-clamp line-clamp-4">BJP's losing spree</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/dispatches/article30512897.ece" class="line-clamp line-clamp-4">Mangaluru police block tribunal’s probe into firing during anti-CAA protests </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/world-affairs/article30441986.ece" class="line-clamp line-clamp-4">U.S. & India: Strengthening ties</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/world-affairs/article30441127.ece" class="line-clamp line-clamp-4">Trump plays victim</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/dispatches/article30494918.ece" class="line-clamp line-clamp-4">Mamata sends delegation to lend moral support to JNU students </a></div>
</div>
<div class="col-md-4 col-xs-12 col-sm-6 col-lg-4">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span>Trending in Cover Story</div>
</div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/article30469456.ece" class="line-clamp line-clamp-4">People’s march against CAA & NRC: Spontaneous protests in Karnataka</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/article30469425.ece" class="line-clamp line-clamp-4">People’s march against CAA & NRC: Rallying forces in Tamil Nadu</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/article30469380.ece" class="line-clamp line-clamp-4">People’s march against CAA & NRC: Show of solidarity in Maharashtra</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/article30469388.ece" class="line-clamp line-clamp-4">People’s march against CAA & NRC: A different tune in West Bengal</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/article30431432.ece" class="line-clamp line-clamp-4">What is the BJP up to? </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://frontline.thehindu.com/cover-story/article30431540.ece" class="line-clamp line-clamp-4">CAA protest: Talking power to Muslims</a></div>
</div>
</div>
<div class="row padbot20px trnding-flft">
<div class="col-md-12 col-xs-12 col-lg-12 col-sm-12">
<div class="footerpubname">
<div class="footPubName">
<span class="footCaretRight">
<i class="fa fa-caret-right"></i></span>
TRENDING ON OUR GROUP SITES
</div>
</div>
<div class="col-md-12 col-xs-12 xol-lg-12 col-sm-12 nopad groupsite-bt">
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 padleft0">
<h4 class="footPubName group">The Hindu : </h5>
<section>

<ul>
<li><a href="https://www.thehindu.com/news/international/ukrainian-airplane-crashes-near-tehran-state-media/article30510071.ece" target="_blank">Iran</a></li>
<li><a href="https://www.thehindu.com/news/international/us-iran-conflict-missile-strike-against-american-forces-in-iraq-live-updates/article30509983.ece" target="_blank">Iran</a></li>
<li><a href="https://www.thehindu.com/news/international/nine-rockets-hit-iraq-base-housing-us-troops-security-sources/article30509467.ece" target="_blank">Iraq</a></li>
<li><a href="https://www.thehindu.com/news/cities/Delhi/nirbhaya-case-convict-breaks-down-after-hearing-execution-date/article30507886.ece" target="_blank">sexual assault & rape</a></li>
<li><a href="https://www.thehindu.com/news/national/nirbhaya-case-forgive-my-son-urges-convicts-mother-i-had-a-daughter-too-replies-nirbhayas-mother/article30506605.ece" target="_blank">sexual assault & rape</a></li>
<li><a href="https://www.thehindu.com/news/national/watch-bharat-bandh-on-january-8-2020/article30506478.ece" target="_blank">strike</a></li>
<li><a href="https://www.thehindu.com/news/national/deepika-padukone-visits-jnu-students/article30506076.ece" target="_blank">Hindi cinema</a></li>
<li><a href="https://www.thehindu.com/news/national/five-months-later-government-invites-diplomat-delegation-to-jammu-and-kashmir/article30505185.ece" target="_blank">Jammu and Kashmir</a></li>
</ul>
</section>
</div>
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 padleft0">
<h4 class="footPubName group">BusinessLine : </h4>
<section>

<ul>
<li><a href="https://www.thehindubusinessline.com/economy/cabinet-removes-end-use-restrictions-for-participating-in-coal-mine-auctions/article30512150.ece" target="_blank">coal</a></li>
<li><a href="https://www.thehindubusinessline.com/news/iran-welcomes-any-initiative-by-india-to-de-escalate-tensions-with-us-envoy/article30511311.ece" target="_blank">Iran</a></li>
<li><a href="https://www.thehindubusinessline.com/news/10-central-trade-unions-go-on-nationwide-strike/article30511129.ece" target="_blank">strike</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/ibm-two-top-officials-quit-appoints-sandip-patel-as-md-of-india-and-south-asia/article30511043.ece" target="_blank">IBM</a></li>
<li><a href="https://www.thehindubusinessline.com/info-tech/tcs-board-meet-only-after-clarity-emerges-on-status-of-cyrus-mistrys-directorship/article30502297.ece" target="_blank">Quarterly Results</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/nifty-50-january-futures-12120/article30501716.ece" target="_blank">stock market</a></li>
<li><a href="https://www.thehindubusinessline.com/news/variety/uae-announces-five-year-multiple-entry-visa-for-all/article30501177.ece" target="_blank">United Arab Emirates</a></li>
<li><a href="https://www.thehindubusinessline.com/opinion/construction-sector-is-at-a-turning-point/article30496131.ece" target="_blank">real estate</a></li>
</ul>
</section>
</div>
<div class="col-md-12 col-xs-12 col-sm-12 col-lg-12 nopad">
<h4 class="footPubName group">Sportstar : </h4>
<section>

<ul>
<li><a href="https://sportstar.thehindu.com/cricket/virat-kohli-retains-top-spot-in-test-rankings-for-batsmen/article30512045.ece" target="_blank">Virat Kohli</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/cricket-india-sri-lanka-prasidh-krishna-surprise-package-for-icc-t20-world-cup-virat-kohli-karnataka-ipl-2020/article30507249.ece" target="_blank">M. Prasidh Krishna</a></li>
<li><a href="https://sportstar.thehindu.com/football/epl/manchester-united-city-live-score-carabao-cup-semifinal-1st-leg-blog-updates-old-trafford-guardiola-solskjaer/article30507200.ece" target="_blank">Manchester United</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-sri-lanka-indore-second-t20-virat-kohli-kl-rahul-bumrah-iyer-saini-hasaranga/article30506652.ece" target="_blank">India</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/virat-kohli-records-1000-runs-in-t20is-as-captain-india-sri-lanka/article30506617.ece" target="_blank">Virat Kohli</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-new-zealand-series-prithvi-shaw-injury-ranji-trophy-cricket-sports-news/article30504510.ece" target="_blank">Prithvi Shaw</a></li>
<li><a href="https://sportstar.thehindu.com/badminton/pbl-2020-to-start-january-20-full-schedule-and-match-timings/article30503894.ece" target="_blank">P. V. Sindhu</a></li>
</ul>
</section>
</div>
</div>
</div>
</div>
<div class="row row">
<div class="padbot20px pull-left">
<div class="col-md-4 col-xs-12 hidden-sm hidden-xs">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> frontline</div>
</div>
<ul class="footermenu hidden-sm hidden-xs">
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Home" href="https://frontline.thehindu.com/">Home</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Cover Story" href="https://frontline.thehindu.com/cover-story/">Cover Story</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle The Nation" href="https://frontline.thehindu.com/the-nation/">The Nation</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Politics" href="https://frontline.thehindu.com/politics/">Politics</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Columns" href="https://frontline.thehindu.com/columns/">Columns</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Social Issues" href="https://frontline.thehindu.com/social-issues/">Social Issues</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Arts & Culture" href="https://frontline.thehindu.com/arts-and-culture/">Arts & Culture</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Economy" href="https://frontline.thehindu.com/economy/">Economy</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle World Affairs" href="https://frontline.thehindu.com/world-affairs/">World Affairs</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Environment" href="https://frontline.thehindu.com/environment/">Environment</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Science & Technology" href="https://frontline.thehindu.com/science-and-technology/">Science & Technology</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Books" href="https://frontline.thehindu.com/books/">Books</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Other" href="https://frontline.thehindu.com/other/">Other</a>
</li>
<li class="footermenu">
<span class="footChevronRight">
<i class="fa fa-chevron-right"></i>
</span>
<a class="dropdown-toggle Archives" href="https://frontline.thehindu.com/magazine/">Archives</a>
</li>
</ul>
</div>
<div class="col-md-4 col-xs-12">
<div class="text-center visible-sm visible-xs">
<div class="footermenu">Follow us on</div>
<div class="footsocialize">
<ul class="padding0px">
<li><a href="https://www.facebook.com/frontlineindia/" class="fb backc2c2c2" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw backc2c2c2" target="_blank"><i class="fa fa-twitter"></i></a></li>
</div>
</div>
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> This Site</div>
</div>
<div class="col-md-6">
<ul class="footermenu thissite">
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle About us" href="https://frontline.thehindu.com/aboutus/">About us</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Terms of Use" href="https://frontline.thehindu.com/termsofuse/">Terms of Use</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Privacy Policy" href="https://frontline.thehindu.com/privacypolicy/">Privacy Policy</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Rss feeds" href="https://frontline.thehindu.com/rssfeeds/">Rss feeds</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Contacts" href="https://frontline.thehindu.com/contacts/">Contacts</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Subscription" href="https://frontline.thehindu.com/subscription/">Subscription</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a class="dropdown-toggle Sitemap" href="https://frontline.thehindu.com/sitemap/">Sitemap</a>
</li>
</ul>
</div>
<div class="col-md-6">
<div class="hidden-sm hidden-xs">
<div class="footermenu">Follow us on</div>
<div class="footsocialize hidden-xs">
<ul class="padding0px">
<li><a href="https://www.facebook.com/frontlineindia/" class="fb backc2c2c2" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/frontline_india" class="tw backc2c2c2" target="_blank"><i class="fa fa-twitter"></i></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12">
<div class="footerpubname">
<div class="footPubName"><span class="footCaretRight">
<i class="fa fa-caret-right"></i>
</span> Group Sites</div>
</div>
<ul class="footermenu groupsite">
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/" target="_blank">The Hindu</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.hindutamil.in/" target="_blank">இந்து தமிழ் திசை</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindubusinessline.com/" target="_blank">Business Line</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://bloncampus.thehindubusinessline.com/" target="_blank">BL on Campus</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://sportstar.thehindu.com/" target="_blank">Sportstar</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://frontline.thehindu.com/">Frontline</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehinducentre.com/" target="_blank">The Hindu Centre</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://roofandfloor.thehindu.com/?utm_source=frontline&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank">RoofandFloor</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://step.thehindu.com/" target="_blank">STEP</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://ywc.thehindu.com/" target="_blank">Young World Club</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/publications/" target="_blank">Publications</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://www.thehindu.com/ebooks/" target="_blank">eBooks</a>
</li>
<li class="footermenu">
<span class="footChevronRight hidden-sm hidden-xs">
<i class="fa fa-chevron-right"></i>
</span> <a href="https://thehinduimages.com/" target="_blank">Images</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="footComment fontPTSans flcolorwhite">
Comments to: <a href="mailto:flcomments@thehindu.co.in" class="comm" title="Comments to: flcomments@thehindu.co.in.">flcomments@thehindu.co.in.</a> <span class="copyright">Copyright &copy; 2020, THG PUBLISHING PVT LTD.</span> </div>
</footer>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://frontline.thehindu.com/analysis-logger/Logger?rt=1&ctxId=2471&contextPath=1920-2471-&pubId=7&cat=&meta=read-latestupdate&objId=30512897&type=article&title=Mangaluru+police+block+tribunal%e2%80%99s+probe+into+firing+during+anti-CAA+protests&url=https%3a%2f%2ffrontline.thehindu.com%2fdispatches%2farticle30512897.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://frontline.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=2471&amp;contextPath=1920-2471-&amp;pubId=7&amp;cat=&amp;meta=read-latestupdate&amp;objId=30512897&amp;type=article&amp;title=Mangaluru+police+block+tribunal%e2%80%99s+probe+into+firing+during+anti-CAA+protests&amp;url=https%3a%2f%2ffrontline.thehindu.com%2fdispatches%2farticle30512897.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="https://fl.thgim.com/static/js/wf-site.472dfa1dd71d9802ea438e7217b52d05.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script src="https://fl.thgim.com/static/swiper.min.js"></script>


<script type="text/javascript" src="https://dm.thehindu.com/feeder/frontline/v1/js/feed.js" async onload="transactionIdLoad();"></script>
<script src="https://fl.thgim.com/static/theme/default/base/js/default-base.0232a2f98ad8d5dc67060de93e4e38ea.min.js"></script> <script>
$(document).ready(function(){
var selector = "ul.aricle-share li a";
$(selector).on('click',function(e){
var share = true;
logEAE($(this).parents("ul.aricle-share").data("id"),"like");
if($(this).find('i').hasClass('fa-facebook')) {
shareUrl = socialCards.facebook.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-twitter')) {
shareUrl = socialCards.twitter.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-linkedin')) {
shareUrl = socialCards.linkedin.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-google-plus')) {
shareUrl = socialCards.googleplus.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-stumbleupon')) {
shareUrl = socialCards.stumbleupon.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-pinterest-p')) {
shareUrl = socialCards.pinterest.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-reddit-alien')) {
shareUrl = socialCards.reddit.shareUrl;
openShareLink(shareUrl);
} else if($(this).find('i').hasClass('fa-print')) {
share = false;
window.print();
}
if (share) {
if(typeof sendTaiData !== "undefined" ) {
taiDataObject['share'] = targetClass.split("-")[1];
taiDataObject['etime'] = "" + new Date().getTime();
taiData.push(taiDataObject);
sendTaiData(taiData, 'share');
}
}
});
function openShareLink(pLink, target) {
var popUp = window.open(pLink, 'popupwindow', 'scrollbars=yes,width=740,height=400');
popUp.focus();
return false;
}
var originalSize = $('div[id^="content-body"]>p').css('font-size');
var originallineheight = $('div[id^="content-body"]>p').css('line-height');
$(".increase1").click(function(){
var currentSize = $('div[id^="content-body"]>p').css('font-size');
var currentline = $('div[id^="content-body"]>p').css('line-height');
if (parseFloat(currentSize) <= 20){
var currentSize = parseFloat(currentSize)+2;
var currentline = parseFloat(currentline)+2;
$('div[id^="content-body"]>p, b').css('font-size', currentSize);
$('div[id^="content-body"]>p, b').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p, b').css('font-size', originalSize);
$('div[id^="content-body"]>p, b').css('line-height', originallineheight);
}
});
$(".decrease1").click(function(){
var currentSize = $('div[id^="content-body"]>p, b').css('font-size');
var currentline = $('div[id^="content-body"]>p, b').css('line-height');
if (parseFloat(currentSize) > 11){
var currentSize = parseFloat(currentSize)-2;
var currentline = parseFloat(currentline)-2;
$('div[id^="content-body"]>p, b').css('font-size', currentSize);
$('div[id^="content-body"]>p, b').css('line-height',currentline+'px');
}
else{
$('div[id^="content-body"]>p, b').css('font-size', originalSize);
$('div[id^="content-body"]>p, b').css('line-height', originallineheight);
}
});
});
</script>
<script>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</script>
<script>
function publist(item) {
url = "https://frontline.thehindu.com/";
id = "7";
switch (item) {
case "url":
item = url;
break;
case "id":
item = id;
break;
default:
}
return item;
}
</script>
<script> var VUUKLE_HOST=window.location.hostname.replace("www.","").replace(/^(m\.)/,"");
var VUUKLE_CONFIG = {
"apiKey": "432081eb-6e8e-4abc-a88f-ca5357aa7244",
"host": VUUKLE_HOST,
"articleId": "30512897",
"img": "https://frontline.thehindu.com/dispatches/bt0326/article30513075.ece/ALTERNATES/LANDSCAPE_100/FLDISPMLOREVIOLENCE",
"tags": "dispatches",
"url": "https://frontline.thehindu.com/dispatches/article30512897.ece",
"title": "Mangaluru police block tribunal\u2019s probe into firing during anti-CAA protests ",
"language": "en",
"globalRecommendations": false,
"recommendationsWideImages": false,
"darkMode": false,
"color": "0070b4",
"comments": {
"enabled": true,
"hideRecommendedArticles": false,
"socialAuth": true,
"vuukleAuth": true,
"sorting": "latest",
"transliteration": {
"language": "en",
"enabledByDefault": false
},
"hideCommentInputBox": false,
"commentingClosed": false,
"maxChars": 1000,
"countToLoad": 1,
"toxicityLimit": 80,
"customText": {},
"editorOptions": []
}
};
(function() {
var d = document,
s = d.createElement('script');
s.async = true; s.src = 'https://cdn.vuukle.com/platform.js';
(d.head || d.body).appendChild(s);
})();
</script>
</body>
</html>
